众智软件 http://www.gisroad.com

中华人民共和国国家标准

建筑边坡工程技术规范

Technical code for building slope engineering

GB 50330－2002

主编部门：重庆市建筑委员会

批准部门：中华人民共和国建设部

实行日期：2002年8月1日

关于发布国家标准《建筑边坡212程技术规范》的通知

建标[2002]129号

国务院各有关部门，各省、自治区建设厅，直辖市建委及有关部门，新疆生产建设兵团建设局，各有关协会：

根据建设部《关于印发(二○○一～二○○二年度工程建设国家标准制订、修订计划)的通知》(建标[2002]85号)的要求，重庆市建设委员会会同有关部门共同制订了《建筑边坡工程技术规范》。我部组织有关部门对该规范进行了审查，现批准为国家标准，编号为GB 50330—2002，自2002年8月1日起施行。其中，3.2.2、3.3.3、3.3.6、3.4.2、3.4.9、4.1.1、4.1.3、15.1.2、15.1.6、15.4.1为强制性条文，必须严格执行。

本规范由建设部负责管理和对强制性条文的解释，重庆市设计院负责具体技术内容的解释，建设部标准定额研究所组织中国建筑工业出版社出版发行。

中华人民共和国建设部
2002年5月30日

前言

本规范根据建设部《关于印发{二○○一～二○○二年度工程建设国家标准制订、修订计划)的通知》(建标[2002]85号)的要求，以重庆市建设委员会为主编部门，由重庆市设计院会同7个单位共同编制完成。

本规范共有16章及7个附录，内容包括总则、术语、符号、基本规定、边坡工程勘察、边坡稳定性评价、边坡支护结构上的侧向岩土压力、锚杆(索)、锚杆(索)挡墙支护、岩石锚喷支护、重力式挡墙、扶壁式挡墙、坡率法、滑坡、危岩及崩塌防治、边坡变形控制、边坡工程施工、边坡工程质量检验、监测及验收等。

本规范是我国首次编制的建筑边坡工程技术规范。在编制过程中参考了国内外有关技术规范，采用了我国建筑边坡工程中诸多新的研究成果与设计、施工方法，经多方面征求意见，并反复讨论和修改后，审查定稿。

本规范将来可能需要进行局部修订，有关局部修订的信息和条文内容将刊登在《工程建设标准化》杂志上。

本规范以黑体字标识的条文为强制性条文，必须严格执行。

为了提高规范质量，请各单位在执行本标准的过程中，注意总结经验，积累资料，随时将有关意见和建议反馈给重庆市设计院(重庆市渝中区人和街31号，邮编400015)，以供今后修订时参考。

本规范主编单位、参编单位和主要起草人

主编单位：重庆市设计院

参编单位：解放军后勤工程学院 建设部综合勘察研究设计院 中国科学院地质与地球物理研究所 重庆市建筑科学研究院 重庆交通学院 重庆大学

主要起草人：郑生庆、郑颖人、李耀刚、陈希昌、黄家愉、方玉树、伍法权、周载阳、徐锡权、欧阳仲春、庄斌耀、张四平、贾金青


1 总则

1 总则

1.0.1 为使建筑边坡(含人工边坡和自然边坡)工程的勘察、设计及施工工作规范化，做到安全适用、技术先进、经济合理、确保质量和保护环境，制定本规范。

1.0.2 建筑边坡工程应综合考虑工程地质、水文地质、各种作用、边坡高度、邻近建(构)筑物、环境条件、施工条件和工期等因素的影响，因地制宜，合理设计，精心施工。

1.0.3 本规范适用于建(构)筑物及市政工程的边坡工程，也适用于岩石基坑工程。对于软土、湿陷性黄土、冻土、膨胀土、其他特殊岩土和侵蚀性环境的边坡，尚应符合现行有关标准的规定。

1.0.4 本规范适用的建筑边坡高度，岩质边坡为30m以下，土质边坡为15m以下。超过上述高度的边坡工程、地质和环境条件很复杂的边坡工程应进行特殊设计。

1.0.5 本规范根据国家标准《建筑结构可靠度设计统一标准》GB50068—2001的基本原则，并按国家标准《建筑结构设计术语和符号标准》GBT50083—97的规定制定。

1.0.6 建筑边坡工程除应符合本规范的规定外，尚应符合现行国家标准《建筑结构荷载规范》GB50009、《建筑抗震设计规范》GB50011、《建筑地基基础设计规范》GB50007、《岩土工程勘察规范》GB50021 和《混凝土结构设计规范》GB50010 等有关标准的规定。


2 术语、符号

2 术语、符号

2.1 术 语

2.1.1 建筑边坡 building slope
在建(构)筑物场地或其周边，由于建(构)筑物和市政工程开挖或填筑施工所形成的人工边坡和对建(构)筑物安全或稳定有影响的自然边坡。在本规范中简称边坡。

2.1.2 边坡支护 slope retaining
为保证边坡及其环境的安全，对边坡采取的支挡、加固与防护措施。

2.1.3 边坡环境 slope environment
边坡影响范围内的岩土体、水系、建(构)筑物、道路及管网等的统称。

2.1.4 永久性边坡 pennanent slope
使用年限超过2年的边坡。

2.1.5 临时性边坡 temporary slope
使用年限不超过2年的边坡。

2.1.6 锚杆(索) anchor bar(rope)
将拉力传至稳定岩土层的构件。当采用钢绞线或高强钢丝束作杆体材料时，也可称为锚索。

2.1.7 锚杆挡墙支护 retaining wall with anchors
由锚杆(索)、立柱和面板组成的支护。

2.1.8 锚喷支护 anchor-plate retaining
由锚杆和喷射混凝土面板组成的支护。

2.1.9 重力式挡墙 gravity retaining wall
依靠自身重力使边坡保持稳定的构筑物。

2.1.10 扶壁式挡墙 counterfonret retaining wall
由立板、底板、扶壁和墙后填土组成的支护。

2.1.11 坡率法 slope ratio methcd
通过调整、控制边坡坡率和采取构造措施保证边坡稳定的边坡治理方法。

2.1.12 工程滑坡 landslide due to engineering
因工程行为而诱发的滑坡。

2.1.13 危岩 dangerous rock
被结构面切割、在外营力作用下松动变形的岩体。

2.1.14 崩塌 collapse
危岩失稳坠落或倾倒的一种地质现象。

2，1.15 软弱结构面 weak structural plane
断层破碎带、软弱夹层、含泥或岩屑等结合程度很差、抗剪强度极低的结构面。

2.1.16 外倾结构面 out-dip structural plane
倾向坡外的结构面。

2.1.17 边坡塌滑区 lalldslipe zone of sl
计算边坡最大侧压力时潜在滑动面和控制边坡稳定的外倾结构面以外的区域。

2.1.18 等效内摩擦角 the equative angle of intemal fricion
考虑岩土粘聚力影响的假象内摩擦角，也称似内摩擦角。

2.1.19 信息施工法 construction methhod information
根据施工现场的地质情况和监测数据，对地质结论、设计参数进行验证，对施工安全性进行判断并及时修正施工方案的施工方法。

2.1.2 0动态设计法 methcd of information design
根据信息施工法和施工勘察反馈的资料，对地质结论、设计参数及设计方案进行再验证，如确认原设计条件有较大变化，及时补充、修改原设计的设计方法。

2.1.21 逆作法 topdown constructin method
自上而下分阶开挖与支护的一种施工方法。

2.1.22 土层锚杆 anchored bar in soil
锚固于土层中的锚杆。

2.1.23 岩石锚杆 anchored bar in rock
锚固于岩层内的锚杆。

2.1.24 系统锚杆 system of anchor bars
为保证边坡整体稳定，在坡体上按一定格式设置的锚杆群。

2.1.25 坡顶重要建(构)筑物 important construction on top of slope
位于边坡坡顶上的破坏后果严重的永久性建(构)筑物。


2.2 符 号

2.2 符 号

2.2.1 作用和作用效应

eok——静止岩土压力标准值；
eak——主动岩土压力标准值；
epk——被动岩土压力标准值；
ehk——侧向岩土压力水平分力标准值；
E0——静止岩土压力合力设计值；
Ea——主动岩土压力合力设计值；
Epk——被动岩土压力合力标准值；
Ehk——侧向岩土压力合力水平分力标准值；
G——挡墙每延米自重；
K0——静止岩土压力系数；
Ka——主动岩土压力系数；
Kp——被动岩土压力系数；
Htk——锚杆所受水平拉力标准值；
Nak——锚杆所受轴向拉力标准值；
Na——锚杆所受轴向拉力设计值。

2.2.2 材料性能和抗力

E——弹性模量；
Kv——岩石完整系数；
μ——岩土对挡墙基底的摩擦系数；
ν——泊松比；
c——岩土的粘聚力；
φ——岩土的内摩擦角；
cs——结构面的粘聚力；
φs——结构面上的内摩擦角；
φe——岩土体等效内摩擦角；
γ——岩土的重力密度(简称重度)；
γ'——岩土的浮重度；
γsat——岩土的饱和重度；
δ——岩土对挡墙墙背的摩擦角；
frb——锚固体与岩土层粘结强度特征值；
fb——锚筋与砂浆粘结强度设计值；
fr——岩石天然单轴抗压强度；
ft——混凝土抗拉强度设计值；
fy——普通钢筋抗拉强度设计值；
fpy——预应力钢筋抗拉强度设计值；
fv——锚筋抗剪强度设计值。

2.2.3 几何参数

b——挡墙基底的水平投影宽度；
H——边坡高度；
d——钢筋直径；
D——锚固体直径；
ιa——锚杆锚固段长度；
ιf——锚杆自由段长度；
a——‘锚杆倾角；挡墙墙背倾角；
α0——挡墙基底倾角；
θ——边坡滑裂面倾角。

2.2.4 计算系数

γ0——建筑边坡重要性系数；
γQ——荷载分项系数；
Ks——稳定性系数；
ε1、ε2、ε3、εv、εc——工作条件系数；
β1——侧向静止岩土压力折减系数；
β2——锚杆挡墙侧向岩土压力修正系数。


3 基本建筑

3 基本建筑

3.1 建筑边坡类型

3.1.1 边坡分为土质边坡和岩质边坡。

3.1.2 岩质边坡的破坏形式应按表3.1.2划分。

3.1.3 确定岩质边坡的岩体类型应考虑主要结构面与坡向的关系、结构面倾角大小和岩体完整程度等因素，并符合附录A的规定。

3.1.4 确定岩质边坡的岩体类型时，由坚硬程度不同的岩石互层组成且每层厚度小于5m的岩质边坡宜视为由相对软弱岩石组成的边坡。当边坡岩体由两层以上单层厚度大于5m的岩体组合时，可分段确定边坡类型。


3.2 边坡工程安全等级

3.2 边坡工程安全等级

3.2.1 边坡工程应按其损坏后可能造成的破坏后果(危及人的生命、造成经济损失、产生社会不良影响)的严重性、边坡类型和坡高等因素，根据表3.2.1确定安全等级。

注: 1 一个边坡工程的各段，可根据实际情况采用不同的安全等级。
2 对危害性极严重、环境和地质条件复杂的特殊边坡工程，按安全等级应根据工程情况适当提高。

3.2.2 破坏后果很严重、严重的下列建筑边坡工程，其安全等级应定为一级：

1 由外倾软弱结构面控制的边坡工程；
2 危岩、滑坡地段的边坡工程；
3 边坡塌滑区内或边坡塌方影响区内有重要建(构)筑物的边坡工程。破坏后果不严重的上述边坡工程的安全等级可定为二级。

3.2.3 边坡塌滑区范围可按下式估算：

式中L——边坡坡顶塌滑区边缘至坡底边缘的水平投影距离(m)；
H——边坡高度(m)；
θ——边坡(°)。对于土质边坡可取45°＋φ/2，φ为土体的内摩擦角；对于岩质边坡可按6.3.4确定。


3.3 设计原则

3.3 设计原则

3.3.1 边坡工程可分为下列两类极限状态：

1 承载能力极限状态：对应于支护结构达到承载力破坏、锚固系统失效或坡体失稳；
2 正常使用极限状态：对应于支护结构和边坡的变形达到结构本身或邻近建(构)筑物的正常使用限值或影响耐久性能。

3.3.2 边坡工程设计采用的荷载效应最不利组合应符合下列规定：

1 按地基承载力确定支护结构立柱(肋柱或桩)和挡墙的基础底面积及其埋深时，荷载效应组合应采用正常使用极限状态的标准组合，相应的抗力应采用地基承载力特征值；

2 边坡与支护结构的稳定性和锚杆锚固体与地层的锚固长度计算时，荷载效应组合应采用承载能力极限状态的基本组合，但其荷载分项系数均取1.0，组合系数按现行国家标准的规定采用；

3 在确定锚杆、支护结构立柱、挡板、挡墙截面尺寸、内力及配筋时，荷载效应组合应采用承载能力极限状态的基本组合，并采用现行国家标准规定的荷载分项系数和组合值系数；支护结构的重要性系数γ0。按有关规范的规定采用，对安全等级为一级的边坡取1.1，二、三级边坡取1.0；

4 计算锚杆变形和支护结构水平位移与垂直位移时，荷载效应组合应采用正常使用极限状态的准永久组合，不计入风荷载和地震作用；

5 在支护结构抗裂计算时，荷载效应组合应采用正常使用极限状态的标准组合，并考虑长期作用影响；

6 抗震设计的荷载组合和临时性边坡的荷载组合应按现行有关标准执行。

3.3.3 永久性边坡的设计使用年限应不低子受其影响相邻建筑的使用年限。

3.3.4 边坡工程应按下列原则考虑地震作用的影响：

1 边坡工程的抗震设防烈度可采用地震基本烈度，且不应低于边坡破坏影响区内建筑物的设防烈度；
2 对抗震设防的边坡工程，其地震效应计算应按现行有关标准执行；岩石基坑工程可不作抗震计算；
3 对支护结构和锚杆外锚头等，应采取相应的抗震构造措施。

3.3.5 边坡工程的设计应包括支护结构的选型、计算和构造，并对施工、监测及质量验收提出要求。

3.3.6 边坡支护结构设计时应进行下列计算和验算：

1 支护结构的强度计算：立柱、面板、挡墙及其基础的抗压、抗弯、抗剪及局部抗压承载力以及锚杆杆体的抗拉承载力等均应满足现行相应标准的要求；
2 锚杆锚固体的抗拔承载力和立柱与挡墙基础的地基承载力计算；
3 支护结构整体或局部稳定性验算；
4 对变形有较高要求的边坡工程可结合当地经验进行变形验算，同时应采取有效的综合措施保证边坡和邻近建(构)筑物的变形满足要求；
5 地下水控制计算和验算；
6 对施工期可能出现的不利工况进行验算。


3.4 一般规定

3.4 一般规定

3.4.1 边坡工程设计时应取得下列资料：

1 工程用地红线图，建筑平面布置总图以及相邻建筑物的平、立、剖面和基础图等；
2 场地和边坡的工程地质和水文地质勘察资料；
3 边坡环境资料；
4 施工技术、设备性能、施工经验和施工条件等资料；
5 条件类同边坡工程的经验。

3.4.2 一级边坡工程应采用动态设计法。应提出对施工方案的特殊要求和监测要求，应掌握施工现场的地质状况、施工情况和变形、应力监测的反馈信息，必要时对原设计做校核、修改和补充。

3.4.3 二级边坡工程宜采用动态设计法。

3.4.4 边坡支护结构型式可根据场地地质和环境条件、边坡高度以及边坡工程安全等级等因素，参照表3.4.4选定。

3.4.5 规模大、破坏后果很严重、难以处理的滑坡、危岩、泥石流及断层破碎带地区，不应修筑建筑边坡。

3.4.6 山区地区工程建设时宜根据地质、地形条件及工程要求，因地制宜设置边坡，避免形成深挖高填的边坡工程。对稳定性较差且坡高较大的边坡宜采用后仰放坡或分阶放坡。分阶放坡时水平台阶应有足够宽度，否则应考虑上阶边坡对下阶边坡的荷载影口向。

3.4.7 当边坡坡体内洞室密集而对边坡产生不利影响时，应根据洞室大小、深度及与边坡的关系等因素采取相应的加强措施。

3.4.8 边坡工程的平面布置和立面设计应考虑对周边环境的影响，做到美化环境，体现生态保护要求。边坡坡面和坡脚应采取有效的保护措施，坡顶应设护栏。

3.4.9 下列边坡工程的设计及施工应进行专门论证：

1 超过本规范适用范围的建筑边坡工程；
2 地质和环境条件很复杂、稳定性极差的边坡工程；
3 边坡邻近有重要建(构)筑物、地质条件复杂、破坏后果很严重的边坡工程；
4 已发生过严重事故的边坡工程；
5 采用新结构、新技术的一、二级边坡工程。

3.4.10 在边坡的施工期和使用期，应控制不利于边坡稳定的因素产生和发展。不应随意开挖坡脚，防止坡顶超载。应避免地表水及地下水大量渗入坡体，并应对有利于边坡稳定的相关环境进行有效保护。


3.5 排水措施

3.5 排水措施

3.5.1 边坡工程应根据实际情况设置地表及内部排水系统。

3.5.2 为减少地表水渗入边坡坡体内，应在边坡潜在塌滑区后缘设置截水沟。边坡表面应设地表排水系统，其设计应考虑汇水面积、排水路径、沟渠排水能力等因素。不宜在边坡上或边坡顶部设置沉淀池等可能造成渗水的设施，必须设置时应做好防渗处理。

3.5.3 地下排水措施宜根据边坡水文地质和工程地质条件选择，可选用大口径管井、水平排水管或排水截槽等。当排水管在地下水位以上时，应采取措施防止渗漏。

3.5.4 边坡工程应设泄水孔。对岩质边坡，其泄水孔宜优先设置于裂隙发育、渗水严重的部位。边坡坡脚、分级平台和支护结构前应设排水沟。当潜在破裂面渗水严重时，泄水孔宜深入至潜在滑裂面内。

3.5.5 泄水孔边长或直径不宜小于100mm，外倾坡度不宜小于5％；间距宜为2～3m，并宜按梅花形布置。最下一排泄水孔应高于地面或排水沟底面不小于200mm。在地下水较多或有大股水流处，泄水孔应加密。

3.5.6 在泄水孔进水侧应设置反滤层或反滤包。反滤层厚度不应小于500mm，反滤包尺寸不应小于500mm×500mm×500mm；反滤层顶部和底部应设厚度不小于300mm的粘土隔水层。


3.6 坡顶有重要建（构）筑物的边坡工程设计

3.6 坡顶有重要建(构)筑物的边坡工程设计

3.6.1 坡顶有重要建(构)筑物的边坡工程设计应符合下列规定：

1 应根据基础方案、构造作法和基础到边坡的距离等因素，考虑建筑物基础与边坡支护结构的相互作用；
2 当坡顶建筑物基础位于边坡潜在塌滑区时，应考虑建筑物基础传递的垂直荷载、水平荷载和弯矩对边坡支护结构强度和变形的影响；
3 基础邻近边坡边缘时，应考虑边坡对地基承载力和基础变形的影响，并对建筑物基础稳定性进行验算；
4 应考虑建筑基础和施工过程引起地下水变化造成的影响。

3.6.2 在已有重要建(构)筑物邻近新建永久性挖方边坡工程时，应采取下列措施防止边坡工程对建筑物产生不利影响：

1 不应使建(构)筑物的基础置于有临空且稳定性极差的外倾软弱结构面的岩体上和稳定性极差的土质边坡塌滑区外边缘；
2 无外倾软弱结构面的岩质边坡和土质边坡，支护结构底部外边缘到基础间应有一定的水平安全距离，其值可根据不同计算方法综合比较并结合当地工程经验确定；
3 抗震设防烈度大于 6 度时，不宜使重要建(构)筑物基础位于高陡的边坡塌滑区边缘。当边坡坡顶塌滑区有荷载较大的高层建筑物时，边坡工程安全等级应适当提高。

3.6.3 在已建边坡坡顶附近新建重要建(构)筑物时，边坡支护结构和建筑物基础设计应符合下列规定；

1 新建建筑物的基础设计应满足3.6.2条的规定；
2 应避免新建高、重建(构)筑物产生的垂直荷载直接作用在边坡潜在塌滑体上；应采取桩基础、加深基础、增设地下室或降低边坡高度等措施，将建筑物的荷载传至边坡潜在破裂面以下足够深度的稳定岩土层内；
3 当新建建筑物的部分荷载作用于现有的边坡支护结构上而使后者的安全度和耐久性不满足要求时，尚应对现有支护结构进行加固处理，保证建筑物正常使用。

3.6.4 坡顶有建(构)筑物时，应按6.4.1条确定支护结构侧向岩土压力。

3.6.5 在已建挡墙坡脚新建建(构)筑物时，其基础和地下室等宜与边坡有一定的距离，避免对边坡稳定造成不利影响，否则应采取措施处理。

3.6.6 位于稳定土质或强风化岩层边坡坡顶的挡墙和建(构)筑物基础，其埋深和基础外边缘到坡顶边缘的水平距离应按现行有关标准的要求应进行局部稳定性验算。


4 边坡工程勘察

4 边坡工程勘察

4.1 一般规定

4.1.1 一级建筑边坡工程应进行专门的岩土工程勘察；二、三级建筑边坡工程可与主体建筑勘察一并进行，但应满足边坡勘察的深度和要求。大型的和地质环境条件复杂的边坡宜分阶段勘察；地质环境复杂的一级边坡工程尚应进行施工勘察。

4.1.2 建筑边坡的勘探范围应包括不小于岩质边坡高度或不小于1.5倍土质边坡高度，以及可能对建(构)筑物有潜在安全影响的区域。控制性勘探孔的深度应穿过最深潜在滑动面进入稳定层不小于5m，并应进入坡脚地形剖面最低点和支护结构基底下不小于3m。

4.1.3 边坡工程勘察报告应包括下列内容：

1 在查明边坡工程地质和水文地质条件的基础上，确定边坡类别和可能的破坏形式；
2 提供验算边坡稳定性、变形和设计所需的计算参数值；
3 评价边坡的稳定性，并提出潜在的不稳定边坡的整治措施和监测方案的建议；
4 对需进行抗震设防的边坡应根据区划提供设防烈度或地震动参数；
5 提出边坡整治设计、施工注意事项的建议；
6 对所勘察的边坡工程是否存在滑坡(或潜在滑坡)等不良地质现象，以及开挖或构筑的适宜性做出结论；
7 对安全等级为一、二级的边坡工程尚应提出沿边坡开挖线的地质纵、横剖面图。

4.1.4 地质环境条件复杂、稳定性较差的边坡宜在勘察期间进行变形监测，并宜设置一定数量的水文长观孔。

4.1.5 岩土的抗剪强度指标应根据岩土条件和工程实际情况确定，并与稳定性分析时所采用的计算方法相配套。


4.2 边坡勘察

4.2 边坡勘察

4.2.1 边坡工程勘察前应取得以下资料：

1 附有坐标和地形的拟建建(构)筑物的总平面布置图；
2 拟建建(构)筑物的性质、结构特点及可能采取的基础形式、尺寸和埋置深度；
3 边坡高度、坡底高程和边坡平面尺寸；
4 拟建场地的整平标高和挖方、填方情况；
5 场地及其附近已有的勘察资料和边坡支护型式与参数；
6 边坡及其周边地区的场地等环境条件资料。

4.2.2 分阶段进行勘察的边坡，宜在搜集已有地质资料的基础上先进行工程地质测绘。测绘工作宜查明边坡的形态、坡角、结构面产状和性质等，测绘范围应包括可能对边坡稳定有影响的所有地段。

4.2.3 边坡工程勘察应查明下列内容：

1 地形地貌特征；
2 岩土的类型、成因、性状、覆盖层厚度、基岩面的形态和坡度、岩石风化和完整程度；
3 岩、土体的物理力学性能；
4 主要结构面(特别是软弱结构面)的类型和等级、产状、发育程度、延伸程度、闭合程度、风化程度、充填状况、充水状况、组合关系、力学属性和与临空面的关系；
5 气象、水文和水文地质条件；
6 不良地质现象的范围和性质；
7 坡顶邻近(含基坑周边)建(构)筑物的荷载、结构、基础形式和埋深，地下设施的分布和埋深。

4.2.4 边坡工程勘探宜采用钻探、坑(井)探和槽探等方法，必要时可辅以硐探和物探方法。

4.2.5 勘探线应垂直边坡走向布置，详勘的线、点间距可按表4.2.5 或地区经验确定，且对每一单独边坡段勘探线不宜少于2条，每条勘探线不应少于2个勘探孔。

4.2.6 主要岩土层和软弱层应采集试样进行物理力学性能试验，土的抗剪强度指标宜采用三轴试验获取。每层岩土主要指标的试样数量：土层不应少于6个，岩石抗压强度不应少于9个。岩体和结构面的抗剪强度宜采用现场试验确定。

4.2.7 对有特殊要求的岩质边坡宜作岩体流变试验。

4.2.8 边坡岩土工程勘察工作中的探井、探坑和探槽等，在野外工作完成后应及时封填密实。

4.2.9 当需要时，可选部分钻孔埋设地下水和边坡的变形监测设备，其余钻孔应及时封堵。


4.3 气象、水文和水文地质条件

4.3　气象、水文和水文地质条件

4.3.1 建筑边坡工程的气象资料收集、水文调查和水文地质勘察应满足下列要求：

1 收集相关气象资料、最大降雨强度和十年一遇最大降水量，研究降水对边坡稳定性的影响；
2 收集历史最高水位资料，调查可能影响边坡水文地质条件的工业和市政管线、江河等水源因素，以及相关水库水位调度方案资料；
3 查明对边坡工程产生重大影响的汇水面积、排水坡度、长度和植被等情况；
4 查明地下水类型和主要含水层分布情况；
5 查明岩体和软弱结构面中地下水情况；
6 调查边坡周围山洪、冲沟和河流冲淤等情况；
7 论证孔隙水压力变化规律和对边坡应力状态的影响。

4.3.2 建筑边坡勘察应提供必需的水文地质参数，在不影响边坡安全的条件下，可进行抽水试验、渗水试验或压水试验等。

4.3.3 建筑边坡勘察除应进行地下水力学作用和地下水物理、化学作用的评价以外，还宜考虑雨季和暴雨的影响。


4.4 危岩崩塌勘察

4.4 危岩崩塌勘察

4.4.1 危岩崩塌勘察应在拟建建(构)筑物的可行性研究或初步勘察阶段进行。应查明危岩分布及产生崩塌的条件、危岩规模、类型、稳定性以及危岩崩塌危害的范围等，对崩塌危害做出工程建设适宜性的评价，并根据崩塌产生的机制提出防治建议。

4.4.2 危岩崩塌区工程地质测绘的比例尺宜选用1:200～1:500，对危岩体和危岩崩塌方向主剖面的比例尺宜选用1:200。

4.4.3 危岩崩塌区勘察应满足下列要求：

1 收集当地崩塌史(崩塌类型、规模、范围、方向和危害程度等)、气象、水文、工程地质勘察(含地震)、防治危岩崩塌的经验等资料；
2 查明崩塌区的地形地貌；
3 查明危岩崩塌区的地质环境条件。重点查明危岩崩塌区的岩体结构类型、结构面形状、组合关系、闭合程度、力学属性、贯通情况和岩性特征、风化程度以及下覆洞室等；
4 查明地下水活动状况；
5 分析危岩变形迹象和崩塌原因。

4.4.4 应根据危岩的破坏型式按单个危岩形态特征进行定性或定量评价，并提供相关图件，标明危岩分布、大小和数量。

4.4.5 危岩稳定性判定时应对张裂缝进行监测。对破坏后果严重的大型危岩，应结合监测结果对可能发生崩塌的时间、规模、方向、途径和危害范围做出预测。


4.5 边坡力学参数

4.5 边坡力学参数

4.5.1 岩体结构面的抗剪强度指标宜根据现场原位试验确定。试验应符合现行国家标准《工程岩体试验方法标准》GB/T 50266的规定。当无条件进行试验时，对于二、三级边坡工程可按表4.5.1和反算分析等方法综合确定。

注：1 无经验时取表中的低值；
2 极软岩、软岩取表中较低值；
3 岩体结构面连通性差取表中的高值；
4 岩体结构面浸水时取表中较低值；
5 临时性边坡可取表中高值；
6 表中数值已考虑结构面的时间效应。

4.5.2 岩体结构面的结合程度可按表4.5.2确定。

4.5.3 边坡岩体性能指标标准值可按地区经验确定。对于破坏后果严重的一级边坡应通过试验确定。

4.5.4 岩体内摩擦角可由岩块内摩擦角标准值按岩体裂隙发育程度乘以表4.5.4所列的折减系数确定。

4.5.5 边坡岩体等效内摩擦角按当地经验确定。当无经验时，可按表4.5.5取值。

注：1 边坡高度较大时宜取低值，反之取高值；坚硬岩、较硬岩、较软岩和完整性好的岩体取高值，软岩、极软岩和完整性差的岩体取低值；
2 临时性边坡取表中高值；
3 表中数值已考虑时间效应和工作条件等因素。

4.5.6 土质边坡按水土合算原则计算时，地下水位以下的土宜采用土的自重固结不排水抗剪强度指标；按水土分算原则计算时，地下水位以下的土宜采用土的有效抗剪强度指标。


5 边坡稳定性评价

5 边坡稳定性评价

5.1 一般规定

5.1.1 下列建筑边坡应进行稳定性评价：

1 选作建筑场地的自然斜坡；
2 由于开挖或填筑形成并需要进行稳定性验算的边坡；
3 施工期出现不利工况的边坡；
4 使用条件发生变化的边坡。

5.1.2 边坡稳定性评价应在充分查明工程地质条件的基础上，根据边坡岩土类型和结构，综合采用工程地质类比法和刚体极限平衡计算法进行。

5.1.3 对土质较软、地面荷载较大、高度较大的边坡，其坡脚地面抗隆起和抗渗流等稳定性评价应按现行有关标准执行。


5.2 边坡稳定性分析

5.2 边坡稳定性分析

5.2.1 在进行边坡稳定性计算之前，应根据边坡水文地质、工程地质、岩体结构特征以及已经出现的变形破坏迹象，对边坡的可能破坏形式和边坡稳定性状态做出定性判断，确定边坡破坏的边界范围、边坡破坏的地质模型，对边坡破坏趋势作出判断。

5.2.2 边坡稳定性计算方法，根据边坡类型和可能的破坏形式，可按下列原则确定：

1 土质边坡和较大规模的碎裂结构岩质边坡宜采用圆弧滑动法计算；
2 对可能产生平面滑动的边坡宜采用平面滑动法进行计算；
3 对可能产生折线滑动的边坡宜采用折线滑动法进行计算；
4 对结构复杂的岩质边坡，可配合采用赤平极射投影法和实体比例投影法分析；
5 当边坡破坏机制复杂时，宜结合数值分析法进行分析。

5.2.3 采用圆弧滑动法时，边坡稳定性系数可按下式计算：

式中Ks——边坡稳定性系数；
ci——第i计算条块滑动面上岩土体的粘结强度标准值(kPa)；
φi——第i计算条块滑动面上岩土体的内摩擦角标准值(°)；
ιi——第i计算条块滑动面长度(m)；
θi ＇αi——第i计算条块底面倾角和地下水位面倾角(°)；
Gi——第i计算条块单位宽度岩土体自重(kN／m)；
Gbi——第i计算条块滑体地表建筑物的单位宽度自重(kN／m)；
Pwi——第i计算条块单位宽度的动水压力(kN／m)；
Ni——第i计算条块滑体在滑动面法线上的反力(kN／m)；
Ti——第i计算条块滑体在滑动面切线上的反力(kN／m)；
Ri——第i计算条块滑动面上的抗滑力(kN／m)。

5.2.4 采用平面滑动法时，边坡稳定性系数可按下式计算：

式中γ——岩土体的重度(kN／m3)；
c——结构面的粘聚力(kPa)；
φ——结构面的内摩擦角(°)；
A——结构面的面积(m2)；
V——岩体的体积(m3)；
θ——结构面的倾角(°)。

5.2.5 采用折线滑动法时，边坡稳定性系数可按下列方法计算：

1 边坡稳定性系数按下式计算；

式中ψi——第i计算条块剩余下滑推力向第i＋1计算条块的传递系数。

2 对存在多个滑动面的边坡，应分别对各种可能的滑动面组合进行稳定性计算分析，并取最小稳定性系数作为边坡稳定性系数。对多级滑动面的边坡，应分别对各级滑动面进行稳定性计算分析。

5.2.6 对存在地下水渗流作用的边坡，稳定性分析应按下列方法考虑地下水的作用：

1 水下部分岩土体重度取浮重度；
2 第i计算条块岩土体所受的动水压力户Pwi按下式计算：

式中γw——水的重度(kN／m3)；
Vi——第i计算条块单位宽度岩土体的水下体积(m3／m)。

3 动水压力作用的角度为计算条块底面和地下水位面倾角的平均值，指向低水头方向。


5.3 边坡稳定性评价

5.3 边坡稳定性评价

5.3.1 边坡工程稳定性验算时，其稳定性系数应不小于表5.3.1 规定的稳定安全系数的要求，否则应对边坡进行处理。


6.1 一般规定

众智软件 http://www.gisroad.co

6 边坡支护结构上的侧向岩土压力

6.1 一般规定

6.1.1 侧向岩土压力分为静止岩土压力、主动岩土压力和被动岩土压力。当支护结构的变形不满足静止岩土压力、主动岩土压力或被动岩土压力产生条件时，应对侧向岩土压力进行修正。

6.1.2 侧向总岩土压力可采用总岩土压力公式直接计算或按岩土压力公式求和计算，侧向岩土压力和分布应根据支护类型确定。


6.2 侧向土压力

6.2 侧向土压力

6.2.1 静止土压力标准值，可按下式计算：

式中e0ik——计算点处的静止土压力标准值(kN／m2)；
γj——计算点以上第j层土的重度(kN／m3)；
hj——计算点以上第j层土的厚度(m)；
q——地面均布荷载(kN/m2)；
K0i——计算点处的静止土压力系数。

6.2.2 静止土压力系数宜由试验确定。当无试验条件时，对砂土可取0.34～0.45，对粘性土可取0.5～0.7。

6.2.3 根据平面滑裂面假定(图6.2.3)，主动土压力合力标准值可按下式计算：

式中Eak——主动土压力合力标准值(kN／m)；
Ka——主动土压力系数；
H——挡土墙高度(m)；
γ——土体重度(kN／m3)；
c——土的粘聚力(kPa)；
φ——土的内摩擦角(°)；
q——地表均布荷载标准值(kN／m2)；
δ——土对挡土墙墙背的摩擦角(°)；
β——填土表面与水平面的夹角(°)；
α——支挡结构墙背与水平面的夹角(°)；
θ——滑裂面与水平面的夹角(°)。

6.2.4 当墙背直立光滑、土体表面水平时，主动土压力标准值可按下式计算：

式中eaik——计算点处的主动土压力标准值(kN／m2)，当eaik＜0时取eaik＝0；
Kai——计算点处的主动土压力系数，取Kai＝tg2(45°—φ/2)；
Ci——计算点处土的粘聚力(kPa)；
φi——计算点处土的内摩擦角(°)。

6.2.5 当墙背直立光滑、土体表面水平时，被动土压力标准值可按下式计算：

式中epik汰——计算点处的被动土压力标准值(kN／m2)；
Kpi——计算点处的被动土压力系数，取Kpi＝tg2(45°十φi／2)。

6.2.6 土中有地下水但未形成渗流时，作用于支护结构上的侧压力可按下列规定计算：

1 对砂土和粉土按水土分算原则计算；
2 对粘性土宜根据工程经验按水土分算或水土合算原则计算；
3 按水土分算原则计算时，作用在支护结构上的侧压力等于土压力和静止水压力之和，地下水位以下的土压力采用浮重度(γ＇)和有效应力抗剪强度指标(c＇、φ＇)计算；
4 按水土合算原则计算时，地下水位以下的土压力采用饱和重度(γsat)和总应力抗剪强度指标(c、φ)计算。

6.2.7 土中有地下水形成渗流时，作用于支护结构上的侧压力，除按6.2.6条计算外，尚应计算动水压力。

6.2.8 当挡墙后土体破裂面以内有较陡的稳定岩石坡面时，应视为有限范围填土情况计算主动土压力(图6.2.8)。有限范围填土时，主动土压力合力标准值可按下式计算：

式中θ——稳定岩石坡面的倾角(°)；
δR——稳定且无软弱层的.岩石坡面与填土间的摩擦角(°)，宜根据试验确定。

当无试资料时，粘性土与粉土可取δR＝0.33φ，砂性土与碎石土可取δR＝0.5φ。

6.2.9 当坡顶作用有线性分布荷载、均布荷载和坡顶填土表面不规则时，在支护结构上产生的侧压力可按附录B简化计算。


6.3 侧向岩石压力

6.3 侧向岩石压力

6.3.1 静止岩石压力标准值可按式(6.2.1)计算，静止岩石压力系数K。可按下式计算：

式中ν——岩石泊松比，宜采用实测数据或当地经验数据。

6.3.2 对沿外倾结构面滑动的边坡，其主动岩石压力合力标准值可按下式计算：

式中θ——外倾结构面倾角(°)；
cs——外倾结构面粘聚力(kPa)；
φs——外倾结构面内摩擦角(°)；
Kq—系数，按式(6.2.3-3)计算；
δ——岩石与挡墙背的摩擦角(°)，取(0.33～0.5)φ。

其他符号详见图6.2.3。

当有多组外倾结构面时，侧向岩压力应计算每组结构面的主动岩石压力并取其大值。

6.3.3 对沿缓倾的外倾软弱结构面滑动的边坡(图6.3.3)，主动岩石压力合力标准值可按下式计算：

式中G——四边形滑裂体自重(kN／m)；
L——滑裂面长度(m)；
θ——缓倾的外倾软弱结构面的倾角(°)；
cs——外倾软弱结构面的粘聚力(kPa)；
φs——外倾软弱结构面内摩擦角(°)。

6.3.4 侧向岩石压力和破裂角计算应符合下列规定：

1 对无外倾结构面的岩质边坡，以岩体等效内摩擦角按侧向土压力方法计算侧向岩压力；破裂角按45°＋φ/2确定，Ⅰ类岩体边坡可取75°左右；

2 当有外倾硬性结构面时，侧向岩压力应分别以外倾硬性结构面的参数按6.3.2条的方法和以岩体等效内摩擦角按侧向土压力方法计算，取两种结果的较大值；除Ⅰ类边坡岩体外，破裂角取外倾结构面倾角和45°＋φ/2 两者中的较小值；

3 当边坡沿外倾软弱结构面破坏时，侧向岩石压力按6.3.2 条计算，破裂角取该外倾结构面的视倾角和45°＋φ/2 两者中的较小者，同时应按本条1和2款进行验算。

6.3.5 当坡顶建筑物基础下的岩质边坡存在外倾软弱结构面时，边坡侧压力应按6.4节和6.3.4条两种情况分别计算，并取其中的较大值。


6.4 侧向岩土压力的修正

6.4 侧向岩土压力的修正

6.4.1 对支护结构变形有控制要求或坡顶有重要建(构)筑物时，可按下表确定支护结构上侧向岩土压力：

注：1 Ea为主动岩土压力，Eo为静止岩土压力；Ea＇为修正主动土压力，Eo＇为岩质边坡修正静止岩石压力；
2 β1为岩质边坡静止岩石压力折减系数；
3 当基础浅埋时，H 取边坡高度；
4 当基础埋深较大，若基础周边与岩土间设有软性弹性材料隔离层或作了空位构造处理，能使基础垂直荷载传至边坡破裂面以下足够深度的稳定岩土层内，且基础水平荷载对边坡不造成较大影响，H 可从隔离下端算至坡底，否则H按坡高计算；
5 基础埋深大于边坡高度且采取了注4)的处理措施，基础的垂直荷载与水平荷载均不传给支护结构时，边坡支护结构侧压力可不考虑基础荷载的影响；
6 表中α为坡脚到坡顶重要建(构)筑物基础外边缘的水平距离。

6.4.2 岩质边坡静止侧压力的折减系数β1，可根据边坡岩体类别按下表确定：


7 锚杆（索）

7 锚杆（索）

7.1 一般规定

7.1.1 锚杆(索)为拉力型锚杆，适用于岩质边坡、土质边坡、岩石基坑以及建(构)筑物锚固的设计、施工和试验。

7.1.2 锚杆使用年限应与所服务的建筑物使用年限相同，其防腐等级也应达到相应的要求。

7.1.3 永久性锚杆的锚固段不应设置在下列地层中：

1 有机质土，淤泥质土；
2 液限ωL＞50％的土层；
3 相对密实度Dr＜0.3的土层。

7.1.4 下列情况下宜采用预应力锚杆：

1 边坡变形控制要求严格时；
2 边坡在施工期稳定性很差时(宜与排桩联合使用)。

7.1.5 下列情况下锚杆应进行基本试验，并应符合附录C的规定：

1 采用新工艺、新材料或新技术的锚杆；
2 无锚固工程经验的岩土层内的锚杆；
3 一级边坡工程的锚杆。

7.1.6 锚固的型式应根据锚杆锚酸所处部位的岩土层类型、工程特征、锚杆承载力大小、锚杆材料和长度、施工工艺等条件，按附录 D 进行选择。


7.2 设计计算

7.2 设计计算

7.2.1 锚杆的轴向拉力标准值和设计值可按下式计算：

式中Nak——锚杆轴向拉力标准值(kN)；
Na——锚杆轴向拉力设计值(kN)；
Htk——锚杆所受水平拉力标准值(kN)；
α——锚杆倾角(°)；
γQ——荷载分项系数，可取1.30，当可变荷载较大时应按现行荷载规范确定。

7.2.2 锚杆钢筋截面面积应满足下式的要求：

式中As——锚杆钢筋或预应力钢绞线截面面积(m2)；
ε2——锚筋抗拉工作条件系数，永久性锚杆取0.69，临时性锚杆取0.92；
γ0——边坡工程重要性系数；
fy，fpy——锚筋或预应力钢绞线抗拉强度设计值(kPa)。

7.2.3 锚杆锚固体与地层的锚固长度应满足下式要求：

式中ιa——锚固段长度(m)；尚应满足7.4.1条要求；
D——锚固体直径(m)；
frb——地层与锚固体粘结强度特征值(kPa)，应通过试验确定，当无试验资料时可按表7.2.3-1和表7.2.3-2取值；
ε1——锚固体与地层粘结工作条件系数，对永久性锚杆取1.00对临时性锚杆取1.33。

注：1 表中数据适用于注浆强度等级为M30；
2 表中数据仅适用于初步设计，施工时应通过试验检验；
3 岩体结构面发育时，取表中下限值；
4 表中岩石类别根据天然单轴抗压强度fr划分：fr＜5MPa为极软岩，5MPa≤fr＜15MPa为软岩，15MPa≤fr＜30MPa为较软岩，30MPa≤fr＜60MPa为较硬岩，fr≥60MPa为坚硬岩。

注：1 表中数据适用于注浆强度等级为M30；
2 表中数据仅适用于初步设计，施工时应通过试验检验。

7.2.4 锚杆钢筋与锚固砂浆间的锚固长度应满足下式要求：

式中ιa——锚杆钢筋与砂浆间的锚固长度(m)；
d——锚杆钢筋直径(m)；
n——钢筋(钢绞线)根数(根)；
γ0——边坡工程重要性系数；
fb——钢筋与锚固砂浆间的粘结强度设计值(kPa)，应由试验确定，当缺乏试验资料时可按表7.2.4取值；
ε3——钢筋与砂浆粘结强度工作条件系数，对永久性锚杆取0.60，对临时性锚杆取0.72。

注：1 当采用二根钢筋点焊成束的作法时，粘结强度应乘0.85折减系数；
2 当采用三根钢筋点焊成束的作法时，粘结强度应乘0.7折减系数；
3 成束钢筋的根数不应超过三根，钢筋截面总面积不应超过锚孔面积的20％。当锚固段钢筋和注浆材料采用特殊设计，并经试验验证锚固效果良好时，可适当增加锚杆钢筋用量。

7.2.5 锚杆的弹性变形和水平刚度系数应由锚杆试验确定。当无试验资料时，自由段无粘结的岩石锚杆水平刚度系数Kh可按下式估算：

式中Kh——锚杆水平刚度系数(kN／m)；
ιf—锚杆无粘结自由段长度(m)；
Es——杆体弹性模量(LN／m2)；
A——杆体截面面积(m2)；
α——锚杆倾角(°)。

7.2.6 预应力岩石锚杆和全粘结岩石锚杆可按刚性拉杆考虑。


7.3 原材料

7.3 原材料

7.3.1 锚固工程原材料性能应符合现行有关产品标准的规定，应满足设计要求，方便施工，且材料之间不应产生不良影响。

7.3.2 灌浆材料性能应符合下列规定：

1 水泥宜使用普通硅酸盐水泥，必要时可采用抗硫酸盐水泥，其强度不应低于42.5MPa；
2 砂的含泥量按重量计不得大于3％，砂中云母、有机物、硫化物和硫酸盐等有害物质的含量按重量计不得大于1％；
3 水中不应含有影响水泥正常凝结和硬化的有害物质，不得使用污水；
4 外加剂的品种和掺量应由试验确定；
5 浆体配制的灰砂比宜为0.8～1.5，水灰比宜为0.38～0.5；
6 浆体材料28d的无侧限抗压强度，用于全粘结型锚杆时不应低于25MPa，用于锚索时不应低于30MPa。

7.3.3 锚杆杆体材料的选用应符合附录E的要求，不宜采用镀锌钢材。

7.3.4 锚具及其使用应满足下列要求：

1 锚具应由锚环、夹片和承压板组成，应具有补偿张拉和松弛的功能；
2 预应力锚具和连接锚杆的部件，其承载能力不应低于锚杆杆体极限承载力的95％；
3 预应力筋用锚具、夹具及连接器必须符合现行行业标准《预应力筋用锚具、夹具和连接器应用技术规程》JGJ85的规定。

7.3.5 套管材料应满足下列要求：

1 具有足够的强度，保证其在加工和安装过程中不致损坏；
2 具有抗水性和化学稳定性；
3 与水泥砂浆和防腐剂接触无不良反应。

7.3.6 防腐材料应满足下列要求：

1 在锚杆使用年限内，应保持耐久性；
2 在规定的工作温度内或张拉过程中不得开裂、变脆或成为流体；
3 应具有化学稳定性和防水性，不得与相邻材料发生不良反应。

7.3.7 隔离架、导向帽和架线环应由钢、塑料或其他对杆体无害的材料组成，不得使用木质隔离架。


7.4 构造设计

7.4 构造设计

7.4.1 锚杆总长度应为锚固段、自由段和外锚段的长度之和，并应满足下列要求：

1 锚杆自由段长度按外锚头到潜在滑裂面的长度计算；预应力锚杆自由段长度应不小于5m，且应超过潜在滑裂面；
2 锚杆锚固段长度应按式(7.2.3)、(7.2.4)进行计算，并取其中大值。同时，土层锚杆的锚固段长度不应小于4m，且不宜大于10m；岩石锚杆的锚固段长度不应小于3m，且不宜大于45D和6.5m，或55D和8m(对预应力锚索)；位于软质岩中的预应力锚索，可根据地区经验确定最大锚固长度。当计算锚固段长度超过上述数值时，应采取改善锚固段岩体质量、改变锚头构造或扩大锚固段直径等技术措施，提高锚固力。

7.4.2 锚杆隔离架(对中支架)应沿锚杆轴线方向每隔1～3m设置一个，对土层应取小值，对岩层可取大值。

7.4.3 锚杆外锚头、台座、腰梁和辅助件等的设计应符合现行有关标准的规定。

7.4.4 当锚固段岩体破碎、渗水量大时，宜对岩体作固结灌浆处理。

7.4.5 永久性锚杆的防腐蚀处理应符合下列规定：

1 非预应力锚杆的自由段位于土层中时，可采用除锈、刷沥青船底漆、沥青玻纤布缠裹其层数不少于二层；
2 对采用钢绞线、精轧螺纹钢制作的预应力锚杆(索)，其自由段可按本条1款进行防腐蚀处理后装入套管中；自由段套管两端100～200mm长度范围内用黄油充填，外绕扎工程胶布固定；
3 对位于无腐蚀性岩土层内的锚固段应除锈，砂浆保护层厚度应不小于25mm；
4 对位于腐蚀性岩土层内的锚杆的锚固段和非锚固段，应采取特殊防腐蚀处理；
5 经过防腐蚀处理后，非预应力锚杆的自由段外端应埋人钢筋混凝土构件内50mm以上；对预应力锚杆，其锚头的锚具经除锈、涂防腐漆三度后应采用钢筋网罩、现浇混凝土封闭，且混凝土强度等级不应低于C30，厚度不应小于1OOmm，混凝土保护层厚度不应小于50mm。

7.4.6 临时性锚杆的防腐蚀可采取下列处理措施：

1 非预应力锚杆的自由段，可采用除锈后刷沥青防锈漆处理；
2 预应力锚杆的自由段，可采用除锈后刷沥青防锈漆或加套管处理；
3 外锚头可采用外涂防腐材料或外包混凝土处理。


7.5 施工

7.5 施 工

7.5.1 锚杆施工前应作好下列准备工作：

1 应掌握锚杆施工区建(构)筑物基础、地下管线等情况；
2 应判断锚杆施工对临近建筑物和地下管线的不良影响，并拟定相应预防措施；
3 应检验锚杆的制作工艺和张拉锁定方法与设备；
4 应确定锚杆注浆工艺并标定注浆设备；
5 应检查原材料的品种、质量和规格型号，以及相应的检验报告。

7.5.2 锚孔施工应符合下列规定：

1 锚孔定位偏差不宜大于20mm；
2 锚孔偏斜度不应大于5％；
3 钻孔深度超过锚杆设计长度应不小于0.5m。

7.5.3 钻孔机械应考虑钻孔通过的岩土类型、成孔条件、锚固类型、锚杆长度、施工现场环境、地形条件、经济性和施工速度等因素进行选择。

7.5.4 预应力锚杆锚头承压板及其安装应符合下列要求：

1 承压板应安装平整、牢固，承压面应与锚孔轴线垂直；
2 承压板底部的混凝土应填充密实，并满足局部抗压要求。

7.5.5 锚杆的灌浆应符合下列要求：

1 灌浆前应清孔，排放孔内积水；
2 注浆管宜与锚杆同时放人孔内，注浆管端头到孔底距离宜为100mm；
3 浆体强度检验用试块的数量每30根锚杆不应少于一组，每组试块应不少于6个；
4 根据工程条件和设计要求确定灌浆压力，应确保浆体灌注密实。

7.5.6 预应力锚杆的张拉与锁定应符合下列规定：

1 锚杆张拉宜在锚固体强度大于20MPa并达到设计强度的80％后进行；
2 锚杆张拉顺序应避免相近锚杆相互影响；
3 锚杆张拉控制应力不宜超过0.65倍钢筋或钢绞线的强度标准值；
4 宜进行超过锚杆设计预应力值1.05～1.10倍的超张拉，预应力保留值应满足设计要求。


8 锚杆(索)挡墙支护

8 锚杆(索)挡墙支护

8.1 一般规定

8.1.1 锚杆挡墙可分为下列型式：

1 根据挡墙的结构型式可分为板肋式锚杆挡墙、格构式锚杆挡墙和排桩式锚杆挡墙；
2 根据锚杆的类型可分为非预应力锚杆挡墙和预应力锚杆(索)挡墙。

8.1.2 下列边坡宜采用排桩式锚杆挡墙支护：

1 位于滑坡区或切坡后可能引发滑坡的边坡；
2 切坡后可能沿外倾软弱结构面滑动，破坏后果严重的边坡；
3 高度较大、稳定性较差的土质边坡；
4 边坡塌滑区内有重要建筑物基础的Ⅳ类岩质边坡和土质边坡。

8.1.3 在施工期稳定性较好的边坡，可采用板肋式或格构式锚杆挡墙。

8.1.4 对填方锚杆挡墙，在设计和施工时应采取有效措施防止新填方土体造成的锚杆附加拉应力过大。高度较大的新填方边坡不宜采用锚杆挡墙方案。


8.2 设计计算

8.2 设计计算

8.2.1 锚杆挡墙设计应包括下列内容：

1 侧向岩土压力计算；
2 挡墙结构内力计算；
3 立柱嵌入深度计算；
4 锚杆计算和构造设计；
5 挡板、立柱(肋柱或排桩)及其基础设计；
6 边坡变形控制设计；
7 整体稳定性分析；
8 施工方案建议和监测要求。

8.2.2 坡顶无建(构)筑物且不需进行边坡变形控制的锚杆挡墙，其侧向岩土压力可按下式计算：

式中E′ah——侧向岩土压力合力水平分力修正值(kN)；
Eah——侧向主动岩土压力合力水平分力设计值(kN)；
β2——锚杆挡墙侧向岩土压力修正系数，应根据岩土类别和锚杆类型按表8.2.2确定。

8.2.3 确定岩土自重产生的锚杆挡墙侧压力分布，应考虑锚杆层数、挡墙位移大小、支护结构刚度和施工方法等因素，可简化为三角形、梯形或当地经验图形。

8.2.4 填方式锚杆挡墙和单排锚杆的土层锚杆挡墙的侧压力，可近似按库仑理论取为三角形分布。

8.2.5 对岩质边坡以及坚硬、硬塑状粘土和密实、中密砂土类边坡，当采用逆作法施工的、柔性结构的多层锚杆挡墙时，侧压力分布可近似按图8.2.5确定，图中ehk比按下式计算：

对岩质边坡：

对土质边坡：

式中ehk——侧向岩土压力水平分力标准值(kN／m2)；
Ehk——侧向岩土压力合力水平分力标准值(kN／m)；
H——挡墙高度(m)。

8.2.6 对板肋式和排桩式锚杆挡墙，立柱荷载设计值取立柱受荷范围内的最不利荷载组合值。

8.2.7 岩质边坡以及坚硬、硬塑状粘土和密实、中密砂土类边坡的锚杆挡墙，立柱和锚杆的水平分力可按下列规定计算：

1 立柱可按支承于刚性锚杆上的连续梁计算内力；当锚杆变形较大时立柱宜按支承于弹性锚杆上的连续梁计算内力；
2 根据立柱下端的嵌岩程度，可按铰结端或固定端考虑；当立柱位于强风化岩层以及坚硬、硬塑状粘土和密实、中密砂土边坡内时，其嵌入深度可按等值梁法计算。

8.2.8 除坚硬、硬塑状粘土和密实、中密砂土类外的土质边坡甲杆挡墙，结构内力宜按弹性支点法计算。当锚固点水平变形较小时，结构内力可按静力平衡法或等值梁法计算，可参见附录 F 。

8.2.9 根据挡板与立柱联结构造的不同，挡板可简化为支撑在产柱上的水平连续板、简支板或双铰拱板；设计荷载可取板所处竺苎的岩土压力值。岩质边坡挡墙或坚硬、硬塑状粘土和密实、主苎砂土等且排水良好的挖方土质边坡挡墙，可根据当地的工程经验考虑两立柱间岩土形成的卸荷拱效应。

8.2.10 当锚固点变形较小时，钢筋混凝土格构式锚杆挡墙可简兰为主撑在锚固点上的井字梁进行内力计算；当锚固点变形较大时，应考虑变形对格构式挡墙内力的影响。


8.3 构造设计

8.3 构造设计

8.3.1 锚杆挡墙支护结构立柱的间距宜采用2～8m。

8.3.2 锚杆挡墙支护中锚杆的布置应符合下列规定：

1 锚杆上下排垂直间距不宜小于2.5m，水平间距不宜小于2m；
2 当锚杆间距小于上述规定或锚固段岩土层稳定性较差时，锚杆宜采用长短相间的方式布置；
3 第一排锚杆锚固体上覆土层的厚度不宜小于4m，上覆岩层的厚度不宜小于2m；
4 第一锚点位置可设于坡顶下1.5～2m处；
5 锚杆的倾角宜采用10°～35°；
6 锚杆布置应尽量与边坡走向垂直，并应与结构面呈较大倾角相交；
7 立柱位于土层时宜在立柱底部附近设置锚杆。

8.3.3 立柱、挡板和格构梁的混凝土强度等级不应低于C20。

8.3.4 立柱的截面尺寸除应满足强度、刚度和抗裂要求外，还应满足挡板(或拱板)的支座宽度、锚杆钻孔和锚固等要求。肋柱截面宽度不宜小于300mm，截面高度不宜小于400mm；钻孔桩直径不宜小于500mm，人工挖孔桩直径不宜小于800mm。

8.3.5 立柱基础应置于稳定的地层内，可采用独立基础、条形基础或桩基础等形式。

8.3.6 对永久性边坡，现浇挡板和拱板厚度不宜小于200mm。

8.3.7 锚杆挡墙立柱宜对称配筋；当第一锚点以上悬臂部分内力较大或柱顶设单锚时，可根据立柱的内力包络图采用不对称配筋作法。

8.3.8 格构梁截面尺寸应按强度、刚度和抗裂要求计算确定，且格构梁截面宽度和截面高度不宜小于300mm。

8.3.9 永久性锚杆挡墙现浇混凝土构件的温度伸缩缝间距不宜大于20～25m。

8.3.10 锚杆挡墙立柱的顶部宜设置钢筋混凝土构造连梁。

8.3.11 当锚杆挡墙的锚固区内有建(构)筑物基础传递的较大荷载时，除应验算挡墙的整体稳定性外，还应适当加长锚杆，并采用长短相间的设置方法。


8.4 施工

8.4.1 排桩式锚杆挡墙和在施工期边坡可能失稳的板肋式锚杆挡墙，应采用逆作法进行施工。

8.4.2 对施工期处于不利工况的锚杆挡墙，应按临时性支护结构进行验算。


9 岩石锚喷支护

9 岩石锚喷支护

9.1 一般规定

9.1.1 岩质边坡可采用锚喷支护。Ⅰ类岩质边坡宜采用混凝土锚喷支护；Ⅱ类岩质边坡宜采用钢筋混凝土锚喷支护；Ⅲ类边坡坡高不宜大于15m，且应采用钢筋混凝土锚喷支护。

9.1.2 下列边坡不应采用锚喷支护：

1 膨胀性岩石的边坡；
2 具有严重腐蚀性的边坡。

9.1.3 岩质边坡采用锚喷支护后，对局部不稳定块体尚应采取加强支护的措施。


9.2 设计计算

9.2 设计计算

9.2.1 岩质边坡采用锚喷支护时，整体稳定性计算应符合下列规定：

1 岩石侧压力可视为均匀分布，岩石压力水平分力标准值可按下式计算：

式中ehk——岩石侧向压力水平分力标准值(kN／m2)；
Ehk——岩石侧向压力合力水平分力标准值(kN／m)；
H——边坡高度(m)。

2 锚杆所受水平拉力标准值可按下式计算：

式中sxj——锚杆的水平间距(m)；
syj——锚杆的垂直间距(m)；
Htk——锚杆所受水平拉力标准值(kN)。

9.2.2 采用锚喷支护边坡时，锚杆计算应符合7.2.1～7.2.4条的规定。

9.2.3 用锚杆加固局部不稳定块体时，锚杆抗力应满足下列要求：

1 加固受拉破坏的不稳定危岩块体，锚杆抗拉承载力应满足下式的要求：

2 加固受剪破坏的不稳定危岩块体，锚杆抗剪承载力应满足下式的要求：

式中 G0——不稳定块体的自重(kN)；
G1、G2------分别为不稳定块体自重在平行和垂直于滑面方向的分力(kN)；
As--锚杆钢筋总截面面积(m2)；
fy——锚杆钢筋抗拉强度设计值(kPa)；
fv——锚杆钢筋抗剪强度设计值(kPa)；
Cs--滑移面的粘聚力(kPa)；
φs滑移面的内摩擦角(°)；
A——滑移面面积(m2)；
γ0——边坡工程重要性系数；
γQ—荷载分项系数，可取1.30，当可变荷载较大时应按现行荷载规范确定；
ε2——锚杆抗拉工作条件系数，永久性锚杆取0.69，临时性锚杆取0.92；
εv——锚杆抗剪工作条件系数，取0.6。

9.2.4 喷层对局部不稳定块体的抗拉承载力应按下式验算：

式中εc---喷层工作条件系数，取0.6；
ft——喷射混凝土抗拉强度设计值(kPa)，可按表9.3.5采用；
ur——不稳定块体出露面的周边长度(m)；
h——喷层厚度(m)，当h＞1OOmm时以1OOmm计算。


9.3 构造设计

9.3 构造设计

9.3.1 岩面护层可采用喷射混凝土层、现浇混凝土板或格构梁等型式。

9.3.2 系统锚杆的设置应满足下列要求：

1 锚杆倾角宜为10°～20°；
2 锚杆布置宜采用菱形排列，也可采用行列式排列；
3 锚杆间距宜为1.25～3m，且不应大于锚杆长度的一半；对Ⅰ、Ⅱ类岩体边坡最大间距不得大于3m，对Ⅲ类岩体边坡最大间距不得大于2m；
4 应采用全粘结锚杆。

9.3.3 局部锚杆的布置应满足下列要求：

1 对受拉破坏的不稳定块体，锚杆应按有利于其抗拉的方向布置；
2 对受剪破坏的不稳定块体，锚杆宜逆向不稳定块体滑动方向布置。

9.3.4 喷射混凝土的设计强度等级不应低于C20；喷射混凝土1d龄期的抗压强度不应低于5MPa。

9.3.5 喷射混凝土的物理力学参数可按表9.3.5采用。

9.3.6 喷射混凝土与岩面的粘结力，对整体状和块状岩体不应低于0.7MPa，对碎裂状岩体不应低于0.4MPa。喷射混凝土与岩面粘结力试验应遵守现行国家标准《锚杆喷射混凝土支护技术规范》GB50086的规定。

9.3.7 喷射混凝土面板厚度不应小于50mm，含水岩层的喷射混凝土面板厚度和钢筋网喷射混凝土面板厚度不应小于100mm。Ⅲ类岩体边坡钢筋网喷射混凝土面板厚度和钢筋混凝土面板厚度不应小于150mm。钢筋直径宜为6～12mm，钢筋间距宜为150～300mm，宜采用双层配筋，钢筋保护层厚度不应小于25mm。

9.3.8 永久性边坡的现浇板厚度宜为200mm，混凝土强度等级不应低于C20。应采用双层配筋，钢筋直径宜为8～14mm，钢筋间距宜为200～300mm。面板与锚杆应有可靠连结。

9.3.9 面板宜沿边坡纵向每20～25m的长度分段设置竖向伸缩缝。


9.4 施工

9.4 施工

9.4.1 Ⅲ类岩体的边坡应采用逆作法施工，Ⅱ类岩体的边坡可部分采用逆作法施工。


10 重力式挡墙

10 重力式挡墙

10.1 一般规定

10.1.1 根据墙背倾斜情况，重力式挡墙可分为俯斜式挡墙、仰斜式挡墙、直立式挡墙和衡重式挡墙以及其他形式挡墙。

10.1.2 采用重力式挡墙时，土质边坡高度不宜大于8m，岩质边坡高度不宜大于10m。

10.1.3 对变形有严格要求的边坡和开挖土石方危及边坡稳定的边坡不宜采用重力式挡墙，开挖土石方危及相邻建筑物安全的边坡不应采用重力式挡墙。

10.1.4 重力式挡墙类型应根据使用要求、地形和施工条件综合考虑确定，对岩质边坡和挖方形成的土质边坡宜采用仰斜式，高度较大的土质边坡宜采用衡重式或仰斜式。


10.2 设计计算

10.2 设计计算

10.2.1 当重力式挡墙墙背为平直面且坡顶地面无荷载时，侧向岩土压力可采用库仑三角形分布。

10.2.2 重力式挡墙设计时除应按3.3.5条的规定进行计算外，尚应进行抗滑移稳定性验算、抗倾覆稳定性验算。地基软弱时，还应进行地基稳定性验算。

10.2.3 重力式挡墙的抗滑移稳定性应按下式验算

式中G——挡墙每延米自重(kN／m)；
Ea——每延米主动岩土压力合力(kN／m)；
α0——挡墙基底倾角(°)；
α——挡墙墙背倾角(°)；
δ——岩土对挡墙墙背摩擦角(°)，可按表6.2.3选用；
μ——岩土对挡墙基底的摩擦系数，宜由试验确定，也可按表10.2.3选用。

10.2.4 重力式挡墙的抗倾覆稳定性应按下式验算：

式中z——岩土压力作用点至墙踵的高度(m)；
χ0——挡墙重心至墙趾的水平距离(m)；
b——基底的水平投影宽度(m)。

10.2.5 重力式挡墙的土质地基稳定性可采用圆弧滑动法验算，岩质地基稳定性可采用平面滑动法验算。地基稳定性验算应按5章的有关规定执行。

10.2.6 重力式挡墙的地基承载力和结构强度计算，应符合现行有关标准的规定。


10.3 构造设计

10.3 构造设计

10.3.1 重力式挡墙材料可使用浆砌块石、条石或素混凝土。块石、条石的强度等级应不低于MU30，混凝土的强度等级应不低于C15。

10.3.2 重力式挡墙基底可做成逆坡。对土质地基，基底逆坡坡度不宜大于0.1:1.0；对岩质地基，基底逆坡坡度不宜大于0.2:1.0。

10.3.3 块、条石挡墙墙顶宽度不宜小于400mm，素混凝土挡墙墙顶宽度不宜小于300mm。

10.3.4 重力式挡墙的基础埋置深度，应根据地基稳定性、地基承载力、冻结深度、水流冲刷情况和岩石风化程度等因素确定。在土质地基中，基础最小埋置深度不宜小于0.5～0.8m(挡墙较时取大值，反之取小值)；在岩质地基中，基础埋置深度不宜小于0.3m。基础埋置深度应从坡脚排水沟底起算。

10.3.5 重力式挡墙的伸缩缝间距，对条石、块石挡墙应采用20～25m，对素混凝土挡墙应采用10～15m。在地基性状和挡墙高度变化处应设沉降缝，缝宽应采用20～30mm，缝中应填塞沥青麻筋或其他有弹性的防水材料，填塞深度不应小于150mm。在挡墙拐角处，应适当加强构造措施。

10.3.6 挡墙后面的填土，应优先选择透水性较强的填料。当采用粘性土作填料时，宜掺人适量的碎石。不应采用淤泥、耕植土、膨胀性粘土等软弱有害的岩土体作为填料。

10.3.7 挡墙地基纵向坡度大于5％时，基底应做成台阶形。


10.4 施工

10.4 施工

10.4.1 浆砌块石、条石挡墙的施工必须采用座浆法，所用砂浆宜采用机械拌合。块石、条石表面应清洗干净，砂浆填塞应饱满，严禁干砌。

10.4.2 块石、条石挡墙所用石材的上下面应尽可能平整，块石厚度不应小于200m，露面应用M7.5砂浆勾缝。应分层错缝砌筑，基底和墙趾台阶转折处不应有垂直通缝。

10.4.3 墙后填土必须分层夯实，选料及其密实度均应满足设计要求。

10.4.4 当填方挡墙墙后地面的横坡坡度大于1:6时，应在进行地面粗糙处理后再填土。

10.4.5 重力式挡墙在施工前要做好地面排水工作，保持基坑和边坡坡面干燥。


11 扶壁式挡墙

11 扶壁式挡墙

11.1 一般规定

11.1.1 扶壁式挡墙适用于土质填方边坡，其高度不宜超过10m。

11.1.2 扶壁式挡墙的基础应置于稳定的岩土层内，其埋置深度应符合10.3.4条的规定。


11.2 设计计算

11.2 设计计算

11.2.1 扶壁式挡墙的计算除应符合10.2.2条的规定外，还应进行结构内力计算和配筋设计。

11.2，2 挡墙侧向土压力宜按第二破裂面法进行计算。当不能形成第二破裂面时，可用墙踵下缘与墙顶内缘的连线或通过墙踵的竖向面作为假想墙背计算，取其中不利状态的侧向压力作为设计控制值。

11.2.3 计算立板内力时，侧向压力分布可按图11.2.3或根据当地经验图形确定。

11.2.4 对扶壁式挡墙，根据其受力特点可按下列简化模型进行内力计算：

1 立板和墙踵板可根据边界约束条件按三边固定、一边自由的板或连续板进行计算；
2 墙趾底板可简化为固定在立板上的悬臂板进行计算；
3 扶壁可简化为悬臂的T形梁进行计算，其中立板为梁的翼，扶壁为梁的腹板。

11.2.5 计算挡墙整体稳定性和立板内力时，可不考虑挡墙前底板以上土体的影响；在计算墙趾板内力时，应计算底板以上填土的自重。

11.2.6 挡墙结构应进行?昆凝土裂缝宽度的验算。迎土面裂缝宽度不应大于0.2mm，背土面不应大于0.3mm，并应符合现行国家标准《混凝土结构设计规范》GB50010的有关规定。


11.3 构造设计

11.3 构造设计

11.3.1 扶壁式挡墙的混凝土强度等级不应低于C20，受力钢筋直径不应小于12mm，间距不宜大于250mm。混凝土保护层厚度不应小于25mm。

11.3.2 扶壁式挡墙尺寸应根据强度和变形计算确定，并应符合下列规定：

1 两扶壁之间的距离宜取挡墙高度的1/3～1/2；
2 扶壁的厚度宜取扶壁间距的1/8～1/6，可采用300～400mm；
3 立板顶端和底板的厚度应不小于200mm；
4 立板在扶壁处的外伸长度，宜根据外伸悬臂固端弯矩与中间跨固端弯距相等的原则确定，可取两扶壁净距的0.35倍左右。

11.3.3 扶壁式挡墙应根据其受力特点进行配筋设计，其配筋率、钢筋的搭接和锚固等应符合现行国家标准《混凝土结构设计规范》GB50010的有关规定。

11.3.4 当挡墙受滑动稳定控制时，应采取提高抗滑能力的构造措施。宜在墙底下设防滑键，其高度应保证键前土体不被挤出。防滑键厚度应根据抗剪强度计算确定，且不应小于300mm。

11.3.5 扶壁式挡墙位于纵向坡度大于5％的斜坡时，基底宜做成台阶形。

11.3.6 对软弱地基或填方地基，当地基承载力不满足设计要求时，应进行地基处理或用桩基础方案。

11.3.7 扶壁式挡墙纵向伸缩缝间距宜采用20～25m，并应符合10.3.5 条的规定。

11.3.8 宜在不同结构单元处和地层性状变化处设置沉降缝。沉降缝与伸缩缝宜合并。

11.3.9 扶壁式挡墙的墙后填料质量和回填质量应符合10.3.6条的要求。


11.4 施工

11.4 施工

11.4.1 施工时应做好排水系统，避免水软化地基的不利影响，基坑开挖后应及时封闭。

11.4.2 施工时应清除填土中的草和树皮、树根等杂物。在墙身混凝土强度达到设计强度的70％后方可进行填土，填土应分层夯实。

11.4.3 扶壁间回填宜对称实施，施工时应控制填土对扶壁式挡墙的不利影响。

11.4.4 当挡墙墙后地面的横坡坡度大于1:6时，应在进行地面粗糙处理后再填土。


12 坡率法

12 坡率法

12.1 一般规定

12.1.1 当工程条件许可时，应优先采用坡率法。

12.1.2 下列边坡不应采用坡率法：

1 放坡开挖对拟建或相邻建(构)筑物有不利影响的边坡；
2 地下水发育的边坡；
3 稳定性差的边坡。

12.1.3 坡率法可与锚杆(索)或锚喷支护等联合应用。

12.1.4 采用坡率法时应进行边坡环境整治，因势利导保持水系畅通。

12.1.5 高度较大的边坡应分级开挖放坡。分级放坡时应验算边坡整体的和各级的稳定性。


12.2 设计计算

12.2 设计计算

12.2.1 土质边坡的坡率允许值应根据经验，按工程类比的原则并结合已有稳定边坡的坡率值分析确定。当无经验，且土质均匀良好、地下水贫乏、无不良地质现象和地质环境条件简单时，可按表12.2.1确定。

注：1 表中碎石的充填物为坚硬或硬塑状态的粘性土；
2 对于砂土或充填为砂土的碎石土，其边坡坡率允许值应按自然休止角确定。

12.2.2 在边坡保持整体稳定的条件下，岩质边坡开挖的坡率允许值应根据实际经验，按工程类比的原则并结合已有稳定边坡的坡率值分析确定。对无外倾软弱结构面的边坡，可按表12.2.2确定。

注：1 表中H为边坡高度；
2 Ⅳ类强风化包括各类风化程度的极软岩。

12.2.3 下列边坡的坡率允许值应通过稳定性分析计算确定：

1 有外倾软弱结构面的岩质边坡；
2 土质较软的边坡；
3 坡顶边缘附近有较大荷载的边坡；
4 坡高超过表12.2.1和表12.2.2范围的边坡。

12.2.4 填土边坡的坡率允许值应按现行有关标准执行，并结合地区经验确定。

12.2.5 土质边坡稳定性计算应考虑拟建建(构)筑物和边坡整治对地下水运动等水文地质条件的影响，以及由此而引起的对边坡稳定性的影响。

12.2.6 边坡稳定性计算应符合第5章的有关规定。


12.3 构造设计

12.3 构造设计

12.3.1 边坡的整个高度可按同一坡率进行放坡，也可根据边坡岩土的变化情况按不同的坡率放坡。

12.3.2 设置在斜坡上的人工压实填土边坡应验算稳定性。分层填筑前应将斜坡的坡面修成若干台阶，使压实填土与斜坡面紧密接触。

12.3.3 边坡坡顶、坡面、坡脚和水平台阶应设排水系统，在坡顶外围应设截水沟。

12.3.4 当边坡表层有积水湿地、地下水渗出或地下水露头时，应根据实际情况设置外倾排水孔、盲沟排水、钻孔排水，以及在上游沿垂直地下水流向设置地下排水廊道以拦截地下水等导排措施。

12.3.5 对局部不稳定块体应清除，也可用锚杆或其他有效措施加固。

12.3.6 永久性边坡宜采用锚喷、浆砌片石或格构等构造措施护面。在条件许可时，宜尽量采用格构或其他有利于生态环境保护美化的护面措施。临时性边坡可采用水泥砂浆护面。


12.4 施工

12.4 施工

12.4.1 边坡坡率法施工开挖应自上而下有序进行，并应保持两侧边坡的稳定，保证弃土、弃渣不导致边坡附加变形或破坏现象发生。

12.4.2 边坡工程在雨季施工时应做好水的排导和防护工作。


13 滑坡、危岩和崩塌防治

13.1 滑坡防治

13.1.1 滑坡类型可按表13.1.1进行划分。

13.1.2 滑坡防治应符合下列规定：

1 在滑坡区或潜在滑坡区进行工程建设和滑坡整治时应执行以防为主，防治结合，先治坡，后建房的原则。应结合滑坡特性采取治坡与治水相结合的措施，合理有效地整治滑坡；

2 当滑坡体上有重要建(构)筑物时，滑坡防治应选择有利于减小坡体变形的方案，避免因滑体变形过大而危及建(构)筑物安全并保证其正常使用功能。

3 滑坡防治方案除满足滑坡整治要求外，尚应考虑支护结构与相邻建(构)筑物基础关系，并满足建筑功能要求。在滑坡区进行工程建设时，建筑物基础宜采用桩基础或桩锚基础等方案，将垂直荷载或水平荷载直接传至稳定地层中，并应符合3.6节的有关规定。

4 滑坡治理尚应符合3.3、3.4和3.5节的有关规定。

5 滑坡治理应考虑滑坡类型、成因、工程地质和水文地质条件、滑坡稳定性、工程重要性、坡上建(构)筑物和施工影响等因素，分析滑坡的有利和不利因素、发展趋势及危害性，选取支挡和排水、减载、反压、灌浆、植被等措施，综合治理。

13.1.3 对滑坡工程应根据工程地质、水文地质、暴雨、洪水和防治方案等条件，采取有效的地表排水和地下排水措施。可采用在滑坡后缘外设置环形截水沟、滑坡体上设分级排水沟、裂隙封填以及坡面封闭等措施排放地表水，控制暴雨和洪水对滑体和滑面的浸蚀软化。需要时可采用设置地下横、纵向排水盲沟、廊道和水平排水孔等措施，拦截滑坡后缘地下渗水和排放深层地下水。

13.1.4 当发生工程滑坡时宜在滑坡前缘被动区用土石回填，及时反压，以提高滑坡的稳定性。

13.1.5 刷方减载应在滑坡的主滑段实施，严禁在滑坡的抗滑段减载。

13.1.6 对滑带注浆条件和注浆效果较好的滑坡，可采用注浆法改善滑带的力学特性。注浆法宜与其他抗滑措施联合使用。

13.1.7 滑坡整治时应根据滑坡稳定性、滑坡推力和岩土性状等因素，按表3.4.4合理选用抗滑桩、预应力锚索桩、锚杆挡墙或重力式挡墙等抗滑结构。

13.1.8 滑坡稳定性分析应按第5章有关规定执行。工程滑坡稳定安全系数应按表5.3.1确定；自然滑坡和工程古滑坡的稳定安全系数应按滑坡破坏后果严重性、稳定性状况和整治难度以及荷载组合等因素综合考虑，对破坏后果很严重的、难以处理的滑坡宜取1.25，较易处理的滑坡可取1.20；对破坏后果不严重的，难处理的滑坡宜取1.10，较易处理的滑坡可取1.05；对破坏后果严重的滑坡可取1.15左右。特殊荷载组合时，自然滑坡和工程占滑坡的稳定安全系数可根据现行有关标准和工程经验降低采用。

13.1.9 滑坡计算应考虑滑坡自重、滑坡体上建(构)筑物等的附加荷载、地下水及洪的静水压力和动水压力以及地震作用等的影响，取荷载效应的最不利组合值作为滑坡的设计控制值。

13.1.10 滑面(带)的强度指标应考虑其岩土性状、滑坡稳定性、变形大小以及是否饱和等因素，根据试验值、反算值和经验值综合分析确定；但应与滑坡荷载组合和计算工况相对应。

13.1.11 滑坡支挡设计应符合下列规定：

1 抗滑支挡结构上滑坡推力的分布，可根据滑体性质和厚度等因素确定为三角形、矩形或梯形；
2 滑坡支挡设计应保证滑体不从支挡结构顶越过和产生新的深层滑动。

13.1.12 滑坡推力设计值计算应符合下列规定：

1 当滑体具有多层滑面时，应分别计算各滑动面的滑坡推力，取最大的推力作为设计控制值，并应使每层滑坡均满足稳定要求；
2 选择平行滑动方向的断面不宜少于3条，其中一条应是主滑断面；
3 滑坡推力可按传递系数法由下式计算：

式中 Pi，Pi-1——分别为第i块、第i-1块滑体的剩余下滑力设计值(kN)，当Pi-1、Pi为负值时取0；
γi ——滑坡推力安全系数，对工程滑坡取1.25，对自然滑坡和工程古滑坡的滑坡推力安全系数按13.1.8条确定。其他符号含义详见图13.1.12所示及本规范第5章。

13.1.13 滑坡治理施工应采用信息施工法，并应符合下列要求：

1 切坡必须采用自上而下分段跳槽的施工方式，严禁通长大断面开挖；
2 切坡不宜在雨季实施，应控制施工用水；
3 不宜采用普通爆破法施工；
4 各单项治理工程的施工程序应有利于施工期滑坡稳定和治理。


13.2 危岩和崩塌防治

13.2 危岩和崩塌防治

13.2.1 危岩类型根据表3.1.2规定的破坏特征可分为塌滑型、坠落型和倾倒型。

13.2.2 危岩治理设计可采取工程类比法和理论计算法结合实施。危岩应根据危岩类型和破坏特征，按不同的计算模型进行计算。

13.2.3 危岩治理应根据危岩类型、破坏特征、工程地质和水文地质条件等因素采取下列综合措施：

1 可采用锚固技术对危岩进行加固处理；
2 对危岩裂隙可进行封闭、注浆；
3 悬挑的危岩、险石，宜即时清除；
4 对崖腔、空洞等应进行撑顶和镶补；
5 在崩塌区有水活动的地段，可设置拦截、疏导地表水和地下水的排水系统；
6 可在崖脚设置拦石墙、落石槽和栏护网等遮挡、拦截构筑物。

13.2.4 对破坏后危及重要建(构)筑物安全的危岩治理除满足上述各条要求外，对危岩边坡的整体支护尚应满足本规范的有关要求。


14 边坡变形控制

14 边坡变形控制

14.1 一般规定

14.1.1 需控制变形的一级边坡工程应采取设计、施工及监测等综合措施，并根据当地工程经验采取类比法实施。

14.1.2 边坡变形控制应满足下列要求：

1 工程行为引发的边坡过量变形和地下水的变化不应造成坡顶建(构)筑物开裂及其基础沉降差超过允许值；
2 支护结构基础置于土层地基时，地基变形不应造成邻近建(构)筑物开裂和影响基础桩的正常使用；
3 应考虑施工因素对支护结构变形的影响，变形产生的附加应力不得危及支护结构安全。

14.1.3 对边坡变形有较高要求时，应根据边坡周边环境的重要性、对变形的适应能力和岩土性状等因素，按当地经验确定边坡支护结构的变形允许值。


14.2 控制边坡变形的技术措施

14.2 控制边坡变形的技术措施

14.2.1 需控制变形的边坡工程，应采取预应力锚杆(索)等受力后变形量较小的支护结构型式。

14.2.2 位于较软弱土质地基上的边坡工程，当支护结构地基变形不能满足设计要求时，应采取卸载、对地基和支护结构被动土压力区加固等处理措施。

14.2.3 存在临空的外倾软弱结构面的岩质边坡和土质边坡，支护结构的基础必须置于软弱面以下稳定的地层内。

14.2.4 当施工期边坡垂直变形较大时，应采用设置竖向支撑的支护结构方案。

14.2.5 对造成边坡变形增大的张开型岩石裂隙和软弱层面，可采用注浆加固。

14.2.6 边坡工程行为对相邻建(构)筑物可能引发较大变形或危害时，应加强监测，采取设计和施工措施，并应对建(构)筑物及其地基基础进行预加固处理。

14.2.7 稳定性较差的边坡开挖方案应按不利工况进行边坡稳定和变形验算，必要时采取措施增强施工期边坡稳定性。

14.2.8 锚杆施工应避免对相邻建(构)筑物地基基础造成损害。当水钻成孔可能诱发边坡和周边环境变形过大时，应采用无水成孔法。


15 边坡工程施工

15 边坡工程施工

15.1 一般边坡

15.1.1 边坡工程应根据其安全等级、边坡环境、工程地质和水文地质等条件编制施工方案，采取合理、可行、有效的措施保证施工安全。

15.1.2 对土石方开挖后不稳定或欠稳定的边坡，应根据边坡的地质特征和可能发生的破坏等情况，采取自上而下、分段跳槽、及时支护的逆作法或部分逆作法施工。严禁无序大开挖、大爆破作业。

15.1.3 不应在边坡潜在塌滑区超量堆载，危及边坡稳定和安全。

15.1.4 边坡工程的临时性排水措施应满足地下水、暴雨和施工用水等的排放要求，有条件时宜结合边坡工程的永久性排水措施进行。

15.1.5 边坡工程开挖后应及时按设计实施支护结构或采取封闭措施，避免长期裸露，降低边坡稳定性。

15.1.6 一级边坡工程施工应采用信息施工法。


15.2 施工组织设计

15.2 施工组织设计

15.2.1 边坡工程的施工组织设计应包括下列基本内容：

1 工程概况
边坡环境和邻近建(构)筑物基础概况、场区地形、工程地质与水文地质特点、施工条件、边坡支护结构特点和技术难点。

2 施工组织管理
组织机构图和职责分工，规章制度和落实合同工期。

3 施工准备
熟悉设计图、技术准备、施工所需的设备、材料进场、劳动力等计划。

4 施工部署
平面布置，边坡施工的分段分阶、施工程序。

5 施工方案
土石方和支护结构施工方案、附属构筑物施工方案、试验与监测。

6 施工进度计划
采用流水作业原理编制施工进度、网络计划和保证措施。

7 质量保证体系和措施

8 安全管理和文明施工

15.2.2 采用信息施工法时，边坡工程组织设计尚应反映信息施工法的特殊要求。


15.3 信息施工法

15.3 信息施工法

15.3.1 采用信息施工法时，准备工作应包括下列内容：

1 熟悉边坡工程环境资料，掌握工程地质和水文地质特点，了解影响边坡稳定性的地质特征和边坡破坏模式；
2 掌握设计意图和对施工的特殊要求，了解边坡支护结构特点和技术难点；
3 了解坡顶需保护的重要建(构)筑物基础和结构情况，必要时采取预加固措施；
4 收集同类边坡工程的施工经验；
5 参与制定和实施边坡支护结构、坡顶重要建(构)筑物的监测方案。

15.3.2 信息施工法应符合下列要求：

1 配合监测单位实施监测，掌握边坡工程监测情况；
2 编录施工现场揭示的地质现状与原地质资料的对比变化图，为地质施工勘察提供情况；
3 根据施工方案，按可能出现的不利工况进行边坡和支护结构强度、变形和稳定验算；
4 建立信息反馈制度，当监测值达到报警值和警戒值时，应即时向设计、监理、业主通报，并根据设计处理措施调整施工方案；
5 施工中出现险情时，应按15.5节的有关规定及时进行处理。


15.4 爆破施工

15.4 爆破施工

15.4.1 岩石边坡开挖采用爆破法施工时，应采取有效措施避免爆破对边坡和坡顶建(构)筑物的震害。

15.4.2 当地质条件复杂、边坡稳定性差、爆破对坡顶建(构)筑物震害较严重时，宜部分或全部采用人工开挖方案。

15.4.3 边坡爆破施工应符合以下要求：

1 在爆破危险区应采取安全保护措施；
2 爆破前应对爆破影响区建(构)筑物作好监测点和建筑原有裂缝查勘记录；
3 爆破施工应符合边坡施工方案的开挖原则。当边坡开挖采用逆作法时，爆破应配合台阶施工；当普通爆破危害较大时，应采取控制爆破措施；
4 支护结构坡面爆破宜采用光面爆破法。为避免爆破破坏岩体的完整性，爆破坡面宜预留部分岩层采用人工挖掘修整；
5 爆破施工尚应满足现行有关标准的规定。

15.4.4 爆破影响区有建(构)筑物时，爆破产生的地面质点震动速度，对土坯房、毛石房屋不应大于1Omm/s，对一般砖房、非大型砌块建筑不应大于20～30mm/s，对钢筋混凝土结构房屋不应大于50mm/s。

15.4.5 对坡顶爆破影响范围内有重要建(构)筑物、稳定性较差的边坡，爆破震动效应宜通过爆破震动效应监测或试爆试验确定。


15.5 施工险情应急措施

15.5 施工险情应急措施

15.5.1 边坡工程施工出现险情时，应做好边坡支护结构和边坡环境异常情况收集、整理及汇编等工作。

15.5.2 当边坡变形过大，变形速率过快，周边环境出现沉降开裂等险情时应暂停施工，根据险情原因选用如下应急措施：

1 坡脚被动区临时压重；
2 坡顶主动区卸土减载，并严格控制卸载程序；
3 做好临时排水、封面处理；
4 对支护结构临时加固；
5 对险情段加强监测；
6 尽快向勘察和设计等单位反馈信息，开展勘察和设计资料复审，按施工的现状工况验算。

5.5.3 边坡工程施工出现险情时，应查清原因，并结合边坡永久性支护要求制定施工抢险或更改边坡支护设计方案。


15.5 施工险情应急措施

16 边坡工程质量检验、监测及验收

16.1 质量检测

16.1.1 边坡支护结构的原材料质量检验应包括下列内容：

1 材料出厂合格证检查；
2 材料现场抽检；
3 锚杆浆体和混凝土的配合比试验，强度等级检验。

16.1.2 锚杆的质量验收应按附录 C 的规定执行。软土层锚杆质量验收应按现行有关标准执行。

16.1.3 灌注排桩可采取低应变动测法或其他有效方法检验。

16.1.4 钢筋位置、间距、数量和保护层厚度可采用钢筋探测仪复检，当对钢筋规格有怀疑时可直接凿开检查。

16.1.5 喷射混凝土护壁厚度和强度的检验应符合下列要求：

1 面板护壁厚度检测可用凿孔法或钻孔法，孔数量为每100m2抽检一组。芯样直径为1OOmm时，每组不应少于3个点；芯样直径为50mm时，每组不应少于6个点；
2 厚度平均值应大于设计厚度，最小值应不小于设计厚度的90％；
3 直径1OOmm芯样经加工后，其抗压强度试验值可用作混凝土强度等级评定；直径为50mm，芯样经加工后，其抗压强度试验结果的统计值，可供混凝土强度等级评定参考。

16.1.6 边坡工程质量检测报告应包括下列内容：

1 检测点分布图；
2 检测方法与仪器设备型号；
3 检测资料整理和分析；
4 检测结论。


16.2 监测

16.2 监测

16.2.1 边坡工程监测项目应考虑其安全等级、支护结构变形控制要求、地质和支护结构特点，根据表16.2.1进行选择。

注：1 在边坡塌滑区有重要建（构）筑物，破坏后果严重时，就加强对支护结构的应力监测；
2 H为挡墙高度。

16.2.2 边坡工程应由设计提出监测要求，由业主委托有资质的监测单位编制监测方案，经设计、监理和业主等共同认可后实施。方案应包括监测项目、监测目的、测试方法、测点布置、监测项目报警值、信息反馈制度和现场原始状态资料记录等内容。

16.2.3 边坡工程监测应符合下列规定：

1 坡顶位移观测，应在每一典型边坡段的支护结构顶部设置不少于3个观测点的观测网，观测位移量、移动速度和方向；
2 锚杆拉力和预应力损失监测，应选择有代表性的锚杆，测定锚杆(索)应力和预应力损失；
3 非预应力锚杆的应力监测根数不宜少于锚杆总数的5％，预应力锚索的应力监测根数不应少于锚索总数的10％，且不应少于3根；
4 监测方案可根据设计要求、边坡稳定性、周边环境和施工进程等因素确定。当出现险情时应加强监测；
5 一级边坡工程竣工后的监测时间不应少于二年。

16.2.4 边坡工程监测报告应包括下列内容：

1 监测方案；
2 监测仪器的型号、规格和标定资料；
3 监测各阶段原始资料和应力、应变曲线图；
4 数据整理和监测结果评述；
5 使用期监测的主要内容和要求。


16.3 验收

16.3 验 收

16.3.1 边坡工程验收应取得下列资料：

1 施工记录和竣工图；
2 边坡工程与周围建(构)筑物位置关系图；
3 原材料出厂合格证，场地材料复检报告或委托试验报告；
4 混凝土强度试验报告、砂浆试块抗压强度等级试验报告；
5 锚杆抗拔试验报告；
6 边坡和周围建(构)筑物监测报告；
7 设计变更通知、重大问题处理文件和技术洽商记录。


附录A 岩质边坡的岩体分类

附录A 岩质边坡的岩体分类

注：1 边坡岩体分类中未含有外倾软弱结构控制的边坡和边坡崩塌型破坏的边坡；
2 Ⅰ类岩体为软岩、较软岩石，应降为Ⅱ类岩体；
3 当地下水发育时Ⅱ、Ⅲ类岩体可根据具体情况降低一挡；
4 强风化岩和极软岩可划分为Ⅳ类；
5 表中外倾结构面系指倾向与坡向的夹角小于30°的结构面积；
6 岩体完整程度按表A-2确定。

注：1 完整性系数Kv＝(VR/VP)2，VR为弹性纵波在岩体中的传播速度，VP为弹性纵波在岩块中的传播速度；
2 结构类型的划分应符合现行国家标准《岩土工程勘察规范》GB50021表A.0.4的规定；镶嵌碎裂结构为碎裂结构中碎块较大且相互咬合、稳定性相对较好的一种类型；
3 岩体体积结构面属系指单位体积内的结构面数目（条/m3）


附录B 几种特殊情况下的侧向压力计算

附录B 几种特殊情况下的侧向压力计算

B.0.1 距支护结构顶端α处作用有线分布荷载QL时，附加侧向压力分布可简化为等腰三角形(图B.0.1)。最大附加侧向土压力标准值可按下式计算：

式中 eh,max――最大附加侧向压力标准值（kN/m2）
h----附加侧向压力分布范围(m)，h＝α(tgβ-tgφ)，β＝45°＝φ/2；
QL――线分布荷载标准值(kN/m)
Ka――主动土压力系数，K＝tg2(45°－φ/2)

B.0.2 距支护结构顶端a处作用有宽度凸的均布荷载时，附加侧向土压力标准值可按下式计算：

式中 ehk——附加侧向土压力标准值(kN／m2)；
Ka――主动土压力系数；
qL——局部均布荷载标准值(kN／m2)。附加侧向.压力分布见图B.0.2所示。

B.0.3 当坡顶地面非水平时，支护结构上的主动土压力可按图B.0.3和下列规定进行计算：

1 图B.0.3a的情况，支护结构上的主动土压力可按下式计算：

式中 β——地表斜坡面与水平面的夹角(°)；
ｃ——土体的粘聚力(kPa)；
φ——土体的内摩擦角(°)；
γ——土体的重度(kN／m3)；
Ka——主动土压力系数；
ea，ea′a—侧向土压力(kN／m2)；
z——计算点的深度(m)；
h——地表水平面与地表斜坡和支护结构相交点的距离(m)。

2 图B.0.3b的情况，计算支护结构上的侧向土压力时，可将斜面延长到c点，则月BAd?B用为主动土压力的近似分布图形；

3 图B.0.3c的情形，可按图B.0.3a和图B.0.3b的方法蠢加计算。


附录C 锚杆试验

附录C 锚杆试验

C.1 一般规定

C.1.1 锚杆试验适用于岩土层中锚杆试验。软土层中锚杆试验应符合现行有关标准的规定。

C.1.2 加载装置(千斤顶、油泵)和计量仪表(压力表、传感器和位移计等)应在试验前进行计量检定合格，且应满足测试精度要求。

C，1.3 锚固体灌浆强度达到设计强度的90％后，可进行锚杆试验。

C.1.4 反力装置的承载力和刚度应满足最大试验荷载要求。

C.1.5 锚杆试验记录表格可参照表C.1.5制定。


C.2 基本试验

C.2 基本试验

C.2.1 锚杆基本试验的地质条件、锚杆材料和施工工艺等应与工程锚杆一致。

C.2.2 基本试验时最大的试验荷载不宜超过锚杆杆体承载力标准值的0.9倍。

C.2.3 基本试验主要目的是确定锚固体与岩土层间粘结强度特征值、锚杆设计参数和施工工艺。试验锚杆的锚固长度和锚杆根数应符合下列规定：

1 当进行确定锚固体与岩土层间粘结强度特征值、验证杆体与砂浆间粘结强度设计值的试验时，为使锚固体与地层间首先破坏，可采取增加锚杆钢筋用量(锚固段长度取设计锚固长度)或减短锚固长度(锚固长度取设计锚固长度的0.4～0.6倍，硬质岩取小值)的措施；
2 当进行确定锚固段变形参数和应力分布的试验时，锚固段长度应取设计锚固长度；
3 每种试验锚杆数量均不应少于3根。

C.2.4 锚杆基本试验应采用循环加、卸荷法，并应符合下列规定：

1 每级荷载施加或卸除完毕后，应立即测读变形量；
2 在每次加、卸荷时间内应测读锚头位移二次，连续二次测读的变形量：岩石锚杆均小于0.O1mm，砂质土、硬粘性土中锚杆小于0.1mm时，可施加下一级荷载；
3 加、卸荷等级、测读间隔时间宜按表C.2.4确定。

C.2.5 锚杆试验中出现下列情况之一时可视为破坏，应终止加载：

1 锚头位移不收敛，锚固体从岩土层中拔出或锚杆从锚固体中拔出；
2 锚头总位移量超过设计允许值；
3 土层锚杆试验中后一级荷载产生的锚头位移增量，超过上一级荷载位移增量的2倍。

C.2.6 试验完成后，应根据试验数据绘制荷载—位移(Q-ｓ)曲线、荷载—弹性位移(Q-ｓe)曲线和荷载-塑性位移(Q-ｓp )曲线。

C.2.7 锚杆弹性变形不应小于自由段长度变形计算值的80％，且不应大于自由段长度与1/2锚固段长度之和的弹性变形计算值。

C.2.8 锚杆极限承载力基本值取破坏荷载前一级的荷载值；在最大试验荷载作用下未达到C.2.5规定的破坏标准时，锚杆极限承载力取最大荷载值为基本值。

C.2.9 当锚杆试验数量为3根，各根极限承载力值的最大差值小于30％时，取最小值作为锚杆的极限承载力标准值；若最大差值超过30％，应增加试验数量，按95％的保证概率计算锚杆极限承载力标准值。

锚固体与地层间极限粘结强度标准值除以2.2～2.7(对硬质岩取大值，对软岩、极软岩和土取小值；当试验的锚固长度与设计长度相同时取小值，反之取大值) 为粘结强度特征值。

C.2.10 基本试验的钻孔，应钻取芯样进行岩石力学性能试验。


C.3 验收试验

C.3 验收试验

C.3.1 锚杆验收试验的目的是检验施工质量是否达到设计要求。

C.3.2 验收试验锚杆的数量取每种类型锚杆总数的5％(自由段位于Ⅰ、Ⅱ或Ⅲ类岩石内时取总数的3％)，且均不得少于5根。

C.3.3 验收试验的锚杆应随机抽样。质监、监理、业主或设计；单位对质量有疑问的锚杆也应抽样作验收试验。

C.3.4 试验荷载值对永久性锚杆为1.1ε2Asfy；对临时性锚杆：为0.95ε2Asfy。

C.3.5 前三级荷载可按试验荷载值的20％施加，以后按10％施加，达到试验荷载后观测10min，然后卸荷到试验荷载的0.1；倍并测出锚头位移。加载时的测读时间可按表C.2.4确定。

C.3.6 锚杆试验完成后应绘制锚杆荷载—位移(Q-ｓ)曲线图。

C.3.7 满足下列条件时，试验的锚杆为合格：

1 加载到设计荷载后变形稳定；
2 符合C.2.7条规定。

C.3.8 当验收锚杆不合格时应按锚杆总数的30％重新抽检；若再有锚杆不合格时应全数进行检验。

C.3.9 锚杆总变形量应满足设计允许值，且应与地区经验基本一致。


附录D 锚杆选型


附录 E锚杆材料

附录E 锚杆材料

E.0.1 锚杆材料可根据锚固工程性质、锚固部位和工程规模等因素，选择高强度、低松弛的普通钢筋、高强精轧螺纹钢筋、预应力钢丝或钢绞线。

E.0.2 锚杆材料的物理力学性能应符合下列规定：

1 采用高强预应力钢丝时，其力学性能必须符合现行国家标准《预应力混凝土用钢丝》GB/T 5223的规定；
2 采用预应力钢绞线时，其力学性能必须符合现行国家标准《预应力混凝土用钢绞线》GB/T 5224的规定，钢绞线的抗拉、抗压强度可参照表E.0.2-1选取；
3 采用高强精轧螺纹钢筋时，其力学性能应符合表E.0.2-2及有关专门标准的规定。


附录F 土质边坡的静力平衡法和等值梁法

附录F 土质边坡的静力平衡法和等值梁法

F.0.1 对板肋式和桩锚式挡墙，当立柱(肋柱和桩)入土深度较小或坡脚土体较软弱时，可视立柱下端为自由端，按静力平衡计算 。当立柱入土深度较大或为岩层或坡脚土体较坚硬时，可视立柱下端为固定端，按等值梁法计算。

F.0.2 采用静力平衡法或等值梁计算立柱内力和锚杆水平分力时，应符合下列假定：

1 采用从上到下的逆作法施工；
2 假定上部锚杆施工后开挖下部边坡时，上部分的锚杆内力保持不变；
3 立柱在锚杆处为不动点。

F.0.3 采用静力平衡法计算时应符合下列规定：

1 锚杆水平分力可按下式计算：

式中 Haj——第j层锚杆水平分力设计值(kN)；
Hai——第?层锚杆水平分力设计值(kN)；
Eaj——挡墙后主动土压力合力设计值(kN)；
Epj——坡脚地面以下挡墙前被动土压力合力设计·值(立柱在坡脚地面以下岩土层内的被动侧向压力)(kN)；
n——沿边坡高度范围内设置的锚杆总层数。

2 最小入土深度Dmin可按下式计算确定：

式中 EaK——挡墙后主动土压力合力标准值(kN)；
EpK——挡墙前被动土压力合力标准值(kN)；
Haik——第?层锚杆水平合力标准值(kN)；
an——Eak作用点到Hank作用点的距离(m)；
b——Epk作用点到Hank作用点的距离(m)；
aai——Ha?k作用点到Hank作用点的距离(m)。

3 立柱入土深度可按下式计算：

式中 ε——增大系数，对一、二、三级边坡分别为1.50、1.40、1.30；
D——立柱入土深度(m)；
Dmin——挡墙最低一排锚杆设置后，开挖高度为边坡高度时立柱的最小入土深度(m)。

4 立柱的内力可根据锚固力和作用于支护结构上侧压力按常规方法计算。

F.0.4 采用等值梁法计算时应符合下列规定：

1 坡脚地面以下立柱反弯点到坡脚地面的距离Yn可按下式计算：

式中 eaK——挡墙后主动土压力标准值(kN／m)；
epK——挡墙前被动土压力标准值(kN／m)。

2 第j层锚杆的水平分力可按下式计算：

式中 aj——Eaj作用点到反弯点的距离(m)；
aaj——Hsj心作用点到反弯点的距离(m)；
aai——Ha?作用点到反弯点的距离(m)。

3 立柱的最小入土深度Dmin可按下式计算确定：

式中 b——EpK作用点到反弯点的距离(m)。

4 立柱设计嵌入深度可按式(F.0.3-3)计算。

5 立柱的内力可根据锚固力和作用于支护结构上的侧压力按常规方法计算。

F.0.5 计算挡墙后侧向压力时，在坡脚地面以上部分计算宽度应取立柱间的水平距离在坡脚地面以下部分计算宽度对肋柱取1.5b十0.5(其中凸为肋柱宽度)，对桩取0.9(1.5D＋0.5)(其中D为桩直径)。

F.0.6 挡墙前坡脚地面以下被动压力，应考虑墙前岩土层稳定性、地面是否无限等情况，按当地工程经验折减使用。


附录G 本规范用词说明

附录G 本规范用词说明

G.0.1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：

1 表示很严格，非这样做不可的用词：
正面词采用“必须”；反面词采用“严禁”。

2 表示严格，在正常情况下均应这样做的用词：
正面词采用“应”；反面词采用“不应”或“不得”。

3 表示允许稍有选择，在条件许可时首先应这样做的用词：
正面词采用“宜”或“可”；反面词采用“不宜”。

G.0.2 条文中指明必须按其他标准、规范执行的写法为“按……执行”或“应符合……的规定”。


中华人民共和国国家标准

建筑边坡工程技术规范

GB 50330—2002

条文说明


1 总则

1 总 则

1.0.1 山区建筑边坡支护技术，涉及工程地质、水文地质、岩土力学、支护结构、锚固技术、施工及监测等多门学科，边坡支护理论及技术发展也较快。但因勘察、设计、施工不当，已建的边坡工程中时有垮塌事故和浪费现象，造成国家和人民生命财产严重损失，同时遗留了一些安全度、耐久性及抗震性能低的边坡支护结构物。制定本规范的主要目的是使建筑边坡工程技术标准化，符合技术先进、经济合理、安全适用、确保质量、保护环境的要求，以保障建筑边坡工程建设健康发展。

1.0.3 本规范适用于建(构)筑物或市政工程开挖和填方形成的人工切坡，以及破坏后危及建(构)筑物安全的自然边坡、滑坡、危岩的支护设计。用于岩石基坑时，应按临时性边坡设计，其安全度、耐久性和有关构造可作相应调整。

本规范适用于岩质边坡及非软土类边坡。软土边坡有关抗隆起、抗渗流、边坡稳定、锚固技术、地下水处理、结构选型等是较特殊的问题，应按现行有关规范执行。

1.0.4 本条中岩质建筑边坡应用高度确定为30m、土质建筑边坡确定为15m，主要考虑到超过以上高度的边坡工程实例较少、工程经验不十分充足：超过以上高度的超高边坡支护设计，可参考本规范的原则作特殊设计。

1.0.6 边坡支护是一门综合性学科和边缘性强的工程技术，本规范难以全面反映地质勘察、地基及基础、钢筋混凝土结构及抗震没计等技术。因此，本条规定除遵守本规范外，尚应符合国家现行有关标准的规定。


3 基本建筑

3 基本情况

3.1 建筑边坡类型

3.1.1 土与岩石不仅在力学参数值上存在很大的差异，其破坏模式、设计及计算方法等也有很大的差别，将边坡分为岩质边坡与土质边坡是必要的。

3.1.2 岩质边坡破坏型式的确定是边坡支护设计的基础。众所周知，不同的破坏型式应采用不同的支护设计。本规范宏观地将岩质边坡破坏形式确定为滑移型与崩塌型两大类。实际上这两类破坏型式是难以截然划分的，故支护设计中不能生般硬套，而应根据实际情况进行设计。

3.1.3 边坡岩体分类是边坡工程勘察的非常重要的内容，是支护设计的基础。本规范从岩体力学观点出发，强调结构面的控制作用，对边坡岩体进行侧重稳定性的分类。建筑边坡高度一般不大于50m，在50m高的岩体自重作用下是不可能将中、微风化的软岩、较软岩、较硬岩及硬岩剪断的。也就是说中、微风化岩石的强度不是构成影响边坡稳定的重要因素，所以未将岩石强度指标作为分类的判定条件。

3.1.4 本条规定既考虑了安全又挖掘了潜力。


3.2 边坡工程安全等级

3.2 边坡工程安全等级

3.2.1～3.2.2 边坡工程安全等级是支护工程设计、施工中根据不同的地质环境条件及工程具体情况加以区别对待的重要标准。本条提出边坡安全等级分类的原则，除根据《建筑结构可靠度设计统一标准》按破坏后果严重性分为很严重、严重、不严重外，尚考虑了边坡稳定性因素(岩土类别和坡高)。从边坡工程事故原因分析看，高度大、稳定性差的边坡(土质软弱、滑坡区、外倾软弱结构面发育的边坡等)发生事故的概率较高，破坏后果也较严重，因此本条将稳定性很差的、坡高较大的边坡均划入一级边坡。

3.2.3 本条提出边坡塌滑区对土质边坡按45＋φ/2考虑，对岩质边坡按6.3.5条考虑，作为坡顶有重要建(构)筑物时确定边坡工程安全等级的条件，也是边坡侧压力计算理论最大值时边坡滑裂面以外区域，并非岩土边坡稳定角以外的区域。例如砂土的稳定角为φ。


3.3 设计原则

3.3 设计原则

3.3.1 为保证支护结构的耐久性和防腐性达到正常使用极限状功能的要求，需要进行抗裂计算的支护结构的钢筋混凝土构件的构造和抗裂应按现行有关规定执行。锚杆是承受高应力的受拉构件，其锚固砂浆的裂缝开展较大，计算一般难以满足规范要求，设计中应采取严格的防腐构造措施，保证锚杆的耐久性。

3.3.2 边坡工程设计的荷载组合，应按照《建筑结构荷载规范》与《建筑结构可靠度设计统一标准》执行，根据边坡工程结构受力特点，本规范采用了以下组合：

1 按支护结构承载力极限状态设计时，荷载效应组合应为承载能力极限状态的基本组合；
2 边坡变形验算时，仅考虑荷载的长期组合，不考虑偶然荷载的作用；
3 边坡稳定验算时，考虑边坡支护结构承受横向荷载为主的特点，采用短期荷载组合。

本规范与国家现行建筑地基基础设计规范的基本精神同步，涉及地基承载力和锚固体计算部分采用特征值(类同容许值)的概念，支护结构和锚筋及锚固设计与现行有关规范中上部结构一致，采用极限状态法。

3.3.4 建筑边坡抗震设防的必要性成为工程界的统一认识。城市中建筑边坡一旦破坏将直接危及到相邻的建筑，后果极为严重，因此抗震设防的建筑边坡与建筑物的基础同样重要。本条提出在边坡设计中应考虑抗震构造要求，其构造应满足现行《抗震设计规范》中对梁的相应要求，当立柱竖向附加荷载较大时，尚应满足对柱的相应要求。

3.3.6 对边坡变形有较高要求的边坡工程，主要有以下几类：

1 重要建(构)筑物基础位于边坡塌滑区；

2 建(构)筑物主体结构对地基变形敏感，不允许地基有较大变形时；

3 预估变形值较大、设计需要控制变形的高大土质边坡。影响边坡及支护结构变形的因素复杂，工程条件繁多，目前尚无实用的理论计算方法可用于工程实践。本规范7.2.5关于锚杆的变形计算，也只是近似的简化计算。在工程设计中，为保证上述类型的一级边坡满足正常使用极限状态条件，主要依据设计经验和工程类比及按本规范14章采用控制性措施解决。

当坡顶荷载较大(如建筑荷载等)、土质较软、地下水发育时边坡尚应进行地下水控制验算、坡底隆起、稳定性及渗流稳定性验算，方法可按国家现行有关规范执行。

由于施工爆破、雨水浸蚀及支护不及时等因素影响，施工期边坡塌方事故发生率较高，本条强调施工期各不利工况应作验算，施工组织设计应充分重视。


3.4 一般规定

3.4 一般规定

3.4.2 动态设计法是本规范边坡支护设计的基本原则。当地质勘察参数难以准确确定、设计理论和方法带有经验性和类比性时，根据施工中反馈的信息和监控资料完善设计，是一种客观求实、准确安全的设计方法，可以达到以下效果：

1 避免勘察结论失误。山区地质情况复杂、多变，受多种因素制约，地质勘察资料准确性的保证率较低，勘察主要结论失误造成边坡工程失败的现象不乏其例。因此规定地质情况复杂的一级边坡在施工开挖中补充“施工勘察”，收集地质资料，查对核实原地质勘察结论。这样可有效避免勘察结论失误而造成工程事故。

2 设计者掌握施工开挖反映的真实地质特征、边坡变形量、应力测定值等，对原设计作校核和补充、完善设计，确保工程安全，设计合理。

3 边坡变形和应力监测资料是加快施工速度或排危应急抢险，确保工程安全施工的重要依据。

4 有利于积累工程经验，总结和发展边坡工程支护技术。

3.4.4 综合考虑场地地质条件、边坡重要性及安全等级、施工可行性及经济性、选择合理的支护设计方案是设计成功的关键。为便于确定设计方案，本条介绍了工程中常用的边坡支护型式。

3.4.5 建筑边坡场地有无不良地质现象是建筑物及建筑边坡选址首先必须考虑的重大问题。显然在滑坡、危岩及泥石流规模大、破坏后果严重、难以处理的地段规划建筑场地是难以满足安全可靠、经济合理的原则的，何况自然灾害的发生也往往不以人们的意志为转移。因此在规模大、难以处理的、破坏后果很严重的滑坡、危岩、泥石流及断层破碎带地区不应修筑建筑边坡。

3.4.6 稳定性较差的高大边坡，采用后仰放坡或分阶放坡方案，有利于减小侧压力，提高施工期的安全和降低施工难度。

3.4.7 当边坡坡体内及支护结构基础下洞室(人防洞室或天然溶洞)密集时，可能造成边坡工程施工期塌方或支护结构变形过大，已有不少工程教训，设计时应引起充分重视。

3.4.9 本条所指的“新结构、新技术”是指尚未被规范和有关文件认可的新结构、新技术。对工程中出现超过规范应用范围的重大技术难题，新结构、新技术的合理推广应用以及严重事故的正确处理，采用专门技术论证的方式可达到技术先进、确保质量、安全经济的良好效果。重庆、广州和上海等地区在主管部门领导下，采用专家技术论证方式在解决重大边坡工程技术难题和减少工程事故方面已取得良好效果。因此本规范推荐专门论证作法。


3.6 坡顶有重要建（构）筑物的边坡工程设计

3.6 坡顶有重要建（构）筑物的边坡工程设计

3.6.1 坡顶建筑物基础与边坡支护结构的相互作用主要考虑建筑荷载传给支护结构对边坡稳定的影响，以及因边坡临空状使建筑物地基侧向约束减小后地基承载力相应降低及新施工的建筑基础和施工开挖期对边坡原有水系产生的不利影响。

3.6.2 在已有建筑物的相邻处开挖边坡，目前已有不少成功的工程实例，但危及建筑物安全的事故也时有发生。建筑物的基础与支护结构之间距离越近，事故发生的可能性越大，危害性越大。本条规定的目的是尽可能保证建筑物基础与支护结构间较合理的安全距离，减少边坡工程事故发生的可能性。确因工程需要时，但应采取相应措施确保勘察、设计和施工的可靠性。不应出现因新开挖边坡使原稳定的建筑基础置于稳定性极差的临空状外倾软弱结构面的岩体和稳定性极差的土质边坡塌滑区外边缘，造成高风险的边坡工程。

3.6.3 当坡顶建筑物基础位于边坡塌滑区，建筑物基础传来的垂直荷载、水平荷载及弯距部分作用于支护结构时，边坡支护结构强度、整体稳定和变形验算均应根据工程具体情况，考虑建筑物传来的荷载对边坡支护结构的作用。其中建筑水平荷载对边坡支护结构作用的定性及定量近视估算，可根据基础方案、构造作法、荷载大小、基础到边坡的距离、边坡岩土体性状等因素确定。建筑物传来的水平荷载由基础抗侧力、地基摩擦力及基础与边坡间坡体岩土抗力承担，当水平作用力大于上述抗力之和时由支护结构承担不平衡的水平力。

3.6.6 本条强调坡顶建(构)筑物基础荷载作用在边坡外边缘时除应计算边坡整体稳定外，尚应进行地基局部稳定性验算。


4.1 一般规定

4 边坡工程勘察

4.1 一般规定

4.1.1 为给边坡治理提供充分的依据，以达到安全、合理的整抬边坡的目的，对边坡(特别是一些高边坡或破坏后果严重的边坡)进行专门性的岩土工程勘察是十分必要的。

当某边坡作为主体建筑的环境时要求进行专门性的边坡勘察，往往是不现实的，此时对于二、三级边坡也可结合对主体建筑场地勘察一并进行。岩土体的变异性一般都比较大，对于复杂的岩土边坡很难在一次勘察中就将主要的岩土工程问题全部查明；而且对于一些大型边坡，设计往往也是分阶段进行的。分阶段勘察是根据国家基本建设委员会(73)建革字第308号文精神，并考虑与设计工作相适应和我国的长期习惯作法。

当地质环境条件复杂时，岩土差异性就表现得更加突出，往往即使进行了初勘、详勘还不能准确的查明某些重要的岩土工程问题，这时进行施工勘察就很重要了。

4.1.2 建筑边坡的勘察范围理应包括可能对建(构)筑物有潜在安全影响的区域。但以往多数勘察单位在专门性的边坡勘察中也常常是范围偏小，将勘察范围局限在指定的边坡范围之内。

勘察孔进入稳定层的深度的确定，主要依据查明支护结构持力层性状，并避免在坡脚(或沟心)出现判层错误(将巨块石误判为基岩)等。

4.1.3 本条是对边坡勘察提出的理应做到的最基本要求。

4.1.4 监测工作的重要性是不言而喻的，尤其是对建筑而言，它是预防地质灾害的重要手段之一。以往由于多种原因对监测工作重视不够，产生突发性灾害的事例也是屡见不鲜的。因而规范特别强调要对地质环境条件复杂的工程安全等级为一级的边坡在勘察过程中应进行监测。

众所周知，水对边坡工程的危害是很大的，因而掌握地下水随季节的变化规律和最高水位等有关水文地质资料对边坡治理是很有必要的。对位于水体附近或地下水发育等地段的边坡工程宜进行长期观测，至少应观测一个水文年。

4.1.5 不同土质、不同工况下，土的抗剪强度是不同的。所以土的抗剪强度指标应根据土质条件和工程实际情况确定。如土坡处于稳定状态，土的抗剪强度指标就应用抗剪断强度进行适当折减，若已经滑动则应采用残余抗剪强度；若土坡处于饱水状态，应用饱和状态下抗剪强度值等。


4.2 边坡勘察

4.2 边坡勘察

4.2.1～4.2.3 是对边坡勘察工作的具体要求，也是最基本要求。

4.2.4～4.2.5 是对边坡勘察中勘探工作的具体要求，边坡(含基坑边坡)勘察的重点之一是查明岩土体的性状。对岩质边坡而言，是查明边坡岩体中结构面的发育性状。用单一的直孔往往难以达到预期效果，采用多种手段，特别是斜孔、井槽、探槽对于查明陡倾结构是非常有效的。

边坡的破坏主要是重力作用下的一种地质现象其破坏方式主要是沿垂直于边坡方向的滑移失稳，故而勘察线应沿垂直边坡布置。

表4.2.5中勘探线、点间距是以能满足查明边坡地质环境条件需要而确定的。

4.2.6 本规范采用概率理论对测试数据进行处理，根据概率理论，最小数据量n由 tp＝ [image] ＝△r/δ 确定。式中tp为t分布的系数值，与置信水平Ps和自由度(n—1)有关。一般土体的性质指标变异性多为变异性很低～低，要较之岩体(变异性多为低～中等)为低。故土体6个测试数据(测试单值)基本能满足置信概率Ps＝0.95时的精度要求，而岩体则需9个测试数据(测试单值)才能达到置信概率Ps＝95时的精度要求。由于岩石三轴剪试验费用较高等原因，所以工作中可以根据地区经验确定岩体的C、φ值并应用测试资料作校核。

4.2.7 岩石(体)作为一种材料，具有在静载作用下随时间推移而出现强度降低的“蠕变效应”(或称“流变效应”)。岩石(体)流变试验在我国(特别是建筑边坡)进行得不是很多。根据研究资料表明，长期强度一般为平均标准强度的80％左右。对于一些有特殊要求的岩质边坡，从安全、经济的角度出发，进行“岩体流变”试验是必要的。

4.2.8～4.2.9 该两条是对边坡岩土体及环境保护的基本要求


4.3 气象、水文和水文地质条件

4.3 气象、水文和水文条件

4.3.1 大量的建筑边坡失稳事故的发生，无不说明了雨季、暴雨过程、地表径流及地下水对建筑边坡稳定性的重大影响，所以建筑边坡的工程勘察应满足各类建筑边坡的支护设计与施工的要求，并开展进一步专门必要的分析评价工作，因此提供完整的气象、水文及水文地质条件资料，并分析其对建筑边坡稳定性的作用与影响是非常重要的。

4.3.2 必要的水文地质参数是边坡稳定性评价、预测及排水系统设计所必需的，为获取水文地质参数而进行的现场试验必须在确保边坡稳定的前提下进行。

4.3.3 本条要求在边坡的岩土勘察或专门的水文地质勘察中，对边坡岩土体或可能的支护结构由于地下水产生的侵蚀、矿物成分改变等物理、化学影响及影响程度进行调查研究与评价。另外，本条特别强调了雨季和暴雨过程的影响。对一级边坡或建筑边坡治理条件许可时，可开展降雨渗入对建筑边坡稳定性影响研究工作。


4.4 危岩崩塌勘察

4.4 危岩崩塌勘察

4.4.1 在丘陵、山区选择场址和考虑建筑总平面布置时，首先必须判定山体的稳定性，查明是否存在产生危岩崩塌的条件。实践证明，这些问题如不在选择场址或可行性研究中及时发现和解决，会给经济建设造成巨大损失。因此，规范规定危岩崩塌勘察应在可行性研究或初步勘察阶段进行。工作中除应查明产生崩塌的条件及规模、类型、范围，预测其发展趋势，对崩塌区作为建筑场地的适宜性作出判断外，尚应根据危岩崩塌产生的机制有针对性地提出防治建议。

4.4.2、4.4.3、4.4.5 危岩崩塌勘察区的主要工作手段是工程地质测绘。工作中应着重分析，研究形成崩塌的基本条件，判断产生崩塌的可能性及其类型、规模、范围。预测发展趋势，对可能发生崩塌的时间、规模方向、途径、危害范围做出预测，为防治工程提供准确的工程勘察资料(含必要的设计参数)并提出防治方案。

4.4.4 不同破坏型式的危岩其支护方式是不同的。因而勘察中应按单个危岩确定危岩的破坏型式、进行稳定性评价，提供有关图件(平面图、剖面图或实体投影图)、提出支护建议。


4.5 边坡力学参数

4.5 边坡力学参数

4.5.1～4.5.3 岩土性质指标(包括结构面的抗剪强度指标)应通过测试确定。但当前并非所有工程均能做到。由于岩体(特别是结构面)的现场剪切试验费用较高、试验时间较长、试验比较困难等原因，规范参照《工程岩体分级标准》GB50218—94表C.0.2并结合国内一些测试数据、研究成果及工程经验提出表4.5.1及表4.5.2供工程勘察设计人员使用。对破坏后果严重的一级岩质边坡应作测试。

4.5.4 岩石标准值是对测试值进行误差修正后得到反映岩石特点的值。由于岩体中或多或少都有结构面存在，其强度要低于岩石的强度。当前不少勘察单位采用水利水电系统的经验，不加区分地将岩石的粘聚力C乘以0.2，内摩擦系数(tgφ) 乘以0.8作为岩体的c、φ。根据长江科学院重庆岩基研究中心等所作大量现场试验表明，岩石与岩体(尤其是较完整的岩体)的内摩擦角相差很微，而粘聚力c则变化较大。规范给出可供选用的系数。一般情况下粘聚力可取中小值，内摩擦角可取中高值。

4.5.5 岩体等效内摩擦角是考虑粘聚力在内的假想的“内摩擦角”，也称似内摩擦角或综合内摩擦角。可根据经验确定，也可由公式计算确定。常用的计算公式有多种，规范推荐以下公式是其中一种简便的公式。等效内摩擦角的计算公式推导如下：

岩体等效内摩擦角φd在工程中应用较广，也为广大工程技术人员所接受。可用来判断边坡的整体稳定性：当边坡岩体处于极限平衡状态时，即下滑力等于抗滑力 Gsinθ＝Gcosθtgφ＋cL＝Gcosθtgφd 则：tgθ＝tgφd 故当θ＜φd时边坡整体稳定，反之则不稳定。

由图4.5.5-2知，只有A点才真正能代表等效内摩擦角。当正应力增大(如在边坡上堆载或边坡高度加高)则不安全，正应力减小(如在边坡上减载或边坡高度减低)则偏于安全。故在使用等效内摩擦角时，常常是将边坡最大高度作为计算高度来确定正应力σ。

表4.5.5是根据大量边坡工程总结出的经验值，各地应在工程中不断积累经验。

需要说明的是：1)等效内摩擦角应用岩体c、φ值计算确定；2)由于边坡岩体的不均一性等，一般情况下，等效内摩擦角的计算边坡高度不宜超过15m；不得超过25m。3)考虑岩体的“流变效应”，计算出的等效内摩擦角尚应进行适当折减。

4.5.6 按照不同的工况选择不同的抗剪强度指标是为了使计算结果更加接近客观实际。


5 边坡稳定性评价

5 边坡稳定性评价

5.1 一般规定

5.1.1 施工期存在不利工况的边坡系指在建筑和边坡加固措施尚未完成的施工阶段可能出现显著变形或破坏的边坡。对于这些边坡，应对施工期不利工况条件下的边坡稳定性做出评价。

5.1.2 工程地质类比方法主要是依据工程经验和工程地质学分析方法，按照坡体介质、结构及其他条件的类比，进行边坡破坏类型及稳定性状态的定性判断。边坡稳定性评价应包括下列内容：

1 边坡稳定性状态的定性判断；
2 边坡稳定性计算；
3 边坡稳定性综合评价；
4 边坡稳定性发展趋势分析。


5.2 边坡稳定性分析

5.2 边坡稳定性分析

5.2.1 边坡稳定性分析应遵循以定性分析为基础，以定量计算为重要辅助手段，进行综合评价的原则。因此，根据工程地质条件、可能的破坏模式以及已经出现的变形破坏迹象对边坡的稳定性状态做出定性判断，并对其稳定性趋势做出估计，是边坡稳定性分析的重要内容。

根据已经出现的变形破坏迹象对边坡稳定性状态做出定性判断时，应十分重视坡体后缘可能出现的微小张裂现象，并结合坡体可能的破坏模式对其成因作细致分析。若坡体侧边出现斜列裂缝，或在坡体中下部出现剪出或隆起变形时，可做出不稳定的判断。

5.2.2 岩质边坡稳定性计算时，在发育3组以上结构面，且不存在优势外倾结构面组的条件下，可以认为岩体为各向同性介质，在斜坡规模相对较大时，其破坏通常按近似圆弧滑面发生，宜采用圆弧滑动面条分法计算。对边坡规模较小、结构面组合关系较复杂的块体滑动破坏，采用赤平极射投影法及实体比例投影法较为方便。

5.2.5 本条推荐的计算方法为不平衡推力传递法，计算中应注意如下可能出现的问题：

1 当滑面形状不规则，局部凸起而使滑体较薄时，宜考虑从凸起部位剪出的可能性，可进行分段计算；

2 由于不平衡推力传递法的计算稳定系数实际上是滑坡最前部条块的稳定系数，若最前部条块划分过小，在后部传递力不大时，边坡稳定系数将显著地受该条块形状和滑面角度影响而不能客观地反映边坡整体稳定性状态。因此，在计算条块划分时，不宜将最下部条块分得太小；

3 当滑体前部滑面较缓，或出现反倾段时，自后部传递来的下滑力和抗滑力较小，而前部条块下滑力可能出现负值而使边坡稳定系数为负值，此时应视边坡为稳定状态；当最前部条块稳定系数不能较好地反映边坡整体稳定性时，可采用倒数第二条块的稳定性系数，或最前部2个条块稳定系数的平均值。

5.2.6 边坡地下水动水压力的严格计算应以流网为基础。但是，绘制流网通常是较困难的。考虑到用边坡中地下水位线与计算条块底面倾角的平均值作为地下水动水压力的作用方向具有可操作性，且可能造成的误差不会太大，因此可以采用第5.2.6规定的方法。


5.3 边坡稳定性评价

5.3 边坡稳定性评价

5.3.1 边坡稳定安全系数因所采用的计算方法不同，计算结果存在一定差别，通常圆弧法计算结果较平面滑动法和折线滑动法偏低。因此在依据计算稳定安全系数评价边坡稳定性状态时，评价标准应根据所采用的计算方法按表5.3.1分类取值。地质条件特殊的边坡，是指边坡高度较大或地质条件十分复杂的边坡，其稳定安全系数标准可按本规范表5.3.1的标准适当提高。


6 ??????????????

6 边坡支护结构上的侧向岩土压力

6．1 一般规定

6．1．1～6．1．2 当前，国内外对土压力的计算都采用著名的库仑公式与朗金公式，但上述公式基于极限平衡理论，要求支护结构发生一定的侧向变形。若挡墙的侧向变形条件不符合主动、静止或被动极限平衡状态条件时则需对侧向岩土压力进行修正，其修正系数可依据经验确定。

土质边坡的土压力计算应考虑如下因素：

1 土的物理力学性质(重力密度、抗剪强度、墙与土之间的摩擦系数等)；
2 土的应力历史和应力路径；
3 支护结构相对土体位移的方向、大小；
4 地面坡度、地面超载和邻近基础荷载；
5 地震荷载；
6 地下水位及其变化；
7 温差、沉降、固结的影响；
8 支护结构类型及刚度；
9 边坡与基坑的施工方法和顺序。

岩质边坡的岩石压力计算应考虑如下因素：

1 岩体的物理力学性质(重力密度、岩石的抗剪强度和结构面的抗剪强度)；
2 边坡岩体类别(包括岩体结构类型、岩石强度、岩体完整性、地表水浸蚀和地下水状况、岩体结构面产状、倾向坡外结构面的结合程度等)；
3 岩体内单个软弱结构面的数量、产状、布置形式及抗剪强度；
4 支护结构相对岩体位移的方向与大小；
5 地面坡度、地面超载和邻近基础荷载；
6 地震荷载；
7 支护结构类型及刚度；
8 岩石边坡与基坑的施工方法与顺序。


6.2 侧向压力

6.2 侧向压力

6.2.1～6.2.5 按经典土压力理论计算静止土压力、主动与被动土压力。本条规定主动土压力可用库仑公式与朗金公式，被动土压力采用朗肯公式。一般认为，库仑公式计算主动土压力比较接近实际，但计算被动土压力误差较大；朗肯公式计算主动土压力偏于保守，但算被动土压力反而偏小。建议实际应用中，用库仑公式计算主动土压力，用朗肯公式计算被动土压力。

6.2.6～6.2.7 采用水土分算还是水土合算，是当前有争议的问题。一般认为，对砂土与粉土采用水土分算，粘性土采用水土合算。水土分算时采用有效应力抗剪强度；水土合算时采用总应力抗剪强度。对正常固结土，一般以室内自重固结下不排水指标求主动土压力；以不固结不排水指标求被动土压力。

6.2.8 本条主动土压力是按挡墙后有较陡的稳定岩石坡情况下导出的。设计中应当注意，锚杆应穿过表面强风化与十分破碎的岩体，使锚固区落在稳定的岩体中。

陡倾的岩层上的浅层土体十分容易沿岩层面滑落，而成为当前一种多发的滑坡灾害。因而稳定岩石坡面与填土间的摩擦角取值十分谨慎。本条中提出的建议值是经验值，设计者根据地区工程经验确定。

6.2.9 本条提出的一些特殊情况下的土压力计算公式，是依据土压力理论结合经验而确定的半经验公式。


6.3 侧向岩石压力

6.3 侧象岩石压力

6.3.1 由实验室测得的岩块泊松比是岩石的泊松比，而不是岩体的泊松比，因而由此算得的是静止岩石侧压力系数。岩质边坡静止侧压力系数应按6.4.1条修正。

6.3.2 岩体与土体不同，滑裂角为外倾结构面倾角，因而由此推出的岩石压力公式与库仑公式不同，当滑裂角θ＝45°＋φ /2 时式(6.3.2)即为库仑公式。当岩体无明显结构面时或为破碎、散体岩体时θ角取45°＋φ/2。

6.3.3 有些岩体中存在外倾的软弱结构面，即使结构面倾角很小，仍可能产生四面楔体滑落，对滑落体的大小按当地实际情况确定。滑落体的稳定分析采用力多边形法验算。

6.3.4 本条给出滑移型岩质边坡各种条件下的侧向岩石压力计算方法，以及边坡侧压力和破裂角设计取值原则。


6.4 侧向岩土压力的修正

6.4 侧向岩土压力的修正

6.4.1～6.4.2 当坡肩有建筑物，挡墙的变形量较大时，将危及建筑物的安全及正常使用。为使边坡的变形量控制在允许范围内，根据建筑物基础与边坡外边缘的关系采用表6.4.1中的岩土侧压力修正值，其目的是使边坡仅发生较小变形，这样能保证坡顶建筑物的安全及正常使用。

岩质边坡修正静止岩石压力正E′o为静止岩石侧压力E0乘以折减系数β1。由于岩质边坡开挖后产生微小变形时应力释放很快，并且岩体中结构面和裂隙也会造成静止岩石压力降低，工程中不存在理论上的静止侧压力，因此岩质边坡静止侧压力应进行修正。按表6.4.2折减后的岩石静止侧压力约为1／2(E0十Ea)，其中岩石强度高、完整性好的Ⅰ类岩质边坡折减较多，而Ⅱ类岩质边坡折减较少。


7 锚杆（索）

7 锚杆（索）

7.1 一般规定

7.1.1 锚杆是一种受拉结构体系，钢拉杆、外锚头、灌浆体、防腐层、套管和联接器及内锚头等组成。锚杆挡墙是由锚杆和钢筋混凝土肋柱及挡板组成的支挡结构物，它依靠锚固于稳定岩土层内锚杆的抗拔力平衡挡板处的土压力。近年来，锚杆技术发展迅速，在边坡支护、危岩锚定、滑坡整治、洞室加固及高层建筑基础锚固等工程中广泛应用，具有实用、安全、经济的特点。

7.1.4 当坡顶边缘附近有重要建(构)筑物时，一般不允许支护结构发生较大变形，此时采用预应力锚杆能有效控制支护结构及边坡的变形量，有利于建(构)筑物的安全。

对施工期稳定性较差的边坡，采用预应力锚杆减少变形同时增加边坡滑裂面上的正应力及阻滑力，有利于边坡的稳定.


7.2 设计计算

7.2 设计计算

7.2.2～7.2.4 锚杆设计宜先按式(7.2.2)计算所用锚杆钢筋的截面积，然后再用选定的锚杆钢筋面积按式(7.2.3)和式(7.2.4)确定锚固长度ιa 。

锚杆杆体与锚固体材料之间的锚固力一般高于锚固体与土层间的锚固力，因此土层锚杆锚固段长度计算结果一般均为7.2 .3控制。

极软岩和软质岩中的锚固破坏一般发生于锚固体与岩层间，硬质岩中的锚固端破坏可发生在锚杆杆体与锚固体材料之间，因此岩石锚杆锚固段长度应分别按式7.2.3和7.2.4计算，取其中大值。

表7.2.3-1主要根据重庆及国内其他地方的工程经验，并结合国外有关标准而定的；表7.2.3-2数值主要参考《土层锚杆设计与施工规范》及国外有关标准确定。

锚杆设计顺序和内容可按图7.2.1进行设计。

7.2.5 自由段作无粘结处理的非预应力岩石锚杆受拉变形主要是非锚固段钢筋的弹性变形，岩石锚固段理论计算变形值或实测变形值均很小。根据重庆地区大量现场锚杆锚固段变形实测结果统计，砂岩、泥岩锚固性能较好，3 Ф 25四级精轧螺纹钢，用M30级砂浆锚入整体结构的中风化泥岩中2m时，在600kN荷载作用下锚固段钢筋弹性变形仅为1mm左右。因此非预应力无粘结岩石锚杆的伸长变形主要是自由段钢筋的弹性变形，其水平刚度可近似按7.2.5估算。

7.2.6 预应力岩石锚杆由于预应力的作用效应，锚固段变形极小。当锚杆承受的拉力小于预应力值时，整根预应力岩石锚杆受拉变形值都较小，可忽略不计。全粘结岩石锚杆的理论计算变形值和实测值也较小，可忽略不计，故可按刚性拉杆考虑。


7.3 原材料

7.3 原材料

7.3.3 对非预应力全粘结型锚杆，当锚杆承载力设计值低于400kN时，采用Ⅱ、Ⅲ级钢筋能满足设计要求，其构造简单，施工方便。承载力设计值较大的预应力锚杆，宜采用钢绞线或高强钢丝，首先是因为其抗拉强度远高于Ⅱ、Ⅲ级钢筋，能满足设计值要求，同时可大幅度地降低钢材用量；二是预应力锚索需要的锚具、张拉机具等配件有成熟的配套产品，供货方便；三是其产生的弹性伸长总量远高于Ⅱ、Ⅲ级钢，由锚头松动，钢筋松弛等原因引起的预应力损失值较小；四是钢绞线、钢丝运输、安装较粗钢筋方便，在狭窄的场地也可施工。高强精轧螺纹钢则实用于中级承载能力的预应力锚杆，有钢绞线和普通粗钢筋的类同优点，其防腐的耐久性和可靠性较高，处于水下、腐蚀性较强地层中的预应力锚杆宜优先采用。

镀锌钢材在酸性土质中易产生化学腐蚀，发生“氢脆”现象，故作此条规定。

7.3.4 锚具的构造应使每束预应力钢绞线可采用夹片方式锁定，张拉时可整根锚杆操作。锚具由锚头、夹片和承压板等组成，为满足设计使用目的，锚头应具有补偿张拉、松弛的功能，锚具型号及性能参数详见国家现行有关标准。

精轧螺纹粗钢筋的接长必须采用专用联接器，不得采用任何形式的焊接，钢筋下料应采用砂轮锯切割，严禁采用电焊切割，其有关技术要求详见《公路桥涵设计手册》中：预应力高强精轧螺纹粗钢筋设计施工暂行规定”。


7.4 构造设计

7.4 构造设计

7.4.1 本条规定锚固段设计长度取值的上限值和下限值，是为保证锚固效果安全、可靠，使计算结果与锚固段锚固体和地层间的应力状况基本一致并达到设计要求的安全度。

日本有关锚固工法介绍的锚固段锚固体与地层间锚固应力分布如图7.4.1所示。由于灌浆体与和岩土体和杆体的弹性特征值不一致，当杆体受拉后粘结应力并非沿纵向均匀分布，而是出现如图I所示应力集中现象。当锚固段过长时，随着应力不断增加从靠近边坡面处锚固端开始，灌浆体与地层界面的粘结逐渐软化或脱开，此时可发生裂缝沿界面向深部发展现象，如图Ⅱ所示。随着锚固效应弱化，锚杆抗拔力并不与锚固长度增加成正比，如图Ⅲ所示。由此可见，计算采用过长的增大锚固长度，并不能有效提高锚固力，公式(7.2.3)应用必须限制计算长度的上限值，国外有关标准规定计算长度不超过10m。

反之，锚固段长度设计过短时，由于实际施工期锚固区地层局部强度可能降低，或岩体中存在不利组合结构面时，锚固段被拔出的危险性增大，为确保锚固安全度的可靠性，国内外有关标准均规定锚固段构造长度不得小于3～4m。

大量的工程试验证实，在硬质岩和软质岩中，中、小级承载力锚杆在工作阶段锚固段应力传递深度约为1.5～3.Om(12～20 倍钻孔直径)，三峡工程锚固于花岗岩中3000kN级锚索工作阶段应力传递深度实测值约为4.Om(约25倍孔径)。

综合以上原因，本规范根据大量锚杆试验结果及锚固段设计安全度及构造需要，提出锚固段的设计计算长度应满足本条要求。

7.4.4 在锚固段岩体破碎，渗水严重时，水泥固结灌浆可达到密封裂隙，封阻渗水，保证和提高锚固性能效果。

7.4.5 锚杆防腐处理的可靠性及耐久性是影响锚杆使用寿命的重要因素之一，“应力腐蚀”和“化学腐蚀”双重作用将使杆体锈蚀速度加快，锚杆使用寿命大大降低，防腐处理应保证锚杆各段均不出现杆体材料局部腐蚀现象。

预应力锚杆防腐的处理方法也可采用：除锈→刷沥青船底漆→涂钙基润滑脂后绕扎塑料布再涂润滑油后→装入塑料套管→套管两端黄油充填。


8 锚杆（索）挡墙支护

8 锚杆（索）挡墙支护

8.1 一般规定

8.1.1 本条列举锚杆挡墙的常用型式，此外还有竖肋和板为预制构件的装配肋板式锚杆挡墙，下部为挖方、上部为填方的组合锚杆挡墙。

根据地形、地质特征和边坡荷载等情况，各类锚杆挡墙的方案特点和适用性如下：

1.钢筋混凝土装配式锚杆挡土墙适用于填方地段。

2.现浇钢筋混凝土板肋式锚杆挡土墙适用于挖方地段，当土方开挖后边坡稳定性较差时应采用“逆作法”施工。

3.排桩式锚杆挡土墙：适用于边坡稳定性很差、坡肩有建(构)筑物等附加荷载地段的边坡。当采用现浇钢筋混凝土板肋式锚杆挡土墙，还不能确保施工期的坡体稳定时宜采用本方案。排桩可采用人工挖孔桩、钻孔桩或型钢。排桩施工完后用“逆作法”施工锚杆及钢筋混凝土挡板或拱板。

4.钢筋混凝土格架式锚杆挡土墙：墙面垂直型适用于稳定性、整体性较好的I、Ⅱ类岩石边坡，在坡面上现浇网格状的钢筋混凝土格架梁，竖向肋和水平梁的结点上加设锚杆，岩面可加钢筋网并喷射混凝土作支挡或封面处理；墙面后仰型可用于各类岩石边坡和稳定性较好的土质边坡，格架内墙面根据稳定性可作封面、支挡或绿化处理。

5.钢筋混凝土预应力锚杆挡土墙：当挡土墙的变形需要严格控制时，宜采用预应力锚杆。锚杆的预应力也可增大滑面或破裂面上的静摩擦力并产生抗力，更有利于坡体稳定。

8.1.2 工程经验证明，稳定性差的边坡支护，采用排桩式预应力锚杆挡墙且逆作施工是安全可靠的，设计方案有利于边坡的稳定及控制边坡水平及垂直变形。故本条提出了几种稳定性差、危害性大的边坡支护宜采用上述方案。此外，采用增设锚杆、对锚杆和边坡施加预应力或跳槽开挖等措施，也可增加边坡的稳定[性。设计应结合工程地质环境、重要性及施工条件等因素综合确定支护方案。

8.1.4 填方锚杆挡土墙垮塌事故经验证实，控制好填方的质量良及采取有效措施减小新填土沉降压缩、固结变形对锚杆拉力增加L和对挡墙的附加推力增加是高填方锚杆挡墙成败关键。因此本条规定新填方锚杆挡墙应作特殊设计，采取有效措施控制填方对锚杆拉力增加过大的不利情况发生。当新填方边坡高度较大且无成熟的工程经验时，不宜采用锚杆挡墙方案。


8.2 设计计算

8.2 设计计算

8.2.2 挡墙侧向压力大小与岩土力学性质、墙高、支护结构型式及位移方向和大小等因素有关。根据挡墙位移的方向及大小，其侧向压力可分为主动土压力、静止土压力和被动土压力。由于锚杆挡墙构造特殊，侧向压力的影响因素更为复杂，例如：锚杆变形量大小、锚杆是否加预应力、锚杆挡土墙的施工方案等都直接影响挡墙的变形，使土压力发生变化；同时，挡土板、锚杆和；地基间存在复杂的相互作用关系，因此目前理论上还未有准确的；计算方法如实反映各种因素对锚杆挡墙的侧向压力的影响。从理论分析和实测资料看，土质边坡锚杆挡墙的土压力大于主动土压幼，采用预应力锚杆挡墙时土压力增加更大，本规范采用土压力增大系数β2来反映锚杆挡墙侧向压力的增大。岩质边坡变形小，应力释放较快，锚杆对岩体约束后侧向压力增大不明显，故对非预应力锚杆挡墙不考虑侧压力增大，预应力锚杆考虑1.1的增大值。

8.2.3～8.2.5 从理论分析和实测结果看，影响锚杆挡墙侧向压力分布图形的因素复杂，主要为填方或挖方、挡墙位移大小与方向、锚杆层数及弹性大小、是否采用逆施工方法、墙后岩土类别和硬软等情况。不同条件时分布图形可能是三角形、梯形或矩形，仅用侧向压力随深度成线性增加的三角形应力图已不能反映许多锚杆挡墙侧向压力的实际情况。本规范8.2.5 条对满足特定条件时的应力分布图形作了梯形分布规定，与国内外工程实测资料和相关标准一致。主要原因为逆施工法的锚杆对边坡变形产生约束作用、支撑作用和岩石和硬土的竖向拱效应明显，使边坡侧向压力向锚固点传递，造成矩形应力分布图形，与有支撑时基坑土压力呈矩形、梯形分布图形类同。反之上述条件以外的非硬土边坡宜采用库仑三角形应力分布图形或地区经验图形。

8.2.7～8.2.8 锚杆挡墙与墙后岩土体是相互作用、相互影响的一个整体，其结构内力除与支护结构的刚度有关外，还与岩土体的变形有关，因此要准确计算是较为困难的。根据目前的研究成果，可按连续介质理论采用有限元、边界元和弹性支点法等方法进行较精确的计算。但在实际工程中，也可采用等值梁法或静力平衡法等进行近似计算。

在平面分析模型中弹性支点法根据连续梁理论，考虑支护结构与其后岩土体的变形协调，其计算结果较为合理，因此规范推荐此方法。等值梁法或静力平衡法假定开挖下部边坡时上部已施工的锚杆内力保持不变，并且在锚杆处为不动点，并不能反映挡墙实际受力特点。因锚杆受力后将产生变形，支护结构刚度也较小，属柔性结构。但在锚固点变形较小时其计算结果能满足工程需要，且其计算较为简单。因此对岩质边坡及较坚硬的土质边坡，也可作为近似计算方法。对较软弱土的边坡，宜采用弹性支点法或其他较精确的方法。

8.2.9 挡板为支承于竖肋上的连续板或简支板、拱构件，其设计荷载按板的位置及标高处的岩土压力值确定，这是常规的能保证安全的设计方法。大量工程实测值证实，挡土板的实际应力值存在小于设计值的情况，其主要原因是挡土板后的岩土存在拱效应，岩土压力部分荷载通过“拱作用”直接传至肋柱上，从而减少作用在挡土板上荷载。影响“拱效应”的因素复杂，主要与岩土密实性、排水情况、挡板的刚度、施工方法和力学参数等因素有关。目前理论研究还不能做出定量的计算，一些地区主要是采取工程类比的经验方法，相同的地质条件、相同的板跨，采用定量的设计用料。本条按以上原则对于存在“拱效应”较强的岩石和土质密实且排水可靠的挖方挡墙，可考虑两肋间岩土“卸荷拱”的作用。设计者应根据地区工程经验考虑荷载减小效应。完整的硬质岩荷载减小效应明显，反之极软岩及密实性较高的土荷载减小效果稍差；对于软弱土和填方边坡，无可靠地区经验时不宜考虑“卸荷拱”作用。


8.3 构造设计

8.3 构造设计

8.3.2 锚杆轴线与水平面的夹角小于10°后，锚杆外端灌浆饱满度难以保证，因此建议夹角一般不小于10°。由于锚杆水平抗拉力等于拉杆强度与锚杆倾角余弦值的乘积，锚杆倾角过大时锚杆有效水平拉力下降过多，同时将对锚肋作用较大的垂直分力，该垂直分力在锚肋.基础设计时不能忽略，同时对施工期锚杆挡墙的竖向稳定不利，因此锚杆倾角宜为10°～35°。

提出锚杆间距控制主要考虑到当锚杆间距过密时，由于“群锚效应”锚杆承载力将降低，锚固段应力影响区段土体被拉坏可能性增大。

由于锚杆每米直接费用中钻孔费所占比例较大，因此在设计中应适当减少钻孔量，采用承载力低而密的锚杆是不经济的，应选用承载力较高的锚杆，同时也可避免“群锚效应”不利影响。

8.3.4 本条提出现浇挡土板的厚度不宜小于200mm的要求，主要考虑现场立模和浇混凝土的条件较差，为保证混凝土质量的施工要求。

8.3.9 在岩壁上一次浇筑混凝土板的长度不宜过大，以避免当混凝土收缩时岩石的“约束”作用产生拉应力，导致挡土板开裂，此时宜采取减短浇筑长度等措施。


8.4 施工

8.4 施工

8.4.1 稳定性一般的高边坡，当采用大爆破、大开挖或开挖后不及时支护或存在外倾结构面时，均有可能发生边坡失稳和局部岩体塌方，此时应采用至上而下、分层开挖和锚固的逆施工法。


9 岩石锚喷支护

9 岩石锚喷支护

9.1 一般规定

9.1.1～9.1.2 锚喷支护对岩质边坡尤其是Ⅰ、Ⅱ及Ⅲ类岩质边坡，锚喷支护具有良好效果且费用低廉，但喷层外表不佳；采用现浇钢筋混凝土板能改善美观，因而表面处理包括喷射混凝土和现浇混凝土面板等。锚喷支护中锚杆起主要承载作用，面板用于限制锚杆间岩块的塌滑。

9.1.3 锚喷支护中锚杆有系统加固锚杆与局部加强锚杆两种类型。系统锚杆用以维持边坡整体稳定，采用按直线滑裂面的极限平衡法计算。局部锚杆用以维持不稳定块体，采用赤平投影法或块体平衡法计算。


9.2 设计计算

9.2 设计计算

9.2.1 本条说明每根锚杆轴向拉力标准值的计算，计算中主动岩石压力按均布考虑。

9.2.3 条文中说明锚杆对危岩抗力的计算，包括危岩受拉破坏时计算与受剪破坏时计算。

9.2.4 条文中还说明喷层对局部不稳定块体的抗力计算。上述计算公式均引自国家锚杆与喷射混凝土支护技术规范，只是采用了分项系数计算。分项系数之积与原规范中总安全系数相当。


9.3 构造设计

9.3 构造设计

9.3.2 锚喷支护要控制锚杆间的最大间距，以确保两根锚杆间的岩体稳定。锚杆最大间距显然与岩坡分类有关，岩坡分类等级越低，最大间距应当越小。

9.3.4 喷射混凝土应重视早期强度，通常规定1天龄期的抗压强度不应低于5MPa。

9.3.6 边坡的岩面条件通常要比地下工程中的岩面条件差，因而喷射混凝土与岩面的粘结力约低于地下工程中喷射混凝土与岩面的粘结力。国家现行标准《锚杆喷射混凝土支护技术规范》GBJ86的规定，Ⅰ、Ⅱ类围岩喷射混凝土土岩面粘结力不低于0.8MPa；Ⅲ类围岩不低于0.5MPa。本条规定整体状与块体岩体不应低与0.7MPa；碎裂状岩体不应低于0.4MPa。


9.4 施工

9.4 施工

9.4.1 Ⅰ、Ⅱ及Ⅲ类岩质边坡应尽量采用部分逆作法，这样既能确保工程开挖中的安全，又便于施工。但应注意，对未支护开挖段岩体的高度与宽度应依据岩体的破碎、风化程度作严格控制，以免施工中出现事故。


10 重力式挡墙

10 重力式挡墙

10.1 一般规定

10.1.2 重力式挡墙基础底面大、体积大，如高度过大，则既不利于土地的开发利用，也往往是不经济的。当土质边坡高度大于8m、岩质边坡高度大于10m时，上述状况已明显存在，故本条对挡墙高度作了限制。

10.1.3 一般情况下，重力式挡墙位移较大，难以满足对变形的严格要求。

挖方挡墙施工难以采用逆作法，开挖面形成后边坡稳定性相对较低，有时可能危及边坡稳定及相邻建筑物安全。因此本条对重力式挡墙适用范围作了限制。

10.1.4 墙型的选择对挡墙的安全与经济影响较大。在同等条件下，挡墙中主动土压力以仰斜最小，直立居中，俯斜最大，因此仰斜式挡墙较为合理。但不同的墙型往往使挡墙条件(如挡墙高度、填土质量)不同。故墙型应综合考虑多种因素而确定。

挖方边坡采用仰斜式挡墙时，墙背可与边坡坡面紧贴，不存在填方施工不便、质量受影响的问题，仰斜当是首选墙型。

挡墙高度较大时，土压力较大，降低土压力已成为突出问题，故宜采用衡重式或仰斜式。


10.2 设计计算

10.2 设计计算

10.2.1 挡墙设计中，岩土压力分布是一个重要问题。目前对岩土压力分布规律的认识尚不十分清楚。按朗金理论确定土压力分布可能偏于不安全。表面无均布荷载时，将岩土压力视为与挡墙同高的三角形分布的结果是岩土压力合力的作用点有所提高。

10.2.2～10.2.4 抗滑移稳定性及抗倾覆稳定性验算是重力式挡墙设计中十分重要的一环，式(10.2.3)及式(10.2.4)应得到满足。当抗滑移稳定性不满足要求时，可采取增大挡墙断面尺寸、墙底做成逆坡、换土做砂石垫层等措施使抗滑移稳定性满足要求。当抗倾覆稳定性不满足要求时，可采取增大挡墙断面尺寸、增长墙趾、改变墙背做法(如在直立墙背上做卸荷台)等措施使抗倾覆稳定性满足要求。

土质地基有软弱层时，存在着挡墙地基整体失稳破坏的可能性，故需进行地基稳定性验算。


10.3 构造设计

10.3 构造设计

10.3.1 条石、块石及素混凝土是重力式挡墙的常用材料，也有采用砖及其他材料的。

10.3.2 挡墙基底做成逆坡对增加挡墙的稳定性有利，但基底逆坡坡度过大，将导致墙踵陷入地基中，也会使保持挡墙墙身的整体性变得困难。为避免这一情况，本条对基底逆坡坡度作了限制。


10.4 施工

10.4 施工

10.4.4 本条规定是为了避免填方沿原地面滑动。填方基底处理办法有铲除草皮和耕植土、开挖台阶等。


11.1 一般规定

11 扶壁式挡墙

11.1 一般规定

11.1.1 扶壁式挡墙由立板、底板及扶壁(立板的肋)三部分组成，底板分为墙趾板和墙瞳板。扶壁式挡墙适用于石料缺乏、地基承载力较低的填方边坡工程。一般采用现浇钢筋混凝土结构。扶壁式挡墙高度不宜超过10m的规定是考虑地基承载力、结构受力特点及经济等因素定的，一般高度为6～10m的填方边坡采用扶壁式挡墙较为经济合理。

11.1.2 扶壁式挡墙基础应置于稳定的地层内，这是挡墙稳定的前提。本条规定的挡墙基础埋置深度是参考国内外有关规范而定的，这是满足地基承载力、稳定和变形条件的构造要求。在实际工程中应根据工程地质条件和挡墙结构受力情况，采用合适的埋置深度，但不应小于本条规定的最小值。在受冲刷或受冻胀影响的边坡工程，还应考虑这些因素的不利影响，挡墙基础应在其影响之下的一定深度。


11.2 设计计算

11.2 设计计算

11.2.1 扶壁式挡墙的设计内容主要包括边坡侧向土压力计算、地基承载力验算、结构内力及配筋、裂缝宽度验算及稳定性计算。在计算时应根据计算内容分别采用相应的荷载组合及分项系数。扶壁式挡墙外荷载一般包括墙后土体自重及坡顶地面活载。当受水或地震影响或坡顶附近有建筑物时，应考虑其产生的附加侧向土压力作用。

11.2.2 根据国内外模型试验及现场测试的资料，按库仑理论采用第二破裂面法计算侧向土压力较符合工程实际。但目前美国及日本等均采用通过墙踵的竖向面为假想墙背计算侧向压力。因此本条规定当不能形成第二破裂面时，可用墙踵下缘与墙顶内缘的连线作为假想墙及通过墙踵的竖向面为假想墙背计算侧向压力-同时侧向土压力计算应符合本规范6章的有关规定。

11.2.3 影响扶壁式挡墙的侧向压力分布的因素很多，主要包括墙后填土、支护结构刚度、地下水、挡墙变形及施工方法等，可简化为三角形、梯形或矩形。应根据工程具体情况，并结合当地经验确定符合实际的分布图形，这样结构内力计算才合理。

11.2.4 扶壁式挡墙是较复杂的空间受力结构体系，要精确计算是比较困难复杂的。根据扶壁式挡墙的受力特点，可将空间受力问题简化为平面问题近似计算。这种方法能反映构件的受力情况，同时也是偏于安全的。立板和墙踵板可简化为靠近底板部分为三边固定，一边自由的板及上部以扶壁为支承的连续板；墙趾底板可简化为固端在立板上的悬臂板进行计算；扶壁可简化为悬臂的T形梁，立板为梁的翼，扶壁为梁的腹板。

11.2.5 扶壁式挡墙基础埋深较小，墙趾处回填土往往难以保证夯填密实，因此在计算挡墙整体稳定及立板内力时，可忽略墙前底板以上土体的有利影响，但在计算墙趾板内力时则应考虑墙趾板以上土体的重量。

11.2.6 扶壁式挡墙为钢筋混凝土结构，其受力较大时可能开裂，钢筋净保护层厚度较小，受水浸蚀影响较大。为保证扶壁式挡墙的耐久性，本条规定了扶壁式挡墙裂缝宽度计算的要求。


11.3 构造设计

11.3 构造设计

11.3.1 本条根据现行国家标准《混凝土结构设计规范》GB50010规定了扶壁式挡墙的混凝土强度等级、钢筋直径和间距及混凝土保护层厚度的要求。

11.3.2 扶壁式挡墙的尺寸应根据强度及刚度等要求计算确定，同时还应当满足锚固、连接等构造要求。本条根据工程实践经验总结得来。

11.3.3 扶壁式挡墙配筋应根据其受力特点进行设计。立板和墙瞳板按板配筋，墙趾板按悬臂板配筋，扶壁按倒T形悬臂深梁进行配筋；立板与扶壁、底板与扶壁之间根据传力要求计算设计连接钢筋。宜根据立板、墙瞳板及扶壁的内力大小分段分级配筋，同时立板、底板及扶壁的配筋率、钢筋的搭接和锚固等应符合现行国家标准《混凝土结构设计规范》GB50010 的有关规定。

11.3.4 在挡墙底部增设防滑键是提高挡墙抗滑稳定的一种有效措施。当挡墙稳定受滑动控制时，宜在墙底下设防滑键。防滑键应具有足够的抗剪强度，并保证键前土体足够抗力不被挤出。

11.3.5～11.3.6 挡墙基础是保证挡墙安全正常工作的十分重要的部分。实际工程中许多挡墙破坏都是地基基础设计不当引起的。因此设计时必须充分掌握工程地质及水文地质条件，在安全、可靠、经济的前提下合理选择基础形式，采取恰当的地基处理措施。当挡墙纵向坡度较大时，为减少开挖及挡墙高度，节省造价，在保证地基承载力的前提下可设计成台阶形。当地基为软土层时，可采用换土层法或采用桩基础等地基处理措施。不应将基础置于未经处理的地层上。

11.3.7 钢筋混凝土结构扶壁式挡墙因温度变化引起材料变形，增加结构的附加内力，当长度过长时可能使结构开裂。本条参照现行有关标准规定了伸缩缝的构造要求。

11.3.8 扶壁式挡墙对地基不均匀变形敏感，在不同结构单元及地层岩土性状变化时，将产生不均匀变形。为适应这种变化，宜采用沉降缝分成独立的结构单元。有条件时伸缩缝与沉降缝宜合并设置。

11.3.9 墙后填土直接影响侧向土压力，因此宜选用重度小、内摩擦角大的填料，不得采用物理力学性质不稳定、变异大的填料(如粘性土、淤泥、耕土、膨胀土、盐渍土及有机质土等特殊土)。同时，要求填料透水性强，易排水，这样可显著减小墙后侧向土压力。


11.4 施 工

11.4 施 工

11.4.1 本条规定在施工时应做好地下水、地表水及施工用水的排放工作，避免水软化地基，降低地基承载力。基坑开挖后应及时进行封闭和基础施工。

11.4.2～11.4.3 挡墙后填料应严格按设计要求就地选取，并应清除填土中的草、树皮树根等杂物。在结构达到设计强度的70％后进行回填。填土应分层压实，其压实度应满足设计要求。扶壁间的填土应对称进行，减小因不对称回填对挡墙的不利影响。挡墙泄水孔的反滤层应当在填筑过程中及时施工。


12 坡率法

12 坡率法

12.1 一般规定

12.1.1～12.1.4 本规范坡率法是指控制边坡高度和坡度，无需对边坡整体进行加固而自身稳定的一种人工边坡设计方法。坡率法是一种比较经济、施工方便的方法，对有条件的场地宜优先考虑选用。

坡率法适用于整体稳定条件下的岩层和土层，在地下水位低且放坡开挖时不会对相邻建筑物产生不利影响的条件下使用。有条件时可结合坡顶刷坡卸载，坡脚回填压脚的方法。

坡率法可与支护结构联合应用，形成组合边坡。例如当不具备全高放坡条件时，上段可采用坡率法，下段可采用支护结构以稳定边坡。


12.2 设计计算

12.2 设计计算

12.2.1～12.2.6 采用坡率法的边坡，原则上都应进行稳定性验算，但对于工程地质及水文地质条件简单的土质边坡和整体无外倾结构面的岩质边坡，在有成熟的地区经验时，可参照地区经验或表12.2.1或12.2.2确定。


12.3 构造设计

12.3 构造设计

12.3.1～12.3.6 在坡高范围内，不同的岩土层，可采用不同的坡率放坡。边坡设计应注意边坡环境的防护整治，边坡水系应因势利导保持畅通。考虑到边坡的永久性，坡面应采取保护措施，防止土体流失、岩层风化及环境恶化造成边坡稳定性降低。


13 滑坡、危岩和崩塌防治

13 滑坡、危岩和崩塌防治

13.1 滑坡防治

13.1.1 本规范根据滑坡的诱发因素、滑体及滑动特征将滑坡分为工程滑坡和自然滑坡(含工程古滑坡)两大类，以此作为滑坡设计及计算的分类依据。对工程滑坡规范推荐采用与边坡工程类同的设计计算方法及有关参数和安全度；对自然滑坡则采用本章规定的与传统方法基本一致的方法。

滑坡根据运动方式、成因、稳定程度及规模等因素，还可分为推力式滑坡、牵引式滑坡、活滑坡、死滑坡、大中小型等滑坡。

13.1.2 对于潜在滑坡和未复活的滑坡，其滑动面岩土力学性能要优于滑坡产生后的情况，因此事先对滑坡采取预防措施所费的人力、物力要比滑坡产生后再设法整治的费用少得多，且可避免滑坡危害，这就是“以防为主，防治结合”的原则。

从某种意义上讲，无水不滑坡。因此治水是改善滑体土的物理力学性质的重要途径，是滑坡治本思想的体现。

当滑坡体上有重要建(构)物，滑坡治理除必须保证滑体的承载能力极限状态功能外，还应尽可能避免因支护结构的变形或滑坡体的再压缩变形等造成危及重要建(构)物正常使用功能状况发生，并应从设计方案上采取相应处理措施。

13.1.3～13.1.7 滑坡行为涉及的因素很多，针对性地选择处理措施综合考虑制定防治方案，达到较理想的效果。本条提出的一些治理措施是经过工程检验、得到广大工程技术人员认可的成功经验的总结。

13.1.11 滑坡支挡设计是一种结构设计，应遵循的规定很多，本条对作用于支挡结构上的外力计算作了一些规定。

滑坡推力分布图形受滑体岩土性状、滑坡类型、支护结构刚度等因素影响较大，规范难以给出各类滑坡的分布图形。从工程实测统计分析来看有以下特点，当滑体为较完整的块石、碎石类土时呈三角形分布，采用锚拉桩时滑坡推力图形宜取矩形，当滑体为粘土时呈矩形分布，当为介于两者间的滑体时呈梯形分布。设计者应根据工程情况和地区经验等因素，确定较合理的分布图形。

13.1.12 滑坡推力计算方法目前采用传递系数法，也是众多规范所推荐的方法，圆弧滑动的滑坡推力计算也按此法进行。

抗震设防时滑坡推力计算可按现行标准及《铁路工程抗震设计规范》GBJ111的有关规定执行。本条滑坡推力为设计值，按此进行支挡结构计算时，不应再乘以荷载分项系数。

13.1.13 滑坡是一种复杂的地质现象，由于种种原因人们对它的认识有局限性、时效性。因此根据施工现场的反馈信息采用动态设计和信息法施工是非常必要的；条文中提出的几点要求，也是工程经验教训的总结。


13.2 危岩和崩塌防治

13.2 危岩和崩塌防治

13.2.1～13.2.4 危岩崩塌的破坏机制及分类目前国内外均在研究，但不够完善。本规范按危岩破坏特征分为塌滑型、倾倒型和坠落型三类，并根据危岩分类按其破坏特征建立计算模型进行计算。塌滑型危岩可采用边坡计算中的楔形体平衡法，倾倒型危岩可按重力式挡墙的抗倾和抗滑方法，坠落型危岩按结构面的抗剪强度核算法。条文中罗列的一些行之有效的治理办法，治理时应有针对性地选择一种或多种方法。


14 边坡变形控制

14 边坡变形控制

14.1 一般规定

14.1.1～14.1.3 支护结构变形控制等级应根据周边环境条件对边坡的要求确定可分为严格、较严格及不严格，如表6.4.1中所示。当坡顶附近有重要建(构)筑物时除应保证边坡整体稳定性外，还应保证变形满足设计要求。边坡的变形值大小与边坡高度、地质条件、水文条件、支护结构类型、施工开挖方案等因素相关，变形计算复杂且不够成熟，有关规范均未提出较成熟的计算方法，工程实践中只能根据地区经验，采用工程类比的方法，从设计、施工、变形监测等方面采取措施控制边坡变形。同样，支护结构变形允许值涉及因素较多，难以用理论分析和数值计算确定，工程设计中可根据边坡条件按地区经验确定。


14.2 控制边坡变形的技术措施

14.2 控制边坡变形的技术措施

14.2.2 当地基变形较大时，有关地基及被动土压力区加固方法按国家现行有关规范进行。

14.2.7 稳定性较差的岩土边坡(较软弱的土边坡，有外倾软弱结构面的岩石边坡，潜在滑坡等)开挖时，不利工况时边坡的稳定和变形控制应满足有关规定要求，避免出现施工事故，必要时应采取施工措施增强施工期的稳定性。


15 边坡工程施工

15 边坡工程施工

15.1 一般规定

15.1.1 地质环境条件复杂、稳定性差的边坡工程，其安全施工是建筑边坡工程成功的重要环节，也是边坡工程事故的多发阶段。施工方案应结合边坡的具体工程条件及设计基本原则，采取合理可行、行之有效的综合措施，在确保工程施工安全、质量可靠的前提下加快施工进度。

15.1.2 对土石方开挖后不稳定的边坡无序大开挖、大爆破造成事故的工程事例太多。采用“至上而下、分阶施工、跳槽开挖、及时支护”的逆施工法是成功经验的总结，应根据边坡的稳定条件选择安全的开挖方案。


5.2 施工组织设计

15.2 施工组织设计

15.2.1 边坡工程施工组织设计是贯彻实施设计意图、执行规范，确保工程进度、工程质量，指导施工的主要技术文件，施工单位应认真编制，严格审查，实行多方会审制度。


15.3 信息施工法

15.3 信息施工法

15.3.1～15.3.2 信息施工法是将设计、施工、监测及信息反馈融为一体的现代化施工法。信息施工法是动态设计法的延伸，也是动态设计法的需要，是一种客观、求实的工作方法。地质情况复杂、稳定性差的边坡工程，施工期的稳定安全控制更为重要。建立监测网和信息反馈有利于控制施工安全，完善设计，是边坡工程经验总结和发展起来的先进施工方法，应当给予大力推广。

信息施工法的基本原则应贯穿于施工组织设计和现场施工的全过程，使监控网、信息反馈系统与动态设计和施工活动有机结合在一起，不断将现场水文地质变化情况反馈到设计和施工单位，以调整设计与施工参数，指导设计与施工。

信息施工法可根据其特殊情况或设计要求，将监控网的监测范围延伸至相邻建筑(构筑)物或周边环境，以便对边坡工程的整体或局部稳定做出准确判断，必要时采取应急措施，保障施工质量和顺利施工。


15.4 爆破施工

15.4 爆破施工

15.4.3 周边建筑物密集时，爆破前应对周边建筑原有变形及裂缝等情况作好详细勘查记录。必要时可以拍照、录像或震动监测。