无标题文档

适用于：小区规划与总图设计 城市控制性规划设计 城市设计
适合于：规划局 设计院 房地产公司
1、高效：专业而强大的造型工具以数十倍于3DMAX等三维软件的速度实现方案的模型构造
2、指标：指标自动生成并始终随图形动态变化，图形随属性数据动态更新
3、平面：传统的平面图自动随三维模型生成并始终动态更新，三维模型随平面修改动态变化
4、仿真：仿真模块帮你梦幻般地实现仿真、漫游、动画和效果图等高端需求
5、规范：完善的规范标准数据模块时刻监控并保证设计成果在合法的轨道上运行
6、日照：国家日照规范编制单位的日照分析模块可确保设计成果的日照方案畅行天下
7、易用：会用AutoCAD就会用CITYPLAN


核电厂总平面及运输设计规范 GB/T 50294-1999

众智软件 http://www.gisroad.com

中华人民共和国国家标准

核电厂总平面及运输设计规范

Design code for general paln and transportation

of nuclear power plants

GB/T 50294-1999

主编部门:中国核工业总公司
批准部门:中华人民共和国建设部
施行日期:1999年10月1日

关于发布国家标准《核电厂总平面及运输设计规范》的通知
建标[1999] 146号

根据国家计委《一九九二年工程建设标准制订修订计划》（计综合[1992]490号文附件二）的要求，由中国核工业总公司会同有关部门共同制订的《核电厂总平面及运输设计规范》经有关部门会审，批准为推荐性国家标准，编号为GB/T 50294-1999，自1999年10月1日起施行。

本规范由中国核工业总公司负责管理，核工业第二研究设计院负责具体解释工作，建设部标准定额研究所组织中国计划出版社出版发行。

中华人民共和国建设部
一九九九年六月十日


1 总 则

1 总 则

1.0.1 为贯彻国家有关民用核设施安全第一的方针和国家基本建设的政策,统一核电厂总平面及运输设计的设计原则和技术要求,做出安全可靠、切合实际、技术先进、效益良好的设计，制定本规范。

1.0.2 本规范适用于新建、扩建核电厂的总图运输设计，其它核供热的核能厂亦可按本规范执行。

1.0.3 核电厂总平面及运输设计，除应遵守本规范外，尚应符合现行国家有关强制性规范和标准的规定。


2 术 语

2 术 语

2.0.1 核岛
核供汽系统及有关系统、部件和建筑物（通常包括容纳核供汽系统的反应堆厂房、燃料厂房和核辅助厂房等）的统称。

2.0.2 常规岛
核电厂的汽轮发电机组及其配套设施和有关建筑物的统称。

2.0.3 核安全重要建筑物、构筑物
系指这类建筑物、构筑物内有反应堆或对核安全上有重要作用的设施、系统和部件。

2.0.4 辅助核设施
核电厂除核岛以外其它处理、贮存有放射性物质的厂房、库房、贮罐等设施的统称。

2.0.5 外部人为因素
在核电厂外、由人工形成的搬运、加工、运输危险品，如易燃、易爆、有腐蚀性、有毒性以及有放射性物质的设施，一旦发生事故可能对核电厂造成危害的因素。

2.0.6 外部人为事件
由外部人为因素造成的事件。

2.0.7 外围地带
直接围绕厂区，在人口分布和人口密度、土地和水的利用等方面可能需要采取应急措施的地带。

2.0.8 核电机组
由反应堆及其配套的汽轮发电机组以及为维持它们正常运行和保证安全所需的系统和设施组成的基本发电单元。


3 厂址选择

3 厂址选择

3.1 一般规定

3.1.1 厂址选择应根据有关的法规、文件和中长期核电规划，按国家对核电建设前期工作的规定进行。

3.1.2 厂址选择应包括确定厂区、电厂外部配套设施、职工生活区、施工生产基地范围；确定非居住区和限制区的范围；以及确定厂址所在区域内影响核电厂安全的外部事件设计基准。
在规划选址阶段，根据一址多堆的原则，应对建设顺序和规模提出意见。
在优化候选厂址中，应对建设规模和建成期限提出意见，并对反应堆堆型、装机容量提出建议。
注：根据《核电厂环境辐射防护规定规定》(GB 6249)非居住区为以反应堆为中心半径不得小于0.5km的范围;限制区为以反应堆为中心半径一般不得小于5km的范围。

3.1.3 在选址过程中，由各有关部门及各专业分工协同，对电网结构、电力和热力负荷、供水、交通（包括大件运输）、自然条件（地形、地震、地质、水文、气象）、人口、城镇现状和规划、环境状况、农田水利、占地拆迁、防洪排涝、外部自然事件和人为事件、对外协作、施工条件等各种因素，进行广泛深入的调查研究，做多方案技术经济和安全的比较，推荐几个厂址方案。

3.1.4 选址时应节约用地，宜利用荒山劣地、海涂，不占或少占良田好土，并应符合国家有关土地管理和环境保护等法规规定。

3.1.5 厂址不宜占用铁路、公路、引、排水干渠、工程管网干线等现有设施，并应少拆迁民房，减少人口迁移。

3.1.6 厂址应具有充足、可靠、符合生产和生活需要的水源。直流冷却供水的厂址，应靠近水源，但其进、排水对水域的影响应符合国家有关规定。

3.1.7 厂址宜位于附近城镇或居民区常年最小风频的上风侧。

3.1.8 厂址宜位于交通干线附近或引接专用线短捷、经济的地区，或靠近有条件建造码头的地区，要具备大件运输的条件。

3.1.9 厂址应有适宜建设所必需的场地面积，满足总平面布置（包括达到规划容量所需）的要求。

3.1.10 厂址的地形，应有利于厂房布置、气体扩散、交通联系、场地排水和减少土石方等。

3.1.11 厂址地下水位应较深，其流向宜朝无人群或公众对地下水不予利用的地区。

3.1.12 应充分考虑电网出线条件，按发电厂接入系统的规划要求，留有足够的出线走廊。

3.1.13 厂址不宜选在下列地段：
3.1.13.1 地震基本烈度大于7度地区。
3.1.13.2 主要的农、牧、渔养殖区。
3.1.13.3 有开采价值矿藏的矿床区。
3.1.13.4 历史文物古迹保护区。

3.1.14 在厂址外的外部人为因素和自然条件许可时，应充分利用场地实施一址多堆方案。


3.2 核安全准则

3.2 核安全准则

3.2.1 核电厂厂址选择应遵守保护公众和环境免受电厂运行状态或事故工况状态释放的放射性超过国家规定限值的原则。
厂址选择中要考虑以下三个影响：
3.2.1.1 厂址所在区域对核电厂的影响。
3.2.1.2 核电厂对厂址所在区域的影响。
3.2.1.3 人口因素的影响。

3.2.2 厂址选择时必须考虑以下几方面的因素:
3.2.2.1 在某个特定厂址所在区域可能发生的外部自然事件或人为事件对核电厂的影响。
3.2.2.2 可能影响所释放的放射性物质向人体转移的厂址特征及其环境特征。
3.2.2.3 与实施应急措施的可能性及评价个人和群体风险所需要的有关外围地带的人口密度、分布及其它特征。

3.2.3 厂址应建在人口密度较低，区域人口密度较小的地区，在核电厂事故状态时，有采取应急措施的可能。
核电厂距10万人口以上的城镇和100万人口以上大城市的市区发展边界，应分别保持适当的直线距离。

3.2.4 厂址应选在不受洪水（包括降水、高水位、高潮位引起）危害或因挡水构筑物受破坏而引起的洪水及波浪的危害，以及地震引起海啸或湖涌危害的地区。

3.2.5 厂址不应位于在地表或接近地表处可能产生明显的错动的地表断裂带内。

3.2.6 厂址不应选在有洞穴、岩溶等自然特征和水井、矿井、油井或气井等人为特征的地区，以及有引起地面塌陷、沉降或隆起的可能性而影响核电厂安全的地区。

3.2.7 厂址地下应为固结良好的土层或岩层。基土不应存在在厂址地区特定的地面运动条件下产生液化的可能。

3.2.8 在厂址及其邻近地区，不宜存在影响核电厂安全的不稳定边坡。

3.2.9 厂址应选在受热带气旋、严重的龙卷风极端气象影响小的地区。

3.2.10 厂区应远离下列设施：
3.2.10.1 大型危险设施如化学品、炸药生产厂和贮存仓库、炼油厂、油和天然气贮存设施。
3.2.10.2 民用机场、军用机场、空中实弹靶场和空中航线。
3.2.10.3 输送易燃气体或其它危险物质的管线。
3.2.10.4 运载危险物品的运输线路包括水路、陆路和航线。

3.2.11 厂址地区的气象，应有利于电厂放射性气体向大气的弥散。

3.2.12 厂址应远离重要的，为公众所用或计划将来供公众使用的地下或地表饮用水水源。

3.2.13 为实施应急措施，厂址应有不同方向二个对外联系的出入口。

3.2.14 对影响厂址安全的外部自然因素和人为因素中选择其与重大辐射风险有关的外部事件（自然事件与人为事件），作为考虑事项，确定核电厂设计用的外部事件设计基准。

3.2.15 对本节各条要求的具体执行，应按照《核电厂厂址选择安全规定》（HAP0100(91)）及其导则的规定。


4 总体规划

4 总体规划

4.0.1 核电厂总体现划,应在批准的规划容量和选定的厂址基础上,根据生产、施工、生活的要求，结合自然条件，对厂区、非居住区、限制区、施工生产基地、气象站、警卫营房、工厂生活区、水源地、供排水设施、防洪排涝设施、交通运输及其设施，出线走廊等从近期出发，考虑远期，进行统筹规划。
总体规划应与城镇或工业区规划相协调。

4.0.2 核电厂总体规划，应符合下列要求：
4.0.2.1 满足核电厂近、远期规划容量及其配套设施所需用地面积。
4.0.2.2 近期远期结合，从近期出发考虑远期，统筹安排。
4.0.2.3 节约用地，合理规划反应堆厂房位置，以便最大限度地缩小非居住区面积，并充分利用非居住区面积。
4.0.2.4 乏燃料运输应避免穿越繁忙的国家干线和城镇居民区，以短捷路程送到通向后处理厂的接受车站或码头。
4.0.2.5 按照常年最小风频的下、上侧依次布置生活区、饮用水源、配套设施、核电厂厂区。
4.0.2.6 充分利用自然条件，因地制宜，减少基建费用。
4.0.2.7 满足与相邻城镇设施的安全、卫生、环境等要求，并考虑不影响相互发展。
4.0.2.8 减少拆迁移民和原有设施的工程量。
4.0.2.9 各配套设施，在符合有关规范、符合安全的前提下，宜与核电厂接近或相对集中。

4.0.3 生产水取水口（头部）与冷却水排出口的距离，根据水文资料确定，必要时应通过水力排放模型试验确定。
在同一江河取水和排水时，排出口的位置应在取水口（头部）的下游，且与下游其它集中取水点应保持一定距离。

4.0.4 非核电厂专用的生产与生活用水水源，必须考虑当地季节性用水的水量与水质变化。

4.0.5 施工生产基地宜靠近厂区、对外交通运输方便的地段，但不应妨碍核电厂今后的发展。

4.0.6 在道路规划时，宜考虑施工用道路与核电厂生产用道路的结合。

4.0.7 核电厂居住区应在限制区以外，靠近既有城镇，结合城镇规划进行建设，充分利用公用设施。

4.0.8 应设置执行应急计划所需的场地，撤离道路及运输和通讯方面的设施。


5 总平面布置

5 总平面布置

5.1 一般规定

5.1.1 厂区总平面布置,应在核电厂总体规划基础上根据生产、应急、安全、防火、防洪、卫生、噪声、土建施工、设备安装及检修等要求，结合地形、地质、气象、厂内外运输条件、建设顺序等因素进行多方案的技术经济比较后确定。

5.1.2 分期建设的核电厂，近期工程宜集中布置，形成完整的生产体系，并考虑与远期工程的生产联系。

5.1.3 厂区预留发展用地，应根据任务书的要求确定，预留发展用地宜符合下列要求：
5.1.3.1 预留在厂区一端。
5.1.3.2 应有单独的施工出入口，且后期施工不影响前期工程的正常运行。
5.1.3.3 给预留发展容量留有接口位置和管线敷设用地。
5.1.3.4 配套的辅助设施，其布置宜与前期工程相协调。

5.1.4 总平面布置应按生产功能和有无放射性进行分区或相对集中。

5.1.5 总平面布置在满足生产工艺条件下，宜使生产厂房及其联系密切的辅助设施、生产管理设施进行联合，组成联合厂房或多层建筑。通常将反应堆厂房、核辅助厂房、核燃料厂房及贮存水池、联结厂房、电气厂房、汽机厂房等联合在一起组成主厂房建筑群。

5.1.6 建筑物、构筑物的平面位置，要根据地形、地质条件进行布置。在山区或丘陵地区，要防止边坡可能引起的危害，特别是挖方形成的高边坡对核安全重要构筑物的危害。当不可避免时，应作出 稳定性评价。反应堆厂房等荷载较大的建筑物、构筑物，应布置在岩层均匀、地基承载力相适宜的地段。

5.1.7 厂区群体建筑的平面布置与空间造型相协调，形成和谐优美的工作环境。

5.1.8 根据核电厂特点，合理确定绿化用地，以符合生产、环保与厂容的要求。

5.1.9 核电厂除征地范围设有用地标志外，设厂区（包围厂区全部建筑物、构筑物）围墙和厂区内的保卫区（包围所有核安全重要建筑物、构筑物）实体屏障。

5.1.10 厂区与保卫区外形宜整齐、少转角，便于瞭望、监视。

5.1.11 厂区总平面布置应满足应急计划对厂区人员的集合场所和撤离路线要求。厂区应有两个不同方向的出入口，其位置应使厂内外联系方便，并可分别作为货流与人流的出入口。

5.1.12 厂区交通运输布置，应使物料流程顺畅短捷，并宜做到人、货分流和避免交叉，对放射性物流与非放射性物流应考虑分流。在主厂房建筑群周围，应有满足运输、装卸大型设备需要的道路和作业场地。

5.1.13 厂区通道宽度，应考虑下列因素，并经计算确定：
5.1.13.1 道路两侧的建筑物、构筑物、露天设备对防火、防爆、卫生间距的要求。
5.1.13.2 地下管线、管廊、道路等布置和施工、拼装作业、检修、大件设备运输等的要求。
5.1.13.33 根据总体规划，对扩建工程需要预留的宽度。

5.1.14 核电厂用地指标不应大于表5.1.14的规定。

核电厂建设用地参考指标 表5.1.14

建设规模（MWe） | 项目 | 用地指标(m2/KW)
300 | 厂区 | 0.83
 | 非居住区 | 2.02
2×900 | 厂区 | 0.21
 | 非居住区 | 0.49

注:1.表列为压水型反应堆核电厂用地指标,2×900MWe为双堆核电机组。
2.厂区用地指标中未包括伸入海域的排水明渠和防浪堤及其包围的海域面积。
3.其它建设规模，可参照执行。
4.表列非居住区范围内已包括厂区需要的面积，如因地形条件限制非居住区内不能完全包括厂区，则可根据实际情况增加。

5.1.15 核电厂厂区建筑系数，不应小于表5.1.15的规定。
核电厂厂区建筑系数 表5.1.15

建设规模（MWe） | 建筑系数（%）
300 | 21
2×900 | 22

注:其它建设规模,可参照执行,但建筑系数不应小于21%。


5.2 主要生产设施的布置

5.2 主要生产设施的布置

5.2.1 核岛布置应遵循下列准则:
5.2.1.1 强放射性区应紧凑,正常运行时只准有一个出入口。
5.2.1.2 将反应堆厂房布置在核岛厂房中心，以便满足与其它厂房的接口连接。
5.2.1.3 燃料厂房的转运槽应正对反应堆厂房的燃料运输通道，燃料运输通道位置取决于反应堆冷却剂系统环路的布置。
5.2.1.4 核辅助厂房与反应堆厂房之间的连接区应尽可能宽敞。
5.2.1.5 反应堆厂房与电气厂房之间的连接区应考虑电气贯穿件的设置。

5.2.2 电气厂房应位于核岛厂房与汽机厂房之间。

5.2.3 汽机厂房的布置应符合下列要求：
5.2.3.1 应紧靠反应堆厂房，其汽机长轴方向宜与反应堆呈径向布置。
5.2.3.2 当采用直流冷却供水时，汽机厂房应靠近取水泵房。
5.2.3.3 根据开关站的位置，应使电气出线方便。
5.2.3.4 炎热地区宜使汽机厂房面向夏季盛行风向。

5.2.4 多台核电机组平行布置、且反应堆与控制室处在邻近汽机厂房断裂飞射物的飞射角范围内时，应考虑用加大距离或用工程措施来防止飞射物的危害。

5.2.5 核岛与常规岛宜布置在稳定的、同一地质单元的地块上，且地基承载力满足要求的地段。

5.2.6 厂区高压配电装置布置应综合考虑下列要求：
5.2.6.1 一般位于汽机厂房一侧，靠近主变压器、出线方便地段。经技术经济论证也可布置在离汽机厂房较远处，甚至厂区围墙外的地区。
5.2.6.2 当主变压器到高压配电装置的线路为架空敷设时，宜避免与高压出线走廊交叉和跨越永久性建筑物。
5.2.6.3 高压配电装置的内部布置，应结合规划容量，一次规划分期建设，并应避免不同等级电压出线的交叉。

5.2.7 主变压器宜布置在汽机厂房外侧，主变压器就地检修时，附近宜有必要的检修场地。

5.2.8 网路控制楼宜布置在高压配电装置场区内。

5.2.9 室外配电装置场地，可作简易地坪。

5.2.10柴油发电机房应与核岛贴邻，成为主厂房建筑群中的组成部分。


5.3 辅助生产设施的布置

5.3 辅助生产设施的布置

5.3.1 辅助核设施宜相对集中,独立成区布置,且有对外运输的单独出入口。

5.3.2 辅助核设施的布置，尚应符合下列要求：
5.3.2.1 宜在厂区一角，常年最小风频的上风侧、厂区地形最低的地段。
5.3.2.2 地下设施底面宜高于地下水位1.5m，若不能满足时，这些设施应设置可靠的防水措施。
5.3.2.3 各厂房放射性物料的运输出入口，宜面向指定运输放射性物料的道路。

5.3.3 取水泵房、冷却设施的布置，按不同情况确定。
当采用直流冷却供水时，取水泵房宜靠近汽机厂房。
当采用循环冷却供水时，冷却塔宜靠近汽机厂房，工程初期冷却塔不宜布置在扩建端。
当采用混合冷却供水时，冷却塔宜布置在水源和汽机厂房之间地带。

5.3.4 冷却塔不宜布置在室外配电装置和主厂房建筑群冬季盛行风向的上风侧。

5.3.5 进、排水渠道的布置，应减少相互之间及与其它管线的交叉。

5.3.6 化水处理车间的布置需要考虑下列要求：
5.3.6.1 应靠近主厂房建筑群。
5.3.6.2 应避免卸存酸类、粉状等物品对附近建筑物、构筑物的污染和腐蚀。

5.3.7 循环水补充水处理站，宜靠近冷却塔，以缩短工程管线。

5.3.8 生活、生产、消防用水处理厂，宜布置在厂区常年最小风频下风侧非居住区以外靠近厂区的一侧。

5.3.9 动力和气体供应设施宜相对集中于一区，并靠近主厂房建筑群。

5.3.10 辅助锅炉房宜布置在汽机房附近。

5.3.11 压缩空气站应布置在空气较清洁地段、靠近负荷中心，距散发粉尘等有害气体场所保持一定距离，并在它们常年最小风频的下风侧。冷冻站、压缩空气站等产生噪声、振动的设施与装有精密仪表和要求安静的部门，保持防振、防噪声的间距。

5.3.12 在汽机厂房附近，宜留有布置调试锅炉房的位置。

5.3.13 制氢站、气体制品贮存及分配车间。宜单独布置。

5.3.14 厂区应急指挥中心宜布置在主厂房建筑群附近，如为多机组核电厂，宜在机组群附近。


5.4 其它设施的布置

5.4 其它设施的布置

5.4.1 全厂性仓库和检修设施,应分别集中布置,仓库区宜接近对外物料运输的出入口。

5.4.2 各类仓库应按贮存物料的性质、管理特征、确定其朝向与必要的露天作业场地。

5.4.3 废弃物料暂存场地，应在厂区边缘、不妨碍厂容的地段。

5.4.4 机、电修理车间应设置必要的露天堆场和作业场，并有隔离设施予以围筑，以利厂容。

5.4.5 核电厂宜独立设置消防站，并配备消防车三辆。

5.4.6 消防站应设在厂前区边缘、通往厂区主厂房建筑群最短捷的出入口附近，并能顺利通往生活区及厂外其它设施。

5.4.7 消防站边界距厂部办公楼、食堂、展览厅等人员集中场所不应小于50m。

5.4.8 消防站应设置训练场地、训练塔等，其要求应符合现行公安部的《消防站建筑设计标准》。

5.4.9 消防车库正门距门前已有和规划道路边不宜小于10m，门前地坪应为水泥混凝土或沥青等材料铺筑，并向道路边缘有1%-2%的下坡。

5.4.10 行政管理及厂区生活设施一般布置在厂前区，其布置应符合下列要求：
5.4.10.1 位于对外联系方便、面向厂外主要干道的地段，并靠近厂区主要人流入口。
5.4.10.2 布置在工厂常年最小风频的下风侧，其中食堂宜在厂前区常年或夏季最大风频下风侧。
5.4.10.3 建筑物、道路、广场、绿化的平面与空间组合宜简洁美观，有利于生产管理、方便生活、人员集散和厂容厂貌并与周围环境相协调。

5.4.11 警卫营房应设在厂前区的偏僻一角，且有一定面积的训练场地。


6 竖向布置

6 竖向布置

6.1 一般规定

6.1.1 核电厂厂区竖向布置,应与总平面布置统一考虑,并与区域总体规划、厂外铁路、厂外道路、厂外排水管网、厂区周围地形等相适应。

6.1.2 竖向布置应满足生产、运输与装卸、工程管线、防洪、场地排水以及施工等要求，并结合地形、地质条件确定竖向布置系统和设计标高，使竖向布置需要的构筑物工程量最少，土方工程量最小，且填方与挖方接近平衡。

6.1.3 竖向布置应充分利用和保护自然的排水系统，当必须改变原排水系统时，应对有关流域进行充分调查研究，选择宜于导流的地段，使水顺畅地引出厂外，并从安全、技术、经济方面予以评价。

6.1.4 各建筑物、构筑物室内地坪的标高、室外场地、道路、排水设施、管线、构筑物等的标高，可以反应堆厂房一层地面的± 00作为厂区统一的基准标高。

6.1.5 核安全重要建筑物、构筑物场地的设计标高，应在设计基准洪水位以上。当达不到要求时，该区应建立防洪堤或其它可靠的防洪设施和防止内涝等的相应的措施。防洪堤的堤顶标高应高于设计基准洪水位。

6.1.6 核安全重要建筑物、构筑物的设计基准洪水应按《滨河核电厂厂址设计基准洪水的确定》（HAF0110）或《滨海核电厂厂址设计基准洪水的确定》（HAF0111）确定。

6.1.7 挖方或填方的边坡或挡土墙，应稳定，不危及附近建（构）筑物。对核安全重要建筑物、构筑物附近的边坡、挡土墙的垂直高度大于5m，且建筑物至坡脚的水平间距与上述高度之比小于2时，应通过动力计算或安全评价予以确认。

6.1.8 对预留场地的土石方开挖，一般情况下宜与本期工程施工一次进行。如根据总体规划、地质条件、地形特征，经过计算与分析，在后期工程施工时当论证表明引起的振动等现象，是在一期工程设计参数的允许范围以内，土石方才可分期开挖。


6.2 设计标高的确定

6.2 设计标高的确定

6.2.1 核安全重要建筑物\构筑物的场地设计标高,必须高于设计基准洪水位,当不能满足要求时,必须建造永久性的外部屏障,此屏障属核安全重要构筑物，如防洪堤或其它防洪构筑物。

6.2.2 非核安全重要建筑物、构筑物的场地设计标高，应高于频率为1%的高水位。

6.2.3 建筑物的室内外地坪设计标高，应与相互联系密切的车间、仓库、码头之间的运输方式相适应，使进入建筑物的运输线路符合技术条件。

6.2.4 确定建筑物室内地坪标高时，宜使放射性建筑物、构筑物地下设施底部高于地下水位0.5m；否则应采取防渗漏措施。

6.2.5 汽机厂房室内地坪设计标高的确定，当直流冷却供水时，应充分考虑供水的经济性。当循环冷却供水时，应与冷却设施水位高程相适应。

6.2.6 建筑物室内、外地坪高差应，符合下列规定：
6.2.6.1 有车辆出入的建筑物室内、外地坪高差，一般为0.15-0.30m。
6.2.6.2 行政管理设施，无运输车辆出入的室内、外地坪高差可大于0.30m。
6.2.6.3 易燃、可燃、腐蚀性液体仓库室内地坪，应低于仓库门口的地坪。
6.2.6.4 核岛和具有放射性的建筑物、构筑物以及贵重材料，设备仓库应根据需要加大建筑物的室内、外地坪高差。

6.2.7 反应堆厂房外龙门吊架下地坪标高、固定露天（仓库）堆场地坪标高，应高于周围场地，且设不小于5%的排水坡度。

6.2.8 当建筑物有铁路引入时，应根据铁路运输装卸要求确定，一般情况下，地坪标高与铁路轨顶标高相同。


6.3 台阶式布置

6.3 台阶式布置

6.3.1 山坡地区建厂,在满足生产、运输等要求下，应采用台阶式布置。
当采用直流冷却供水，场地标高与取水标高相差较大时，考虑供水的经济性，宜将反应堆厂房与汽机厂房错层布置。

6.3.2 台阶的划分，应根据生产性质予以组织，一般将核安全重要建筑物、构筑物布置在一个台阶上，非核安全重要建筑物构、筑物布置在另一个台阶上，全厂台阶数不宜过多。

6.3.3 台阶的宽度，除应满足建筑物、构筑物及其附属设施所需宽度外，尚应满足交通运输、管线敷设、施工安装等需要的宽度。

6.3.4 台阶的高度一般按下列因素确定：
6.3.4.1 生产工艺及各种运输方式的技术条件。
6.3.4.2 建筑物构筑物基础埋设深度。
6.3.4.3 横向坡度及台阶宽度。
6.3.4.4 工程地质及水文地质条件。

6.3.5 相邻两台阶的连接，根据工程地质、水文地质、降雨强度、用地情况、运输方式等采用如下几种方式：
6.3.5.1 自然边坡：适用于坡体稳定地段。其边坡坡度应根据
工程地质、水文地质条件选用。
当地基为地质良好的填方与地质条件良好且土质较均匀的挖方，其边坡容许坡度可分别按表6.3.5-1，表6.3.5-2确定。

6.3.5.2 铺砌护坡：适用于降雨强度大，土壤易于风化、流失地段；自然悬崖、陡坡、侵蚀较严重需要防护的地段；填方边坡受水流冲刷的地段。
6.5.3.3 挡土墙：适用于工程地质不良或建筑物、构筑物密集和用地紧张的地段；易受水流冲刷而坍塌或滑动的边坡，且采用一般铺砌护坡不能满足防护要求的地段；采用高站台低货位方式进行装卸作业时。
在核安全重要建筑物、构筑物周围台阶高于5m时,应按6.1.7条执行。

6.3.6 台阶坡顶至建筑物、构筑物的距离，应符合下列要求：
6.3.6.1 满足建筑物、构筑物室外附属设施、道路、铁路、管线 和排水沟布置需要的场地。
6.3.6.2 满足施工安装的需要。
6.3.6.3 防止建筑物、构筑物基础侧压力对边坡的影响。
位于稳定土坡坡顶上的建筑物、构筑物，当基础宽度小于3m时，其基础底面外边缘至坡顶的水平距离s(图6.3.6),应符合下式要求,并不得小于2.5m；

式中 b-垂直于坡顶边缘的基础底面边长(m);
d-基础埋置深度(m);
α- 边坡坡角(。)。
当边坡坡角大于45。，坡高大于8m时,尚应进行坡体稳定验算,在核安全重要建筑物、构筑物周围，还应有专门的安全分析报告进行安全评价。

6.3.7 台阶坡脚或挡土墙底部至建筑物、构筑物的距离，除应满足本节6.3.6.1及6.3.6.2的规定外，尚应满足建筑物的采光和通风要求，以及考虑开挖基槽时对边坡或挡土墙稳定性的影响。


6.4 土（石）方工程

6.4 土（石）方工程

6.4.1 厂区土（石）方工程量的平衡，除场地平整的土（石）方量以外，还应包括建筑物构筑物的基础及其地下室、设备基础、管线（地沟、管廊）基槽、排水沟、铁路、道路路槽等土（石）方工程量；挖方的松土量；海涂或软土地带填方的沉降量；稻田、水塘等腐植土或表土清除量与回填利用量。
厂区大量挖方，不能达到填挖平衡时，对多余的土（石）方应作出合理安排，结合城镇规划、农田规划、工厂总体规划和工程施工组织设计等进行填海造地及施工用石料等。

6.4.2 场地填方土料和填方基底的处理（不包括作为建筑物、构筑物基础地基的填土），应符合下列规定：
6.4.2.1 碎石类土、砂土（一般不用细砂、粉砂）和爆破石碴，可用作表层以下的填料。
碎石类土或爆破石碴，其最大粒径，在距地面设计标高2m以内不应超过30cm,其下各层不得超过每层铺填厚度的2/3(当使用振动碾时不得超过每层铺填厚度的3/4)。
6.4.2.2 含水量符合压实要求的粘性土，宜铺填在放射性建筑物、构筑物的地区。
6.4.2.3 土质较好的耕植土或表土，一般可作为填方土料，但当耕植土或表土含水量过大，采用一般施工方法不易疏干，影响碾压密实度时不宜作为填方土料。
6.4.2.4 碎块草皮和有机质含量大于8%的土，仅用于无压实要求的填方。
6.4.2.5 基底上的树墩及主根应拔除，坑穴应清除积水、淤泥和杂物等，并分层回填夯实。
6.4.2.6 在建筑物构、筑物地面下的填方或厚度小于0.5m的填方,应清除基底上的草皮和垃圾。
6.4.2.7 在土质较好的平坦地上（地面坡度不陡于1：10）填方时，可不清除基底上的草皮，但应割除长草。
6.4.2.8 在稳定山坡上的填方，当山坡坡度为1：10-1：5时，应清除基底上的草皮；当山坡陡于1：5时，应将基底挖成阶梯形，阶宽不小于1m。
6.4.2.9 填方基底为耕植土或松土时，应将基底碾压密实或夯实后再行填土，填方基底为水田、沟渠、池塘时，应根据具体情况，采取适当的基底处理措施（排水疏干、挖除淤泥、抛填片石或砂砾、矿碴等)后再进行填土。

6.4.3 场地粘性土填方最小压实度，应符合表6.4.3-1的规定：铁路、道路路基最小压实度，应分别符合表6.4.3-2，表6.4.3-3的规定。
场地粘性土填方最小压实度 表6.4.3-1

填土地点 | 最小压实度
建筑物地面下 | 0.90
近期不拟建的建、构筑物地面下 | 0.85
管线基础下 | 0.90
一般场地 | 0.80-0.90

注：1.利用填土作建筑物地基时，其填土质量应符合现行国家标准《建筑地基基础设计
规范》的规定。
2.当进行大面积场地平整时，建筑物、构筑物、铁路、道路、管线区域的填方压实度，可统一采用0.90

铁路路基最小压实度 表6.4.3-2

铁路等级 | 路肩施工高程以下深度（cm） | 最小压实度
Ⅰ | 0-50 | 0.95
 | 50-120 | 0.90
Ⅱ、Ⅲ | 0-30 | 0.95
 | 30-120 | 0.90

注：1.填料为粘性土和粘砂、粉砂。
2.在年平均降水量低于400mm的地区，最小压实度可按表列减少0.05。

道路路基最小压实度 表6.4.3-3

填挖类别 | 深度 | 路基最小压实度
 |  | 高级路面 | 次高级路面 | 中级路面 | 低级路面
填方 | 0-80 | 0.98 | 0.95 | 0.90 | 0.85
 | 〉80 | 0.95 | 0.90 | 0.85 | 0.80
零填及挖方 | 0-30 | 0.98 | 0.95 | 0.90 | 0.85

注：1.低于80cm的填方为低填方,其深度由原地面算起,其它填方深度均由路槽底算起.
2.低填方时,由原地面向下算起0-30cm深度的压实度,应符合零填挖方的压实度要求。
3.干旱地区或潮湿地区的路基最小压实度，可减少0.02-0.03。


6.5 场地排水

6.5 场地排水

6.5.1 场地排水主要采用管道式排水,当设置排水管道有困难或经济上不合理的地区、地段情况下，可采用明沟排水方式。对有美观要求和有物料装卸作业地段，在明沟上面应铺设沟盖板。

6.5.2 场地的整平坡度，视地形、土质和地段确定。一般为5‰ -20‰ ；困难地段不应小于3‰ ，最大坡度不宜超过60%。。

6.5.3 排水明沟一般沿道路、铁路和场地最低处布置，且应符合下列要求：
6.5.3.1 应减少与铁路、道路交叉，当必须交叉时，宜垂直交叉，不应小于45。交叉。
6.5.3.2 未经整平地段,应与原地形相适应.
6.5.3.3 跌水和急流槽,不宜设在明沟转弯处。
6.5.3.4 铺砌明沟转弯处，其中心半径不宜小于设计水面宽度2.5的倍。

6.5.4 排水明沟一般采用矩形断面；在厂区边缘（包括山坡坡顶上的截水沟）可采用梯形断面；在岩石地段、雨量少、汇水面积和流量较小地段，可采用三角形断面。明沟起点深度不应小于0.2m,最大深度不宜大于1.1m,矩形明沟底宽不应小于0.4m,梯形明沟底宽不应小于0.3m。

6.5.5 场地雨水口间距，一般为30-80m;低洼和易积水地段或少雨地区,雨水口的数量,宜适当增减。平算式雨水口，算面应低于附近地面3cm，且四周坡向雨水口。

6.5.6 城市型道路雨水口间距，宜按表6.5.6的规定设置，纵坡小于3%或雨水集流的地段，雨水口的间距要适当加密或采用横隔道路的多算雨水口。

城市型道路雨水口间距 表6.5.6

道路纵坡（%） | 雨水口间距（m）
〈0.3 | 30
0.3-0.5 | 30-60
0.6-3.0 | 60-80

6.5.7 雨水口应设置在集水方便并与雨水干管检查井或连接井的支管短捷处，不宜设在建筑物门口、人行道出口和地下管道顶上。

6.5.8 在降雨甚少且蒸发量远大于降雨量的地区，可不设雨水系统，但应有建筑物向道路、道路向围墙外排水的坡度，或厂区向厂外倾斜的坡度。


7 管线综合布置

7 管线综合布置

7.1 一般规定

7.1.1 管线综合布置应根据总平面布置、管线性质、管内介质、布置要求和施工维修等因素确定。使管线布置及管线与建筑物、构筑物、铁路、道路、绿化设施之间，在平面与竖向布置上安全合理协调。

7.1.2 管线布置应短捷、顺直，适当集中，管线与建筑物、构筑物、铁路、道路应平行布置，减少交叉，当交叉时，宜垂直交叉不应小于45。交叉。
干管宜靠近主要用户或支管多的一侧布置。

7.1.3 各种管线除了必须架空以外，应埋地敷设，在符合安全、辐射、卫生和检修条件下，宜共沟敷设包括地下管廊和地沟。

7.1.4 在确定各管线敷设方式时，应考虑厂容的要求。

7.1.5 管线不应穿过建筑物、构筑物及预留发展用地。

7.1.6 相邻管线的附属构筑物如阀门井、检查井等应相互交错布置或有条件时合并成一个综合井。

7.1.7 管线综合布置过程中发生矛盾时，在满足生产、安全和有关规范条件下按下，列原则处理：
7.1.7.1 压力流的让重力流的。
7.1.7.2 易弯曲的让不易弯曲的。
7.1.7.3 工程量小的让工程量大的。
7.1.7.4 管径小的让管径大的。
7.1.7.5 施工检修方便的让施工检修不方便的。
7.1.7.6 无放射性的让有放射性的。
7.1.7.7 新设计的让既有的。


7.2 地下管线

7.2 地下管线

7.2.1 地下管线的布置应符合下列要求:
7.2.1.1 宜按管线埋设深度,自建筑物、构筑物基础开始向外由浅至深布置。
7.2.1.2 氧气、有毒、腐蚀气体、燃油、放射性液体以及各种污水、雨水等不应与其它管线共同敷设在可通行的地下综合管廊内。
7.2.1.3 给水管与排水管、放射性液气体管、有毒液（气）体管，宜分别布置在道路两侧，且生活饮用水与放射性液（气）体管的间距不应小于4m。
7.2.1.4 不应把管线平行布置在铁路下面，也不宜平行布置在道路下面，当布置受限制时，可将埋设较深或不经常检修的管线布置在道路下面。
7.2.1.5 酸类、碱类物料装卸场地地面下不宜布置地下管线。
地下管线距上述场地边界水平距离不应小于2m。
7.2.1.6 直接埋地的管道，不应重叠布置。

7.2.2 地下管线之间的水平净距，不宜小于表7.2.2的规定。

7.2.3 地下管线与建筑物、构筑物之间的水平净距，不宜小于表7.2.3的规定。

7.2.4 地下管线与铁路、道路交叉时的最小垂直净距，应符合下列要求：
管顶包括防护设施到铁路轨顶为1.2m。
管顶包括防护设施到道路路面为0.8m。

7.2.5 地下综合管廊内管线布置应符合下列要求：
7.2.5.1 管廊内应设置不小于0.8m的通道，困难时不小于0.6m，高度不小于2.2m。
7.2.5.2 电缆与其它管线宜分别布置在通道两侧，如图7.2.5（a）所示;当布置在一起时,应电缆在上,其它管线在下(热力管除外),如图7.2.5(b)所示。

7.2.5.3 不宜布置易燃易爆、有毒、放射性等有危险物料的管线，当布置时不应设置阀门、法兰等容易产生泄漏的装置或部件，且应有安全防护措施。
7.2.5.4 液体倒空排放点，应靠近管廊的集水井。
7.2.5.5 各种管线之间的距离和要求等同厂房内敷设规定。
7.2.5.6 热力管与电缆（线）、给水管不宜布置在同一管廊内，如布置在同一管廊时，应有措施，确保电缆、给水管的正常使用不受影响。

7.2.6 地下综合管廊应符合下列要求：
7.2.6.1 应设不小于3%。的纵坡和5%。的横坡，纵坡最低处设集水井，并设抽水泵，必要时设纵向带盖排水明沟。
7.2.6.2 应设永久性照明和火灾报警器。
7.2.6.3 设置安全出口指示标记（含距离）。
7.2.6.4 设置检修管材出入口。
7.2.6.5 应保持通风。
7.2.6.6 通道范围内不应有设备、管线、支架侵入，通道两侧不应有尖物或突出的硬体。
7.2.6.7 通向担架出口的通道不应有直角转弯。
7.2.6.8 管廊应设置正常出入口与紧急出入口。
7.2.6.9 敷设有放射性、易燃、易爆、有毒物料管线的管廊，应有抗震、抗辐射效应和防止地下水渗入的功能。
7.2.6.10 正常出口应设在最安全并可以通过担架的地段，当有几个正常出口时，允许只有一个能通过担架，但应满足7.2.6.7的要求。
7.2.6.11 在加强防护区的出口，则按加强防护区的要求设置；在生产区的出口，则出口大门应上锁，且大门的开启在主控制室有信号反应。
7.2.6.12 在可能出现水淹、火灾、高温、高压管线破裂等事故的管廊中应设置紧急出口，其间距不应大于70m。在尽端式管廊地段，紧急出口间距端头不应大于10m，在危险性较小地段，上述两间距允许扩大5倍，但高温、高压管线地段不应扩大。

7.2.7 在回填土地段的管线，应有防止回填土下沉对管线产生影响的措施。


7.3 架空管线

7.3 架空管线

7.3.1 架空管线布置应符合下列要求:
7.3.1.1 不影响交通运输、人流通过，并应注意对厂容的影响。
7.3.1.2 不影响建筑物的自然通风和采光以及门窗的使用。
7.3.1.3 燃油管与可燃气体管，不应在与其无生产联系的建筑物外墙或屋顶敷设；不应在存放易燃、可燃物料的堆场和仓库区通过。
7.3.1.4 架空电力线路，不应跨越爆炸危险场所。不应跨越屋顶为易燃材料的建筑物，并避免跨越其它建筑物。
7.3.1.5 沿建筑物外墙架设的管线，、宜管径较小不产生推力、且建、构筑物的生产与管内介质互不引起腐蚀、易燃的危险。

7.3.2 架空管线与建、构筑物之间的水平净距不宜小于表7.3.2 的规定。
架空管线与建筑物构筑物之间的水平净距 表7.3.2

建筑物构筑物名称 |  | 水平净距
建筑物 | 有门窗 | 3.0
 | 无门窗 | 1.5
标准轨距铁路 | 中心线 | 3.8
 | 边沟边缘 | 1.0
厂内道路缘石或路肩边缘 |  | 1.0
人行道边缘 |  | 0.5
厂区围墙 |  | 1.0

注：1.架空管线与建筑物、构筑物净距均指两者最突出部分算起。
2.架空电力线路与甲类火灾危险性的生产厂房，甲类物品库房，易燃、易爆材料堆场、易爆液体、气体贮罐的净距，不应小于杆塔高度的1.5倍。
3.照明电杆离城市型道路路缘石0.5m。
4.35-220KV架空电力线路杆（塔）外缘到铁路中心线水平净距，平行时为最高杆（塔）高加3m；交叉时为50m；10KV以下的架空电力线路，杆(塔)外缘到铁路中心线的水平净距不应小于3m。

7.3.3 架空管线跨越铁路、道路的垂直净距，不宜小于表7.3.3的规定。
架空管线跨越铁路道路的垂直净距 表7.3.3

名称 | 垂直净距
厂内标准轨距铁路（轨顶标高） | 5.5
道路路面（路面标高） | 5.0①
人行道（道面标高） | 2.2

注：表中垂直净距：管线自管线底或管架的最低部分算起。
①行驶车辆（包括装载货物）总高超过4.0m时,应根据需要确定,如有足够依据确保安全通行时,净距可小于5.0m，但不得小于4.5.


8 绿 化

8 绿 化

8.1 一般规定

8.1.1 核电厂绿化应根据自然条件,厂内各小区的功能和性质,在总平面布置、竖向布置以及室外管线综合布置时统一考虑。

8.1.2 厂内核岛四周环形道路内和带有放射性物质的厂房等设施区不宜绿化。

8.1.3 核电厂绿化用地率不应小于15%。


8.2 绿化布置

8.2 绿化布置

8.2.1 行政管理设施区和员工活动较多的室外场所是核电厂的重点绿化地段;其它对环境洁净要求高的或噪声大的车间、站房附近要适当绿化。

8.2.2 需要进行环境监测的地段，可在适当地点栽培监测环境污染指示性植物。

8.2.3 在道路交叉口，铁路道口的绿化布置，应满足视距要求。

8.2.4 厂区有瞭望要求的围墙内外6m以内禁止种植乔木和灌木等，保护区实体屏障隔离带内严禁种植乔木和灌木。

8.2.5 树木与建、构筑物及管线的最小间距应符合表8.2.5的规定。
树木与建构筑物及管线的最小间距 表8.2.5

名称 | 至乔木中心 | 至灌木中心
建筑物外墙（有窗） | 5.0 | 2.0
建筑物外墙（无窗） | 2.5 | 1.5
围墙（高2m以上） | 2.0 | 1.0
围墙（高以2m下） | 1.0 | 0.8
铁路中心 | 5.0 | 3.5
道路路面边缘 | 1.0 | 0.5
给水管、排水管 | 1.0 | 不限
热力管（沟） | 1.5 | 1.5
氧气管、乙炔管、压缩空气管 | 1.5 | 1.0
电力电缆 | 1.5 | 0.5
照明电缆 | 1.0 | 0.5


8.3 树种选择

8.3 树种选择

8.3.1 绿化应选用常绿树、乡土树木和花草为主。

8.3.2 重点绿化地段，可选部分观赏植物，并作垂直绿化和空间艺术处理。

8.3.3 冷却塔附近可铺草皮，在不妨碍冷却塔的通风，不影响冷却效率的前提下，可种植喜潮湿、耐潮湿的树种。

8.3.4 仓库区绿化宜根据贮存物料的性质和运输装卸要求，选种树干直、分枝点高、病虫害少的树种。

8.3.5 化水处理车间及环境清洁要求高的车间、站房附近宜种无花絮树种；卸酸碱场地周围宜种耐酸碱气的树种，且其布置不应妨碍气体的扩散。


9 运 输

9 运 输

9.1 一般规定

9.1.1 厂内外运输应根据地区交通运输现状和总体规划、自然条件和运输物料特征，在总平面布置、竖向布置、管线综合时全面考虑、统一安排，合理组织人流、物流、保证工厂运输安全、短捷、畅通。

9.1.2 厂内运输可采用以下几种方式：
9.1.2.1 核电厂引入铁路时，应充分发挥其运输能力，并可直接引入乏燃料贮存厂房，避免二次倒运。
9.1.2.2 厂内各车间、仓库之间或码头与车间、仓库之间，宜采用无轨运输。根据物料数量、单件重量及其外形尺寸，选用汽车、电瓶车或叉车。

9.1.3 对外运输方式的选择，应根据地区交通运输现状和总体规划及自然条件等因素，对各种运输方式进行安全技术经济比较后确定。

9.1.4 核电厂的内、外运输，应满足建造和运行期间重大设备在运输、装卸时对道路设施和作业场地的要求。

9.1.5 运输设计除执行本章规定外，尚应执行现行国家标准《工业企业标准轨距铁路设计规范》和《厂矿道路设计规范》、《港口工程技术规范》等的有关规定。


9.2 中转站(中转码头)

9.2 中转站(中转码头)

9.2.1 当核电厂无条件直接由铁路或公路或水路将乏燃料运送到乏燃料后处理工厂,而是由铁路、公路、水路将乏燃料运至附近路网车站或企业车站或码头转运时，应在该车站或码头附近建立中转站或中转码头。

9.2.2 中转站或中转码头应设在人口密度较低，公众活动较少、靠近铁路车站或码头的地段，并可就近引接通信、电力、给水、排水、热力等管线。

9.2.3 场地设计标高应与附近车站、码头标高相适应，但不应低于50年一遇的洪水位。

9.2.4 中转站或中转码头应独立设置围墙。
中转站设有铁路到发线、牵出线、走行线、道路、汽车回转场地、管理室等，并有通信、信号、电力、给水、排水、热力、管线等必要的公用设施。
中转码头根据作业情况，设置必要的运转与服务设施。

9.2.5 中转站铁路线有效长度按下列规定计算：
9.2.5.1 到发线有效长度，宜按乏燃料运输列车长度加20m安全停车距离计算。
注:乏燃料运输列车长度.由铁路设计部门按乏燃料运输计划和列车途经线路技术条件,牵引定数等因数确定.
9.2.5.2 牵出线按到发线有效长度计算.在困难条件下,调车
作业较少时,可按到发线有效长度一半计算。
当条件许可时，可利用走行线进行调车作业而不专设牵出线。但线路平、纵断面及瞭望条件等应符合调车作业的要求，并应有安全防护措施。
9.2.5.3 安全线有效长度不应小于50m。

9.2.6 中转站不设专用机车，由当地车站、邻近企业协作解决。

9.2.7 中转码头技术条件见本章第五节“水路”有关条款。


9.3 铁 路

9.3 铁 路

9.3.1 厂外铁路与路网铁路接轨,在既有线上应与该管铁路局取得协议,在新线上应与该管铁路设计单位取得协议；在既有工业企业铁路上接轨，应与该管企业和铁路局取得协议；特殊情况下必须在路网铁路或另一工业企业铁路的区间内正线接轨，须经铁路局或铁路局和工业企业铁路该主管单位同意，但在接轨地点应开设车站或设辅助所管理。
当厂外铁路与另一工业企业铁路均按调车方式办理行车时，经铁路局和该主管单位同意，可在中途接轨。

9.3.2 接轨点位置选择，应按下列要求确定：
9.3.2.1 主要方向的列车，不改变运行方向通过接轨点。
9.3.2.2 应避免车辆取送作业与路网正线交叉。
9.3.2.3 当运输量较大，有大组车或列车时，可在接轨站的到发线上接轨，运输量较小时，可在铁路调车线上或不繁忙的牵出线上接轨。

9.3.3 核电厂铁路设计的技术标准，采用工业企业铁路Ⅱ级。

9.3.4 当线路由核电厂自行经营管理、且核电厂与路网之间实行车辆交接时，可自设编组站，负责列车到发、交接、解编、集结等业务。站场线路有效长度计算见9.2.5条。

9.3.5 厂内铁路线及运输设施的布置应，与总平面布置及竖向布置统一考虑，并应符合下列要求：
9.3.5.1 满足生产要求，减少折角车流和物料倒运。
9.3.5.2 当编组站设在厂内时，应布置在厂区边缘地带，必须避免与主干道交叉，其它线路交叉，根据人流、物流情况，设置相应的道口安全防护设施。
9.3.5.3 线路的平面、断面，线路两侧建筑物、构筑物等有关设施的布置，应符合现行国家标准《工业企业标准轨距铁路设计规范》(GBJ12)的有关规定。

9.3.6 装卸线的道床设计，除应按现行国家标准《工业企业标准轨距铁路设计规范》的有关规定外，尚应符合下列要求：
9.3.6.1 酸、碱类物料的装卸线，应为防腐的暗道床或整体道床。
9.3.6.2 便于调车和装卸操作人员作业。
9.3.6.3 便于线路的维修、养护。
9.3.6.4 便于清扫散落物及排水。

9.3.7 铁路建筑限界，应符合现行国家标准《标准轨距铁路建筑限界》的规定。

9.3.8 机车牵引乏燃料重车时，在它们之间应设置一节隔离车，隔离车可用普通敞车。

9.3.9 为厂房与编组站之间车辆的牵引，应自备牵引机车，并设机车库。


9.4 道 路

9.4 道 路

9.4.1 厂内道路布置应符合下列要求:
9.4.1.1 符合物料流程的要求,使厂内各建筑物、构筑物之间物料运输顺直、短捷。
9.4.1.2 人流、一般物流与放射性物流不宜混行。
9.4.1.3 主厂房建筑群四周应设环形道路，其它区道路设置也应符合现行国家标准《建筑设计防火规范》的有关规定。
9.4.1.4 有利于各建筑群的功能分区。
9.4.1.5 宜使永久性道路与施工用道路相结合。
9.4.1.6 符合道路技术条件要求。
9.4.1.7 宜平行或垂直主要建筑物、构筑物。

9.4.2 厂内道路分为主干道、次干道、支道、车间引道和人行道。
9.4.2.1 主干道为连接厂区主要出入口的道路，乏燃料运输及大型设备运输的道路。
9.4.2.2 次干道为连接次要出入口的道路，厂区环形道路，厂房仓库与码头之间运输较忙或有特殊需要的道路。
9.4.2.3 支道为车辆和人行都较少的道路以及消防道路等。
9.4.2.4 车间引道为车间、仓库等出入口与主、次干道或支道相连接的道路。
9.4.2.5 人行道为行人通行的道路。

9.4.3 厂内道路主要技术标准按表9.4.3 规定选用，其它应符合现行国家标准《厂矿道路设计规范》的有关规定。

④通行电瓶车的道路最大纵坡不宜大于4%。

9.4.4 路面结构层的组成及其厚度，应根据不同路段地质条件和行驶的车辆及其荷载，分别按现行的柔性路面设计规范或水泥混凝土路面设计规范进行设计。

9.4.5 路面面层类型宜用水泥混凝土，但在放射性检修车间，放射性废物库等附近，宜用易于更换的如沥青类材料。

9.4.6 厂内道路可视道路所处环境采用城市型或公路型。

9.4.7道路边缘至相邻建筑物、构筑物和铁路的最小净距见表9.4.7

9.4.8 厂外道路设计，应按现行国家标准《厂矿道路设计规范》的有关规定执行。


9.5 水 路

9.5 水 路

9.5.1 核电厂水路运输的港址,应与厂址选择同时进行,并结合地区交通运输现状和规划,进行全面分析比较确定。
为运输重大设备和乏燃料，可建造2000-3000t级码头。

9.5.2 根据船舶尺度要求，应充分利用河口深槽、泻湖（包括泻湖入海口)或天然海港建港,以降低工程造价.

9.5.3 港口应有足够的陆域、水域面积。港口水域应选择在有天然掩护，浪、流作用小，泥砂运动较弱的地区。在冰冻地区，应考虑冰凌对港口的影响。

9.5.4 港内水域包括船舶制动水域、回旋水域、码头前沿停泊水域、港池、连接水域以及港内航道、锚地等，上述水域应根据具体情况组合设置。

9.5.5 港内船舶制动水域，宜设在进港方向的直线上，当布置有困难时，可设在半径不小于3-4倍船长的曲线上。

9.5.6 海港的船舶回旋水域，应设在方便船舶靠离码头或进出港的地点，其尺度根据自然条件和港作拖轮配备等因素，可按设计船长1.5-2.5倍的回旋圆直径设置。

9.5.7 河口港的船舶回旋水域，其宽度（垂直水流方向）和长度（沿水流方向）分别为设计船长的1.5-2.0倍和2.5-3.0倍。

9.5.8 码头与取水口（取水头部）、循环冷却水排水口，应保持一定距离。

9.5.9 码头及其陆域作业区，要节约用地，不占或少占良田，少拆迁，宜设在非居住区范围内，避免另行征地和拆迁。

9.5.10 码头型式，应根据地形、地质、水文、货物装卸工艺等因素确定，核电厂宜采用直立式码头。

9.5.11 码头前沿停泊水域宽度：海港码头为设计船舶宽的2倍；顺岸布置的河港码头，不应占主航道，其宽度一般为设计船舶宽的3-4倍。

9.5.12 码头泊位长度（Lb）应满足船舶靠离、系缆和装卸作业的要求。
9.5.12.1 海港码头泊位长度，根据是否有掩护，分别按公式（9.5.12-1）-（9.5.12-2）计算确定：
（1）有掩护的码头泊位长度。
仅为一个泊位时（图9.5.12-1）

Lb=L+2d (9.5.12-1)

式中 L-设计船长(m);
d-富裕长度(m),按表9.5.12选取.

9.5.13 码头前沿水域的设计水深,应保证设计船型在满载时安全地靠离和顺利进行装卸作业.
9.5.13.1 海港码头前沿水域设计水深,在可行性研究或方案阶段,当自然资料不足时,可按下式估算:

D=KT （9.5.13）
式中 D-海港码头前沿水域设计水深;
K-系数。有掩护码头取1.1-1.5；开敞式码头取1.15-1.2；
T-设计船型满载吃水（m）。
9.5.13.2 河港码头前沿水域设计水深，一般采用设计船型的满载吃水加0.2-0.5m的最小富裕水深，如因回淤需另加富裕水深，其增加值应不小于挖泥船的一次最小挖泥厚度。

9.5.14 码头陆域作业区的布置，应根据码头型式、物料特征、装卸作业需要的场地、建筑物、构筑物、道路、临时存放、场管线等因素进行，达到装卸安全、运输畅通。

9.5.15 码头地面的使用荷载，应根据物料、起重运输机械等荷载确定。在有效的管理和控制下，也可按其使用情况，分块确定使用荷载。

9.5.16 码头陆域作业区的场地设计标高，应与码头前沿高程相适应。作业区应有5‰ -10‰ 的排水坡度。

9.5.17 港口、码头及其作业区设计，除执行本规范外，尚应符合现行交通部的《港口工程技术规范》的有关规定。


10 主要技术经济指标

10 主要技术经济指标

10.0.1 为评定总平面运输设计的技术经济合理性,初步设计阶段,在总平面运输设计说明书与总平面布置图中应列出主要技术经济指标表.项目如下；

10.0.2 各项技术经济指标，应按附录A的规定方法计算。


附录A 技术经济指标计算方法

附录A 技术经济指标计算方法

A.0.1 厂区占地面积按厂区范围线或围墙中心线内的占地面积计算。

A.0.2 建筑物构筑物占地面积按下列计算:
（1）设计的建筑物、构筑物（包括地下构筑物）面积，按外墙尺寸计算；
（2）圆形构筑物，按最大外径尺寸计算；
（3）方形构筑物，按外壁尺寸计算；
（4）同一基础两个及以上的建筑物、构筑物，按其基础底面尺寸计算。

A.0.3 固定堆场占地面积按堆场使用面积计算。

A.0.4 建筑系数按下式计算：

A.0.5 土石方工程量仅为平整场地的土石方工程量。

A.0.6 绿化占地面积：按草地、花坛、水面、苗圃、成带或成块以及单株种植等植物占地面积的总和计算。

A.0.7 绿化占地系数按下式计算：


附录B 本规范用词说明

附录B 本规范用词说明

B.0.1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：
（1）表示很严格，非这样做不可的：
正面词采用“必须”；
反面词采用“严禁”。
（2）表示严格，在正常情况下均应这样做的：
正面词采用“应”；
反面词采用“不应”或“不得”。
（3）表示允许稍有选择，在条件许可时首先应这样做的：
正面词采用“宜”或“可”；
反面词采用“不宜”。

B.0.2 条文中指明应按其它有关标准、规范执行时，写法为“应按......执行”或“应符合......要求或规定”。


附加说明

附加说明

主编单位参加单位和主要
起草人名单

主编单位：核工业第二研究设计院
参加单位：核工业标准化研究所
主要起草人：施铭达、郭永顺、应汉宗、张栋