石油天然气工程设计防火规范GB 50183-2004[附条文说明]

众智软件 http://www.gisroad.com

中华人民共和国国家标准

石油天然气工程设计防火规范

Code for fire protection design of petroleum and natural gas engineering

GB 50183-2004

主编部门：中国石油天然气集团公司

中华人民共和国公安部

批准部门：中华人民共和国建设部

施行日期： 2005 年 3 月 1 日

中华人民共和国建设部公告

第 281 号

建设部关于发布国家标准
《石油天然气工程设计防火规范》的公告

现批准《石油天然气工程设计防火规范》为国家标准，编号为 GB 50183—2004 ，自 2005 年 3 月 1 日起实施。其中，第 3.1.1(1)(2)(3) 、 3.2.2 、 3.2.3 、 4.0.4 、 5.1.8(4) 、 5.2.1 、 5.2.2 、 5.2.3 、 5.2.4 、 5.3.1 、 6.1.1 、 6.4.1 、 6.4.8 、 6.5.7 、 6.5.8 、 6.7.1 、 6.8.7 、 7.3.2 、 7.3.3 、 8.3.1 、 8.4.2 、 8.4.3 、 8.4.5 、 8.4.6 、 8.4.7 、 8.4.8 、 8.5.4 、 8.5.6 、 8.6.1 、 9.1.1 、 9.2.2 、 9.2.3 、 10.2.2 条 (款) 为强制性条文，必须严格执行。原《原油和天然气工程设计防火规范》 GB 50183—93 及其强制性条文同时废止。

本规范由建设部标准定额研究所组织中国计划出版社出版发行。

中华人民共和国建设部
二○○四年十一月四日

前言

本规范是根据建设部建标 [2001]87 号《关于印发“二○○○至二○○一年度工程建设国家标准制订、修订计划”的通知》要求，在对《原油和天然气工程设计防火规范》 GB 50183—93 进行修订基础上编制而成。

在编制过程中，规范编制组对全国的油气田、油气管道和海上油气田陆上终端开展了调研，总结了我国石油天然气工程建设的防火设计经验，并积极吸收了国内外有关规范的成果，开展了必要的专题研究和技术研讨，广泛征求有关设计、生产、消防监督等部门和单位的意见，对主要问题进行了反复修改，最后经审查定稿。

本规范共分 10 章和 3 个附录，其主要内容有：总则、术语、基本规定、区域布置、石油天然气站场总平面布置、石油天然气站场生产设施、油气田内部集输管道、消防设施、电气、液化天然气站场等。

与原国家标准《原油和天然气工程设计防火规范》 GB50183—93 相比，本规范主要有下列变化：

1 .增加了成品油和液化石油气管道工程、液化天然气和液化石油气低温储存工程、油田采出水处理设施以及电气方面的规定。
2 .提高了油气站场消防设计标准。
3 .内容更为全面、合理。

本规范以黑体字标志的条文为强制性条文，必须严格执行。

本规范由建设部负责管理和对强制性条文的解释，由油气田及管道建设设计专业标准化委员会负责日常管理工作，由中国石油天然气股份有限公司规划总院负责具体技术内容的解释。在本规范执行过程中，希望各单位结合工程实践认真总结经验，注意积累资料，如发现需要修改和补充之处，请将意见和资料寄往中国石油天然气股份有限公司规划总院节能与标准研究中心 (地址：北京市海淀区志新西路 3 号；邮政编码：100083) ，以便今后修订时参考。

本规范主编单位、参编单位和主要起草人：

主编单位：中国石油天然气股份有限公司规划总院

参编单位：大庆油田工程设计技术开发有限公司 中国石油集团工程设计有限责任公司西南分公司 中油辽河工程有限公司 公安部天津消防研究所 胜利油田胜利工程设计咨询有限责任公司 中国石油天然气管道工程有限公司 大庆石油管理局消防支队 中国石油集团工程设计有限责任公司北京分公司 西安长庆科技工程有限责任公司

主要起草人：云成生 韩景宽 章申远 陈辉璧 秘义行 裴 红 董增强 刘玉身 余德广 段 伟 严 明 杨春明 黄素兰 李正才 曾亮泉 刘兴国 邢立新 刘利群 郭桂芬 朱 铃 鞠士武 张建杰 卜祥军


1 总 则

1.0.1 为了在石油天然气工程设计中贯彻“预防为主，防消结合”的方针，规范设计要求，防止和减少火灾损失，保障人身和财产安全，制定本规范。

1.0.2 本规范适用于新建、扩建、改建的陆上油气田工程、管道站场工程和海洋油气田陆上终端工程的防火设计。

1.0.3 石油天然气工程防火设计，必须遵守国家有关方针政策，结合实际，正确处理生产和安全的关系，积极采用先进的防火和灭火技术，做到保障安全生产，经济实用。

1.0.4 石油天然气工程防火设计除执行本规范外，尚应符合国家现行的有关强制性标准的规定。


2 术 语

2. 1 石油天然气及火灾危险性术语

2.1.1 油品 oil
系指原油、石油产品 (汽油、煤油、柴油、石脑油等) 、稳定轻烃和稳定凝析油。

2.1.2 原油 crude oil
油井采出的以烃类为主的液态混合物。

2.1.3 天然气凝液 natural gas liquids(NGL)
从天然气中回收的且未经稳定处理的液体烃类混合物的总称，一般包括乙烷、液化石油气和稳定轻烃成分。也称混合轻烃。

2.1.4 液化石油气 liquefied petroleum gas(LPG)
常温常压下为气态，经压缩或冷却后为液态的丙烷、丁烷及其混合物。

2.1.5 稳定轻烃 natural gaso1ine
从天然气凝液中提取的，以戊烷及更重的烃类为主要成分的油品，其终沸点不高于190℃，在规定的蒸气压下，允许含有少量丁烷。也称天然汽油。

2.1.6 未稳定凝析油 gas condensate
从凝析气中分离出的未经稳定的烃类液体。

2.1.7 稳定凝析油 stabilized gas condensate
从未稳定凝析油中提取的，以戊烷及更重的烃类为主要成分的油品。

2.1.8 液化天然气 liquefied natural gas(LNG)
主要由甲烷组成的液态流体，并且包含少量的乙烷、丙烷、氮和其他成分。

2.1.9 沸溢性油品 boil over
含水并在燃烧时具有热波特性的油品，如原油、渣油、重油等。


2. 2 消防冷却水和灭火系统术语

2.2.1 固定式消防冷却水系统 fixed water cooling fire systems
由固定消防水池 (罐) 、消防水泵、消防给水管网及储罐上设置的固定冷却水喷淋装置组成的消防冷却水系统。

2.2.2 半固定式消防冷却水系统 semi—fixedwater cooling fire systems
站场设置固定消防给水管网和消火栓，火灾时由消防车或消防泵加压，通过水带和水枪喷水冷却的消防冷却水系统。

2.2.3 移动式消防冷却水系统 mobile water cooling fire systerns
站场不设消防水源，火灾时消防车由其他水源取水，通过车载水龙带和水枪喷水冷却的消防冷却水系统。

2.2.4 低倍数泡沫灭火系统 low-expansion foam fire extinguishing systems
发泡倍数不大于 20 的泡沫灭火系统。

2.2.5 固定式低倍数泡沫灭火系统 fixed low-expansion famfire extinguishing systems
由固定泡沫消防泵、泡沫比例混合器、泡沫混合液管道以及储罐上设置的固定空气泡沫产生器组成的低倍数泡沫灭火系统。

2.2.6 半固定式低倍数泡沫灭火系统 semi-fixed low-expansion foam fire extinguishing systems
储罐上设置固定的空气泡沫产生器，灭火时由泡沫消防车或机动泵通过水龙带供给泡沫混合液的低倍数泡沫灭火系统。

2.2.7 移动式低倍数泡沫灭火系统 mobile low-expansion foam tire extinguishing systems
灭火时由泡沫消防车通过车载水龙带和泡沫产生装置供应泡沫的低倍数泡沫灭火系统。

2.2.8 烟雾灭火系统 smoke fire extinguishing systems
由烟雾产生器、探测引燃装置、喷射装置等组成，在发生火灾后，能自动向储罐内喷射灭火烟雾的灭火系统。

2.2.9 干粉灭火系统 dry-powder fire extinguishing systems
由干粉储存装置、驱动装置、管道、喷射装置、火灾报警及联动控制装置等组成，能自动或手动向被保护对象喷射干粉灭火剂的灭火系统。


2. 3 油气生产设施术语

2.3.1 石油天然气站场 petroleum and gas station
具有石油天然气收集、净化处理、储运功能的站、库、厂、场、油气井的统称，简称油气站场或站场。

2.3.2 油品站场 oil station
具有原油收集、净化处理和储运功能的站场或天然汽油、稳定凝析油储运功能的站场以及具有成品油管输功能的站场。

2.3.3 天然气站场 natural gas station
具有天然气收集、输送、净化处理功能的站场。

2.3.4 液化石油气和天然气凝液站场 LPG and NGL station
具有液化石油气、天然气凝液和凝析油生产与储运功能的站场。

2.3.5 液化天然气站场 liquefied natural gas(LNG)station
用于储存液化天然气，并能处理、液化或气化天然气的站场。

2.3.6 油罐组 a group of tanks
由一条闭合防火堤围成的一个或几个油罐组成的储罐单元。

2.3.7 油罐区 tank farm
由一个或若干个油罐组组成的储油罐区域。

2.3.8 浅盘式内浮顶油罐 internal f1oating roof tank with shallow plate
钢制浮盘不设浮舱且边缘板高度不大于 0.5m 的内浮顶油罐。

2.3.9 常压储罐 atmospheric tank
设计压力从大气压力到 6.9kPa(表压，在罐顶计) 的储罐。

2.3.10 低压储罐 low-pressure tank
设计承受内压力大于 6.9kPa 到 103.4kPa(表压，在罐顶计) 的储罐。

2.3.11 压力储罐 pressure tank
设计承受内压力大于等于 0.1MPa(表压，在罐顶计) 的储罐。

2.3.12 防火堤 dike
油罐组在油罐发生泄漏事故时防止油品外流的构筑物。

2.3.13 隔堤 dividing dike
为减少油罐发生少量泄漏 (如冒顶) 事故时的污染范围，而将一个油罐组的多个油罐分成若干分区的构筑物。

2.3.14 集中控制室 control centre
站场中集中安装显示、打印、测控设备的房间。

2.3.15 仪表控制间 instrument control room
站场中各单元装置安装测控设备的房间。

2.3.16 油罐容量 nominal volume of tank
经计算并圆整后的油罐公称容量。

2.3.17 天然气处理厂 natural gas treating plant
对天然气进行脱水、凝液回收和产品分馏的工厂。

2.3.18 天然气净化厂 natural gas conditioning plant
对天然气进行脱硫、脱水、硫磺回收、尾气处理的工厂。

2.3.19 天然气脱硫站 natural gas sulphur removal station
在油气田分散设置对天然气进行脱硫的站场。

2.3.20 天然气脱水站 natural gas dehydration station
在油气田分散设置对天然气进行脱水的站场。


3 基本规定

3.1 石油天然气火灾危险性分类

3.1.1 石油天然气火灾危险性分类应符合下列规定：

1 石油天然气火灾危险性应按表 3.1.1 分类。

2 操作温度超过其闪点的乙类液体应视为甲B类液体。

3 操作温度超过其闪点的丙类液体应视为乙A类液体。

4 在原油储运系统中，闪点等于或大于60℃、且初馏点等于或大于180℃的原油，宜划为丙类。

注：石油天然气火灾危险性分类举例见附录 A 。


3. 2 石油天然气站场等级划分

3.2.1 石油天然气站场内同时储存或生产油品、液化石油气和天然气凝液、天然气等两类以上石油天然气产品时，应按其中等级较高者确定。

3.2.2 油品、液化石油气、天然气凝液站场按储罐总容量划分等级时，应符合表 3.2.2 的规定。

注：油品储存总容量包括油品储罐、不稳定原油作业罐和原油事故罐的容量，不包括零位罐、污油罐、自用油罐以及污水沉降罐的容量。

3.2.3 天然气站场按生产规模划分等级时，应符合下列规定：

1 生产规模大于或等于100×104m3/d的天然气净化厂、天然气处理厂和生产规模大于或等于400×104m3/d的天然气脱硫站、脱水站定为三级站场。

2 生产规模小于100×104m3/d，大于或等于50×104m3/d的天然气净化厂、天然气处理厂和生产规模小于400×104m3/d，大于或等于200×104m3/d的天然气脱硫站、脱水站及生产规模大于50×104m3/d的天然气压气站、注气站定为四级站场。

3 生产规模小于50×104m3/d的天然气净化厂、天然气处理厂和生产规模小于200×104m3/d的天然气脱硫站、脱水站及生产规模小于或等于50×104m3/d的天然气压气站、注气站定为五级站场。

集气、输气工程中任何生产规模的集气站、计量站、输气站 (压气站除外) 、清管站、配气站等定为五级站场。


4 区域布置

4.0.1 区域布置应根据石油天然气站场、相邻企业和设施的特点及火灾危险性，结合地形与风向等因素，合理布置。

4.0.2 石油天然气站场宜布置在城镇和居住区的全年最小频率风向的上风侧。在山区、丘陵地区建设站场，宜避开窝风地段。

4.0.3 油品、液化石油气、天然气凝液站场的生产区沿江河岸布罩时，宜位于邻近江河的城镇、重要桥梁、大型锚地、船厂等重要建筑物或构筑物的下游。

4.0.4 石油天然气站场与周围居住区、相邻厂矿企业、交通线等的防火间距，不应小于表 4.0.4 的规定。
火炬的防火间距应经辐射热计算确定，对可能携带可燃液体的火炬的防火间距，尚不应小于表 4.0.4 的规定。

4.0.5 石油天然气站场与相邻厂矿企业的石油天然气站场毗邻建设时，其防火间距可按本规范表 5.2.1 、表5.2.3的规定执行。

4.0.6 为钻井和采输服务的机修厂、管子站、供应站、运输站、仓库等辅助生产厂、站应按相邻厂矿企业确定防火间距。

4.0.7 油气井与周围建 (构) 筑物、设施的防火间距应按表4.0.7的规定执行，自喷油井应在一、二、三、四级石油天然气站场围墙以外。

注： 1 当气井关井压力或注气井注气压力超过 25MPa 时，与 100 人以上的居住区、村镇、公共福利设施及相邻厂矿企业的防火间距，应按本表规定增加 50％。
2 无自喷能力且井场没有储罐和工艺容器的油井按本表执行有困难时，防火间距可适当缩小，但应满足修井作业要求。

4.0.8 火炬和放空管宜位于石油天然气站场生产区最小频率风向的上风侧，且宜布置在站场外地势较高处。火炬和放空管与石油天然气站场的间距：火炬由本规范第 5.2.1 条确定；放空管放空量等于或小于1.2×104m3／h时，不应小于10m ；放空量大于1.2×104m3／h 且等于或小于4×104m3／h 时，不应小于40m 。


5 石油天然气站场总平面布置

5.1 一般规定

5.1.1 石油天然气站场总平面布置，应根据其生产工艺特点、火灾危险性等级、功能要求，结合地形、风向等条件，经技术经济比较确定。

5.1.2 石油天然气站场总平面布置应符合下列规定：

1 可能散发可燃气体的场所和设施，宜布置在人员集中场所及明火或散发火花地点的全年最小频率风向的上风侧。
2 甲、乙类液体储罐，宜布置在站场地势较低处。当受条件限制或有特殊工艺要求时，可布置在地势较高处，但应采取有效的防止液体流散的措施。
3 当站场采用阶梯式竖向设计时，阶梯间应有防止泄漏可燃液体漫流的措施。
4 天然气凝液，甲、乙类油品储罐组，不宜紧靠排洪沟布置。

5.1.3 石油天然气站场内的锅炉房、 35kV 及以上的变 (配) 电所、加热炉、水套炉等有明火或散发火花的地点，宜布置在站场或油气生产区边缘。

5.1.4 空气分离装置，应布置在空气清洁地段并位于散发油气、粉尘等场所全年最小频率风向的下风侧。

5.1.5 汽车运输油品、天然气凝液、液化石油气和硫磺的装卸车场及硫磺仓库等，应布置在站场的边缘，独立成区，并宜设单独的出入口。

5.1.6 石油天然气站场内的油气管道，宜地上敷设。

5.1.7 一、二、三、四级石油天然气站场四周宜设不低于2.2m 的非燃烧材料围墙或围栏。站场内变配电站 (大于或等于 35kV) 应设不低于1.5m的围栏。

道路与围墙 (栏) 的间距不应小于1.5m ；一、二、三级油气站场内甲、乙类设备、容器及生产建 (构) 筑物至围墙 (栏) 的间距不应小于 5m 。

5.1.8 石油天然气站场内的绿化，应符合下列规定：

1 生产区不应种植含油脂多的树木，宜选择含水分较多的树种。
2 工艺装置区或甲、乙类油品储罐组与其周围的消防车道之间，不应种植树木。
3 在油品储罐组内地面及土筑防火堤坡面可植生长高度不超过0.15m、四季常绿的草皮。
4 液化石油气罐组防火堤或防护墙内严禁绿化。
5 站场内的绿化不应妨碍消防操作。


5.2 站场内部防火间距

5.2.1 一、二、三、四级石油天然气站场内总平面布置的防火间距除另有规定外，应不小于表 5.2.1 的规定。火炬的防火间距应经辐射热计算确定，对可能携带可燃液体的高架火炬还应满足表5.2.1 的规定。

5.2.2 石油天然气站场内的甲、乙类工艺装置、联合工艺装置的防火间距，应符合下列规定：

1 装置与其外部的防火间距应按本规范表 5.2.1 中甲、乙类厂房和密闭工艺设备的规定执行。
2 装置间的防火间距应符合表 5.2.2-1 的规定。
3 装置内部的设备、建 (构) 筑物间的防火间距，应符合表 5.2.2-2 的规定。

注：表中数字为装置相邻面工艺设备或建 (构) 筑物的净距，工艺装置与工艺装置的明火加热炉相邻布置时，其防火间距应按与明火的防火间距确定。

注： l 由燃气轮机或天然气发动机直接拖动的天然气压缩机对明火或散发火花的设备或场所、仪表控制间等的防火间距按本表可燃气体压缩机或其厂房确定；对其他工艺设备及厂房、中间储罐的防火间距按本表明火或散发火花的设备或场所确定。

2 加热炉与分离器组成的合一设备、三甘醇火焰加热再生釜、溶液脱硫的直接火焰加热重沸器等带有直接火焰加热的设备，应按明火或散发火花的设备或场所确定防火间距。

3 克劳斯硫磺回收工艺的燃烧炉、再热炉、在线燃烧器等正压燃烧炉，其防火间距按其他工艺设备和厂房确定。

4 表中的中间储罐的总容量：全压力式天然气凝液、液化石油气储罐应小于或等于lOOm3；甲B、乙类液体储罐应小于或等于 1000m3。当单个全压力式天然气凝液、液化石油气储罐小于50m3、甲B、乙类液体储罐小于 lOOm3时，可按其他工艺设备对待。

5 含可燃液体的水池、隔油池等，可按本表其他工艺设备对待。

6 缓冲罐与泵，零位罐与泵，除油池与污油提升泵，塔与塔底泵、回流泵，压缩机与其直接相关的附属设备，泵与密封漏油回收容器的防火间距可不受本表限制。

5.2.3 五级石油天然气站场总平面布置的防火间距，不应小于表 5.2.3 的规定。

5.2.4 五级油品站场和天然气站场值班休息室(宿舍、厨房、餐厅)距甲、乙类油品储罐不应小于30m，距甲、乙类工艺设备、容器、厂房、汽车装卸设施不应小于22.5m ；当值班休息室朝向甲、乙类工艺设备、容器、厂房、汽车装卸设施的墙壁为耐火等级不低于二级的防火墙时，防火间距可减小(储罐除外) ，但不应小于15m，并应方便人员在紧急情况下安全疏散。

5.2.5 天然气密闭隔氧水罐和天然气放空管排放口与明火或散发火花地点的防火间距不应小于25m，与非防爆厂房之间的防火间距不应小于12m。

5.2.6 加热炉附属的燃料气分液包、燃料气加热器等与加热炉的防火距离不限；燃料气分液包采用开式排放时，排放口距加热炉的防火间距应不小于15m。


5.3 站场内部道路

5.3.1 一、二、三级油气站场，至少应有两个通向外部道路的出入口。

5.3.2 油气站场内消防车道布置应符合下列要求：

1 油气站场储罐组宜设环形消防车道。四、五级油气站场或受地形等条件限制的一、二、三级油气站场内的油罐组，可设有回车场的尽头式消防车道，回车场的面积应按当地所配消防车辆车型确定，但不宜小于15m×15m 。

2 储罐组消防车道与防火堤的外坡脚线之间的距离不应小于3m。储罐中心与最近的消防车道之间的距离不应大于80m。

3 铁路装卸设施应设消防车道，消防车道应与站场内道路构成环形，受条件限制的，可设有回车场的尽头车道，消防车道与装卸栈桥的距离不应大于80m且不应小于15m 。

4 甲、乙类液体厂房及油气密闭工艺设备距消防车道的间距不宜小于5m 。

5 消防车道的净空高度不应小于5m ；一、二、三级油气站场消防车道转弯半径不应小于12m，纵向坡度不宜大于8％。

6 消防车道与站场内铁路平面相交时，交叉点应在铁路机车停车限界之外；平交的角度宜为90o，困难时，不应小于45o。

5.3.3 一级站场内消防车道的路面宽度不宜小于6m，若为单车道时，应有往返车辆错车通行的措施。

5.3.4 当道路高出附近地面2.5m 以上，且在距道路边缘15m范围内有工艺装置或可燃气体、可燃液体储罐及管道时，应在该段道路的边缘设护墩、矮墙等防护设施。


6 石油天然气站场生产设施

6 .1 一般规定

6.1.1 进出天然气站场的天然气管道应设截断阀，并应能在事故状况下易于接近且便于操作。三、四级站场的截断阀应有自动切断功能。当站场内有两套及两套以上天然气处理装置时，每套装置的天然气进出口管道均应设置截断阀。进站场天然气管道上的截断阀前应设泄压放空阀。

6.1.2 集中控制室设置非防爆仪表及电气设备时，应符合下列要求：

1 应位于爆炸危险范围以外。
2 含有甲、乙类油品、可燃气体的仪表引线不得直接引人室内。

6.1.3 仪表控制间设置非防爆仪表及电气设备时，应符合下列要求：

1 在使用或生产天然气凝液和液化石油气的场所，仪表控制间室内地坪宜比室外地坪高 0.6m 。
2 含有甲、乙类油品和可燃气体的仪表引线不宜直接引入室内。
3 当与甲、乙类生产厂房毗邻时，应采用无门窗洞口的防火墙隔开。当必须在防火墙上开窗时，应设固定甲级防火窗。

6.1.4 石油天然气的人工采样管道不得引入中心化验室。

6.1.5 石油天然气管道不得穿过与其无关的建筑物。

6.1.6 天然气凝液和液化石油气厂房、可燃气体压缩机厂房和其他建筑面积大于或等于 150m2的甲类火灾危险性厂房内，应设可燃气体检测报警装置。天然气凝液和液化石油气罐区、天然气凝液和凝析油回收装置的工艺设备区应设可燃气体检测报警装置。其他露天或棚式布置的甲类生产设施可不设可燃气体检测报警装置。

6.1.7 甲、乙类油品储罐、容器、工艺设备和甲、乙类地面管道当需要保温时，应采用非燃烧保温材料；低温保冷可采用泡沫塑料，但其保护层外壳应采用不燃烧材料。

6.1.8 甲、乙类油品储罐、容器、工艺设备的基础；甲、乙类地面管道的支、吊架和基础应采用非燃烧材料，但储罐底板垫层可采用沥青砂。

6.1.9 站场生产设备宜露天或棚式布置，受生产工艺或自然条件限制的设备可布置在建筑物内。

6.1.10 油品储罐应设液位计和高液位报警装置，必要时可设自动联锁切断进液装置。油品储罐宜设自动截油排水器。

6.1.11 含油污水应排入含油污水管道或工业下水道，其连接处应设水封井，并应采取防冻措施。含油污水管道在通过油气站场围墙处应设置水封井，水封井与围墙之间的排水管道应采用暗渠或暗管。

6.1.12 油品储罐进液管宜从罐体下部接入，若必须从上部接人，应延伸至距罐底 200mm 处。

6.1.13 总变 (配) 电所，变 (配) 电间的室内地坪应比室外地坪高 0.6m 。

6.1.14 站场内的电缆沟，应有防止可燃气体积聚及防止含可燃液体的污水进入沟内的措施。电缆沟通入变 (配) 电室、控制室的墙洞处，应填实、密封。

6.1.15 加热炉以天然气为燃料时，供气系统应符合下列要求：

1 宜烧干气，配气管网的设计压力不宜大于 0.5Mh(表压) 。
2 当使用有凝液析出的天然气作燃料时，管道上宜设置分液包。
3 加热炉炉膛内宜设常明灯，其气源可从燃料气调节阀前的管道上引向炉膛。


6. 2 油气处理及增压设施

6.2.1 加热炉或锅炉燃料油的供油系统应符合下列要求：

1 燃料油泵和被加热的油气进、出口阀不应布置在烧火间内；当燃料油泵与烧火间毗邻布置时，应设防火墙。
2 当燃料油储罐总容积不大于20m3时，与加热炉的防火间距不应小于8m ；当大于20m3至 30m3时，不应小于15m。燃料油储罐与燃料油泵的间距不限。加热炉烧火口或防爆门不应直接朝向燃料油储罐。

6.2.2 输送甲、乙类液体的泵，可燃气体压缩机不得与空气压缩机同室布置。空气管道不得与可燃气体，甲、乙类液体管道固定相联。

6.2.3 甲、乙类液体泵房与变配电室或控制室相毗邻时，变配电室或控制室的门、窗应位于爆炸危险区范围之外。

6.2.4 甲、乙类油品泵宜露天或棚式布置。若在室内布置时，应符合下列要求：

1 液化石油气泵和天然气凝液泵超过2台时，与甲、乙类油品泵应分别布置在不同的房间内，各房间之间的隔墙应为防火墙。
2 甲、乙类油品泵房的地面不宜设地坑或地沟。泵房内应有防止可燃气体积聚的措施。

6.2.5 电动往复泵、齿轮泵或螺杆泵的出口管道上应设安全阀；安全阀放空管应接至泵人口管道上，并宜设事故停车联锁装置。

6.2.6 甲、乙类油品离心泵，天然气压缩机在停电、停气或操作不正常工作情况下，介质倒流有可能造成事故时，应在出口管道上安装止回阀。

6.2.7 负压原油稳定装置的负压系统应有防止空气进入系统的措施。


6.3 天然气处理及增压设施

6.3.1 可燃气体压缩机的布置及其厂房设计应符合下列规定：

1 可燃气体压缩机宜露天或棚式布置。
2 单机驱动功率等于或大于150kW的甲类气体压缩机厂房，不宜与其他甲、乙、丙类房间共用一幢建筑物；该压缩机的上方不得 布置含甲、乙、丙类介质的设备，但自用的高位润滑油箱不受此限。
3 比空气轻的可燃气体压缩机棚或封闭式厂房的顶部应采取通风措施。
4 比空气轻的可燃气体压缩机厂房的楼板，宜部分采用箅子板。
5 比空气重的可燃气体压缩机厂房内，不宜设地坑或地沟，厂房内应有防止气体积聚的措施。

6.3.2 油气站场内，当使用内燃机驱动泵和天然气压缩机时，应符合下列要求：

1 内燃机排气管应有隔热层，出口处应设防火罩。当排气管穿过屋顶时，其管口应高出屋顶 2m ；当穿过侧墙时，排气方向应避开散发油气或有爆炸危险的场所。
2 内燃机的燃料油储罐宜露天设置。内燃机供油管道不应架空引至内燃机油箱。在靠近燃料油储罐出口和内燃机油箱进口处应分别设切断阀。

6.3.3 明火设备 (不包括硫磺回收装置的主燃烧炉、再热炉等正压燃烧设备) 应尽量靠近装置边缘集中布置，并应位于散发可燃气体的容器、机泵和其他设备的年最小频率风向的下风侧。

6.3.4 石油天然气在线分析一次仪表间与工艺设备的防火间距不限。

6.3.5 布置在爆炸危险区内的非防爆型在线分析一次仪表间 (箱) ，应正压通风。

6.3.6 与反应炉等高温燃烧设备连接的非工艺用燃料气管道，应在进炉前设两个截断阀，两阀间应设检查阀。

6.3.7 进出装置的可燃气体、液化石油气、可燃液体的管道，在装置边界处应设截断阀和 8 字盲板或其他截断设施，确保装置检修多级压缩的可燃气体压缩机各段间，应设冷却和气液分离设备，防止气体带液进入气缸。

6.3.9 正压通风设施的取风口，宜位于含甲、乙类介质设备的全年最小频率风向的下风侧。取风口应高出爆炸危险区1.5m 以上，并应高出地面9m 。

6.3.10 硫磺成型装置的除尘设施严禁使用电除尘器，宜采用袋滤器。

6.3.11 液体硫磺储罐四周应设闭合的不燃烧材料防护墙，墙高应为1m 。墙内容积不应小于一个最大液体硫磺储罐的容量；墙内侧至罐的净距不宜小于2m 。

6.3.12 液体硫磺储罐与硫磺成型厂房之间应设有消防通道。

6.3.13 固体硫磺仓库的设计应符合下列要求：

1 宜为单层建筑。
2 每座仓库的总面积不应超过 2000m2，且仓库内应设防火墙隔开，防火墙间的面积不应超过 500m2。
3 仓库可与硫磺成型厂房毗邻布置，但必须设置防火隔墙。


6.4 油田采出水处理设施

6.4.1 沉降罐顶部积油厚度不应超过 0.8m 。

6.4.2 采用天然气密封工艺的采出水处理设施，区域布置应按四级站场确定防火间距。其他采出水处理设施区域布置应按五级站场确定防火间距。

6.4.3 采用天然气密封工艺的采出水处理设施，平面布置应符合本规范第 5.2.1 条的规定。其他采出水处理设施平面布置应符合本规范第 5.2.3 条的规定。

6.4.4 污油罐及污水沉降罐顶部应设呼吸阀、阻火器及液压安全阀。

6.4.5 采用收油槽自动回收污油，顶部积油厚度不超过 0.8m 的沉降罐可不设防火堤。

6.4.6 容积小于或等于 200m3，并且单独布置的污油罐，可不设防火堤。

6.4.7 半地下式污油污水泵房应配置机械通风设施。

6.4.8 采用天然气密封的罐应满足下列规定：

1 罐顶必须设置液压安全阀，同时配备阻火器。

2 罐顶部透光孔不得采用活动盖板，气体置换孔必须加设阀门。

3 储罐应设高，低液位报警和液位显示装置，并将报警及液位显示信号传至值班室。

4 罐上经常与大气相通的管道应设阻火器及水封装置，水封高度应根据密闭系统工作压力确定，不得小于250mm。水封装置应有补水设施。

5 多座水罐共用一条干管调压时，每座罐的支管上应设截断阀和阻火器。


6.5 油 罐 区

6.5.1 油品储罐应为地上式钢罐。

6.5.2 油品储罐应分组布置并符合下列规定：

1 在同一罐组内，宜布置火灾危险性类别相同或相近的储罐。
2 常压油品储罐不应与液化石油气、天然气凝液储罐同组布置。
3 沸溢性的油品储罐，不应与非沸溢性油品储罐同组布置。
4 地上立式油罐同高位罐、卧式罐不宜布置在同一罐组内。

6.5.3 稳定原油、甲B、乙A类油品储罐宜采用浮顶油罐。不稳定原油用的作业罐应采用固定顶油罐。稳定轻烃可根据相关标准的要求，选用内浮顶罐或压力储罐。钢油罐建造应符合国家现行油罐设计规范的要求。

6.5.4 油罐组内的油罐总容量应符合下列规定：

1 固定顶油罐组不应大于 120000m3。
2 浮顶油罐组不应大于 600000m3。

6.5.5 油罐组内的油罐数量应符合下列要求：

1 当单罐容量不小于 1000m3时，不应多于 12 座。
2 当单罐容量小于 1000m3或者仅储存丙 B 类油品时，数量不限。

6.5.6 地上油罐组内的布置应符合下列规定：

1 油罐不应超过两排，但单罐容量小于 1000m3的储存丙 B 类油品的储罐不应超过 4 排。
2 立式油罐排与排之间的防火距离，不应小于 5m ，卧式油罐的排与排之间的防火距离， 不应小于3m 。

6.5.7 油罐之间的防火距离不应小于表 6.5.7 的规定。

注： 1 浅盘式和浮舱用易熔材料制作的内浮顶油罐按固定顶油罐确定罐间距。
2 表中 D 为相邻较大罐的直径，单罐容积大于 1000m3的油罐取直径或高度的较大值。
3 储存不同油品的油罐、不同型式的油罐之间的防火间距，应采用较大值。
4 高架 (位) 罐的防火间距，不应小于 0.6m 。
5 单罐容量不大于 300m3，罐组总容量不大于 1500m3的立式油罐间距，可按施工和操作要求确定。
6 丙A类油品固定顶油罐之间的防火距离按 0.4D 计算大于 15m 时，最小可取 15m 。

6.5.8 地上立式油罐组应设防火堤，位于丘陵地区的油罐组，当有可利用地形条件设置导油沟和事故存油池时可不设防火堤。卧式油罐组应设防护墙。

6.5.9 油罐组防火堤应符合下列规定：

1 防火堤应是闭合的，能够承受所容纳油品的静压力和地震引起的破坏力，保证其坚固和稳定。

2 防火堤应使用不燃烧材料建造，首选土堤，当土源有困难时，可用砖石、钢筋混凝土等不燃烧材料砌筑，但内侧应培土或涂抹有效的防火涂料。土筑防火堤的堤顶宽度不小于 0.5m 。

3 立式油罐组防火堤的计算高度应保证堤内的有效容积需要。防火堤实际高度应比计算高度高出0.2m 。防火堤实际高度不应低于1.0m ，且不应高于2.2m(均以防火堤外侧路面或地坪算起) 。卧式油罐组围堰高度不应低于 0.5m 。

4 管道穿越防火堤处，应采用非燃烧材料封实。严禁在防火堤上开孔留洞。

5 防火堤内场地可不做铺砌，但湿陷性黄土、盐渍土、膨胀土等地区的罐组内场地应有防止雨水和喷淋水浸害罐基础的措施。

6 .油罐组内场地应有不小于 0.5％的地面设计坡度，排雨水管应从防火堤内设计地面以下通向堤外，并应采取排水阻油措施。年降雨量不大于 200mm 或降雨在 24h 内可以渗完时，油罐组内可不设雨水排除系统。

7 油罐组防火堤上的人行踏步不应少于两处，且应处于不同方位。隔堤均应设置人行踏步。

6.5.10 地上立式油罐的罐壁至防火堤内坡脚线的距离，不应小于罐壁高度的一半。卧式油罐的罐壁至围堰内坡脚线的距离，不应小于 3m 。建在山边的油罐，靠山的一面，罐壁至挖坡坡脚线距离不得小于 3m 。

6.5.11 防火堤内有效容量，应符合下列规定：

1 对固定顶油罐组，不应小于储罐组内最大一个储罐有效容量。
2 对浮顶油罐组，不应小于储罐组内一个最大罐有效容量的一半。
3 当固定顶和浮顶油罐布置在同一油罐组内，放火堤内有效容量应取上两款规定的较大者。

6.5.12 立式油罐罐组内隔堤的设置，应符合国家现行防火堤设计规范的规定。

6.5.13 事故存液池的设置，应符合下列规定：

1 设有事故存液池的油罐或罐组四周应设导油沟，使溢漏 油品能顺利地流出罐组并自流人事故存液池内。
2 事故存液池距离储罐不应小于 30m 。
3 事故存液池和导油沟距离明火地点不应小于 30m 。
4 事故存液池应有排水设施。
5 事故存液池的容量应符合 6.5.11 条的规定。

6.5.14 五级站内，小于等于 500m3 的丙类油罐，可不设防火堤，但应设高度不低于 1.0m 的防护墙。

6.5.15 油罐组之间应设置宽度不小于 4m 的消防车道。受地形条件限制时，两个罐组防火堤外侧坡脚线之间应留有不小于 7m 的空地。


6.6 天然气凝液及液化石油气罐区

6.6.1 天然气凝液和液化石油气罐区宜布置在站场常年最小频率风向的上风侧，并应避开不良通风或窝风地段。天然气凝液储罐和全压力式液化石油气储罐周围宜设置高度不低于 0.6m 的不燃烧体防护墙。在地广人稀地区，当条件允许时，可不设防护墙，但应有必要的导流设施，将泄漏的液化石油气集中引导到站外安全处。全冷冻式液化石油气储罐周围应设置防火堤。

6.6.2 天然气凝液和液化石油气储罐成组布置时，天然气凝液和全压力式液化石油气储罐或全冷冻式液化石油气储罐组内的储罐不应超过两排，罐组周围应设环行消防车道。

6.6.3 天然气凝液和全压力式液化石油气储罐组内的储罐个数不应超过 12 个，总容积不应超过 20000m3；全冷冻式液化石油气储罐组内的储罐个数不应超过 2 个。

6.6.4 天然气凝液和全压力式液化石油气储罐组内的储罐总容量大于 6000m3时，罐组内应设隔墙，单罐容量等于或大于 5000m3时应每个罐一隔，隔墙高度应低于防护墙 0.2m 。全冷冻式液化石油气储罐组内储罐应设隔堤，且每个罐一隔，隔堤高度应低于防火堤 0.2m 。

6.6.5 不同储存方式的液化石油气储罐不得布置在同一个储罐组内。

6.6.6 成组布置的天然气凝液和液化石油气储罐到防火堤 (或防护墙) 的距离应满足如下要求：

1 全压力式球罐到防护墙的距离应为储罐直径的一半，卧式储罐到防护墙的距离不应小于 3m 。
2 全冷冻式液化石油气储罐至防火堤内堤脚线的距离，应为储罐高度与防火堤高度之差，防火堤内有效容积应为一个最大储罐的容量。

6.6.7 防护墙、防火堤及隔堤应采用不燃烧实体结构，并应能承受所容纳液体的静压及温度的影响。在防火堤或防护墙的不同方位上应设置不少于两处的人行踏步或台阶。

6.6.8 成组布置的天然气凝液和液化石油气罐区，相邻组与组之间的防火距离(罐壁至罐壁)不应小于20m。

6.6.9 天然气凝液和液化石油气储罐组内储罐之间的防火距离应不小于表 6.6.9 的规定。

注： 1 D 为相临较大罐直径。
2 不同型式储罐之间的防火距离，应采用较大值。

6.6.10 防火堤或防护墙内地面应有由储罐基脚线向防火堤或 防护墙方向的不小于 1％的排水坡度，排水出口应设有可控制开启的设施。

6.6.11 天然气凝液及液化石油气罐区内应设可燃气体检测报警装置，并在四周设置手动报警按钮，探测和报警信号引入值班室。

6.6.12 天然气凝液储罐及液化石油气储罐的进料管管口宜从储罐底部接入，当从顶部接人时，应将管口接至罐底处。全压力式储罐罐底应安装为储罐注水用的管道、阀门及管道接头。天然气凝液储罐及液化石油气储罐宜采用有防冻措施的二次脱水系统。

6.6.13 天然气凝液储罐及液化石油气储罐应设液位计、温度计、压力表、安全阀，以及高液位报警装置或高液位自动联锁切断进料装置。对于全冷冻式液化石油气储罐还应设真空泄放设施。天然气凝液储罐及液化石油气储罐容积大于或等于50m3时，其液相出口管线上宜设远程操纵阀和自动关闭阀，液相进口应设单向阀。

6.6.14 全压力式天然气凝液储罐及液化石油气储罐进、出口阀门及管件的压力等级不应低于 2.5MPa ，且不应选用铸铁阀门。

6.6.15 全冷冻式储罐的地基应考虑温差影响，并采取必要措施。

6.6.16 天然气凝液储罐及液化石油气储罐的安全阀出口管应接至火炬系统。确有困难时，单罐容积等于或小于 100m3的天然气凝液储罐及液化石油气储罐安全阀可接人放散管，其安装高度应高出储罐操作平台 2m 以上，且应高出所在地面 5m 以上。

6.6.17 天然气凝液储罐及液化石油气罐区内的管道宜地上布置，不应地沟敷设。

6.6.18 露天布置的泵或泵棚与天然气凝液储罐和全压力式液化石油气储罐之间的距离不限，但宜布置在防护墙外。

6.6.19 压力储存的稳定轻炳储罐与全压力式液化石油气储罐同组布置时，其防火间距不应小于本规范第6.6.9条的规定。


6.7 装御设施

6.7.1 油品的铁路装卸设施应符合下列要求：

1 装卸栈桥两端和沿栈桥每隔 60～80m ，应设安全斜梯。
2 顶部敞口装车的甲B、乙类油品，应采用液下装车鹤管。
3 装卸泵房至铁路装卸线的距离，不应小于 8m 。
4 在距装车栈桥边缘 1Om 以外的油品输入管道上，应设便于操作的紧急切断阀。
5 零位油罐不应采用敞口容器，零位罐至铁路装卸线距离，不应小于 6m 。

6.7.2 油品铁路装卸栈桥至站场内其他铁路、道路间距应符合下列要求：

1 至其他铁路线不应小于 20m 。
2 至主要道路不应小于 15m 。

6.7.3 油品的汽车装卸站，应符合下列要求：

1 装卸站的进出口，宜分开设置；当进、出口合用时，站内应设回车场。
2 装卸车场宜采用现浇混凝土地面。
3 装卸车鹤管之间的距离，不应小于 4m ；装卸车鹤管与缓冲罐之间的距离，不应小于 5m 。
4 甲 B 、乙类液体的装卸车，严禁采用明沟 (槽) 卸车系统。
5 在距装卸鹤管 l0m 以外的装卸管道上，应设便于操作的紧急切断阀。
6 甲 B 、乙类油品装卸鹤管 (受油口) 与相邻生产设施的防火间距，应符合表 6.7.3 的规定。

6.7.4 液化石油气铁路和汽车的装卸设施，应符合下列要求：

1 铁路装饰栈台宜单独设置；若不同时作业，也可与油品装卸鹤管共台设置。
2 罐车装车过程中，排气管宜采用气相平衡式，也可接至低压燃料气或火炬放空系统，不得就地排放。
3 汽车装卸鹤管之间的距离不应小于 4m 。
4 汽车装卸车场应采用现浇混凝土地面。
5 铁路装卸设施尚应符合本规范第 6.7.1 条第 1 、 4 款和第 6.7.2 条的规定。

6.7.5 液化石油气灌装站的灌瓶间和瓶库，应符合下列要求：

1 液化石油气的灌瓶间和瓶库，宜为敞开式或半敞开式建筑物；当为封闭式或半敞开式建筑物时，应采取通风措施。
2 灌瓶间、倒瓶间、泵房的地沟不应与其他房间连通；其通风管道应单独设置。
3 灌瓶间和储瓶库的地面，应采用不发生火花的表层。
4 实瓶不得露天存放。
5 液化石油气缓冲罐与灌瓶间的距离，不应小于 10m 。
6 残液必须密闭回收，严禁就地排放。
7 气瓶库的液化石油气瓶装总容量不宜超过 10m3。
8 灌瓶间与储瓶库的室内地面，应比室外地坪高 0.6m 。
9 灌装站应设非燃烧材料建造的，高度不低于 2.5m 的实体围墙。

6.7.6 灌瓶间与储瓶库可设在同一建筑物内，但宜用实体墙隔开，并各设出入口。

6.7.7 液化石油气灌装站的厂房与其所属的配电间、仪表控制间的防火间距不宜小于 15m 。若毗邻布置时，应采用无门窗洞口防火墙隔开；当必须在防火墙上开窗时，应设甲级耐火材料的密封固定窗。

6.7.8 液化石油气、天然气凝液储罐和汽车装卸台，宜布置在油气站场的边缘部位。

6.7.9 液化石油气灌装站内储罐与有关设施的防火间距，不应小于表 6.7.9 的规定。

注：液化石油气储罐与其泵房的防火间距不小应小于 15m ，露天及棚式布置的泵不受此限制，但宜布置在防护墙外。


6.8 泄压和放空设施

6.8.1 可能超压的下列设备及管道应设安全阀：

1 顶部操作压力大于 0.07MPa 的压力容器；
2 顶部操作压力大于 0.03MPa 的蒸馏塔、蒸发塔和汽提塔 (汽提塔顶蒸汽直接通入另一蒸馏塔者除外) ；
3 与鼓风机、离心式压缩机、离心泵或蒸汽往复泵出口连接的设备不能承受其最高压力时，上述机泵的出口；
4 可燃气体或液体受热膨胀时，可能超过设计压力的设备及管道。

6.8.2 在同一压力系统中，压力来源处已有安全阀，则其余设备可不设安全阀。扫线蒸汽不宜作为压力来源。

6.8.3 安全阀、爆炸片的选择和安装，应符合国家现行标准《压力容器安全监察规程》的规定。

6.8.4 单罐容量等于或大于 100m3的液化石油气和天然气凝液储罐应设置 2 个或 2 个以上安全阀，每个安全阀担负经计算确定的全部放空量。

6.8.5 克劳斯硫回收装置反应炉、再热炉等，宜采用提高设备设计压力的方法防止超压破坏。

6.8.6 放空管道必须保持畅通，并应符合下列要求：

1 高压、低压放空管宜分别设置，并应直接与火炬或放空总管连接；
2 不同排放压力的可燃气体放空管接人同一排放系统时，应确保不同压力的放空点能同时安全排放。

6.8.7 火炬设置应符合下列要求：

1 火炬的高度，应经辐射热计算确定，确保火炬下部及周围人员和设备的安全。
2 进入火炬的可燃气体应经凝液分离罐分离出气体中直径大300μm的液滴；分离出的凝液应密闭回收或送至焚烧坑焚烧。
3 应有防止回火的措施。
4 火炬应有可靠的点火设施。
5 距火炬筒 30m 范围内，严禁可燃气体放空。
6 液体、低热值可燃气体、空气和惰性气体，不得排入火炬系统。

6.8.8 可燃气体放空应符合下列要求：

1 可能存在点火源的区域内不应形成爆炸性气体混合物。

2 有害物质的浓度及排放量应符合有关污染物排放标准的规定。

3 放空时形成的噪声应符合有关卫生标准。

4 连续排放的可燃气体排气筒顶或放空管口，应高出 20m 范围内的平台或建筑物顶 2.0m 以上。对位于 20m 以外的平台或建筑物顶，应满足图 6.8.8 的要求，并应高出所在地面 5m 。

5 间歇排放的可燃气体排气筒顶或放空管口，应高出 1m 范围内的平台或建筑物顶 2.0m 以上。对位于 10m 以外的平台或建筑物顶，应满足图 6.8.8 的要求，并应高出所在地面 5m 。

注：阴影部分为平台或者建筑物的设置范围

6.8.9 甲、乙类液体排放应符合下列要求：

1 排放时可能释放出大量气体或蒸汽的液体，不得直接排入大气，应引入分离设备，分出的气体引入可燃气体放空系统，液体引入有关储罐或污油系统。
2 设备或容器内残存的甲、乙类液体，不得排入边沟或下水道，可集中排入有关储罐或污油系统。

6.8.10 对存在硫化铁的设备、管道，排污口应设喷水冷却设施。

6.8.11 原油管道清管器收发筒的污油排放，应符合下列要求：

1 清管器收发筒应设清扫系统和污油接收系统；
2 污油池中的污油应引入污油系统。

6.8.12 天然气管道清管作业排出的液态污物若不含甲、乙类可燃液体，可排入就近设置的排污池；若含有甲、乙类可燃液体，应密团回收可燃液体或在安全位置设置凝液焚烧坑。


6.9 建 (构) 筑物

6.9.1 生产和储存甲、乙类物品的建 (构) 筑物耐火等级不宜低于一级，生产和储存丙类物品的建 (构) 筑物耐火等级不宜低于三级。当甲、乙类火灾危险性的厂房采用轻质钢结构时，应符合下列要求：

1 所有的建筑构件必须采用非燃烧材料。
2 除天然气压缩机厂房外，宜为单层建筑。
3 与其他厂房的防火间距应按现行国家标准《建筑设计防火规范》GBJ 16 中的三级耐火等级的建筑物确定。

6.9.2 散发油气的生产设备，宜为露天布置或棚式建筑内布置。甲、乙类火灾危险性生产厂房泄压面积、泄压措施应按现行国家标准《建筑设计防火规范》 GBJ 16 的有关规定执行。

6.9.3 当不同火灾危险性类别的房间布置在同一栋建筑物内时，其隔墙应采用非燃烧材料的实体墙。天然气压缩机房或油泵房宜布置在建筑物的一端，将人员集中的房间布置在火灾危险性较小的一端。

6.9.4 甲、乙类火灾危险性生产厂房应设向外开启的门，且不宜少于两个，其中一个应能满足最大设备 (或拆开最大部件) 的进出要求，建筑面积小于或等于 100m2时，可设一个向外开启的门。

6.9.5 变、配电所不应与有爆炸危险的甲、乙类厂房毗邻布置。但供上述甲、乙类生产厂房专用的 10kV 及以下的变、配电间，当采用无门窗洞口防火墙隔开时，可毗邻布置。当必须在防火墙上开窗时，应设非燃烧材料的固定甲级防火窗。变压器与配电间之间应设防火墙。

6.9.6 甲、乙类工艺设备平台、操作平台，宜设2个通向地面的梯子。长度小于8m的甲类设备平台和长度小于15m的乙类设备平台，可设1个梯子。

相邻的平台和框架可根据疏散要求设走桥连通。

6.9.7 火车、汽车装卸油栈台、操作平台均应采用非燃烧材料建造。

6.9.8 立式圆筒油品加热炉、液化石油气和天然气凝液储罐的钢柱、梁、支撑，塔的框架钢支柱，罐组砖、石、钢筋混凝土防火堤无培土的内侧和顶部，均应涂抹保护层，其耐火极限不应小于 2h 。


7 油气田内部集输管道

7.1 一般规定

7.1.1 油气田内部集输管道宜埋地敷设。

7.1.2 管线穿跨越铁路、公路、河流时，其设计应符合《原油和天然气输送管道穿跨越工程设计规范穿越工程》SY/T 0015.1、《原油和天然气输送管道穿跨越工程设计规范 跨越工程》SY/T 0015.2及油气集输设计等国家现行标准的有关规定。

7.1.3 当管道沿线有重要水工建筑、重要物资仓库、军事设施、易燃易爆仓库、机场、海 (河) 港码头、国家重点文物保护单位时，管道设计除应遵守本规定外，尚应服从相关设施的设计要求。

7.1.4 埋地集输管道与其他地下管道、通信电缆、电力系统的各种接地装置等平行或交叉敷设时，其间距应符合国家现行标准《钢质管道及储罐腐蚀控制工程设计规范》 SY 0007 的有关规定。

7.1.5 集输管道与架空输电线路平行敷设时，安全距离应符合下列要求：

1 管道埋地敷设时，安全距离不应小于表 7.1.5 的规定。

注： 1 表中距离为边导线至管道任何部分的水平距离。
2 对路径受限制地区的最小水平距离的要求，应计及架空电力线路导线的最大风偏。

2 当管道地面敷设时，其间距不应小于本段最高杆 (塔) 高度。

7.1.6 原油和天然气埋地集输管道同铁路平行敷设时，应距铁路用地范围边界 3m 以外。当必须通过铁路用地范围内时，应征得相关铁路部门的同意，并采取加强措施。对相邻电气化铁路的管道还应增加交流电干扰防护措施。

管道同公路平行敷设时，宜敷设在公路用地范围外。对于油田公路，集输管道可敷设在其路肩下。


7.2 原油、天然气凝液集输管道

7.2.1 油田内部埋地敷设的原油、稳定轻烃、20℃时饱和蒸气压力小于0.1MPa 的天然气凝液、压力小于或等于0.6MPa 的油田气集输管道与居民区、村镇、公共福利设施、工矿企业等的距离不宜小于 10m 。当管道局部管段不能满足上述距离要求时，可降低设计系数，提高局部管道的设计强度，将距离缩短到 5m ；地面敷设的上述管道与相应建 (构) 筑物的距离应增加 50％。

7.2.2 20℃时饱和蒸气压力大于或等于 0.1MPa 、管径小于或等于 DN200 的埋地天然气凝液管道，应按现行国家标准《输油管道工程设计规范》 GB 50253 中的液态液化石油气管道确定强度设计系数。管道同地面建 (构) 筑物的最小间距应符合下列规定：

1 与居民区、村镇、重要公共建筑物不应小于 30m ；一般建 (构) 筑物不应小于 10m 。
2 与高速公路和一、二级公路平行敷设时，其管道中心线距公路用地范围边界不应小于 10m ，三级及以下公路不宜小于 5m 。
3 与铁路平行敷设时，管道中心线距铁路中心线的距离不应小于 10m ，并应满足本规范第 7.1.6 条的要求。


7.3 天然气集输管道

7.3.1 埋地天然气集输管道的线路设计应根据管道沿线居民户数及建 (构) 筑物密集程度采用相应的强度设计系数进行设计。管道地区等级划分及强度设计系数取值应按现行国家标准《输气管道工程设计规范》 GB 50251 中有关规定执行。当输送含硫化氢天然气时，应采取安全防护措施。

7.3.2 天然气集输管道输送湿天然气，天然气中的硫化氢分压等于或大于0.0003MPa(绝压) 或输送其他酸性天然气时，集输管道及相应的系统设施必须采取防腐蚀措施。

7.3.3 天然气集输管道输送酸性干天然气时，集输管道建成投产前的干燥及管输气质的脱水深度必须达到现行国家标准《输气管道工程设计规范》GB 50251中的相关规定。

7.3.4 天然气集输管道应根据输送介质的腐蚀程度，增加管道计算壁厚的腐蚀余量。腐蚀余量取值应按油气集输设计国家现行标准的有关规定执行。

7.3.5 集气管道应设线路截断阀，线路截断阀的设置应按现行国家标准《输气管道工程设计规范》 GB 50251 的有关规定执行。当输送含硫化氢天然气时，截断阀设置宜适当加密，符合油气集输设计国家现行标准的规定，截断阀应配置自动关闭装置。

7.3.6 集输管道宜设清管设施。清管设施设计应按现行国家标准《输气管道工程设计规范》 GB 50251 的有关规定执行。


8 消防设施

8.1 一般规定

8.1.1 石油天然气站场消防设施的设置，应根据其规模、油品性质、存储方式、储存容量、储存温度、火灾危险性及所在区域消防站布局、消防站装备情况及外部协作条件等综合因素确定。

8.1.2 集输油工程中的井场、计量站等五级站，集输气工程中的集气站、配气站、输气站、清管站、计量站及五级压气站、注气站，采出水处理站可不设消防给水设施。

8.1.3 火灾自动报警系统的设计，应按现行国家标准《火灾自动报警系统设计规范》GB 50116执行。当选用带闭式喷头的传动管传递火灾信号时，传动管的长度不应大于300m，公称直径宜为15～25mm，传动管上闭式喷头的布置间距不宜大于2.5m 。

8.1.4 单罐容量大于或等于 500m3的油田采出水立式沉降罐宜采用移动式灭火设备。

8.1.5 固定和半固定消防系统中的设备及材料应符合下列规定：

1 应选用消防专用设备。
2 油罐防火堤内冷却水和泡沫混合液管道宜采用热镀锌钢管。油罐上泡沫混合液管道设计应采取防爆炸破坏的措施。

8.1.6 钢制单盘式和双盘式内浮顶油罐的消防设施应按浮顶油罐确定，浅盘式内浮顶和浮盘用易熔材料制作的内浮顶油罐消防设施应按固定顶油罐确定。


8. 2 消 防 站

8.2.1 消防站及消防车的设置应符合下列规定：

1 油气田消防站应根据区域规划设置，并应结合油气站场火灾危险性大小、邻近的消防协作条件和所处地理环境划分责任区。一、二、三级油气站场集中地区应设置等级不低于二级的消防站。

2 油气田三级及以上油气站场内设置固定消防系统时，可不设消防站，如果邻近消防协作力量不能在 30min 内到达 (在人烟稀少、条件困难地区，邻近消防协作力量的到达时间可酌情延长，但不得超过消防冷却水连续供给时间) ，可按下列要求设置消防车；

1) 油田三级及以上的油气站场应配 2 台单车泡沫罐容量不小于 3000L 的消防车。
2) 气田三级天然气净化厂配 2 台重型消防车。

3 输油管道及油田储运工程的站场设置固定消防系统时，可不设消防站，如果邻近消防协作力量不能在 30min 内到达，可按下列要求设置消防车或消防站：

1) 油品储罐总容量等于或大于5000m3的二级站场中，固定顶罐单罐容量不小于5000m3或浮顶罐单罐容量不小于20000m3时，应配备 1 辆泡沫消防车。
2) 油品储罐总容量大于或等于100000m3的一级站场中，固定顶罐单罐容量不小于5000m3或浮顶油罐单罐容量不小于20000m3时，应配备 2 台泡沫消防车。
3) 油品储罐总容量大于600000m3的站场应设消防站。

4 输气管道的四级压气站设置固定消防系统时，可不设消防站和消防车。

5 油田三级油气站场未设置固定消防系统时，如果邻近消防协作力量不能在 30min 内到达，应设三级消防站或配备 1 台单车泡沫罐容量不小于 3000L 的消防车及 2 台重型水罐消防车。

6 消防站的设计应符合本规范第 8.2.2 条～第 8.2.6 条的要求。站内消防车可由生产岗位人员兼管，并参照消防泵房确定站内消防车库与油气生产设施的距离。

8.2.2 消防站的选址应符合下列要求：

1 消防站的选址应位于重点保护对象全年最小频率风向的下风侧，交通方便、靠近公路。与油气站场甲、乙类储罐区的距离不应小于 200m 。与甲、乙类生产厂房、库房的距离不应小于 100m 。

2 主体建筑距医院、学校、幼儿园、托儿所、影剧院、商场、娱乐活动中心等容纳人员较多的公共建筑的主要疏散口应大于 50m ，且便于车辆迅速出动的地段。

3 消防车库大门应朝向道路。从车库大门墙基至城镇道路规划红线的距离：二、三级消防站不应小于 15m ；一级消防站不应小于 25m ；加强消防站、特勤消防站不应小于 30m 。

8.2.3 消防站建筑设计应符合下列要求：

1 消防站的建筑面积，应根据所设站的类别、级别、使用功能和有利于执勤战备、方便生活、安全使用等原则合理确定。消防站建筑物的耐火等级应不小于 2 级。
2 消防车库应设置备用车位及修理间、检车地沟。修理间与其他房间应用防火墙隔开，且不应与火警调度室毗邻。
3 消防车库应有排除发动机废气的设施。滑杆室通向车库的出口处应有废气阻隔装置。
4 消防车库应设有供消防车补水用的室内消火栓或室外水鹤。
5 消防车库大门开启后，应有自动锁定装置。
6 消防站的供电负荷等级不宜低于二级，并应设配电室。有人员活动的场所应设紧急事故照明。
7 消防站车库门前公共道路两侧 50m ，应安装提醒过往车辆注意，避让消防车辆出动的警灯和警铃。

8.2.4 消防站的装备应符合下列要求：

1 消防车辆的配备，应根据被保护对象的实际需要计算确定，并按表 8.2.4 选配。

注： 1 表中“√”表示可选配的设备。
2 北方高寒地区，可根据实际需要配备解冻锅炉消防车。
3 为气田服务的消防站必须配备干粉消防车。

2 消防站主要消防车的技术性能应符合下列要求：

1) 重型消防车应为大功率、远射程炮车。
2) 消防车应采用双动式取力器，重型消防车应带自保系统。
3) 泡沫比例混合器应为 3％、 6％两档，或无级可调。
4) 泡沫罐应有防止泡沫液沉降装置。
5) 根据东、西部和南、北方油气田自然条件的不同及消防保卫的特殊需要，可在现行标准基础上增减功能。

3 支队、大队级消防指挥中心的装备配备，可根据实际需要选配。
4 油气田地形复杂，地面交通工具难以跨越或难以作出快速反应时，可配备消防专用直升飞机及与之配套的地面指挥设施。
5 消防站兼有水上责任区的，应加配消防艇或轻便实用的小型消防船、卸载式消防舟，并有供其停泊、装卸的专用码头。
6 消防站灭火器材、抢险救援器材、人员防护器材等的配备应符合国家现行有关标准的规定。

8.2.5 灭火剂配备应符合下列要求：

1 消防站一次车载灭火剂最低总量应符合表 8.2.5 的规定。

2 应按照一次车载灭火剂总量1:1的比例保持储备量，若邻近消防协作力量不能在30min内到达，储备量应增加1倍。

8.2.6 消防站通信装备的配置，应符合现行国家标准《消防通信指挥系统设计规范》GB 50313的规定。支队级消防指挥中心，可按I类标准配置；大队级消防指挥中心，可按Ⅱ类标准配置；其他消防站，可参照Ⅲ类标准，根据实际需要增、减配置。


8.3 消防给水

8.3.1 消防用水可由给水管道、消防水池或天然水源供给，应满足水质、水量、水压、水温要求。当利用天然水源时，应确保枯水期最低水位时消防用水量的要求，并设置可靠的取水设施。处理达标的油田采出水能满足消防水质、水温的要求时，可用于消防给水。

8.3.2 消防用水可与生产、生活给水合用一个给水系统，系统供水量应为 100％消防用水量与 70％生产、生活用水量之和。

8.3.3 储罐区和天然气处理厂装置区的消防给水管网应布置成环状，并应采用易识别启闭状态的阀将管网分成若干独立段，每段内消火栓的数量不宜超过 5 个。从消防泵房至环状管网的供水干管不应少于两条。其他部位可设支状管道。寒冷地区的消火栓井、阀井和管道等应有可靠的防冻措施。采用半固定低压制消防供水的站场，如条件允许宜设 2 条站外消防供水管道。

8.3.4 消防水池 (罐) 的设置应符合下列规定：

1 水池 (罐) 的容量应同时满足最大一次火灾灭火和冷却用水要求。在火灾情况下能保证连续补水时，消防水池 (罐) 的容量可减去火灾延续时间内补充的水量。
2 当消防水池 (罐) 和生产、生活用水水池 (罐) 合并设置时，应采取确保消防用水不作它用的技术措施，在寒冷地区专用的消防水池 (罐) 应采取防冻措施。
3 当水池 (罐) 的容量超过 1000m3 时应分设成两座，水池 (罐) 的补水时间，不应超过 96h 。
4 供消防车取水的消防水池 (罐) 的保护半径不应大于 150m 。

8.3.5 消火栓的设置应符合下列规定：

1 采用高压消防供水时，消火栓的出口水压应满足最不利点消防供水要求；采用低压消防供水时，消火栓的出口压力不应小于 0.1MPa 。

2 消火栓应沿道路布置，油罐区的消火栓应设在防火堤与消防道路之间，距路边宜为 1～5m ，并应有明显标志。

3 消火栓的设置数量应根据消防方式和消防用水量计算确足。每个消火栓的出水量按 10～15L/s 计算。当油罐采用固定式冷却系统时，在罐区四周应设置备用消火栓，其数量不应少于 4 个，间距不应大于 60m 。当采用半固定冷却系统时，消火栓的使用数量应由计算确定，但距罐壁 15m 以内的消火栓不应计算在该储罐可使用的数量内， 2 个消火栓的间距不宜小于 10m 。

4 消火栓的栓口应符合下列要求：

1) 给水枪供水时，室外地上式消火栓应有 3 个出口，其中 1 个直径为 150mm 或 100mm ，其他 2 个直径为 65mm ；室外地下式消火栓应有 2 个直径为 65mm 的栓口。
2) 给消防车供水时，室外地上式消火栓的栓口与给水枪供水时相同；室外地下式消火栓应有直径为 100mm 和 65mm 的栓口各 1 个。

5 给水枪供水时，消火栓旁应设水带箱，箱内应配备 2～6 盘直径 65mm 、每盘长度 20m 的带快速接口的水带和 2 支人口直径 65mm 、喷嘴直径 19mm 水枪及一把消火栓钥匙。水带箱距消火栓不宜大于 5m 。

6 采用固定式灭火时，泡沫栓旁应设水带箱，箱内应配备 2～5 盘直径 65mm 、每盘长度 20m 的带快速接口的水带和 PQ8 或 PQ4 型泡沫管枪 1 支及泡沫栓钥匙。水带箱距泡沫栓不宜大于 5m 。


8.4 油罐区消防设施

8.4.1 除本规范另有规定外，油罐区应设置灭火系统和消防冷却水系统，且灭火系统宜为低倍数泡沫灭火系统。

8.4.2 油罐区低倍数泡沫灭火系统的设置，应符合下列规定：

1 单罐容量不小于 10000mm3的固定顶罐、单罐容量不小于 50000mm3的浮顶罐、机动消防设施不能进行保护或地形复杂消防车扑救困难的储罐区，应设置固定式低倍数泡沫灭火系统。
2 罐壁高度小于 7m 或容积不大于 200mm3的立式油罐、卧式油罐可采用移动式泡沫灭火系统。
3 除 1 与 2 款规定外的油罐区宜采用半固定式泡沫灭火系统。

8.4.3 单罐容量不小于 20000m3的固定顶油罐，其泡沫灭火系统与消防冷却水系统应具备连锁程序操纵功能。单罐容量不小于 50000mm3的浮顶油罐应设置火灾自动报警系统。单罐容量不小于 100000mm3的浮顶油罐，其泡沫灭火系统与消防冷却水系统应具备自动操纵功能。

8.4.4 储罐区低倍数泡沫灭火系统的设计，应按现行国家标准《低倍数泡沫灭火系统设计规范》 GB 50151 的规定执行。

8.4.5 油罐区消防冷却水系统设置形式应符合下列规定：

1 单罐容量不小于 10000mm3的固定顶油罐、单罐容量不小于 50000mm3的浮顶油罐，应设置固定式消防冷却水系统。
2 单罐容量小于 10000mm3、大于 500mm3的固定顶油罐与单罐容量小于 50000mm3的浮顶油罐，可设置半固定式消防冷却水系统。
3 单罐容量不大于 500mm3的固定顶油罐、卧式油罐，可设置移动式消防冷却水系统。

8.4.6 油罐区消防水冷却范围应符合下列规定：

1 着火的地上固定顶油罐及距着火油罐罐壁 1.5 倍直径范围内的相邻地上油罐，应同时冷却；当相邻地上油罐超过 3 座时，可按 3 座较大的相邻油罐计算消防冷却水用量。
2 着火的浮顶罐应冷却，其相邻油罐可不冷却。
3 着火的地上卧式油罐及距着火油罐直径与长度之和的一半范围内的相邻油罐应冷却。

8.4.7 油罐的消防冷却水供给范围和供给强度应符合下列规定：

1 地上立式油罐消防冷却水供给范围和供给强度不应小于表 8.4.7 的规定。

2 着火的地上卧式油罐冷却水供给强度不应小于 6.0L/min·m2，相邻油罐冷却水供给强度不应小于 3.0L/min·m2。冷却面积应按油罐投影面积计算。总消防水量不应小于 50mm3／h 。

3 设置固定式消防冷却水系统时，相邻罐的冷却面积可按实际需要冷却部位的面积计算，但不得小于罐壁表面积的 1/2 。油罐消防冷却水供给强度应根据设计所选的设备进行校核。

注：Φ 16mm 水枪保护范围为 8～10m ，Φ 19mm 水枪保护范围为 9～11m 。

8.4.8 直径大于 20m 的地上固定顶油罐的消防冷却水连续供给时间，不应小于 6h ；其他立式油罐的消防冷却水连续供给时间，不应小于 4h ；地上卧式油罐的消防冷却水连续供给时间不应小于 1h 。

8.4.9 油罐固定式消防冷却水系统的设置，应符合下列规定：

1 应设置冷却喷头，喷头的喷水方向与罐壁的夹角应在 30 °～ 60 °。

2 油罐抗风圈或加强圈无导流设施时，其下面应设冷却喷水圈管。

3 当储罐上的环形冷却水管分割成两个或两个以上弧形管段时，各弧形管段间不应连通，并应分别从防火堤外连接水管；且应分别在防火堤外的进水管道上设置能识别启闭状态的控制阀。

4 冷却水立管应用管卡固定在罐壁上，其间距不宜大于 3m 。立管下端应设锈渣清扫口，锈渣清扫口距罐基础顶面应大于 300mm ，且集锈渣的管段长度不宜小于 300mm 。

5 在防火堤外消防冷却水管道的最低处应设置放空阀。

6 当消防冷却水水源为地面水时，宜设置过滤器。

8.4.10 偏远缺水处总容量不大于 4000m3、且储罐直径不大于 12m 的原油罐区 (凝析油罐区除外) ，可设置烟雾灭火系统，且可不设消防冷却水系统。

8 .4.11 总容量不大于 200m3、且单罐容量不大于 1OOm3的立式油罐区或总容量不大于 500m3、且单罐容量不大于 1OOm3的井场卧式油罐区，可不设灭火系统和消防冷却水系统。


8.5 天然气凝液、液化石油气罐区消防设施

8.5.1 天然气凝液、液化石油气罐区应设置消防冷却水系统，并应配置移动式干粉等灭火设施。

8.5.2 天然气凝液、液化石油气罐区总容量大于 50m3或单罐容量大于 20m3时，应设置固定式水喷雾或水喷淋系统和辅助水枪 (水炮) ；总容量不大于 50m3或单罐容量不大于 20m3时，可设置半固定式消防冷却水系统。

8.5.3 天然气凝液、液化石油气罐区设置固定式消防冷却水系统时，其消防用水量应按储罐固定式消防冷却用水量与移动式水枪用水量之和计算；设置半固定式消防冷却水系统时，消防用水量不应小于 20L/s 。

8.5.4 固定式消防冷却水系统的用水量计算，应符合下列规定：

1 着火罐冷却水供给强度不应小于 0.15L/s·m2 ，保护面积按其表面积计算。
2 距着火罐直径 (卧式罐按罐直径和长度之和的一半)1.5 倍范围内的邻近罐冷却水供给强度不应小于 0.15L/s·m2，保护面积按其表面积的一半计算。

8.5.5 全冷冻式液化石油气储罐固定式消防冷却水系统的冷却水供给强度与冷却面积，应满足下列规定：

1 着火罐及邻罐罐顶的冷却水供给强度不宜小于 4L/min·m2，冷却面积按罐顶全表面积计算。
2 着火罐及邻罐罐壁的冷却水供给强度不宜小于 2L/min·m2，着火罐冷却面积按罐全表面积计算，邻罐冷却面积按罐表面积的一半计算。

8.5.6 辅助水枪或水炮用水量应按罐区内最大一个储罐用水量确定，且不应小于表 8.5.6 的规定。

注：水枪用水量应按本表罐区总容量和单罐容量较大者确定。

8.5.7 总容量小于 220 m3或单罐容量不大于 50m3的储罐或储罐区，连续供水时间可为 3h ；其他储罐或储罐区应为 6h 。

8.5.8 储罐采用水喷雾固定式消防冷却水系统时，喷头应按储罐的全表面积布置，储罐的支撑、阀门、液位计等，均宜设喷头保护。

8.5.9 固定式消防冷却水管道的设置，应符合下列规定：

1 储罐容量大于 400m3时，供水竖管不宜少于两条，均匀布置。
2 消防冷却水系统的控制阀应设于防火堤外且距罐壁不小于 15m 的地点。
3 控制阀至储罐间的冷却水管道应设过滤器。


8.6 装置区及厂房消防设施

8.6.1 石油天然气生产装置区的消防用水量应根据油气、站场设计规模、火灾危险类别及固定消防设施的设置情况等综合考虑确 定，但不应小于表 8.6.1 的规定。火灾延续供水时间按 3h 计算。

注：五级站专指生产规模 50×104m3/d 的天然气净化厂和五级天然气处理

8.6.2 三级天然气净化厂生产装置区的高大塔架及其设备群宜设置固定水炮；三级天然气凝液装置区，有条件时可设固定泡沫炮保护；其设置位置距离保护对象不宜小于 15m ，水炮的水量不宜小于 30L/s 。

8.6.3 液体硫磺储罐应设置固定式蒸汽灭火系统；灭火蒸汽应从饱和蒸汽主管顶部引出，蒸汽压力宜为0.4～1.0MPa ，灭火蒸汽用量按储罐容量和灭火蒸汽供给强度计算确定，供给强度为 0.0015kg／m3·s，灭火蒸汽控制阀应设在围堰外。

8.6.4 油气站场建筑物消防给水应符合下列规定；

1 本规范第 8.1.2条规定范围之外的站场宜设置消防给水设施。
2 建筑物室内消防给水设施应符合本规范第 8.6.5 条的规定。
3 建筑物室内外消防用水量应符合现行国家标准《建筑设计防火规范》GBJ 16 的规定。

8.6.5 石油天然气生产厂房、库房内消防设施的设置应根据物料性质、操作条件、火灾危险性、建筑物体积及外部消防设施的设置情况等综合考虑确定。室外设有消防给水系统且建筑物体积不超过 5000m3的建筑物，可不设室内消防给水。

8.6.6 天然气四级压气站和注气站的压缩机厂房内宜设置气体、干粉等灭火设施，其设置数量应符合现行国家标准规范的有关规定；站内宜设置消防给水系统，其水量按本规范第 8.6.1 条确定。

8.6.7 石油天然气生产装置采用计算机控制的集中控制室和仪表控制间，应设置火灾报警系统和手提式、推车式气体灭火器。

8.6.8 天然气、液化石油气和天然气凝液生产装置区及厂房内宜设置火灾自动报警设施，并宜在装置区和巡检通道及厂房出入口设置手动报警按钮。


8.7 装卸栈台消防设施

8.7.1 火车和一、二、三、四级站场的汽车油品装卸栈台，附近有消防车的，宜设置半固定消防给水系统，供水压力不应小于 0.15MPa ，消火栓间距不应大于 60m 。

8.7.2 火车和一、二、三、四级站场的汽车油品装卸栈台，附近有固定消防设施可利用的，宜设置消防给水及泡沫灭火设施，并应符合下列规定：

1 有顶盖的火车装卸油品栈台消防冷却水量不应小于 45L/s 。
2 无顶盖的火车装卸油品栈台消防冷却水量不应小于 30L/s 。
3 火车装卸油品栈台的泡沫混合液量不应小于 30L/s 。
4 有顶盖的汽车装卸油品栈台消防冷却水量不应小于 20L/s 。
5 无顶盖的汽车装卸油品栈台消防冷却水量不应小于 16L/s 。
6 汽车装卸油品栈台泡沫混合液量不应小于 8L/s 。
7 消防栓及泡沫栓间距不应大于 60m ，消防冷却水连续供给时间不应小于 1h ，泡沫混合液连续供给时间不应小于 30min 。

8.7.3 火车、汽车装卸液化石油气栈台宜设置消防给水系统和干粉灭火设施，并应符合下列规定：

1 火车装卸液化石油气栈台消防冷却水量不应小于 45L/s ，冷却水连续供水时间不应小于 3h 。
2 汽车装卸液化石油气栈台冷却水量不应小于 15L/s ，冷却水连续供水时间不应小于 3h 。


8.8 消防泵房

8.8.1 消防冷却供水泵房和泡沫供水泵房宜合建，其规模应满足 所在站场一次最大火灾的需要。一、二、三级站场消防冷却供水泵和泡沫供水泵均应设备用泵，消防冷却供水泵和泡沫供水泵的备用泵性能应与各自最大一台操作泵相同。

8.8.2 消防泵房的位置应保证启泵后 5min 内，将泡沫混合液和冷却水送到任何一个着火点。

8.8.3 消防泵房的位置宜设在油罐区全年最小频率风向的下风侧，其地坪宜高于油罐区地坪标高，并应避开油罐破裂可能波及到的部位。

8.8.4 消防泵房应采用耐火等级不低于二级的建筑，并应设直通室外的出口。

8.8.5 消防泵组的安装应符合下列要求：

1 一组水泵的吸水管不宜少于 2 条，当其中一条发生故障时，其余的应能通过全部水量。
2 一组水泵宜采用自灌式引水，当采用负压上水时，每台消防泵应有单独的吸水管。
3 消防泵应设置自动回流管。
4 公称直径大于 300mm 经常启闭的阀门，宜采用电动阀或气动阀，并能手动操作。

8.8.6 消防泵房值班室应设置对外联络的通信设施。


8.9 灭火器配置

8.9.1 油气站场内建 (构) 筑物应配置灭火器，其配置类型和数量按现行国家标准《建筑灭火器配置设计规范》 GBJ 140 的规定确定。

8.9.2 甲、乙、丙类液体储罐区及露天生产装置区灭火器配置，应符合下列规定：

1 油气站场的甲、乙、丙类液体储罐区当设有固定式或半固定式消防系统时，固定顶罐配置灭火器可按应配置数量的10％设置，浮顶罐按应配置数量的5％设置。当储罐组内储罐数量超过2座时，灭火器配置数量应按其中2个较大储罐计算确定；但每个储罐配置的数量不宜多于3个，少于1个手提式灭火器，所配灭火器应分组布置；

2 露天生产装置当设有固定式或半固定式消防系统时，按应配置数量的30％设置。手提灭火器的保护距离不宜大于9m 。

8.9.3 同一场所应选用灭火剂相容的灭火器，选用灭火器时还应考虑灭火剂与当地消防车采用的灭火剂相容。

8.9.4 天然气压缩机厂房应配置推车式灭火器。


9 电 气

9.1 消防电源及配电

9.1.1 石油天然气工程一、二、三级站场消防泵房用电设备的电源，宜满足现行国家标准《供配电系统设计规范》GB 50052所规定的一级负荷供电要求。当只能采用二级负荷供电时，应设柴油机或其他内燃机直接驱动的备用消防泵，并应设蓄电池满足自控通讯要求。当条件受限制或技术、经济合理时，也可全部采用柴油机或其他内燃机直接驱动消防泵。

9.1.2 消防泵房及其配电室应设应急照明，其连续供电时间不应少于20min 。

9.1.3 重要消防用电设备当采用一级负荷或二级负荷双回路供电时，应在最末一级配电装置或配电箱处实现自动切换。其配电线路宜采用耐火电缆。


9.2 防 雷

9.2.1 站场内建筑物、构筑物的防雷分类及防雷措施，应按现行国家标准《建筑物防雷设计规范》 GB 50057 的有关规定执行。

9.2.2 工艺装置内露天布置的塔、容器等，当顶板厚度等于或大于 4mm 时，可不设避雷针保护，但必须设防雷接地。

9.2.3 可燃气体、油品、液化石油气、天然气凝液的钢罐，必须设防雷接地，并应符合下列规定：

1 避雷针 (线) 的保护范围，应包括整个储罐。

2 装有阻火器的甲B乙类油品地上固定顶罐，当顶板厚度等于或大于4mm 时，不应装设避雷针（线），但必须设防雷接地。

3 压力储罐、丙类油品钢制储罐不应装设避雷针 (线) ，但必须设防感应雷接地。

4 浮顶罐、内浮顶罐不应装设避雷针 (线) ，但应将浮顶与罐体用 2 根导线作电气连接。浮顶罐连接导线应选用截面积不小于25mm2的软铜复绞线。对于内浮顶罐，钢质浮盘的连接导线应选用截面积不小于16mm2的软铜复绞线；铝质浮盘的连接导线应选用直径不小于1.8mm的不锈钢钢丝绳。

9.2.4 钢储罐防雷接地引下线不应少于 2 根，并应沿罐周均匀或对称布置，其间距不宜大于 30m 。

9.2.5 防雷接地装置冲击接地电阻不应大于 10 Ω , ，当钢罐仅做防感应雷接地时，冲击接地电阻不应大于 30 Ω。

9.2.6 装于钢储罐上的信息系统装置，其金属外壳应与罐体做电气连接，配线电缆宜采用铠装屏蔽电缆，电缆外皮及所穿钢管应与罐体做电气连接。

9.2.7 甲、乙类厂房 (棚) 的防雷，应符合下列规定：

1 厂房 (棚) 应采用避雷带 (网) 。其引下线不应少于 2 根，并应沿建筑物四周均匀对称布置，间距不应大于 18m 。网格不应大于 10m×10m 或 12m×8m 。

2 进出厂房 (棚) 的金属管道、电缆的金属外皮、所穿钢管或架空电缆金属槽，在厂房 (棚) 外侧应做一处接地，接地装置应与保护接地装置及避雷带 (网) 接地装置合用。

9.2.8 丙类厂房 (棚) 的防雷，应符合下列规定：

1 在平均雷暴日大于 40d/a 的地区，厂房 (棚) 宜装设避雷带 (网) 。其引下线不应少于2根，间距不应大于18m 。

2 进出厂房 (棚) 的金属管道、电缆的金属外皮、所穿钢管或架空电缆金属槽，在厂房 (棚) 外侧应做一处接地，接地装置应与保护接地装置及避雷带 (网) 接地装置合用。

9.2.9 装卸甲B、乙类油品、液化石油气、天然气凝液的鹤管和装卸栈桥的防雷，应符合下列规定：

1 露天装卸作业的，可不装设避雷针 (带) 。
2 在棚内进行装卸作业的，应装设避雷针 (带) 。避雷针 (带) 的保护范围应为爆炸危险 1 区。
3 进入装卸区的油品、液化石油气、天然气凝液输送管道在进入点应接地，冲击接地电阻不应大于 10 Ω。


9.3 防 静 电

9.3.1 对爆炸、火灾危险场所内可能产生静电危险的设备和管道，均应采取防静电措施。

9.3.2 地上或管沟内敷设的石油天然气管道，在下列部位应设防静电接地装置：

1 进出装置或设施处。
2 爆炸危险场所的边界。
3 管道泵及其过滤器、缓冲器等。
4 管道分支处以及直线段每隔 200～300m 处。

9.3.3 油品、液化石油气、天然气凝液的装卸栈台和码头的管道、设备、建筑物与构筑物的金属构件和铁路钢轨等 (做阴极保护者除外) ，均应做电气连接并接地。

9.3.4 汽车罐车、铁路罐车和装卸场所，应设防静电专用接地线。

9.3.5 油品装卸码头，应设置与油船跨接的防静电接地装置。此接地装置应与码头上油品装卸设备的防静电接地装置合用。

9.3.6 下列甲、乙、丙A类油品 (原油除外) 、液化石油气、天然气凝液作业场所，应设消除人体静电装置：

1 泵房的门外。
2 储罐的上罐扶梯入口处。
3 装卸作业区内操作平台的扶梯入口处。
4 码头上下船的出入口处。

9.3.7 每组专设的防静电接地装置的接地电阻不宜大于 100 Ω。

9.3.8 当金属导体与防雷接地 (不包括独立避雷针防雷接地系统) 、电气保护接地 (零) 、信息系统接地等接地系统相连接时，可不设专用的防静电接地装置。


10 液化天然气站场

10.1 一般规定

10.1.1 本章适用于下列液化天然气站场的工程设计：

1 液化天然气供气站；
2 小型天然气液化站。

10.1.2 液化天然气站场内的液化天然气、制冷剂的火灾危险性应划为甲A类。

10.1.3 液化天然气站场爆炸危险区域等级范围，应根据释放物质的相态、温度、密度变化、释放量和障碍等条件按国家现行标准的有关规定确定。

10.1.4 所有组件应按现行相关标准设计和建造，物理、化学、热力学性能应满足在相应设计温度下最高允许工作压力的要求，其结构应在事故极端温度条件下保持安全、可靠。


10.2 区域布置

10.2.1 站址应选在人口密度较低且受自然灾害影响小的地区。

10.2.2 站址应远离下列设施：

1 大型危险设施 (例如，化学品、炸药生产厂及仓库等) ；
2 大型机场 (包括军用机场、空中实弹靶场等) ；
3 与本工程无关的输送易燃气体或其他危险流体的管线；
4 运载危险物品的运输线路 (水路、陆路和空路) 。

10.2.3 液化天然气罐区邻近江河、海岸布置时，应采取措施防止泄漏液体流入水域。

10.2.4 建站地区及与站场间应有全天候的陆上通道，以确保消防车辆和人员随时进入和站内人员在必要时安全撤离。

10.2.5 液化天然气站场的区域布置应按以下原则确定：

1 液化天然气储存总容量不大于 3000m3 时，可按本规范表 3.2.2 和表 4.0.4 中的液化石油气站场确定。
2 液化天然气储存总容量大于或等于 30000m3 时，与居住区、公共福利设施的距离应大于0.5km 。
3 液化天然气储存总容量介于第 1 款和第 2 款之间时，应根据对现场条件、设施安全防护程度的评价确定，且不应小于本条第 1 款确定的距离。
4 本条 1～3 款确定的防火间距，尚应按本规范第10.3.4条和第10.3 .5条规定进行校核。


10.3 站场内部布置

10.3.1 站场总平面，应根据站的生产流程及各组成部分的生产特点和火灾危险性，结合地形、风向等条件，按功能分区集中布置。

10.3.2 单罐容量等于或小于265m3的液化天然气罐成组布置时，罐组内的储罐不应超过两排，每组个数不宜多于12个，罐组总容量不应超过3000m3。易燃液体储罐不得布置在液化天然气罐组内。

10.3.3 液化天然气设施应设围堰，并应符合下列规定：

1 操作压力小于或等于1OOkPa的储罐，当围堰与储罐分开设置时，储罐至围堰最近边沿的距离，应为储罐最高液位高度加上储罐气相空间压力的当量压头之和与围堰高度之差；当罐组内的储罐已采取了防低温或火灾的影响措施时，围堰区内的有效容积应不小于罐组内一个最大储罐的容积；当储罐未采取防低温和火灾的影响措施时，围堰区内的有效容积应为罐组内储罐的总容积。

2 操作压力小于或等于1OOkPa的储罐，当混凝土外罐围堰与储罐布置在一起，组成带预应力混凝土外罐的双层罐时，从储罐罐壁至混凝土外罐围堰的距离由设计确定。

3 在低温设备和易泄漏部位应设置液化天然气液体收集系统；其容积对于装车设施不应小于最大罐车的罐容量，其他为某单一事故泄漏源在10min内最大可能的泄漏量。

4 除第2款之外，围堰区均应配有集液池。

5 围堰必须能够承受所包容液化天然气的全部静压头，所圈团液体引起的快速冷却、火灾的影响、自然力 (如地震、风雨等) 的影响，且不渗漏。

6 储罐与工艺设备的支架必须耐火和耐低温。

10.3.4 围堰和集液池至室外活动场所、建 (构) 筑物的隔热距离 (作业者的设施除外) ，应按下列要求确定：

1 围堰区至室外活动场所、建 (构) 筑物的距离，可按国际公认的液化天然气燃烧的热辐射计算模型确定，也可使用管理部门认可的其他方法计算确定。

2 室外活动场所、建 (构) 筑物允许接受的热辐射量，在风速为 0 级、温度 21℃及相对湿度为 50％条件下，不应大于下述规定值：

1) 热辐射量达 4000W/m2 界线以内，不得有 50 人以上的室外活动场所；
2) 热辐射量达 9000W/m2 界线以内，不得有活动场所、学校、医院、监狱、拘留所和居民区等在用建筑物；
3) 热辐射量达 30000W/m2 界线以内，不得有即使是能耐火且提供热辐射保护的在用构筑物。

3 燃烧面积应分别按下列要求确定：

1) 储罐围堰内全部容积 (不包括储罐) 的表面着火；
2) 集液池内全部容积 (不包括设备) 的表面着火。

10.3.5 本规范第 10.3.4 条 2 款 1) 、 2) 项中的室外活动场所、建筑物，以及站内重要设施不得设置在天然气蒸气云扩散隔离区内。扩散隔离区的边界应按下列要求确定：

1 扩散隔离区的边界应按国际公认的高浓度气体扩散模型进行计算，也可使用管理部门认可的其他方法计算确定。
2 扩散隔离区边界的空气中甲烷气体平均浓度不应超过 2.5％；
3 设计泄漏量应按下列要求确定：

1) 液化天然气储罐围堰区内，储罐液位以下有未装内置关闭阀的接管情况，其设计泄漏量应按照假设敞开流动及流通面积等于液位以下接管管口面积，产生以储罐充满时流出的最大流量，并连续流动到。压差时为止。储罐成组布置时，按可能产生最大流量的储罐计算；
2) 管道从罐顶进出的储罐围堰区，设计泄漏量按一条管道连续输送 10min 的最大流量考虑；
3) 储罐液位以下配有内置关闭阀的围堰区，设计泄漏量应按照假设敞开流动及流通面积等于液位以下接管管口面积，储罐充满时持续流出 1h 的最大量考虑。

10.3.6 地上液化天然气储罐间距应符合下列要求：

1 储存总容量小于或等于 265m3 时，储罐间距可按表 10.3.6 确定。储存总容量大于 265m3 时，储罐间距可按表 10.3.6 确定，并应满足本规范第 10.3.4 条和第 10.3.5 条的规定。
2 多台储罐并联安装时，为便于接近所有隔断阀，必须留有至少 0.9m 的净距。
3 容量超过 0.5m3 的储罐不应设置在建筑物内。

10.3.7 气化器距建筑界线应大于 30m ，整体式加热气化器距围堰区、导液沟、工艺设备应大于 15m ；间接加热气化器和环境式气化器可设在按规定容量设计的围堰区内。其他设备间距可参照本规范表 5.2.1的有关规定。

10.3.8 液化天然气放空系统的汇集总管，应经过带电热器的气液分离罐，将排放物加热成比空气轻的气体后方可排入放空系统。
禁止将液化天然气排入封闭的排水沟内。


10.4 消防及安全

10.4.1 液化天然气设施应配置防火设施。其防护程度应根据防火工程原理、现场条件、设施内的危险性，结合站界内外相邻设施综合考虑确定。

10.4.2 液化天然气储罐，应设双套带高液位报警和记录的液位计、显示和记录罐内不同液相高度的温度计、带高低压力报警和记录的压力计、安全阀和真空泄放设施。储罐必须配备一套与高液位报警联锁的进罐流体切断装置。液位计应能在储罐运行情况下进行维修或更换，选型时必须考虑密度变化因素，必要时增加密度计，监视罐内液体分层，避免罐内“翻混”现象发生。

10.4.3 火灾和气体泄漏检测装置，应按以下原则配置：

1 装置区、罐区以及其他存在潜在危险需要经常观测处，应设火焰探测报警装置。相应配置适量的现场手动报警按钮。
2 装置区、罐区以及其他存在潜在危险需要经常观测处，应设连续检测可燃气体浓度的探测报警装置。
3 装置区、罐区、集液池以及其他存在潜在危险需要经常观测处，应设连续检测液化天然气泄漏的低温检测报警装置。
4 探测器和报警器的信号盘应设置在其保护区的控制室或操作室内

10.4.4 容量大于或等于 30000m3 的站场应配有遥控摄像、录像系统，并将关键部位的图像传送给控制室的监控器上。

10.4.5 液化天然气站场的消防水系统，应按如下原则配置：

1 储存总容量大于或等于 265m3 的液化天然气罐组应设固定供水系统。
2 采用混凝土外罐的双层壳罐，当管道进出口在罐顶时，应在罐顶泵平台处设置固定水喷雾系统，供水强度不小于20.4L／min·m2。
3 固定消防水系统的消防水量应以最大可能出现单一事故设计水量，并考虑200m3 ／h余量后确定。移动式消防冷却水系统应能满足消防冷却水总用水量的要求。
4 罐区以外的其他设施的消防水和消火栓设置见本规范消防部分。

10.4.6 液化天然气站场应配有移动式高倍数泡沫灭火系统。液化天然气储罐总容量大于或等于 3000m3 的站场，集液池应配固定式全淹没高倍数泡沫灭火系统，并应与低温探测报警装置联锁。系统的设计应符合现行国家标准《高倍数、中倍数泡沫灭火系统设计规范》 GB 50196 的有关规定。

10.4.7 扑救液化天然气储罐区和工艺装置内可燃气体、可燃液体的泄漏火灾，宜采用干粉灭火。需要重点保护的液化天然气储罐通向大气的安全阀出口管应设置固定干粉灭火系统。

10.4.8 液化天然气设施应配有紧急停机系统。通过该系统可切断液化天然气、可燃液体、可燃冷却剂或可燃气体源，能停止导致事故扩大的运行设备。该系统应能手动或自动操作，当设自动操作系统时应同时具有手动操作功能。

10.4.9 站内必须有书面的应急程序，明确在不同事故情况下操作人员应采取的措施和如何应对，而且必须备有一定数量的防护服和至少 2 个手持可燃气体探测器。


附录 A 石油天然气火灾危险性分类举例

注：石油产品的火灾危险性分类应以产品标准中确定的闪点指标为依据。经过技术经济论证，有些炼厂生产的轻柴油闪点若大于或等于 60℃，这种轻柴油在储运过程中的火灾危险性可视为丙类。闪点小于 60℃并且大于或等于 55℃的轻柴油，如果储运设施的操作温度不超过 40℃，其火灾危险性可视为丙类。


附录 B 防火间距起算点的规定

1 公路从路边算起。
2 铁路从中心算起。
3 建 (构) 筑物从外墙壁算起。
4 油罐及各种容器从外壁算起。
5 管道从管壁外缘算起。
6 各种机泵、变压器等设备从外缘算起。
7 火车、汽车装卸油鹤管从中心线算起。
8 火炬、放空管从中心算起。
9 架空电力线、架空通信线从杆、塔的中心线算起。
10 加热炉、水套炉、锅炉从烧火口或烟囱算起。
11 油气井从井口中心算起。
12 居住区、村镇、公共福利设施和散居房屋从邻近建筑物的外壁算起。
13 相邻厂矿企业从围墙算起。


本标准用词说明

1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：

1) 表示很严格，非这样做不可的用词：正面词采用“必须”，反面词采用“严禁”。
2) 表示严格，在正常情况下均应这样做的用词：正面词采用“应”，反面词采用“不应”或“不得”。
3) 表示允许稍有选择，在条件许可时首先应这样做的用词：正面词采用“宜”，反面词采用“不宜”；表示有选择，在一定条件下可以这样做的用词，采用“可”。

2 本规范中指明应按其他有关标准、规范执行的写法为“应符合……的规定”或“应按……执行”。


中华人民共和国国家标准

石油天然气工程设计防火规范

GB 50183—2004

条文说明


1 总 则

1.0.1 油气田生产和管道输送的原油、天然气、石油产品、液化石油气、天然气凝液、稳定轻烃等，都是易燃易爆产品，生产、储运付程中处理不当，就会造成灾害。因此，在工程设计时，首先要分析各种不安全的因素，对其采取经济、可靠的预防和灭火技术措施，以防止火灾的发生和蔓延扩大，减少火灾发生时造成的损失。

1.0.2 本条中“陆上油气田工程、管道站场工程”包括两大类工程，其一是陆上油气田为满足原油及天然气生产而建设的油气收集、净化处理、计量、储运设施及相关辅助设施；其二是原油、石油产品、天然气、液化石油气等输送管道中的各种站场及相关辅助设施，包括与天然气管道配套的液化天然气设施和地下储气库的地面设施等。油气输送管道线路部分的防火设计应执行国家标准《输油管道工程设计规范》 GB 50253 和《输气管道工程设计规范》 GB 50251 。

本条中“海洋油气田陆上终端工程”系指来自海洋 (包括滩海) 生产平台的油气管道登陆后设置的站场。原标准《原油和天然气工程设计防火规范》 GB 50183—93 第 1.0.2 条说明中，明确指出海洋石油工程的陆上部分可以参考使用。多年来，我国的海洋石油工程陆上终端一直按照 GB 50183—93 进行防火设计，实践证明是切实可行的，故本规范这次修订时将其纳入适用范围。本规范不适用于海洋 (包括滩海) 石油工程，但在滩海潮间带地区采用陆上开发方式的石油工程可按照本规范执行。

本规范适用于油气田和管道建设的新建工程，对于已建工程仅适用于扩建和改建的那一部分的设计。若由于扩建和改建使原有设施增加不安全因素，则应做相应改动。例如，扩建储罐后，原有消防设施已不能满足扩建后的要求或能力不够时，则相应消防设计需要做必要的改建，增加消防能力。考虑到地下站场，地下和半地下非金属储罐和隐蔽储罐等地下建筑物，一方面目前油田已不再建设，原有的已逐渐被淘汰，另一方面实践证明地下储罐防感应雷技术尚不成熟，而且一旦着火很难扑救，故本规范不适用于地下站场工程，也不适用地下、半地下和隐蔽非金属储油罐，但石油天然气站场可设置工艺需要的小型地下金属油罐。

1.0.3 我国于 1998 年 4 月 29 日颁布了《消防法》，又于 2002 年 6 月 29 日颁布了《安全生产法》。这两部法律的颁布实施，对于依法加强安全生产监督管理，防止和减少生产安全事故，保障人民群众生命和财产安全，促进经济发展有重要意义。石油天然气工程的防火设计，必须遵循这两部法律确定的方针政策。

我国石油天然气工程的防火设计又具有自己的特点。油气站场由于主要为油气田开发服务，必须设置在油气田上或附近，站址可选择性较小。站场的类型繁多，规模和复杂程度相差悬殊，且布局分散。站场周围的自然环境和人文环境复杂多变，许多油气站场地处沙漠、戈壁和荒原，自然条件恶劣，交通不便，人烟稀少，缺乏水源。所以石油天然气站场的防火设计必须结合实际，针对不同地区和不同种类的站场，根据具体情况合理确定防火标准，选掸适用的防火技术，做到保证生产安全，经济实用。

1.0.4 本规范编制过程中，先后调查了多个油气田和管道站场的现状，总结了工程设计和生产管理方面的经验教训；对主要技术问题开展了试验研究；调查吸收了美国、英国、原苏联、加拿大等国家油气站场设计规范中先进的技术和成果；与国内有关建筑、石油库、石油化工、燃气等设计规范进行了协调。由于本规范是在以上基础上编制成的，体现了油气田、管道工程的防火设计实践和生广特点，符合油气田和管道工程的具体情况，故本规范已做了规定的，应按本规范执行。但防火安全问题涉及面广，包括的专业较多，随着油气田、管道工程设计和生产技术的发展，也会带来一些新问题，因此，对于其他本规范未做规定的部分和问题，如油气田内民用建筑、机械厂、汽修厂等辅助生产企业和生活福利设施的工程防火设计，仍应执行国家现行的有关标准、规范。

现行国家标准《爆炸和火灾危险环境电力装置设计规范》 GB 50058—92 第 2.3.2 条规定了确定爆炸危险区域等级和范围的原则，但同时指出油气田及其管道工程、石油库的爆炸危险区域范围的确定除外。原中国石油天然气总公司于 1995 年颁布了石油天然气行业标准《石油设施电气装置场所分类》 SY 0025—95(第二版，代替 SYJ 25—87) 。考虑到上述情况，本规范第 9 章 (电气) 不再编写关于场所分类及电气防爆的内容。

石油天然气站场含油污水排放系统的防火设计，除执行6.1.11条外，可参照国家标准《石油化工企业设计防火规范》GB 50160 和《石油库设计规范》GB 50074的相关要求。


2 术 语

本章所列术语，仅适用于本规范。


3 基本规定

3.1 石油天然气火灾危险性分类

3.1.1 目前，国际上对易燃物资的火灾危险性尚无统一的分类方法。国家标准《建筑设计防火规范》GBJ 16—87 中的火灾危险件分类，主要是按当时我国石油产品的性能指标和产量构成确定的。我国其他工程建设标准中的火灾危险性分类与《建筑设计防火规范))GBJ 16—87 基本一致，只是视需要适当细化。本标准的火灾危险性分类是在现行国家标准《建筑设计防火规范》易燃物质火灾危险性分类的基础上，根据我国石油天然气的特性以及生产和储运的特点确定的。

1 甲A类液体的分类标准。

在原规范《原油和天然气工程设计防火规范》 GB 50183—93 中没有将甲类液体再细分为甲A和甲B，但在储存物品的火灾危险性分类举例中将37.8℃时蒸气压＞200kPa 的液体单列，并举例液化石油气和天然气凝液属于这种液体。在该规范条文说明中阐述了液化石油气和天然气凝液的火灾特点，并列举了以蒸气压 (38℃)200kPa 划分的理由。本规范将甲类液体细分为甲A和甲B，并仍然延用37.8℃蒸气压＞200kPa 作为甲A类液体的分类标准，主要理由是：

1) 国家标准《稳定轻烃》 (又称天然气油)GB 9053—1998 规定， 1 号稳定轻烃的饱和蒸气压为74～200kPa ，对2号稳定轻烃为 ＜74kPa(夏) 或 ＜88kPa(冬) 。饱和蒸气压按国家标准《石油产品蒸气压测定 (雷德法) 》确定，测试温度37.8℃。

2) 国家标准《油气田液化石油气》GB 9052.1—1998 规定，商业丁烷37.8℃时饱和蒸气压 (表压) 为不大于 485kPa 。蒸气压按国家标准《液化石油蒸气压测定法 (LPG 法) 》GB／T 6602—89确定。

3) 在 40℃时 C 5 和 C 4 组分的蒸气压：正戊烷为115.66kPa ，异戊烷为 151.3kPa ，正丁烷为377kPa ，异丁烷为 528kPa 。按本规范的分类标准，液化石油气、天然气凝液、凝析油 (稳定前) 属于甲A类，稳定轻烃 (天然气油) 、稳定凝析油属于甲B类。

4) 美国防火协会标准《易燃与可燃液体规程》NFPA 30 和美国石油学会标准《石油设施电气装置物所分类推荐作法》API RP500 将液体分为易燃液体、可燃液体和高挥发性液体。高挥发性液体指37.8℃温度下，蒸气压大于 276kPa(绝压) 的液体，如丁烷、丙烷、天然气凝液。易燃液体指闪点＜37.8℃，并且雷德蒸气压≤ 276kPa的液体，如汽油、稳定轻烃(天然汽油) ，稳定凝烃油。

2 原油火灾危险性分类。

GB 50183—93 将原油划为甲、乙类。 1993 年以后，随着国内稠油油田的不断开发，辽河油田年产稠油 800 多万吨，胜利油田年产稠油 200 多万吨，新疆克拉玛依油田稠油产量也达到 200 多万吨，同时认识到稠油火灾危险性与正常的原油有着明显的区别。具体表现为闪点高、燃点高、初馏点高、沥青胶质含量高。

从稠油的成因可以清楚地知道，稠油 (重油) 是烃类物质从微生物发展成原油过程中的未成熟期的产物，其轻组分远比常规原油少得多。因此，引起火灾事故的程度同正常原油相比相对小，燃烧速度慢。中油辽河工程有限公司、新疆时代石油工程有限公司、胜利油田设计院针对稠油的这些特点做了大量的现场取样化验分析工作。辽河油田的超稠油取样 (以井口样为主) 分析结果，闭口闪点大于 120℃的占 97％，初馏点大于 180℃的大于 97％；胜利油田的稠油闭口闪点大于 120℃的占 42％，初馏点大于 180℃的占 33％；新疆油田的稠油初馏点大于180℃的有 1 个样品即180℃，占 17％。以上这类油品的闭口闪点处在火灾危险性丙类范围内，其中大多数超稠油的闭口闪点在火灾危险性分类中处于丙B类池围内。

因此，通过试验研究和技术研讨确定，当稠油或超稠油的闪点大于 120℃、初馏点大于 180℃时，可以按丙类油品进行设计。对于其他范围内的油品，要针对不同的操作条件，如掺稀油情况、气体含量情况以及操作温度条件加以区别对待。同时，对于按丙类油品建成的设施，其随后的操作条件要进行严格限制。

美国防火协会标准《易燃与可燃液体规范))NFPA 30 ，把原油定义为闪点低于 65.6℃且没有经过炼厂处理的烃类混合物。美国石油学会标准《石油设施电气装置场所分类推荐作法》 APIRP 500 ，在谈到原油火灾危险性时指出，由于原油是多种烃的混合物，其组分变化范围广，因而不能对原油做具体分类。由上述资料可以看出，稠油的火灾危险性分类问题比较复杂。我国近几年开展稠油火灾危险性研究，做了大量的测试和技术研讨，为稠油火灾危险性分类提供了技术依据，但由于研究时间还较短，有些问题，例如，稠油掺稀油后的火灾危险性，还需加深认识和积累实践经验。所以对于稠油的火灾危险性分类，除闭口闪点作为主要指标外，增加初馏点作为辅助指标，具体指标是参照柴油的初馏点确定的。按本规范的火灾危险性分类法，部分稠油的火灾危险性可划为丙类。

3 操作温度对火灾危险性分类的影响。

在原油脱水、原油稳定和原油储运过程中，有可能出现操作温度高于原油闪点的情况。本规范修订时考虑了操作温度对火灾危险性分类的影响。这方面的要求主要依据下列资料：

1) 美国防火协会标准《易燃与可燃液体规程》NFPA 30总则甲指出，液体挥发性随着加热而增强，当Ⅱ级(闪点≥37.8℃至＜60℃)或Ⅲ级(闪点≥ 60℃)液体受自然或人工加热，储存、使用或加工的操作温度达到或超过其闪点时，必须有补充要求。这些要求包括对于诸如通风、离开火源的距离、筑堤和电气场所等级的考虑。

2) 美国石油学会标准《石油设施电气装置场所分类推荐作法》 APIRP 500 ，考虑操作温度对液体火灾危险性的影响，并将温度高于其闪点的易燃液体或Ⅱ类液体单独划分为挥发性易燃液体。

3) 英国石油学会《石油工业典型操作安全规范》亦考虑操作温度对液体火灾危险性的影响，Ⅱ级液体(闪点 21～55℃) 和Ⅲ级液体(闪点大于55～100℃)按照处理温度可以再细分为Ⅱ (1) 、Ⅱ (2) 、Ⅲ (1) 、Ⅲ (2) 级。Ⅱ (1) 级或Ⅲ (1) 级液体指处理温度低于其闪点的液体。Ⅱ (2) 级或Ⅲ (2) 级液体指处理温度等于或高于其闪点的液体。

4) 国家标准《石油化工企业设计防火规范》 GB 50160—92 (1999 年版) 明确规定，操作温度超过其闪点的乙类液体，应视为甲B类液体，操作温度超过其闪点的丙类液体，应视为乙A类液体。

4 轻柴油火灾危险性分类。

附录 A 提供了石油天然气火灾危险性分类示例，并针对轻柴油火灾危险性分类加了一段注，下面说明有关情况：从 2002 年 1 月 1 日起，我国实施了新的轻柴油产品质量国家标准，即《轻柴油》GB 252—2000。该标准规定10号、5号、0号、—10号、—20号等五种牌号轻柴油的闪点指标为大于或等于55℃，比旧标准GB 252—1994的闪点指标降低5～10℃，火灾危险性由丙A类上升到乙B类。在用轻柴油储运设施若完全按乙B类进行防火技术改造，不仅耗资巨大，而且有些要求(例如，增加油罐间距)很难满足。根据近几年我国石油、石化和公安消防部门合作开展的研究，闪点小于60℃并且大于或等于55℃的轻柴油，如果储运设施的操作温度不超过40℃，正常条件挥发的烃蒸气浓度在爆炸下限的50％以下，火灾危险性较小，火灾危害性(例如，热辐射强度)亦较低，所以其火灾危险性分类可视为丙类。


3.2 石油天然气站场等级划分

3.2.1 本条规定了确定石油天然气站场等级的原则，仍采用原规范第 3.0.3 条第 1 款的内容。有些石油天然气站场，如油气输送管道的各种站场和气田天然气处理的各种站场，一般仅储存或输送油品或天然气、液化石油气一种物质。还有一些站场，如油气集中处理站可能同时生产和储存原油、天然气、天然气凝液、液化石油气、稳定轻烃等多种物质。但是这些生产和储存设施一般是处在不同的区段，相互保持较大的距离，可以避免火灾情况下不同种类的装置、不同罐区之间的相互干扰。从原规范多年执行情况看，生产和储存不同物质的设施分别计算规模和储罐总容量，并按其中等级较高者确定站场等级是切实可行的。

3.2.2 石油天然气站场的分级，根据原油、天然气生产规模和储存油品、液化石油气、天然气凝液的储罐容量大小而定。因为储罐容量大小不同，发生火灾后，爆炸威力、热辐射强度、波及的范围、动用的消防力量、造成的经济损失大小差别很大。因此，油气站场的分级，从宏观上说，根据油品储罐、液化石油气和天然气凝液储罐总容量来确定等级是合适的。

1 油品站场依其储罐总容量仍分为五级，但各级站场的储罐总容量作了较大调整，这是参照现行的国家有关规范，并根据对油田和输油管道现状的调查确定的。目前，油田和管道工程的站场中已建造许多 100000m3 油罐，有些站、库的总库容达到几十万立方米，所以将一级站场由原来的大于 50000m3 增加到大于或等于 100000m3 。我国一些丛式井场和输油管道中间站上的防水击缓冲罐容积已达到 500m3 ，所以将五级站储罐总容量由不大于 200m3 增加到不大于 500m3 。二、三、四级站场的总容量也相应调整。

成品油管道的站场一般不进行油品灌桶作业，所以油品储存总容量中未考虑桶装油品的存放量。在大中型站场中，储油罐、不稳定原油作业罐和原油事故罐是确定站场等级的重要因素，所以应计为油品储罐总容量，而零位罐、污油罐、自用油罐的容量较小，其存在不应改变大中型油品站场的等级，故不计入储存总容量。高架罐的设置有两种情况，第一种是大中型站场自流装车采用的高架罐，这种高架罐是作业罐，且容量较小，不计为站场的储存总容量；第二种是拉油井场上的高架罐，其作用是为保证油井连续生产和自流装车，这种高架罐是决定井场划为五级或四级的重要依据，其容量应计为站场油品储罐容量。同样道理，输油管道中间站上的混油罐和防水击缓冲罐也是决定站场划为五级或四级的重要依据，其容量应计为站场油品储罐容量。另外，油气站场上为了接收集气或输气管道清管时排出的少量天然气凝液、水和防冻剂混合物设置的小型卧式容器，如果总容量不大于 30m3 ，可视为甲。类工艺容器。

2 天然气凝液和液化石油气储罐总容量级别的划分，参照现行国家标准《建筑设计防火规范》GBJ 16中有关规定，并通过对 6 个油田 18 座气体处理站、轻烃储存站的统计资料分析确定的。 6个油田液化石油气和天然气凝液储罐统计结果如下：

储罐总容量在 5000m3以上， 3 座，占 16.7％；使用单罐容量有 150 、 200 、 700 、 1000m3。
2501～5000m3， 5 座，占 27.8％；使用单罐容量有 200 、 400 、 1000m3。
201～2500m3， 1 座，占 5.6％；使用单罐容量有 50 、 200m3。
200m3以下， 1 座，占 5.6％；使用单罐容量有 30m3。

以上数字说明，按五个档次确定罐容量和站场等级，可满足要求。所以本次修订仍采用原规范液化石油气和天然气凝液站场的分级标准。

3.2.3 天然气站场的生产过程都是带压生产，天然气站场火灾危险性大小除天然气站场的生产规模外，还同天然气站场生产工艺过程的繁简程度有很大关系。相同规模和压力的天然气站场，生产工艺过程的繁简程度不同时，天然气站场的工艺装置数量、储存的可燃物质、占地面积、火灾危险性等差别很大。生产规模为 50×104m3／d 含有脱硫、脱水、硫磺回收等净化装置的天然气净化厂和生产规模为 400×104m3／d 的脱硫站、脱水站的工艺装置数量、储存的可燃物质、占地面积都基本相当。因此，天然气站场的等级应以天然气净化厂的规模为基础，并考虑天然气脱硫、脱水站生产工艺的繁简程度。

天然气处理厂主要是对天然气进行脱水、轻油回收、脱二氧化碳、脱硫，生产工艺比较复杂。天然气处理厂的级别划分应与天然气净化厂一致。


4 区域布置

4.0.1 区域布置系指石油天然气站场与所处地段其他企业、建 (构) 筑物、居民区、线路等之间的相互关系。处理好这方面的关系，是确保石油天然气站场安全的一个重要因素。因为石油天然气散发的易燃、易爆物质，对周围环境存在着发生火灾的威胁，而其周围环境的其他企业、居民区等火源种类杂而多，对其带来不安全的因素。因此，在确定区域布置时，应根据其周围相邻的外部关系，合理进行石油天然气站场选址，满足安全距离的要求，防止和减少火灾的发生和相互影响。

合理利用地形、风向等自然条件，是消除和减少火灾危险的重要一环。当一旦发生火灾事故时，可免于大幅度地蔓延以及便于消防人员作业。

4.0.2 石油天然气站场在生产运行和维修过程中，常有油气散发随风向下风向扩散，居民区及城镇常有明火存在，遇到明火可引燃油气逆向回火，引起火灾或爆炸。因此，石油天然气站场宜布置在居民区及城镇的最小频率风向上风侧。其他产生明火的地方也应按此原则布置。

关于风向的提法，建国后一直沿用前苏联“主导风向”的原则，进行工业企业布置。即把某地常年最大风向频率的风向定为“主导风向，然后在其上风安排居民区和忌烟污的建筑物，下风安排工业区和有火灾、爆炸危险的建 (构) 筑物。实践证明，按“主导风向”的概念进行区域布置不符合我国的实际，在某些情况下它不但未消除火灾影响，还加大了火灾危险。

我国位于低中纬度的欧亚大陆东岸，特别是行星系的西风带被西部高原和山地阻隔，因而季风环流十分典型，成为我国东南大半壁的主要风系。我国气象工作者认为东亚季风主要由海陆热力差异形成，行星风带的季节位移也对其有影响，加之我国幅员广大，地形复杂，在不同地理位置气象不同、地形不同，因而各地季风现象亦各有地区特征，各地区表现的风向玫瑰图亦不相同。一般同时存在偏南和偏北两个盛行风向，往往两风向风频相近，方向相反。一个在暖季起控制作用，一个在冷季起控制作用，但均不可能在全年各季起主导作用。在此场合，冬季盛行风的上风侧正是夏季盛行风的下风侧，反之亦然。如果笼统用主导风向原则规划布局，不可避免地产生严重污染和火灾危险。鉴于此，在规划设计中以盛行风向或最小风频的概念代替主导风向，更切合我国实际。

盛行风向是指当地风向频率最多的风向，如出现两个或两个以上方向不同，但风频均较大的风向，都可视为盛行风向(前苏联和西方国家采用的主导风向，是只有单一优势风向的盛行风向，是盛行风向的特例) 。在此情况下，需找出两个盛行风向(对应风向)的轴线。在总体布局中，应将厂区和居民区分别设在轴线两侧，这样，工业区对居民区的污染和干扰才能较小。

最小风频是指盛行风向对应轴的两侧，风向频率最小的方向。因而，可将散发有害气体以及有火灾、爆炸危险的建筑物布置在最小风频的上风侧，这样对其他建筑的不利影响可减少到最小程度。

对于四面环山、封闭的盆地等窝风地带，全年静风频率超过 30％的地区，在总体规划设计中，可将工业用地尽量集中布置，以减少污染范围；适当加大厂区和居民区的距离，并用净化地带隔开，同时要考虑到除静风外的相对盛行风向或相对最小风频。

另外，对于其他更复杂的情况，在总体规划设计中，则需对当地风玫瑰图做具体的分析。

根据上述理论，在考虑风向时本规范摒弃了“主导风向”的提法，采用最小频率风向原则决定石油天然气站场与居民点、城镇的位置关系。

4.0.3 江河内通航的船只大小不一，尤其是民用船、水上人家，经常在船上使用明火，生产区泄漏的可燃液体一旦流入水域，很可能与上述明火接触而发生火灾爆炸事故，从而对下游的重要设施或建筑物、构筑物带来威胁。因此，当生产区靠近江河岸时，宜布置在重要建、构筑物的下游。

4.0.4 为了减少石油天然气站场与周围居住区、相邻厂矿企业、交通线等在火灾事故中的相互影响，规定了其安全防火距离。表4.0.4 中的防火距离与原规范 (1993 年版) 的相关规定基本相同。对表 4.0.4 说明如下：

1 本次修订，油品、天然站场等级仍划分为五个档次，虽然各级油品、天然气站场的库容和生产规模作了调整，但考虑到工艺技术进步和消防标准的提高，所以表 4.0.4 基本保留了原规范 (1993 年版) 原油厂、站、库的防火距离。经与美国、英国和原苏联相关标准对比，表 4.0.4 规定的防火距离在世界上属中等水平。

2 石油天然气站场内火灾危险性最大的是油品、天然气凝液储罐，油气处理设备、容器、装卸设施、厂房的火灾危险性相对较小，因此，其区域布置防火间距可以减少 25％。

3 火炬的防火间距一般根据人或设备允许的最大辐射热强度计算确定，但火炬排放的可燃气体中如果携带可燃液体时，可能因不完全燃烧而产生火雨。据调查，火炬火雨洒落范围为 60m 至 90m ，而经辐射热计算确定的防火间距有可能比此范围小。为了确保安全，对此类火炬的防火间距同时还作了特别规定。

据调查，火炬高度 30～40m ，风力 1～2 级时，在火炬下风方向“火雨”波及范围为 100m ，上风方向为 30m ，宽度为 30m 。
据炼油厂调查资料：火炬高度 30～40m ，“火雨”影响半径一般为 50m 。
据化工厂调查资料：当火炬高度在 45m 左右时，在下风侧，“火雨”的涉及范围为火炬高的 1.5～3.5倍。

“火雨”的影响范围与火炬气体的排放量、气液分离状况、火炬竖管高度、气压和风速有关。根据调查资料和石油天然气站场火炬排放系统的实际情况，表 4.0.4 中规定可能携带可燃液体的火炬与居住区、相邻厂矿企业、 35kV 及以上独立变电所的防火间距为 120m ，与其他建筑的间距相应缩小。

4 油品、天然气站场与 100 人以上的居住区、村镇、公共福利设施、相邻厂矿企业的防火距离仍按照原规范 (1993 年版) 的要求。石油天然气站场选址时经常遇到散居房屋，根据许多单位的建议，修订时补充了站场与 100 人以下散居房屋的防火距离，对一、二、三级站场比居住区减少 25％，四级站场减少 5m ，五级站场仍保持 30m 。调查中发现不少站场在初建时与周围建筑物的防火间距符合要求，但由于后来相邻企业或居民区向外逐步扩展，致使防火间距不符合要求。为了保障石油天然气站场长期生产的安全，选址时必须与相邻企业或当地政府签订协议，不得在防火间距范围内设置建 (构) 筑物。

5 根据我国公路的发展，本规范修订时补充了石油天然气站场与高速公路的防火间距，比一般公路增加 10m(或 5m) 距离。

6 变电所系重要动力设施，一旦发生火灾影响面大，油气在生产过程中，特别是在发生事故时，大量散发油气，若这些油气扩散到变电所是很危险的。参照有关规范的规定，确定一级油品站场至 35kV 及以上的独立变电所最小防火间距为 60m ；二级油品站场至独立变电所为 50m 。其他三、四、五级站场相应缩小。独立变电所是指 11OkV 及以上的区域变电所或不与站场合建的 35kV 变电所。

7 与通信线的距离主要根据通信线的重要性来确定。考虑到石油天然气站场发生火灾事故时，不致影响通信业务的正常进行。参照国内现行的有关规范，确定一、二、三级油品站场、天然气站场与国家一、二级通信线路防火间距为 40m ，与其他通信线为 1.5 倍杆高。

8 根据架空送电线路设计技术标准的有关规定，送电线路与甲类火灾危险性的生产厂房、甲类物品库房、易燃、易爆材料堆场 以及可燃或易燃、易爆液 (气) 体储罐的防火间距，不应小于杆塔高度的 1.5 倍。要求 1.5 倍杆高的距离，主要考虑到倒杆、断线时电线偏移的距离及其危害的范围而定。有关资料介绍，据 15 次倒杆、断线事故统计，起因主要刮大风时倒杆、断线，倒杆后电线偏移距离在 lm 以内的 6 起， 2～3m 的 4 起，半杆高的 2 起，一杆高的 2 起，一倍半杆高的 1 起。为保证安全生产，确定油气集输处理站 (油气井) 与电力架空线防火间距为杆塔高度的 1.5 倍。参照《城镇燃气设计规范》 GB 50028 ，确定一、二、三级液化石油气、天然气凝液站场距 35kV 及以上架空电力线路不小于 40m 。
另外，杆上变压器亦按架空电力线对待。

9 石油天然气站场与爆炸作业场所的安全距离，主要考虑到爆炸石块飞行的距离。

10 本规范这次修订对液化石油气和天然气凝液站场的等级和区域布置防火间距未作调整，仅补充了站场与100人以下散居房屋、高速公路、爆炸业场所 (例如采石场) 的安全防火距离，并将工艺设备、厂房与储罐区别对待。

4.0.5 石油天然气站场与相邻厂矿企业的石油天然气站场生产、储存、输送的可燃物质性质相同或相近，而且各自均有独立的消防系统。因此，当石油天然气站场与相邻厂矿企业的石油天然气站场毗邻布置时，其防火间距按本规范表5.2.1 、表 5.2.3 执行。

4.0.7 自喷油井、气井至各级石油天然气站场的防火间距，根据生产操作、道路通行及一旦火灾事故发生时的消防操作等因素，本规范确定其对一、二、三、四级站场内储罐、容器的防火距离均为40m，并要求设计时，将油井置于站场的围墙以外，避免互相干扰和产生火灾危险。

油气井防火间距的调查：

(1) 油气井在一般事故状况下，泄漏出的气体，沿地面扩散到40m以外浓度低于爆炸下限。
(2) 消防队在进行救火时，由于辐射热的影响，一般距井口40m以内消防人员无法进入。
(3) 油气井在修井过程中容易发生井喷，一旦着火，火势不易控制。如某油井，在修井时发生井喷，油柱高度达30m ，喷油半径35m ，消防人员站在上风向灭火，由于辐射热的影响，40m 以内无法进入。某油田职工医院附近一口油井，因距医院楼房防火距离不够，修井发生井喷，原油喷射到医院楼房上。

根据上述情况，考虑到居民区、村镇、公共福利设施人员集中，经常有明火，火灾危险性大，其防火间距定为45m ；相邻企业的火灾危险性小于居民区，防火间距定为40m 。压力超过25MPa 的气井，由于一旦失火危害很大，所以与100人以上居住区、村镇、公共福利设施及相邻厂矿企业的防火间距增加50％。

机械采油井压力较低，火灾危险性比自喷井小，故其与周围设施的防火距离相应调小。

无自喷能力且井场没有储罐和工艺容器的油井火灾危险性较小，其区域布置防火间距可按修井作业所需间距确定。


5 石油天然气站场总平面布置

5.1 一般规定

5.1.1 为了安全生产，石油天然气站场内部平面布置应结合地形、风向等条件，对各类设施和工艺装置进行功能分区，防止或减少火灾的发生及相互间的影响。

5.1.2 为防止事故情况下，大量泄漏的可燃气体扩散至明火地点或火源不易控制的人员集中场所引起爆燃，故规定可能散发可燃气体的场所和设施，宜布置在人员集中场所及明火或散发火花地点的全年最小频率风向的上风侧。

甲、乙类液体储罐布置在地势较高处，有利于泵的吸人，有条件时还可以自流作业。但从安全角度考虑，若毗邻油罐区的低处布置有工艺装置、明火设施，或是人员集中的场所，将会酿成大的事故，所以宜将油罐布置在站场较低处。

在山区或在丘陵地区建设油气站场，由于地形起伏较大，为了减少土石方工程量，场区一般采用阶梯式竖向布置，为防止可燃液体流到下一个台阶上，本规范这次修订明确规定“阶梯间应有防止泄漏可燃液体漫流的措施”。

为防止泄漏的可燃液体进入排洪沟而引起火灾，规定甲、乙类可燃液体储罐不宜紧靠排洪沟布置，但允许在储罐与排洪沟之间布置其他设施。

5.1.3 油气站场内锅炉房、 35kV 及以上的变 (配) 电所、加热炉及水套炉是站场的动力中心，又是有明火和散发火花的地点，遇有泄漏的可燃气体会引起爆炸和火灾事故，为减少事故的可能性，宜将其布置在油气生产区的边部。

5.1.4 空分装置要求吸人的空气应洁净，若空气中含有可燃气体，一旦被吸人空分装置，则有可能引起设备爆炸等事故，因此应将空分装置布置在不受可燃气体污染的地段，若确有困难，亦可将吸风口用管道延伸到空气较清洁的地段。

5.1.5 汽车运输油品、天然气凝液、液化石油气和硫磺的装卸车场及硫磺仓库等布置在场区边缘部位，独立成区，并宜设单独的出入口的原因是：

(1) 车辆来往频繁，行车过程中又可能因摩擦而产生静电或因排烟管可能喷出火花，穿行生产区是不安全的。
(2) 装卸车场及硫磺仓库是外来人员和车辆来往较多的区域，为有利于安全管理，限制外来人员活动的范围，独立成区，设单独的出入口是必要的。

5.1.6 为安全生产，石油天然气站场内输送油品、天然气、液化石油气及天然气凝液的管道，宜在地面以上敷设，一旦泄漏，便于及时发现和检修。

5.1.7 设置围墙或围栏系从安全防护考虑；规定一、二、三级油气站场内甲、乙类设备、容器及生产建 (构) 筑物至围墙 (栏) 的距离，是考虑到围墙以外的明火无法控制，需要有一定的间距，以保证生产的安全。

规定道路与围墙的间距是为满足消防车辆的通道要求；站场的最小通道宽度应能满足移动式消防器材的通过。在小型站场，应考虑在发生事故时，生产人员能迅速离开危险区。

5.1.8 站场绿化，可以美化环境，改善小气候，又可减少环境污染。但绿化设计必须结合站场生产的特点，在油气生产区应选择含水分较多的树种，且不宜种植绿篱或灌木丛，以免引起油气积聚和影响消防。

可燃液体罐组内地面及土筑防火堤坡面种植草皮可减少地面的辐射热，有利于减少油气损耗，有利于防火。但生长高度必须小于 15cm ，且能保持一年四季常绿。

液化烃罐区在液化烃切水时，可能会有少量泄漏，为避免泄漏的气体就地积聚，液化烃罐组内严禁绿化。


5.2 站场内部防火间距

5.2.1 本条是在总结原规范的基础上，参照国内外有关防火安全规范制定的。制定本条的依据是：

1 参考《石油设施电气装置场所分类》 SY 0025 ，将爆炸危险场所范围定为 15m ，由于甲B类液体，即液化烃，其蒸汽压高于甲B 、乙A类，危险性较甲B 、乙A类大，所以，其与明火的防火间距定为 22.5m 。

2 据资料介绍，设备在正常运行时，可燃气体扩散，能形成危险场所的范围为 8～15m ；在正常进油和检修清罐时，油罐油气扩散距离为 21～24m 。据资料介绍，英国石油学会《销售安全规范》规定，油罐与明火和散发火花的建 (构) 筑物距离为 15m 。日本丸善石油公司的油库管理手册，按油罐内油面的状态规定油罐区内动火的最大距离为 20m 。

3 按火灾危险性归类，如维修间、车间办公室、工具间、供注水泵房、深井泵房、排涝泵房、仪表控制间、应急发电设施、阴极保护间、循环水泵房、给水处理、污水处理等使用非防爆电气的厂房和设施，均有产生火花的可能，在表 5.2.1 将其归为辅助生产厂房及辅助设施；而将中心控制室、消防泵房和消防器材间、 35kV 及以上的变电所、自备电站、中心化验室、总机房和厂—部办公室，空压站和空分装置归为全厂性重要设施。

4 为了减少占地，在将装置、设备、设施分类的基础上，采用了区别对待的原则，火灾危险性相同的尽量减小防火间距，甚至不设间距，如这次修改中，取消了全厂性重要设施和辅助生产厂房及辅助设施的间距；取消了全厂性重要设施、辅助生产厂房及辅助设施和有明火或散发火花地点 (含锅炉房) 的间距；取消了容量小于或等于 30m3的敞口容器和除油池与甲、乙类厂房和密闭工艺装 置 (设备) 的距离。

5 按油品危险性、油罐型式及油罐容量规定不同的防火间距。对于储存甲。、乙类液体的浮顶油罐和储存丙类液体的固定顶油罐的防火间距均在甲。、乙类固定顶油罐间距的基础上减少了 25％。考虑到丙类油品的闪点高，着火的危险性小，所以规定两个丙类液体的生产设施 (厂房和密闭工艺装置、敞口容器和除油池、火车装车鹤管、汽车装车鹤管、码头装卸油臂及泊位等) 之间的防火间距可按甲。、乙类液体的生产设施减少 25％。

6 对于采出水处理设施内的除油罐 (沉降罐) ，由于规定了顶部积油厚度不超过 0.8m ，所以采出水处理设施内的除油罐 (沉降罐) 均按小于或等于 500m3的甲B、乙类固定顶地上油罐的防火间距考虑，且由于采出水处理设施回收的污油均是乳化程度高的老化油，所以在甲。、乙类固定顶地上油罐的防火间距基础上减少了 25％。

7 油气站场内部各建 (构) 筑物防火间距的确定，主要是考虑到发生火灾时，他们之间的相互影响。站场内散发油气的油罐，尤其是天然气凝液和液化石油气储罐，由于危险性较大，所以和其他建 (构) 筑物的防火间距就比较大。而其他油气生产设施，由于其油气扩散范围小，所以防火间距就比较小。

5.2.2 根据石油工业和石油炼厂的事故统计，工艺生产装置或加工过程中的火灾发生几率，远远大于油品储存设施的火灾几率。装置火灾一般影响范围约 10m ，因工艺生产装置发生的火灾，而波及全装置的不多见，多因及时扑救而消灭于火灾初起时。其所以如此，一是因为装置内有较为完备的消防设备，另外，也因为在明火和散发火花的设备、场所与油气工艺设备之间有较大的、而且是必要的防火间距。

装置内部工艺设备和建 (构) 筑物的防火间距是参照现行国家标准《石油化工企业设计防火规范》 GB 50160 的防火间距标准而制定的，《石油化工企业设计防火规范》考虑到液化烃泄漏后，可燃气体的扩散范围为 10 一 30m ，其蒸气压高于甲A、乙类液体，其危险性较甲A 、乙类液体大，将甲 + 类密闭工艺设备、泵或泵房、中间储罐离明火或散发火花的设备或场所的防火间距定为 22.5m 。所以本次修订石油天然气工程设计防火规范，也将甲 A 类密闭工艺设备、油泵或油泵房、中间储罐离明火或散发火花的设备或场所的防火间距定为 22.5m 。

5.2.3 由于石油天然气站场分级的变化，五级站储罐总容量由 200m3增加到 500m3，所以本条的适用范围是油罐总容量小于或等于 500m3的采油井场、分井计量站、接转站、沉降分水站、气井井场装置、集气站、输油管道工程中油罐总容量小于或等于 500m3的各类站场，输气管道的其他小型站场以及未采取天然气密闭的采出水处理设施。这类站场在油气田、管道工程中数量多、规模小、工艺流程较简单，火灾危险性小；从统计资料看，火灾次数较少，损失也较少。由于这类站场遍布油气田，防火间距扩大，将增加占地。规范中表 5.2.3 的间距是按原规范《原油和天然气工程设计防火规范》 GB 50183—93 和储存油品的性质、油罐的大小，参考了装置内部工艺设备和建 (构) 筑物的防火间距结合石油天然气工程设计特点确定的。

对于生产规模小于 50×104m3／d的天然气净化厂和天然气处理厂，考虑到天然气处理厂有设置高挥发性液体泵的可能，参考《石油设施电气装置场所分类》 SY 0025 ，增加了其对加热炉及锅炉房、 10kV 及以下户外变压器、配电间与油泵及油泵房、阀组间的防火间距为 22.5m 。本规范还参考原《原油和天然气工程设计防火规范》 GB 50183 和《石油化工企业设计防火规范》装置内部防火间距的要求，增加了天然气凝液罐对各生产装置 (设备) 、设施的防火间距要求。参照《石油化工企业设计防火规范》，确定装置只有一座液化烃储罐且其容量小于 50m3 时，按装置内其他工艺设备确定防火间距；当总容量等于或小于 100m3时，按装置储罐对待；当储罐总容量大于 100m3且小于或等于 200m3时，由于储罐容量增加，危险性加大，防火间距随之加大。

对于增加的硫磺仓库、污水池和其他设施的距离，是参考四川石油管理局的实践经验确定的，但必须说明这里指的污水池，应是盛装不含污油和不含其他可燃烧物的污水池。

5.2.4 为了解决边远地区小站的人员值班问题，本次规范修订规定了除液化石油气和天然气凝液站场外的五级石油天然气站场可以在站内设值班休息室 (宿舍、厨房、餐厅) 。为了减少值班休息室与甲、乙类工艺设备和装置在火灾时的相互影响，采用站场外部区域布置中五级站场甲、乙类储油罐、工艺设备、容器、厂房、火车和汽车装卸设施与 100 人以下的散居房屋的防火间距；不能满足按站场外部区域布置的防火间距要求时，可采用将朝向甲、乙类工艺设备、容器 (油罐除外) 、厂房、火车和汽车装卸设施的墙壁设为耐火等级不低于二级的防火墙，采用不小于 15m 的防火间距，可使值班休息室 (宿舍、厨房、餐厅) 位于爆炸危险场所范围以外。但应方便人员在紧急情况下安全疏散。

5.2.5 油田注水储水罐天然气密闭隔氧是目前注水罐隔氧、防止管道与设备腐蚀的有效措施。按照原规范《原油和天然气工程设计防火规范》 GB 50183—93 确定的防火间距已使用了多年，本条保留了原规范的内容。

5.2.6 加热炉附属的燃料气分液包、燃料气加热器是加热炉的一部分，所以规定燃料气分液包、燃料气加热器与加热炉防火间距不限；但考虑到部分边远小站的燃料气分液包有可能就地排放凝液，故规定其排放口距加热炉的防火间距应不小于 15m 。


5.3 站场内部道路

5.3.1 从安全出发，站场内铺设管道、装置检修、车辆及人员来往，或因事故切断等阻碍了入口通道，当另设有出入口及通道时，消防车辆、生产用车及工作人员就可以通过另一出人口进出。

5.3.2 本条对油气站场内消防道路布置提出了要求。

1 一、二、三级站场内油罐组的容量较大，是火灾危险性最大的场所，其周围设置环形道路，便于消防车辆及人员从不同的方向迅速接近火场，并有利于现场车辆调度。

四级以下站场及山区罐组如因地形或用地面积的限制等，建设环形道路确有困难者，可设计有回车场的尽头式道路。
尽头式道路回车场的面积应根据消防车辆的外形尺寸，以及该种型号车辆的回转轨迹的各项半径要求来确定。 15m×15m 的回车场面积，是目前消防车型中最起码的要求。

2 消防车道边到防火堤外基脚线之间的最小间距按 3m 确定是考虑道路肩、排水沟所需要的尺寸之后，尚能有 1m 左右的距离。其间若需敷设管线、消火栓等，可按实际需要适当放大。

3 铁路装卸作业区着火几率虽小，但着火后仍需扑救，故规定应设有消防车道，并与站场内道路构成环形，以利于消防车辆的现场调度与通行。在受地形或用地面积限制的地区，也可设置有回车场的尽头消防车道。

消防车道与装卸栈桥的距离，规定为不大于 80m ，是考虑到沿消防道要设消火栓，在一般情况下，消火栓的保护半径可取 120m ，但在仅有一条消防车道的情况下，栈台附近敷设水带障碍较多，水带敷设系数较小，着火时很可能将受到火灾威胁的槽车拉离火场，扑救条件差，适当缩小这一距离是必要的。不小于 15m 的要求是考虑到消防作业的需要。

4 消防车道的净空距离、转弯半径、纵向坡度、平交角度的要求等都与有关国家现行规范规定相符合。

5 当扑救油罐火灾时，利用水龙带对着火罐进行喷水冷却保护，水龙带连接的最大长度一般为 180m ，水枪需有 10m 的机动水龙带，水龙带的敷设系数为0.9 ，故消火栓至灭火地点不宜超过 (180－10)×0.9 ＝ 153m 。根据消防人员的反映，以不超过 120m 为宜。只有一侧有消防道路时，为了满足消防用水量的要求，需有较多的消火栓，此时规定任何储罐中心至道路的距离不应大于 5.3.3 一级站场内油罐组及生产区发生火灾时，往往动用消防车辆数量较多，为了便于调度、避免交通阻塞，消防车道宜采用双车道，路面宽度不小于 6m 。若采用单车道时，郊区型路基宽度不小于 6m ，城市型单车道则应设错车设施或改变道缘石的铺砌方式，满足错车要求。

5.3.4 当石油天然气站场采用阶堤式布置并且阶堤高差大于 2.5m 时，为避免车辆从上阶的道路冲出，砸坏安装在下阶的生产设施，规定上阶道路边缘应设护墩、矮墙等设施，加以保护。


6 石油天然气站场生产设施

6 .1 一般规定

6.1.1 对于天然气处理站场由可燃气体引起的火灾，扑救或灭火的最重要、最基本的措施是迅速切断气源。在进出站场 (或装置) 的天然气总管上设置紧急截断阀，是确保事故时能迅速切断气源的重要措施。为确保原料天然气系统的安全和超压泄放，在进站场的天然气总管上的紧急截断阀前，应设置安全阀和泄压放空阀。

截断阀应设在安全、操作方便的地方，以便事故发生时能及时关闭而不受火灾等事故的影响。紧急切断阀可根据工程情况设置远程操作、自动控制系统，以便事故时能迅速关闭。三、四级天然气站场一旦发生事故，影响较大，故规定进出三、四级天然气站场的天然气管道截断阀应有自动切断功能。

6.1.2 、 6.1.3 集中控制室是指站场内的集中控制中心，仪表控制间是指站场中单元装置配套的仪表操作间。两者既有相同之处，也有其规模大小、重要程度不同之别，故分两条提出要求。

集中控制室要求独立设置在爆炸危险区以外，主要原因它是站场中枢，加之仪表设备数量大，又是非防爆仪表，操作人员比较集中，属于重点保护建筑。在爆炸危险区以外可减少不必要的灾害和损失，又有利于安全生产。

油气生产的站场经常散发油气，尤其油气中所含液化石油气成分危险性更大，它的相对密度大，爆炸危险范围宽，当其泄漏时，蒸气可在很大范围接近地面之处积聚成一层雾状物，为防止或减少这类蒸气侵入仪表间，参照现行国家标准《爆炸和火灾危险场所电力装置设计规范》GB 50058的要求，故规定了仪表间室内地坪高于室外地坪0.6m。

为保证集中控制室和仪表间是一个安全可靠的非爆炸危险场所，非防爆仪表设备又能正常运行，本条中又规定了含有甲、乙类液体，可燃气体的仪表引线严禁直接引入集中控制室和不得引入仪表间的内容。但在特殊情况下，小型站场的小型仪表控制间，仅有少量的仪表，且又符合防爆场所的要求时，方可引入。

6.1.4 化验室是非防爆场所，室内有非防爆电气设备和明火设备，所以不应将石油天然气的人工采样管引入化验室内，以防止因泄漏而发生火灾爆炸事故。

6.1.5 站内石油天然气管道不穿过与其无关的建筑物，对于施工、日常检查、检修各方面都比较方便，减少火灾和爆炸事故的隐患，规定了本条要求。

6.1.6 天然气凝液和液化石油气厂房、可燃气体压缩机厂房，例如，液化石油气泵房、灌瓶间、天然气压缩机房等，以及建筑面积大于和等于 150m2的甲类生产厂房等在生产或维修过程中，泄漏的气体聚集危险性大，通风设备也可能失灵。如某油田压气站曾因检修时漏气，又无检测和报警装置，参观人员抽烟引起爆炸着火事故，故提出在这些生产厂房内设置报警装置的要求。

天然气凝液和液化石油气罐区、天然气凝液和凝析油回收装置的工艺设备区，在储罐和工艺设备出现泄漏时，天然气凝液、未稳定凝析油和液化石油气快速气化，形成相对密度接近或大于 1 的蒸气，延地面扩散和积聚。安装在地面附近的气体浓度检测报警装置可以及时检测气体浓度，按规定程序发出报警。故规定在这些场所应设可燃气体浓度检测报警装置。

其他露天或棚式安装的甲类生产设施，如露天或棚式安装的油泵和天然气压缩机、露天安装的油气阀组和油气处理设备等，可小设气体浓度检测报警装置，这主要是考虑两方面的情况：

一是天然气比空气轻，从压缩机和处理容器中漏出的气体不会积聚在地面，而是快速上升并随风扩散。对于挥发性不高的油品，例如原油，出现一般的油品泄漏时仅挥发出少量油蒸气，也会快速随风扩散。所以在露天场地上安装气体浓度检测装置，并不能及时、准确地测定天然气和油品 (高挥发性油品除外) 的泄漏。

另一方面，在露天或棚式安装的甲类生产设施场地上，如果大量设置气体浓度检测报警装置，不仅需要增加投资，而且日常维护、检验工作量很大，会给长期生产管理造成困难。结合我国石油天然气站场目前还需要有人值守的情况，建议给值班人员配备少量的便携式气体浓度检测仪表，加强巡回检查，及时发现安全隐患。

高含硫气田集输和净化装置从工业卫生角度可能需要安装可燃气体报警装置，其配置应按其他有关法规和规范要求确定。

6.1.7 目前设备、管道保冷层材料尚无合适的非燃烧材料可选用，故允许用阻燃型泡沫塑料制品，但其氧指数不应低于30。

6.1.8 本条是为保证设备和管道的工艺安全而提出的要求。

6.1.9 站场的生产设备宜露天或棚式布置，不仅是为了节省投资，更重要的是为了安全。采用露天或棚式布置，可燃气体便于扩散。 “工艺特点”系指生产过程的需要。 “受自然条件限制”系指属于严寒地区或风沙大、雨雪多的地区。

6.1.10 自动截油排水器 (自动脱水器) 是近年来经生产实践证明比较成熟的新产品，能防止和减少油罐脱水时的油品损失和油气散发，有利于安全防火、节能、环保，减少操作人员的劳动强度。

6.1.11 含油污水是要挥发可燃气的。明沟或有盖板而无覆土的沟槽 (无覆土时盖板经常被搬走，且易被破坏，密封性也不好) ，易受外来因素的影响，容易与火源接触，起火的机会多，着火后火势大，蔓延快，火灾的破坏性大，扑救也困难。所以本条规定应排入含油污水管道或工业下水道，连接处应设置有效的水封井，并采取防冻措施。本条的含油污水排出系统指常压自流排放系统。

调研中了解到，一些村民在石油天然气站场围墙外用火，引燃外排污水中挥发的可燃气体，并将火源引到站场内，造成火险。为防止事故时油气外逸或站场外火源蔓延到围墙内，规定在围墙处应增设水封和暗管。

6.1.12 储罐进油管要求从储罐下部接人，主要是为了安全和减少损耗。可燃液体从上部进入储罐，如不采取有效措施，会使油品喷溅，这样除增加油品损耗外，同时增加了液流和空气摩擦，产生大量静电，达到一定的电位，便会放电而发生爆炸起火。所以要求进油管从油罐下部接人。当工艺要求需从上部接人时，应将其延伸到储罐下部。

6.1.14 为防止可燃气体通过电缆沟串进配电室遇电火花引起爆炸，规定本条要求。

6.1.15 使用没有净化处理过的天然气作为锅炉燃料时，往往有凝液析出，容易使燃料气管线堵塞或冻结，使燃料气供给中断，炉火熄灭。有时由于管线暂时堵塞，使管线压力增高，将堵塞物排除，供气又开始，向炉堂内充气，甚至蔓延到炉外，容易引起火灾，故作了本规定。还应指出，安装了分液包还需加强管理，定期排放凝液才能真正起到作用。以原油、天然气为燃料的加热炉，由于油、气压力不稳，时有断油、断气后，又重新点火，极易引起爆炸着火。在炉膛内设立“常明灯”和光敏电阻，就可防止这类事故发生。气源从调节阀前接管引出是为避免调节阀关闭时断气。


6. 2 油气处理及增压设施

6.2.1 油气集输过程中所用的加热炉、锅炉与其附属设备、燃料油罐应属于同一单元，同类性质的防火间距其内部应有别于外部。站场内不同单元的明火与油罐，由于储油罐容量比加热炉的燃料抽罐容量大，作用也不相同，所以应有防火距离。而加热炉、锅炉与其燃料油罐之间防火间距如按明火与原油储罐对待，就要加大距离，使工艺流程不合理。

6.2.4 液化石油气泵泄漏的可能性及泄漏后挥发的可燃气体量都大于甲、乙类油品泵，故规定应分别布置在不同房间内。

6.2.5 电动往复泵、齿轮泵、螺杆泵等容积式泵出口设置安全阀是保护性措施，因为出口管道可能被堵塞，或出口阀门可能因误操作被关闭。

6.2.6 机泵出口管道上由于未装止回阀或止回阀失灵，曾发生过一些火灾、爆炸事故。


6.3 天然气处理及增压设施

6.3.1 可燃气体压缩机是容易泄漏的设备，采用露天或棚式布置，有利于可燃气体扩散。

单机驱动功率等于或大于 150kW 的甲类气体压缩机是重要设备，其压缩机房是危险性较大的厂房，为便于重点保护，也为了避免相互影响，减少损失，故推荐单独布置，并规定在其上方不得布置含甲、乙、丙类介质的设备。

6.3.2 内燃机和燃气轮机排出烟气的温度可达几百摄氏度，甚至可能排出火星或灼热积炭，成为点火源。如某油田注水站，因柴油机排烟管出口水封破漏不能存水，风吹火星落在泵房屋顶 (木板泵房，屋面用油毡纸挂瓦) 引起火灾；又如某输油管线加压泵站，采用柴油机直接带输油泵，发生刺漏，油气溅到排烟管上引起着火。由这些事故可以看出本条规定是必要的。

6.3.3 燃气和燃油加热炉等明火设备，在正常情况下火焰不外露，烟囱不冒火，火焰不可能被风吹走。但是，如果可燃气体或可燃液体大量泄漏，可燃气体可能扩散至加热炉而引起火灾或爆炸，因此，明火加热炉应布置在散发可燃气体的设备的全年最小频率风向的下风侧。

6.3.6 本条是防止燃料气漏入设备引发爆炸的措施。

6.3.7 本条是装置停工检修时，保证可燃气体、可燃液体不会串入装置的安全措施。

6.3.8 可燃气体压缩机，要特别注意防止吸入管道产生负压，以避免渗进空气形成爆炸性混合气体。多级压缩的可燃气体压缩机各段间应设冷却和气液分离设备，防止气体带液体进入缸内而发生超压爆炸事故。当由高压段的气液分离器减压排液至低压段的分离器内或排油水到低压油水槽时，应有防止串压、超压爆破的安全措施。

6.3.9 本条系参照国家标准《石油化工企业设计防火规范》GB50160—92（1999年版)第 4.6.17条规定的。

6.3.10 硫磺成型装置的除尘器所分离的硫磺粉尘，是爆炸性粉尘，而电除尘器是火源。

6.3.11 本条的闭合防护墙，其作用与可燃液体储罐周围的防火堤相近。目的是当液硫储罐发生火灾或其他原因造成储罐破裂时，防止液体硫磺漫流，以便于火灾扑救和防止烫伤。

6.3.13 固体硫磺仓库宜为单层建筑。如采用多层建筑，一旦发生火灾，固体硫磺熔化、流淌会增加火灾扑救的难度。同时，单层建筑的固体硫磺库也符合液体硫磺成型的工艺需要且便于固体硫磺装车外运。目前，国内各天然气净化厂的固体硫磺仓库均为单层建筑。

每座固体硫磺仓库的面积限制和仓库内防火墙的设置要求，是根据现行国家标准《建筑设计防火规范》的有关规定确定的。


6.4 油田采出水处理设施

6.4.1 经调研发现，沉降罐顶部气相空间烃类气体的浓度与油品性质、进罐污水含油率、顶部积油厚度等多种因素有关，有些沉降罐气体空间烃浓度能达到爆炸极限范围，具有一定的火灾危险性。为了保证生产安全，降低沉降罐的火灾危险性，规定沉降罐顶部积油厚度不得超过 0.8m 。

6.4.2 、 6.4.3 采用天然气密封工艺的采出水处理站，主要工艺容器顶部经常通人天然气，与普通采出水处理站相比火灾危险性较大，故规定按四级站场确定防火间距。其他采出水处理站，如污油量不超过 500m3，沉降罐顶部积油厚度不超过 0.8m 时，可按五级站场确定防火间距。

6.4.4 规定污油罐及污水沉降罐顶部应设呼吸阀、液压安全阀及阻火器的目的是防止罐体因超压或形成真空导致破裂，造成罐内介质外泄。同时防止外部火源引爆引燃罐内介质。每个呼吸阀及液压安全阀均应配置阻火器，它们的性能应分别满足《石油储罐呼吸阀》 SY/T 0511 、《石油储罐液压安全阀》 SY/T 0525.1 、《石油储罐阻火器》 SY/T 0512 的要求。

6.4.5 调研中发现，油田采出水处理工艺中的沉降罐是否设防火堤做法不一致，但多数沉降罐没设防火堤。如果沉降罐不设防火堤，为了保证安全应限制沉降罐顶部积油厚度不超过 0.8m 。

6.4.7 油田采出水处理工艺中的污油污水泵房室内地坪如果低于室外地坪，容易集聚可燃气体，故规定配机械通风设施。风机入口应设在底部。

6.4.8 本条主要从防止采出水容器液位超高冒顶、超压破坏并防止火灾蔓延等方面做出了具体规定。


6.5 油 罐 区

6.5.1 油罐建成地上式具有施工速度快、施工方便、土方工程量小，因而可以降低工程造价。另外，与之相配套的管线、泵站等也可建成地上式，从而也降低了配套工程建设费，维修管理也方便。但由于地上油罐目标暴露，防护能力差，受温度影响大，油气呼吸损耗大，在军事油库和战略储备油罐等有特殊要求时，可采用覆土式或人工洞式。根据工艺要求可设置小型地下钢油罐，如零位油罐。

钢油罐与非金属油罐比，具有造价低、施工快、防渗防漏性能好、检修容易、占地面积小、便于电视观测及自动化控制，故油罐要求采用钢油罐。

6.5.2本条是对油品储罐分组布置的要求。

1 火灾危险性相同或相近的油品储罐，具有相同或相近的火灾特点和防护要求，布置在同一个罐组内有利于油罐之间相互调配和采取统一的消防设施，可节省输油管道和消防管道，提高土地利用率，也方便了管理。

2 液化石油气、天然气凝液储罐是在外界物理条件作用下，由气态变成液态的储存方式，这样的储罐往往是在常温情况下压力增大，储罐处在内压力较大的状态下，储存物质的闪点低、爆炸下限低。一旦出现事故，就是瞬间的爆炸，而且，除了切断气源外还没有有效的扑救手段，事故危害的距离和范围都非常大，产生的次生灾害严重，而无论何种油品储罐，均为常温常压液态储存，事故分跑、冒、滴、漏和裂罐起火燃烧，可以有有效的扑救措施，事故的可控制性也较大。在火灾危险性质不一样，事故性质和波及范围不一样，消防和扑救措施不相同的这两种储罐，是不能同组布置在一起的。

3 沸溢性油品消防时，油品容易从油罐中溢出来，导致火油流散，扩大火灾范围，影响非沸溢油品储罐的安全，故不宜布置在同一罐组内。

4 地上立式油罐同高位油罐、卧式油罐的罐底标高、管线标高等均不相同，消防要求也不尽相同，放在一个罐组内对操作、管理、设计和施工等都不方便。

6.5.3 稳定原油、甲B和乙A类油品采用浮顶油罐储存。主要是这些油品易挥发，采用浮顶油罐储存，可以减少油品蒸发损耗 85％以上，从而减少了油气对空气的污染，也相对减少了空气对油品的氧化，既保证了油品的质量，又提高了防火安全性。尽管其建设投资较大些，但很快即可收回。不稳定原油的作业罐油液进出频繁、数量变化也大，进罐油品的含气量较高，影响浮盘平稳运行，还有许多作业操作的需要，往往都用固定顶油罐作为操作设施。

6.5.4 随着石油工业的发展，油罐的单罐容量越来越大，浮顶油罐单罐容量已经达到10×104m3及以上，固定顶油罐也达到了2×104m3，面对日益增大的罐容量和库容量，参照国内外的大容量油库设计规定和经验，为节约土地面积，适当加大油罐组内的总容量，既是必要的，也是可行的。

6.5.5 一个油罐组内，油罐座数越多发生火灾的机会就越多，单罐容量越大，火灾损失及危害也越大，为了控制一定的火灾范围和灾后的损失，故根据油罐容量大小规定了罐组内油罐最多座数。由于丙B类油品油罐不易发生火灾，而罐容小于 1000m3时，发生火灾容易扑救，因此，对应这两种情况下，油罐组内油罐数量不加限制。

6.5.6 油罐在油罐组内的布置不允许超过两排，主要是考虑油罐火灾时便于消防人员进行扑救操作，因四周都为油罐包围，给扑救工作带来较大的困难，同时，火灾范围也容易扩大，次生灾害损失也大。

储存丙B类油品的油罐，除某炼油厂外，其他油库站场均未发生过火灾事故，单罐容量小于1000m3的油罐火灾易扑灭，影响面也小，故这种情况的油罐可以布置成不越过4排，以节省投资和用地。为了火灾时扑救操作需要和平时维修检修的要求，立式油罐排与排之间的距离不应小于5m，卧式油罐排与排之间的距离不应小于3m。

6.5.7 油罐与油罐之间的间距，主要是根据下列因素确定：

1 油罐组(区)用地约占油库总面积的3/5～1/2 。缩小间距，减少油罐区占地面积，是缩小站场用地面积的一个重要途径。节约用地是基本国策，是制定规范应首要考虑的主题。按照尽可能节约用地的原则，在保证安全和生产操作要求前提下，合理确定油罐之间间距是非常必要的。

2 确定油罐间间距的几个技术要素：

1) 油罐着火几率：根据调查材料统计，油罐着火几率很低，年平均着火几率为 0.448％。，而多数火灾事故是因操作时不遵守安全防火规定或违反操作规程而造成的。绝大多数站场安全生产几十年，没有发生火灾事故。因此，只要遵守各项安全防火制度和操作规程，提高管理水平，油罐火灾事故是可以避免的。不能因为以前曾发生过若干次油罐火灾事故而增大油罐间距。

2) 着火油罐能否引起相邻油罐爆炸起火，主要决定于油罐周围的情况，如某炼油厂添加剂车间的 20 号罐起火、罐底破裂、油品大量流出，周围又没有设防火堤，油流到处，一片火海。同时，对火灾的扑救又不能短时间奏效，火焰长时间烧烤邻近油罐，而邻罐又多为敞口，故而被引燃。而与着火罐相距仅 7m 的酒精罐，因处在高程较高处，油流不能到达罐前，该罐就没有引燃起火。再如，上海某厂油罐起火后烧了 20min ，与其相邻距离 2.3m 的油罐也没有起火。我们认为，着火罐起火后，就对着火罐和邻近罐进行喷水冷却，油罐上又装有阻火器，相邻油罐是很难引燃的。根据油罐着火实际情况的调查，可以看出真正由于着火罐烘烤而引燃相邻油罐的事故很少。因此，相邻油罐引燃与否是油罐间距考虑的主要问题，但不能因此而无限加大相邻油罐的间距。

3) 油罐消防操作要求：油罐间距要满足消防操作的要求。即油罐着火后，必须有一个扑救和冷却的操作场地，其含义有二：一是消防人员用水枪冷却油罐，水枪喷射仰角一般为 50℃～60℃，故需考虑水枪操作人员到被冷却油罐的距离；二是要考虑泡沫产生器破坏时，消防人员要有一个往着火罐上挂泡沫钩管的场地。对于油罐组内常出现的 1000—5000m3钢油罐，按 0.6D 的间距是可以满足上述两项要求的。小于 1000m3的钢油罐，当采用移动式消防冷却时，油罐间距增加到0.75D 。

4) 我国当前有许多站场在布置罐组内油罐时，大都采用0.5～0.7D的间距，经过几十年的时间考验没有出现过问题，足以证明本条规定间距是有事实根据的。

5) 浮顶油罐几乎没有气体空间，散发油气很少，发生火灾的可能性很小，即使发生火灾，也只在浮盘的周围小范围内燃烧，比较易于扑灭，也不需要冷却相邻油罐，其间距更可缩小，故定为 0.4D 。

3 国外标准规范对油罐防火间距的要求：

1) 美国防火协会标准《易燃与可燃液体规范》 NFPA 30(2000 版) 的要求见表 1 。

注：以下有两种情况例外：
1 单个容量不超过 477m3的原油罐，如位于孤立地区的采油设施冲，其间距不需要大于0.9m 。
2 仅储存ⅢB级液体的储罐，假如它们不位于储存I级或Ⅱ级液体储罐的同一防火堤或排液通道中，其间距不需要大于0.9m 。

美国 NFPA 30 规范按闪点划分液体的火灾危险性等级，Ⅱ级——闪点＜37.8℃，Ⅱ级——闪点≥ 37.8℃到＜60℃，Ⅲ h A——闪点≥ 60℃至＜93℃，Ⅲ B 级——闪点≥ 93℃。

2) 原苏联标准《石油和石油制品仓库设计标准》1970 年版规定，浮顶罐或浮船罐罐组总容积不应超过120000m3，浮顶罐间距为 0.5D ，但不大于20m；浮船罐的间距为0.65D ，但不大于30m。固定顶罐罐组总容量在储存易燃液体(闪点≤ 45℃) 时不应超过 80000m3，罐间距为 0.75D ，但不大于 30m ；在储存可燃液体(闪点＞45℃)时不应超过 120000m3，罐间距为 0.5D ，但不大于 20m 。

原苏联标准《石油和石油产品仓库防火规范》 CHHΠ2.11.03—93 对油罐组总容量、单罐容量和罐间距的规定见表 2 。

罐组总容量不超过 4000m3，单罐容量不大于 400m3的一组小罐，罐间距不做规定。

3) 英国石油学会 (IP) 石油安全规范第 2 部分《分配油库的设计、建造和操作》 (1998 版) 规定：

a 固定顶罐罐组总容量不应超过 60000m3，罐间距为 0.5D ，但不小于 10m ，不需要超过 15m ；浮顶油罐罐组总容量不超过 120000m3，罐径等于或小于 45m 时罐间距 10m ，罐径大于 45m 时罐间距 15m 。
b 罐组总容量不超过 8000m3，罐直径不大于 10m 和高度不大于 14m 的一组小罐，罐间距只需按建造和操作方便确定。

6.5.8 地上油罐组内油罐一旦发生破裂，爆炸事故，油品会流出油罐以外，如果没有防火堤油品就到处流淌，必须筑堤以限制油品的流淌范围。但位于山丘地区的油罐组，当有地形条件的地方，可设导油沟加存油池的设施来代替防火堤的作用。卧式油罐组，因单罐容量小，只设围堰，保证安全即可。

6.5.9 本条是对油罐组防火堤设置的要求。

1 防火堤的闭合密封要求，是对防火堤的功能提出的最基本要求，必须满足，否则就失去了防火堤的作用。防火堤的建造除了密封以外，还应是坚固和稳定的，能经得住油品静压力和地震作用力的破坏，应经过受力计算，提出构造要求，保证坚固稳定。

2 油罐发生火灾时，火场温度能达到 1000℃以上。防火堤和隔堤只有采用非燃烧材料建造并满足耐火极限 4h 的要求，才能抵抗这种高温的烧烤，给消防扑救赢得时间。能满足上述要求的材料中，土筑堤是最好的，应为首选。但往往有许多地方土源困难，土堤占地多且维护工作量大，故可采用砖、石、钢筋混凝土等材料筑造防火堤，为保证耐火极限 4h ，这些材料筑成堤的内表面应培土或涂抹有效的耐火涂料。

3 立式油罐组的防火堤堤高上限规定为 2.20m ，比原规范增加了 0.2m ，主要是考虑当前单罐容积越来越大，罐区占地面积急剧增加。为此，在基本满足消防人员操作视野要求的前提下，适当提高防火堤高度，在同样占地面积情况下，增大了防火堤的有效容积，对节约用地是大有意义。防火堤的下限高度规定为 1m ，是为了掩护消防人员操作受不到热辐射的伤害，另一方面也限制罐组占地过大的现象发生。

4 管道穿越防火堤堤身一般是不允许的，必须穿越时，需事先预埋套管，套管与堤身是严密结合的构造，穿越管道从套管内伸入需设托架，其与套管之间，应采用非燃烧材料柔性密封。

5 防火堤内场地地面设计，是一个比较复杂的问题，难以用一个统一的标准来要求，应分别以下情况采取相应措施：

1) 除少数雨量很少的地区 (年降雨量不大于 200mm) ，或防火堤内降水能很快渗入地下因而不需要设计地面排水坡度外，对于大部分地区，为了排除雨水或消防运行水，堤内均应有不小于 0.3％的设计地面坡度；一般地区堤内地面不做铺砌，这是为了节省投资，同时降低场地地面温度。
2) 调研发现，湿陷性比较严重的黄土、膨胀土、盐渍土地区，在降雨或喷淋试水后地面产生沉降或膨胀，可能危害油罐和防火堤基础的稳定。故这样的地区应采取措施，防治水害。
3) 南方地区雨水充足，四季常青，堤内种植四季常绿，不高于 15cm 的草皮，既可降低地面温度又可增加绿化面积，美化环境。

6 防火堤上应有方便工人进出罐组的踏步，一个罐组踏步数不应少于2个，且应设在不同周边位置上，是防止火灾在风向作用下，便于罐组人员安全脱离火场。隔堤是同一罐组内的间隔，操作人员经常需翻越往来操作，故必须每隔堤均设人行踏步。

6.5.10 油罐罐壁与防火堤内基脚线的间距为罐壁高度的一半是原规范的规定，本处不作变动。在山边的油罐罐壁距挖坡坡脚间距取为 3m ，一是防止油流从这个方向射流出罐组，安全可以保证。二是 3m 间距是可以满足抢修要求。为节约用地作此规定。

6.5.11 本条是对防火堤内有效容积的规定。

1 固定顶油罐，油品装满半罐的油罐如果发生爆炸，大部分是炸开罐顶，因为罐顶强度相对较小，且油气聚集在液面以上，一旦起火爆炸，掀开罐顶的很多，而罐底罐壁则能保持完好。根据有关资料介绍，在19起油罐火灾导致油罐破坏事故中，有18起是破坏罐顶的，只有一次是爆炸后撕裂罐底的 (原因是罐的中心柱与罐底板焊死) 。另外在一个罐组内，同时发生一个以上的油罐破裂事故的几率极小。因此，规定油罐组防火堤内的有效容积不小于罐组内一个最大油罐的容积是合适的。

2 浮顶 (内浮顶) 油罐，因浮船下面基本没有气体空间，发生爆炸的可能性极小，即使爆炸，也只能将浮顶盘掀掉，不会破坏油罐罐体。所以油品流出油罐的可能性也极小，即使有些油品流出，其量也不大。故防火堤内的有效容积，对于浮顶油罐来说，规定不小于最大罐容积的一半是安全合理的。


6.6 天然气凝液及液化石油气罐区

6.6.1 将液化石油气和天然气凝液罐区布置在站场全年最小风 频风向的上风侧，并选择在通风良好的地区单独布置。主要是考虑储罐及其附属设备漏气时容易扩散，发生事故时避免和减少对其他建筑物的危害。

目前，国际上对于液化石油气的罐区周围是否设置防护墙有两种意见。一是设置防护墙，当有液化石油气泄漏时，可以使泄漏的气体聚积，以达到可燃气体探头报警的浓度，防止泄漏的液化石油气扩散。根据现行国家标准《爆炸危险场所电力装置设计规范》有关规定，液化石油气泄漏时 0.6m 以上高度为安全区，因此将防护墙高度定为不低于 0.6m 。另外一种说法，不设置防护墙，以防止储罐泄漏时使液化石油气窝存，发生爆炸事故。因此，本条款规定了如果不设防护墙，应采取一定的疏导措施，将泄漏的液化石油气引至安全地带。考虑到实际需要，在边远人烟稀少地区可以采取该方法。

全冷冻式液化石油气储罐周围设置防火堤是根据美国石油学会标准《液化石油气设施的设计和建造》API Std 2510(2001版)第 11.3.5.3 条规定“低温常压储罐应设单独的围堤，围堤内的容积应至少为储罐容积的100％。”

现行国家标准《城镇燃气设计规范》 GB 50028 中将低温常压液化石油气储罐命名为“全冷冻式储罐”，压力液化石油气储罐命名为“全压力式储罐”。本规范液化石油气的不同储存方式采用以上命名。

6.6.2 不超过两排的规定主要是方便消防操作，如果超过两排储罐，对中间储罐的灭火非常不利，而且目前所有防火规范对储罐排数的规定均为两排，所以规定了该条款。为了方便灭火，满足火灾条件下消防车通行，规定罐组周围应设环行消防路。

6.6.3 、 6.6.4 对于储罐个数的限制主要根据国家标准《石油化工企业设计防火规范》 GB 50160—92(1999 年版) 和石油天然气站场的实际情况确定的。储罐数量越多，泄漏的可能性越大，所以限制罐组内储罐数量。 API Std 2510（2001 版）第 5.1.3.3 条规定“单罐容积等于或大于 12000 加仑的液化石油气卧式储罐，每组不超过 6 座。”但考虑到与我国相关标准的协调：本规范规定了压力储罐个数不超过 12 座。对于低温液化石油储罐的数量 API Std 2510（2001 版）第 11.3.5.3 条规定“两个具有相同基本结构的储罐可置于同一围堤内。在两个储罐间设隔堤，隔堤的高度应比周围的围堤低 1ft(0.3m) 。”

6.6.6 规定球罐到防护墙的距离为储罐直径的一半，卧式储罐到防护墙的距离不小于 3m ，主要考虑夏季降温冷却和消防冷却时防止喷淋水外溅，同时兼顾一旦储罐有泄漏时不至于喷到防护墙外扩大影响范围。 API Std 2510(2001 版) 第 11.3.5.3 条规定“围堤内的容积应考虑该围堤内扣除其他容器或储罐占有的容积后，至少为最大储罐容积的 100％。”

6.6.9 全压力式液化石油气储罐之间的距离要求，主要考虑火灾事故时对邻罐的热辐射影响，并满足设备检修和管线安装要求。国家标准《建筑设计防火规范)GBJ 16—87(2001 年版) 和《城镇燃气设计规范)GB 50028—93(2002 年版) 对全压力式储罐的间距均规定为储罐的直径。国家标准《石油化工企业设计防火规范》 GB 50160—92(1999 年版) 规定“有事故排放至火炬的措施的全压力式液化石油气储罐间距为储罐直径的一半”。考虑到液化石油气储罐的火灾危害大、频率高，并且一般石油站场的消防力量不如石化厂强大，有些站场的排放系统不如石化厂完善，所以罐间距仍保持原规范的要求，规定为 1 倍罐径。

全冷冻式储罐防火间距参照美国防火协会标准《液化石油气的储存和处置)NFPA 58(1998 版) 第 9.3.6 条“若容积大于或等于 265m3，其储罐间的间距至少为大罐直径的一半”； API Std 2510(2001 版) 第 11.3.1.2 条规定“低温储罐间距取较大罐直径的一半。”

6.6.10 API 2510 第 3.5.2 条规定“容器下面和周围区域的斜坡应将泄漏或溢出物引向围堤区域的边缘。斜坡最小坡度应为1％”。 API 2510 第 3.5.7 条规定“若用于液化石油气溢流封拦的堤或墙组成的圈围区域内的地面不能在 24 小时内耗尽雨水，应设排水系统。设置的任何排水系统应包括一个阀或截断闸板，并位于圈围区域外部易于接近的位置。阀或截断闸板应保持常闭状态。”

6.6.12 为了防止进料时，进料物流与储罐上部存在的气体发生相对运动，产生静电可能引起的火灾。规定进料为储罐底部进入。

储罐长期使用后，储罐底板、焊缝因腐蚀穿孔或法兰垫片处泄漏时，为防止液化石油气泄漏出来，向储罐注水使液化石油气液面升高，将漏点置于水面以下，减少液化石油气泄漏。

为防止储罐脱水时跑气的发生，根据目前国内情况采用二次脱水系统，另设一个脱水容器或称自动切水器，将储罐内底部的水先放至自动切水器内，自动切水器根据天然气凝液及液化石油气与水的密度差，将天然气凝液及液化石油气由自动切水器顶部返回储罐内，水由自动切水器底部排出。是否采用二次脱水设施，应根据产品质量情况确定。

6.6.13 安装远程操纵阀和自动关闭阀可防止管路发生破裂事故时泄漏大量液化石油气。全冷冻式液化石油气储罐设真空泄放装置是根据《石油化工企业设计防火规范》 GB 50160—92(1999 年版) 第 5.3.11 条、 API Std 2510(2001 版) 第 11.5.1.2 条确定的。

6.6.14 《石油化工企业设计防火规范》 GB 50160—92(1999 年版) 第 5.3.16 条规定液化烃储罐开口接管的阀门及管件的压力等级不应低于 2.0MPa 。考虑石油企业系统常用设计压力为 1.6MPa 、 2.5MPa 、 4.0MPa 等管道等级，因此，压力等级为等于或大于 2.5MPa 。

6.6.15 天然气凝液和液化石油气安全排放到火炬，主要为了在储罐发生火灾时，可以泄压放空到安全处理系统，不致因高温烘烤使储罐超压破裂而造成更大灾害。若有条件，也可将受火灾威胁的储罐倒空，以减少损失和防止事故扩大。


6.7 装御设施

6.7.1 我国目前装车鹤管有三种：喷溅式、液下式（浸没式）和密闭式。对于轻质油品或原油，应采用液下式（浸没式 ）装车鹤管。这是为了降低液面静电位，减少油气损耗，以达到避免静电引燃油气事故和节约能源，减少大气污染。

为了防止和控制油罐车火灾的蔓延与扩大，当油罐车起火时，立即切断油源是非常重要的。紧急切断阀设在地上较好，如放在阀井中，井内易积存油水，不利于紧急操作。

6.7.2 考虑到在栈桥附近，除消防车道外还有可能布置别的道路，故提出本条要求，其距离的要求是从避免汽车排气管偶尔排出的火星，引燃装油场的油气为出发点提出来的。

6.7.3 本条第 6 款的防火间距是参照国家标准《建筑设计防火规范》GBJ 16—87(2001年版) 第 4.4.10 条制定的。因本规范规定甲、乙类厂房耐火等级不宜低于二级；汽车装油鹤管与其装油泵房属同一操作单元，其间距可缩小，故参照《建筑设计防火规范》 GBJ 16—87(2001 年版)第 4.4.9 条注④将其间距定为 8m ；汽车装油鹤管与液化石油气生产厂房及密闭工艺设备之间的防火间距是参照美国防火协会标准《煤气厂液化石油气的储存和处理》 NFPA 59 有关条文编写的。

6.7.4 液化石油气装车作业已有成熟操作管理经验，若与可燃液体装卸共台布置而不同时作业，对安全防火无影响。

液化石油气罐车装车过程中，其排气管应采用气相平衡式或接至低压燃料气或火炬放空系统，若就地排放极不安全。曾有类似爆炸、火灾事故就是就地排放造成的。

6.7.5 本条是对灌瓶间和瓶库的要求。

1 液化石油气灌装站的生产操作间主要指灌瓶、倒瓶升压操作间，在这些地方不管是人工操作或自动控制操作都不可避免液化石油气泄漏。由于敞开式和半敞开式建筑自然通风良好，产生的可燃气体扩散快，不易聚集，故推荐采用敞开式或半敞开式的建筑物。在集中采暖地区的非敞开式建筑内，若通风条件不好可能达到爆炸极限。如某站灌瓶间，在冬季测定时曾达到过爆炸极限。可见在封闭式灌瓶间，必须设置效果较好的通风设施。

2 液化石油气灌装间、倒瓶间、泵房的暖气地沟和电缆沟是一种潜在的危险场所和火灾爆炸事故的传布通道。类似的火灾事故曾经发生过，为消除事故隐患，特提出这些建筑物不应与其他房间连通。

根据某市某液化石油气灌瓶站火灾情况，是工业灌瓶间发生火灾，因通风系统串通，故火焰由通风管道窜至民用灌瓶间，致使 4000 多个小瓶爆炸着火，进而蔓延至储罐区，造成了上百万元损失的严重教训。又根据“供热通风空调制冷设计技术措施”的规定，空气中含有容易起火或有爆炸危险物质的房间，空气不应循环使用，并应设置独立的通风系统，通风设备也应符合防火防爆的要求。从防止火灾蔓延角度出发，本款规定了关于通风管道的要求。

3 在经常泄漏液化石油气的灌瓶间，应铺设不发生火花的地面，以避免因工具掉落、搬运气瓶与地面摩擦、撞击，产生火花引起火灾的危险。

4 装有液化石油气的气瓶不得在露天存放的主要原因是：液化石油气饱和蒸气压力随温度上升而急剧增大，在阳光下暴晒很容易使气瓶内液体气化，压力超过一般气瓶工作压力，引起爆炸事故。

5 目前各炼厂生产的液化石油气，残液含量较少的为 5％～7％，较多的达 15％～20％，平均残液量在 8％～10％左右。油田生产的液化石油气残液量也是不少的，残液随便就地排放所造成的火灾时有发生，在油田也曾引起火灾事故。因此，规定了残液必须密闭回收。

6 瓶库的总容量不宜超过 10m3，是根据现行国家标准《城镇燃气设计规范》而定。同时也是为了减小危害程度。

6.7.9 本条主要规定了液化石油气灌装站内储罐与有关设施的防火间距。灌装站内储罐与泵房、压缩机房、灌瓶间等有直接关系。储罐容量大，发生火灾造成的损失也大。为尽量减少损失，按罐容量大小分别规定防火间距。

1 储罐与压缩机房、灌装间、倒残液间的防火间距与国家标准《建筑设计防火规范》GBJ 16—87(2001年版) 表 4.6.2 中一、二级耐火的其他建筑一致，且与现行国家标准《城镇燃气设计规范》 GB 50028 一致。

2 汽车槽车装卸接头与储罐的防火间距，美国标准 API Std 2510 、 NFPA 59 均规定为 15m ，现行国家标准《城镇燃气设计规范》与本规范表 6.7.9 均按罐容量大小分别提出要求。以实际生产管理和设备质量来看，我国的管道接头、汽车排气管上的防火帽，仍不十分安全可靠。如带上防火帽进站，行车途中防火帽丢失的现象仍然存在。从安全考虑，本表按储罐容量大小确定间距，其数值与燃气规范一致。

3 仪表控制间、变配电间与储罐的间距，是参照现行国家标准《城镇燃气设计规范》的规定确定的。


6.8 泄压和放空设施

6.8.1 本条是设置安全阀的要求。

1 顶部操作压力大于 0.07MPa(表压) 的设备，即为压力容器，应设置安全阀。
2 蒸馏塔、蒸发塔等气液传质设备，由于停电、停水、停回流、气提量过大、原料带水 (或轻组分) 过多等诸多原因，均可能引起气相负荷突增，导致设备超压。所以，塔顶操作压力大于0.03MPa(表压) 者，均应设安全阀。

6.8.4 本条是参照国家标准《城镇燃气设计规范》 GB 50028—93 (2002 年版) 的有关规定制定的。

6.8.5 国内早期设计的克劳斯硫回收装置反应炉采用爆破片防止设备超压破坏。但在爆破片爆破时，设备内的高温有毒气体排入装置区大气中，污染了操作环境，甚至危及操作人员的人身安全。

由于克劳斯硫磺回收反应炉、再热炉等设备的操作压力低，可能产生的爆炸压力亦低，采用提高设备设计压力的方法防止超压破坏不会过分增加设备壁厚。有时这种低压设备为满足刚度要求而增加的厚度就足以满足提高设计压力的要求。因此，采用提高设备设计压力的方法防止超压破坏，不会增加投资或只需增加很小的投资。化学当量的烃—空气混合物可能产生的最大爆炸压力约为爆炸前压力 (绝压) 的7～8 倍。必要时可用下式计算爆炸压力：

Pe＝ Pf· Te／ Tf· (me／ mf) (1)

式中 Pe——爆炸压力 (kPa)(绝压) ；
Pf——混合气体爆炸前压力 (kPa)(绝压) ；
Te/Tf——爆炸时达到温度及爆炸前温度 (K) ；
me/mf——爆炸后及爆炸前气体标准体积比 (包括不参加反应的气体如 N2等) 。

6.8.6 为确保放空管道畅通，不得在放空管道上设切断阀或其他截断设施；对放空管道系统中可能存在的积液，及由于高压气体放空时压力骤降或环境温度变化而形成的冰堵，应采取防止或消除措施。

高、低压放空管压差大时，分别设置通常是必要的。高、低压放空同时排入同一管道，若处置不当，可能发生事故。例如，四川气田开发初期，某厂酸性气体紧急放空管与 DN100 原料气放空管相连并接入 40m 高的放空火炬，发生过原料气与酸气同时放空时，由于原料气放空量大、压力高 (4MPa) ，使紧急放空管压力上升，造成酸性气体系统压力升高，致使酸性气体水封罐防爆孔憋爆的事故。

高、低压放空管分别设置往往还可降低放空系统的建设费用，故大型站场宜优先选择这样的放空系统。

2 当高压放空气量较小或高、低压放空的压差不大 (例如其压差为 0.5～1.0MPa) 时，可只设一个放空系统，以简化流程。这时，必须对可能同时排放的各放空点背压进行计算，使放空系统的压降减少到不会影响各排放点安全排放的程度。根据美国石油学会标准《泄压和减压系统导则》API RP521 规定，在确定放空管系尺寸时，应使可能同时泄放的各安全阀后的累积回压限制在该安全阀定压的 10％左右。

6.8.7 本条是对火炬设置的要求。

1 火炬高度与火炬筒中心至油气站场各部位的距离有密切关系，热辐射计算的目的是保证火炬周围不同区域所受热辐射均在允许范围内。现将美国石油学会标准《泄压和减压系统导则》 APIRP 521 的有关计算部分摘录如下，供参考。

1) 本计算包括确定火炬简直径、高度，并根据辐射热计算，确定火炬筒中心至必须限制辐射热强度 (或称热流密度) 的受热点之间的安全距离。火炬对环境的影响，如噪声、烟雾、光度及可燃气体焚烧后对大气的污染，不包括在本计算方法内。

2) 计算条件：

①视排放气体为理想气体；
②火炬出口处的排放气体允许线速度与声波在该气体中的传播速度的比值——马赫数，按下述原则取值：

对站场发生事故，原料或产品气体需要全部排放时，按最大排放量计算，马赫数可取 0.5 ；单个装置开、停工或事故泄放，按需要的最大气体排放量计算，马赫数可取 0.2 。

③计算火炬高度时，按表 3 确定允许的辐射热强度。太阳的辐射热强度约为 0.79—1.04kW/m2 ，对允许暴露时间的影响很小。
④火焰中心在火焰长度的 1/2 处。

注：当 q 值大于 6.3kW ／m2时，操作人员不能迅速撤离的塔上或其他高架结构平台，梯子应设在背离火炬的一侧。

3) 计算方法：

①火炬筒出口直径：

式中 d——火炬筒出口直径 (m) ；
W——排放气质量流率 (kg/s) ；
m——马赫数；
T——排放气体温度 (K) ；
K——排放气绝热系数；
M——排放气体平均分子量；
P——火炬筒出口内侧压力 (kPa)(绝压) 。

火炬筒出口内侧压力比出口处的大气压略高。简化计算时，可近似为等于该处的大气压。必要时可按下式计算：

式中 PO——当地大气压 (kPa)(绝压) ；
V——气体流速 (m/s) 。

②火焰长度及火焰中心位置：

火焰长度随火炬释放的总热量变化而变化。火焰长度 L 可按图 1 确定。

火炬释放的总热量按下式计算：

Q ＝ HL· W (4)

式中 Q——火炬释放的总热量 (kW) ；
HL——排放气的低发热值 (kJ/kg) 。

风会使火焰倾斜，并使火焰中心位置改变。风对火焰在水平和垂直方向上的偏移影响，可根据火炬筒顶部风速与火炬筒出口气速之比，按图 2 确定。

火焰中心与火炬筒顶的垂直距离 Yc及水平距离 Xc，按下列公式计算：

③火炬筒高度：火炬筒高度按下列公式计算 (参见图 3) 。

式中 H——火炬筒高度 (m) ；
Q———火炬释放总热量 (kW) ；
F——辐射率，可根据排放气体的主要成分，按表 4 取值；
q——允许热辐射强度 (kW/m2) ，按表 3 规定取值；
Yc、 Xc——火焰中心至火炬筒顶的垂直距离及水平距离 (m) ；
R——受热点至火炬筒的水平距离 (m) ；
h——受热点至火炬筒下地面的垂直高差 (m) ；
τ——辐射系数，该系数与火焰中心至受热点的距离及大气相对湿度、火焰亮度等因素有关，对明亮的烃类火焰，当上述距离为 30～150m 时，可按下式计算辐射系数：

式中 r——大气相对湿度 (％) ；
D——火焰中心至受热点的距离 (m)(见图 3) 。

2 液体、低热值气体、空气和惰性气体进入火炬系统，将影响火炬系统的正常操作。有资料介绍，热值低于 8.37MJ/m3的气体不应排人可燃气体排放系统。

6.8.8 从保护环境及安全上考虑，可燃气体应尽量通过火炬系统徘放，含硫化氢等有毒气体的可燃气更是如此。

美国石油学会标准《泄压和减压系统导则)/API RP521 认为：可燃气体直接排人大气，当排放口速度大于 150m/s 时，可燃气体与空气迅速混合并稀释至可燃气体爆炸下限以下是安全的。

6.8.9 甲、乙类液体排放时，由于状态条件变化，可能释放出大量叫燃气体。这些气体如不经分离，会从污油系统扩散出来，成为火灾隐患。故在这类液体放空时应先进入分离器，使气液分离后再分别引入各自的放空系统。

设备、容器内残存的少量可燃液体，不得就地排放或排入边沟、下水道，也是为了减少火灾事故隐患，并有利于保护环境。

6.8.10 积存于管线和分离设备中的硫化铁粉末，在排人大气时易自燃，成为火源。四川某输气管道末站分离器放空管管口曾发生过这种情况。故应在这种排污口设喷水冷却设施。

6.8.12 天然气管道清管器收发筒排污已实现低压排放。经分离后排放，可在保证安全的前提下减少占地。


6.9 建 (构) 筑物

6.9.1 根据不同生产火灾危险性类别，正确选择建(构)筑物的耐火等级，是防止火灾发生和曼延扩大的有效措施之一。火灾实例中可以看出，由于建筑物的耐火等级与生产火灾危险性类别不相适应而造成的火灾事故，是比较多的。

当甲、乙类火灾危险性的厂房采用轻型钢结构时，对其提出了要求。从火灾实例说明，钢结构着火之后，钢材虽不燃烧，但其耐火极限较低，一烧就跨， 500℃时应力折减一半，相当于三级耐火等级的建筑。采用单层建筑主要从安全出发，加强防护，当一旦发生火灾事故时，可及时扑救初期的火灾，防止蔓延。

6.9.2 有油气散发的生产设备，为便于扩散油气，不使聚集成灾，故应为敞开式的建筑形式。若必须采用封闭式厂房，则应按现行国家标准《建筑设计防火规范》的规定，设置强制通风和必保的泄压面积及措施，保证防火防爆的安全。

事实说明，具有爆炸危险的厂房，设有足够的泄压面积，一旦发生爆炸事故时，易于通过泄压屋顶、门窗、墙壁等进行泄压，减少人员伤亡和设备破坏。

6.9.3 对隔墙的耐火要求，主要是为了防止甲、乙类危险性生产厂房的可燃气体通过孔洞、沟道侵入不同火灾危险性的房间内，引起火灾事故。

天然气压缩机房和油泵房，均属甲、乙类生产厂房，在综合厂房布置时，应根据风频风向、防火要求等条件，尽量布置在厂房的某一端部，并用防护隔墙与其他用房隔开，其目的在于一旦发生火灾、爆炸事故，能减少其对其他生产厂房的影响。

6.9.4 门向外开启和甲、乙类生产厂房的门不得少于两个的规定，是为了确保发生火灾事故时，生产操作人员能迅速撤离火场或火灾危险区，确保人身安全。建筑面积小于或等于 100m2时，可设一个向外开启的门，这是原规范的规定，并且符合现行国家标准《建筑设计防火规范》的要求。

6.9.5 供甲、乙类生产厂房专用的 1OkV 及以下的变、配电间，须采用无门窗洞口的防火墙隔开方能毗邻布置，为的是防止甲、乙类厂房内的可燃气体通过孔洞、沟道流人变配电室 (所) ，以减少事故的发生。

配电室 (所) 在防火墙上所开的窗，要求采用固定甲级防火窗加以密封，同样是为了防止可燃气体侵入的措施之一。

6.9.6 甲、乙类工艺设备平台、操作平台，设两个梯子及平台间用走桥连通，是为了防止当一个梯子被火焰封住或烧毁时，可通过连桥或另一个梯子进行疏散操作人员。

6.9.8 一般钢立柱耐火极限只有 0.25h 左右，容易被火烧毁坍塌。为了使承重钢立柱能在一定时间内保持完好，以便扑救火灾，故规定钢立柱上宜涂敷耐火极限不小于 2h 的保护层。


7 油气田内部集输管道

7.1 一般规定

7.1.1 站外管道的敷设方式可分为埋地敷设、地面架设及管堤敷设几种。一般情况下，埋地敷设较其他敷设方式经济安全，占地少，不影响交通和农业耕作，维护管道方便，故应优先采用。但在地质条件不良的地区或其他特殊自然条件下，经过经济对比，如果采用埋地敷设投资大、工程量大、对管道安全及寿命有影响，可考虑采用其他敷设方式。

7.1.2 管线穿跨越铁路、公路、河流等的设计还可参照《输油管道工程设计规范》 GB 50253 、《输气管道工程设计规范》 GB 50251 以及《油气集输工程设计规范》等国家现行标准的有关规定执行。

7.1.3 当管道沿线有重要水工建筑、重要物资仓库、军事设施、易燃易爆仓库、机场、海 (河) 港码头、国家重点文物保护单位时，管道与相关设施的距离还应同有关部门协商解决。

7.1.4 阴极保护通常有强制电流保护和牺牲阳极保护两种。行业标准《钢质管道及储罐腐蚀控制工程设计规范》 SY 0007—1999 规定了“外加电流阴极保护的管道”与其他管道、埋地通信电缆相遇时的要求。

交流电干扰主要来自高压交流电力线路及其设施、交流电气化铁路及其设施，对管线的影响比较复杂。交流电力系统的各种接地装置是交流输电线路放电的集中点，危害性最大，《钢质管道及储罐腐蚀控制工程设计规范》 SY 0007—1999 根据国内外研究成果，提出了管线与交流电力系统的各种接地装置之间的最小安全距离。

7.1.5 集输管道与架空送电线路平行敷设时的安全距离，是参照国家标准《 66kV 及以下架空电力线路设计规范》 GB 50061—97 和行业标准《 110—500kV 架空送电线路设计技术规程》 DL/T5092—1999 确定的。

7.1.6 本条是参照石油和铁路方面的相关标准和文件确定的。

1 铁道部、石油部 1987 年关于铁路与输油、输气管道平行敷设相互距离的要求。

2 行业标准《铁路工程设计防火规范》 TB 10063—99 第2.0.8 条要求输油、输气管道与铁路平行敷设时防火间距不小于 30m ，并距铁路界线外 3m 。上述规范中 30m 的规定依据是《原油长输管道线路设计规范》 SYJ 14 第 3.0.5 条的规定，此规范已作废。新规范《输油管道工程设计规范》 GB 50253—2003 第 4.1.5 条规定：管道与铁路平行敷设时应在铁路用地范围边线 3m 以外。管道与铁路平行敷时防火间距不小于 30m 的规定已取消。

3 电气化铁路的交流电干扰受外部条件影响较大，如对敷设较好的管道与 50Hz 电气化铁路平行敷设，当干扰电源较小时铁路与管道的间距可小于 30m 。因此，本规范不宜规定具体距离要求。

4 行业标准《公路工程技术标准》JTG B01—2003 规定“公路用地范围为公路路堤两侧排水沟外边缘 (无排水沟时为路堤或护坡道坡脚) 以外，或路堑坡顶截水沟外边缘 (无截水沟为坡顶) 以外不少于 1m 范围内的土地；在有条件的地段，高速公路、一级公路不少于 3m ，二级公路不少于 2m 范围内的土地为公路用地范围。”因此，有条件的地区，油田内部原油集输管道应敷设在公路用地范围以外；执行起来有困难而需要敷设在路肩下时，应与当地有关部门协商解决。而油田公路是为油田服务的，集输管道可敷设在其路肩下。


7.2 原油、天然气凝液集输管道

7.2.1 多年来油田内部集输管道设计一直采用“防火距离”来保护其自身以及周围建 (构) 筑物的安全。但是，一方面，当管道发生火灾、爆炸事故时，规定的距离难以保证周围设施的安全；另一方面，随着油田的开发和城市的建设，目前按原规范规定的距离进行设计和建设已很困难。而国际上通常的做法是加强管道自身的安全。因此，本次修订对此章节作了重大修改，由“距离安全”改为“强度安全”，向国际标准接轨。

美国国家标准《输气和配气管道系统》ASME B31.8 及国际标准《石油及天然气行业 管道输送系统》ISO 13623—2000 ，将天然气、凝析油、液化石油气管道的沿线地区按其特点进行分类，不同的地区采用不同的设计系数，提高管道的设计强度。美国标准《石油、无水氨和醇类液体管道输送系统))ASME B31.4 既没有规定管道与周围建 (构) 筑物的距离，又没有将沿线地区分类，规范了管道及其附件的设计、施工及检验要求。前苏联标准《大型管线))СНИП—2.05.06—85 将管道按压力、管径、介质等进行分级，不同级别采用不同的距离。

国家标准《输气管道工程设计规范》GB 50251—2003是根据ASME B31.8 ，将管道沿线地区分成4个等级，不同等级的地区采用不同的设计系数。《输油管道工程设计规范》GB 50253—2003规定了管道与周围建(构)筑物的距离，其中对于液态液化石油气还按不同地区规定了设计系数。

油田内部原油、稳定轻烃、压力小于或等于0.6MPa 的油田气集输管道，因其管径一般较小、压力较低、长度较短，周围建 (构) 筑物相对长输管道密集，若将管道沿线地区分类，按不同地区等级选用相应的设计系数，一是无可靠的科学依据，二是从区域的界定、可操作性及经济性来看，不是很合适。因此，此次修订取消了原油管道与建 (构) 筑物的防火间距表，但仍规定了原油管道与周围建 (构) 筑物的距离，该距离主要是从保护管道，以及方便管道施工及维修考虑的。管道的强度设计应执行有关油气集输设计的国家现行标准。当管道局部管段不能满足上述距离要求时，可将强度设计系数由0.72 调整到 0.6 ，缩短安全距离，但不能小于5m 。若仍然不能满足要求，必须采取有效的保护措施，如局部加套管、此段管道焊口做 100％探伤检验以及提高探伤等级、加强管道的防腐及保温、此段管道两端加截断阀、设置标志桩并加强巡检等。

7.2.2 天然气凝液是液体烃类混合物，前苏联标准《大型管线》 СНИП—2.05.06—85 将 20℃温度条件下，其饱和蒸气压力小于 0.1MPa 的烃及其混合物，视为稳定凝析油或天然汽油，故在本规范中将其划在稳定轻烃一类中。

20℃温度条件下，其饱和蒸气压力大于或等于0.1MPa 的天然气凝液管道，目前各油田所建管道均在 DN200 以下，故本规范限定在小于或等于 DN200 。管道沿线按地区划分等级，选用不同的设计系数是国际标准《石油及天然气行业管道输送系统》ISO 13623—2000所要求的。《油田油气集输设计规范》SY/T 0004 —98 规定野外地区设计系数为 0.6 ，通过其他地区时的设计系数可参照国家标准《输油管道工程设计规范》GB 50253—2003选取。天然气凝液管道与建（构）筑物、公路的距离是参考《城镇燃气设计规范》GB 50028—93（1998年版），在考虑了按地区等级选取设计系数后取其中最小值得出的。


7. 3 天然气集输管道

7.3.1 在原规范《原油和天然气工程设计防火规范》GB 50183—93中规定：气田集输管道设计除按设计压力选取设计系数F外（如PN＜1.6MPa 时，F取0.6；PN＞1.6MPa 时， F 取 0.5），埋地天然气集输管道与建（构）筑物还应保持一定的距离（如 PN ≤ 1.6MPa 、 DNa400集输管道距居民住宅、重要工矿的防火间距要求大于40m；PN ＝1.6 ～4.0MPa、DN＞400防火距离大于60m；DN＞4.0MPa、DN＞400 防火距离大于75m）。实践证明，我国人口众多，地面建筑物稠密，特别是近几年国民经济迅速发展，按原规范要求的安全距离建设集输管道已很困难，已建成的管道随着工业建设的发展也很难保持规范规定的距离。

气田集输管道与长距离输气管道的区别主要是管输天然气中往往含有水、H2S、CO2气田集输管道输送含水天然气时，天然气中H2S分压等于或大于0.0003MPa（绝压）或含有CO2酸性气体的气田集输管道，在内壁及相应系统应采取防腐蚀措施，管道壁厚增加腐蚀余量后，集气管道线路工程设计所考虑的安全因素与输气管道工程基本一致。因此，采用输气管道工程线路设计的强度安全原则，就能较简单的处理好与周围民用建筑物之间的关系。可由控制集输管道与周围建（构）筑物的距离改成参照输气管道线路设计采用的按地区等级确定设计系数。根据周围人口活动密度，用提高集输管道强度、降低管道运行应力达到安全的目的。

当管道输送含硫化氢的酸性气体时，为防止天然气放空和管道破裂造成的危害，一般采取以下防护措施：

1) 点火放空；
2) 输送含H2S酸性气体管道避开人口稠密区的四级地区；
3) 适当加密线路截断阀的设置；
4) 截断阀配置感测压降速率的控制装置。

7.3.2 我国气田产天然气部分携带有H2S、CO2。干天然气中H2S、CO2不产生腐蚀。湿天然气中H2S、CO2的酸性按《天然气地面设施抗硫化物应力开裂金属材料要求》SY/T 0599—1997 界定。该规范中对酸性天然气系统的定义是：含有水和硫化氢的天然气，当气体总压大于或等于0.4MPa（绝压），气体中硫化氢分压大于或等于0.0003MPa（绝压）时称酸性天然气。

天然气中二氧化碳含量的酸性界定值日前尚无标准。行业标准《井口装置和采油树规范》SY /T 5127—2002的附录A表A.2 对 CO2腐蚀性界定可供参考，见表5。

从表中可以看到，当CO2分压≥0.21MPa时不论是酸性环境（天然气中含有 H2S）还是非酸性环境中都将有腐蚀发生，应采取防腐措施。表中所列数值为非流动流体的腐蚀性，含水天然气中影响CO2腐蚀的因素除CO2分压外，还有气体流速、流态、管道内表面特征（粗糙度、清洁度）、温度、H2S含量等，在设计中应予考虑。

7.3.3 输送脱水后含H2S、CO2的干天然气不会发生酸性腐蚀。但实际运行中由于各种因素如脱水深度及控制管理水平等影响往往达不到预期的干燥效果，污物清除不干净特别是有积水。当酸性天然气进入管道后，H2S、及CO2的水溶液将对管线产生腐蚀，甚至出现硫化物应力腐蚀的爆管或生成大量硫化铁粉末在管道中形成潜在的危害。投产前干燥未达到预期效果造成危害事故已发生多次，因此，投产前的干燥是十分重要的。管道干燥结束后，如果没有立即投入运行，还应当充人干燥气体，保持内压大于0.2MPa的干燥状态下密封，防止外界湿气重新进入管道。

7.3.4 气田集输管道输送酸性天然气时，管道的腐蚀余量取值按国家现行油气集输设计标准规范执行。

集气管道输送含有水和H2S 、 CO2等酸性介质时，管壁厚度按下式计算：

式中 C——腐蚀裕量附加值（cm）（根据腐蚀程度及采取的防腐措施，C值取0.1～0.6cm）；

其他符号意义及取值按现行国家标准《输气管道工程设计规范》 GB 50251执行，但输送酸性天然气时，F值不得大于0.6 。

7.3.5 气田集输管道上间隔一定距离设截断阀，其主要目的是方便维修和当管道破坏时减少损失，防止事故扩大。长距离输气管道是按地区等级以不等间距设置截断阀，集输管道原则上可参照输气管道设置。但对输送含硫化氢的天然气管道为减少事故的危害程度和环境污染的范围，特别是通过人口稠密区时截断阀适当加密，配置感测压降速率控制装置，以便事故发生时能及时切断气源，最大限度地减少含硫天然气对周围环境的危害。

7.3.6 气田集输系统设置清管设施主要清除气田天然气中的积液和污物以减少管道阻力及腐蚀。清管设计应按现行国家标准《输气管道工程设计规范》 GB 50251中有关规定执行。


8 消防设施

8.1 一般规定

8.1.1 石油天然气站场的消防设施，应根据其规模、重要程度、油品性质、储存容量、存储方式、储存温度、火灾危险性及所在区域消防站布局、消防站装备情况及外部协作条件等综合因素，通过技术经济比较确定。对容量大、火灾危险性大、站场性质和所处地理位置重要、地形复杂的站场，应适当提高消防设施的标准。反之，应从降低基建投资出发，适当降低消防设施的标准。但这一切，必须因地制宜，结合国情，通过技术经济比较来确定，使节省投资和安全生产这一对应的矛盾得到有机的统一。

8.1.2 采油、采气井场、计量站、小型接转站、集气站、配气站等小型站场，其特点是数量多、分布广、单罐容量小。若都建一套消防给水设施，总投资甚大；这类站功能单一布局分散，火灾的影响面较小，不易造成重大火灾损失，故可不设消防给水设施，这类站场应按规范要求设置一定数量的小型移动式灭火器材，扑救火灾应以消防车为主。

8.1.3 防火系统的火灾探测与报警应符合现行国家标准《火灾自动报警系统设计规范》的有关规定，由于某些场所适宜选用带闭式喷头的传动管传递火灾信号，许多工程也是这样做的，为了保证其安全可靠制订了该条文。

8.1.4 因为本规范 6.4.1 条规定“沉降罐顶部积油厚度不应超过 0.8m ”，并且沉降罐顶部存油少、油品含水率较高，消防设施标准应低于油罐。

8.1.5 目前，消防水泵、消防雨淋阀、冷却水喷淋喷雾等消防专用产品已成系列，为保证消防系统可靠性，应优先采用消防专用产品。防火堤内过滤器至冷却喷头和泡沫产生器的消防管道、采出水沉降罐上设置的泡沫液管道容易锈蚀，若用普通钢管，管内锈蚀碎片将堵塞管道和喷头，故规定采用热镀锌钢管。为保证管道使用寿命应先套扣或焊接法兰、环状管道焊完喷头短接后，再热镀锌。

8.1.6 内浮顶储罐的浮顶又称浮盘，有多种结构形式。对于浅盘或铝浮盘及由其他不抗烧非金属材料制作浮盘的内浮顶储罐，发生火灾时，沉盘、熔盘的可能性大，所以应按固定顶储罐对待。对于钢制单盘或双盘式内浮顶储罐，浮盘失效的可能性极小，所以按外浮顶储罐对待。


8. 2 消 防 站

8.2.1 油气田及油气管道消防站的设置，不同于其他工业区和城镇消防站。突出特点是点多、线长、面广、布局分散、人口密度小。由于油气田生产的特殊性，不可能完全按照《城市消防站建设标准》套搬。譬如，规划布局不可能按城市规划区的要求，在接到报警后5min内到达责任区边缘。而且，责任区面积不可能也没有必要按“标准型普通消防站不应大于7km2，小型普通消防站不应大于 4km2”的规定建站。历史上也从未达到过上述时空要求。调研中通过征求设计部门、消防监督部门，以及生产单位等各方面的意见，一致认为：鉴于油气田是矿区，域内人口密度小、人员高度分散、消防保卫对象不集中的现状，不应仅以所占地理面积大小和居住人口数量的多少来决定是否建站。而应从实际出发，按站场生产规模的大小、火灾种类、危险性等级、所处地理环境等因素综合考虑划分责任区。

设有固定灭火和消防冷却水设施的三级及其以上油气站场，根据《低倍数泡沫灭火系统设计规范》 GB 50151—92（2000年版）的规定：“非水溶性的甲、乙、丙类液体罐上固定灭火系统，泡沫混合液供给强度为 6.0L/min·m2时，连续供给时间为 40min”，如果实际供给强度大于此规定，混合液连续供给时间可缩短20％，即32min。如果按最大供给量和最短连续供给时间计算，邻近消防协作力量在30min内到达现场是可行的。

输油管道及油田储运系统站库设置消防站和消防车的规定，主要参考原苏联石油库防火规范和我国国家标准《石油库设计规范》 GB 50074—2003 。原苏联标准《石油和石油制品仓库防火规范》（1993 年版）规定，设置固定消防系统的石油库，当油罐总容量100000m3及以下时，设置面积不小于20m2存放消防器材的场地；油罐总容量100000～500000m3时，设1台消防车，油罐总容量大于500000m3时，设 2 台消防车。

消防站和消防车的设置体现重要站场与一般站场区别对待，东部地区与西部地区区别对待的原则。重要油气站场，例如塔里木轮南油气处理站和管输首站等，站内设固定消防系统，同时按区域规划要求在其附近设置等级不低于二级的消防站，消防车5min之内到达现场，确保其安全。二般油气站场站内设固定消防系统，并考虑适当的外部消防协作力量。一些小型的三级油气站场，站内油罐主要是事故罐或高含水原油沉降罐，火灾危险性较小，可适当放宽消防站和消防车设置标准。我国西部地区的油气田，由于自然条件恶劣，且人烟稀少，油气站场的防火以提高站内工艺安全可靠性和站内消防技术水平为重点，消防站和消防车的配置要求适当放宽。随着西部更多油气田的开发建设，及时调整消防责任区，这些油气站场外部消防协作力量会逐步加强。

站内消防车是站内义务消防力量的组成部分，可以由生产岗位人员兼管，并可参照消防泵房确定站内消防车库与油气生产设施的距离。

本条是在原规范第7.2.1条基础上修订的，与原规范比较，适当提高了消防站和站内消防车的设置标准，增加了可操作性。

8.2.2 本条对消防站设置的位置提出了要求。首先要保证消防救援力量的安全，以便在发生火灾时或紧急情况下能迅速出动。1989年黄岛油库特大火灾事故，爆炸起火后最先烧毁了岛上仅有的一个消防站并死伤多人。1997年北京东方红炼油厂特大火灾事故，爆炸冲击波将消防站玻璃全部震碎，多人受伤，钢混结构的建筑物被震裂，消防车库的门扭曲变形打不开，以致消防车出不了库。这些火灾事故的经验教训引起人们对消防站设置位置的认真思考。

目前，还没有收集到美国和欧洲标准关于消防站及消防车与油气生产设施安全距离的规定。原苏联标准《石油和石油制品仓库防火规范》 (1993 年版) 规定消防大楼（无人居住）、办公楼和生活大楼距地面储罐 40m ，距装卸油装置 40m 。我国国家标准《石油化工企业设计防火规范》GB 50160—92（1999年版）规定消防站距油品储罐50m，距液化烃储罐70m，距其他石油设施40m。我国国家标准《石油库设计规范》GB 50074—2002 规定消防车库距油罐、厂房的最大距离为40m。炼油厂和油库的消防站主要为本单位服务，一般布置在工厂围墙之内，距油罐和生产厂房较近。油气田的多数消防站是为责任区内的多个油气站场服务，在主要服务对象的油气站场围墙外单独设置，所以与储油罐、厂房之间有较大距离。综合考虑上述情况，消防站与甲、乙类储油罐的距离仍保持原规范的规定，与甲、乙类生产厂房的距离由原规范的50m增加到100m。对于新建的特大型石油天然气站场，如果经过分析储罐或厂房一旦发生火灾会对消防站构成严重威胁，可酌情增加油气站场与消防站的距离。

8.2.3 消防站是战备执勤、待机出动的专业场所，其建筑必须功能齐全，既满足快速反应的需要，又符合环保标准。本条除按传统做法提出一般要求外，还特别规定了：“消防车库应有排除发动机废气设施。滑竿室通向车库的出口处应有废气阻隔装置”。由于消防站的设计必须满足人员快速出动的要求。因此，传统的房屋功能组合，总是把执勤待机室和消防车库连在一起。火警出动时，人员从二楼的待机室通过滑竿直接进入消防车库。过去由于消防车库未有排除废气设施，室内通风又不好，加之滑竿出口处不密封，发动车时的汽车尾气，通过滑竿口的抽吸作用，将烟抽到二楼以上人员活动的场所，常常造成人员集体中毒。这样的事故在我国西部和北方地区的冬季经常发生。为保证人身健康，创造良好的、无污染的工作和生活环境，本条对此作出明确规定，以解决多年来基层反映最强烈的问题。

8.2.4 油气田和管道系统发生的火灾，具有热值高、辐射热强、扑救难度大的特点。实践证明，扑救这类火灾需要载重量大、供给强度大、射程远的大功率消防车。经调查发现，有些站的技术装备标准很不统一且十分落后，没有按照火灾特点配备消防车辆和器材。考虑到油气田和管道系统所在地区多数水源不足，消防站布局高度分散，增援力量要在2～3h乃至更长的时间才能到达火场的现实。在本条中给出了消防车技术性能要求。为了使有关部门有据可依，参照国内外有关标准规定，制成表 8.2.4，供选配消防车辆用。

泡沫液在消防车罐内如果长期不用会自然沉降，粘液难除，影响灭火，所以要求泡沫罐设置防止泡沫液沉降装置。

“油气田地形复杂”主要是考虑我国西北各油气田的地理条件，例如，黄土高原、沙漠、戈壁，地面普通交通工具难以跨越和迅速到达，有条件的地区或经济承受能力允许，可配消防专用直升飞机。有水上责任区的，应配消防艇或轻便实用的小型消防船、卸载式消防舟。配消防艇的消防站应有供消防艇靠泊的专用码头。

北方高寒地区冬季灭火经常因泵的出水阀冻死而打不开，出不了水。过去曾用气焊或汽油喷灯烘烤，虽然能很快解冻，但对车辆破坏太大。所以规定可根据实际需要配解冻锅炉消防车。解冻锅炉消防车既可以解冻，又可以用于蒸汽灭火。因不是统配设备，故把这条要求写在了“注”里。考虑我国东部和西部的具体情况，从实际出发，实事求是，统配设备中可根据实际需要调整车型。

8.2.5 本条是按独立消防站所配车辆的最大总荷载，规定一次出动应带到火场的灭火剂总量，也是扑救重点保卫对象一处火灾的最低需要量。

“按灭火剂总量1：1的比例保持储备量”是指除水以外的其他灭火剂。目前在我国常用的，主要是各种泡沫灭火剂和各类干粉灭火剂，如表 8.2.5 所列。

8.2.6 加强消防通信建设，是实现消防现代化、推进消防改革与发展的重要环节。现行国家标准《消防通信指挥系统设计规范》 GB 50313 是国家强制性技术法规，油气田和管道系统消防站应严格按照该规范要求，建设消防通信线路，保证“119”火灾报警专线和调度专线；实现有线通信数字化；实现有线、无线、计算机通信的联动响应；达到 45s 完成接受和处理火警过程的法规要求。依托社会公用网或公安专用网，建设消防虚拟的信息传输网络。


8.3 消防给水

8.3.1 根据石油天然气站场的实际情况，本条对消防用水水源作了较具体的规定和要求。若天然水源较充足，可以就地取用；配制泡沫混合液用水对水温的要求详见现行国家标准《低倍数泡沫灭火系统设计规范》 GB 50151 。处理达标的油田采出水能满足消防的水质、水温要求时，可用于消防给水。当油田采出水用作消防水源时，采出水的物理化学性质应与采用的泡沫灭火剂相容，不能因为水质、水温不符合要求而降低泡沫灭火剂的性能。

8.3.2 目前，石油天然气站场内的消防供水管道有两种类型，一种是敷设专用的消防供水管，另一种是消防供水管道与生产、生活给水管道合并。经过调查，专用消防供水管道由于长期不使用，管道内的水质易变质；另外，由于管理工作制度不健全，特别是寒冷地区，有的专用消防供水管道被冻裂，如采用合并式管道时，上述问题即可得到解决又可节省建设资金。为了减轻火灾对生产、生活用水的干扰，规定系统水量应为消防用水量与70％生产、生活用水量之和。生产用水量不包括油田注水用水量。

8.3.3 环状管网彼此相通，双向供水安全可靠。储罐区是油气站场火灾危险性最大、可燃物最多的区域；天然气处理厂的生产装置区是全厂生产的关键部位，根据多年生产经验应采用环状供水管网，可保证供水安全可靠。其他区域可根据具体情况采用环网或枝状给水管道。

为了保证火场用水，避免因个别管段损坏而导致管网中断供水，环状管网应用阀门分割成若干独立段，两阀门之间的消火栓数量不宜超过 5 个。
对寒冷地区的消火栓井、阀池和管道应有可靠的防渗、保温措施，如大庆油田由于地下水位较高，消火栓井、阀池内进水，每到冬季常有消火栓、阀门、管道被冻裂，不能正常使用。

8.3.4 当没有消防给水管道或消防给水管道不能满足消防水量和水压等要求时，应设置消防水池储存消防用水。消防水池的容量应为灭火连续供给时间和消防用水量的乘积。若能确保连续供水时，其容量可以减去灭火延续时间内补充的水量。

当消防水池 (罐) 和给水或注水池 (罐) 合用时，为了保证消防用水不被给水或注水使用，应在池 (罐) 内采取技术措施。如将给水、注水泵的吸水管入口置于消防用水高水位以上；或将给水、注水泵的吸水管在消防用水高水位处打孔等，以确保消防用水的可靠性。

消防用水量较大时应设2座水池(罐) 以便在检修、清池(罐)时能保证有一座水池(罐)正常供水。补水时间不超过 96h 是从油田的具体情况、从安全和经济相结合考虑的。设有火灾自动报警装置，灭火及冷却系统操作采取自动化程序控制的站场，消防水罐的补水时间不应超过48h 。设有小型消防系统的站场，消防水罐的补水时间限制可放宽，但不应超过 96h 。

消防车从消防水池取水，距消防保护对象的距离是根据消防车供水最大距离确定的。

8.3.5 对消火栓的设置提出了要求：

1 油气站场当采用高压消防供水时，其水源无论是由油气田给水干管供给，还是由站场内部消防泵房供给，消防供水管网最不利点消火栓出口水压和水量，应满足在各种消防设备扑救最高储罐或最高建 (构) 筑物火灾时的要求。采用低压制消防供水时，由消防车或其他移动式消防水泵提升灭火所需的压力。为保证管道内的水能进入消防车储水罐，低压制消防供水管道最不利点消火栓出口水压应保证不小于 0.1MPa(10m 水柱) 。

2 储罐区的消火栓应设在防火堤和消防道路之间，是考虑消防实际操作的需要及水带敷设不会阻碍消防车在消防道路上的行驶。消火栓距离路边 1～5m ，是为使用方便和安全。

3 通常一个消火栓供一辆消防车或 2 支口径 19mm 水枪用水，其用水量为 10～13L/s ，加上漏损，故消火栓出水量按 10～15L/s 计算。当罐区采用固定式冷却给水系统时，在罐区四周应设消火栓，是为了罐上固定冷却水管被破坏时，给移动式灭火设备供水。 2 支消火栓的间距不应小于 10m 是考虑满足停靠消防车等操作要求。

4 对消火栓的栓口做了具体规定。低压制消火栓主要是为消防车供水应有直径 1OOmm 出口，高压制消火栓主要是通过水龙带为消防设备直接供水，应有两个直径 65mm 出口。

5 设置水龙带箱是参照国外规范制定的，该箱用途很大，特别是对高压制消防供水系统，自救工具必须设在取水地点，箱内的水带及水枪数量是根据消火栓的布置要求配置的。


8.4 油罐区消防设施

8.4.1 石油是最重要的能源和化工原料，并已成为关系国计民生的重要战略物资，其火灾安全举世关注。据 1982 年 2 月我国有关单位调查统计，油罐年平均着火几率约为 0.448 ‰ ，其中石油化工行业最高，为 0.69 ‰ 。调查材料同时表明，油罐火灾比例随储存油品的不同而异，以汽油等低闪点油罐及操作温度较高的重油储罐火灾为主。由于油品本身的易燃、火灾易蔓延及扑救难等特性，如果发生火灾不能及时有效扑救，特别是大储量油罐区往往后果惨重。这方面的案例很多，如 1989 年黄岛油库大火，除造成重大财产损失和生态灾难外，还因油罐沸溢导致了灭火人员的重大伤亡。

油罐火的火焰温度通常在 1000℃以上。油罐、尤其是地上钢罐着火后，受火焰直接作用，着火罐的罐壁温升很快，一般 5min 内可使油面以上的罐壁温度达到 500℃， 8～l0min 后，达到甚至超过 700℃。若不对罐壁及时进行水冷却，油面以上的罐壁钢板将失去支撑能力；并且泡沫灭火时，因泡沫不易贴近炽热的罐壁而导致长时间的边缘火，影响灭火效果，甚至不能灭火。再者，发生或发展为全液面火灾的油罐，其一定距离内的相邻油罐受强烈热辐射、对流等的影响，。罐内油品温度会明显升高。距着火油罐越近、风速越大，温升速度越快、温度越高，且非常明显。为防止相邻油罐被引燃，一定距离内的相邻油罐也需要冷却。

综上所述，为防止油罐火灾进一步失控与及时灭火，除一些危险性较小的特定场所 (详见第 8.4.10 条、第 8.4.11 条的规定) 外，油罐区应设置灭火系统和消防冷却水系统。国内外的相关标准、规范也作了类似的规定。有关冷却范围及消防冷却水强度，本节另有规定。

低倍数泡沫灭火系统用于扑救石油及其产品火灾，可追溯到 20 世纪初。 1925 年，厄克特发明干法化学泡沫后，出现了化学泡沫灭火装置，并逐步得到了广泛应用。 1937 年，萨莫研制出蛋白泡沫灭火剂后，空气泡沫灭火系统逐步取代化学泡沫灭火装置，且应用范围不断扩展。随着泡沫灭火剂和泡沫灭火设备及工艺不断发展完善，低倍数泡沫灭火系统作为成熟的灭火技术，在世界范围内，被广泛用于生产、加工、储存、运输和使用甲、乙、丙类液体的场所，并早已成为甲、乙、丙类液体储罐区及石油化工装置区等场所的消防主力军。世界各国的相关工程标准、规范普遍推荐石油及其产品储罐设置低倍数泡沫灭火系统。

8.4.2 本条规定是在原规范 1993 年版的基础上，对设置固定式系统的条件进行了补充和细化，与现行国家标准《石油化工企业设计防火规范》、《石油库设计规范》的规定相类似。本条各款规定的依据或含义如下：

1 单罐容量 10000m3 及以上的固定顶罐与单罐容量不小于 50000m3 及以上的浮顶罐发生火灾后，扑救其火灾所需的泡沫混合液流量较大，灭火难度也较大。而且其储罐区通常总容量较大，可接受的火灾风险相对较小，火灾一旦失控，造成的损失巨大。另外，这类储罐若设置半固定式系统，所需的泡沫消防车较多，协调、操作复杂，可靠性低，也不经济。

机动消防设施不能进行有效保护系指消防站距油罐区远或消防车配备不足等。地形复杂指建于山坡区，消防道路环行设置有困难的油罐区。

2 容量小于 200m3 、罐壁高小于 7m 的储罐着火时，燃烧面积不大， 7m 罐壁高可以将泡沫勾管与消防拉梯二者配合使用进行扑救，操作亦比较简单，故可以采用移动式灭火系统。

3 目前，在油田站场单罐容量大于 200m3 、小于 10000m3 范围内的固定顶罐中， 5000～10000m3 储罐较少，多为 5000m3 及以下的储罐；单罐容量小于 50000m3 的浮顶罐，多为 20000m3 、 10000m3 、 5000m3 的储罐。正常条件下，这些储罐采用半固定式系统是可行的。当然，这也不是绝对的。当储罐区总容量较大、人员和机动消防设施保障性差时，最好设置固定式系统。另外，对于原油储罐，尚需考虑其火灾特性。一般认为，原油储罐火灾持续 30min 后，可能形成了一定厚度的高温层。若待到此时才喷射泡沫，则可能发生溅溢事故，且火灾持续时间越长，这种可能性越大。为此，泡沫消防车等机动设施 30min 内不能供给泡沫的，最好设置固定式系统。再者，本规定含单罐容量大于或等于 200m3 的污油罐。

8.4.3 本条规定的依据和出发点如下：

1 单罐容量不小于 20000m3 的固定顶油罐发生火灾后，如果错过初期最佳灭火时机，其灭火难度会大大增加，并且一般消防队可能难以扑灭其火灾。所以，为了尽快启动其泡沫灭火系统和消防冷却水系统灭火于初期，参照了国家标准《低倍数泡沫灭火系统设计规范》 GB 50151—92(2000 年版) “当储罐区固定式泡沫灭火系统的泡沫混合液流量大于或等于 100L/s 时，系统的泵、比例混合装置及其管道上的控制阀、干管控制阀宜具备遥控操纵功能”的规定，作了如此规定。

2 外浮顶油罐初期火灾多为密封处的局部火灾，尤其低液面时难于及时发现。对于单罐容量等于或大于 50000m3 的储罐，若火灾蔓延则损失巨大。所以需要设自动报警系统，能尽快准确探知火情。为与现行国家标准《石油化工企业设计防火规范》、《石油库设计规范》的相关规定一致，对原规范 1993 年版的规定作了修改。

3 单罐容量等于或大于100000m3的油罐区，其泡沫灭火系统和消防冷却水系统的管道一般较长。《低倍数泡沫灭火系统设计规范》规定了泡沫进入储罐的时间不应超过5min。若消防系统手动操作，泡沫和水到达被保护储罐的时间较长，不利于灭火于初期，也难满足相关规范的规定。另外，此类油罐区不但单罐容量大，通常总容量巨大，可接受的火灾风险相对较小。本规范和《石油化工企业设计防火规范》、《石油库设计规范》一样，对浮顶油罐的防御标准为环形密封处的局部火灾，并可不冷却相邻储罐。若油罐高位着火并持续较长时间，相邻油罐将受到威胁，火灾一旦蔓延，后果难以估量。所以，在着火初期灭火非常重要。为此，参考上述两部规范作了如此规定，以在一定程度上降低火灾风险。

8.4.5 本条的规定并未改变原规范 1993 年版规定的实质内容，仅在编写格式和表述方式上作了变动。本条规定的出发点与 8.4.2 相同，需要补充说明如下：

在对保温油罐的消防冷却水系统设置上，《石油库设计规范》及《石油化工企业设计防火规范》与本规范的规定有所不同。如《石油库设计规范》规定：“单罐容量不小于 5000m3 或罐壁高度不小于 17m 的油罐，应设置固定式消防冷却水系统；相邻保温油罐，可采用带架喷雾水枪或水炮的移动式消防冷却水系统”。又如《石油化工企业设计防火规范》规定：“罐壁高于 17m 或储罐容量大于等于 10000m3 的非保温罐应设置固定式消防冷却水系统”。根据实际火灾案例，油罐保温层的作用是有限的。如 1989 年 8 月 12 日发生在黄岛油库火灾，上午 9 时 55 分， 5 号 20000m3 的地下钢筋混凝土储罐遭雷击爆炸起火。 12 时零 5 分，顺风而来的大火不但将 4 号 20000m3 的地下钢筋混凝土储罐引爆，而且 1 号、 2 号、 3 号 10000m3 的地上钢制油罐也相继爆炸，几万吨原油横溢，形成了近两平方公里的火海，造成了重大人员伤亡和财产损失及环境污染，留下深刻的教训。为此，本规定将保温罐与非保温罐同等对待，这不但能最大限度地保障灭火人员的人身安全，防止相邻储罐被引燃，且经济合理，适合油气田的实际情况。

另外，本规范规定了半固定式系统，与《石油库设计规范》、《石油化工企业设计防火规范》是有别的，这体现了油气田的特点。不过，若油罐区设置了固定式泡沫灭火系统，还是设置固定式消防冷却水系统为宜。

8.4.6 对原规范 1993 年版第 7.3.3 条第二款第 1 项规定地上油罐的冷却范围作了补充。根据调研，某些油气田中设有卧式油罐。所以，本次修订，补充了对地上卧式油罐冷却要求，并对编写格式和表述方式进行了修改。另外，本规定与现行国家标准《石油库设计规范》、《石油化工企业设计防火规范》及《建筑设计防火规范》的规定基本相同。

1 本款规定是在综合试验和辐射热强度与距离(L/D)平方成反比的热力学理论及现实工程中油罐的布置情况的基础上做出的。

为给相关规范的制订提供依据，有关单位分别于 1974 年、 1976 年、 1987 年，在公安部天津消防科学研究所试验场进行了全敞口汽油储罐泡沫灭火及其热工测试试验。现将有关辐射热测试数据摘要汇总，见表 6 。不过，由于试验时对储罐进行了水冷却，且燃烧时间仅有 2～3min 左右，测得的数据可能偏小。即使这样， 1974 年的试验显示，距离 5000m3 低液面着火油罐 1.5 倍直径、测点高度等于着火储罐罐壁高度处的辐射热强度，平均值为2.17kW/m2 ，四个方向平均最大值为2.39kW/m2 ，最大值为 4.45kW/m2 ； 1976 年的 5000m3 汽油储罐试验显示，液面高度为 11.3m 、测点高度等于着火储罐罐壁高度时，距离着火储罐罐壁 1.5 倍直径处四个方向辐射热强度平均值为 3.07kW/m2 ，平均最大值为 4.94kW/m2 ，最大值为 5.82kW/m2 。尽管目前国内外标准、规范并未明确将辐射热强度的大小作为消防冷却的条件，但根据试验测试，热辐射强度达到 4kW/m2 时，人员只能停留20s ；12.5kW/m2 时，木材燃烧、塑料熔化；37.5kW/m2 时，设备完全损坏。可见辐射热强度达到 4kW/m2 时，必须进行水冷却，否则，相邻储罐被引燃的可能性较大。

试验证明，热辐射强度与油品种类有关，油品的轻组分愈多，其热辐射强度愈大。现将相关文献给出的汽油、煤油、柴油和原油趵主要火灾特征参数摘录汇总成表 7 ，供参考。由该表可见，主要火灾特征参数值，汽油最高、原油最低。汽油的质量燃烧速度约为原油的 1.33 倍；火焰高度约为原油的 2.14 倍；火焰表面的热辐射强度约为原油的 1.62 倍。所以，只要满足汽油储罐的安全要求，就能满足其他油品储罐的安全要求。

注： L——测点至试验油罐中心的距离； D——试验油罐直径； H——试验油罐高度。

注： 1 当风速达到 8～10m/s 时，油品的燃烧速度可增加 30%～50% 。
2 D 为储罐直径。火焰高度与油罐直径有关。国内试验：直径 5.4m 、 22.3m 敞口汽油高度越接近 1.5D ；德国试验：小罐 3.0D 、大罐 1.7D 。

2 对于浮顶罐，发生全液面火灾的几率极小，更多的火灾表现为密封处的局部火灾，所以本规范与《石油库设计规范》及《石油化工企业设计防火规范》一样，设防基点均为浮顶罐环形密封处的局部火灾。环形密封处的局部火灾的火势较小，如某石化总厂发生的两起浮顶罐火灾，其中 10000m3 轻柴油浮顶罐着火， 15min 后扑灭，而密封圈只着了 3 处，最大处仅为 7m 长，相邻油罐无需冷却。

3 卧式油罐的容量相对较小，并且不乏长径比超过 2 倍的，为尽可能做到安全、合理，故将冷却范围与其直径和长度一并考虑。

8.4.7 本条规定了油罐消防冷却水供给范围和供给强度，其依据如下：

1 地上立式油罐消防冷却水最小供给强度的依据。

(1) 半固定、移动式冷却水供给强度。

半固定、移动式冷却方式多是采用直流水枪进行冷却的。受风向、消防队员操作水平的影响，冷却水不可能完全喷到罐壁上，故比固定式冷却水供给强度要大。 1962 年公安、石油、商业三部在公安部天津消防研究所进行泡沫灭火试验时，对 400m3 固定顶油罐进行的冷却水量进行测定，当冷却水量为 0.635L/s·m 时，未发现罐壁有冷却不到的空白点；当冷却水量为 0.478L/s·m 时，发现罐壁有冷却不到的空白点，水量不足。可见，着火固定顶油罐的冷却水量不应小于 0.6L/s·m 。根据水枪移动速度经验，Φ 6mm 水枪能满足这一最小冷却水量的要求；若达到同一射高，Φ 9mm 水枪耗水量在0.8L/s·m 以上。为此，根据试验数据及水枪的耗水量，按水枪口径的不同分别规定了最小冷却水供给强度。

浮顶、内浮顶储罐着火时，通常火势不大，且不是罐壁四周都着火，故冷却水供给强度小些。

相邻不保温、保温油罐的冷却水供给强度是根据测定的热辐射强度进行推算确定的。

单纯从被保护油罐冷却水用量的角度，按单位罐壁表面积表示冷却水供给强度较为合理。但由于在操作上水枪移动范围是有限度的，即水枪保护的罐壁周长有一定限度，所以将原规范1993年版规定的冷却水供给强度单位，由 L/min·m2变为L/s·m 。当然，对于小储罐，按此冷却水供给强度单位，冷却水流到下部罐壁处的水量会多些。

(2) 固定式冷却水供给强度。

1966 年公安、石油、商业三部在公安部天津消防研究所进行泡沫灭火试验时，对 100m3 敞口汽油储罐采用固定式冷却，测得冷却水强度最低为0.49L/s·m ，最高为0.82L/s·m 。1000m3 油罐采用固定式冷却，测得冷却水强度为1.2～1.5L/s·m 。上述试验，冷却效果较好，试验油罐温度控制在 200～325℃之间，仅发现罐壁部分出现焦黑，罐体未发生变形。当时认为：固定式冷却水供给强度可采用0.5L／s·m ,并且由于设计时不能确定哪是着、火罐、哪是相邻罐，国家标准《建筑设计防火规范)GBJ 16 与《石油库设计规范)GBJ 74 最先规定着火罐和相邻罐固定式冷却水最小供给强度同为 0.5L/s·m 。此后，国内石油库工程项目基本都采用了这一参数。并且《建筑设计防火规范》至今仍未对这一参数进行修改。

随着储罐容量、高度的不断增大，以单位周长表示的0.5L/s·m冷却水供给强度对于高度大的储罐偏小；为使消防冷却水在罐壁上分布均匀，罐壁设加强圈、抗风圈的储罐需要分几圈设消防冷却水环管供水；国际上已通行采用“单位面积法”来表示冷却水供给强度。所以，现行国家标准《石油库设计规范》和《石油化工企业设计防火规范》将以单位周长表示的冷却水供给强度，按罐壁高 13m 的 5000m3 固定顶储罐换算成单位罐壁表面积表示的冷却水供给强度，即0.5L/s·m×60÷13m≈2.3L／min·m2，适当调整取2.5L/min·m2。故规定固定顶储罐、浅盘式或浮盘由易熔材料制作的内浮顶储罐的着火罐冷却水供给强度为2.5L／min·m2。浮顶、内浮顶储罐着火时，通常火势不大，且不是罐壁四周都着火，故冷却水供给强度小些。本规范也是这种思路。

相邻储罐的冷却水供给强度至今国内未开展过试验，国家标准《石油库设计规范》和《石油化工企业设计防火规范》对此参数的修改是根据测定的热辐射强度进行推算确定的。思路是：甲、乙类固定顶储罐的间距为 0.6D ，接近 0.5D 。假设消防冷却水系统的水温为 20℃，冷却过程中一半冷却水达到 100℃并汽化吸收的热量为 1465kJ/L ，要带走表 8.4.1 所示距着火油罐罐壁 0.5D 处绝对最大值为 23.84kW ／m2辐射热，所需的冷却水供给强度约为 1.0L/min·m2。《石油库设计规范》和《石油化工企业设计防火规范》曾一度规定相邻储罐固定式冷却水供给强度为 1.0L/min·m2。后因要满足这一参数，喷头的工作压力需降至着火罐冷却水喷头工作压力的 1/6.25 ，在操作上难以实现。于是，石油化工企业设计防火规范》 1999 年修订版率先修改，不管是固定顶储罐还是浮顶储罐，其冷却强度均调整为 2.0L/min·m2。全面修订的《石油库设计规范》 GB 50074—2002 予以修改。由于是相同问题，所以本规范也采纳了这一做法。

冷却水强度的调节设施在设计中应予考虑。比较简易的方法是在罐的供水总管的防火堤外控制阀后装设压力表，系统调试标定时辅以超声波流量计，调节阀门开启度，分别标出着火罐及邻罐冷却时压力表的刻度，做出永久标记，以确保火灾时调节阀门达到设计的冷却水供水强度。

值得说明的是， 100m3 试验罐高 5.4m ，若将 1966 年国内试验时测得的最低冷却水强度 0.49L/s·m一值进行换算，结果应大致为 6.0L/min·m2；相邻储罐消防冷却水供给强度的推算思路也不一定成立；与国外相关标准规范的规定相比 (见表 8) ，我国规范规定的消防冷却水供给强度偏低。然而，设置消防冷却水系统的储罐区大都设置了泡沫灭火系统，及时供给泡沫可快速灭火，并且着火储罐不一定为辐射热强度大的汽油、不一定处于中低液位、不一定形成全敞口。所以，本规范规定的冷却水供给强度是能发挥一定作用的。

2 地上卧式罐。

地上卧式罐的火灾多发生在顶部人孔处。考虑到卧式罐爆炸着火时，部分油品溅出形成小范围地面火，故冷却范围最初是按储罐表面积计算的。但由于人孔处的燃烧面积较小，地面局部火焰主要作用在储罐底部，只要消防冷却水供给强度足够，水从储罐上部喷洒后基本能流到罐底部，从而冷却整个储罐，所以将冷却范围调整为储罐的投影面积。

参考国内相关试验，冷却水供给强度，着火罐不小于 6.0L/min·m2 、相邻罐不小于 3.0L/ min·m2，应能保证着火罐不变形、不破裂。

3 对于相邻储罐。

靠近着火罐的一侧接收的辐射热最大，且越靠近罐顶，辐射热越大。所以冷却的重点是靠近着火罐一侧的罐壁，冷却面积可按实际需要冷却部位的面积计算。但现实中冷却面积很难准确计算，并且相邻关系需考虑罐组内所有储罐。为了安全，规定设置固定式消防冷却水系统时，冷却面积不得小于罐壁表面积的 1/2 。为实现相邻罐的半壁冷却，设计时，可将固定冷却环管等分成 2 段或 4 段，着火时由阀门控制冷却范围，着火油罐开启整圈喷淋管，而相邻油罐仅开启靠近着火油罐的半圈。这样虽然增加了阀门，但水量可减少。

工程设计时，通常是根据设计参数选择设备等，但所选设备的参数不一定与设计参数吻合，为了稳妥，需要根据所选设备校核冷却水供给强度。

8.4.8 从收集的油罐火灾案例来看，燃烧时间最长的是发生在1954年10月东北某炼油厂一座300m3(直径7m)轻柴油固定顶储罐火灾，燃烧了6h。另外是20世纪70年代发生在东北另一家炼油厂5000m3(直径23m)轻柴油固定顶储罐火灾，因三个泡沫产生器立管连接在一起，罐顶局部炸开时拉断了其中一个泡沫产生器立管，使泡沫系统不能工作。又因罐顶未全部掀开，车载泡沫炮也无法将泡沫打进，泡沫钩管又无法挂，历时4.5h，罐内油品全部烧光。其他火灾的持续时间均小于4h。地上卧式油罐火灾的火势较小，扑救较容易。本着安全又经济的原则，规定直径大于20m的地上固定顶油罐和浅盘式或浮盘为易熔材料制作的内浮顶油罐消防冷却水供给时间不应小于6h，其他立式油罐消防冷却水供给时间不应小于4h，地上卧式油罐消防冷却水供给时间不应小于lh。

另外，油罐消防冷却水供给时间应从开始对油罐喷水算起，直至不会发生复燃为止，其与灭火时间有直接关系。为此，在保障消防冷却水供给强度与供给时间的同时，保障灭火系统的合理可靠尤为重要。

8.4.9 本条规定了油罐固定式消防冷却水系统的设置，其依据如下：

1 最初，是通过在消防冷却水环管上钻孔的方式向被保护储罐罐壁喷放冷却水的。实践证明，因现场加工误差较大，消防冷却水供给强度难以控制，并且冷却效果也不理想，所以不推荐这种方式。设置冷却喷头，冷却水供给强度便于控制，冷却效果也较理想。

喷头的喷水方向与罐壁保持30℃～60℃的夹角，是为了减小水流对罐壁的冲击力，减少反弹水量，以便有效冷却罐壁。

2 消防冷却水环管通常设在靠近储罐上沿处。若油罐设有抗风圈或加强圈，并且没有设置导流设施时，上部喷放的冷却水难以有效冷却油罐抗风圈或加强圈下面的罐壁。所以需在其抗风圈或加强圈下面设冷却喷水圈管。设置多圈冷却水环管时，需按各环管实际保护的储罐罐壁面积分配冷却水量。

3 本规定是为了保证各管段间相互独立，及安全、方便地操作。

4 本规定是参照现行国家标准《低倍数泡沫灭火系统设计规范》相关规定做出的。旨在保障冷却水立管牢固地固定在罐壁上；冷却水管道便于清除锈渣。

5 便于系统运行后排出积水。

6 防止水中杂物损坏水泵及堵塞喷头等系统部件。

8.4.10 烟雾灭火系统是我国自主研究开发的一项主要用于甲、乙、丙类液体固定顶和内浮顶储罐的自动灭火技术。在其 30 多年的使用过程中，有多起成功灭火的案例，也有失败的教训。业内普遍认为它不如低倍数泡沫灭火系统可靠。另外，至今所进行的7次原油固定顶储罐灭火试验所用原油为密度0.9129g/cm3、初馏点84℃、190℃以下馏出体积量5％的大港油田原油；2002年4月在大庆油田进行的3000m3原油罐低压烟雾灭火试验，其原油190℃以下组分也不超过12％。为此，将烟雾灭火系统应用场所限定在偏远缺水处的四、五级站场，并且将凝析原油储罐排除。本规定与原规范1993年版规定的不同处，就是增加了油罐区总容量和凝析油限制。

对于偏远缺水处的四、五级站场，考虑到其规模较小、取水困难、交通闭塞、供电质量差、且油田产量低等，若设置泡沫灭火系统和防冷却水系统或消防站，不少油田难以承受其高昂的开发成本。然而，多数站场远离居民区、且转油站的储罐只有事故时才储油，即使发生火灾不能及时扑灭，造成的危害和损失也较小。所以从全局的角度，设置烟雾灭火系统是可行的。

8.4.11 目前，在石油天然气站场中，总容量不大于 200m3 、且单罐容量不大于 100m3 的立式油罐区很少，主要分布在长庆油田，且为转油站的事故油罐。这类站场规模较小，且储罐事故时才储油，即使发生火灾也基本不会造成大的危害和损失，所以规定可不设灭火系统和消防冷却水系统。

目前，我国油气田单井拉油的井场卧式油罐区中，多数总容量不超过 200m3 ，少数总容量达到 500m3 ，但单罐容量不超过 100ms 。这类站场的卧式油罐区多为临时性的，且火灾案例极少，设灭火系统和消防冷却水系统往往难以操作。所以，规定可不设灭火系统和消防冷却水系统。


8.5 天然气凝液、液化石油气罐区消防设施

8.5.1 LPG 储罐，尤其是压力储罐，火灾事故较多，其主要原因是泄漏。 LPG 泄漏后迅速气化形成 LPG 蒸气云，遇火源爆炸 (称作蒸气云爆炸) ，并回火点燃泄漏源。泄漏源着火将使储罐暴露于火焰中，若不能对储罐进行有效的消防水冷却，液态 LPG 将迅速气化，火灾进一步失控。

压力储罐暴露于火焰中，罐内压力上升，液面以上的罐壁 (干壁) 温度快速升高，强度下降，一定时间后干壁将会发生热塑性裂口而导致灾难性的沸腾液体蒸气爆炸火灾 (一般称为沸液蒸气爆炸) ，造成储罐的整体破裂，同时伴随的冲击波、强大的热辐射及储罐碎片等还会导致重大人员伤亡和财产损失。某些发达国家的试验研究表明，在开阔区域的大气中， LPG 泄漏量超过 450kg 就有可能发生蒸气云爆炸，并随泄漏量的增加发生蒸气云爆炸可能性会显著增加。

通常全冷冻式 LPG 罐区总容量与单罐容量都较大，着火后如不进行有效消防水冷却，后果难以设想。美国《石油化工厂防火手册》曾介绍一例储罐火灾： A 罐、 B 罐分别装丙烷 8000m3 、 8900m3 ， C 罐装丁烷 4400m3 ， A 罐超压，顶壁结合处开裂了 180°，大量蒸气外溢， 5s 后遇火爆燃。在消防车供水冷却控制火灾的情况下， A 罐燃烧了 35.5h 后损坏， B 、 C 罐顶阀件被烧坏，造成气体泄漏燃烧。 B 罐切断阀无法关闭，结果烧了 6d ； C 罐充 N2 并抽料， 3d 后关闭切断阀灭火。 B 、 C 罐壁损坏较小，隔热层损坏大。

综上所述， LPG 储罐发生火灾后，破坏力较大，许多国家都发生过此类储罐爆炸火灾，尤其是压力储罐火灾，且都造成了重大财产损失和人员伤亡，各国都非常重视 LPG 储罐的消防问题。 LPG 储罐发生泄漏后，最好的消防措施是喷射水雾稀释惰化 LPG 蒸气云，防止蒸气云爆炸；发生火灾后，应及时对着火罐及相邻罐喷水保护，防止暴露于火焰中的储罐发生沸液蒸气爆炸。另因天然气凝液与液化石油气性质相近，为此，一并规定天然气凝液与液化石油气罐区应设置消防冷却水系统。

另外，本条规定移动式干粉灭火设施系指干粉枪、炮或车。

8.5.2 单罐容量较大和 (或) 储罐数量较多的储罐区，所需的消防冷却水量较大，只靠移动式系统难以胜任，所以应设置固定式消防水冷却系统。但具体如何规定，目前，国家标准《建筑设计防火规范》、《石油化工企业设计防火规范》、《城镇燃气设计规范》等其他主要现行防火规范的规定不尽相同。由于石油天然气站场与石油化工企业不同，消防站大都在站场外，有的相距甚远，且消防车配备较少，往往短时间内难以组织起所需灭火救援力量。所以采纳了《建筑设计防火规范》与《城镇燃气设计规范》的规定。

另外，同时设置辅助水枪或水炮的作用是：当高速扩散火焰直接喷射到局部罐壁时，该局部需要较大的供水强度，此时应采用移动式水枪、水炮的集中水流加强冷却局部罐壁；用于因固定系统局部遭破坏而冷却不到地方；燃烧区周围亦需用水枪加强保护；稀释惰化及搅拌蒸气云，使之安全扩散，防止泄漏的 LPG 爆炸着火。这需要在罐区四周设置消火栓，并且消火栓的设置数量和工作压力要满足规定的水枪用水量。

对于总容量不大于 50m3 或单罐容量不大于 20m3 的储罐区，着火的可能性相对要小，特别是发生沸液蒸气爆炸的可能性小，并且着火后需冷却的储罐数量少、面积小，所以，规定可设置半固定式消防冷却水系统。

8.5.3 天然气凝液、液化石油气罐区发生火灾后，其固定系统与辅助水枪 (水炮) 大都同时使用，所以固定系统的消防用水量应按储罐固定式消防冷却用水量与移动式水枪用水量之和计算。

设置半固定式消防冷却水系统的罐区，着火后需冷却的面积基本不会超过 120m2 ，所以规定消防用水量不应小于 20L/s 。这与现行国家标准《建筑设计防火规范》、《城镇燃气设计规范》的规定是相同的。

8.5.4 本条规定了固定冷却水供给强度与冷却面积，依据或解释如下：

1 消防冷却水供给强度。

1) 国内外试验研究数据：

①英国消防研究所的皮·内斯在其“水喷雾扑救易燃液体火灾的特性参数”一文中，介绍的液化石油气储罐喷雾强度试验数据为 9.6L/min·m2。

②英国消防协会 G·布雷在其“液化石油气储罐的水喷雾保护”的论文中指出：“只有以 10L/min·m2的喷雾强度向罐壁喷射水雾才能为火焰包围的储罐提供安全保护。”

③美国石油学会 (API) 和日本工业技术院资源技术试验所分别在 20 世纪 50 年代和 60 年代进行了液化石油气储罐水喷雾保护的试验，结果表明：液化石油气储罐的喷雾强度大于 6L/min·m2，罐壁温度可维持在 100℃左右，即是安全的，采用 10L/min·m2是可靠的。

④公安部天津消防研究所 1982～1984 年进行的“液化石油气储罐火灾受热时喷水冷却试验”获得了与美国、日本基本相同的结果，即喷雾强度大于 6L/min·m2时，储罐可得到良好的冷却。

⑤美国 J·J·Duggan 、 C·H·Gilmour 、 P·F·Fisher 等人研究认为：未经隔离设计的容器一旦陷入火中，罐壁表面吸热量最小约为 63100W ／m2(见 1944 年 1 月 A·S·M·E 学报“暴露于火中容器的超压释放要求”、 1943 年 10 月 NFPA 季刊“暴露于火中的储罐放散”、橡胶设备用品公司备忘录 89“容器的热量输入”等论文或文献) 。当向被火包围的容器表面以 8.2L/min·m2供给强度喷水时，罐壁表面吸热量将减小到 18930W／m2(见橡胶设备用品公司备忘录 123 即“暴露火中容器的防护”一文) 。

2) 国外标准规范的规定。从搜集到的欧美、日本等国家的协会、学会标准来看，大都规定液化石油气储罐的最小消防水雾喷射强度为 10L/min·m2。

3) 国内相关规范的规定。《建筑设计防火规范》是第一部规定液化石油气储罐冷却水供给强度的国家规范。其主要依据就是上述美国石油学会 (API) 和日本工业技术院资源技术试验所的试验数据以及美国消防协会标准《固定式水喷雾灭火系统》NFPA 15 的规定，并且为了便于计算规定最小冷却水供给强度为0.15L/s·m2。以后颁布的国家标准《石油化工企业设计防火规范》、《水喷雾灭火系统设计规范》、《城镇燃气设计规范》等均采纳了该规定。

综上所述，尽管我国规范规定的冷却水供给强度稍小于国外标准的规定，但还是可靠的，且得到了一些火灾案例的检验。

2 冷却范围。

目前，我国现行各规范的实质规定是一致的，本规定采纳了《建筑设计防火规范》的规定。所谓邻近储罐是指与着火储罐贴邻的储罐。

8.5.5 本条主要依据是现行国家标准《石油化工企业设计防火规范》的规定。

全冷冻式液化烃储罐一般为立式双壁罐，有较厚的隔热层，安全设施齐全。有关资料介绍，在某些方面比汽油罐安全，即使发生泄漏，泄漏后初始闪蒸气化，可能在 20～30s 的短时间会产生大量蒸气形成膜式沸腾状态，扩散比较远的距离，其后蒸发速度降低达到稳定状态，可燃性混合气体被限制在泄漏点附近。稳定状态时的燃烧速度和辐射热与相同燃烧面积的汽油相似。因此，此类罐的消防冷却水供给强度按一般立式油罐考虑。根据美国 API 2510A 标准，当受到暴露辐射而无火焰接触时，冷却水强度为 0～4.07L/min·m2。本条按较大值考虑。

关于消防冷却水系统设置形式，可参照现行国家标准《石油化工企业设计防火规范》的规定。对于罐壁的冷却，设置固定水炮或在罐壁顶部设置带喷头的环形冷却水管都是可行的，具体采用哪一种，应结合实际工程确定。从美国《石油化工厂防火手册》介绍的该类火灾案例来看，水炮能起到冷却作用。

8.5.6 现行国家标准《建筑设计防火规范》、《城镇燃气设计规范》与本规范一样，均按储罐区总容量和单罐容量分为三个级别，分别规定了水枪用水量。由于石油化工企业单罐容量 100m3 以下的储罐极少，所以《石油化工企业设计防火规范》以储罐容积 400m3 为界分了两个级别，分别规定了与上述规范相同的水枪用水量。而石油天然气站场中单罐容量 100m3 以下的储罐为数不少，故采纳了《建筑设计防火规范》与《城镇燃气设计规范》的规定。不过上述各规范的规定并不矛盾。

8.5.7 关于消防冷却水连续供给时间，我国现行各规范的规定大同小异。《建筑设计防火规范》与《城镇燃气设计规范》规定：总容积小于220m3 或单罐容积小于或等于50m3 的储罐或储罐区，连续供水时间可为3h ；其他储罐或储罐区应为6h 。《石油化工企业设计防火规范》规定：消防用水的延续时间应按火灾时储罐安全放空所需时间确定，当其安全放空时间超过 6h 时，按 6h 计算。

国外相关标准因各自情况或体制不同，其规定消防冷却水连续供给时间差异较大，尚难借鉴。

据统计，LPG储罐火灾延续时间大都较长，有些长达数昼夜。显然，按这样长的时间设计消防用水量在经济上是不能接受的。规范所规定的连续供给时间主要考虑在灭火组织过程中需要立即投入的冷却用水量，是综合火灾统计资料与国民经济水平以及消防力量等情况确定的。

LPG 储罐泄漏后，不一定立即着火，需要喷射一定时间的水雾稀释、惰化、驱散蒸气云。另外，石油天然气站场与石油化工企业不同，特别是小站，大都无放空火炬系统，并且天然气凝液储罐中的油品组分不能放空。所以本条采纳了《建筑设计防火规范》与《城镇燃气设计规范》的规定。

再者，对于单罐容量 400m3 以上的储罐区，如有条件，尽可能回收利用冷却水。

8.5.8 本条为水喷雾固定式消防冷却水系统设置的基本要求，现行国家标准《石油化工企业设计防火规范》也做了类似的规定，与之相比，本规定只是增加了对储罐支撑的冷却要求。

8.5.9 本条主要依据是现行国家标准《石油化工企业设计防火规范》的规定。主要目的是保证系统各喷头的工作压力基本一致，发生火灾时便于及时开启系统控制阀，以及防止因管道锈蚀等堵塞喷头。


8.6 装置区及厂房消防设施

8.6.1 天然气净化处理站场的消防用水量与生产装置的规模、火灾危险性、占地面积等有关。四川某气田由日本设计的卧龙河引进“天然气处理装置成套设备”，天然气处理量为 400×104m3／d，消防用水量为 70L/s ，连续供给时间按 30min 计算。通过多年生产考察，消防用水供水强度可减少。根据我国国情和多座天然气净化厂 (站) 的设计经验、生产运行考核，将消防用水量依据其生产规模类型、火灾危险类别及固定消防设施情况等因素计算确定，而将原第 7.3.8 条“不宜少于 30L/s ”具体划分为三档。各级厂站的最小消防用水量可按表8.6.1选用，而将生产规模大于 50×104m3／d的压气站纳入第二档并定为 30L/s ，是根据德国PLE公司设计并已建成投运的陕京输气管道工程，压气站设置一次消防用水量 200～300m3 和压缩机房设置气体灭火系统等设施，同时考虑到油气田压气站、注气站的消防供水现状等因素确定的。当压缩机房设有气体灭火系统时，可不设或减少消防用水量。第三档是生产过程较复杂而规模又小于 50×104m3／d的天然气净化厂，因占地面积、着火几率、经济损失等较单一站大，需要一定量的消防用水。但常常处于气田内部生产规模小于200×104m3／d的天然气脱水站、脱硫站和生产规模小于或等于50×104m3／d的压气站则可不设消防给水设施。

8.6.2 由于扑救火灾常用批 9mm 手持水枪，其枪口压力一般控制在 0.35MPa 以内，可由一人操作，若水压再高则操作困难。当水压为 0.35MPa 时，其水枪充实水柱射高约为 17m ，而Φ9mm 的水枪每支控制面积一般为 50m2 左右，当三级站场装置区的高大塔架和设备群发生火灾时，难以用手持水枪有效灭火。而固定消防炮亦属岗位应急消防设施，一人可以操作，并能及时向火场提供较大的消防水 (泡沫、干粉等) 量和足够射程的充实水柱，达到对初期火灾的控火、灭火及保护设备的目的。

水炮的喷嘴宜为直流—水雾两用喷嘴，以便于分别保护高大危险设备和地面上的危险设备群。炮的设置距离和出水量是参考国内外有关企业资料和国内此类产品确定的。

8.6.3 本条是在原规范7.1.11条的基础上参照国家标准《气田天然气净化厂设计规范》SY/T 0011—96第 6.1.5 .6 款和《石油化工企业设计防火规范》GB 50160—92(1999 年版) 第 7.6.5 条有关规定编制的。

8.6.4 、 8.6.5 这两条是参照《建筑设计防火规范》有关条款并结合油气站场的厂房、库房、调度办公楼等的特点，提出了建筑物消防给水设施的范围和原则。

8.6.6 干粉灭火剂用于扑灭天然气初期火灾是一种灭火效果好、速度快的有效灭火剂，而碳酸氢钠是BC类干粉中较成熟、较经济并广泛应用的灭火剂。二氧化碳等气体的灭火性能好、灭火后对保护对象不产生二次损害，是扑救站内重点保护对象压缩机组及电器控制设备火灾的良好灭火剂，故在本规范作了这一规定。扑救天然气火灾最根本的措施是截断气源，但是，当火灾蔓延，对设备(可用水降温，不致于造成损害)的冷却、建筑物的灭火和消防人员的保护等，水具有不可替代的重要作用，因此，凡水源充足、有条件的场站设置消防给水系统是十分必要的。有的压气站位于边远山区、沙漠腹地、人迹罕至、水资源匮乏、规模较小等诸多因素的存在，则不作硬性规定，适当留有余地，这与国外敞开式压缩机组不设水消防一致。

8.6.7 无论是装置区域还是全厂，凡采用计算机监控的控制室都有人值守，一旦出现火警，值班人员都能立即发现，若是机柜、线路发生火灾事故，计算机亦会显示故障报警，而发生初期火警值班人员可用手提式灭火器及时扑灭。目前，国内天然气生产装置的中央控制室大多设置有火灾自动报警系统，同时配备了一定数量的手提式气体 (干粉) 灭火器，经生产运行考核是可行的。据考察国外类似工业生产的计算机控制室，除火灾报警系统外，多采用手提式灭火器。所以，控制室内不要求设置固定式气体自动灭火系统。若使用气体自动灭火系统，一旦发生火灾，气体即自动释放，值班人员必须撤离，但控制室值班人员需要坚守岗位，甚至需采取一系列手动切换措施的操作，否则可能造成更大事故。因此，在有人值守的控制室内设置固定自动气体消防，不利于及时排除故障，确保安全生产。


8.7 装卸栈台消防设施

8.7.1 目前我国相关现行国家标准，如《石油化工企业设计防火规范》、《石油库设计规范》等，均未规定火车与汽车油品装卸区设置消防给水系统，并且《汽车加油加气站设计与施工规范》 GB 50156—2002 规定加油站可不设消防给水系统。尽管火车和汽车油罐车装卸油时发生过火灾，但烧毁多节或多辆油罐车的案例比较罕见。油罐车火灾多发生在罐口部位，用灭火器等大都能扑灭。少数因底阀漏油引发的火灾一般也是局部的，基本不会形成大面积火灾。为此，在充分考虑安全与经济的前提下，做出了本规定。

关于消防车到达时间，应按本规范第 8.2 节的规定执行。按照上述认识，提出了火车和汽车装卸油品栈台的消防要求。

8.7.2 本条规定的依据与思路同第 8.7.1 条。

一、二、三级油品站场以及除偏僻缺水处的四级油品站场，按本规范规定应设置消防冷却水系统与泡沫灭火系统。为此，从经济、安全的角度规定这些站场的装卸站台宜设置消防冷却水系统与泡沫灭火系统。

对其消防冷却水与泡沫混合液用量的规定，一方面考虑不超过油罐区的流量；另一方面火车装卸站台的用量要能供给一台水炮和泡沫炮，汽车装卸站台的用量要能供给 2 支以上水枪和 1 支泡沫枪；再者考虑到冷却顶盖的需要，规定带顶盖的消防水用量要大些。

8.7.3 尽管国内外火车、汽车液化石油气装卸站台装卸过程的火灾案例不多，但其运行中的火灾案例并不少，有的还造成了重大人员伤亡。所以， LPG 列车或汽车槽车一旦在装卸过程中发生泄漏，如不能及时保护，可能发生灾难性爆炸事故。为了降低风险，规定火车、汽车液化石油气装卸站台宜设置消防给水系统和干粉灭火设施。另外，设有装卸站台的石油天然气站场都有 LPG 储罐，并且都设有消防给水系统，本规定执行起来并不困难。此外，

现行国家标准《汽车加油加气站设计与施工规范》规定液化石油气加气站应设消防给水系统。

关于消防冷却水量，火车站台是参照本规范第 8.5.6 条水枪用水量的规定，并取了最大值，主要考虑能供给一台水炮冷却着火罐及出两支以上水枪冷却邻罐；汽车站台参照了《汽车加油加气站设计与施工规范》对采用埋地储罐的一级加气站消防用水量的规定。


8.8 消防泵房

8.8.1 消防泵房分消防供水泵房和消防泡沫供水泵房两种。中小型站场一般只设消防供水泵房不设消防泡沫供水泵房，大型站场通常设消防供水泵房和消防泡沫供水泵房两种，这时宜将两种消防泵房合建，以便统一管理。

确定消防泵房规模时，凡泡沫供水泵和冷却供水泵均应满足扑救站场可能的最大火灾时的流量和压力要求。当采用环泵式比例混合器时，泡沫供水泵的流量还应增加动力水的回流损耗，消耗水量可根据有关公式计算。当采用压力比例混合器时，进口压力应满足产品使用说明书的要求。

为确保泡沫供水泵和冷却供水泵能连续供水，一、二、三级站场的消防供水泵和泡沫供水泵均应设备用泵，如果主工作泵规格不一致，备用泵的性能应与最大一台泵相等。

8.8.2 本条提出了选择消防泵房位置的要求。距储罐区太近，罐区火灾将威胁消防泵房；离储罐区太远将会延迟冷却水和泡沫液抵达着火点的时间，增加占地面积。

据资料介绍，油罐一旦发生火灾，其辐射热对罐的影响很大，如钢罐在火烧的情况下，5min内就可使罐壁温度升高到500℃，致使油罐钢板的强度降低 50％； 10min 内可使油罐罐壁温度升到700℃，油罐钢板的强度降低90％以上，此时油罐将发生变形或破裂，所以应在最短时间内进行冷却或灭火。一般认为钢罐的抗烧能力约为 8min 左右，故消防灭火，贵在神速，将火灾扑灭在初期。本条规定启泵后 5min 内将泡沫混合液和冷却水送到任何一个着火点。根据这一要求，采取可能的技术措施，优化消防泵房的布局。

对于大型站场，为了满足5min上罐要求，在优化消防泵房布局的同时，还应考虑节省启动消防水泵和开启泵出口阀门的时间。消防系统宜采用稳高压方式供水，水泵出口宜设置多功能水泵控制阀。如采用临时高压供水方式，水泵出口宜采用改良型多功能水泵控制阀。启泵时，多功能水泵控制阀能使水泵出口压力自动满足启泵要求，自动完成离心泵闭阀启泵操作过程，节省人力和时间。多功能水泵控制阀还能有效防止消防系统的水击危害。

8.8.3 油罐一旦起火爆炸、储油外溢，将会向低洼处流淌，尤其在山区，若消防泵房地势比储罐区低，流淌火焰将会直接威胁消防泵房。另外，消防泵房位于油罐区全年最小频率风向的下风侧，受火灾的威胁最小。从消防泵房的安全考虑，本条规定消防泵房的地势不应低于储罐区，且在储罐区全年最小风频风向的下风侧。

8.8.4 本条是为确保消防设备和人员安全而规定。

8.8.5 本条是对消防泵组安装的要求。

1 消防管道长时间不用会被腐蚀破裂，如吸水和出水均为双管道时，就能保证消防时有一条可正常工作。
2 为了争取灭火时间，消防泵一般采用自灌式启泵，若没有特殊原因，消防泵不宜采用负压上水。
3 消防泵设自动回流管，主要考虑当消防系统只用 1 支消火险，供水量低时，防止消防水泵超压引起故障。同时便于定期对消防泵做试车检查。自动回流系统采用安全泄压阀 (持压／泄压阀) 自动调节回流水量，实际应用效果较好。
4 对于经常启闭、口径大于 300mm 的阀门，为了便于操作，宜采用电动或气动。为防止停电、断气时也能启闭，故提出要同时能快速手动操作。

8.8.6 通信设施首先能进行 119 火灾专线报警，同时满足向上级主管部门进行火灾报警的要求。


8.9 灭火器配置

8.9.1 灭火器轻便灵活机动，易于掌握使用，适于扑救初起火灾，防止火灾蔓延，因此，油气站场的建 (构) 筑物内应配置灭火器。建筑物内灭火器的配置标准可按现行国家标准《建筑灭火器配置设计规范》执行，本规范不再单独做出规定。

8.9.2 现行国家标准《建筑灭火器配置设计规范》 GBJ 140—1990(1997 年版) ，第4 .0.6 条规定：甲、乙、丙类液体储罐，可燃气体储罐的灭火器配置场所，灭火器的配置数量可相应减少 70％。但从调查了解，油罐区很少发生火灾，以往油气站场油罐区都没有配置过灭火器；并且灭火器只能用来扑救零星的初起火灾，一旦酿成大火。就不起作用了，而需依靠固定式、半固定式或移动式泡沫灭火设施来扑灭火灾。灭火器的配置经认真计算，并与公安部消防局进行协商后，确定了一个符合大型油罐防火实际的数值，同时根据固定顶油罐和浮顶油罐火灾时，由于燃烧面积的大小不同，分别做出了 10％和 5％的规定，减少了配置数量。考虑到阀组滴漏、油罐冒顶。在罐区内、浮盘上可能发生零星火灾。因此，可根据储罐大小不同，每个罐可配置 1—3 个灭火器，用于扑救初起火灾。

随着油、气田开发及深加工处理能力的扩大，油气生产厂、站内出现了露天生产装置区，如原油稳定和天然气深冷、浅冷装置等，而这些装置占地面积也较大，而且设有消防给水，结合这种情况，根据国家标准对配置数量也做了适当的调整。

8.9.3 现行国家标准《建筑灭火器配置设计规范》做出了具体规定，详见该规范第 3.0.4 条及附录四。

8.9.4 天然气压缩机厂房相对比较重要，灭火器的配置应高于现行国家标准《建筑灭火器配置设计规范》的规定。配置大型推车式灭火器是合理的。


9 电 气

9.1 消防电源及配电

9.1.1 本条规定是为了确保一、二、三级石油天然气站场在发生火灾事故时，消防泵有两个动力源，能可靠工作。

很多一、二、三级石油天然气站场 (如油气田的集中处理站、长输管道的首、末站) 都要求采用一级负荷供电。在有双电源的情况下，首先应该考虑消防泵全部用电作为动力源，可以节省投资，方便维护管理。

但是有些一、二、三级石油天然气站场地处边远，或达不到一级负荷供电的要求，只能采用二级负荷供电。现在柴油机或其他内燃机驱动消防泵快速启动技术已经成熟，因此将其作为电动泵的备用泵，是可以保证消防泵可靠工作的。

有的一、二、三级石油天然气站场除消防泵功率较大外，其余设备负荷都较小，如果经过技术、经济比较，当全部采用柴油机或其他内燃机直接驱动消防泵更合理时，也可以采用这种方案。

9.1.2 石油天然气站场的消防泵房及其配电室是比较重要的场所，应保证其有可靠照明，需设以直流电源连续供电不少于 20min 的应急照明灯。

9.1.3 本条规定是为了以电作为动力源时备用消防泵能自动投入，并提高消防设备电缆抵御火灾的能力。


9.2 防 雷

9.2.2 本条与现行国家标准《石油化工企业设计防火规范》一致。当露天布置的塔、容器顶板厚度等于或大于4mm时，对雷电有自身保护能力，不需要装设避雷针保护。当顶板厚度小于4mm时，为防止直击雷击穿顶板引起事故，需要装设避雷针保护工艺装置的塔和容器。

9.2.3 储存可燃气体、油品、液化石油气、天然气凝液的钢罐的防雷规定说明如下：

1 铝顶油罐应装设避雷针 (线) ，保护整个储罐。

2 甲B、乙类油品虽为易燃油品，但装有阻火器的固定顶钢油罐在导电性能上是连续的，当顶板厚度等于或大于 4mm时，直击雷无法击穿，做好接地后，雷电流可以顺利导人大地，不会引起火灾。

按照现行国家标准《立式圆筒型钢制焊接油罐设计规范》，地上固定顶钢油罐的顶板厚度最小为 4.5mm。所以新建的这种油罐和改扩建石油天然气站场的顶板厚度等于或大于 4mm的老油罐，都完全可以不装设避雷针、线保护。但对经检测顶板厚度小于4mm的老油罐，储存甲B、乙类油品时，应装设避雷针 (线) ，保护整个储罐。

3 丙类油品属可燃油品，闪点高，同样条件下火灾的危险性小于易燃油品。雷电火花不能点燃钢罐中的丙类油品，所以储存可燃油品的钢油罐也不需要装设避雷针 (线) ，而且接地装置只需按防感应雷装设。

4 浮顶罐由于浮顶上的密封严密，浮顶上面的油气浓度一般都达不到爆炸下限，故不需要装设避雷针 (线) 。

浮顶罐采用两根截面不小于 25mm2 的软铜复绞线将浮顶与罐体进行电气连接，是为了导走浮盘上的感应雷电荷和油品传到浮盘上的静电荷。
对于内浮顶油罐，浮盘上没有感应雷电荷，只需导走油品传到浮盘上的静电荷。因此，钢制浮盘的连接导线用截面不小于 16mm2的软铜复绞线、铝制浮盘的连接导线用直径不小于1.8mm的不锈钢钢丝绳就可以了。铝质浮盘用不锈钢钢丝绳，主要是为了防止接触点铜铝之间发生电化学腐蚀，接触不良造成火花隐患。

5 压力储罐是密闭的，罐壁钢板厚度都大 4mm，雷电流无法击穿，也不需要装设避雷针(线)，但应做好防雷接地，冲击接地电阻不应大于30Ω。

9.2.4 钢储罐防雷主要靠做好接地，以降低雷击点的电位、反击电位和跨步电压，所以防雷接地引下线不得少于 2 根。其间距是指沿罐周长的距离。

9.2.5 规定防雷接地装置冲击接地电阻值的要求，是根据现行国家标准《建筑物防雷设计规范》的规定。因为现场实测只能得到工频接地电阻值与土壤电阻率，而钢储罐防雷接地引下线接地点至接地最远端一般都不大于20m,所以，可用表9进行接地装置冲击接地电阻与工频接地电阻的换算。如土壤电阻率在表列两个数值之间时，用插入法求得相应的工频接地电阻值。

9.2.6 本条规定是采用等电位连接的方法，防止信息系统被雷电过电压损坏，避免雷电波沿配线电缆传输到控制室。

9.2.7 甲、乙类厂房 (棚) 的防雷；

1 该厂房 (棚) 属爆炸和火灾危险场所，应采取现行国家标准《建筑物防雷设计规范》中第二类防雷建筑物的防雷措施，装设避雷带 (网) 防直击雷。
2 当金属管道、电缆的金属外皮、所穿钢管或架空电缆金属槽被雷直击，或在附近发生雷击时，都会在其上产生雷电过电压。将其在厂房 (棚) 外侧接地，接地装置与保护接地装置及避雷带 (网) 接地装置合用，可以使雷电流在甲、乙类厂房 (棚) 外侧就泄人地下，避免过电压进入厂房 (棚) 内。

9.2.8 丙类厂房 (棚) 的防雷：

1 丙类厂房 (棚) 属火灾危险场所，防雷要求要比甲、乙类厂房 (棚) 宽一些。在雷暴日大于 40d/a 的地区才装设避雷带 (网) 防直击雷。
2 本款条文说明与 9.2.7 条第 2 款相同。

9.2.9 装卸甲B、乙类油品、液化石油气、天然气凝液的鹤管和装卸栈桥的防雷：

1 雷雨天不应也不能进行露天装卸作业，此时不存在爆炸危险区域，所以不必装设防直击雷的避雷针 (带) 。

2 在棚内进行装卸作业时，雷雨天可能也要工作，此时就存在爆炸危险区域，所以要装设避雷针(带)防直击雷。1区存在爆炸危险混合物的概率高于2区，在正常情况下就可能产生，而2区只有在事故情况下才有可能产生，所以避雷针(带)只保护1区。

3 装卸区属爆炸危险场所，进入该区的输油 (液化石油气、天然气凝液) 管道在进入点接地，可将沿管道传输过来的雷电流泄人地下，避免在装卸区出现雷电火花。接地装置冲击接地电阻按防直击雷要求。


9.3 防 静 电

9.3.1 石油天然气站场内有很多爆炸和火灾危险场所，在加工或储运油品、液化石油气、天然气凝液时，设备和管道会因摩擦产生大量静电荷，如不通过接地装置导人地下，就会聚集形成高电位，可能产生放电火花，引起爆炸着火事故。因此，对其应采取防静电措施。

9.3.2 石油天然气管道只有在地上或管沟内敷设时，才会产生静电。本条规定可以防止静电在管道上的聚积。

9.3.3 本条规定是为了使铁路、汽车的装卸站台和码头的管道、设备、建筑物与构筑物的金属构件、铁路钢轨等 (做阴极保护者除外) 形成等电位，避免鹤管与运输工具之间产生电火花。

9.3.4 本条规定是为了导走汽车罐车和铁路罐车上的静电。

9.3.5 为消除油船在装卸油品过程中产生的大量静电荷，需在油品装卸码头上设置跨接油船的防静电接地装置。此接地装置与码头上油品装卸设备的防静电接地装置合用，可避免装卸设备连接时产生火花。

9.3.6 由于人们普遍穿着的人造织物服装极易产生静电，往往聚积在人体上。为防止静电可能产生的火花，需在甲、乙、丙 A 类油品 (原油除外) 、液化石油气、天然气凝液作业场所的入口处设置消除人体静电的装置。此消除静电装置是指用金属管做成的扶手，在进入这些场所前应抚摸此扶手以消除人体静电。扶手应与防静电接地装置相连。

9.3.7 静电的电位虽高，电流却较小，所以每组专设的防静电接地装置的接地电阻值一般不大于 100Ω 即可。

9.3.8 因防静电接地装置要求的接地电阻值较大，当金属导体与其他接地系统 (不包括独立避雷针防雷接地系统) 相连接时，其接地电阻值完全可以满足防静电要求，故不需要再设专用的防静电接地装置。


10 液化天然气站场

10.1 一般规定

10.1.1 规定了本章适用范围。

1 从 20 世纪 90 年代起，我国陆续建设液化天然气设施，积累了设计、建造和运行经验，还广泛收集和深入研究了国外有关的标准和规范，为我国制订液化天然气设施的防火规范创造了条件。本章是在参考国外标准和总结我国液化天然气设施建设经验的基础上编制的。考虑到液化天然气防火设计的特点，独立成章，但本章与前面各章有着密切联系，例如，储存总容量小于或等于 3000m3的液化天然气站场区域布置的安全距离、工艺容器 (不包括储罐) 和设备的消防要求，电气、站场围墙、道路、灭火器设置等都参照本规范其他各章的内容。

2 这里指的液化天然气供气站包括调峰站和卫星站。

调峰站主要由液化天然气储罐、小型天然气液化设备、蒸沸气压缩机、输出设备 (液化天然气泵、气化器、计量、加臭等) 组成。其液化天然气储罐容量一般在 30000～100000m3。上海浦东事故气源备用调峰站的储罐容量为 20000m3。
卫星站又称液化天然气接收和气化站。这种站本身无天然气液化设备，所需液化天然气通过专用汽车罐车或火车专用集装箱罐运来。站内设有液化天然气储罐和输出设备。

3 小型天然气液化站是指设在油气田和输气管道站场上的小型天然气液化装置。该站仅有天然气液化和储存设施，生产的液化天然气用汽车罐车运到卫星站。例如，中原油田天然气净化液化处理设施就是一座小型天然气液化站。

10.1.2 制冷剂的主要成分是乙烯、乙烷或丙烷，所以火灾危险性属于甲A类。

10.1.3 在大气压力下，将天然气 (指甲烷) 温度降到约-162℃即可被液化。液化天然气从储存容器内释放到大气中时，将气化并在大气温度下成为气体。其气体体积约为被气化液体体积的600倍。通常，温度低于-112℃时，该气体比15.6℃下的空气重，但随着温度的升高，该气体变得比空气轻。

由于液化天然气的上述特性，其站场电气装置场所分类比较复杂，需要分析释放物质的相态、温度、密度变化，考虑释放量和障碍条件，按国家现行有关标准确定，详见本规范第 1.0.2 条说明的相关内容。

10.1.4 这是液化天然气设施设计和建造的通行做法，如美国防火协会的《液化天然气 (LNG) 生产、储存及输送标准 》NFPA 59A ，以及美国联邦政府规章《液化天然气设施：联邦安全标准》 49CFR193 部分等，世界各国普遍采用。我国也正在参照国外标准制定相应的国家标准，规范所有组件的设计和建造要求。


10.2 区域布置

10.2.1～10.2.3 一旦液化天然气泄漏，将快速蒸沸成为气体，使大气中的水蒸汽冷凝形成蒸气云，并迅速向远处扩散，与空气形成可燃气体混合物，遇明火则着火；泄漏到水中会产生有噪声的冷爆炸。为防止本工程对周围环境的影响提出相关要求。

液化天然气设施是采用高科技设计建造的高度安全的设施，其关键设施的设计潜在的事故年概率为 10-6 。在 NFPA 59A 中对厂址选择只提到对潜在外部事件应加以考虑，但未具体化。参考法国索菲公司资料以及国家标准《核电厂总平面及运输设计规范》 GB/T 50294—1999 ，将其具体化。条文中未提出的内容可参照国内现行标准执行。

10.2.4 本条参照 NFPA 59A2.1工厂现场准备中的要求编制。

10.2.5 液化天然气设施外部区域布置安全间距，美国 NFPA 59A 只规定将可能产生的危害降至最低，未给出距离。法国索菲公司资料提出距附近居住区几百米远，按照可能的液化天然气泄漏量形成的蒸气云扩散至浓度低于爆炸混合物下限的最大距离考虑。比利斯泽布勒赫液化天然气接收终端位于旅游区，有3座 87000m3储罐，为自支撑式，外罐为预应力混凝土，建于地下 15m 深的沉箱基础上。比利斯政府和管理单位要求，其设施与海岸线最近居民区之间有一个最小的限定距离，即距 LNG 船卸载臂及储罐 1500m，距气化器 1300m 。

参考以上资料，结合国内已建液化天然气站场的经验，确定原则如下：

1 按储罐总容量划分。美国 NFPA 59A 分为小于或等于 265m3与大于 265m3两种情况。本条划分为三种情况：不大于 3000m3系按《城镇燃气设计规范》 GB 50028—93(2002 年版) 划分，罐是由工厂预制成品罐或由工厂预制成品内罐和由现场组装外罐构成的子母罐组成；大于或等于 30000m3情况是参考法国索菲公司资料，该资料介绍液化天然气调峰站储罐通常在 30000m3以上。

2 液化天然气储存总容量不大于 3000m3时，可按本规范表 3.2.2 中液化石油气、天然气凝液储存总容量确定站场等级，然后可按照本规范第 4.0.4 条中相应等级的液化石油气、天然气凝液站场确定区域布置防火间距。这样做主要是考虑到液化石油气站场的工艺和设备已比较成熟，并且有丰富的管理经验，制定标准依据的储罐总容积和单罐容积基本匹配。但是，液化天然气站场在国内才刚刚起步，储罐总容积和单罐容积还不能最合理匹配，并且，液化天然气储罐等级划分与液化石油气也不完全相同。实际使用中如果储罐总容积和单罐容积基本符合表 4.0.4 的等级划分要求，并且围堰尺寸较小，即可初步采用此表中的相关间距。

3 液化天然气储存总容量大于或等于 30000m3时与居住区、公共福利设施安全距离应大于 0.5km ，是采用了广东深圳液化天然气接收终端大鹏半岛西岸称头角场址选择数据，该终端最终储存总容量 48×104m3。

4 考虑工程设计中储罐个数、单罐容积、储罐操作压力、布置、围堰和安全防火设计以及自然气象条件不同，为将液化天然气泄漏引起的对站外财产和人员的危害降至可接受的程度，条文中提出还要按本规范10.3.4和10.3.5条的规定进行校核。


10.3 站场内部布置

10.3.2 本条是针对小型储罐提出的要求。这是参照《石油化工 企业设计防火规范》 GB 50160—92(1999 年版) 全压力式储罐布置要求和山东淄博市煤气公司液化天然气供气站储罐区内建有 12 台 106m3立式储罐建设经验而定。总容量 3000m3是根据本章的划分等级确定的。易燃液体储罐不得布置在液化天然气罐组内，在 NFPA 59A 中也有明确规定。

10.3.3 本条参照美国标准 NFPA 59A 和 49CFR193 编制。 NFPA 59A 规定围堰区内最小盛装容积应考虑扣除其他容器占有容积以及雪水积集后，至少为最大储罐容积 100％。子母罐应看作单容罐而设围堰。

10.3.4 本条参照美国标准 NFPA 59A 和 49CFRl93 编制。关于隔离距离的确定，上述标准均规定采用美国天然气研究协会 GRl 0176 报告中有关 "LNG 火灾”所描述的模型：“ LNG 火灾辐射模型”进行计算。本条改为“国际公认”，实际指此模型。目标物中“辐射量达 4000W/m2界线以内”的条款，在 NFPA59A 中为 5000W/m2。考虑到在 4000W/m2辐射量处对人的损害是 20s 以上感觉痛，未必起泡的界限， 5000W/m2人更难于接受，故改为 4000W/m2。

另外， NFPA 59A 中规定，围堰为矩形且长宽比不大于 2 时，可用如下公式决定隔离距离：

式中 d——到围堰边沿的距离 (m) ；
A——围堰的面积 (m2) ；
F——热通量校正系数，即：对于 5000W/m2为 3 ；对于 9000W/m2为 2 ；对于 30000W/m2为 0.8 。

由于本章将 5000W/m2改为 4000W/m2，如采用此公式时其值应大于 3 ，经测算约为 3.5 ，但有待实践后修正。

10.3.5 本条参照美国标准 NFPA 59A 和 49CFRl93 编制。关于扩散隔离距离确定，上述标准均规定采用美国天然气研究协会 GRl0242 报告中的有关“利用 DEGADIS 高浓度气体扩散模型所做的 LNG 蒸气扩散预测”所描述的模型进行计算。本条改为“国际公认”，实际指此模型。在 NFPA 59A(2001 年版) 中还给出一种计算模型，这里就不再列举。

10.3.6 本条参照美国标准 NFPA 59A(2001 年版) 的 2.2.3.6 、 2.2.4.1 、 2.2.4.2 和 2.2.4.3 条编制。

10.3.7 气化器是液化天然气供气站中将液态天然气变成气态的专有设备。气化器可分为加热式、环境式和工艺蒸发式等类型。加热式又可分为整体式，如浸没燃烧式和间接加热式。环境式其热取自自然界，如大气、海水或地热水等。在本章中常用的气化器为浸没燃烧式和大气式。气化器布置要求参照 NFPA 59A 编制。

10.3.8 液化天然气的蒸沸气体可能温度很低，达到-150℃，比空气重。为此气液分离罐内必须配电热器。当放空阀打开时，电加热自动接通，加热排出的气体，使其变得比空气轻并迅速上升，到达排放系统顶部。

“禁止将液化天然气排入封闭的排水沟内”是 NFPA 59A 第 2.2.2.3 条的要求。


10.4 消防及安全

10.4.1 本条为美国标准 NFPA 59A 第 9.1.2 条的前半部分。其后半部分是规定评估要求的内容，现摘录供参考。

这种评估所要求的最低因素如下：

(1)LNG 、易燃冷却剂或易燃液体的着火、泄漏及渗漏的检测及控制所需设备的类型、数量及安装位置。
(2) 非工艺及电气的潜在着火的检测及控制所需设备类型、数量及安装位置。
(3) 暴露于火灾环境中的设备及建筑物的防护方法。
(4) 消防水系统。
(5) 灭火及其他火灾控制设备。
(6) 包括在紧急停机 (ESD) 系统内的设备与工艺，包括对子系统的分析，如果存在该系统的话，在火灾发生的紧急情况下必须设置专门的泄压容器或设备。
(7) 启动 ESD 系统或其子系统自动操作所需探测器的类型及设置位置。
(8) 在紧急情况下，每个装置坚守岗位人员及职责和外部人员调配。
(9) 根据人员在紧急事故情况下的责任，对操作装置的每个人员提供防护设备及进行专门的培训。

通常，气体着火 (包括 LNG 着火) ，只有在燃料源被切断后方可灭火。

10.4.2 本条参照美国标准 NFPA 59A 和 49CFRl93 编制。

10.4.3 本条参照美国标准 NFPA 59A(2001 年版)，第 9.3 节“火灾及泄漏控制”进行编制。

10.4.4 较大型液化天然气站，设施多、占地大，配遥控摄像录像系统在控制室对现场出现的情况进行监视，有助于提高站的安全程度。上海浦东事故气源备用调峰站设有此系统。

10.4.5 消防冷却水设置。

1 关于总储存容量大于或等于 265m3之划分及设置固定供水系统的要求来自于 49CFR 的§193.2817 。

2 采用混凝土外罐与储罐布置在一起组成双层壳罐，储罐液面以下无开口也不会泄漏。此类储罐根据法国索菲公司为国内某工程提供的概念设计以及上海浦东事故气源备用调峰站的设计，仅在罐顶泵平台处设固定水喷雾系统。其供水强度来自美国防火协会标准《固定式水喷雾灭火系统》 NFPA 15 。

3 一个站的设计消防水量确定是根据 NFPA 59A(2001年版)第 9.4 节内容，但在摘编时将余量 63L/s ，即 226.8m3/h 改为 200m3/h 。移动式消防冷却水用水量参照《石油化工企业设计防火规范》 GB 50160—92(1999 年版) 第 7.9.2 条规定。

10.4.6 液化天然气泄漏或着火，采用高倍数泡沫可以减少和防止蒸气云形成；着火时高倍数泡沫不能扑灭火，但可以降低热辐射量。这种类型泡沫会快速烧毁以及需维持 1m 以上厚度，限制了其应用，但仍在液化天然气设施上广泛采用。目前采取的措施是如何减少泄漏的蒸发面积，减少泡沫用量。国外做过比较，一座 57250m3储罐，采用防火堤蒸发表面积为 21000m2，采用与罐间隔 6m 设围墙蒸发表面积降至 1060m2，泄漏时蒸发率降低 95％，这不仅降低了泡沫用量，同时还不受大风天气等因素影响。更进一步是采用混凝土外罐，泄漏时根本不向外漏出，罐也不用配泡沫系统了。但这种罐在罐顶泵出口以及起下沉没泵时会有液化天然气泄漏，为此需建有集液池。此时集液池应配有高倍数泡沫灭火系统。经国外试验，用于液化天然气的泡沫控制发泡倍数为 1:500 效果最好。

10.4.7 液化天然气储罐通向大气的安全阀出口管应设固定干粉灭火系统，这是从上海浦东事故气源备用调峰站 20000m3储罐安装实例得出的。

10.4.8 本条是依据 NFPA 59A 编制的。

10.4.9 本条在 NFPA 59A 中有详细的要求，这是根据实践总结出来的最基本要求。