自动喷水灭火系统施工及验收规范 GB 50261-2005

众智软件 http://www.gisroad.com

中华人民共和国国家标准

自动喷水灭火系统施工及验收规范

Code for installation and commissioning
of sprinkler systems

GB 50261-2005

主编部门：中华人民共和国公安部

批准部门：中华人民共和国建设部

施行日期：2005年7月1日

中华人民共和国建设部公告

第340号

建设部关于发布国家标准《自动喷水灭火系统施工及验收规范》的公告

现批准《自动喷水灭火系统施工及验收规范》为国家标准，编号为GB 50261-2005，自2005年7月1日起实施。其中，第3.1.2、3.2.3、5.2.1、5.2.2、5.2.3、6.1.1、8.0.1、8.0.13条为强制性条文，必须严格执行，原《自动喷水灭火系统施工及验收规范》GB 50261-96同时废止。

本规范由建设部标准定额研究所组织中国计划出版社出版发行。

中华人民共和国建设部
二○○五年五月十六日

前言

根据建设部建标[2003]102号文件的要求，由公安部四川消防研究所会同天津市公安消防总队、四川省公安消防总队、上海市公安消防总队、中国消防安全工程公司、北京利华消防工程公司、上海瑞孚管路系统有限公司、成都天府消防科技开发工程公司等单位对1996年国家标准《自动喷水灭火系统施工及验收规范》GB 50261进行了全面修订。

本规范的修订，遵照国家有关基本建设方针和“预防为主、防消结合”的消防工作方针，在总结我国自动喷水灭火技术科研、工程应用现状及经验教训的基础上，广泛征求了国内有关科研、设计、产品生产、消防监督和工程施工、应用单位的意见，同时参考了美国、英国等发达国家的相关标准，最后经有关部门共同审查定稿。

本次修订的主要内容包括：

1．在编写格式、技术内容要求及各种记录表格上与国家标准《建筑工程施工质量验收统一标准》GB 50300协调一致：如工程项目划分为分部、子分部、分项；施工项目划分为主控项目、一般项目，项目检验方法，建设、施工、监理单位在施工质量验收工作中的职责和组织程序等；

2．增加了自动喷水灭火系统工程质量合格判定标准和工程质量缺陷划分等级的规定。

3．拟定了本规范强制性条文。

4．采用新技术、推广新产品，增加了多功能水泵控制阀、倒流防止器的安装、调试和维护要求。

5．对一些在实施中反映不符合国情和工程实际的个别条款进行了修订。

本规范以黑体字标志的条文为强制性条文，必须严格执行。

本规范由建设部负责管理和对强制性条文的解释，由公安部负责日常管理工作，由公安部四川消防研究所负责具体技术内容的解释(地址：四川省都江堰市外北街266号，邮编：611830，电话：028-87123797，87123801)。

本规范修订主编单位、参编单位和主要起草人：

主编单位：公安部四川消防研究所

参编单位：天津市公安消防总队 四川省公安消防总队 上海市公安消防总队 中国消防安全工程公司 北京利华消防工程公司 上海瑞孚管路系统有限公司 成都天府消防科技开发工程公司

主要起草人：魏名选 钱建民 张文华 冯小军 马 恒 南江林 郭 欢 杨 庆 徐志宏 刘 方 黄 琦 陶松岳 杨泽安 王 炯


1 总 则

1 总 则

1．0．1 为保障自动喷水灭火系统(或简称系统)的施工质量和使用功能，减少火灾危害，保护人身和财产安全，制定本规范。

1．0．2 本规范适用于工业与民用建筑中设置的自动喷水灭火系统的施工、验收及维护管理。

1．0．3 自动喷水灭火系统的施工、验收及维护管理，除执行本规范的规定外，尚应符合国家现行的有关标准、规范的规定。


2 术 语

2 术 语

2．0．1 准工作状态 condition of standing by
自动喷水灭火系统性能及使用条件符合有关技术要求，处于发生火灾时能立即动作、喷水灭火的状态。

2．0．2 系统组件 system components
组成自动喷水灭火系统的喷头、报警阀组、压力开关、水流指示器、消防水泵、稳压装置等专用产品的统称。

2．0．3 监测及报警控制装置 equipments for supervisery and alarm control services
对自动喷水灭火系统的压力、水位、水流、阀门开闭状态进行监控，并能发出控制信号和报警信号的装置。

2．0．4 稳压泵 pressure maintenance pumps
能使自动喷水灭火系统在准工作状态的压力保持在设计工作压力范围内的一种专用水泵。

2．0．5 喷头防护罩 sprinkler guards and shields
保护喷头在使用中免遭机械性损伤，但不影响喷头动作、喷水灭火性能的一种专用罩。

2．0．6 末端试水装置 end water-test equipments
安装在系统管网或分区管网的末端，检验系统启动、报警及联动等功能的装置。

2．0．7 消防水泵 fire pump
是指专用消防水泵或达到国家标准《消防泵性能要求和试验方法》GB 6245的普通清水泵。


3 基本规定

3 基本规定

3．1 质量管理

3．1．1 自动喷水灭火系统的分部、分项工程应按本规范附录A划分。

3．1．2 自动喷水灭火系统的施工必须由具有相应等级资质的施工队伍承担。

3．1．3 系统施工应按设计要求编写施工方案。施工现场应具有必要的施工技术标准、健全的施工质量管理体系和工程质量检验制度，并应按本规范附录B的要求填写有关记录。

3．1．4 自动喷水灭火系统施工前应具备下列条件：

1 平面图、系统图(展开系统原理图)、施工详图等图纸及说明书、设备表、材料表等技术文件应齐全；
2 设计单位应向施工、建设、监理单位进行技术交底；
3 系统组件、管件及其他设备、材料，应能保证正常施工；
4 施工现场及施工中使用的水、电、气应满足施工要求，并应保证连续施工。

3．1．5 自动喷水灭火系统工程的施工，应按照批准的工程设计文件和施工技术标准进行施工。

3．1．6 自动喷水灭火系统工程的施工过程质量控制，应按下列规定进行：

1 各工序应按施工技术标准进行质量控制，每道工序完成后，应进行检查，检查合格后方可进行下道工序；
2 相关各专业工种之间应进行交接检验，并经监理工程师签证后方可进行下道工序；
3 安装工程完工后，施工单位应按相关专业调试规定进行调试；
4 调试完工后，施工单位应向建设单位提供质量控制资料和各类施工过程质量检查记录；
5 施工过程质量检查组织应由监理工程师组织施工单位人员组成；
6 施工过程质量检查记录按本规范附录C的要求填写。

3．1．7 自动喷水灭火系统质量控制资料按本规范附录D的要求填写。

3．1．8 自动喷水灭火系统施工前，应对系统组件、管件及其他设备、材料进行现场检查，检查不合格者不得使用。

3．1．9 分部工程质量验收应由建设单位项目负责人组织施工单位项目负责人、监理工程师和设计单位项目负责人等进行，并按本规范附录E的要求填写自动喷水灭火系统工程验收记录。


3．2 材料、设备管理

3．2 材料、设备管理

3．2．1 自动喷水灭火系统施工前应对采用的系统组件、管件及其他设备、材料进行现场检查，并应符合下列要求：

1 系统组件、管件及其他设备、材料，应符合设计要求和国家现行有关标准的规定，并应具有出厂合格证或质量认证书。
检查数量：全数检查。
检查方法：检查相关资料。

2 喷头、报警阀组、压力开关、水流指示器、消防水泵、水泵接合器等系统主要组件，应经国家消防产品质量监督检验中心检测合格；稳压泵、自动排气阀、信号阀、多功能水泵控制阀、止回阀、泄压阀、减压阀、蝶阀、闸阀、压力表等，应经相应国家产品质量监督检验中心检测合格。
检查数量：全数检查。
检查方法：检查相关资料。

3．2．2 管材、管件应进行现场外观检查，并应符合下列要求：

1 镀锌钢管应为内外壁热镀锌钢管，钢管内外表面的镀锌层不得有脱落、锈蚀等现象；钢管的内外径应符合现行国家标准《低压流体输送用焊接钢管》GB／T 3091或现行国家标准《输送液体用无缝钢管》GB／T 8163的规定；
2 表面应无裂纹、缩孔、夹渣、折叠和重皮；
3 螺纹密封面应完整、无损伤、无毛刺；
4 非金属密封垫片应质地柔韧、无老化变质或分层现象，表面应无折损、皱纹等缺陷；
5 法兰密封面应完整光洁，不得有毛刺及径向沟槽；螺纹法兰的螺纹应完整、无损伤。
检查数量：全数检查。
检查方法：观察和尺量检查。

3．2．3 喷头的现场检验应符合下列要求：

1 喷头的商标、型号、公称动作温度、响应时间指数(RTI)、制造厂及生产日期等标志应齐全；
2 喷头的型号、规格等应符合设计要求；
3 喷头外观应无加工缺陷和机械损伤；
4 喷头螺纹密封面应无伤痕、毛刺、缺丝或断丝现象；
5 闭式喷头应进行密封性能试验，以无渗漏、无损伤为合格。试验数量宜从每批中抽查1％，但不得少于5只，试验压力应为3.OMPa；保压时间不得少于3min。当两只及两只以上不合格时，不得使用该批喷头。当仅有一只不合格时，应再抽查2％，但不得少于10只，并重新进行密封性能试验；当仍有不合格时，亦不得使用该批喷头。
检查数量：抽查符合本条第5款的规定。
检查方法：观察检查及在专用试验装置上测试，主要测试设备有试压泵、压力表、秒表。

3．2．4 阀门及其附件的现场检验应符合下列要求：

1 阀门的商标、型号、规格等标志应齐全，阀门的型号、规格应符合设计要求；
2 阀门及其附件应配备齐全，不得有加工缺陷和机械损伤；
3 报警阀除应有商标、型号、规格等标志外，尚应有水流方向的永久性标志；
4 报警阀和控制阀的阀瓣及操作机构应动作灵活、无卡涩现象，阀体内应清洁、无异物堵塞；
5 水力警铃的铃锤应转动灵活、无阻滞现象；传动轴密封性能好，不得有渗漏水现象。
6 报警阀应进行渗漏试验。试验压力应为额定工作压力的2倍，保压时间不应小于5min。阀瓣处应无渗漏。
检查数量：全数检查。
检查方法：观察检查及在专用试验装置上测试，主要测试设备有试压泵、压力表、秒表。

3．2．5 压力开关、水流指示器、自动排气阀、减压阀、泄压阀、多功能水泵控制阀、止回阀、信号阀、水泵接合器及水位、气压、阀门限位等自动监测装置应有清晰的铭牌、安全操作指示标志和产品说明书；水流指示器、水泵接合器、减压阀、止回阀、过滤器、泄压阀、多功能水泵控制阀尚应有水流方向的永久性标志；安装前应进行主要功能检查。
检查数量：全数检查。
检查方法：观察检查及在专用试验装置上测试，主要测试设备
有试压泵、压力表、秒表。


4 供水设施安装与施工

4 供水设施安装与施工

4．1 一般规定

4．1．1 消防水泵、消防水箱、消防水池、消防气压给水设备、消防水泵接合器等供水设施及其附属管道的安装，应清除其内部污垢和杂物。安装中断时，其敞口处应封闭。

4．1．2 消防供水设施应采取安全可靠的防护措施，其安装位置应便于日常操作和维护管理。

4．1．3 消防供水管直接与市政供水管、生活供水管连接时，连接处应安装倒流防止器。

4．1．4 供水设施安装时，环境温度不应低于5℃；当环境温度低于5℃时，应采取防冻措施。


4．2 消防水泵安装

4．2 消防水泵安装

主控项目

4．2．1 消防水泵的规格、型号应符合设计要求，并应有产品合格证和安装使用说明书。
检查数量：全数检查。
检查方法：对照图纸观察检查。

4．2．2 消防水泵的安装，应符合现行国家标准《机械设备安装工程施工及验收通用规范》GB 50231、《压缩机、风机、泵安装工程施工及验收规范》GB 50275的有关规定。
检查数量：全数检查。
检查方法：尺量和观察检查。

4．2．3 吸水管及其附件的安装应符合下列要求：

1 吸水管上应设过滤器，并应安装在控制阀后。

2 吸水管上的控制阀应在消防水泵固定于基础上之后再进行安装，其直径不应小于消防水泵吸水口直径，且不应采用没有可靠锁定装置的蝶阀，蝶阀应采用沟槽式或法兰式蝶阀。
检查数量：全数检查。
检查方法：观察检查。

3 当消防水泵和消防水池位于独立的两个基础上且相互为刚性连接时，吸水管上应加设柔性连接管。
检查数量：全数检查。
检查方法：观察检查。

4 吸水管水平管段上不应有气囊和漏气现象。变径连接时，应采用偏心异径管件并应采用管顶平接。
检查数量：全数检查。
检查方法：观察检查。

4．2．4 消防水泵的出水管上应安装止回阀、控制阀和压力表，或安装控制阀、多功能水泵控制阀和压力表；系统的总出水管上还应安装压力表和泄压阀；安装压力表时应加设缓冲装置。压力表和缓冲装置之间应安装旋塞；压力表量程应为工作压力的2～2.5倍。
检查数量：全数检查。
检查方法：观察检查。


4．3 消防水箱安装和消防水池施工

4．3 消防水箱安装和消防水池施工

主控项目

4．3．1 消防水池、消防水箱的施工和安装，应符合现行国家标准《给水排水构筑物施工及验收规范》GBJ 141、《建筑给水排水及采暖工程施工质量验收规范》GB 50242的有关规定。
检查数量：全数检查。
检查方法：尺量和观察检查。

4．3．2 钢筋混凝土消防水池或消防水箱的进水管、出水管应加设防水套管，对有振动的管道应加设柔性接头。组合式消防水池或消防水箱的进水管、出水管接头宜采用法兰连接，采用其他连接时应做防锈处理。
检查数量：全数检查。
检查方法：观察检查。

一般项目

4．3．3 消防水箱、消防水池的容积、安装位置应符合设计要求。安装时，池(箱)外壁与建筑本体结构墙面或其他池壁之间的净距，应满足施工或装配的需要。无管道的侧面，净距不宜小于0.7m；安装有管道的侧面，净距不宜小于1.0m，且管道外壁与建筑本体墙面之间的通道宽度不宜小于O.6m；设有人孔的池顶，顶板面与上面建筑本体板底的净空不应小于0.8m。
检查数量：全数检查。
检查方法：对照图纸，尺量检查。

4．3．4 消防水池、消防水箱的溢流管、泄水管不得与生产或生活用水的排水系统直接相连，应采用间接排水方式。
检查数量：全数检查。
检查方法：观察检查。


4．4 消防气压给水设备和稳压泵安装

4．4 消防气压给水设备和稳压泵安装

主控项目

4．4．1 消防气压给水设备的气压罐，其容积、气压、水位及工作压力应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸，观察检查。

4．4．2 消防气压给水设备安装位置、进水管及出水管方向应符合设计要求；出水管上应设止回阀，安装时其四周应设检修通道，其宽度不宜小于0.7m，消防气压给水设备顶部至楼板或梁底的距离不宜小于0.6m。
检查数量：全数检查。
检查方法：对照图纸，尺量和观察检查。

一般项目

4．4．3 消防气压给水设备上的安全阀、压力表、泄水管、水位指示器、压力控制仪表等的安装应符合产品使用说明书的要求。
检查数量：全数检查。
检查方法：对照图纸，观察检查。

4．4．4 稳压泵的规格、型号应符合设计要求，并应有产品合格证和安装使用说明书。
检查数量：全数检查。
检查方法：对照图纸，观察检查。

4．4．5 稳压泵的安装，应符合现行国家标准《机械设备安装工程施工及验收通用规范》GB 50231、《压缩机、风机、泵安装工程施工及验收规范》GB 50275的有关规定。
检查数量：全数检查。
检查方法：尺量和观察检查。


4．5 消防水泵接合器安装

4．5 消防水泵接合器安装

主控项目

4．5．1 组装式消防水泵接合器的安装，应按接口、本体、联接管、止回阀、安全阀、放空管、控制阀的顺序进行，止回阀的安装方向应使消防用水能从消防水泵接合器进入系统；整体式消防水泵接合器的安装，按其使用安装说明书进行。
检查数量：全数检查。
检查方法：观察检查。

4．5．2 消防水泵接合器的安装应符合下列规定：

1 应安装在便于消防车接近的人行道或非机动车行驶地段，距室外消火栓或消防水池的距离宜为15～40m。
检查数量：全数检查。
检查方法：观察检查。

2 自动喷水灭火系统的消防水泵接合器应设置与消火栓系统的消防水泵接合器区别的永久性固定标志，并有分区标志。
检查数量：全数检查。
检查方法：观察检查。

3 地下消防水泵接合器应采用铸有“消防水泵接合器”标志的铸铁井盖，并在附近设置指示其位置的永久性固定标志。
检查数量：全数检查。
检查方法：观察检查。

4 墙壁消防水泵接合器的安装应符合设计要求。设计无要求时，其安装高度距地面宜为O.7m；与墙面上的门、窗、孔、洞的净距离不应小于2.0m，且不应安装在玻璃幕墙下方。
检查数量：全数检查。
检查方法：观察检查和尺量检查。

4．5．3 地下消防水泵接合器的安装，应使进水口与井盖底面的距离不大于0.4m，且不应小于井盖的半径。
检查数量：全数检查。
检查方法：尺量检查。

一般项目

4．5．4 地下消防水泵接合器井的砌筑应有防水和排水措施。
检查数量：全数检查。
检查方法：观察检查。


5 管网及系统组件安装

5 管网及系统组件安装

5．1 管网安装

主控项目

5．1．1 管网采用钢管时，其材质应符合现行国家标准《输送流体用无缝钢管》GB／T 8163、《低压流体输送用焊接钢管》GB／T 3091的要求。当使用铜管、不锈钢管等其他管材时，应符合相应技术标准的要求。

检查数量：全数检查。
检查方法：查验材料质量合格证明文件、性能检测报告，尺量、观察检查。

5．1．2 管道连接后不应减小过水横断面面积。热镀锌钢管安装应采用螺纹、沟槽式管件或法兰连接。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

5．1．3 管网安装前应校直管道，并清除管道内部的杂物；在具有腐蚀性的场所，安装前应按设计要求对管道、管件等进行防腐处理；安装时应随时清除管道内部的杂物。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查和用水平尺检查。

5．1．4 沟槽式管件连接应符合下列要求：

1 选用的沟槽式管件应符合《沟槽式管接头》CJ／T 156的要求，其材质应为球墨铸铁，并符合现行国家标准《球墨铸铁件》GB／T 1348的要求；橡胶密封圈的材质应为EPDN(三元乙丙胶)，并符合《金属管道系统快速管接头的性能要求和试验方法》ISO 6182-12的要求。

2 沟槽式管件连接时，其管道连接沟槽和开孔应用专用滚槽机和开孔机加工，并应做防腐处理；连接前应检查沟槽和孔洞尺寸，加工质量应符合技术要求；沟槽、孔洞处不得有毛刺、破损性裂纹和脏物。

检查数量：抽查20％，且不得少于5处。
检查方法：观察和尺量检查。

3 橡胶密封圈应无破损和变形。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

4 沟槽式管件的凸边应卡进沟槽后再紧固螺栓，两边应同时紧固，紧固时发现橡胶圈起皱应更换新橡胶圈。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

5 机械三通连接时，应检查机械三通与孔洞的间隙，各部位应均匀，然后再紧固到位；机械三通开孔间距不应小于500mm，机械四通开孔间距不应小于1000mm；机械三通、机械四通连接时支管的口径应满足表5．1．4的规定。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查和尺量检查。

6 配水干管(立管)与配水管(水平管)连接，应采用沟槽式管件，不应采用机械三通。

检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

7．埋地的沟槽式管件的螺栓、螺帽应做防腐处理。水泵房内的埋地管道连接应采用挠性接头。
检查数量：全数检查。
检查方法：观察检查或局部解剖检查。

5．1．5 螺纹连接应符合下列要求：

1 管道宜采用机械切割，切割面不得有飞边、毛刺；管道螺纹密封面应符合现行国家标准《普通螺纹基本尺寸要求》GB 196、《普通螺纹公差与配合》GB 197、《管路旋入端用普通螺纹尺寸系列》GB／T 1414 的有关规定。

2 当管道变径时，宜采用异径接头；在管道弯头处不宜采用补芯，当需要采用补芯时，三通上可用1个，四通上不应超过2个；公称直径大于50mm的管道不宜采用活接头。
检查数量：全数检查。
检查方法：观察检查。

3 螺纹连接的密封填料应均匀附着在管道的螺纹部分；拧紧螺纹时，不得将填料挤入管道内；连接后，应将连接处外部清理干净。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

5．1．6 法兰连接可采用焊接法兰或螺纹法兰。焊接法兰焊接处应做防腐处理，并宜重新镀锌后再连接。焊接应符合现行国家标准《工业金属管道工程施工及验收规范》GB 50235、《现场设备、工业管道焊接工程施工及验收规范》GB 50236的有关规定。螺纹法兰连接应预测对接位置，清除外露密封填料后再紧固、连接。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查。

一般项目

5. 1．7 管道的安装位置应符合设计要求。当设计无要求时，管道的中心线与梁、柱、楼板等的最小距离应符合表5．1．7的规定。

检查数量：抽查20％，且不得少于5处。
检查方法：尺量检查。

5．1．8 管道支架、吊架、防晃支架的安装应符合下列要求：

1 管道应固定牢固；管道支架或吊架之间的距离不应大于表5．1．8的规定。

检查数量：抽查20％，且不得少于5处。
检查方法：尺量检查。

2 管道支架、吊架、防晃支架的型式、材质、加工尺寸及焊接质量等，应符合设计要求和国家现行有关标准的规定。

3 管道支架、吊架的安装位置不应妨碍喷头的喷水效果；管道支架、吊架与喷头之间的距离不宜小于300mm；与末端喷头之间的距离不宜大于750mm。
检查数量：抽查20％，且不得少于5处。
检查方法：尺量检查。

4 配水支管上每一直管段、相邻两喷头之间的管段设置的吊架均不宜少于1个，吊架的间距不宜大于3.6m。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查和尺量检查。

5 当管道的公称直径等于或大于50mm时，每段配水干管或配水管设置防晃支架不应少于1个，且防晃支架的间距不宜大于15m；当管道改变方向时，应增设防晃支架。
检查数量：全数检查。
检查方法：观察检查和尺量检查。

6 竖直安装的配水干管除中间用管卡固定外，还应在其始端和终端设防晃支架或采用管卡固定，其安装位置距地面或楼面的距离宜为1.5～1.8m。
检查数量：全数检查。
检查方法：观察检查和尺量检查。

5．1．9 管道穿过建筑物的变形缝时，应采取抗变形措施。穿过墙体或楼板时应加设套管，套管长度不得小于墙体厚度；穿过楼板的套管其顶部应高出装饰地面20mm；穿过卫生间或厨房楼板的套管，其顶部应高出装饰地面50mm，且套管底部应与楼板底面相，平。套管与管道的间隙应采用不燃材料填塞密实。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查和尺量检查。

5．1．10 管道横向安装宜设0.002～0.005的坡度，且应坡向排水管；当局部区域难以利用排水管将水排净时，应采取相应的排水措施。当喷头数量小于或等于5只时，可在管道低凹处加设堵头；当喷头数量大于5只时，宜装设带阀门的排水管。
检查数量：全数检查。
检查方法：观察检查，水平尺和尺量检查。

5．1．11 配水干管、配水管应做红色或红色环圈标志。红色环圈标志，宽度不应小于20mm，间隔不宜大于4m，在一个独立的单元内环圈不宜少于2处。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查和尺量检查。

5．1．12 管网在安装中断时，应将管道的敞口封闭。
检查数量：全数检查。
检查方法：观察检查。


5．2 喷头安装

5．2 喷头安装

主控项目

5．2．1 喷头安装应在系统试压、冲洗合格后进行。
检查数量：全数检查。
检查方法：检查系统试压、冲洗记录表。

5．2．2 喷头安装时，不得对喷头进行拆装、改动，并严禁给喷头附加任何装饰性涂层。
检查数量：全数检查。
检查方法：观察检查。

5．2．3 喷头安装应使用专用扳手，严禁利用喷头的框架施拧；喷头的框架、溅水盘产生变形或释放原件损伤时，应采用规格、型号相同的喷头更换。
检查数量：全数检查。
检查方法：观察检查。

5．2．4 安装在易受机械损伤处的喷头，应加设喷头防护罩。
检查数量：全数检查。
检查方法：观察检查。

5．2．5 喷头安装时，溅水盘与吊顶、门、窗、洞口或障碍物的距离应符合设计要求。
检查数量：抽查20％，且不得少于5处。
检查方法：对照图纸，尺量检查。

5．2．6 安装前检查喷头的型号、规格、使用场所应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸，观察检查。

一般项目

5．2．7 当喷头的公称直径小于10mm时，应在配水干管或配水管上安装过滤器。
检查数量：全数检查。
检查方法：观察检查。

5．2．8 当喷头溅水盘高于附近梁底或高于宽度小于1.2m的通风管道、排管、桥架腹面时，喷头溅水盘高于梁底、通风管道、排管、桥架腹面的最大垂直距离应符合表5．2．8-1～表5．2．8-7的规定(见图5．2．8)。
检查数量：全数检查。
检查方法：尺量检查。

5．2．9 当粱、通风管道、排管、桥架宽度大于1.2m时，增设的喷头应安装在其腹面以下部位。
检查数量：全数检查。
检查方法：观察检查。

5．2．10 当喷头安装在不到顶的隔断附近时，喷头与隔断的水平距离和最小垂直距离应符合表5．2．10-1～表5. 2．10-3的规定(见图5．2．10)。
检查数量：全数检查。
检查方法：尺量检查。


5．3 报警阀组安装

5．3 报警阀组安装

主控项目

5．3．1 报警阀组的安装应在供水管网试压、冲洗合格后进行。安装时应先安装水源控制阀、报警阀，然后进行报警阀辅助管道的连接。水源控制阀、报警阀与配水干管的连接，应使水流方向一致。报警阀组安装的位置应符合设计要求；当设计无要求时，报警阀组应安装在便于操作的明显位置，距室内地面高度宜为1.2m；两侧与墙的距离不应小于0.5m；正面与墙的距离不应小于1.2m；报警阀组凸出部位之间的距离不应小于O.5m。安装报警阀组的室内地面应有排水设施。
检查数量：全数检查。
检查方法：检查系统试压、冲洗记录表，观察检查和尺量检查。

5．3．2 报警阀组附件的安装应符合下列要求：

1 压力表应安装在报警阀上便于观测的位置。
检查数量：全数检查。
检查方法：观察检查。

2 排水管和试验阀应安装在便于操作的位置。
检查数量：全数检查。
检查方法：观察检查。

3 水源控制阀安装应便于操作，且应有明显开闭标志和可靠的锁定设施。
检查数量：全数检查。
检查方法：观察检查。

4 在报警阀与管网之间的供水干管上，应安装由控制阀、检测供水压力、流量用的仪表及排水管道组成的系统流量压力检测装置，其过水能力应与系统过水能力一致；干式报警阀组、雨淋报警阀组应安装检测时水流不进入系统管网的信号控制阀门。
检查数量：全数检查。
检查方法：观察检查。

5．3．3 湿式报警阀组的安装应符合下列要求：

1 应使报警阀前后的管道中能顺利充满水；压力波动时，水力警铃不应发生误报警。
检查数量：全数检查。
检查方法：观察检查和开启阀门以小于一个喷头的流量放水。

2 报警水流通路上的过滤器应安装在延迟器前，且便于排渣操作的位置。
检查数量：全数检查。
检查方法：观察检查。

5．3．4 干式报警阀组的安装应符合下列要求：

1 应安装在不发生冰冻的场所。

2 安装完成后，应向报警阀气室注入高度为50～100mm的清水。

3 充气连接管接口应在报警阀气室充注水位以上部位，且充气连接管的直径不应小于15mm；止回阀、截止阀应安装在充气连接管上。
检查数量：全数检查。
检查方法：观察检查和尺量检查。

4 气源设备的安装应符合设计要求和国家现行有关标准的规定。

5 安全排气阀应安装在气源与报警阀之间，且应靠近报警阀。
检查数量：全数检查。
检查方法：观察检查。

6 加速器应安装在靠近报警阀的位置，且应有防止水进入加速器的措施。
检查数量：全数检查。
检查方法：观察检查。

7 低气压预报警装置应安装在配水干管一侧。
检查数量：全数检查。
检查方法：观察检查。

8 下列部位应安装压力表：

1)报警阀充水一侧和充气一侧；
2)空气压缩机的气泵和储气罐上；
3)加速器上。
检查数量：全数检查。
检查方法：观察检查。

9 管网充气压力应符合设计要求。

5．3．5 雨淋阀组的安装应符合下列要求：

1 雨淋阀组可采用电动开启、传动管开启或手动开启，开启控制装置的安装应安全可靠。水传动管的安装应符合湿式系统有关要求。

2 预作用系统雨淋阀组后的管道若需充气，其安装应按干式报警阀组有关要求进行。

3 雨淋阀组的观测仪表和操作阀门的安装位置应符合设计要求，并应便于观测和操作。
检查数量：全数检查。
检查方法：观察检查。

4 雨淋阀组手动开启装置的安装位置应符合设计要求，且在发生火灾时应能安全开启和便于操作。
检查数量：全数检查。
检查方法：对照图纸观察检查和开启阀门检查。

5 压力表应安装在雨淋阀的水源一侧。
检查数量：全数检查。
检查方法：观察检查。


5．4 其他组件安装

5．4 其他组件安装

主控项目

5．4．1 水流指示器的安装应符合下列要求：

1 水流指示器的安装应在管道试压和冲洗合格后进行，水流指示器的规格、型号应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸观察检查和检查管道试压和冲洗记录。

2 水流指示器应使电器元件部位竖直安装在水平管道上侧，其动作方向应和水流方向一致；安装后的水流指示器浆片、膜片应动作灵活，不应与管壁发生碰擦。
检查数量：全数检查。
检查方法：观察检查和开启阀门放水检查。

5．4．2 控制阀的规格、型号和安装位置均应符合设计要求；安装方向应正确，控制阀内应清洁、无堵塞、无渗漏；主要控制阀应加设启闭标志；隐蔽处的控制阀应在明显处设有指示其位置的标志。
检查数量：全数检查。
检查方法：观察检查。

5．4．3 压力开关应竖直安装在通往水力警铃的管道上，且不应在安装中拆装改动。管网上的压力控制装置的安装应符合设计要求。
检查数量：全数检查。
检查方法：观察检查。

5．4．4 水力警铃应安装在公共通道或值班室附近的外墙上，且应安装检修、测试用的阀门。水力警铃和报警阀的连接应采用热镀锌钢管，当镀锌钢管的公称直径为20mm时，其长度不宜大于20m；安装后的水力警铃启动时，警铃声强度应不小于70dB。
检查数量：全数检查。
检查方法：观察检查、尺量检查和开启阀门放水，水力警铃启动后检查压力表的数值。

5．4．5 末端试水装置和试水阀的安装位置应便于检查、试验，并应有相应排水能力的排水设施。
检查数量：全数检查。
检查方法：观察检查。

一般项目

5．4．6 信号阀应安装在水流指示器前的管道上，与水流指示器之间的距离不宜小于300mm。
检查数量：全数检查。
检查方法：观察检查和尺量检查。

5．4．7 排气阀的安装应在系统管网试压和冲洗合格后进行；排气阀应安装在配水干管顶部、配水管的末端，且应确保无渗漏。
检查数量：全数检查。
检查方法：观察检查和检查管道试压及冲洗记录。

5．4．8 节流管和减压孔板的安装应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸观察检查和尺量检查。

5．4．9 压力开关、信号阀、水流指示器的引出线应用防水套管锁定。
检查数量：全数检查。
检查方法：观察检查。

5．4．10 减压阀的安装应符合下列要求：

1 减压阀安装应在供水管网试压、冲洗合格后进行。
检查数量：全数检查。
检查方法：检查管道试压和冲洗记录。

2 减压阀安装前应检查：其规格型号应与设计相符；阀外控制管路及导向阀各连接件不应有松动；外观应无机械损伤，并应清除阀内异物。
检查数量：全数检查。
检查方法：对照图纸观察检查和手扳检查。

3 减压阀水流方向应与供水管网水流方向一致。
检查数量：全数检查。
检查方法：观察检查。

4 应在进水侧安装过滤器，并宜在其前后安装控制阀。
检查数量：全数检查。
检查方法：观察检查。

5 可调式减压阀宜水平安装，阀盖应向上。
检查数量：全数检查。
检查方法：观察检查。

6 比例式减压阀宜垂直安装；当水平安装时，单呼吸孔减压阀其孔口应向下，双呼吸孔减压阀其孔口应呈水平位置。
检查数量：全数检查。
检查方法：观察检查。

7 安装自身不带压力表的减压阀时，应在其前后相邻部位安装压力表。
检查数量：全数检查。
检查方法：观察检查。

5．4．11 多功能水泵控制阀的安装应符合下列要求：

1 安装应在供水管网试压、冲洗合格后进行。
检查数量：全数检查。
检查方法：检查管道试压和冲洗记录。

2 在安装前应检查：其规格型号应与设计相符；主阀各部件应完好；紧固件应齐全，无松动；各连接管路应完好，接头紧固；外观应无机械损伤，并应清除阀内异物。
检查数量：全数检查。
检查方法：对照图纸观察检查和手扳检查。

3 水流方向应与供水管网水流方向一致。
检查数量：全数检查。
检查方法：观察检查。

4 出口安装其他控制阀时应保持一定间距，以便于维修和管理。
检查数量：全数检查。
检查方法：观察检查。

5 宜水平安装，且阀盖向上。
检查数量：全数检查。
检查方法：观察检查。

6 安装自身不带压力表的多功能水泵控制阀时，应在其前后相邻部位安装压力表。
检查数量：全数检查。
检查方法：观察检查。

7 进口端不宜安装柔性接头。
检查数量：全数检查。
检查方法：观察检查。

5．4．12 倒流防止器的安装应符合下列要求：

1 应在管道冲洗合格以后进行。
检查数量：全数检查。
检查方法：检查管道试压和冲洗记录。

2 不应在倒流防止器的进口前安装过滤器或者使用带过滤器的倒流防止器。
检查数量：全数检查。
检查方法：观察检查。

3 宜安装在水平位置，当竖直安装时，排水口应配备专用弯头。倒流防止器宜安装在便于调试和维护的位置。
检查数量：全数检查。
检查方法：观察检查。

4 倒流防止器两端应分别安装闸阀，而且至少有一端应安装挠性接头。
检查数量：全数检查。
检查方法：观察检查。

5 倒流防止器上的泄水阀不宜反向安装，泄水阀应采取间接排水方式，其排水管不应直接与排水管(沟)连接。
检查数量：全数检查。
检查方法：观察检查。

6 安装完毕后，首次启动使用时，应关闭出水闸阀，缓慢打开进水闸阀，待阀腔充满水后，缓慢打开出水闸阀。
检查数量：全数检查。
检查方法：观察检查。


6 系统试压和冲洗

6 系统试压和冲洗

6．1 一般规定

6．1．1 管网安装完毕后，应对其进行强度试验、严密性试验和冲洗。
检查数量：全数检查。
检查方法：检查强度试验、严密性试验、冲洗记录表。

6．1．2 强度试验和严密性试验宜用水进行。干式喷水灭火系统、预作用喷水灭火系统应做水压试验和气压试验。
检查数量：全数检查。
检查方法：检查水压试验和气压试验记录表。

6．1．3 系统试压完成后，应及时拆除所有临时盲板及试验用的管道，并应与记录核对无误，且应按本规范附录C表C．0．2的格式填写记录。
检查数量：全数检查。
检查方法：观察检查。

6．1．4 管网冲洗应在试压合格后分段进行。冲洗顺序应先室外，后室内；先地下，后地上；室内部分的冲洗应按配水干管、配水管、配水支管的顺序进行。
检查数量：全数检查。
检查方法：观察检查。

6．1．5 系统试压前应具备下列条件：

1 埋地管道的位置及管道基础、支墩等经复查应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸，观察、尺量检查。

2 试压用的压力表不应少于2只，精度不应低于1.5级，量程应为试验压力值的1.5～2倍。
检查数量：全数检查。
检查方法：观察检查。

3 试压冲洗方案已经批准。

4 对不能参与试压的设备、仪表、阀门及附件应加以隔离或拆除；加设的临时盲板应具有突出于法兰的边耳，且应做明显标志，并记录临时盲板的数量。
检查数量：全数检查。
检查方法：观察检查。

6．1．6 系统试压过程中，当出现泄漏时，应停止试压，并应放空管网中的试验介质；消除缺陷后，重新再试。

6．1．7 管网冲洗宜用水进行。冲洗前，应对系统的仪表采取保护措施。
检查数量：全数检查。
检查方法：观察检查。

6．1．8 冲洗前，应对管道支架、吊架进行检查，必要时应采取加固措施。
检查数量：全数检查。
检查方法：观察、手扳检查。

6．1．9 对不能经受冲洗的设备和冲洗后可能存留脏物、杂物的管段，应进行清理。
检查数量：全数检查。
检查方法：观察检查。

6．1．10 冲洗直径大于100mm的管道时，应对其死角和底部进行敲打，但不得损伤管道。

6．1．11 管网冲洗合格后，应按本规范附录C表C．O．3的要求填写记录。

6．1．12 水压试验和水冲洗宜采用生活用水进行，不得使用海水或含有腐蚀性化学物质的水。
检查数量：全数检查。
检查方法：观察检查。


6．2 水压试验

6．2 水压试验

主控项目

6．2．1 当系统设计工作压力等于或小于1.0MPa时，水压强度试验压力应为设计工作压力的1.5倍，并不应低于1.4MPa；当系统设计工作压力大于1.0MPa时，水压强度试验压力应为该工作压力加0.4MPa。
检查数量：全数检查。
检查方法：观察检查。

6．2．2 水压强度试验的测试点应设在系统管网的最低点。对管网注水时，应将管网内的空气排净，并应缓慢升压；达到试验压力后，稳压30min后，管网应无泄漏、无变形，且压力降不应大于0.05MPa。
检查数量：全数检查。
检查方法：观察检查。

6．2．3 水压严密性试验应在水压强度试验和管网冲洗合格后进行。试验压力应为设计工作压力，稳压24h应无泄漏。
检查数量：全数检查。
检查方法：观察检查。

一般项目

6．2．4 水压试验时环境温度不宜低于5℃，当低于5℃时，水压试验应采取防冻措施。
检查数量：全数检查。
检查方法：用温度计检查。

6．2．5 自动喷水灭火系统的水源干管、进户管和室内埋地管道，应在回填前单独或与系统一起进行水压强度试验和水压严密性试验。
检查数量：全数检查。
检查方法：观察和检查水压强度试验及水压严密性试验记录。


6．3 气压试验

6．3 气压试验

主控项目

6．3．1 气压严密性试验压力应为0.28MPa，且稳压24h，压力降不应大于0.01MPa。
检查数量：全数检查。
检查方法：观察检查。

一般项目

6．3．2 气压试验的介质宜采用空气或氮气。
检查数量：全数检查。
检查方法：观察检查。


6．4 冲 洗

6．4 冲 洗

主控项目

6．4．1 管网冲洗的水流流速、流量不应小于系统设计的水流流速、流量；管网冲洗宜分区、分段进行；水平管网冲洗时，其排水管位置应低于配水支管。
检查数量：全数检查。
检查方法：使用流量计和观察检查。

6．4．2 管网冲洗的水流方向应与灭火时管网的水流方向一致。
检查数量：全数检查。
检查方法：观察检查。

6．4．3 管网冲洗应连续进行。当出口处水的颜色、透明度与入口处水的颜色、透明度基本一致时，冲洗方可结束。
检查数量：全数检查。
检查方法：观察检查。

一般项目

6．4．4 管网冲洗宜设临时专用排水管道，其排放应畅通和安全。排水管道的截面面积不得小于被冲洗管道截面面积的60％。
检查数量：全数检查。
检查方法：观察和尺量、试水检查。

6．4．5 管网的地上管道与地下管道连接前，应在配水干管底部加设堵头后，对地下管道进行冲洗。
检查数量：全数检查。
检查方法：观察检查。

6．4．6 管网冲洗结束后，应将管网内的水排除干净，必要时可采用压缩空气吹干。
检查数量：全数检查。
检查方法：观察检查。


7 系统调试

7 系统调试

7．1 一般规定

7．1．1 系统调试应在系统施工完成后进行。

7．1．2 系统调试应具备下列条件：

1 消防水池、消防水箱已储存设计要求的水量；
2 系统供电正常；
3 消防气压给水设备的水位、气压符合设计要求；
4 湿式喷水灭火系统管网内已充满水；干式、预作用喷水灭火系统管网内的气压符合设计要求；阀门均无泄漏；
5 与系统配套的火灾自动报警系统处于工作状态。


7．2 调试内容和要求

7．2 调试内容和要求

主控项目

7．2．1 系统调试应包括下列内容：

1 水源测试；
2 消防水泵调试；
3 稳压泵调试；
4 报警阀调试；
5 排水设施调试；
6 联动试验。

7．2．2 水源测试应符合下列要求：

1 按设计要求核实消防水箱、消防水池的容积，消防水箱设置高度应符合设计要求；消防储水应有不作它用的技术措施。
检查数量：全数检查。
检查方法：对照图纸观察和尺量检查。

2 按设计要求核实消防水泵接合器的数量和供水能力，并通过移动式消防水泵做供水试验进行验证。
检查数量：全数检查。
检查方法：观察检查和进行通水试验。

7．2．3 消防水泵调试应符合下列要求：

1 以自动或手动方式启动消防水泵时，消防水泵应在30s内投入正常运行。
检查数量：全数检查。
检查方法：用秒表检查。

2 以备用电源切换方式或备用泵切换启动消防水泵时，消防水泵应在30s内投入正常运行。
检查数量：全数检查。
检查方法：用秒表检查。

7．2．4 稳压泵应按设计要求进行调试。当达到设计启动条件时，稳压泵应立即启动；当达到系统设计压力时，稳压泵应自动停止运行；当消防主泵启动时，稳压泵应停止运行。
检查数量：全数检查。
检查方法：观察检查。

7．2．5 报警阀调试应符合下列要求：

1 湿式报警阀调试时，在试水装置处放水，当湿式报警阀进口水压大于O.14MPa、放水流量大于1L／s时，报警阀应及时启动；带延迟器的水力警铃应在5～90s内发出报警铃声，不带延迟器的水力警铃应在15s内发出报警铃声；压力开关应及时动作，并反馈信号。
检查数量：全数检查。
检查方法：使用压力表、流量计、秒表和观察检查。

2 干式报警阀调试时，开启系统试验阀，报警阀的启动时间、启动点压力、水流到试验装置出口所需时间，均应符合设计要求。
检查数量：全数检查。
检查方法：使用压力表、流量计、秒表、声强计和观察检查。

3 雨淋阀调试宜利用检测、试验管道进行。自动和手动方式启动的雨淋阀，应在15s之内启动；公称直径大于200mm的雨淋阀调试时，应在60s之内启动。雨淋阀调试时，当报警水压为O.05MPa，水力警铃应发出报警铃声。
检查数量：全数检查。
检查方法：使用压力表、流量计、秒表、声强计和观察检查。

一般项目

7．2．6 调试过程中，系统排出的水应通过排水设施全部排走。
检查数量：全数检查。
检查方法：观察检查。

7．2．7 联动试验应符合下列要求，并按本规范附录C表C．0．4的要求进行记录。

1 湿式系统的联动试验，启动1只喷头或以0.94～1.5L／s的流量从末端试水装置处放水时，水流指示器、报警阀、压力开关、水力警铃和消防水泵等应及时动作，并发出相应的信号。
检查数量：全数检查。
检查方法：打开阀门放水，使用流量计和观察检查。

2 预作用系统、雨淋系统、水幕系统的联动试验，可采用专用测试仪表或其他方式，对火灾自动报警系统的各种探测器输入模拟火灾信号，火灾自动报警控制器应发出声光报警信号并启动自动喷水灭火系统；采用传动管启动的雨淋系统、水幕系统联动试验时，启动1只喷头，雨淋阀打开，压力开关动作，水泵启动。
检查数量：全数检查。
检查方法：观察检查。

3 干式系统的联动试验，启动1只喷头或模拟1只喷头的排气量排气，报警阀应及时启动，压力开关、水力警铃动作并发出相应信号。
检查数量：全数检查。
检查方法：观察检查。


8 系统验收

8 系统验收

8．0．1 系统竣工后，必须进行工程验收，验收不合格不得投入使用。

8．0．2 自动喷水灭火系统工程验收应按本规范附录E的要求填写。

8．0．3 系统验收时，施工单位应提供下列资料：

1 竣工验收申请报告、设计变更通知书、竣工图；
2 工程质量事故处理报告；
3 施工现场质量管理检查记录；
4 自动喷水灭火系统施工过程质量管理检查记录；
5 自动喷水灭火系统质量控制检查资料。

8．0．4 系统供水水源的检查验收应符合下列要求：

1 应检查室外给水管网的进水管管径及供水能力，并应检查消防水箱和消防水池容量，均应符合设计要求。
2 当采用天然水源作系统的供水水源时，其水量、水质应符合设计要求，并应检查枯水期最低水位时确保消防用水的技术措施。
检查数量：全数检查。
检查方法：对照设计资料观察检查。

8．0．5 消防泵房的验收应符合下列要求：

1 消防泵房的建筑防火要求应符合相应的建筑设计防火规范的规定。
2 消防泵房设置的应急照明、安全出口应符合设计要求。
3 备用电源、自动切换装置的设置应符合设计要求。
检查数量：全数检查。
检查方法：对照图纸观察检查。

8．0．6 消防水泵验收应符合下列要求：

1 工作泵、备用泵、吸水管、出水管及出水管上的泄压阀、水锤消除设施、止回阀、信号阀等的规格、型号、数量，应符合设计要求；吸水管、出水管上的控制阀应锁定在常开位置，并有明显标记。
检查数量：全数检查。
检查方法：对照图纸观察检查。

2 消防水泵应采用自灌式引水或其他可靠的引水措施。
检查数量：全数检查。
检查方法：观察和尺量检查。

3 分别开启系统中的每一个末端试水装置和试水阀，水流指示器、压力开关等信号装置的功能均符合设计要求。

4 打开消防水泵出水管上试水阀，当采用主电源启动消防水泵时，消防水泵应启动正常；关掉主电源，主、备电源应能正常切换。
检查数量：全数检查。
检查方法：观察检查。

5 消防水泵停泵时，水锤消除设施后的压力不应超过水泵出口额定压力的1.3～1.5倍。
检查数量：全数检查。
检查方法：在阀门出口用压力表检查。

6 对消防气压给水设备，当系统气压下降到设计最低压力时，通过压力变化信号应启动稳压泵。
检查数量：全数检查。
检查方法：使用压力表，观察检查。

7 消防水泵启动控制应置于自动启动档。
检查数量：全数检查。
检查方法：观察检查。

8．0．7 报警阀组的验收应符合下列要求：

1 报警阀组的各组件应符合产品标准要求。
检查数量：全数检查。
检查方法：观察检查。

2 打开系统流量压力检测装置放水阀，测试的流量、压力应符合设计要求。
检查数量：全数检查。
检查方法：使用流量计、压力表观察检查。

3 水力警铃的设置位置应正确。测试时，水力警铃喷嘴处压力不应小于0.05MPa，且距水力警铃3m远处警铃声声强不应小于70dB；
检查数量：全数检查。
检查方法：打开阀门放水，使用压力表、声级计和尺量检查。

4 打开手动试水阀或电磁阀时，雨淋阀组动作应可靠。

5 控制阀均应锁定在常开位置。
检查数量：全数检查。
检查方法：观察检查。

6 与空气压缩机或火灾自动报警系统的联动控制，应符合设计要求。

8．0．8 管网验收应符合下列要求：

1 管道的材质、管径、接头、连接方式及采取的防腐、防冻措施，应符合设计规范及设计要求。

2 管网排水坡度及辅助排水设施，应符合本规范第5．1．10条的规定。
检查方法：水平尺和尺量检查。

3 系统中的末端试水装置、试水阀、排气阀应符合设计要求。

4 管网不同部位安装的报警阀组、闸阀、止回阀、电磁阀、信号阀、水流指示器、减压孔板、节流管、减压阀、柔性接头、排水管、排气阀、泄压阀等，均应符合设计要求；
检查数量：报警阀组、压力开关、止回阀、减压阀、泄压阀、电磁阀全数检查，合格率应为100％；闸阀、信号阀、水流指示器、减压孔板、节流管、柔性接头、排气阀等抽查设计数量的30％，且均不少于5个，合格率应为100％。
检查方法：对照图纸观察检查。

5 干式喷水灭火系统管网容积不大于2900L时，系统允许的最大充水时间不应大于3min；如干式喷水灭火系统管道充水时间不大于1min，系统管网容积允许大于2900L。
预作用喷水灭火系统的管道充水时间不应大于1min。
检查数量：全数检查。
检查方法：通水试验，用秒表检查。

6 报警阀后的管道上不应安装其他用途的支管或水龙头。
检查数量：全数检查。
检查方法：观察检查。

7 配水支管、配水管、配水干管设置的支架、吊架和防晃支架，应符合本规范第5．1．8条的规定。
检查数量：抽查20％，且不得少于5处。
检查方法：观察检查，尺量检查。

8．0．9 喷头验收应符合下列要求：

1 喷头设置场所、规格、型号、公称动作温度、响应时间指数(RTI)应符合设计要求。
检查数量：抽查设计喷头数量10％，总数不少于40个，合格率应为100％。
检查方法：对照图纸尺量检查。

2 喷头安装间距，喷头与楼板、墙、梁等障碍物的距离应符合设计要求。
检查数量：抽查设计喷头数量5％，总数不少于20个，距离偏差±15mm，合格率不小于95％时为合格。
检验方法：对照图纸尺量检查。

3 有腐蚀性气体的环境和有冰冻危险场所安装的喷头，应采取防护措施。
检查数量：全数检查。
检查方法：观察检查。

4 有碰撞危险场所安装的喷头应加设防护罩。
检查数量：全数检查。
检查方法：观察检查。

5 各种不同规格的喷头均应有一定数量的备用品，其数量不应小于安装总数的1％，且每种备用喷头不应少于10个。

8．0．10 水泵接合器数量及进水管位置应符合设计要求，消防水泵接合器应进行充水试验，且系统最不利点的压力、流量应符合设计要求。
检查数量：全数检查。
检查方法：使用流量计、压力表和观察检查。

8．0．11 系统流量、压力的验收，应通过系统流量压力检测装置进行放水试验，系统流量、压力应符合设计要求。
检查数量：全数检查。
检查方法：观察检查。

8．0．12 应进行系统模拟灭火功能试验，且应符合下列要求：

1 报警阀动作，水力警铃应鸣响。
检查数量：全数检查。
检查方法：观察检查。
2 水流指示器动作，应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。
3 压力开关动作，应启动消防水泵及与其联动的相关设备，并应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。
4 电磁阀打开，雨淋阀应开启，并应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。
5 消防水泵启动后，应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。
6 加速器动作后，应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。
7 其他消防联动控制设备启动后，应有反馈信号显示。
检查数量：全数检查。
检查方法：观察检查。

8．0．13 系统工程质量验收判定条件：

1 系统工程质量缺陷应按本规范附录F要求划分为：严重缺陷项(A)，重缺陷项(B)，轻缺陷项(C)。
2 系统验收合格判定应为：A＝0，且B≤2，且B＋C≤6为合格，否则为不合格。


9 维护管理

9 维护管理

9．0．1 自动喷水灭火系统应具有管理、检测、维护规程，并应保证系统处于准工作状态。维护管理工作，应按本规范附录G的要求进行。

9．0．2 维护管理人员应经过消防专业培训，应熟悉自动喷水灭火系统的原理、性能和操作维护规程。

9．0．3 每年应对水源的供水能力进行一次测定。

9．0．4 消防水泵或内燃机驱动的消防水泵应每月启动运转一次。当消防水泵为自动控制启动时，应每月模拟自动控制的条件启动运转一次。

9．0．5 电磁阀应每月检查并应作启动试验，动作失常时应及时更换。

9．0．6 每个季度应对系统所有的末端试水阀和报警阀旁的放水试验阀进行一次放水试验，检查系统启动、报警功能以及出水情况是否正常。

9．0．7 系统上所有的控制阀门均应采用铅封或锁链固定在开启或规定的状态。每月应对铅封、锁链进行一次检查，当有破坏或损坏时应及时修理更换。

9．0．8 室外阀门井中，进水管上的控制阀门应每个季度检查一次，核实其处于全开启状态。

9．0．9 自动喷水灭火系统发生故障，需停水进行修理前，应向主管值班人员报告，取得维护负责人的同意，并临场监督，加强防范措施后方能动工。

9．0．10 维护管理人员每天应对水源控制阀、报警阀组进行外观检查，并应保证系统处于无故障状态。

9．0．11 消防水池、消防水箱及消防气压给水设备应每月检查一次，并应检查其消防储备水位及消防气压给水设备的气体压力。同时，应采取措施保证消防用水不作它用，并应每月对该措施进行检查，发现故障应及时进行处理。

9．0．12 消防水池、消防水箱、消防气压给水设备内的水，应根据当地环境、气候条件不定期更换。

9．0．13 寒冷季节，消防储水设备的任何部位均不得结冰。每天应检查设置储水设备的房间，保持室温不低于5℃。

9．0．14 每年应对消防储水设备进行检查，修补缺损和重新油漆。

9．0．15 钢板消防水箱和消防气压给水设备的玻璃水位计，两端的角阀在不进行水位观察时应关闭。

9．0．16 消防水泵接合器的接口及附件应每月检查一次，并应保证接口完好、无渗漏、闷盖齐全。

9．0．17 每月应利用末端试水装置对水流指示器进行试验。

9．0．18 每月应对喷头进行一次外观及备用数量检查，发现有不正常的喷头应及时更换；当喷头上有异物时应及时清除。更换或安装喷头均应使用专用扳手。

9．0．19 建筑物、构筑物的使用性质或贮存物安放位置、堆存高度的改变，影响到系统功能而需要进行修改时，应重新进行设计。


附录A 自动喷水灭火系统分部、分项工程划分

附录A 自动喷水灭火系统分部、分项工程划分

自动喷水灭火系统的分部、分项工程可按表A划分。


附录B 施工现场质量管理检查记录

附录B 施工现场质量管理检查记录

施工现场质量管理检查记录应由施工单位质量检查员按表B填写，监理工程师进行检查，并作出检查结论。


附录C 自动喷水灭火系统施工过程质量检查记录

附录C 自动喷水灭火系统施工过程质量检查记录

C. 0．1 自动喷水灭火系统施工过程质量检查记录应由施工单位质量检查员按表C. 0．1填写，监理工程师进行检查，并作出检查结论。

C. 0．2 自动喷水灭火系统试压记录应由施工单位质量检查员填写，监理工程师(建设单位项目负责人)组织施工单位项目负责人等进行验收．并按表C　O．2填写。

C. 0．3 自动喷水灭火系统管网冲洗记录应由施工单位质量检查员填写，监理工程师(建设单位项目负责人)组织施工单位项目负责人等进行验收。并按表C．0．3填写。

C. O．4 自动喷水灭火系统联动试验记录应由施工单位质量检查员填写，监理工程师(建设单位项目负责人)组织施工单位项目负责人等进行验收，并按表C. 0．4填写。


附录D 自动喷水灭火系统工程质量

附录D 自动喷水灭火系统工程质量控制资料检查记录

自动喷水灭火系统工程质量控制资料检查记录应由监理工程师(建设单位项目负责人)组织施工单位项目负责人进行验收，并按表D填写。


附录E 自动喷水灭火系统工程验收记录

附录E 自动喷水灭火系统工程验收记录

自动喷水灭火系统工程验收记录应由建设单位填写，综合验收结论由参加验收的各方共同商定并签章。


附录F 自动喷水灭火系统验收缺陷项目划分

附录F 自动喷水灭火系统验收缺陷项目划分

自动喷水灭火系统验收缺陷项目划分应按表F进行。


附录G 自动喷水灭火系统维护管理工作检查项目

附录G 自动喷水灭火系统维护管理工作检查项目

自动喷水灭火系统的维护管理工作应按表G进行。


本规范用词说明

本规范用词说明

1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：

1)表示很严格，非这样做不可的用词：
正面词采用“必须”，反面词采用“严禁”。
2)表示严格，在正常情况下均应这样做的用词：
正面词采用“应”，反面词采用“不应”或“不得”。
3)表示允许稍有选择，在条件许可时首先应这样做的用词：
正面词采用“宜”，反面词采用“不宜”；
表示有选择，在一定条件下可以这样做的用词，采用“可”。

2 本规范中指明应按其他有关标准、规范执行的写法为“应符合……的规定”或“应按……执行”。


条文说明

中华人民共和国国家标准

自动喷水灭火系统施工及验收规范

GB 50261-2005

条文说明


1 总 则

1 总 则

1．0．1 本条为制定本规范的目的。

自动喷水灭火系统是目前人们在生产、生活和社会活动的各个主要场所中最普遍采用的一种固定灭火设备。国内外应用实践证明，自动喷水灭火系统具有灭火效率高、不污染环境、寿命长、经济适用、维护简便等优点。尤其是当今世界，环境污染日趋严重，自动喷水灭火就更加突出了它的优点。所以自动喷水灭火系统问世近200年来，至今仍处于兴盛发展状态，是人们同火灾作斗争的主要手段之一。近200年来，世界各国尤其是一些经济发达的国家，在自动喷水灭火系统产品开发、标准制定、应用技术及规范方面做了大量的研究试验工作，积累了丰富的技术资料和成功的经验，为该项技术的发展和应用提供了有利的条件；目前许多国家仍把该项技术研究作为消防技术方面重要的研究项目，集中了较大的财力和技术力量从事研究工作，为使该项技术尽快达到“高效、经济、可靠、智能化”的目标而努力。不少国家，如美、英、日、德等，制定了设计安装规范，对系统的设计、安装、维护管理等方面的技术要求和工作程序做了较详细的规定，并根据研究成果和应用中的经验及提出的问题随时进行修订，一般一、二年就修订一次。不少宝贵经验值得我们借鉴。

近20年来，我国自动喷水灭火技术发展很快，尤其是国家标准《自动喷水灭火系统》GB 5135和《自动喷水灭火系统设计规范》GB 50084发布实施以后，技术研究和推广应用出现了突飞猛进的新局面。在自动喷水灭火系统产品开发、制定技术标准、应用技术研究诸方面，取得了不少适合国情、具有应用价值的成果；生产厂家已近百家，仅洒水喷头年产量就达1000万只以上，且系统产品已形成配套，产品结构及质量接近国际先进水平，基本上可满足国内市场需要。应用方面，从初期主要集中在一些新建高层涉外宾馆中使用，到如今在一些火灾危险性较大的生产厂房、仓库、汽车库、商场、文化娱乐场所、医院、办公楼等地上、地下场所都较普遍选用自动喷水灭火系统，应用日趋广泛。

已安装的自动喷水灭火系统在人们同火灾作斗争中已发挥了重要作用，及时扑灭了火灾，有效地保护了人民生命和财产安全。像辽宁科技中心、深圳国贸大厦等多处发生在高层建筑物内的火灾，如没有自动喷水灭火系统及时启动扑灭，其后果是不堪设想的。人们永远不会忘记天鹅饭店、大连饭店、唐山林西商场、阜新艺苑歌舞厅、克拉玛依友谊宾馆、珠海前山纺织城等火灾造成的惨剧。可以说：在凡是能用水进行灭火的场所，都普遍地采用自动喷水灭火系统，一些群死群伤的惨剧是完全可以避免的。

在自动喷水灭火系统的推广应用中，还存在一些亟待解决的问题，如工程施工、竣工验收、维护管理等影响自动喷水灭火系统功能的关键环节，目前还无章可循，致使一些已安装的系统不能处于正常的准工作状态，个别系统发生误动、火灾发生后灭火效果不佳，有的系统甚至未起作用，造成一些不必要的损失。从首次调查收集的国内1985年以来安装的自动喷水灭火系统建筑火灾案例看，23起中，成功的14起，占61％；不成功的9起，其中水源阀被关的3起、维护管理不善的3起、未设专用水源的1起、设计不符合规范要求和安装错误的2起。从灭火效果来看，与它本身应达到的目标距离还很大。国内已安装的自动喷水灭火系统的现状更令人担忧，从调查情况看，存在的问题还是相当严重的。某省对394幢高层建筑消防设施检查结果：23幢合格，占7.6％；42幢基本合格，占13.8％；水消防系统合格率约为20％。某市对83幢高层建筑消防设施检查结果：全面符合消防要求的占20％；其中消火栓系统合格率为31.75％，自动喷水灭火系统合格率为27.78％。此种状态，其他地区也较普遍存在，只是程度不同而已。火灾案例和调查发现的问题，究其原因，除一些属于产品质量和设计不符合规范要求外，大都属于系统工程施工质量不佳、竣工验收不严、维护管理差所致。主要表现在：

一是施工队伍素质差。工程质量难以确保系统功能，在施工中造成系统关键部件损伤的现象也时有发生。
二是竣工验收无统一的、科学的程序和标准。大多数工程验收是采用参观、听汇报、评议等一般做法，缺乏技术依据，故难以把好验收关。
三是维护管理差。大多数工程交付使用后，无维护管理制度，更谈不上日常维护管理，有的虽有管理人员，但大多数不懂专业，既发现不了隐患，更谈不上排除隐患和故障。

本规范的编制，为施工、使用单位和消防机构提供了一本科学的、统一的技术标准；为解决自动喷水灭火系统应用中存在的问题，以确保系统功能，使其在保护人身和财产安全中发挥更大作用，具有重要的意义。

1．0．2 本条规定了本规范的适用范围。其适用范围与国家标准《自动喷水灭火系统设计规范》GB 50084规定基本一致，不同的是，本规范未强调不适用范围，主要考虑了以下几方面的因素。

本规范是一本专业技术规范，主要对自动喷水灭火系统工程施工、竣工验收、维护管理三个主要环节中的技术要求和工作程序做了规定，不涉及使用场所等问题。

自动喷水灭火系统是一门较成熟的技术，用于不同场所的主要系统类型，其结构、性能特点、使用要求已经定型，短期内不会有大的变化；规范编制中根据目前应用的系统类型的结构特点、工作原理归纳分类，既掌握了其共同点又突出了个性，就工程施工、竣工验收、维护管理中对系统功能影响较大的主要技术问题都做了明确规定，实施时，对同一类型系统来讲，不同应用场所对其效果没有多大影响，只要按本规范执行，就能确保系统功能，达到预期目的。就目前掌握的资料，尚无必要和依据对其不适用范围做明确规定。

1．0．3 本条阐明本规范是与国家标准《自动喷水灭火系统设计规范》GB 50084配套的一本专业技术法规，在建筑物或构筑物设置自动喷水灭火系统，其系统工程施工、竣工验收、维护管理应按本规范执行。至于系统设计应按国家标准《自动喷水灭火系统设计规范》GB 50084执行；相关问题还应按国家标准《建筑设计防火规范》GBJ 16、《高层民用建筑设计防火规范》GB 50045、《汽车库、修车库、停车场设计防火规范》GB 50067、《人民防空工程设计防火规范》GB 50098等有关规范执行。另外，由于自动喷水灭火系统组件中应用其他定型产品较多，如消防水泵、报警控制装置等，在本规范制定中是针对整个系统的功能而统一考虑的，与专业规范相比，只是原则性要求，因而在执行中，遇到问题，还应按国家现行标准及规范，如国家标准《工业金属管道工程施工及验收规范》GB 50235、《火灾自动报警系统施工验收规范》GB 50166、《机械设备安装工程施工及验收通用规范》GB 50231、《压缩机、风机、泵安装工程施工及验收规范》GB 50275等专业规范执行。


2 术 语

2 术 语

本章内容是根据1991年国家技术监督局、建设部关于“工程建设国家标准发布程序问题的商谈纪要”的精神和“工程建设技术标准编写暂定办法”中的有关规定编写的。

主要拟定原则是：列入本规范的术语是本规范专用的，在其他规范标准中未出现过的；对于在本规范中出现较多，其定义不统一或不全面，执行中容易造成误解，有必要列出的，也择重考虑列出。在具体定义中，根据“确定术语的一般原则与方法”、“标准化基本术语”的有关规定，全面分析、抓住实质、突出特性，尽量做到定义准确、简明、易懂，同时考虑国内长期以来工程技术人员的习惯性和术语的通用性，避免重复与矛盾。


3 基本规定

3 基本规定

3．1 质量管理

3．1．1 按自动喷水灭火系统的特点，对分部、分项工程进行划分。

3．1．2 本条对施工企业的资质要求作出了规定。

近年来，随着自动喷水灭火系统的应用日渐广泛，消防工程施工企业发展很快，近20年来，我们调查了解的情况是：由于施工企业的管理水平较差，施工专业技术人员的素质不高，以及大多数施工企业根本不重视技术，造成工程质量差的问题较多。已安装的系统不能开通；有的因安装工人不懂产品结构和技术性能，安装中造成关键性部件损伤，致使系统发生误动；有的因安装质量差而发生水害，有的又未能及时修理、排除故障，而被迫关闭整个系统，等等。根据消防工程的特殊性，对系统施工队伍的资质要求及其管理问题作统一的规定是必要的，因此在总结各方面实践经验和参考相关规范的基础上，拟定了本条规定。

施工队伍的素质是确保工程施工质量的关键，这是不言而喻的。强调专业培训、考核合格是资质审查的基本条件，要求从事自动喷水灭火系统工程施工的技术人员、上岗技术工人必须经过培训，掌握系统的结构、作用原理、关键组件的性能和结构特点、施工程序及施工中应注意的问题等专业知识，确保系统的安装、调试质量，保证系统正常可靠地运行。

3．1．3 施工方案对指导工程施工和提高施工质量，明确质量验收标准很有效，同时监理或建设单位审查利于互相遵守，故对此提出要求。

按照《建设工程质量管理条例》的精神，结合《建筑工程施工质量验收统一标准》GB 50300，抓好施工企业对项目质量的管理，所以施工单位应有技术标准和工程质量检测仪器、设备，实现过程控制。

3．1．4 本条规定了系统施工前应具备的技术、物质条件。

拟定本条时，参考了国家标准《建筑给水排水及采暖工程施工质量验收规范》GB 50242和《工业金属管道工程施工及验收规范》GB 50235的相关内容，总结了国内近年来一些消防工程公司在施工过程中的一些实际做法和经验教训，进行了全面的综合分析。这些规定是施工前应具备的基本条件。还规定了施工图及其他技术文件应齐全，这是施工前必备的首要条件。条文中其他有关技术文件没有列出相关名称，主要考虑到目前各地做法和要求尚难以统一，这些文件包括：产品明细表、施工程序、施工技术要求、工程质量检验制度等，现在作原则性的规定有利于执行。技术交底过去未引起足够的重视，有的做了也不太严格、仔细，施工质量得不到保证，本条规定向监理(建设)单位技术交底，便于对施工过程进行监督，保证施工质量。施工的物质准确充分、场地条件具备，与其他工程协调得好，可以避免一些影响工程质量的问题发生。

3．1．5 为保证工程质量，强调施工单位无权任意修改设计图纸，应按批准的工程设计文件和施工技术标准施工。

3．1．6 本条较具体的规定了系统施工过程质量控制的主要方面。一是按施工技术标准控制每道工序的质量；二是施工单位每道工序完成后除了自检、专职质量检查员检查外，还强调了工序交接检查，上道工序还应满足下道工序的施工条件和要求；同样相关专业工序之间也应进行中间交接检验，使各工序和各相关专业之间形成一个有机的整体；三是工程完工后应进行调试，调试应按自动喷水灭火系统的调试规定进行。

3．1．8 对系统组件、管件及其他设备、材料进行现场检查，对提高工程质量是非常必要的，检查不合格者不得使用是确保工程质量的重要环节，故在此加以要求。

3．1．9 对分部工程质量验收的人员加以明确，便于操作。同时提出了填写工程验收记录的要求。


3．2 材料、设备管理

3．2 材料、设备管理

3．2．1 本条规定了施工前应对自动喷水灭火系统采用的喷头、阀门、管材、供水设施及监测报警设备等进行现场检查。

从近十年系统应用的实际情况看，自动喷水灭火系统产品生产厂家存在送检取证的质量与实际生产销售的产品质量不一致，劣质产品流行，个别厂家甚至买合格产品去送检，以及个别用户因考虑经济或其他原因而随意更换设计选用产品等现象屡有发生，因产品质量问题而造成系统误喷、误动作，影响到系统的可靠性和灭火效果。因此，系统选用的各种组件和材料到达施工现场后，施工单位和建设单位还应主动认真地进行检查验收，把隐患消灭在安装前，这样做对确保系统功能是至关重要的。

对系统选用的一般组件和材料，如各种阀门、压力表、加速器、空气压缩机、管材管件及稳压泵、消防气压给水设备等供水设施提出了一般性的质量保证要求和规定，现场应检查其产品是否与设计选用的规格、型号及生产厂家相符，各种技术资料、出厂合格证等是否齐全。

把消防水泵、稳压泵、水泵接合器列入系统组件，并把近年来在不少系统工程中设计采用的自动排气阀、信号阀、多功能水泵控制阀、止回阀、减压阀、泄压阀等配件也列入了质量监督的内容。主要是根据应用中的自动喷水灭火系统的总体、合理的结构，并根据这些产品在系统中的作用两方面因素来确定的。

消防水泵、水泵接合器是给自动喷水灭火系统提供灭火剂——水的设备，稳压泵是保持系统在准工作状态下符合设计水压要求的专用设备，把它们列为系统组件并规定相应要求是合理的。这里应特别强调的是，消防水泵一是指专用消防水泵，二是指达到国家标准《消防泵性能要求和试验方法》GB 6245要求的普通清水泵。过去没有引起消防界的重视，一贯的认为和做法是普通清水泵就可以作消防水泵，错误认识必须纠正。消防水泵在性能上特别强调的是它的可靠性和稳定性及启动的灵敏性。消防水泵一般是平时备而不用，一旦使用场所发生火灾，它就应灵敏启动，并快速达到额定工作压力和流量要求的工作状态。国内外的自动喷水灭火系统工程，因为供水不能达到要求而致使系统在火灾时不起作用或灭火效果不佳的教训很多。

3．2．2 本条对自动喷水灭火系统采用的管材、管件安装前应进行现场外观检查进行了规定，系参考国家标准《工业金属管道工程施工及验收规范》GB 50235有关条文改写。该规范中的管材及管件的检验一章，涉及的是高、中、低压及各种材质的管材、管件的检验，而自动喷水灭火系统涉及的只是低压，且大多是镀锌钢管，故根据自动喷水灭火系统的基本要求，结合国家标准《工业金属管道工程施工及验收规范》GB 50235的有关规定，对系统选用的管材、管件提出了一般性的现场检查要求。本条规定镀锌钢管要使用热镀锌钢管是为了与设计规范一致；同时也提醒有关单位的工程技术人员，系统中采用冷镀锌管是不允许的。目前市场上销售的一些管材，尺寸不能满足要求，因此本条对钢管的内外径提出了要求。

3．2．3 本条对喷头在施工现场的检查提出了要求。总的原则是既能保证系统采用喷头的质量，又便于施工单位实施的基本检查项目。国家标准《自动喷水灭火系统 第1部分：洒水喷头》GB 5135.1，对喷头的检验提出了19条性能要求，23项性能试验，包括喷头的外观检查、密封性能、布水性能、流量特性系数、功能试验、水冲击试验、振动试验、高低温试验、静态动作温度试验、SO2腐蚀、应力腐蚀、盐雾腐蚀、工作荷载、框架强度、热敏感元件强度，溅水盘强度、疲劳强度、热稳定性能、机械冲击、环境温度试验以及灭火试验等。尽管本规范第3．2．1条中对喷头提出了严格的质量要求，要求采用经国家消防产品质量监督检验中心检测合格的喷头，但这仅仅是对生产厂家按国家标准《自动喷水灭火系统 第1部分：洒水喷头》GB 5135.1的规定所做的型式试验的送检产品而言，多年来喷头的实际生产、应用表明，由于生产厂家在喷头出厂前未严格进行密封性能等基本项目的检测试验或因运输过程的振动碰撞等原因造成的隐患，致使喷头安装后漏水或系统充水后热敏元件破裂造成误喷等不良后果，为避免这类现象发生，本条要求施工单位除对喷头进行外观检查外，还应对喷头做一项最重要最基本的密封性能试验。这条规定是必要而且可行的。其试验方法按国家标准《自动喷水灭火系统　第1部分：洒水喷头》GB 5135.1的规定，喷头在一定的升压速率条件下，能承受3.0MPa静水压3min，无渗漏。为便于施工单位执行，本条未对升压速率作规定，仅要求喷头能承受3.0MPa静水压3min，在喷头密封件处无渗漏即为合格。条文中“每批”是指同制造厂、同规格、同型号、同时到货的同批产品。

3．2．4 本条主要是与相应的产品国家标准《自动喷水灭火系统第1部分：洒水喷头》GB 5135.1、《自动喷水灭火系统 第2部分：湿式报警阀、延迟器、水力警铃》GB 5135.2和《自动喷水灭火系统第5部分：雨淋报警阀》GB 5135.5保持一致，更便于执行。本条对阀门及其附件，尤其是报警阀门及其附件在施工现场的检验作出了规定。阀门及其附件系指报警阀、水源控制阀、止回阀、信号阀、排气阀、闸阀、电磁阀、泄压阀以及水力警铃、延迟器、水流指示器、压力开关、压力表等，为了保证这些零配件的安装质量，施工前必须按标准逐一检查，对其中的重要组件报警阀及其附件，因为由厂家配套供应，且零配件很多，施工单位安装前除检查其配套齐全和合格证明材料外，还应逐个进行渗漏试验，以保证报警阀安装后的基本性能。试验方法按照国家标准《自动喷水灭火系统 第2部分：湿式报警阀、延迟器、水力警铃》GB 5135.2的规定，除阀门进、出水口外，堵住阀门其余各开口，阀瓣关闭，充水排除空气后，在阀瓣系统侧加2倍额定工作压力的静水压，保持5min，根据置于阀下面的纸是否有湿痕来判断是否渗漏，无渗漏为合格。

3．2．5 本条是根据近年来在系统工程中进一步完善了系统的结构，采用了不少有利于确保系统功能的新产品、新技术；认真分析了收集到的技术资料和各地公安消防部门、工程设计和工程建设应用单位的意见，对系统使用的自动监测装置和电动报警装置提出—了现场的检查要求。这些装置包括自动监测水池水箱的水位。干式喷水灭火系统的最高、最低气压，预作用喷水灭火系统的最低气压，水源控制阀门的开闭状况以及系统动作后压力开关、水流指示器、自动排气阀、减压阀、多功能水泵控制阀、止回阀、信号阀、水泵接合器的动作信号等，所有监测及报警信号均汇集在建筑物的消防控制室内，为了安装后不致发生故障或者发生故障时便于查找，施工前应检查水流指示器、水泵接合器、多功能水泵控制阀、减压阀、止回阀这些装置的各种标志，并进行主要功能检查，不合格者不得安装使用。


4 供水设施安装与施工

4 供水设施安装与施工

此次修订依据国家标准《建筑工程施工质量验收统一标准》GB 50300，对施工项目划分为主控项目和一般项目。主控项目指建筑工程中对安全、卫生、环境保护和公众利益起决定性作用的检验项目，本规范的主控项目是指对自动喷水灭火系统功能起决定性作用的项目。一般项目指除主控项目以外的检验项目。

4．1 一般规定

4．1．1 本条主要对消防水泵、水箱、水池、气压给水设备、水泵接合器等几类供水设施的安装作出了具体的要求和规定，目前自动喷水灭火系统主要采用这几类供水方式。

由于施工现场的复杂性，浮土、麻绳、水泥块、铁块等杂物非常容易进入管道和设备中。因此自动喷水灭火系统的施工要求更高，更应注意清洁施工，杜绝杂物进入系统。例如1985年，某设计研究院曾在某厂做雨淋系统灭火强度试验，试验现场管道发生严重堵塞，使用了150t水冲洗，都冲洗不净。最后只好重新拆装，发现石块、焊渣等物卡在管道拐弯处、变径处，造成水流明显不畅。因此本条强调安装中断时敞口处应做临时封闭，以防杂物进入未安装完毕的管道与设备中。

4．1．2 本条对消防供水设施的防护措施和安装位置提出了要求。在实际工程中存在消防泵泵轴未加防护罩等不安全因素；水泵房没有排水设施或排水设施排水能力有限、通风条件不好等因素，这些因素对于供水设施的操作和维护都有影响。

4．1．3 本条规定消防用水直接与市政或生活供水连接时，为了防止消防用水污染生活用水，应安装倒流防止器。

倒流防止器分为不带过滤器的倒流防止器和带过滤器的倒流防止器，前者由进水止回阀、出水止回阀和泄水阀三部分组成，后者由带过滤装置的进水止回阀、出水止回阀和泄水阀三部分组成。倒流防止器上有特定的弹簧锁定机构，泄水阀的“进气—排水”结构可以预防背压倒流和虹吸倒流污染。

4．1．4 本条对供水设施安装时的环境温度作了规定，其目的是为了确保安装质量、防止意外损伤。供水设施安装一般要进行焊接和试水，若环境温度低于5℃，又未采取保护措施，由于温度剧变、物质体态变化而产生的应力极易造成设备损伤。


4．2 消防水泵安装

4．2 消防水泵安装

4．2．1 本条对消防水泵安装前的要求作出了规定。为确保施工单位和建设单位正确选用设计中选用的产品，避免不合格产品进入自动喷水灭火系统，设备安装和验收时注意检验产品合格证和安装使用说明书及其产品质量是非常必要的。

4．2．2 本条规定的消防水泵安装要求，是直接采用现行国家标准《机械设备安装工程施工及验收通用规范》GB 50231、《压缩机、风机、泵安装工程施工及验收规范》GB 50275的有关规定。

4．2．3 本条对吸水管及其附件安装提出了要求。不应采用没有可靠锁定装置的蝶阀，其理由是一般蝶阀的结构，阀瓣开、关是用涡杆传动，在使用中受振动时，阀瓣容易变位，改变其规定位置，带来不良后果。美国NFPA13也有相关规定。本次修订，考虑到蝶阀在国内工程中应用较多，且有诸如体积小、占用空间位置小、美观等特点，只要克服其原结构不能锁定的问题，有可靠锁定装置的蝶阀，用于自动喷水灭火系统应允许。本条修订是符合国情的。关于蝶阀的选用，从目前已做好的工程反馈回来的情况看，对夹式蝶阀在管道充满水后存在很难开闭甚至无法开闭的情况，这与对夹式蝶阀的构造有关，可能给系统造成隐患，故不允许使用对夹式蝶阀。

消防水泵吸水管的正确安装是消防水泵正常运行的根本保证。吸水管上应安装过滤器，避免杂物进入水泵。同时该过滤器应便于清洗，确保消防水泵的正常供水。

吸水管上安装控制阀是便于消防水泵的维修。先固定消防水泵，然后再安装控制阀门，以避免消防水泵承受应力。

当消防水泵和消防水池位于独立基础上时，由于沉降不均匀，可能造成消防水泵吸水管受内应力，最终应力加在消防水泵上，将会造成消防水泵损坏。最简单的解决方法是加一段柔性连接管(见图1)。

消防水泵吸水管安装若有倒坡现象则会产生气囊，采用大小头与消防水泵吸水口连接，如果是同心大小头，则在吸水管上部有倒坡现象存在。异径管的大小头上部会存留从水中析出的气体，因此应采用偏心异径管，且要求吸水管的上部保持平接(见图2)。

美国NFPA20第2．9．6条也明确规定：吸水管应当精心敷设，以免出现漏气和气囊现象，其中任何一种现象均可严重影响消防水泵的运转。

4．2．4 本条对消防水泵出水管的安装要求作了规定。消防水泵组的总出水管上强调安装泄压阀，主要考虑了自动喷水灭火系统在日常维护管理中，消防水泵启停和系统试验较频繁，经常发生非正常承压，没有泄压阀很容易造成管道崩裂现象。例如某高层建筑，高压自动喷水灭火系统的消防水泵扬程达125m，在安装调试阶段开泵前没有将回水阀打开，结果造成系统底部的钢制管件崩裂。

压力表的缓冲装置可以是缓冲弯管，或者是微孔缓冲水囊等方式，既可保护压力表，也可使压力表指针稳定。

多功能水泵控制阀由阀体、阀盖、膜片座、膜片、主阀板、缓闭阀板、衬套、阀杆、主阀板座、缓闭阀板座和控制管系统等零部件组成。具有水力自动控制、启泵时缓开、停泵时先快闭后缓闭的特点，兼有水泵出口处水锤消除器、闸(蝶)阀、止回阀三种产品的功能，有利于消防水泵自动启动和供水系统安全；多功能水泵控制阀结构性能应符合《多功能水泵控制阀》CJ／T 167的规定，它是一种新型两阶段关闭的阀门，现实际工程中应用很多，故增加该阀的安装要求。


4．3 消防水箱安装和消防水池施工

4．3 消防水箱安装和消防水池施工

4．3．1 本条规定的消防水池、消防水箱的施工和安装，是直接采用现行国家标准《给水排水构筑物施工及验收规范》GBJ 141、《建筑给水排水及采暖工程施工质量验收规范》GB 50242的有关规定。

4．3．2 消防水备而不用，尤其是消防专用水箱，水存的时间长了，水质会慢慢变坏，增加杂质。除锈、防腐做得不好，会加速水中的电化学反应，最终造成水箱锈损，因此本条作了相应的规定。

4．3．3 消防水池、消防水箱安装完毕后应有供检修用的通道，通道的宽度与现行国家标准《建筑给水排水设计规范》GB 50015一致。日常的维护管理需要有良好的工作环境。本条提出的水池(箱)间的主要通道、四周的检修通道是保证维护管理工作顺利进行的基本要求。

4．3．4 本条规定的目的要确保储水不被污染。消防水池、消防水箱的溢流管、泄水管排出的水应间接流入排水系统。规范组调研时曾发现有的施工单位将溢流管、泄水管汇集后，没有采取任何隔离措施直接与排水管连接。正确施工是将溢流管、泄水管排出的水先直接排至水箱间地面，再通过地面的地漏将水排走。而使用单位为使地面不湿，用软管一端连接溢流管、泄水管，另一端直接插入地漏，这种不正确的使用现象屡见不鲜。所以本条单独列出，以引起施工单位及使用单位的重视。


4．4 消防气压给水设备和稳压泵安装

4．4 消防气压给水设备和稳压泵安装

本节对消防气压给水设备和稳压泵的安装要求作了规定。消防气压给水设备作为一种提供压力水的设备在我国经历了数十年的发展和使用，特别是近十年来经过研究和改进，日趋成熟和完善。产品标准已制定、发布、实施，一般生产该类设备的厂家都是整体装配完毕，调试合格后再出厂，因此在设备的安装过程中，只要不发生碰撞且进水管、出水管、充气管的标高、管径等符合设计要求，其安装质量是能够保证的。

对稳压泵安装前的要求作出了规定，主要为确保施工单位和建设单位正确选用设计中选用的产品，避免不合格产品进入自动喷水灭火系统，设备安装和验收时注意检验产品合格证和安装使用说明书及其产品质量是非常必要的。而且要求稳压泵安装直接采用现行国家标准《机械设备安装工程施工及验收通用规范》GB 50231、《压缩机、风机、泵安装工程施工及验收规范》GB 50275的有关规定。


4．5 消防水泵接合器安装

4．5 消防水泵接合器安装

4．5．1 本条规定主要强调消防水泵接合器的安装顺序，尤其重要的是止回阀的安装方向一定要保证水通过接合器进入系统。

规范编制组曾在北京地区调研，据北京市消防局火调处、战训处介绍，发现数例将消防水泵接合器中的止回阀装反，造成无法向系统内补水的事例。主要原因是安装人员和基层的管理人员不清楚消防水泵接合器的作用造成的。因此强调安装顺序和方向是很有必要的。

随着消防水泵接合器新产品的不断涌现且被采纳，此条文不完全适用于现阶段各种产品的使用，增加“整体结构的消防水泵接合器”的安装要求。

4．5．2 消防水泵接合器主要是消防队在火灾发生时向系统补充水用的。火灾发生后，十万火急，由于没有明显的类别和区域标志，关键时刻找不到或消防车无法靠近消防水泵接合器，不能及时准确补水，造成不必要的损失，这种实际教训是很多的，失去了设置消防水泵接合器的作用。

墙壁消防水泵接合器安装位置不宜低于0.7m是考虑消防队员将水龙带对接消防水泵接合器口时便于操作提出的，位置过低，不利于紧急情况下的对接。国家标准图集《消防水泵接合器安装》99S203中，墙壁式消防水泵接合器离地距离为0.7m，设计中多按此预留孔洞，本次修订将原来规定的1.1m改为0.7m是为了协调统一。

为与国家标准《建筑设计防火规范》GBJ 16相关条文适应，消防水泵接合器与门、窗、孔、洞保持不小于2.Om的距离。主要从两点考虑：一是火灾发生时消防队员能靠近对接，避免火舌从洞孔处燎伤队员；二是避免消防水龙带被烧坏而失去作用。

4．5．3 地下消防水泵接合器接口在井下，太低不利于对接，太高不利于防冻。0.4m的距离适合1.65m身高的队员俯身后单臂操作对接。太低了则要到井下对接，不利于火场抢时间的要求。冰冻线低于O.4m的地区可由设计人员选用双层防冻室外阀门井井盖。

4．5．4 本条规定阀门井应有防水和排水设施是为了防止井内长期灌满水，阀体锈蚀严重，无法使用。


5 管网及系统组件安装

5 管网及系统组件安装

5．1 管网安装

5．1．1 本条对系统管网选用的钢管材质作了明确的规定，是根据国内在工程施工时因管材随意选用，造成质量问题而提出的。

随着人民生活水平的提高，有的自动喷水灭火系统工程中使用了铜管、不锈钢管等其他管材，它们的性能指标、安装使用要求应符合相应技术标准的要求，在注中加以说明。

5．1．2 本条规定主要研究了国内外自动喷水灭火系统管网连接技术的现状及发展趋势、规范实施后各地反映出的系统施工管网安装中出现的问题、国内新管件开发应用情况等，同时考虑了与设计规范内容保持一致。管网安装是自动喷水灭火系统工程施工中，工作量最大，也是工程质量最容易出现问题和存在隐患的环节。管网安装质量的好坏，将直接影响系统功能和系统使用寿命。对管道连接方法的规定，是从确保管网安装质量、延长使用寿命出发，在充分考虑国内施工队伍素质、国内管件质量、货源状况的基础上，尽量提高要求。

取消焊接，不仅是因为焊接直接破坏了镀锌管的镀锌层，加速了管道锈蚀；而且是不少工程采用焊接，不能保证安装质量要求，隐患不少，为确保系统施工质量必须取消焊接连接方法。本规定增加了沟槽式管件连接方法，沟槽式管件是我国1998年开发成功并及时投放市场的新型管件，它具有强度高、安装维护方便等特点，适合用于自动喷水灭火系统管道连接。

5．1．3 本条对管网安装前应对其主要材料管道进行校直和净化处理作了规定。

管网是自动喷火灭火系统的重要组成部分，同时管网安装也是整个系统安装工程中工作量最大、较容易出问题的环节，返修也是较繁杂的部分。因而在安装时应采取行之有效的技术措施，确保安装质量，这是施工中非常重要的环节。本条规定的目的是要确保管网安装质量。未经校直的管道，既不能保证加工质量和连接强度，同时连成管网后也会影响其他组件的安装质量，管网造型布局既困难也不美观，所以管道在安装前应校直。在自动喷水灭火系统安装工程中因未做净化处理而致使管网堵塞的事例是很多的，因此规定在管网安装前应清除管材、管件内的杂物。

管道的防腐工作，一般工程是在管网安装完毕且试压冲洗合格后进行，但在具有腐蚀性物质的场所，对管道的抗腐蚀能力要求较高，安装前应按设计要求对管材、管件进行防腐处理，增强管网的防腐蚀能力，确保系统寿命。

5．1．4 沟槽式管件连接是管道连接的一种新型连接技术，过去在外资企业的自动喷水灭火工程中引进国外产品已开始应用。我国1998年开发成功沟槽式管件，很快在工程中被采用。把该种连接技术写入规范，是因为该种连接方式具有施工、维修方便，强度密封性能好、美观等优点；工程造价与法兰连接相当。

沟槽式管件连接施工时的技术要求，主要是参考生产厂家提供的技术资料和总结工程施工操作中的经验教训的基础上提出的。沟槽式管件连接施工时，管道的沟槽和开孔应用专用的滚槽机、开孔机进行加工，应按生产厂家提供的数据，检查沟槽和孔口尺寸是否符合要求，并清除加工部位的毛刺和异物，以免影响连接后的密封性能，或造成密封圈损伤等隐患。若加工部位出现破损性裂纹，应切掉重新加工沟槽，以确保管道连接质量。加工沟槽发现管内外镀锌层损伤，如开裂、掉皮等现象，这与管道材质、镀锌质量和滚槽速度有关，发现此类现象可采用冷喷锌罐进行喷锌处理。

机械三通、机械四通连接时，干管和支管的口径应有限制的规定，如不限制开孔尺寸，会影响干管强度，导致管道弯曲变形或离位。

5．1．5 本条对系统管网连接的要求中首先强调为确保其连接强度和管网密封性能，在管道切割和螺纹加工时应符合的技术要求。施工时必须按程序严格要求、检验，达到有关标准后，方可进行连接，以保证连接质量和减少返工。其次是对采用变径管件和使用密封填料时提出的技术要求，其目的是要确保管网连接后不至于增大系统管网阻力和造成堵塞。

5．1．6 本条修订特别强调的是焊接法兰连接。焊接法兰连接，焊接后要求必须重新镀锌或采用其他有效防锈蚀的措施，法兰连接推荐采用螺纹法兰；焊接后应重新镀锌再连接，因焊接时破坏了镀锌钢管的镀锌层，如不再镀锌或采取其他有效防腐措施进行处理，必然会造成加速焊接处的腐蚀进程，影响连接强度和寿命。螺纹法兰连接，要求预测对接位置，是因为螺纹紧固后，工程施工经验证明，一旦改变其紧固状态，其密封处，密封性将受到影响，大都在连接后，因密封性能达不到要求而返工。

5．1．7 本条规定是为了便于系统管道安装、维修方便而提出的基本要求，其具体数据与国家标准《自动喷水灭火系统设计规范》GB 50084相关条文说明中列举的相同。

5．1．8 对管道的支架、吊架、防晃支架安装有关要求的规定，主要目的是为了确保管网的强度，使其在受外界机械冲撞和自身水力冲击时也不至于损伤；同时强调了其安装位置不得妨碍喷头布水而影响灭火效果。本规定中的技术数据与国家标准《自动喷水灭火系统设计规范》GB 50084条文说明中推荐的数据要求相同，其他的一些规定参考了NFPA13等有关技术资料。

第5款管道设置防晃支架的距离是参考现行国家标准《通风与空调工程施工质量验收规范》GB 50243的有关规定。

5．1．9 本条规定主要是为了防止在使用中管网不至于因建筑物结构的正常变化而遭到破坏，同时为了检修方便，参考了国家标准《工业金属管道工程施工及验收规范》GB 50235相关条文的规定。

5．1．10 本条规定考虑了干式、雨淋等系统动作后应尽量排净管中的余水，以防冰冻致使管网遭到破坏。对其他系统来说日久需检修或更换组件时，也需排净管网中余水，以利于工作。

5．1．11 本条规定的目的是为了便于识别自动喷水灭火系统的供水管道，着红色与消防器材色标规定相一致。在安装自动喷水灭火系统的场所，往往是各种用途的管道排在一起，且多而复杂，为便于检查、维护，作出易于辩识的规定是必要的。规定红圈的最小间距和环圈宽度是防止个别工地仅做极少的红圈，达不到标识效果。

5．1．12 本条规定主要目的是为了防止安装时异物进入管道、堵塞管网的情况发生。


5．2 喷头安装

5．2 喷头安装

5．2．1 本条对喷头安装的前提条件作了规定。其目的一是为了保护喷头，二是为防止异物堵塞喷头，影响喷头喷水灭火效果。根据国外资料和国内调研情况，自动喷水灭火系统失败的原因中，管网输水不畅和喷头被堵塞占有一定比例，主要是由于施工中管网冲洗不净或是冲洗管网时杂物进入已安装喷头的管件部位造成的。为防止上述情况发生，喷头的安装应在管网试压、冲洗合格后进行。

5．2．2、5．2．3 此两条对喷头安装时应注意的几个问题提出了要求，目的是为了防止在安装过程中对喷头造成损伤，影响其性能。喷头是自动喷水灭火系统的关键组件，生产厂家按照国标要求经过严格的检验合格后方可出厂供用户使用，因此安装时不得随意拆装、改动。编制组在调研中发现，不少使用单位为了装修方便，给喷头刷漆和喷涂料，这是绝对不允许的。这样做一方面是被覆物将影响喷头的感温动作性能，使其灵敏度降低；另一方面如被覆物属油漆之类，干后牢固地附在释放机构部位还将影响喷头的开启，其后果是相当严重的。上海某饭店曾对被覆后的喷头进行过动作温度试验，结果喷头的动作温度比额定的高20℃左右，个别喷头还不能启动。同时发现有的喷头易熔元件熔掉后，喷头却不能开启，因此严禁给喷头附加任何涂层。

安装喷头应使用厂家提供的专用扳手，可避免喷头安装时遭受损伤，既方便又可靠。国内工程中曾多次发现安装喷头利用其框架拧紧和把喷头框架做支撑架，悬挂其他物品，造成喷头损伤，发生误喷，本规范严禁这样做是非常必要的。安装中发现框架或溅水盘变形、释放元件损伤的，必须更换同规格、同型号的新喷头，因为这些元件是喷头的关键性支撑件和功能件，变形、损伤后，尽管其表面检查发现不了大问题，但实际上喷头总体结构已造成了损伤，留下了隐患。

5．2．4 本条规定是为了防止在某些使用场所因正常的运行操作而造成喷头的机械性损伤，在这些场所安装的喷头应加设防护罩。喷头防护罩是由厂家生产的专用产品，而不是施工单位或用户随意制作的。喷头防护罩应符合既保护喷头不遭受机械损伤，又不能影响喷头感温动作和喷水灭火效果的技术要求。

5．2．5 本条规定的目的是安装喷头要确保其设计要求的保护功能。

5．2．6 本条规定的目的是要保证喷头的型号、规格、安装场所满足设计要求。

5．2．7 本条规定的目的是为了防止水中的杂物堵塞喷头，影响喷头喷水灭火效果。目前小口径喷头在我国还用得很少，小口径低水压的产品很有开发和推广应用价值，有关方面将积极开展这方面的研究工作。

5．2．8～5．2．10 表中数据采用了NFPA13(2002年版)相关条文的规定，分别适用于不同类型的喷头。当喷头靠近梁、通风管道、排管、桥架、不到顶的隔断安装时，应尽量减小这些障碍物对其喷水灭火效果的影响。这些情况是近年来工程上经常遇到的较普遍的问题，过去解决这些问题的方式也是五花八门，实际上是施工单位各行其便，其后果是不好的，将影响喷水灭火效果，造成不必要的损失。


5．3 报警阀组安装

5．3 报警阀组安装

5．3．1 本条对报警阀组的安装程序、安装条件和安装位置提出了要求，作了明确规定。

报警阀组是自动喷水灭火系统的关键组件之一，它在系统中起着启动系统、确保灭火用水畅通、发出报警信号的关键作用。过去不少工程在施工时出现报警阀与水源控制阀位置随意调换、报警阀方向与水源水流方向装反、辅助管道紊乱等情况，其结果使报警阀组不能工作、系统调试困难，使系统不能发挥作用。对安装位置的要求，主要是根据报警阀组的工作特点，便于操作和便于维修的原则而作出的规定。因为常用的自动喷水灭火系统在启动喷水灭火后，一般要由保卫人员在确认火灾被扑灭后关闭水源控制阀，以防止后继水害发生。有的工程为了施工方便而不择位置，将报警阀组安装在不易寻找和操作不便的位置，发生火灾后既不易及时得到报警信号，灭火后又不利于断水和维修检查，其教训是深刻的。本条规定还强调了在安装报警阀组的室内应采取相应的排水措施，主要是因为系统功能检查、检修需较大量放水而提出的。放水能及时排走既便于工作，也可保护报警阀组的电器或其他组件因环境潮湿而造成不必要的损害。

5．3．2 本条对报警阀组的附件安装要求作了规定，这里所指的附件是各种报警阀均需的通用附件。压力表是报警阀组必须安装的测试仪表，它的作用是监测水源和系统水压，安装时除要确保密封外，主要要求其安装位置应便于观测，系统管理维护人员能随时方便地观测水源和系统的工作压力是否符合要求。排水管和试验阀是自动喷水灭火系统检修、检测系统主要报警装置功能是否正常的两种常用附件，其安装位置应便于操作，以保证日常检修、试验工作的正常进行。水源控制阀是控制喷水灭火系统供水的开、关阀，安装时既要确保操作方便，又要有开、闭位置的明显标志，它的开启位置是决定系统在喷水灭火时消防用水能否畅通，从而满足要求的关键。在系统调试合格后，系统处于准工作状态时，水源控制阀应处于全开的常开状态，为防止意外和人为关闭控制阀的情况发生，水源控制阀必须设置可靠的锁定装置将其锁定在常开位置；同时还宜设置指示信号设施与消防控制中心或保卫值班室连通，一旦水源控制阀被关闭应及时发出报警信号，值班人员应及时检查原因并使其处于正常状态。在实际应用中，各地曾多次发生因水源控制阀被关闭，当火灾发生时，系统的喷头和控制设备全部正常启动，但管网无水，系统不能发挥灭火功能而造成较大损失，此类事故是应当杜绝的。本规范实施几年来，各地反映较多的问题是，不少工程由于没有设计和安装调试、检测用的阀门和管路，系统调试和检测无法进行。遇到此类工程，一般都是利用末端试水装置进行试验，利用试验结果进行推理式判断，无法测得科学实际的技术数据。这里应指出的是，消防界人士十余年来对末端试水装置存在着夸大其功能的认识误区，普遍认为通过末端试水装置可以检测系统动作功能、系统供水能力、最不利点喷头的压力等，这是造成一般不设计调试、检测试验管道及阀门的一个主要原因。末端试水装置，至今没有统一的标准结构和设计技术要求，设计、安装单位的习惯经验做法是其结构由阀门、压力表、流量测试仪表(标准放水口或流量计)和管道组成(见图3)，管道一般是用管径为25mm、32mm、40mm的镀锌钢管。开启末端试水装置进行试验时，测试得到的压力和流量数据，只是在测试位置处的流量和压力数据，并没有经验公式能利用此数据科学推算出系统供水能力(压力、流量)，更不能判断系统的最不利点压力是否符合设计要求。末端试水装置的真正功能是检验系统启动、报警和利用系统启动后的特性参数组成联动控制装置等的功能是否正常。为使系统调试、检测、消防水泵启动运行试验能按规范要求进行，必须在系统中安装检测试验装置，检测试验装置的结构及安装如图4。当自动喷水灭火系统为湿式系统时，检测试验装置后的系统主干管上的控制阀不需要安装，即图4中紧挨FS的控制阀。

5．3．3 本条对湿式报警阀组的安装要求作了规定。

湿式报警阀组是自动喷水湿式灭火系统两大关键组件之一。湿式灭火系统因为结构简单、灭火成功率高、成本低、维护简便等优点，是应用最广泛的一种。国外资料报道，湿式系统的应用约占所有自动喷水灭火系统的85％以上；据调查，我国近年来湿式系统的应用约在95％以上。湿式系统应用如此广泛，确保其安装质量就更加重要。湿式系统在准工作状态时，其报警阀前后管道中均应充满设计要求的压力水，能否顺利充满水，而且在水源压力波动时不发生误报警，是湿式报警阀安装的最基本的要求。湿式报警阀的内部结构特点可以说是一个止回阀和一个在阀瓣开启时能报警的两种作用合为一体的阀门。工程中曾多次发现把报警阀方向装反，辅助功能管件乱装，安装位置及安装时操作不当，致使阀瓣在工作条件下不能正常开启和严密关闭等情况，调试时既不能顺利充满水，使用中压力波动时又经常发生误报警。遇到这类情况，必须经过重装、调整，使其达到要求。报警水流通路上的过滤器是为防止水源中的杂质流入水力警铃堵塞报警进水口，其位置应装在延迟器前，且便于排渣操作。其目的是为了使用中能随时方便地排出沉积渣子，以减小水流阻力，有利于水力警铃报警达到迅速、准确和规定的声响要求。

5．3．4 本条对干式报警阀组的安装要求作了规定。这些规定主要参考了NFPA13自动喷水灭火系统的相关要求，并结合国内实际制定的。

对干式报警阀组安装场所的要求。干式报警阀组是自动喷水干式灭火系统的主要组件，干式灭火系统适用环境温度低于4℃和高于70℃的场所，低温时系统使用场所可能发生冰冻，因此干式报警阀组应安装在不发生冰冻的场所。主要是因为干式报警阀组处于伺服状态时，水源侧的管网内是充满水的，另外干式阀系统侧即气室，为确保其气密性一般也充有设计要求的密封用水。如干式阀的安装场所发生冰冻，干式阀充水部位就可能发生冰冻，尤其是干式阀气室一侧的密封用水较易发生冰冻，轻者影响阀门的开启，严重的则可能使干式阀遭到破坏。

为了确保干式阀的密封性，也可防止因水压波动，水源一侧的压力水进入气室。规定最低高度，主要是确保密封性的下限，其最高水位线不得影响干式阀(差压式)的动作灵敏度。

本条还对干式系统管网内充气的气源、气源设备、充气连接管道等的安装提出了要求。充气管应在充注水位以上部位接入，其目的是要尽量减少充入管网中气体的湿度，另外也是为了防止充入管网中的气体所含水分凝聚后，堵住充气口。充气管道直径和，止回阀、截止阀安装位置要求的目的是在尽量减小充气阻力、满足充气速度要求的前提下，尽可能采用较小管径以便于安装。阀门位置要求，主要是为便于调节控制充气速度和充气压力，防止意外。安装止回阀的目的是稳定、保持管网内的气压，减小充气冲击。

加速器的作用，是火灾发生时干式系统喷头动作后，应尽快排出管网中的气体，使干式阀尽快动作，水源水顺利、快速地进入供水管网喷水灭火。其安装位置应靠近干式阀，可加快干式阀的启动速度，并应注意防止水进入加速器，以免影响其功能。

低气压预报警装置的作用是在充气管网内气压接近最低压力值时发出报警信号，提醒管理人员及时给管网充气，否则管网空气气压再下降将可能使干式阀开启，水源的压力水进入管网，这种情况在干式系统处于准工作状态时，保护场所未发生火灾的情况下是绝不允许发生的，如发生此种情况必须采取有效的排水措施，将管网内水排出至干式阀气室侧预充密封水位，否则将可能发生冰冻和不能给管网充气，使干式系统不能处于正常的准工作状态，发生火灾时不能及时动作喷水灭火，造成不必要的损失。

本条还对于式报警阀组上安装压力表的部位作了规定。这些规定是根据干式报警阀组的结构特点，工作条件要求，应对其水源水压、管网内气压、气源气压等进行观测而提出的。各部位压力值符合设计要求与否，是检查判定干式报警阀组是否处于准工作状态和正常的工作状态的主要技术参数。

5．3．5 本条对雨淋阀组的安装作了规定。雨淋阀组是雨淋系统、喷雾系统、水幕系统、预作用系统的重要组件。雨淋阀组的安装质量，是这些系统在发生火灾时能否正常启动发挥作用的关键，施工中应极其重视。

本条规定主要是针对组成预作用系统的雨淋报警阀组。预作用系统平时在雨淋阀以后的系统管网中可以充一定压力的压缩空气或其他惰性气体，也可以是空管，这主要由设计和使用部门根据使用现场条件来确定。对要求充气的，雨淋阀组的准工作状态条件和启动原理与干式报警阀组基本相同，其安装要求按干式报警阀组要求即可保证质量。

雨淋阀组组成的雨淋系统、喷雾系统等一般都是用在火灾危险较大、发生火灾后蔓延速度快及其他有特殊要求的场所。一旦使用场所发生火灾则要求启动速度愈快愈好，因此传导管网的安装质量是确保雨淋阀安全可靠开启的关键。雨淋阀的开启方式一般采用电动、传导管启动、手动几种。电动启动一般是用电磁阀或电动阀作启动执行元件，由火灾报警控制器控制自动启动或手动直接控制启动；传导管启动是用闭式喷头或其他可探测火警的简易结构装置作执行元件启动阀门；手动控制可用电磁阀、电动阀和快开阀作启动执行元件，由操作者控制启动。利用何种执行元件，根据保护场所情况由设计决定。上述几种启动方式的执行元件与雨淋阀门启动室连接，均是用内充设计要求压力水的传导管，尤其是传导管启动方式和机械式的手动启动，其传导管一般较长，布置也较复杂，其准工作状态近似于湿式系统管网状态，安装要求按湿式系统要求是可行的。

本条规定还考虑在使用场所发生火灾后，雨淋阀应操作方便、开启顺利并保障操作者安全。过去有些场所安装手动装置时，对安装位置的问题未引起重视，随意安装。当使用场所发生火灾后，由于操作不便或人员无法接近而不能及时顺利开启雨淋阀启动系统扑灭火灾，结果造成不必要的财产损失和人员伤亡。因此本规范规定雨淋阀组手动装置安装应达到操作方便和火灾时操作人员能安全操作的要求。


5．4 其他组件安装

5．4 其他组件安装

5．4．1 本条对水流指示器的安装程序、安装位置、安装技术要求等作了明确规定。

水流指示器是一种由管网内水流作用启动、能发出电讯号的组件，常用于湿式灭火系统中，作电报警设施和区域报警用。

本条规定水流指示器安装应在管道试压、冲洗合格后进行，是为避免试压和冲洗对水流指示器动作机构造成损伤，影响功能。其规格应与安装管道匹配，因为水流指示器安装在系统的供水管网内的管道上，避免水流管道出现通水面积突变而增大阻力和出现气囊等不利现象发生。

水流指示器的作用原理目前主要是采用浆片或膜片感知水流的作用力而带动传动轴动作，开启信号机构发出讯号。为提高灵敏度，其动作机构的传动部位设计制作要求较高。所以在安装时要求电器元件部位水平向上安装在水平管段上，防止管道凝结水滴入电器部位，造成损坏。

5．4．2 本条对自动喷水灭火系统中所使用的各种控制阀门的安装要求作了规定。

控制阀门的规格、型号和安装位置应严格按设计要求，安装方向正确，安装后的阀门应处于要求的正常工作位置状态。特别强调了主控制阀应设置启闭标志，便于随时检查控制阀是否处于要求的启闭位置，以防意外。对安装在隐蔽处的控制阀，应在外部做指示其位置的标志，以便需要开、关此阀时，能及时准确地找出其位置，做应急操作。在以往的工程中，忽视了这个问题，尤其是有些要求较高和系统控制面积又较大的场所，为了美观，系统安装后，装修时将阀门封闭在隐蔽处，发生火灾或其他事故后，需及时关闭阀门，因未做标志，花很多时间也找不到阀门位置，结果造成不必要的损失。今后在施工中，必须对此引起高度重视。

5．4．3 本条对压力开关和压力控制装置的安装位置作了规定。压力开关是自动喷水灭火系统中常采用的一种较简便的能发出电信号的组件。常与水力警铃配合使用，互为补充，在感知喷水灭火系统启动后，水力报警的水流压力启动发出报警信号。系统除利用它发出电讯号报警外，也可利用它与时间继电器组成消防泵自动启动装置。安装时除严格按使用说明书要求外，应防止随意拆装，以免影响其性能。其安装形式无论现场情况如何都应竖直安装在水力报警水流通路的管道上，应尽量靠近报警阀，以利于启动。

同时，压力开关控制稳压泵、电接点压力表控制消防气压给水设备时，这些压力控制装置的安装应符合设计的要求。

5．4. 4 本条对水力警铃的安装位置、辅助设施的设置、传导管道的材质、公称直径、长度等作了规定。

水力警铃是各种类型的自动喷水灭火系统均需配备的通用组件。它是一种在使用中不受外界条件限制和影响，当使用场所发生火灾、自动喷水灭火系统启动后，能及时发出声响报警的安全可靠的报警装置。水力警铃安装总的要求是：保证系统启动后能及时发出设计要求的声强强度的声响报警，其报警能及时被值班人员或保护场所内其他人员发现，平时能够检测水力报警装置功能是否正常。本条规定内容和要求与设计规范是一致的，考虑到水力警铃的重要作用和通用性，本规范再作明确规定，利于执行和保证安装质量。

5．4．5 末端试水装置是自动喷水灭火系统使用中可检测系统总体功能的一种简易可行的检测试验装置。在湿式、预作用系统中均要求设置。末端试水装置一般由连接管、压力表、控制阀及排水管组成，有条件的也可采用远传压力、流量测试装置和电磁阀组成。总的安装要求是便于检查、试验，检测结果可靠。

关于末端试水装置处应安装排水装置的规定，是根据目前国内相当部分工程施工时，因没安装排水装置，使用时无法操作，有的甚至连位置都找不到，形同虚设。因此作出此规定。

5．4．6 本条规定主要是针对自动喷水灭火系统区域控制中同时使用信号阀和水流指示器而言的，这些要求是为了便于检查两种组件的工作情况和便于维修与更换。

5．4．7 本条对自动排气阀的安装要求作了规定。

自动排气阀是湿式系统上设置的能自动排出管网内气体的专用产品。在湿式系统调试充水过程中，管网内的气体将被自然驱压到最高点，自动排气阀能自动将这些气体排出，当充满水后，该阀会自动关闭。因其排气孔较小、阀塞等零件较精密，为防止损坏和堵塞，自动排气阀应在系统管网冲洗、试压合格后安装，其安装位置应是管网内气体最后集聚处。

5．4．8 减压孔板和节流装置是使自动喷水灭火系统某一局部水压符合规范要求而常采用的压力调节设施。目前国内外已开发了应用方便、性能可靠的自动减压阀，其作用与减压孔板和节流装置相同，安装设置要求与设计规范规定是一致的。

5．4．9 本条规定是为了防止压力开关、信号阀、水流指示器的引出线进水，影响其性能。

5．4．10 本条对可调式减压阀、比例式减压阀的安装程序和安装技术要求作了具体规定。改革开放以来，我国基本建设发展很快，近年来，各种高层、多功能式的建筑愈来愈多，为满足这些建筑对给排水系统的需求，给排水领域的新产品开发速度很快，尤其是专用阀门，如减压阀、新型泄压阀和止回阀等。这些新产品开发成功后，很快在工程中得到推广应用。在自动喷水灭火系统工程中也已采用，纳入规范是适应国内技术发展和工程需要的。

本条规定，减压阀安装应在系统供水管网试压、冲洗合格后进行，主要是为防止冲洗时对减压阀内部结构造成损伤，同时避免管道中杂物堵塞阀门，影响其功能。对减压阀在安装前应作的主要技术准备工作提出了要求。其目的是防止把不符合设计要求和自身存在质量隐患的阀门安装在系统中，避免工程返工，消除隐患。

减压阀的性能要求水流方向是不能变的。比例式减压阀，如果水流方向改变了，则把减压变成了升压；可调式减压阀如果水流方向反了，则不能工作，减压阀变成了止回阀。因此安装时，应严格按减压阀指示的方向安装。并要求在减压阀进水侧安装过滤网，防止管网中杂物流进减压阀内，堵塞减压阀先导阀通路，或者沉积于减压阀内活动件上，影响其动作，造成减压阀失灵。减压阀前后安装控制阀，主要是便于维修和更换减压阀，在维修、更换减压阀时，减少系统排水时间和停水影响范围。

可调式减压阀的导阀、阀门前后压力表均在阀门阀盖一侧，为便于调试、检修和观察压力情况，安装时阀盖应向上。

比例式减压阀的阀芯为柱体活塞式结构，工作时定位密封是靠阀芯外套的橡胶密封圈与阀体密封的。垂直安装时，阀芯与阀体密封接触面和受力较均匀，有利于确保其工作性能的可靠性和延长使用寿命。如水平安装，其阀芯与阀体中由于重力的原因，易造成下部接触较紧，增加摩擦阻力，影响其减压效果和使用寿命。当水平安装时，单呼吸孔应向下，双呼吸孔应成水平，主要是防止外界杂物堵塞呼吸孔，影响其性能。

安装压力表，主要为了调试时能检查减压阀的减压效果，使用中可随时检查供水压力，减压阀减压后的压力是否符合设计要求，即减压阀工作状态是否正常。

5．4．11 本条对多功能水泵控制阀的安装程序和安装技术要求作了具体规定。

本条规定多功能水泵控制阀安装应在系统供水管网试压、冲洗合格后进行，主要是为防止冲洗时对多功能水泵控制阀内部结构造成损伤，同时避免管道中杂物堵塞阀门，影响其功能。对多功能水泵控制阀在安装前应作的主要技术准备工作提出了要求。其目的是防止把不符合设计要求和自身存在质量隐患的阀门安装在系统中，避免工程返工，消除隐患。

多功能水泵控制阀的性能要求水流方向是不能变的，因此安装时，应严格按多功能水泵控制阀指示的方向安装。

为便于调试、检修和观察压力情况，多功能水泵控制阀在安装时阀盖宜向上。

5．4．12 本条对倒流防止器的安装作了规定。管道冲洗以后安装可以减少不必要的麻烦。用在消防管网上的倒流防止器进口前不允许使用过滤器或者使用带过滤器的倒流防止器，是因为过滤器的网眼可能被水中的杂质堵塞而引起紧急情况下的供水中断。安装在水平位置，以便于泄放水顺利排干，必要时也允许竖直安装，但要求排水口配备专用弯头。倒流防止器上的泄水阀一般不允许反向安装，如果需要，应由有资质的技术工人完成，而且还应该保证合适的调试、维修的空间。安装完毕初步启动使用时，为了防止剧烈动作时的O形圈移位和内部组件的损伤，应按一定的步骤进行。


6 系统试压和冲洗

6 系统试压和冲洗

6．1 一般规定

6．1．1 强度试验实际是对系统管网的整体结构、所有接口、承载管架等进行的一种超负荷考验。而严密性试验则是对系统管网渗漏程度的测试。实践表明，这两种试验都是必不可少的，也是评定其工程质量和系统功能的重要依据。管网冲洗，是防止系统投入使用后发生堵塞的重要技术措施之一。

6．1．2 水压试验简单易行，效果稳定可信。对于干式、干湿式和预作用系统来讲，投入运行后，既要长期承受带压气体的作用，火灾期间又要转换成临时高压水系统，由于水与空气或氮气的特性差异很大，所以只做一种介质的试验，不能代表另一种试验的结果。

在冰冻季节期间，对水压试验应慎重处理，这是为了防止水在管网内结冰而引起爆管事故。

6．1．3　无遗漏地拆除所有临时盲板，是确保系统能正常投入使用所必须做到的。但当前不少施工单位往往忽视这项工作，结果带来严重后患，故强调必须与原来记录的盲板数量核对无误。按附录表C．0．2填写自动喷水灭火系统试压记录表，这是必须具备的交工验收资料内容之一。

6．1．4 系统管网的冲洗工作如能按照此合理的程序进行，即可保证已被冲洗合格的管段，不致因对后面管段的冲洗而再次被弄脏或堵塞。室内部分的冲洗顺序，实际上是使冲洗水流方向与系统灭火时水流方向一致，可确保其冲洗的可靠性。

6．1．5 如果在试压合格后又发现埋地管道的坐标、标高、坡度及管道基础、支墩不符合设计要求而需要返工，势必造成返修完成后的再次试验，这是应该避免也是可以避免的。在整个试压过程中，管道改变方向、分出支管部位和末端处所承受的推力约为其正常工作状况时的1.5倍，故必须达到设计要求才行。

对试压用压力表的精度、量程和数量的要求，系根据国家标准《工业金属管道工程施工及验收规范》GB 50235的有关规定而定。

先编制出考虑周到、切实可行的试压冲洗方案，并经施工单位技术负责人审批，可以避免试压过程中的盲目性和随意性。试压包括分段试验和系统试验，后者应在系统冲洗合格后进行。系统的冲洗应分段进行，事前的准备工作和事后的收尾工作，都必须有条不紊地进行，以防止任何疏忽大意而留下隐患。对不能参与试压的设备、仪表、阀门及附件应加以隔离或拆除，使其免遭损伤。要求在试压前记录下所加设的临时盲板数量，是为了避免在系统复位时，因遗忘而留下少数临时盲板，从而给系统的冲洗带来麻烦，一旦投入使用，其灭火效果更是无法保证。

6．1．6 带压进行修理，既无法保证返修质量，又可能造成部件损坏或发生人身安全事故及造成水害，这在任何管道工程的施工中都是绝对禁止的。

6．1．7 水冲洗简单易行，费用低、效果好。系统的仪表若参与冲洗，往往会使其密封性遭到破坏或杂物沉积影响其性能。

6．1．8 水冲洗时，冲洗水流速度可高达3m／s，对管网改变方向、引出分支管部位、管道末端等处，将会产生较大的推力，若支架、吊架的牢固性欠佳，即会使管道产生较大的位移、变形，甚至断裂。

6．1．9 若不对这些设备和管段采取有效的方法清洗，系统复位后，该部分所残存的污物便会污染整个管网，并可能在局部造成堵塞，使系统部分或完全丧失灭火功能。

6．1．10 冲洗大直径管道时，对死角和底部应进行敲打，目的是震松死角处和管道底部的杂质及沉淀物，使它们在高速水流的冲刷下呈漂浮状态而被带出管道。

6．1．11 这是对系统管网的冲洗质量进行复查，检验评定其工程质量，也是工程交工验收所必须具备的资料之一，同时应避免冲洗合格后的管道再造成污染。

6．1．12 规定采用符合生活用水标准的水进行冲洗，可以保证被冲洗管道的内壁不致遭受污染和腐蚀。


6．2 水压试验

6．2 水压试验

6．2．1 参照美国标准NFPA13相关条文，并结合现行国家规范的有关条文，规定出对系统水压强度试验压力值和试验时间的要求，以保证系统在实际灭火过程中能承受国家标准《自动喷水灭火系统设计规范》GB 50084中规定的10m／s最大流速和1.20MPa最大工作压力。

6．2．2 测试点选在系统管网的低点，可客观地验证其承压能力；若设在系统高点，则无形中提高了试验压力值，这样往往会使系统管网局部受损，造成试压失败。检查判定方法采用目测，简单易行，也是其他国家现行规范常用的方法。

6．2．3 参照国家标准《工业金属管道工程施工及验收规范》GB 50235有关条文和美国标准NFPA13中的有关条文。已投入工作的一些系统表明，绝对无泄漏的系统是不存在的，但只要室内安装喷头的管网不出现任何明显渗漏，其他部位不超过正常漏水率，即可保证其正常的运行功能。

6．2．4 环境温度低于5℃时，试压效果不好，如果没有防冻措施，便有可能在试压过程中发生冰冻，试验介质就会因体积膨胀而造成爆管事故。

6．2．5 参照美国标准NFPA13相关条文改写而成。系统的水源干管、进户管和室内地下管道，均为系统的重要组成部分，其承压能力、严密性均应与系统的地上管网等同，而此项工作常被忽视或遗忘，故需作出明确规定。


6．3 气压试验

6．3 气压试验

6．3．1 本条参照美国标准NFPA13的相关规定。要求系统经历24h的气压考验，因漏气而出现的压力下降不超过0.01MPa，这样才能使系统为保持正常气压而不需要频繁地启动空气压缩机组。

6．3．2 空气或氮气作试验介质，既经济、方便，又安全可靠，且不会产生不良后果。实际施工现场大都采用压缩空气作试验介质。因氮气价格便宜，对金属管道内壁可起到保护作用，故对湿度较大的地区来说，采用氮气作试验介质，也是防止管道内壁锈蚀的有效措施。


6．4 冲 洗

6．4 冲 洗

6．4．1 水冲洗是自动喷水灭火系统工程施工中的一个重要工序，是防止系统堵塞、确保系统灭火效率的措施之一。本规范制定和实施过程对水冲洗的方法和技术条件曾多次组织专题研讨、论证。原条文参照美国NFPA13标准规定的水冲洗的水流流速不宜小于3m／s及相应流量。据调查，在规范实施中，实际工程基本上没有按此要求操作，其主要原因是现场条件不允许，搞专门的冲洗供水系统难度较大；一般工程均按系统设计流量进行冲洗，按此条件冲洗清出杂物合格后的系统，是能确保系统在应用中供水管网畅通，不发生堵塞。水压气动冲洗法因专用设备未上市，也未采用。本次修订该条规定应按系统的设计流量进行冲洗，是科学的，符合国内实际且便于实施。

6. 4．2 明确水冲洗的水流方向，有利于确保整个系统的冲洗效果和质量，同时对安排被冲洗管段的顺序也较为方便。

6．4．3 与现行国家标准《工业金属管道工程施工及验收规范》GB 50235中对管道水冲洗的结果要求和检验方法完全相同。

6．4．4 从系统中排出的冲洗用水，应该及时而顺畅地进入临时专用排水管道，而不应造成任何水害。临时专用排水管道可以现场临时安装，也可采用消火栓水龙带作为临时专用排水管道。本条还对排放管道的截面面积有一定要求，这种要求与目前我国工业管道冲洗的相应要求是一致的。

6．4．6 系统冲洗合格后，及时将存水排净，有利于保护冲洗成果。如系统需经长时间才能投入使用，则应用压缩空气将其管壁吹干，并加以封闭，这样可以避免管内生锈或再次遭受污染。


7 系统调试

7 系统调试

7．1 一般规定

7．1．1 只有在系统已按照设计要求全部安装完毕、工序检验合格后，才可能全面、有效地进行各项调试工作。

7．1．2 系统调试的基本条件，要求系统的水源、电源、气源均按设计要求投入运行，这样才能使系统真正进入准工作状态，在此条件下，对系统进行调试所取得的结果，才是真正有代表性和可信的。


7．2 调试内容和要求

7．2 调试内容和要求

7．2．1 系统调试内容是根据系统正常工作条件、关键组件性能、系统性能等来确定的。本条规定系统调试的内容：水源的充足可靠与否，直接影响系统灭火功能；消防水泵对临时高压管网来讲，是扑灭火灾时的主要供水设施；报警阀为系统的关键组成部件，其动作的准确、灵敏与否，直接关系到灭火的成功率；排水装置是保证系统运行和进行试验时不致产生水害的设施；联动试验实为系统与火灾自动报警系统的联锁动作试验，它可反映出系统各组成部件之间是否协调和配套。

7．2．2 本条对水源测试要求作了规定。

第1款 消防水箱、消防水池为系统常备供水设施。消防水箱始终保持系统投入灭火初期10min的用水量，消防水池储存系统总的用水量，二者都是十分关键和重要的。对消防水箱还应考虑到它的容积、高度和保证消防储水量的技术措施等，故应做全面核实。

第2款 消防水泵接合器是系统在火灾时供水设备发生故障，不能保证供给消防用水时的临时供水设施。特别是在室内消防水泵的电源遭到破坏或被保护建筑物已形成大面积火灾，灭火用水不足时，其作用更显得突出，故应通过试验来验证消防水泵接合器的供水能力。

7．2．3 本条是参照国家标准《消防泵性能要求和试验方法》GB 6245中5.10条消防泵组的性能要求拟定的。电动机启动的消防泵系指电源接通后的时间；柴油机启动系指柴油机运行后的时间。主要技术参数为消防泵投入正常运行的时间，试验装置比产品标准延长了10s，投入正常运行时间延长10s，主要是考虑实际工程中，消防水泵接入系统的状态与标准试验装置存在一定差距，如连接管路较长和安装设备较多；其次是调试时操作人员的熟练程度等因素都可能对泵的启动时间造成延时的具体情况。本着既考虑工程实际可适当延时，又应尽可能缩短延时时间的宗旨拟定的。对消防泵投入正常运行的时间严格要求，是出于确保系统的灭火效率。

消防泵启动时间是指从电源接通到消防泵达到额定工况的时间，应为30s。通过试验研究，30s启动消防水泵的时间是可行的。

7．2．4 稳压泵的功能是使系统能保持准工作状态时的正常水压。美国标准NFPA20相关条文规定：稳压泵的额定流量，应当大于系统正常的漏水率，泵的出口压力应当是维护系统所需的压力，故它应随着系统压力变化而自动开启和停车。本条规定是根据稳压泵的基本功能提出的要求。

7．2．5 本条是对报警阀调试提出的要求。

第1、2款报警阀的功能是接通水源、启动水力警铃报警、防止系统管网的水倒流。按照本条具体规定进行试验，即可分别有效地验证湿式、干式报警阀及其附件的功能是否符合设计和施工规范要求。

第3款主要对雨淋阀作出规定，雨淋阀的调试要求是参照产品标准《自动喷水灭火系统 第5部分：雨淋报警阀》GB 5135的规定拟定的。本规范制定时，用雨淋阀组成的雨淋系统、预作用系统、水喷雾和水幕系统应用还较少，加之没有产品标准，雨淋阀产品也比较单一，拟定要求依据不足。规范发布实施几年来，雨淋阀的发展和应用迅速增加，在工程中也积累了不少经验和教训。

7．2．6 对西南地区成渝两地及全国其他地区的调查结果表明，在设计、安装和维护管理上，忽视系统排水装置的情况较为普遍。已投入使用的系统，有的试水装置被封闭在天棚内，根本未与排水装置接通，有的报警阀处的放水阀也未与排水系统相接，因而根本无法开展对系统的常规试验或放空。现作出明确规定，以引起有关部门充分重视。

7．2．7 本条是对自动喷水灭火系统联动试验的要求。

第1款是对湿式自动喷水灭火系统联动试验时，各相关部分动作情况的基本要求。当1只喷头启动或从末端试水装置处放水时，水流指示器应有信号返回消防控制中心，湿式报警阀应打开，水力警铃发出报警铃声，压力开关动作，启动消防水泵并向消防控制中心发出火警信号。

第2款是对预作用、雨淋、水幕自动喷水灭火系统联动试验时，各相关部分动作情况的基本要求。当采用专用测试仪表或其他方式，对火灾探测器输入模拟信号，火灾报警控制器应能发出信号，并打开雨淋阀，水力警铃发出报警铃声，压力开关动作，启动消防水泵。

当雨淋、水幕自动喷水灭火系统采用传动管启动时，打开末端试水装置(湿式控制)或开启1只喷头(干式控制)后，雨淋阀开启，水力警铃发出报警铃声，压力开关动作，启动消防水泵。

第3款是对干式自动喷水灭火系统联动试验时，各相关部分动作情况的基本要求。当1只喷头启动或从末端试水装置处排气时，干式报警阀应打开，水力警铃发出报警铃声，压力开关动作，启动消防水泵并向消防控制中心发出火警信号。

通过上述试验，可验证火灾自动报警系统与本系统投入灭火时的联锁功能，并可较直观地显示两个系统的部件和整体的灵敏度与可靠性是否达到设计要求。


8 系统验收

8 系统验收

8．0．1 本条对自动喷水灭火系统工程验收及要求作了明确规定。

竣工验收是自动喷水灭火系统工程交付使用前的一项重要技术工作。近年来，不少地区已制定了工程竣工验收暂行办法或规定，但各自做法不一，标准更不统一，验收的具体要求不明确，验收工作应如何进行、依据什么评定工程质量等问题较为突出，对验收的工程是否达到了设计功能要求，能否投入正常使用等重大问题心中无数，失去了验收的作用。鉴于上述情况，为确保系统功能，把好竣工验收关，强调工程竣工后必须进行竣工验收，验收不合格不得投入使用。切实做到投资建设的系统能充分起到扑灭火灾、保护人身和财产安全的作用。自动喷水灭火系统施工安装完毕后，应对系统的供水、水源、管网、喷头布置及功能等进行检查和试验，以保证喷水灭火系统正式投入使用后安全可靠，达到减少火灾危害、保护人身和财产安全的目的。我国已安装的自动喷水灭火系统中，或多或少地存在问题。如：有些系统水源不可靠，电源只有一个，管网管径不合理，无末端试水装置，向下安装的喷头带短管很长，备用电源切换不可靠等。这些问题的存在，如不及时采取措施，一旦发生火灾，灭火系统又不能起到及时控火、灭火的作用，反而贻误战机，造成损失，而且将使人们对这一灭火系统产生疑问。所以，自动喷水灭火系统施工安装后，必须进行检查试验，验收合格后才能投入使用。

8．0．2 本条对自动喷水灭火系统工程施工及验收所需要的各种表格及其使用作了基本规定。

8．0．3 本条规定的系统竣工验收应提供的文件也是系统投入使用后的存档材料，以便今后对系统进行检修、改造等用，并要求有专人负责维护管理。

8．0．4 本条对系统供水水源进行检查验收的要求作了规定。因为自动喷水灭火系统灭火不成功的因素中，供水中断是主要因素之一，所以这一条对三种水源情况既提出了要求，又要实际检查是否符合设计和施工验收规范中关于水源的规定，特别是利用天然水源作为系统水源时，除水量应符合设计要求外，水质必须无杂质、无腐蚀性，以防堵塞管道、喷头，腐蚀管道，即水质应符合工业用水的要求。对于个别地方，用露天水池或河水作临时水源时，为防止杂质进入消防水泵和管网，影响喷头布水，需在水源进入消防水泵前的吸水口处，设有自动除渣功能的固液分离装置，而不能用格栅除渣，因格栅被杂质堵塞后，易造成水源中断。如成都某宾馆的消防水池是露天水池，池中有水草等杂质，消防水泵启动后，因水泵吸水量大，杂质很快将格栅堵死，消防水泵因进水口无水，达不到灭火目的。

8．0．5 在自动喷水灭火系统工程竣工验收时，有不少系统消防泵房设在地下室，且出口不便，又未设放水阀和排水措施，一旦安全阀损坏，泵房有被水淹没的危险。另外，对泵进行启动试验时，有些系统未设放水阀，不好进行试验，有些将试水阀和出水口均设在地下泵房内，无法进行试验。本条规定的主要目的是防止以上情况出现。

8．0．6 本条验收的目的是检验消防水泵的动力可靠程度。即通过系统动作信号装置，如压力开关按键等能否启动消防泵，主、备电源切换及启动是否安全可靠。对消火栓箱启动按钮能否直接启动消防水泵的问题，应以确保安全为前提。一般情况下，消火栓箱按钮用24V电源。通过消火栓箱按钮直接启动消防水泵。无控制中心的系统用220V电源。通过消火栓箱按钮直接启动消防水泵时，应有防水、保护罩等安全措施。

对设有气压给水设备稳压的系统，要设定一个压力下限，即在下限压力下，喷水灭火系统最不利点的压力、流量能达到设计要求，当气压给水设备压力下降到设计最低压力时，应能及时启动消防水泵。

8．0．7 报警阀组是自动喷水灭火系统的关键组件，验收中常见的问题是控制阀安装位置不符合设计要求，不便操作，有些控制阀无试水口和试水排水措施，无法检测报警阀处压力、流量及警铃动作情况。对于使用闸阀又无锁定装置，有些闸阀处于半关闭状态，这是很危险的。所以要求使用闸阀时需有锁定装置，否则应使用信号阀代替闸阀。另外，干式系统和预作-用系统等，还需检验空气压缩机与控制阀、报警系统与控制阀的联动是否可靠。

警铃设置位置，应靠近报警阀，使人们容易听到铃声。距警铃3m处，水力警铃喷嘴处压力不小于0.05 MPa时，其警铃声强度应不小于70dB。

8．0．8 系统管网检查验收内容，是针对已安装的喷水灭火系统通常存在的问题而提出的。如有些系统用的管径、接头不合规定，甚至管网未支撑固定等；有的系统处于有腐蚀气体的环境中而无防腐措施；有的系统冬天最低气温低于4℃也无保温防冻措施，致使喷头爆裂；有的系统没有排水坡度，或有坡度而坡向不合理；有的系统末端排水管用φ15的管子；比较多的系统每层末端没有设试 ，水装宣；有的系统分区配水干管上没有设信号阀，而有的闸阀处于关闭或半关闭状态；有些系统最末端最上部没有设排气阀，往往在试水时产生强烈晃动甚至拉坏管网支架，充水调试难以达到要求；有些系统的支架、吊架、防晃支架设置不合理、不牢固，试水时易被损坏；有的系统上接消火栓或接洗手水龙头等。这些问题，看起来不是什么严重问题，但会影响系统控火、灭火功能，严重的可能造成系统在关键时不能发挥作用，形同虚设。本条作出的7款验收内容，主要是防止以上问题发生，而特别强调要进行逐项验收。

第5款是根据美国标准《自动喷水灭火系统安装标准》NFPA13(2002版)的相关内容进行修订的。其7．2．3．1条规定“一个干式阀控制的系统容积应不超过750gal(2839L)。”7．2．3．2条规定“凡从系统维持常气压，并完全开启测试点起，输水到达系统测试点的时间不超过60s时，管道体积允许超过7．2．3．1的要求。”在条文说明中有“当750gal(2839L)的体积限制不超过时，就不要求60s的输水时间限制。容积小于750gal(2839L)的某些干式系统，到测试点的输水时间达3min被认为是可接受的。”根据上述内容，我们规定了干式系统的验收要求。

预作用系统的验收要求同样是参考了《自动喷水灭火系统安装标准》NFPA 13(2002年版)7．3．2．2条的规定。

8．0．9 自动喷水灭火系统最常见的违规问题是喷头布水被挡，特别是进行施工设计时，没有考虑喷头布置和装修的协调，致使不少喷头在装修施工后被遮挡或影响喷头布水，所以验收时必须检查喷头布置情况。对有吊顶的房间，因配水支管在闷顶内，三通以下接喷头时中间要加短管，如短管不超过15cm，则系统试验和换水时，短管中水也不能更换。但当短管太长时，不仅会使杂质在短管中沉积，而且形成较多死水，所以三通以下接短管时要求不宜大于15cm，最好三通以下直接接喷头。实在不能满足要求时，支管靠近顶棚布置，三通下接15cm短管，喷头可安装在顶棚贴近处。有些支管布置离顶棚较远，短管超过15cm，可采用带短管的专用喷头，即干式喷头，使水不能进入短管，喷头动作后，短管才充水，这样，就不会形成死水和杂质沉积。有腐蚀介质的场所应用经防腐处理的喷头或玻璃球喷头；有装饰要求的地方，可选用半隐蔽或隐蔽型装饰效果好的喷头；有碰撞危险场所的喷头，加设防护罩。

喷头的动作温度以喷头公称动作温度来表示，该温度一般高于喷头使用环境的最高温度30℃左右，这是多年实际使用和试验研究得出的经验数据。

本规定采用与国家标准《自动喷水灭火系统设计规范》GB 50084相同的备品数量。再强调要求，是要突出此点的重要性，系统投入运行后一定要这样做。

本条强调了喷头验收时的检验数量，是参考了现行国家标准《计数抽样检验程序》GB／T 2828的相关规定。

8．0．10 凡设有消防水泵接合器的地方均应进行充水试验，以防止回阀方向装错。另外，通过试验，检验通过水泵接合器供水的具体技术参数，使末端试水装置测出的流量、压力达到设计要求，以确保系统在发生火灾时，需利用消防水泵接合器供水时，能达到控火、灭火目的。验收时，还应检验消防水泵接合器数量及位置是否正确，使用是否方便。

8．0．11 本条对系统的检测试验装置进行了规定。从末端试水装置的结构和功能来分析，通过末端试水装置进行放水试验，只能检验系统启动功能、报警功能及相应联动装置是否处于正常状态，而不能测试和判断系统的流量、压力是否符合要求，此目的只有通过检测试验装置才能达到。

8．0．12 本条是对全系统进行实测，以验证系统各部分功能。

8．0．13 本条是根据本规范实施多年来，消防监督部门、消防工程公司、建设方在实践中总结出的经验，为满足消防监督、消防工程质量验收的需要而制定的。参照建筑工程质量验收标准、产品标准，把工程中不符合相关标准规定的项目，依据对自动喷水灭火系统的主要功能“喷水灭火”影响程度划分为严重缺陷项、重缺陷项、轻缺陷项三类；根据各类缺陷项统计数量，对系统主要功能影响程度，以及国内自动喷水灭火系统施工过程中的实际情况等，综合考虑几方面因素来确定工程合格判定条件。

合格判定条件的确定是根据《钢结构防火涂料》GB 14907、《电缆防火涂料通用技术条件》GA 181等产品标准的判定原则而确定的。严重缺陷不合格项不允许出现，重缺陷不合格项允许出现10％，轻缺陷不合格项允许出现20％，据此得到自动喷水灭火系统合格判定条件。


9 维护管理

9 维护管理

9．0．1 维护管理是自动喷水灭火系统能否正常发挥作用的关键环节。灭火设施必须在乎时的精心维护管理下才能发挥良好的作用。我国已有多起特大火灾事故发生在安装有自动喷水灭火系统的建筑物内，由于系统不符合要求或施工安装完毕投入使用后，没有进行日常维护管理和试验，以致发生火灾时，事故扩大，人员伤亡，损失严重。

9．0．2 自动喷水灭火系统组成的部件较多，系统比较复杂，每个部件的作用和应处于的状态及如何检验、测试都需要具有对系统作用原理了解和熟悉的专业人员来操作、管理。因此为提高维护管理人员的素质，承担这项工作的维护管理人员应当经专业培训，持证上岗。

9．0．3 水源的水量、水压有无保证，是自动喷水灭火系统能否起到应有作用的关键。由于市政建设的发展，单位建筑的增加，用水量变化等等，水源的供水能力也会有变化。因此，每年应对水源的供水能力测定一次，以便不能达到要求时，及时采取必要的补救措施。

9．0．4 消防水泵是供给消防用水的关键设备，必须定期进行试运转，保证发生火灾时启动灵活、不卡壳，电源或内燃机驱动正常，自动启动或电源切换及时无故障。本条试运转间隔时间系参考英、美规范和喜来登集团旅馆系统消防管理指南规定的。

9．0．5 本条是为保证系统启动的可靠性。电磁阀是启动系统的执行元件，所以每月对电磁阀进行检查、试验，必要时及时更换。

9．0．6～9．0．8 消防给水管路必须保持畅通，报警控制阀在发生火灾时必须及时打开，系统中所配置的阀门都必须处于规定状态。对阀门编号和用标牌标注可以方便检查管理。

9．0．9 自动喷水灭火系统的水源供水不应间断。关闭总阀断水后忘记再打开，以致发生火灾时无水，而造成重大损失，在国内外火灾事故中均已发生过。因此，停水修理时，必须向主管人员报告，并应有应急措施和有人临场监督，修理完毕应立即恢复供水。在修理过程中，万一发生火灾，也能及时采取紧急措施。

9．0．10 在发生火灾时，自动喷水灭火系统能否及时发挥应有的作用和它的每个部件是否处于正确状态有关，任何应处于开启状态的阀门被关闭，给水水源的压力达不到所需压力等等，都会使系统失效，造成重大损失，由于这种情况在自动喷水灭火系统失效的事故中最多，因此应当每天进行巡视。

9．0．11． 对消防储备水应保证充足、可靠，应有平时不被它用的措施，应每月进行检查。

9．0．12 消防专用蓄水池或水箱中的水，由于未发生火灾或不进行消防演习试验而长期不动用，成为“死水”，特别在南方气温高、湿度大的地区，微生物和细菌容易繁殖，需要不定期换水。换水时应通知当地消防监督部门，做好此期间万一发生火灾而水箱、水池无水，需要采用其他灭火措施的准备。

9．0．13 本条规定的目的，是要确保消防储水设备的任何部位在寒冷季节均不得结冰，以保证灭火时用水，维护管理人员每天应进行检查。

9．0．14 本条规定是为了保证消防储水设备经常处于正常完好状态。

9．0．15 消防水箱、消防气压给水设备所配置的玻璃水位计，由于受外力易于碰碎，造成消防储水流失或形成水害，因此在观察过水位后，应将水位计两端的角阀关闭。

9．0．18 洒水喷头是系统喷水灭火的功能件，应使每个喷头随时都处于正常状态，所以应当每月检查，更换发现问题的喷头。由于喷头的轭臂宽于底座，在安装、拆卸、拧紧或拧下喷头时，利用轭臂的力矩大于利用底座，安装维修人员会误认为这样省力，但喷头设计是不允许利用底座、轭臂来作扭拧支点的，应当利用方形底座作为拆卸的支点，生产喷头的厂家应提供专用配套的扳手，不至于拧坏喷头轭臂。

9．0．19 建筑物、构筑物使用性质的改变是常有的事，而且多层、高层综合性大楼的修建，也为各租赁使用单位提供方便。因此，必须强调因建、构筑物使用性质改变而影响到自动喷水灭火系统功能时，如需要提高等级或修改，应重新进行设计。