城镇燃气设计规范

众智软件 http://www.gisroad.com

中华人民共和国国家标准

城镇燃气设计规范

Code for design of city gas engineering

GB 50028—2006

主编部门：中华人民共和国建设部
批准部门：中华人民共和国建设部
施行日期：2006 年1 1 月1 日

中华人民共和国建设部公告
第451号

关于发布国家标准《城镇燃气设计规范》的公告

现批准《城镇燃气设计规范》为国家标准，编号为GB 50028-2006，自2006 年11 月1 日起实施。其中，第3.2.1（1）、3.2.2、3.2.3、4.2.11（3）、4.2.12、4.2.13、4.3.2、4.3.15、4.3.23、4.3.26、4.3.27（8、10、11、12）、4.4.13、4.4.17、4.4.18（4）、4.5.13、5.1.4、5.3.4、5.3.6（7）、5.4.2（1、3）、5.11.8、5.12.5、5.12.17、5.14.1、5.14.2、5.14.3、5.14.4、6.1.6、6.3.1、6.3.2、6.3.3、6.3.8、6.3.11（2、4）、6.3.13、6.3.15（1、3）、6.4.4（2）、6.4.11、6.4.12、6.4.13、6.5.3、6.5.4、6.5.5（2、3、4）、6.5.7（5）、6.5.12（2、3、6）、6.5.13、6.5.19（1、2）、6.5.20、6.5.22、6.6.2（6）、6.6.3、6.6.10（2、5、7）、6.7.1、7.1.2、7.2.2、7.2.4、7.2.5、7.2.9、7.2.16、7.2.21、7.4.1（1）、7.4.3、7.5.1、7.5.3、7.5.4、7.6.1、7.6.4、7.6.8、8.2.2、8.2.9、8.2.11、8.3.7、8.3.8、8.3.9、8.3.10、8.3.12、8.3.14、8.3.15、8.3.19（1、2、4、6）、8.3.26、8.4.3、8.4.4、8.4.6、8.4.10、8.4.12、8.4.15、8.4.20、8.5.2、8.5.3、8.5.4、8.6.4、8.7.4、8.8.1、8.8.3、8.8.4、8.8.5、8.8.11（1、2、3）、8.8.12、8.9.1、8.10.2、8.10.4、8.10.8、8.11.1、8.11.3、9.2.4、9.2.5、9.2.10、9.3.2、9.4.2、9.4.13、9.4.16、9.5.5、9.6.3、10.2.1、10.2.7（3）、10.2.14（1）、10.2.21（2、3、4）、10.2.23、10.2.24、10.2.26、10.3.2（2）、10.4.2、10.4.4（4）、10.5.3（1、3、5）、10.5.7、10.6.2、10.6.6、10.6.7、10.7.1、10.7.3、10.7.6（1）条（款）为强制性条文，必须严格执行。原《城镇燃气设计规范》GB 50028-93 同时废止。

本规范由建设部标准定额研究所组织中国建筑工业出版社出版发行。

中华人民共和国建设部
二○○六年七月十二日

前 言

根据建设部《关于印发“2000至2001年度工程建设国家标准制订、修订计划”的通知》(建标[2001]87号)要求，由中国市政工程华北设计研究院会同有关单位共同对《城镇燃气设计规范》GB 50028—93进行了修订。在修订过程中，编制组根据国家有关政策，结合我国城镇燃气的实际情况，进行了广泛的调查研究，认真总结了我国城镇燃气工程建设和规范执行十年来的经验，吸收了国际上发达国家的先进规范成果，开展了必要的专题研究和技术研讨，并广泛征求了全国有关单位的意见，最后由建设部会同有关部门审查定稿。

本规范共分1O章和6个附录，其主要内容包括：总则、术语、用气量和燃气质量、制气、净化、燃气输配系统、压缩天然气供应、液化石油气供应、液化天然气供应和燃气的应用等。

本次修订的主要内容是：

1．增加第2章术语，将原规范中“名词解释”改为“术语”，并作了补充与完善。
2．第3章用气量和燃气质量中，取消了居民生活和商业用户用气量指标；增加了采暖用气量的计算原则。补充了天然气的质量要求、液化石油气与空气的混合气质量安全指标和燃气加臭的标准。
3．第4、5章制气和净化中，增加了两段煤气(水煤气)发生炉制气、轻油制气、流化床水煤气、天然气改制、一氧化碳变换和煤气脱水，并对主要生产场所火灾及爆炸危险分类等级等条文进行了修订。
4．第6章燃气输配系统中，提高了城镇燃气管道压力至4．0MPa，吸收了美、英等发达国家的先进标准成果，增加了高压燃气管道敷设、管道结构设计和新型管材，补充了地上燃气管道敷设，门站、储配站设计和调压站设置形式、管道水力计算等。
5．增加第7章压缩天然气供应，主要包括压缩天然气加气站、储配站、瓶组供气站及配套设施要求。
6．第8章液化石油气供应，对液化石油气供应基地和混气站、气化站、瓶组气化站及瓶装供应站等补充了有关内容。
7．增加第9章液化天然气供应，主要包括气化站储罐与站外建、构筑物的防火间距，站内总平面布置防火间距及配套设施等要求。
8．第10章燃气的应用中，增加了新型管材，燃气管道和燃气用具在地下室、半地下室和地上密闭房间内的敷设，室内燃气管道的暗设以及燃气的安全监控设施等要求。

本规范由建设部负责管理和对强制性条文的解释，由中国市政工程华北设计研究院负责日常管理工作和具体技术内容的解释。

本规范在执行过程中，希望各单位结合工程实践，注意总结经验，积累资料，如发现对本规范需要修改和补充，请将意见和有关资料函寄：中国市政工程华北设计研究院 城镇燃气设计规范国家标准管理组(地址：天津市气象台路，邮政编码：300074)，以便今后修订时参考。

本规范主编单位、参编单位及主要起草人：
主编单位：中国市政工程华北设计研究院
参编单位：上海燃气工程设计研究有限公司 香港中华煤气有限公司 北京市煤气热力工程设计院有限公司 沈阳市城市煤气设计研究院 成都市煤气公司 苏州科技学院 国际铜业协会(中国) 新奥燃气控股有限公司 深圳市燃气工程设计有限公司 天津市煤气工程设计院 北京市燃气工程设计公司 长春市燃气热力设计研究院 珠海市煤气集团有限公司 新兴铸管股份有限公司 亚大塑料制品有限公司 华创天元实业发展有限责任公司 佛山市日丰企业有限公司 北京中油翔科科技有限公司 上海飞奥燃气设备有限公司 宁波志清集团有限公司 宁波市华涛不锈钢管材料有限公司 华北石油钢管厂 沈阳光正工业有限公司 天津新科成套仪表有限公司 乐泰(中国)有限公司

主要起草人：金石坚 李颜强 徐 良 冯长海 王昌遒 高 勇 陈云玉 顾 军 沈余生 孙欣华 李建勋 邵 山 曹开朗 王 启 李猷嘉 贾秋明 刘松林 应援农 沈仲棠 曹永根 杨永慧 吴 珊 樊金光 周也路 刘 正 郑海燕 田大栓 张 琳 王广柱 韩建平 徐 静 刘 军 吴国奇 李绍海 王 华 牛铭昌 张力平 边树奎 苏国荣 陈志清 缪德伟 王晓香 孟 光 孙建勋 沈伟康


1 总 则

1 总 则

1.0．1 为使城镇燃气工程设计符合安全生产、保证供应、经济合理和保护环境的要求，制定本规范。

1.0．2 本规范适用于向城市、乡镇或居民点供给居民生活、商业、工业企业生产、采暖通风和空调等各类用户作燃料用的新建、扩建或改建的城镇燃气工程设计。

注：1 本规范不适用于城镇燃气门站以前的长距离输气管道工程。
2 本规范不适用于工业企业自建供生产工艺用且燃气质量不符合本规范质量要求的燃气工程设计，但自建供生产工艺用且燃气质量符合本规范要求的燃气工程设计，可按本规范执行。工业企业内部自供燃气给居民使用时，供居民使用的燃气质量和工程设计应按本规范执行。
3 本规范不适用于海洋和内河轮船、铁路车辆、汽车等运输工具上的燃气装置设计。

1．0．3 城镇燃气工程设计，应在不断总结生产、建设和科学实验的基础上，积极采用行之有效的新工艺、新技术、新材料和新设备，做到技术先进，经济合理。

1．0．4 城镇燃气工程规划设计应遵循我国的能源政策，根据城镇总体规划进行设计，并应与城镇的能源规划、环保规划、消防规划等相结合。

1．0．5 城镇燃气工程设计，除应遵守本规范外，尚应符合国家现行的有关标准的规定。


2 术 语

2 术 语

2．0.1 城镇燃气 city gas
从城市、乡镇或居民点中的地区性气源点，通过输配系统供给居民生活、商业、工业企业生产、采暖通风和空调等各类用户公用性质的，且符合本规范燃气质量要求的可燃气体。城镇燃气一般包括天然气、液化石油气和人工煤气。

2．0.2 人工煤气 manufactured gas
以固体、液体或气体(包括煤、重油、轻油、液体石油气、天然气等)为原料经转化制得的，且符合现行国家标准《人工煤气》GB 13612质量要求的可燃气体。人工煤气又简称为煤气。

2．0.3 居民生活用气 gas for domestic use
用于居民家庭炊事及制备热水等的燃气。

2．0.4商业用气 gas for commercial use
用于商业用户(含公共建筑用户)生产和生活的燃气。

2．0．5 基准气 reference gas
代表某种燃气的标准气体。

2．0．6 加臭剂 odorant
一种具有强烈气味的有机化合物或混合物。当以很低的浓度加入燃气中，使燃气有一种特殊的、令人不愉快的警示性臭味，以便泄漏的燃气在达到其爆炸下限20％或达到对人体允许的有害浓度时，即被察觉。

2．0．7 直立炉 vertical retort
指武德式连续式直立炭化炉的简称。

2．0．8 自由膨胀序数 crucible swelling number
是表示煤的粘结性的指标。

2．0．9 葛金指数 Gray-King index
是表示煤的结焦性的指标。

2．0．10 罗加指数 Roga index
是表示煤的粘结能力的指标。

2．0．11 煤的化学反应性 chemical reactivy of coal
是表示在一定温度下，煤与二氧化碳相互作用，将二氧化碳还原成一氧化碳的反应能力的指标，是我国评价气化用煤的质量指标之一。

2．0．12 煤的热稳定性 thermal stability of coal
是指煤块在高温作用下(燃烧或气化)保持原来粒度的性质(即对热的稳定程度)的指标，是我国评价块煤质量指标之一。

2．0．13 气焦 gas coke
是焦炭的一种，其质量低于冶金焦或铸造焦，直立炉所生产的焦一般称为气焦，当焦炉大量配人气煤时，所产生的低质的焦炭也是气焦。

2．0．14 电气滤清器(电捕焦油器) electrc filter
用高压直流电除去煤气中焦油和灰尘的设备。

2．0．15 调峰气 peak shaving gas
为了平衡用气量高峰，供作调峰手段使用的辅助性气源和储气。

2．0．16 计算月 design month
指一年中逐月平均的日用气量中出现最大值的月份。

2．0．17 月高峰系数 maximum uneven factor of monthly consumption
计算月的平均日用气量和年的日平均用气量之比。

2．0．18 日高峰系数 maximum uneven factor of daily consumption
计算月中的日最大用气量和该月日平均用气量之比。

2.0．19 小时高峰系数 maximum uneven factor of hourly consumption
计算月中最大用气量日的小时最大用气量和该日平均小时用气量之比。

2．0．20 低压储气罐 low pressure gas holder
工作压力(表压)在lOkPa以下，依靠容积变化储存燃气的储气罐。分为湿式储气罐和干式储气罐两种。

2．0．21 高压储气罐 high pressure gasholder
工作压力(表压)大于0．4MPa，依靠压力变化储存燃气的储气罐。又称为固定容积储气罐。

2．0．22 调压装置 regulator device
将较高燃气压力降至所需的较低压力调压单元总称。包括调压器及其附属设备。

2．0．23 调压站 regulator station
将调压装置放置于专用的调压建筑物或构筑物中，承担用气压力的调节。包括调压装置及调压室的建筑物或构筑物等。

2．0．24 调压箱(调压柜) regulator box
将调压装置放置于专用箱体，设于用气建筑物附近，承担用气压力的调节。包括调压装置和箱体。悬挂式和地下式箱称为调压箱，落地式箱称为调压柜。

2．0．25 重要的公共建筑 important public building
指性质重要、人员密集，发生火灾后损失大、影响大、伤亡大的公共建筑物。如省市级以上的机关办公楼、电子计算机中心、通信中心以及体育馆、影剧院、百货大楼等。

2．0．26 用气建筑的毗连建筑物 building adjacent to building supplied with gas
指与用气建筑物紧密相连又不属于同一个建筑结构整体的建筑物。

2．0．27 单独用户 individual user
指主要有一个专用用气点的用气单位，如一个锅炉房、一个食堂或一个车间等。

2．0．28 压缩天然气 compressed natural gas(CNG)
指压缩到压力大于或等于1OMPa且不大于25MPa的气态天然气。

2．0．29 压缩天然气加气站 CNG fuelling station
由高、中压输气管道或气田的集气处理站等引入天然气，经净化、计量、压缩并向气瓶车或气瓶组充装压缩天然气的站场。

2．0．30 压缩天然气气瓶车 CNG cylinders truck transportation
由多个压缩天然气瓶组合并固定在汽车挂车底盘上，具有压缩天然气加(卸)气系统和安全防护及安全放散等的设施。

2．0．31 压缩天然气瓶组 multiple CNG cylinder installations
具有压缩天然气加(卸)气系统和安全防护及安全放散等设施，固定在瓶筐上的多个压缩天然气瓶组合。

2．0．32 压缩天然气储配站 CNG stored and distributed station
具有将槽车、槽船运输的压缩天然气进行卸气、加热、调压、储存、计量、加臭，并送人城镇燃气输配管道功能的站场。

2．0．33 压缩天然气瓶组供应站 station for CNG multiple cylinder installations
采用压缩天然气气瓶组作为储气设施，具有将压缩天然气卸气、调压、计量和加臭，并送人城镇燃气输配管道功能的设施。

2．0．34 液化石油气供应基地 liquefied petroleum gases(LPG) supply base
城镇液化石油气储存站、储配站和灌装站的统称。

2．0．35 液化石油气储存站 LPG stored station
储存液化石油气，并将其输送给灌装站、气化站和混气站的液化石油气储存站场。

2．0．36 液化石油气灌装站 LPG filling station
进行液化石油气灌装作业的站场。

2．0．37 液化石油气储配站 LPG stored and delivered station
兼有液化石油气储存站和灌装站两者全部功能的站场。

2．0．38 液化石油气气化站 LPG vaporizing station
配置储存和气化装置，将液态液化石油气转换为气态液化石油气，并向用户供气的生产设施。

2．0．39 液化石油气混气站 LPG-air(other fuel gas) mixing station
配置储存、气化和混气装置，将液态液化石油气转换为气态液化石油气后，与空气或其他可燃气体按一定比例混合配制成混合气，并向用户供气的生产设施。

2．0．40 液化石油气-空气混合气 LPG-air mixture
将气态液化石油气与空气按一定比例混合配制成符合城镇燃气质量要求的燃气。

2．0．41 全压力式储罐 fully pressurized storage tank
在常温和较高压力下盛装液化石油气的储罐。

2．0．42 半冷冻式储罐 semi-refrigerated storage tank
在较低温度和较低压力下盛装液化石油气的储罐。

2．0．43 全冷冻式储罐 fully refrigerated storage tank
在低温和常压下盛装液化石油气的储罐。

2．0．44 瓶组气化站 vaporizing station of multiple cylinder installations
配置2个以上15kg、2个或2个以上50kg气瓶，采用自然或强制气化方式将液态液化石油气转换为气态液化石油气后，向用户供气的生产设施。

2．0．45 液化石油气瓶装供应站 bottled LPG delivered station
经营和储存液化石油气气瓶的场所。

2．0．46 液化天然气 liquefied natural gas(LNG)
液化状况下的无色流体，其主要组分为甲烷。

2．0．47 液化天然气气化站 LNG vaporizing station
具有将槽车或槽船运输的液化天然气进行卸气、储存、气化、调压、计量和加臭，并送人城镇燃气输配管道功能的站场。又称为液化天然气卫星站(LNG satellite plant)。

2．0．48 引入管 service pipe
室外配气支管与用户室内燃气进口管总阀门(当无总阀门时，指距室内地面1m高处)之间的管道。

2．0．49 管道暗 piping embedment
管道直接埋设在墙体、地面内。

2．0．50 管道暗封 piping concealment
管道敷设在管道井、吊顶、管沟、装饰层内。

2．0．51 钎焊 capillary joining
钎焊是一个接合金属的过程，在焊接时作为填充金属(钎料)是熔化的有色金属，它通过毛细管作用被吸入要被连接的两个部件表面之间的狭小空间中，钎焊可分为硬钎焊和软钎焊。


3 用气量和燃气质量

3 用气量和燃气质量

3.1 用气量

3.1.1 设计用气量应根据当地供气原则和条件确定，包括下列各种气量：
1、居民生活用气量；
2、商业用气量；
3、工业企业生产用气量；
4、采暖通风和空调用气量；
5、燃气汽车用气量；
6、其他气量。
注：当电站采用城镇燃气发电或供热时，尚应包括电站用气量。

3.1.2 各种用户的燃气设计用气量，应根据燃气发展规划和用气量指标确定。

3.1.3 居民生活和商业的用气量指标，应根据当地居民生活和商业用气量的统计数据分析确定。

3.1.4 工业企业生产的用气量，可根据实际燃料消耗折算，或按同行业的用气量指标分析确定。

3.1.5 采暖通风和空调用气量指标，可按国家现行标准《城市热力网设计规范》CJJ 34或当地建筑物耗热量指标确定。

3.1.6 燃气汽车用气量指标，应根据当地燃气汽车种类、车型和使用量的统计数据分析确定。当缺乏用气量的实际统计资料时，可按已有燃气汽车城镇的用气量指标分析确定。


3.2 燃气质量

3.2 燃气质量

3.2.1 城镇燃气质量指标应符合下列要求：
1、城镇燃气（应按基准气分类）的发热量和组分的波动应符合城镇燃气互换的要求：
2、城镇燃气偏离基准气的波动范围宜按现行的国家标准《城市燃气分类》GB/T 13611 的规定采用，并应适当留有余地。

3.2.2 采用不同种类的燃气除应符合第3.2.1 条外，还应分别符合下列第1—4 款的规定。

1、天然气的质量指标应符合下列规定：
1）天然气发热量、总硫和硫化氢含量、水露点指标应符合现行国家标准《天然气》GB 17820的一类气或二类气的规定；
2）在天然气交接点的压力和温度条件下；
天然气的烃露点应比最低环境温度低5℃；
天然气中不应有固态、液态或胶状物质。

2、液化石油气质量指标应符合现行国家标准《油气田液化石油气》GB 9052.1 或《液化石油气》GB 11174 的规定；
3、人工煤气质量指标应符合现行国家标准《人工煤气》GB13612 的规定；
4、液化石油气与空气的混合气做主气源时，液化石油气的体积分数应高于其爆炸上限的2 倍，且混合气的露点温度应低于管道外壁温度5℃。硫化氢含量不应大于20mg/m3。

3.2.3 城镇燃气应具有可以察觉的臭味，燃气中加臭剂的最小量应符合下列规定：
1、无毒燃气泄漏到空气中，达到爆炸下限的20%时，应能察觉；
2、有毒燃气泄漏到空气中，达到对人体允许的有害浓度时，应能察觉；
对于以一氧化碳为有毒成分的燃气，空气中一氧化碳含量达至0.02%(体积分数)时，应能察觉。

3.2.4 城镇燃气加臭剂应符合下列要求：
1、加臭剂和燃气混合在一起后应具有特殊的臭味。
2、加臭剂不应对人体、管道或与其接触的材料有害。
3、加臭剂的燃烧产物不应对人体呼吸有害，并不应腐蚀或伤害与此燃烧产物经常接触的材料。
4、加臭剂溶解于水的程度不应大于2.5%（质量分数）。
5、臭剂应有在空气中应能察觉的加臭剂含量指标。


4 制气

4 制气

4.1 一般规定

4.1.1 本章适用于煤的干馏制气、煤的气化制气与重、轻油催化裂解制气及天然气改制等工程设计。

4.1.2 各制气炉型和台数的选择，应根据制气原料的品种，供气规模及各种产品的市场需要，按不同炉型的特点，经技术经济比较后确定。

4.1.3 制气车间主要生产场所火灾及爆炸危险区域等级划分应符合本规范附录A 的规定。

4.1.4 制气车间的“三废”处理要求除按本章有关条文规定外，还应符合现行国家有关标准和规范的规定。

4.1.5 各类制气炉型及其辅助设施的场地布置除按本章有关条文规定以外，还应符合现行国家标准《工业企业总平面设计规范》GB 50187。


4.2 煤的干馏制气

4.2 煤的干馏制气

4.2.1 煤的干馏炉装炉煤的质量指标，应符合下列要求：
1、直立炉：
挥发分（干基） ＞25%；
坩埚膨胀序数 [image] —4；
葛金指数 F—G1；
灰分（干基） ＜25%；
粒度 ＜50mm（其中小于10mm 的含量应小于75%）

注：1、生产铁合金焦时，应选用低灰分、弱粘结的块煤。
灰分（干基） ＜10%
粒度 15—50mm
热稳定性（TS） ＞60%
2、生产电石焦时，应采用灰分小于10%的煤种，粒度要求与直立炉装炉煤粒度相同。
3、当装炉煤质量不符合上述要求时，应做工业性的单炉试验。

2、焦炉：
挥发分（干基） 24%—32%；
胶质层指数（Y） 13—20mm；
焦块最终收缩度（X） 28—33mm；
粘结指数 58—72；
水分 ＜10%；
灰分（干基）≤11%；
硫分（干基） ＜1%；
粒度（＜3mm 的含量） 75%—80% 。

注：1、数据仅指出范围，最终按配煤试验结果确定。
2、采用焦炉炼制气时，其灰分（干基）可小于16% 。
3、采用焦炉炼制冶金或铸造焦时，应按焦炭的质量要求决定配煤的质量指标。

4.2.2 采用直立炉制气的煤准备流程、应设破碎和配煤装置。
采用焦炉制气的煤准备宜采取先配煤后粉碎装置。

4.2.3 原料煤的装卸和倒运应采用机械化运输设备。卸煤设备的能力，应按日用煤量、供煤不均衡程度和供煤协议的卸煤时时间确定。

4.2.4 储煤场地的操作容量应按来煤方式不同,宜按10—40d 的用煤量确定。其操作容量系数，宜采取65%～70% 。

4.2.5 配煤槽和粉碎机室的设计，应符合下列要求：
1、配煤槽总容量，应根据日用煤量和允许的检修时间等因素确定；
2、配煤槽的个数，应根据采用的煤种数、配煤比和煤的更换等因素确定；
3、在粉碎装置前，必须设置电磁分离器；
4、粉碎机室必须设置除尘装置和其他防尘措施，室内含尘量应小于10mg/m3 ；
排入室外大气中的粉尘最高允许浓度标准为150mg/m3;
5、粉碎机应采用隔音、消声、吸声、减振以综合控制噪音等措施，使生产车间及作业场所的噪音A 声级不得超过90dB。

4.2.6 煤准备流程的各胶带运输及其相连的运转设备之间，应设联锁集中控制装置。

4.2.7 每座直立炉顶层的储煤仓总容量，宜按36h 用煤量计算。辅助煤箱的总容量，应按2h 用煤量计算。储焦仓的总容量、宜按一次加满四门炭化室的装焦量计算。
焦炉的储煤塔，宜按两座炉共用一个储煤塔设计，其总容量应按12—16h 用煤量计算。

4.2.8 煤干馏的主要产品的产率指标，可按表4.2.8 采用：
表4.2.8 煤干馏的主要产品的产率指标
主要产品名称 | 直立炉 | 焦炉
煤气 | 350～380 m3 /t | 320～340 m3 /t
全焦 | 71%～74% | 72%～76%
焦油 | 3.3%～3.7% | 3.2%～3.7%
硫铵 | 0.9% | 1.0%
粗苯 | 0.8% | 1.0%

注：1、直立炉煤气其低热值为16.3MJ/m3；
2、焦炉煤气其低热值为17.9MJ/ m3；
3、直立炉水分为7%的煤计；
4、焦炉为干煤计。

4.2.9 焦炉的加热煤气系统，宜采用复热式。

4.2.10 煤干馏炉的加热煤气，宜采用发生炉（含两段发生炉）或高炉煤气。
发生炉煤气热值应符合现行国家标准《发生炉煤气站设计规范》GB50195 的规定。
煤干馏炉的耗热量指标，宜按表4.2.10 选用。
表4.2.10 煤干馏炉的耗热量指标[kJ/kg（煤）]
加热煤气种类 | 焦炉 | 直立炉 | 适用范围
焦炉煤气 | 2340 | — | 作为计算 生产消耗用
发生炉煤气 | 2640 | 3010
焦炉煤气 | 2570 | — | 作为计算 加热系统设备用
发生炉煤气 | 2850 | —

注：1、直立炉的指标系按炭化室长度为2.1m炉型所耗发生炉热煤计算。
焦炉的指标系按炭化室有效容积大于20m3炉型所耗冷煤气计算。
2、水分为7%的煤计。

4.2.11 加热煤气管道的设计应符合下列要求：
1、当焦炉采用发生炉煤气加热时，加热煤气管道上宜设置混入回炉煤气装置；当焦炉采用回炉煤气加热时，加热煤气管道上宜设置煤气予热器；
2、应设置压力自动调节装置和流量计；
3、必须设置低压报警信号装置，其取压点应设在压力自动调节装置的蝶阀前的总管上。管道末端应设爆破膜；
4、应设置蒸汽清扫和水封放散装置；
5、加热煤气的总管的敷设，宜采用架空方式。

4.2.12 直立炉、焦炉桥管上必须设置低压氨水喷洒装置。直立炉的荒煤气管或焦炉集气管上必须设置煤气放散管，放散管出口应设点火燃烧装置。
焦炉上升管盖及桥管与水封阀承插处应采用水封装置。

4.2.13 炉顶荒煤气管，应设压力自动调节装置。调节阀前必须设置氨水喷洒设施。调节蝶阀与煤气鼓风机室应有联系信号和自控装置。

4.2.14 直立炉炉顶捣炉与炉底放焦之间应有联系信号。焦炉的推焦车、拦焦车、熄焦车的电机车之间宜设置可靠的联锁装置以及熄焦车控制推焦杆的事故刹车装置。

4．2．15 焦炉宜设上升管隔热装置和高压氨水消烟加煤装置。

4．2．16 氨水喷洒系统的设计，应符合下列要求：
1 低压氨水的喷洒压力，不应低于0．15MPa。氨水的总耗用量指标应按直立炉4m3／t(煤)、焦炉6～8m3／t(煤)选用；
2 直立炉的氨水总管，应布置成环形；
3 低压氨水应设事故用水管；
4 焦炉消烟装煤用高压氨水的总耗用量为低压氨水总耗用量的3．4％～3．6％，其喷洒压力应按1．5～2．7MPa设计。
注：1 直立炉水分按7％的煤计；
2 焦炉按干煤计。

4．2．17 直立炉废热锅炉的设置应符合下列规定：
1 每座直立炉的废热锅炉，应设置在废气总管附近；
2 废热锅炉的废气进口温度，宜取800～900℃，废气出口温度宜取200℃；
3 废热锅炉宜设置1台备用；
4 废热锅炉应有清灰与检修的空间；
5 废热锅炉的引风机应采取防振措施。

4．2．18 直立炉排焦和熄焦系统的设计应符合下列要求：
1 直立炉应采用连续的水熄焦，熄焦水的总管，应布置成环形。熄焦水应循环使用，其用水量宜按3～4m3／t(水分为7％的煤)计算；
2 排焦传动装置应采用调速电机控制；
3 排焦箱的容量，宜按4h的排焦量计算；
采用弱粘结性煤时，排焦箱上应设排焦控制器；
4 排焦门的启闭，宜采用机械化装置；
5 排出的焦炭运出车间以前，应有大于80s的沥水时间。

4．2．19 焦炉可采用湿法熄焦和干法熄焦两种方式。当采用湿法熄焦时应设自动控制装置，在熄焦塔内应设置捕尘装置。
熄焦水应循环使用，其用水量宜按2m3／t(干煤)计算。熄焦时间宜为90～120s。
粉焦沉淀池的有效容积应保证熄焦水有足够的沉淀时间。清除粉焦沉淀池内的粉焦应采用机械化措施。
注：大型焦化厂有条件的应采用干法熄焦装置。

4.2.20 当熄焦使用生化尾水时，其水质应符合下列要求：
酚≤0.5mg/L；
CN-≤0.5mg/L；
CODCT≈350mg/L。

4.2.21 焦炉的焦台设计宜符合下列要求：
1、每两座焦炉宜设置1 个焦台；
2、焦台的宽度，宜为炭化室高度的2倍；
3、焦台上焦炭的停留时间，不宜小于30min；
4、焦台的水平倾角，宜为28°。

4.2.22 焦炭处理系统，宜设置筛焦楼及其储焦场地或储焦设施。
筛焦楼内应设有除尘通风设施。
焦炭筛分设施，宜按筛分后的粒度大于40mm、40～25mm、25～10mm 和小于10mm，共4 级设计。
注：生产冶金、铸造焦时，焦炭筛分设施宜增大于60mm 或80mm 的一级。生产铁合金时，焦炭筛分设施宜增加10～5mm 和小于5mm 两级。

4.2.23 筛焦楼内储焦仓总容量的确定，应符合下列要求：
1、直立炉的储焦仓，宜按10～12h 产焦量计算；
2、焦炉的储焦仓，宜按6～8h 产焦量计算。

4.2.24 储焦场的地面，应做人工地坪并应设排水设施。

4.2.25 独立炼焦制气厂储焦场的操作容量应按焦炭销售运输方式不同采用15～20d 产焦量。

4.2.26 自产的中、小块气焦，宜用于生产发生炉煤气。自产的大块气焦，宜用于生产水煤气。


4.3 煤的气化制气

4.3 煤的气化制气

4.3.1 本节适用于下列炉型的煤的气化制气；
1 煤气发生炉；两段煤气发生炉；
2 水煤气发生炉；两段水煤气发生炉；
3 流化床水煤气炉。
注：1 煤气发生炉、两段煤气发生炉为连续气化炉；水煤气发生炉、两段水煤气发生炉、流化床水煤气炉为循环气化炉。
2 鲁奇高压气化炉暂不包括在本规范内。

4．3．2 煤的气化制气宜作为人工煤气气源厂的辅助(加热)和掺混用气源。当作为城市的主气源时，必须采取有效措施，使煤气组分中一氧化碳含量和煤气热值等达到现行国家标准《人工煤气》GB 13612质量标准。

4．3．3 气化用煤的主要质量指标宜符合表4．3．3的规定。

表4．3．3 气化用煤主要质量指标
指标项目 | 煤气发生炉 | 两段煤气 发生炉 | 水煤气 发生炉 | 两段水煤 气发生炉 | 流化床 水煤气炉
粒度（ mm ） | -- | -- | -- | -- | --
1 无烟煤 | 6～13， 13～25， 25～50 | -- | 25～100 | — | 0～13 其中 1 以下 ＜10% 大于 13＜15%
2 烟煤 | — | 20～40， 25～50， 30～60 | — | 20～40， 25～50， 30～60
3 焦炭 | 6～10， 10～25， 25～40 | — | 25～100 | —
质量指标 | -- | -- | -- | -- | --
1 灰分 （干基） | ＜35% （气焦） | ＜25% （烟煤） | ＜33% （气焦） | 25% （烟煤） | --
 | ＜24 （无烟煤） | -- | ＜24% （无烟煤） | -- | ＜35% （各煤）
2 热稳定性 （TS）＋6 | ＞60% | ＞60% | ＞60% | ＞60% | ＞45%
3 抗碎强度 （粒度大于 25mm） | ＞60% | ＞60% | ＞60% | ＞60% | --
4 灰熔点 （ST） | ＞1200℃ （冷煤气） | ＞1250℃ | ＞1300℃ | ＞1250 ℃ | ＞1200℃
 | ＞1250℃ （热煤气） | -- | -- | -- | --
5 全硫（干基） | ＜1% | ＜1% | ＜1% | ＜1% | ＜1%
6 挥发分（干基） | -- | ＞20% | ＜9% | ＞20% | --
7 罗加指数（R.I） | -- | ≤20 | -- | ≤20 | ＜45
8 自由膨胀序数 （F.S.I） | -- | ≤2 | -- | ≤2 | --
9 煤的化学 反应性（a） | -- | -- | -- | -- | ＞30% （1000℃时）

注：1 发生炉入炉的无烟煤或焦炭，粒度可放宽选用相邻两级。
2 两段煤气发生炉、两段水煤气发生炉用煤粒度限使用其中的一级。

4.3.4 煤场的储煤量，应根据煤源远近，供应的不均衡性和交通运输方式等条件确定，宜采用10～30d 的用煤量；当作为辅助、调峰气源使用本厂焦炭时，宜小于1d 的用焦量。

4.3.5 当气化炉按三班制时，储煤斗的有效储量应符合表4.3.4 的要求。

表4.3.5 储煤斗的有效储量
备煤系统工作班制 | 储煤斗的有效储量
一班工作 | 20～22h 气化炉用煤量
二班工作 | 14～16h 气化炉用煤量

注：1、备煤系统不宜按三班工作。
2、用煤量应按设计产量计算。

4.3.6 煤气化后的灰渣宜采用机械化处理措施并进行综合利用。

4.3.7 煤气炉煤气低热值应符合下列规定：
1 煤气发生炉应不小于5MJ/m3；
2 两段发生炉，上段煤气应不小于6.7MJ/ m3；
下段煤气应不大于5.44MJ/m3。
3 水煤气发生炉不应小于10MJ/m3。
4 两段水煤气发生炉，上段煤气不应小于13.5MJ/m3；
下段水煤气不应大于10.8MJ/m3。
5 流化床水煤气炉宜为9.4～11.3MJ/m3。

4.3.8 气化炉吨煤产气率指标，应根据选用的煤气发生炉炉型、煤种、粒度等因素综合考虑后确定。对曾经用于气化的的煤种，应采用其平均产气率指标；对未曾用于气化的煤种，应根据其气化试验报告的产气率确定。当缺乏条件时，可参照表4.3.8 选用。

4.3.8 气化炉煤气产气率指标
原料 | 产气率（ m3 /t ）（干基） |  |  |  |  | 灰份含量
 | 煤气发生炉 | 两段煤气 发生炉 | 水煤气发生炉 | 两段水煤气发生炉 | 流水床水煤气炉
无烟煤 | 3000～3400 | -- | 1500～1700 | -- | 900～1000 | 15%～25%
烟煤 | -- | 1900～2300 | -- | 800～1100 |  | 18%～25%
焦炭 | 3100～3400 | -- | 1500～1650 | -- |  | 13%～21%
气焦 | 2600～3000 | -- | 1300～1500 | -- |  | 25%～35%

4.3.9 气化炉组工作台数每1～4 台宜另设一台备用。

4.3.10 水煤气发生炉、两段水煤气发生炉、每3 台宜编为1 组；流化床水煤气炉每2 台宜编为1 组；合用一套煤气冷却系统和废气处理及动力设备。

4.3.11 循环气化炉的空气鼓风机的选择，应符合本规范第4.4.9 条的要求；

4.3.12 循环气化炉的煤气缓冲罐宜采用直立式低压储气罐，其容积宜为0.5～1 倍煤气小时产气量。

4．3．13 循环气化炉的蒸汽系统中应设置蒸汽蓄能器，并宜设有备用的蒸汽系统。

4．3．14 煤气排送机和空气鼓风机的并联工作台数不宜超过3台，并应另设一台备用。

4．3．15 作为加热和掺混用的气化炉冷煤气温度宜小于35℃，其灰尘和液态焦油等杂质含量应小于20mg／m3；气化炉热煤气至用气设备前温度不应小于350℃，其灰尘含量应小于300mg／m3。

4．3．16 采用无烟煤或焦炭作原料的气化炉，煤气系统中的电气滤清器应设有冲洗装置或能连续形成水膜的湿式装置。

4．3．17 煤气的冷却宜采用直接冷却。
冷却用水和洗涤用水应采用封闭循环系统。
冷循环水进口温度不宜大于28℃，热循环水进口温度不宜小于55℃。

4．3．18 废热锅炉和生产蒸汽的水夹套，其给水水质应符合现行的国家标准《工业锅炉水质标准》GB 1576中关于锅壳锅炉水质标准的规定。

4．3．19 当水夹套中水温小于或等于100℃时，给水水质应符合现行的国家标准《工业锅炉水质标准》GB 1576中关于热水锅炉水质标准的规定。

4．3．20 煤气净化设备、废热锅炉及管道应设放散管和吹扫管接头，其位置应能使设备内的介质吹净；当净化设备相联处无隔断装置时，可仅在较高的设备上装设放散管。
设备和煤气管道放散管的接管上，应设取样嘴。

4．3．21 放散管管口高度应符合下列要求：
1 高出管道和设备及其走台4m，并距地面高度不小于10m；
2 厂房内或距厂房10m以内的煤气管道和设备上的放散管管口，应高出厂房顶4m。

4．3．22 煤气系统中应设置可靠的隔断煤气装置，并应设置相应的操作平台。

4.3.23 在电气滤清器上必须装有爆破阀。洗涤塔上应设有爆破阀，其装设位置应符合下列要求：
1 装在设备薄弱处或易受爆破气浪直接冲击的位置；
2 离操作面的净空高度小于2m 时，应设有防护措施；
3 爆破阀的泄压口不应正对建筑物的门或窗。

4.3.24 厂区煤气管道与空气管道应架空敷设。热煤气管道上应设有清灰装置。

4.3.25 空气总管末端应设有爆破膜。煤气排送机前的低压煤气总管上，应设爆破阀或泄压水封。

4.3.26 煤气设备水封的高度，不应小于表4.3.26 的规定。

表4.3.26 煤气设备水封有效高度
最大工作压力（ pa ） | 水封的有效高度（ mm ）
＜3000 | 最大工作压力（以 Pa 表示）×0.1＋150 但不得小于250
3000～10000 | 最大工作压力（以 Pa 表示）×0.1×1.5
＞10000 | 最大工作压力（以 Pa 表示）×0.1＋500

注：发生炉煤气钟罩阀的放散水封的有效高度应等于煤气发生炉出口最大工作压力（以Pa表示）乘0.1加50mm。

4.2.27 生产系统的仪表和自动控制装置的设置应符合下列规定：
1、宜设置空气、蒸汽、给水和煤气等介质的计量装置；
2、宜设置气化炉进口空气压力检测仪表；
3、宜设置循环气化炉鼓风气的压力、温度测量仪表；
4、宜设置连续气化炉进口饱和空气温度及其自动调节；
5、宜设置气化炉进口蒸汽和出口煤气的温度压力检测仪表；
6、宜设置两段炉上段出口煤气温度自动调节；
7、宜设置汽包水位自动调节；
8、应设置循气化炉的缓冲气罐的高、低位限位器分别与自动控制机和煤气排送机联锁装置，并应设报警装置；
9、应设置循环气化炉的高压水罐压力与自动控制机联锁装置，并应设报警装置；
10、应设置连续气化炉的煤气排送机（或热煤气直接用户如直立炉的引风机）与空气总管压力或空气鼓风机联锁装置，并应设报警装置；
11、应设置当煤气中含氧量大于1%（体积）或电气滤清器的绝缘箱温度低于规定值、或电气滤清器出口煤气压力下降到规定值时，能立即切断高压电源装置，并应设报警装置；
12、应设置连续气化炉的低压煤气总管压力与煤气排送机连锁装置，并应设报警装置；
13、应设置气化炉的加煤的自动控制、除灰加煤的相互联锁及报警装置；
14、循环气化系统应设置自动程序控制装置。


4.4 重油低压间歇循环催化裂解制气

4.4 重油低压间歇循环催化裂解制气

4.4.1 重油制气用原料油的质量，宜符合下列要求：
碳氢比 （C/H）＜7.5；
残碳 ＜12%；
开口闪点 ＞120℃
密度 900～970kg/m3。

4.4.2 原料重油的储存量，宜按15～20d 的用油量计算，原料重油的储罐数量不应少于2 个。

4.4.3 重油低压间歇循环制气应采用催化裂解工艺，其炉型宜采用三筒炉。

4.4.4 重油低压间歇循环催化裂解制气工艺主要设计参数宜符合下列要求：
1、反应器液体空速：宜为0.6～0.65m3/m3·h；
2、反应器内催化剂层高度：宜为0.6～0.7m；
3、燃烧室热强度：宜采用5000～7000MJ/m3·h；
4、加热油用量占总用油比例：宜小于16%；
5、过程蒸汽量与制气油量之比值：宜为1.0～1.2（质量比）；
6、循环时间：8min；
7、每吨重油的催化裂解产品产率可按下列指标采用；
燃气：1100～1200m3（低热值按21 MJ/m3 计）；
粗苯：6%～8%；
焦油：15%左右；
8、选用含镍量为3%～7%的镍系催化剂。

4.4.5 重油间歇循环催化裂解装置的烟气系统应设置废热回收和除尘设备。

4.4.6 重油间歇循环催化裂解装置的蒸汽系统应设置蒸汽蓄能器。

4.4.7 每2 台重油制气炉应编为1 组，合用1 套冷却系统和动力设备。
冷却系统和动力设备的能力应按1 台炉的瞬时流量计算。

4.4.8 燃气冷却宜采用间接式冷却设备或直接—间接—直接三段冷却流程。冷却后的燃气温度不应大于35℃，冷却水应循环使用。

4.4.9 空气鼓风机的选择，应符合下列要求：
1、风量应按空气瞬时最大用量确定；
2、风压应按油制气炉加热期的空气废气系统阻力和废气出口压力之和确定；
3、每1～2 组炉应设置1 台备用的空气鼓风机；
4、空气鼓风机应有减震和消声措施。

4.4.10 油泵的选择，应符合下列要求：
1、流量应按瞬时最大用量确定；
2、压力应按输油系统的阻力和喷嘴的要求压力之和确定；
3、每1～3 台油泵应另设1 台备用。

4.4.11 输油系统应设置中间油罐，其容量宜按1d 的用油量确定。

4.4.12 燃气系统应设备缓冲罐，其容量宜按0.5～1h的产气量确定。缓冲气罐的水槽，应设置集油、排油装置。

4.4.13 在炉体与空气系统连接管上应采取防止炉内燃气窜入空气管道的措施，并应设防爆装置。

4.4.14 油制气炉宜露天布置。主烟囱和副烟囱高出油制气炉炉顶高度不应小于4m。

4.4.15 控制室不应与空气鼓风机室布置在同一建筑物内。控制室应布置在油制气区夏季最大频率风向的上风侧。

4.4.16 油水分离池应布置在油制气区夏季最小频率风向的上风侧。对油水分离池及焦油沟，应采取减少挥发生气体散发的措施。

4.4.17 重油制气厂应设污水处理装置，污水排放应符合现行国家标准《污水综合排放标准》GB 8978 的规定。

4.4.18 自动控制装置的程序控制器设计，应符合下列要求：
1、能动手和自动切换操作；
2、能调节循环周期和阶段百分比；
3、设置循环中各阶段比例和阀门动作的指示信号；
4、主要阀门的检查和联锁装置，在发生故障时应有显示和报警信号，并能恢复到安全状态；

4.4.19 自动控制装置的传动系统设计，应符合下列要求：
1、传动系统的型式应根据程序控制器的型式和本地区具体条件确定；
2、应设置储能设备；
3、传动系统的控制阀、自动阀和其它附件的选用或设计，应能适应工艺生产的特点。


4.5 轻油低压间歇循环催化裂解制气

4.5 轻油低压间歇循环催化裂解制气

4.5.1 轻油制气用的原料石脑油质量，宜符合下列要求：
1、比重（20℃）0.65～0.69；
2、初馏点＞30℃；终馏点＜130℃；
3、直链烷烃＞80%（体积分数）；芳香烃＜5%（体积分数）；烯烃＜1%（体积分数）；
4、总硫含量1×10-7碳（质量分数），铅含量1×10-7碳（质量分数）；
5、碳氢比（质量）5～5.4；
6、高热值47.3～48.1MJ/kg。

4.5.2 原料石脑油储存应采用内浮顶式油罐，储罐数量不应少于2 个，原料油的储存量宜按15～20d 的用油量计算。

4.5.3 轻油低压间歇循环催化裂解制气装置宜采用双筒炉和顺流式流程。加热室宜设置两个火焰监视器，燃烧室应采取防止爆燃的措施。

4.5.4 轻油低压间歇循环催化裂解制气工艺主要设计参数宜符合下列要求：
1、反应器液体空间速度：0.6～0.9m3/（ m3·h）；
2、反应器内催化剂高度：0.8～1.0m；
3、加热油用量与制气用油量比例，宜小于29/100；
4、过程蒸汽量与制气油量之比值宜为1.5～1.6（质量比）；有CO变换时比值增加为1.8～2.2（质量比）；
5、循环时间：2～5min；
6、每吨轻油的催化裂解煤气产率：2400～2500m3（低热值按15.32～14.70MJ/ m3 计）。
7、催化剂采用镍系催化剂。

4.5.5 制气工艺宜采用CO变换方案，两台制气炉合用一台变换设备。

4.5.6 轻油制气增热流程宜采用轻质石脑热增热方案，增热程度宜限制在比燃气烃露点低5℃。

4.5.7 轻油制气炉应设置废热回收设备，进行CO变换时应另设置废热回收设备。

4.5.8 轻油制气炉应设置蒸汽蓄能器，不宜设置生产用汽锅炉。

4.5.9 每2 台轻油制气炉应编为一组，合用一套冷却系统和鼓风设备。
冷却系统和鼓风设备的能力应按瞬时最大流量计算。

4.5.10 燃气冷却宜采用直接式冷却设备。冷却后的燃气温度不宜大于35℃，冷却水应循环使用。

4.5.11 空气鼓风机的选择，应符合本规范第4.4.9 条的要求，宜选用部分自产蒸汽透平风机，空气风机入口宜设空气过滤装置。

4.5.12 原料泵的选择，应符合本规范第4.4.10 条的要求，宜设置断流保护装置及联锁。

4.5.13 轻油制气炉宜设置防爆装置，在炉体与空气系统连接管上应采用防止炉内燃气窜入空气管道的措施，并应设防爆装置。

4.5.14 轻油制气炉应露天布置。
烟囱高出制气炉炉顶高度不应小于4m。

4.5.15 控制室不应与空气鼓风机布置在同一建筑物内。

4.5.16 轻油制气厂不可设工业废水处理装置。

4.5.17 自动控制装置的程序控制器的设计，应符合本规范第4.4.18 条的要求，宜采用全冗余，且宜设置手动紧急停车装置。

4.5.18 自动控制装置的传动系统的设计，应符合本规范第4.4.19 条的要求。


4.6 液化石油气低压间歇循环催化裂解制气

4.6 液化石油气低压间歇循环催化裂解制气

4.6.1 液化石油气制气用的原料，宜符合本规范第3.2.2条第2款的规定，其中不饱和烃含量应小于15%（体积分数）。

4.6.2 原料液化石油气储存宜采用高压球罐，球罐数量不应小于2 个，储存量宜按15～20d 的用气量计算。

4.6.3 液化石油气低压间歇循环催化裂解制气工艺主要设计参数宜符合下列要求：
1 反应器液体空间速度宜为0.6～0.9m3/(m3·h)；
2 反应器内催化剂高度宜为0.8～1.0m；
3 加热油用量与制气用油量比例，宜小于29/100；
4 过程蒸气量与制气油量之比宜为1.5～1.6（质量比），有CO 变换时比值增加为1.8～2.2（质量比）。
5 循环时间宜为2～5min；
6 每吨液化石油气的催化裂解产品产率：
2400～2500m3（低热值按15.32～14.70MJ/m3 计算）

4.6.4 液化石油气宜采用液态进料，开关阀宜设置在喷枪前端。

4.6.5 制气工艺中CO 变换工艺的设计应符合本规范第4.5.5 条的要求。

4.6.6 制气炉后应设置废热回收设备，选择CO 变换时，在制气后和变换后均设置废热回收设备。

4.6.7 液化石油气制气炉应设置蒸汽蓄能器，不宜再设置生产用汽锅炉。

4.6.8 冷却系统和动力设备的设计应符合本规范第4.5.9 条的要求。
煤气冷却设备的设计应符合本规范第4.5.10 条的要求。
空气鼓风机的选择，应符合本规范第4.5.11 条的要求。

4.6.9 原料泵的选择，应符合本规范第4.5.12 条的要求。

4.6.10 炉子系统防爆设施的设计，应符合本规范第4.5.13 条的要求。

4.6.11 制气炉的露天布置要求，应符合本规范第4.5.14 条的要求。

4.6.12 控制室不应与空气鼓风机室布置在同一建筑物内。

4.6.13 液化石油汽催化裂解制气厂可不设工业废水处理装置。

4.6.14 自动控制装置的程序控制系统设计，应符合本规范第4.4.18 条的要求。

4.6.15 自动控制装置的传动系统设计应符合本规范第4.4.19 条的要求。


4.7 天然气低压间歇循环催化改制制气

4.7 天然气低压间歇循环催化改制制气

4.7.1 天然气改制制气用的天然气质量，应符合现行国家标准《天然气》GB 17820二类气的技术指标。

4.7.2 在各个循环操作阶段，天然气进炉总管压力的波动值宜小于0.01Mpa。

4.7.3 天然气低压间歇循环催化改制制气装置宜采用双筒炉和顺流式流程。

4.7.4 天然气低压间歇循环催化改制制气工艺主要设计参数宜符合下列要求：
1 反应器内改制用天然气空间速度：宜为500～600m3/（m3·h）；
2 反应器内催化剂高度：宜为0.8～1.2m；
3 加热用天然气用量与制气用天然气用量比例：小于29/100；
4 过程蒸气量与改制用天然气量之比值：宜为1.5～1.6（质量比）；
5 循环时间：2～5min；
6 每千立方米的催化改制产品产率：
改制炉出口燃气：2650～2540m3（高热值按12.56～13.06MJ/m3 计）。

4.7.5 天然气改质燃气增热流程宜采用天然气掺混方案，增热程度应根据燃气热值、华白指数和燃烧势的要求。

4.7.6 天然气改制炉应设置废热回收设备。

4.7.7 天然气改制炉应设置蒸汽蓄热器，不宜设置生产用汽锅炉。

4.7.8 冷却系统和鼓风设备的设计应符合本规范第4.5.9 条的要求。
天然气改制流程中的冷却设备的设计应符合本规范第4.5.10 条的要求。
空气鼓风机的选择，应符合本规范第4.5.11 条的要求。

4.7.9 天然气改制炉宜设置防爆装置，并应符合本规范第4.5.13 条的要求。

4.7.10 天然气改制炉的露天布置要求应符合本规范第4.5.14 条的要求。

4.7.11 控制室不应与空气鼓风机布置在同一建筑物内。

4.7.12 天然气改制厂可不设工业废水处理装置。

4.7.13 自动控制装置的程序控制系统设计应符合本规范第4.5.18 条的要求。

4.7.14 自动控制装置的传动系统设计，应符合本规范第4.5.19 条的要求。


4.8 调 峰

4.8 调 峰

4.8.1 气源厂应具有调峰能力，调峰气量应与外部调峰能力相配合，并应根据燃气输配要求确定。
在选定主气源炉型时，应留有一定的余量的产气能力以满足用气高峰负荷需要。

4.8.2 调峰装置必须具有快开、快停能力，调度灵活，投产后质量稳定。

4.8.3 气源厂的原料和产品的储量应满足用气高峰负荷的需要。

4.8.4 气源厂设计时，各类管线的口径应考虑用气高峰时的处理量和通过量。混合前、后的出厂煤气，均应设置煤气计量装置。

4.8.5 气源厂应设置调度室。

4.8.6 季节性调峰出厂燃气组分应符合现行国家标准《城市燃气分类》GB/T 13611 的规定。


5 净 化

5 净 化

5.1 一般规定

5.1.1 本章适用于煤干馏制气及煤炭气化制气的净化工艺设计。煤炭气化制气及重油裂解制气的净化工艺设计可参照采用。

5.1.2 煤气净化工艺的选择，应根据煤气的种类、用途、处理量和煤气中杂质的含量，并结合当地条件和煤气掺混情况等因素，经技术经济方案比较后确定。
煤气净化主要有煤气冷凝冷却、煤气排送、焦油雾脱除、氨脱除、粗苯吸收、萘最终脱除、硫化氢及氰化氢脱除、一氧化碳变换及煤气脱水等工艺。各工段的排列顺序根据不同的工艺需要确定。

5.1.3 煤气净化设备的能力，应按小时最大煤气处理量和其相应的杂质含量确定。

5.1.4 煤气净化装置的设计，应做到当净化设备检修和清洗时，出厂煤气中杂质含量仍能符合现行的国家标准《人工煤气》GB 13612 的规定。

5.1.5 煤气净化工艺设计，应与化工产品回收设计相结合。

5.1.6 煤气净化车间主要生产场所火灾及爆炸危险区域等级应符合本规范附录B 的规定。

5.1.7 煤气净化工艺的设计应充分考虑废水、废气、废渣及噪音的处理，符合现行国家有关标准和规范的规定。防止对环境造铖二次污染。

5.1.8 煤气净化车间应提高计算机自动监测控制系统水平，降低劳动强度。


5.2 煤气的冷凝冷却

5.2 煤气的冷凝冷却

5.2.1 煤气的冷凝冷却宜采用间接式冷凝冷却工艺。也可采用先间接式冷凝冷却，后直接式冷凝冷却工艺。

5.2.2 间接式冷凝冷却工艺的设计，应符合下列要求：
1 煤气经冷凝冷却后的温度，当采用半直接法回收氨以制取硫铵时，宜低于35℃；当采用洗涤法回收氨时，宜低于25℃；
2 冷却水宜循环使用，对水质应进行稳定处理；
3 初冷器台数的设置原则，应当其中1 台检修时，其余各台仍能满足煤气冷凝冷却的要求。
4 采用轻质焦油除去管壁上的萘。

5.2.3 直接式冷凝冷却工艺的设计，应符合下列要求：
1 煤气经冷却后的温度，低于35℃；
2 开始生产及补充用冷却水的总硬度，小于0.02mmol/L；
3 洗涤水循环使用。

5.2.4 焦油氨水分离系统的工艺设计，应符合下列要求：
1 煤气的冷凝冷却为直接式冷凝冷却工艺时，初冷器排出的焦油氨水和荒煤气管排出的焦油氢水，宜采用分别澄清分离系统；
2 煤气的冷凝冷却为间接式冷凝冷却工艺时，初冷器排出的焦油氨水和荒煤气管排出的焦油氨水的处理，当脱氨为硫酸吸收法时，可采用混合澄清分离系统；当脱氨为水洗涤法时，可采用分别澄清分离系统；
3 剩余氨水应除油后再进行溶剂萃取脱酚和蒸氨；
4 焦油氨水分离系统的排放气应设置处理装置。


5.3 煤气排送

5.3 煤气排送

5.3.1 煤气鼓风机的选择，应符合下列要求：
1 风量应按小时最大煤气处理量确定；
2 风压应按煤气系统的最大阻力和煤气罐的最高压力的总和确定；
3 煤气鼓风机的并联工作台数不宜超过3 台。每1～3 台，宜另设1 台备用。

5.3.2 离心式鼓风机宜设置调速装置。

5.3.3 煤气循环管的设置，应符合下列要求：
1 当采用离心式鼓风机时，必须在鼓风机的出口煤气总管至初冷器前的煤气总管间设置大循环管。数台风机并联时，宜在鼓风机的进出口煤气总管间，设置小循环管；
注：当设有无级调速装置，且风机转速的变化能适应输气量的变化时可不设小循环管。
2 当采用容积鼓风机时，每台鼓风机进出口的煤气管道上，必须设置旁通管。数台风机并联时，应在风机出口的煤气总管到初冷器前的煤气总管间，设置大循环管，并在风机的进出口煤气总管间设置小循环管。

5.3.4 用电动机带动的煤气鼓风机，其供电系统应符合现行的国家标准《供配电系统设计规范》GB 50052 的“二级负荷”设计的规定；电动机应采取防爆措施。

5.3.5 离心式鼓风机应设有必要的联锁和信号装置。

5.3.6 鼓风机的布置，应符合下列要求：
1 鼓风机房安装高度，应能保证进口煤气管道内冷凝液排出通畅。当采用离心式鼓风机时，鼓风机进口煤气的冷凝液排出口与水封槽满流口中心高差不应小于2.5m（以水柱表示）：
2 鼓风机机组之间和鼓风机与墙之间的通道宽度，应根据鼓风机的型号、操作和检修的需要等因素确定；
3 鼓风机机组的安装位置，应能使鼓风机前阻力最小，并使各台初冷器阻力均匀；
4 鼓风机房宜设置起重设备；
5 鼓风机应设置单独的仪表操作间：仪表操作间可毗邻鼓风机房的外墙设置，但应用耐火极限不低于3h 的非燃烧体实墙隔开，并应设置能观察鼓风机运转的隔音耐火玻璃窗。
6 离心鼓风机用的油站宜布置在底层，楼板面上留出检修孔或安装孔。油站的安装高度应满足鼓风机主油泵的吸油高度。鼓风机应设置事故供油装置。
7 鼓风机房应设煤气泄漏报警及事故通风设备。
8 鼓风机房应作不发火花地面。


5.4 焦油雾的脱除

5.4 焦油雾的脱除

5.4.1 煤气中焦油雾的脱除设备，宜采用电捕焦油器。电捕焦油器不得少于2 台，并应并联设置。

5.4.2 电捕焦油器设计，应符合下列要求：
1 电捕焦油器应设置泄漏爆装置、放散管和蒸汽管，负压回收流程可不设泄爆装置；
2 电捕焦油器宜设有煤气含氧量的自动测量仪；
3 当干馏煤气中含氧量大于1%（体积分数）时应进行自动报警，当含氧量达到2%或电捕焦油器的绝缘箱温度低于规定值时，应有能立即切断电源措施。


5.5 硫酸吸收法氨的脱除

5.5 硫酸吸收法氨的脱除

5.5.1 采用硫酸吸收进行氨的脱除和回收时，宜采用半直接法，当采用饱和器时，其设计应符合下列要求：
1 煤气预热器的煤气出口温度，宜为60～80℃；
2 煤气在饱和器环形断面内的流速，应为0.7～0.9m/s；
3 饱和器出口煤气中含氨量应小于30mg/m3；
4 循环母液的小时流量，不应小于饱和器内母液容积的3 倍；
5 氨水中的酚宜回收。酚的回收可在蒸氨工艺之前进行；蒸氨后的废氨水中含氨量，应小于300mg/L。

5.5.2 硫铵工段布置应符合下列要求：
1 硫铵工段可由硫铵、吡啶、蒸氨和酸碱储槽等组成，其布置应考虑运输方便；
2 硫铵工段应设置现场分析台；
3 吡啶操作室应与硫铵操作室分开布置，可用楼梯间隔开；
4 蒸氨设备宜露天布置并应布置在吡啶装置一侧。

5.5.3 饱和器机组布置宜符合下列要求：
1 饱和器中心与主厂房外墙的距离，应根据饱和器直径确定，并宜符合表5.5.3-1 的规定；
2 饱和器中心间的最小距离，应根据饱和器直径确定，并宜符合表5.5.3-2 的规定；

表5.5.3-1 饱和器中心与主厂房外墙的距离
饱和器直径 (mm) | 6250 | 5500 | 4500 | 3000 | 2000
饱和器中心与主厂 房外墙距离（ m ） | ＞12 | ＞10 | 7～10

表5.5.3-2 饱和器中心间的最小距离
饱和器直径 (mm) | 6250 | 5500 | 4500 | 3000
饱和器中心距 （ m ） | 12 | 10 | 9 | 7

3 饱和器锥形底与防腐地坪的垂直距离应大于400mm；
4 泵宜露天布置。

5.5.4 离心干燥系统设备的布置宜符合下列要求：
1 硫铵操作室的楼层标高，应满足下列要求：
1）由结晶槽至离心机母液能顺利自流；
2）离心机分离出母液能自流入饱和器。
2 2 台连续式离心机的中心距不宜小于4m。

5.5.5 蒸氨和吡啶系统的设计宜符合下列要求：
1 吡啶生产宜负压操作；
2 各溶液的流向宜保证自流。

5.5.6 硫铵系统设备的选用和设置宜符合下列要求：
1 饱和器机组必须设置备品，其备品率为50%～100%；
2 硫铵系统宜设置2 个母液储槽；
3 硫铵结晶的分离应采用耐腐蚀的连续离心机，并应设置备品；
4 硫铵系统必须设置粉尘捕集器。

5.5.7 设备和管道中硫酸浓度小于75%时，应采取防腐蚀措施。

5.5.8 离心机室的墙裙、各操作室的地面、饱和器机组母液储槽的周围地坪和可能接触腐蚀性介质的地方，均应采取防腐蚀措施。

5.5.9 对酸焦油、废酸液等应分别处理。


5.6 水洗涤法氨的脱除

5.6 水洗涤法氨的脱除

5.6.1 煤气进入洗氨塔前，应脱除焦油雾和萘。进入洗氨塔的煤气含萘量应小于500mg/m3。

5.6.2 洗氨塔出口煤气含氨量，应小于100mg/m3。

5.6.3 洗氨塔出口煤气温度，宜为25～27℃。

5.6.4 新洗涤水的温度应小于25℃；总硬度不宜大于0.02mmol/L。

5.6.5 水洗涤法脱氨的设计宜符合下列要求：
1 洗涤塔不得少于2 台，并应串联设置；
2 两相邻塔间净距不宜小于2.5m；当塔径超过5m 时，塔间净距宜取塔径的一半；当采用多段循环洗涤时，塔间净距不宜小于4m；
3 洗涤泵房与塔群间净距不宜小于5m；
4 蒸氨和黄血盐系统除泵、离心机和碱、铁刨花、黄血盐等储存库外，其余均宜露天布置；
5 当采用废氨水洗氨时，废氨水冷却器宜设置在洗涤部分。

5.6.6 富氨水必须妥善处理，不得造成二次污染。


5.7 煤气最终冷却

5.7.1 煤气最终冷却宜采用间接式冷却。

5.7.2 煤气经最终冷却后，其温度宜低于27℃。

5.7.3 当煤气最终冷却采用横管式间接式冷却时，其设计应符合下列要求：
1 煤气在管间宜自上向下流动，冷却水在管内宜自下向上流动。在煤气侧宜有清除管壁上萘的设施；
2 横管内冷却水可分为两段，其下段水入口温度，宜低于20℃；
3 冷却器煤气出口处宜设捕雾装置。


5.8 粗苯的吸收

5.8.1 煤气中粗苯的吸收，宜采用溶剂常压吸收法。

5.8.2 吸收粗苯用的洗油，宜采用焦油洗油。

5.8.3 洗油循环量，应按煤气中粗苯含量和洗油的种类等因素确定。循环洗油中含苯量宜小于5% 。

5.8.4 采用不同类型的洗苯塔时，应符合下列要求：
1 当采用木格填料塔时，不应少于2 台，并应串联设置；
2 当采用钢板网填料塔或塑料填料塔时，宜采用2 台并宜串联设置；
3 当煤气流量比较稳定时，可采用筛板塔。

5.8.5 洗苯塔的设计参数，应符合下列要求：
1 木格填料塔：煤气在木格间有效截面的流速，宜取1.6～1.8m/s；吸收面积宜按1.0～1.1m2/（m3·h）（煤气）计算；
2 钢板网填料塔：煤气的空塔流速，宜取0.9～1.1m/s；吸收面积宜按0.6～0.7 m2/（m3· h）（煤气）计算：
3 筛板塔：煤气的空塔流速，宜取1.2～2.5m/s。每块湿板的阻力，宜取200Pa。

5.8.6 本系统必须设置相应的粗苯蒸馏装置。

5.8.7 所有粗苯储槽的放散管皆应装设呼吸阀。


5.9 萘的最终脱除

5.9.1 萘的最终脱除，宜采用溶剂常压吸收法。

5.9.2 洗萘用的溶剂宜采用直馏轻柴油或低萘焦油洗油。

5.9.3 最终洗萘塔，宜采用填料塔，可不设备用。

5.9.4 最终洗萘塔，宜分为两段。第一段可采用循环溶剂喷淋；第二段应采用新鲜溶剂喷淋，并设定时定量控制装置。

5.9.5 当进入最终洗萘塔的煤气中含萘量小于400mg/m3 和温度小于30℃时，最终洗萘塔的设计参数应符合下列要求：
1 煤气的空塔流速，宜取0.65～0.75m/s；
2 吸收面积宜按大于0.35m2/（m3· h）（煤气）计算。


5.10 湿法脱硫

5.10.1 以煤或重油为原料所产生的人工煤气的脱硫脱氰宜采用氧化再生法。

5.10.2 氧化再生法的脱硫液，应选用硫容量大、副反应小、再生性能好、无毒和原料来源比较方便的脱硫液。

5.10.3 当采用氧化再生法脱硫时，煤气进入脱硫装置前，应脱除油雾。
当采用氨型的氧化再生法脱硫时，脱硫装置应设在氨的脱除装置之前。

5.10.4 当采用蒽醌二磺酸钠法常压脱硫时，其吸收部分的设计应符合下列要求：
1 脱硫液的硫容量，应根据煤气中硫化氢的含量，并按照相似条件下的运行经验或试验资料确定：
注：当无资料时，可取0.2～0.25kg（硫）/m3（溶液）。
2 脱硫塔宜采用木格填料塔或塑料填料塔；
3 煤气在木格填料塔内空塔流速，宜取0.5m/s；
4 脱硫液在反应槽内停留时间，宜取8～10min；
5 脱硫塔台数的设置原则，应在操作塔检修时，出厂煤气中硫化氢含量仍能符合现行的国家标准《人工煤气》GB 13612 的规定。

5.10.5 蒽醌二磺酸钠法常压脱硫再生设备，宜采用高塔式或喷射再生槽式。
1 当采用高塔式再生设备时，其设计应符合下列要求：
1）再生塔吹风强度宜取100～130m3/m2·h。空气耗量可按9～13m3/kg（硫）计算；
2）脱硫液在再生塔内停留时间，宜取25～30min；
3）再生塔液位调节器的升降控制器，宜设在硫泡沫槽处；
4）宜设置专用的空气压缩机。入塔的空气应除油。
2 当采用喷射再生设备时，其设计宜符合下列要求：
1）再生槽吹风强度，宜取80～145m3/（m2·h）；空气耗量可按3.5～4m3/m3 （溶液）计算；
2）脱硫液在再生槽内停留时间，宜取6～10min。

5.10.6 脱硫液加热器的设置位置，应符合下列要求：
1 当采用高塔式再生时，加热器宜位于富液泵与再生塔之间。
2 当采用喷射再生槽时，加热器宜位于贫液泵与脱硫塔之间。

5.10.7 蒽醌二磺酸钠法常压脱硫中硫磺回收部分的设计，应符合下列要求：
1 硫泡沫槽不应少于2 台，并轮流使用。硫泡沫槽内应设有搅拌装置和蒸气加热装置；
2 硫磺成品种类的选择，应根据煤气种类、硫磺产量并结合当地条件确定；
3 当生产熔融硫时，可采用硫膏在熔硫釜中脱水工艺。熔硫釜宜采用夹套罐式蒸气加热。
硫渣和废液应分别回收集中处理，并应设废气净化装置。

5.10.8 事故槽的容量，应按系统中存液量大的单台设备容量设计。

5.10.9 煤气脱硫脱氰溶液系统中副产品回收设备的设置，应按煤气种类及脱硫副反应的特点进行设计。


5.11 常压氧化铁法脱硫

5.11.1 脱硫剂的选择应根据当地资源条件确定。可选用藻铁矿、钢厂赤泥、铸铁屑或与铸铁屑有同样性能的铁屑。
藻铁矿脱硫剂中活性氧化铁含量宜大于15%。当采用铸铁屑或铁屑时，必须经氧化处理。
配制脱硫剂用的疏松剂宜采用木屑。

5.11.2 常压氧化铁法脱硫设备可采用箱式或塔式。

5.11.3 当采用箱式常压氧化铁法时，其设计应符合下列要求：
1 当煤气通过脱硫设备时，流速宜取7～11mm/s；当进口煤气中硫化氢含量低于1.0g/m3 时，其流速可适当提高；
2 煤气与脱硫剂的接触时间，宜取130～200s。
3 每层脱硫剂的厚度，宜取0.3～0.8m；
4 氧化铁法脱硫剂需用量不应小于下式的计算值：

V= [image] (5.11.3)
f·ρ

式中：V—每小时1000m3 煤气所需脱硫剂的容积（m3）；
Cs—煤气中硫化氢含量（体积百分数）；
f—新脱硫剂中活性氧化铁含量，可取15%～18%；
ρ—新脱硫剂密度（t/m3）。当采用藻铁矿或铸铁屑脱硫剂时，可取0.8～0.9。

5 常压氧化铁法脱硫设备的操作设计温度，可取25～35℃。每个脱硫设备应设置蒸汽注入装置。寒冷地区的脱硫设备，应有保温措施；
6 每组脱硫箱（或塔），宜设有一个备用。连通每个脱硫箱间的煤气管道的布置，应能依次向后轮环输气。

5.11.4 脱硫箱宜采用高架式。

5.11.5 箱式和塔式脱硫装置，其脱硫剂的装卸，应采用机械设备。

5.11.6 常压氧化铁法脱硫设备，应设有煤气安全泄压装置。

5.11.7 常压氧化铁法脱硫工段应设有配制和堆放脱硫剂的场地区性；场地应采用混凝土地坪。

5.11.8 脱硫剂采用箱内再生时，掺空气后煤气中含氧量应由煤气中硫化氢含量确定。但出箱时煤气中含氧量小于2%（体积分数）。


5.12 一氧化碳的变换

5.12.1 本节适用于城镇煤气制气厂中对两段炉煤气、水煤气、半水煤气、发生炉煤气及其混合气体等人工煤气降低煤气中一氧化碳含量的工艺设计。

5.12.2 煤气一氧化碳变换可根据气质情况选择全部变换或部分变换工艺。

5.12.3 煤气的一氧化碳变换工艺宜采用常压变换工艺流程，根据煤气工艺生产情况也可采用加压变换工艺流程。

5.12.4 用于进行一氧化碳变换的煤气应为经过净化处理后的煤气。

5.12.5 用于进行一氧化碳变换的煤气，应进行煤气含氧量监测，煤气中含氧量应不大于0.5%，当煤气中氧含量达0.5～1.0%时应减量生产，当氧含量大于1%时应停车置换。

5.12.6 变换炉的设计应力求做到触煤能得到最有效的利用、结构简单、阻力小、热损失小、蒸汽耗量低。

5.12.7 一氧化碳变换反应宜控制采用中温变换、中温变换反应温度控制在380～520℃之间。

5.12.8 一氧化碳变换工艺的主要设计参数宜符合下列要求：
1 饱和塔入塔热水与出塔煤气的温度差宜为：3～5℃；
2 出饱和塔煤气的饱和度宜为：70～90%；
3 饱和塔进、出水温度宜控制为：85～65℃；
4 热水塔进、出水温度宜控制为：65～80℃；
5 触媒层温度宜控制为：350～500℃；
6 进变换炉蒸汽与煤气比宜为：0.8～1.1（体积分数）；
7 变换炉进口煤气温度宜为：320～400℃；
8 进变换炉煤气中氧气含量应控制：≤0.5%；
9 饱和塔、热水塔循环水杂质含量应：≤5×10-4；
10 一氧化碳变换系统总阻力宜为：≤0.02MPa；
11 一氧化碳变换率宜为：85%～95% 。

5.12.9 常压变换系统中热水塔应叠放在饱和塔之上。

5.12.10 一氧化碳变换工艺所用热水应采用封闭循环系统。

5.12.11 一氧化碳变换系统应设予腐蚀器除酸；

5.12.12 循环水量应保证完成最大限度地传递热量，应满足喷淋密度的要求，并应使设备结构和运行费用经济合理。

5.12.13 一氧化碳变换炉、热水循环泵及冷却水泵宜设置为一开一备。

5.12.14 变换炉内触媒应分为三段装填。

5.12.15 一氧化碳变换工艺过程中所产生的热量应进行回收。

5.12.16 一氧化碳工艺生产过程应设置必要的自动监控系统。

5.12.17 一氧化碳变换炉应设置超温报警及联锁控制。


5.13 煤气脱水

5.13.1 煤气脱水宜采用冷冻法进行脱水。

5.13.2 煤气脱水工段宜设在压送工段后。

5.13.3 煤气脱水宜采用间接换热工艺。

5.13.4 工艺过程中的冷量应进行充分回收。

5.13.5 煤气脱水后的露点温度应低于最冷月地面下1 米处平均地温3～5℃。

5.13.6 换热器的结构设计应易于清理内部杂质。

5.13.7 制冷机组应选用变频机组。

5.13.8 煤气冷凝水应集中处理。


5.14 放散和液封

5.14.1 严禁在厂房内放散煤气和有害气体。

5.14.2 设备和管道上的放散管管口高度应有符合下列要求：
1 当放散管直径大于150mm 时，放散管管口应高出厂房顶面、煤气管道、设备和走台4m 以上。
2 当放散管直径小于或等于150mm 时，放散管管口应高出厂房顶面、煤气管道、设备和走台2.5 m 上以。

5.14.3 煤气系统中液封槽液封高应符合下列要求：
1 煤气鼓风机出口处，应为鼓风机全压（以Pa表示）乘0.1加500mm；
2 硫铵工段满流槽内的液封高度和水封槽内液封高度应满足煤气鼓风机全压（以Pa表示）乘0.1要求：
3 其余处均应为最大操作压力（以Pa表示）乘0.1加500mm 。

5.14.4 煤气系统液封槽之补水口严禁与供水管道直接相接。


6 燃气输配系统

6.1 一般规定

6.1.1 本章适用于压力不大于4.0Mpa（表压）的城镇燃气（不包括液态燃气）室外输配工程的设计。

6.1.2 城镇燃气输配系统一般由门站、燃气管网、储气设施、调压设施、管理设施、监控系统等组成。城镇燃气输配系统设计，应符合城镇燃气总体规划，在可行性研究的基础上，做到远、近斯结合，以近期为主，经技术经济比较后确定合理的方案。

6.1.3 城镇燃气输配系统压力级制的选择，门站、储配站、调压站、燃气干管的布置，应根据燃气供应来源、用户的用气量及其分布、地形地貌、管材设备供应条件、施工和运行等因素，经过多方案比较，择优选取技术经济合理、安全可靠的文案。
城镇燃气干管的布置，应根据用户用量及其分布，全面规划，宜按逐步形成环状管网供气进行设计。

6.1.4 采用天然气做气源时，平衡城镇燃气爱逐月、逐日的用气不均匀性，应由气源方（即供气方）统筹调度解决。
需气方对城镇燃气用户应做好用气量的预测，在各类用户全年的综合用气负荷资料的基础上，制定逐月、逐日用气量计划。

6.1.5 平衡城镇燃气逐小时的用气不均匀性，除应符合6.1.4 条要求外，城镇燃气输配系统尚应具有合理的调度供气措施，并应符合下列要求：
1 城镇燃气输配系统的调度气总容量，应根据计算月平均日用气总量、气源的可调量大小、供气和用气不均匀情况和运行经验等因素综合确定。
2 确定调度气总容量时，应充分利用气源的可调量（如主气源的可调节供气能力，调峰气源能力和输气干线的调峰能力等措施）。采用天然气做气源时，平衡小时的用气不均所需调度气量宜由供气方解决，不足时由城镇燃气输配系统解决。
3 储气方式的选择应因地制宜，经方案比较，择优选取技术经济合理、安全可靠的方案。对来气压力较高的天然气系统宜采用管道储气的方式。

6.1.6 城镇燃气管道应按燃气设计压力（P）分为7 级，并应符合表6.1.6 的要求。

表6.1.6 城镇燃气设计压力（表压）分级
名称 |  | 压力（ Mpa ）
高压燃气管道 | A | 2.5＜P≤4.0
 | B | 1.6＜P≤2.5
次高压燃气管道 | A | 0.8＜P≤1.6
 | B | 0.4＜P≤0.8
中压燃气管道 | A | 0.2＜P≤0.4
 | B | 0.01≤P≤0.2
低压燃气管道 |  | P＜0.01

6.1.7 燃气输配系统各种压力级制的燃气管道之间应通过调压装置相连。当有可能超过最大允许工作压力时，应设置防止管道超压的安全保护设备。


6.2 燃气管道计算流量和水力计算

6.2.1 城镇燃气管道的计算流量，应按计算月的小时最大用气量计算。该小时最大用气量应根据所有用户燃气用气量的变化叠加后确定。
独立居民小区和庭院燃气支管的计算流量宜按本规范第10.2.9 条规定执行。

6.2.2 居民生活和商业用户燃气小时计算流量（0℃和101.325KPa），宜按下式计算：
（6.2.2-1）

（6.2.2-2）

式中：Qh—燃气小时计算流量（m3/h）；
Qa—年燃气用量（m3/a）；
n—年燃气最大负荷利用小时数（h）
Ka—月高峰系数。计算月的日平均用气量和年的日平均用气量之比；
Kd—日高峰系数。计算月中的日最大用气量和该月日平均用气量之比；
Kh—小时高峰系数。计算月中最大用气量的小时最大用气量和该日小时平均用气量之比。

6.2.2 居民生活和商业用户用气的高峰系数，应根据该城镇各类用户燃气用量（或燃料用量）的变化情况，编制成月、日、小时用气负荷资料，经分析研究确定。
工业企业和燃气汽车用户燃气小时计算流量，宜按每个独立用户生产的特点和燃气用量（或燃料用量）的变化情况，编制成月、日、小时用气负荷资料确定。

6.2.4 采暖通风和空调所需燃气小时计算流量，可按国家现行的标准《城市热力网设计规范》CJJ 34有关热负荷规定并考虑燃气采暖通风和空调的热效率折算确定。

6.2.5 低压燃气管道单位长度的摩擦阻力损失应按下式计算：

(6.2.5)

式中： △P—燃气管道摩擦阻力损失（Pa）
λ—燃气管道摩擦阻力系数，宜按式（6.2.6-2）和附录C 第C.0.1 条第1、2 款计算；
Ι—燃气管道的计算长度（m）
Q—燃气管道的计算流量（m3/h）；
d—管道内径（mm）；
ρ—燃气的密度（kg/m3）；
T—设计中所采用的燃气温度（K）；
T0—273.15(K)。

6.2.6 高压、次高压和中压燃气管道的单位长度摩擦阻力损失，应按式（6.2.6-1）计算：

（6.2.6-1）

（6.2.6-2）

式中： P1—燃气管道起点的压力（绝对压力kPa）；
P2—燃气管道终点的压力（绝对压力kPa）；
Ｚ—压缩因子，当燃气压力小于1.2MPa（表压）时，Z 取1；
Ｌ—燃气管道的计算长度（km）；
λ—燃气管道摩擦阻力系数，宜按式（6.2.6-2）计算：
Ｋ—管壁内表面的当量绝对粗糙度（mm）；
Re—雷诺数（无量纲）。
注：当燃气管道的摩擦阻力系数采用手算时，宜采用附录C 公式。

6.2.7 室外燃气管道的局部阻力损失可按燃气管道摩擦阻力损失的5%～10%进行计算。

6.2.8 城镇燃气低压管道从调压站到最远燃具管道允许阻力损失，可按下式计算：

△Pd=0.75Pn＋150 (6.2.8)

式中：△Pd—从调压站到最远燃具的管道允许阻力损失（Pa）；
Pn—低压燃具的额定压力(Pa)。
注：△Pd 含室内燃气管道允许阻力损失，室内燃气管道允许阻力损失应按本规范第10.2.11 条执行。


6.3 压力不大于1.6Mpa 的室外燃气管道

6.3.1 中压和低压燃气管道宜采用聚乙烯管、机械接口球墨铸铁管、钢管或钢骨架聚乙烯塑料复合管，并应符合下列要求：
1 聚乙烯燃气管应符合现行的国家标准《燃气用埋地聚乙烯管材》GB 15558.1 和《燃气用埋地聚乙烯管件》GB15558.2 的规定；
2 机械接口球墨铸铁管应符合现行的国家标准《水及燃气管道用球墨铸铁管、管件和附件》GB/T 13295 的规定；
3 钢管采用焊接钢管、镀锌钢管或无缝钢管时，应分别符合现行的国家标准《低压流体输送用焊接钢管》GB/T 3091、《输送流体用无缝钢管》GB/T 8163 的规定；
4 钢骨架聚乙烯塑料复合管应符合国家现行标准《燃气用钢骨架聚乙烯塑料复合管》CJ/T 125和《燃气用钢骨架聚乙烯塑料复合管件》CJ/T 126 的规定。

6.3.2 次高压燃气管道应采用钢管，其管材和附件应符合本规范第6.4.4 条的要求。地下次高压B燃气管道也可采用钢号Q235B焊接钢管，并应符合现行国家标准《低压流体输送用焊接钢管》GB/T 3091的规定。

次高压钢质燃气管道直管段计算壁厚应按式（6.4.6）计算确定。最小公称壁厚不应小于表6.3.2的规定。

表6.3.2 钢质燃气管道最小公称壁厚
钢管公称直径 DN （ mm ） | 公称壁厚（ mm ）
DN100～DN150 | 4.0
DN200～DN300 | 4.8
DN350～DN450 | 5.2
DN500～DN550 | 6.4
DN600～DN700 | 7.1
DN750～DN900 | 7.9
DN950～DN1000 | 8.7
DN1050 | 9.5

6.3.3 地下燃气管道不得从建筑物和大型构筑物（不包括架空的建筑物和大型构筑物）的下面穿越。
地下燃气管道与建筑物、构筑物或相邻管道之间的水平和垂直净距，不应小于表6.3.3-1 和表6.3.3-2 的规定。

表6.3.3-1 地下燃气管道与建筑物、构筑物或相邻管道之间的水平净距（m）
项目 |  | 地下燃气管道压力（MPa）
 |  | 低压 ＜0.01 | 中压 |  | 次高压
 |  |  | B ≤0.2 | A ≤0.4 | B 0.8 | A 1.6
建筑物 | 基础 | 0.7 | 1.0 | 1.5 | - | -
 | 外墙面 （出地面处） | - | - | - | 5.0 | 13.5
给水管 |  | 0.5 | 0.5 | 0.5 | 1.0 | 1.5
污水、雨水排水管 |  | 1.0 | 1.2 | 1.2 | 1.5 | 2.0
电力电缆 （含电车电缆） | 直埋 | 0.5 | 0.5 | 0.5 | 1.0 | 1.5
 | 在导管内 | 1.0 | 1.0 | 1.0 | 1.0 | 1.5
通信电缆 | 直埋 | 0.5 | 0.5 | 0.5 | 1.0 | 1.5
 | 在导管内 | 1.0 | 1.0 | 1.0 | 1.0 | 1.5
其他燃气管道 | DN≤300mm | 0.4 | 0.4 | 0.4 | 0.4 | 0.4
 | DN＞300mm | 0.5 | 0.5 | 0.5 | 0.5 | 0.5
热力管 | 直埋 | 1.0 | 1.0 | 1.0 | 1.5 | 2.0
 | 在管沟内 （至外壁） | 1.0 | 1.5 | 1.5 | 2.0 | 4.0
电杆（塔） 的基础 | ≤35kV | 1.0 | 1.0 | 1.0 | 1.0 | 1.0
 | ＞35kV | 2.0 | 2.0 | 2.0 | 5.0 | 5.0
通讯照明电杆（至电杆中心） |  | 1.0 | 1.0 | 1.0 | 1.0 | 1.0
铁路路堤坡脚 |  | 5.0 | 5.0 | 5.0 | 5.0 | 5.0
有轨电车钢轨 |  | 2.0 | 2.0 | 2.0 | 2.0 | 2.0
街树（至树中心） |  | 0.75 | 0.75 | 0.75 | 1.2 | 1.2

表6.3.3-2 地下燃气管道与构筑物或相邻管道之间垂直净距（m）
项目 |  | 地下燃气管道（当有套管时，以套管计）
给水管、排水管或其它燃气管道 |  | 0.15
热力管的管沟底（或顶） |  | 0.15
电缆 | 直埋 | 0.50
 | 在导管内 | 0.15
铁路轨底 |  | 1.20
有轨电车(轨底) |  | 1.00

注：1 当次高压燃气管道压力与表中数不相同时,可采用直线方程内插法确定水平净距。
2 如受地形限制无法满足表6.3.3-1 和表6.3.3-2 时，经与有关部门协商，采取有效的安全防护措施后，表6.3.3-1 和表6.3.3-2 规定的净距，均可适当缩小，但低压管道应不影响建（构）筑物和相邻管道基础的稳固性，中压管道距建筑物基础不应小于0.5m且距建筑物外墙面不应小于1m，次高压燃气管道距建筑物外墙面不应小于3.0m。其中当对次高压A 燃气管道采取有效的安全防护措施或当管道壁厚不小于9.5mm时，管道距建筑物外墙面不应小于6.5m；当管壁厚度不小于11.9mm时，管道距建筑物外墙面不应小于3.0m。
3 表6.3.3-1 和表6.3.3-2 规定除地下室燃气管道与热力管的净距不适于聚乙烯燃气管道和钢骨架聚乙烯塑料复合管外，其它规定也均适用于聚乙烯燃气管道和钢骨架聚乙烯塑料复合管道。聚乙烯燃气管道与热力管道的净距应按国家现行标准《聚乙烯燃气管道工程技术规程》CJJ 63 执行。
4 地下燃气管道与电杆（塔）基础之间的水平净距，还应满足本规范表6.7.5地下燃气管道与交流电力线接地体的净距规定。

6.3.4 地下燃气管道埋设的最小覆土厚度（路面至管顶）应符合下列要求：
1 埋设在车行道下时，不得小于0.9m；
2 埋设在非机动车车道（含人行道）下时，不得小于0.6m；
3 埋设在机动车不可能到达的地方时，不得小于0.3m；
4 埋设在水田下时，不得小于0.8m。
注：当不能满足上述规定时，应采取行之有效的安全防护措施。

6.3.5 输送湿燃气的燃气管道，应埋设在土壤冰冻线以下。
燃气管道坡向凝水缸的坡度不宜小于0.003。

6.3.6 地下燃气管道的地基宜为原土层。凡可能引起管道不均匀沉降的地段，其基础应进行处理。

6.3.7 地下燃气管道不得在堆积易燃、易爆材料和具有腐蚀性液体的场地下面穿越，并不宜与其他管道或电缆同沟敷设。当需要同沟敷设时，必须采取防护措施。

6.3.8 地下燃气管道穿过排水管（沟）、热力管沟、联合地沟、隧道及其他各种用途沟槽内穿过时，应将燃气管道敷设于套管内。套管伸出构筑物外壁不应小于表6.3.3-1 中燃气管道与该构筑物的水平净距。套管两端应采用柔性的防腐、防水材料密封。

6.3.9 燃气管道穿越铁路、高速公路、电车轨道和城镇主要干道时应符合下列要求：
1 穿越铁路和高速公路的燃气管道，应加套管；
注：当燃气管道采用定向钻穿越并取得铁路或高速公路部门同意时，可不加套管。
2 穿越铁路的燃气管道的套管，应符合下列要求：
1） 套管埋设的深度：铁路轨底至套管顶不应小于1.20m，并应符合铁路管理部门的要求；
2） 套管宜采用钢管或钢筋混凝土管；
3） 套管内径比燃气管道外径大100mm 以上；
4） 套管两端与燃气管的间隙应采用柔性的防腐、防水材料密封，其一端应装设检漏管；
5） 套管端部距路堤坡脚外距离不应小于2.0m。
3 燃气管道穿越电车轨道和城镇主要干道时宜敷设在套管或地沟内；穿越高速公路的燃气管道的套管、穿越电轨道和城镇主要干道的燃气管道的套管或地沟，并应符合下列要求：
1）套管内径应比燃气管道外径大100mm 以上，套管或地沟两端应密封，在重要地段的套管或地沟端部宜安装检漏管；
2）套管端部距电车道边轨不应小于2.0m；距道路边缘不应小于1.0m。
4 燃气管道宜垂直穿越铁路、高速公路、电车轨道和城镇主要干道。

6.3.10 燃气管道通过河流时，可采用穿越河底或采用管桥跨越的形式。当条件许可也可利用道路桥梁跨越河流。并应符合下列要求：
1 随桥梁跨越河流的燃气管道，其管道的输送压力不应大于0.4MPa。
2 当燃气管道随桥梁敷设或采用管桥跨越河流时，必须采取安全防护措施。
3 燃气管道随桥梁敷设，宜采取如下安全防护措施：
1）敷设于桥梁上的燃气管道应采用加厚的无缝钢管或焊接钢管，尽量减少焊缝，对焊缝进行100%无损探伤；
2）跨越通航河流的燃气管道底标高，应符合通航净空的要求，管架外侧应设置护桩；
3）在确定管道位置时，与随桥敷设的其它管道的间距应符合现行国家标准《工业企业煤气安全规程》GB 6222支架敷管的有关规定；
4）管道应设置必要的补偿和减震措施；
5）对管道应做较高等级的防腐保护；
对于采用阴极保护的埋地钢管与随桥管道之间应设置绝缘装置。
6）跨越河流的燃气管道的支座（架）应采用不燃烧材料制作。

6.3.11 燃气管道穿越河底时，应符合下列要求：
1 燃气管道宜采用钢管；
2 燃气管道至河床的覆土厚度，应根据水流冲刷条件及规划河床确定。对不通航河流不应小于0.5m；对通航的河流不应小于1.0m，还应考虑疏浚和投锚深度；
3 稳管措施应根据计算确定；
4 在埋设燃气管道位置的河流两岸上、下游应设立标志。

6.3.12 穿越或跨越重要河流的燃气管道，在河流两岸均应设置阀门。

6.3.13 在次高压、中压燃气干管上，应设置分段阀门，并应在阀门两侧设置放散管。在燃气支管的起点处，应设置阀门。

6.3.14 地下燃气管道上的检测管、凝水缸的排水管、水封阀和阀门，均应设置护罩或护井。

6.3.15 室外架空的燃气管道，可沿建筑物外墙或支柱敷设。并应符合下列要求：
1 中压和低压燃气管道，可沿建筑耐火等级不低于二级的住宅或公共建筑的外墙敷设；
次高压B、中压和低压燃气管道，可沿建筑耐火等级不低于二级的丁、戊类生产厂房的外墙敷设。
2 沿建筑物外墙的燃气管道距住宅或公共建筑物门、窗洞口的净距；中压管道不应小于0.5m，低压管道不应小于0.3m。燃气管道距生产厂房建筑物门、窗洞口的净距不限。
3 架空燃气管道与铁路、道路、其它管线交叉时的垂直净距不应小于表6.3.15的规定。

表6.3.15 架空燃气管道与铁路、道路、其它管线交叉时的垂直净距
建筑物和管线名称 |  | 最小垂直净距（m）
 |  | 燃气管道下 | 燃气管道上
铁路轨顶 |  | 6.0 | _
城市道路路面 |  | 5.5 | _
厂区道路路面 |  | 5.0 | _
人行道路路面 |  | 2.2 | _
架空电力线，电压 | 3kV 以下 | _ | 1.5
 | 3～10kV | _ | 3.0
 | 35～66kV | _ | 4.0
其它管道，管径 | ≤300mm | 同管道直径，但不小于 0.10 | 同左
 | ＞300mm | 0.30 | 0.30

注：1 厂区内部的燃气管道，在保证安全的情况下，管底至道路路面的垂直净距可取4.5m；管底至铁路轨顶的垂直净距，可取5.5m。在车辆和人行道以外的地区，可在从地面到管底高度不小于0.35m 的低支柱上敷设燃气管道。
2 电气机车铁路除外。
3 架空电力线与燃气管道的交叉垂直净距尚应考虑导线的最大垂度。

4 输送湿燃气的管道应采取排水措施，在寒冷地区还应采取保温措施。燃气管道坡向凝水缸的坡度不宜小于0.003。
5 工业企业内燃气管道沿支柱敷设时，尚应符合现行的国家标准《工业企业煤气安全规程》GB 6222 的规定。


6.4 压力大于1.6MPa 的室外燃气管道

6.4.1 本节适用于压力大于1.6MPa（表压）但不大于4.0MPa（表压）的城镇燃气（不包括液态燃气）室外管道工程的设计。

6.4.2 城镇燃气管道通过的地区，应按沿线建筑物的密集程度划分为四个地区等级，并依据地区等级作出相应的管道设计。

6.4.3 城镇燃气管道地区等级的划分应符合下列规定：
1 沿管道中心线两侧各200m 范围内，任意划分为1.6km 长并能包括最多供人居住的独立建筑物数量的地段，作为地区分级单元。
注：在多单元住宅建筑物内，每个独立住宅单元按一个供人居住的独立建筑物计算。
2 管道地区等级应根据地区分级单元内建筑物的密集程度划分,并应符合下列规定：
1） 一级地区：有12 个或12 个以下供人居住的独立建筑物。
2） 二级地区：有12 个以上，80 个以下供人居住的独立建筑物。
3） 三级地区：介于二级和四级之间的中间地区。有80 个和80 个以上供人居住的独立建筑物但不够四级地区条件的地区、工业区或距人员聚集的室外场所90m 内铺设管线的区域。
4）四级地区：4 层或4 层以上建筑物（不计地下室层数）普遍且占多数、交通频繁、地下设施多的城市中心城市（或镇的中心区域等）。
3 二、三、四级地区的长度可按如下规定调整：
1） 四级地区的边界线与最近地上4 层或4 层以上建筑物不应小于200m。
2） 二、三级地区垂直于管道的边界线距该级地区最近建筑物不应小于200m。
4 确定城镇燃气管道地区等级，宜按城市规划为该地区的今后发展留有余地。

6.4.4 高压燃气管道采用的钢管和管道附件材料应符合下列要求：
1 燃气管道所用钢管、管道附件材料的选择，应根据管道的使用条件（设计压力、温度、介质特性、使用地区等）、材料的焊接性能等因素，经技术经济比较后确定。
2 燃气管道选用的钢管，应符合现行的国家标准《石油天然气工业 输送钢管交货技术条件 第1 部分：A 级钢管》GB/T 9711.1（L175 级钢管除外）、《石油天然气工业 输送钢管交货技术条件 第2 部分：B 级钢管》GB/T 9711.2 和《输送流体用无缝钢管》GB/T 8163 的规定，或符合不低于上述三项标准相应技术要求的其它钢管标准。三级和四级地区高压燃气管道材料钢级不应低于L245。
3 燃气管道所采用的钢管和管道附件应根据选用的材料、直径、壁厚、介质特性、使用温度及施工环境温度等因素，对材料提出冲击试验和（或）落锤撕裂试验要求。
4 当管道附件与管道采用焊接连接时，两者材质应相同或相近。
5 管道附件中所用的锻件，应符合国家现行标准《压力容器用碳素钢和低合金钢锻件》JB 4726、《低温压力容器用低合金钢锻件》JB 4727 的有关规定。
6 管道附件不得采用螺旋焊缝钢管制作，严禁采用铸铁制作。

6.4.5 燃气管道强度设计应根据管段所处地区等级和运行条件，按可能同时出现的永久载荷和可变载荷的组合进行设计。当管道位于地震设防烈度7 度及7 度以上地区时，应考虑管道所承受的地震载荷。

6.4.6 钢质燃气管道直管段计算壁厚应按式（6.4.6）计算，计算所得到的厚度应按钢管标准规格向上选取钢管的公称壁厚。最小公称壁厚不应小于表6.3.2 的规定。

式中：δ—钢管计算壁厚（mm）；
P—设计压力（MPa）；
D—钢管外径(mm)；
σs—钢管的最低屈服强度（MPa）；
F—强度设计系数，按表6.4.8 和表6.4.9 选取。
ф—焊缝系数。当采用符合第6.4.4 条第2 款规定的钢管标准时取1.0。

6.4.7 对于采用经冷加工后又经加热处理的钢管，当加热温度高于320℃（焊接除外）时；或采用经过冷加工或热处理的管子煨弯成弯管时，则在计算该钢管或弯管壁厚时，其屈服强度应取该管材最低屈服强度（σs）的75% 。

6.4.8 城镇燃气管道的强度设计系数（F）应符合表6.4.8 的规定。

表6.4.8 城镇燃气管道的强度设计系数
地区等级 | 强度设计系数（ F ）
一级地区 | 0.72
二级地区 | 0.60
三级地区 | 0.40
四级地区 | 0.30

6.4.9 穿越铁路、公路和人员聚集场所的管道以及门站、储配站、调压站内管道的强度设计系数，应符合表6.4.9 的规定。
穿越铁路、公路和人员聚集场所的管道以及门站、储配站、调压站内管道的强度设计系数

表6.4.9 穿越铁路、公路和人员聚集场所的管道 以及门站、储配站、调压站内管道的强度设计系数（F）
管道及管段 | 地区等级
 | 一 | 二 | 三 | 四
有套管穿越Ⅲ、Ⅳ级公路的管道 | 0.72 | 0.6 | 0.4 | 0.3
无套管穿越Ⅲ、Ⅳ级公路的管道 | 0.6 | 0.5
有套管穿越Ⅰ、Ⅱ级公路、 高速公路、铁路的管道 | 0.6 | 0.6
门站、储配站、调压站内管道 及其上、下游各200m管道，截断阀室 管道及其上、下游各50m管道 （其距离从站和阀室边界线起算） | 0.5 | 0.5
人员聚集场所的管道 | 0.4 | 0.4

6.4.10 下列计算或要求应符合现行的国家标准《输气管道工程设计规范》GB 50251 的相应规定：
1 受约束的埋地直管段轴向应力计算和轴向应力与环向应力组合的当量应力校核；
2 受内压和温差共同作用下弯头的组合应力计算；
3 管道附件与没有轴向约束的直管段连接时的热膨胀强度校核；
4 弯头和弯管的管壁厚度计算；
5 燃气管道径向稳定校核。

6.4.11 一级或二级地区地下燃气管道与建筑物之间的水平净距不应小于表6.4.11 的规定。

表6.4.11 一级或二级地区地下 燃气管道与建筑物之间的水平净距（m）
燃气管道公称直径 DN (mm) | 地下燃气管道压力（ MPa ）
 | 1.61 | 2.50 | 4.00
900＜DN≤1050 750＜DN≤900 600＜DN≤750 450＜DN≤600 300＜DN≤450 150＜DN≤300 DN≤300 | 53 40 31 24 19 14 11 | 60 47 37 28 23 18 13 | 70 57 45 35 28 22 15

注： 1 如果燃气管道强度设计系数不大于0.4 时，一级或二级地区地下燃气管道与建筑之间的水平净距可按表6.4.12 确定。
2 水平净距是指管道外壁到建筑物出地面处外墙面的距离。建筑物是指平常有人的建筑物。
3 当燃气管道压力与表中数不相同时，可采用直线方程内插法确定水平净距。

6.4.12 三级地区地下燃气管道与建筑物之间的水平净距不应小于表6.4.12 的规定。

表6.4.12 三级地区地下燃气管道 与建筑物之间的水平净距 （m）
燃气管道公称直径和壁 厚δ (mm) | 地下燃气管道压力（ MPa ）
 | 1.61 | 2.50 | 4.00
A 、所有管径δ＜9.5 B 、所有管径 9.5≤δ＜11.9 C 、所有管径δ≥11.9 | 13.5 6.5 3.0 | 15.0 7.5 3.0 | 17.0 9.0 3.0

注:1 如果对燃气管道采取行之有效的保护措施, δ＜9.5mm 的燃气管道也可采用表中B 行的水平净距。
2 水平净距是指管道外壁到建筑物出地面处外墙面的距离。建筑物是指平常有人的建筑物。
3 燃气管道压力表中数不相同时，可采用直线方程内插法确定水平距离。

 6.4.13 高压地下燃气管道与构筑物或相邻管道之间的水平和垂直净距，不应小于表6.3.2-1 和6.3.2-2次高压A 的规定。但高压A 和高压B 地下燃气管道与铁路路堤坡脚的水平净距分别不应小于8m 和6m；与有轨电车钢轨的水平净距分别不应小于4m 和3m。
注：当达不到本条净距要求时，采取行之有效的防护措施后，净距可适当缩小。

6.4.14 四级地区地下燃气管道输配压力不宜大于1.6Mpa(表压)。其设计应遵守本规范6.3 节的有关规定。
四级地区地下燃气管道输配压力不应大于4.0MPa（表压）。

6.4.15 高压燃气管道的布置应符合下列要求：
1 高压燃气管道不宜进入四级地区；当受条件限制需要进入或通过四级地区时，应遵守下列规定：
1） 高压A 地下燃气管道与建筑物外墙面之间的水平净距不应小于30m（当管壁厚度δ≥9.5mm或对燃气管道采取有效的保护措施时，不应小于15m）；
2） 高压B 地下燃气管道与建筑物外墙面之间的水平净距不应小于16m（当管壁厚度δ≥9.5mm或对燃气管道采取有效的保护措施时，不应小于10m）；
3） 管道分段阀门应采用遥控或自动控制。
2 高压燃气管道不应通过军事设施、易燃易爆仓库、国家重点文物保护单位的安全保护区、飞机场、火车站、海（河）、港码头。当受条件限制管道必须在本款所列区域通过时，必须采用安全防护措施。
3 高压燃气管道宜采有埋地方式敷设。当个别地段需要采用架空敷设时，必须采取安全防护措施。

6.4.16 当管道安全评估中危险性分析证明，可能发生事故的次数和结果合理时，可采用与表6.4.11和表6.4.12 和6.4.15 条不同的净距和采用表6.4.8 和表6.4.9 不同的强度设计系数（F）。

6.4.17 焊接支管连接口的补强应符合下列规定：
1 补强的结构型式可采用增加主管道或支管道壁厚或同时增加主、支管道壁厚、或三通、或拔制扳边式接口的整体补强型式，也可采用补强圈补强的局部补强型式。
2 当支管道的公称直径大于或等于1/2 主管道公称直径时，应采用三通。
3 支管道的公称直径小于或等于50mm 时，可不作补强计算。
4 开孔削弱部分按等面积补强，其结构和数值计算应符合现行的国家标准《输气管道工程设计规范》GB 50251 的相应规定。其焊接结构还应符合下述规定：
1） 主管道和地管道的连接焊缝应保证全焊透，其角焊缝腰高应大于或等于1/3 的支管道壁厚，且不小于6mm;
2） 补强圈的形状应与主管道相符，并与主管道紧密巾贴合。焊接和热处理时补强圈上应开一排气孔，管道使用期间应将排气孔堵死，补强圈宜按国家现行标准《补强圈》JB/T 4736 选用。

6.4.18 燃气管道附件的设计和选用应符合下列规定：
1 管件的设计和选用应符合国家现行标准《钢铁对焊无缝管件》GB 12459、《钢板制对焊管件》GB/T 13401、《钢铁法兰管件》GB/T 17185、《钢制对焊管件》SY/T 0510 和《钢制弯管》SY/T 5257 等有关标准规定。
2 管法兰的选用应符合国家现行标准《钢制管法兰》GB/T 9112～GB/T 9124、《大直径碳钢法兰》GB/T 13402 或《钢制法兰、垫片、紧固件》HG 20592～HG 20635 的规定。法兰、垫片和紧固应考虑介质特性配套选用。
3 绝缘法兰、绝缘接头的设计应符合国家现行标准《绝缘法兰设计技术规定》SY/T 0516 的规定。
4 非标钢制异径接头、凸形封头和平封头的设计，可参照现行的国家标准《钢制压力容器》GB 150的有关规定。
5 除对焊管件之外的的焊接预制单体（如集气管、清管器接收筒等），若其所用材料、焊接及检验不同于本规范所列要求时，要参照现行的国家标准《钢制压力容器》GB 150 进行设计、制造和检验。
6 管道与、管件的管端焊接接头型式宜采用现行的国家标准《输气管道工程设计规范》GB 50251的相应规定。
7 用于改变管道走向的弯头、弯管应符合现行的国家标准《输气管道工程设计规范》GB 50251 的相应规定，且弯曲管其外侧减薄处应小于按式（6.4.6）计算得到的计算厚度。

6.4.19 燃气管道阀门的设计应符合下列要求：
1 在高压燃气干管上，应设置分段阀门；分段阀门的最大间距；以四级地区为主管段不应大于8km；以三级地区为主的管段不应大于13km；以二级地区管段不应大于24km；以一级地区为主的管段不应大于32km。
2 在高压燃气支管的起点处，应设置阀门。
3 燃气管道阀门的选用应符合有关国家现行标准。应选择适用于燃气介质的阀门。
4 在防火区内关键部位使用的阀门，应具有耐火性能。需要通过清管器或电子检管的阀门，应选用全通径阀门。

6.4.20 高压燃气管道及管件设计应考虑日后清理管或电子检管的需要，并宜预留安装电子检管器收发装置的位置。

6.4.21 埋地管线的锚固件应符合下列要求：
1 埋地管线上弯管或迂回管处产生的纵向力，必须由弯管处的锚固件、土壤摩阻、或由管子中的纵向应力加以抵消。
2 若弯管处不用锚固件，则靠近推力起源点处的管子接头处应设计成能承受纵向接力。若接头没采取此种措施，则应加装适用的拉杆或拉条。

6.4.22 高压燃气管道的地基、埋设地最小覆土厚度、穿越铁路和电车轨道、穿越高速公路和城镇主要干道、通过河流的形式和要求等应符合本规范6.3 节有关条款的规定。

6.4.23 市区外地下高压燃气管道沿线应设置里程桩、转角桩、交叉和警示牌等永久性标签。
市区内地下高压燃气管道应设立管位警示标志。在距管顶不小于500m 处应埋设警示带。


6.5 门站和储配站

6.5.1 本节适用于城镇燃气输配系统中，接受气源来气并进行净化、加臭、贮存、控制供气压力、气量分配、计量和气质检测的门站和储配站的工程设计。

6.5.2 门站和储配站站址选择应符合下列要求：
1 站址应符合城市规划的要求；
2 站址应具有适宜的地形、工程地质、供电、给排水和通信等条件；
3 门站和储配站应少占农田、节约用地并应注意与城市景观等协调；
4 门站站址应结合长输管线位置确定；
5 根据输配系统具体情况，储配站与站站可合建；
6 储配站内的储气罐与站外的建、构筑物的防火间距应符合现行的国家标准《建筑设计防火规范》GB 50016 的有关规定。

6.5.3 储配站内的储气罐与站内的建、构筑物的防火间距应按表6.5.3 执行；

表6.5.3 储气罐与站内的建、构筑物的防火间距（m）
储气罐总容积（ m2） | ≤1000 | ＞1000至≤10000 | ＞10000至≤50000 | ＞50000至≤200000 | ＞200000
明火或散发 火花地点 | 20 | 25 | 30 | 35 | 40
调压室、压缩 机室、计量室 | 10 | 12 | 15 | 20 | 25
控制室、变配电室、 汽车库等辅助建筑 | 12 | 15 | 20 | 25 | 30
机修间、燃 气锅炉房 | 15 | 20 | 25 | 30 | 35
办公、 生活建筑 | 18 | 20 | 25 | 30 | 35
消防泵房、消防 池取水口 | 20
站内道路 （路边） | 10 | 10 | 10 | 10 | 10
围墙 | 15 | 15 | 15 | 15 | 18

注：1 低压湿式储气罐与站内的建、构筑物的防火章距，应按本表确定；
2 低压干式储气罐与站内的建、构筑物的防火间距，当可燃气体的密度比空气大时，应按本表增加25%；比空气小或等于时，可按本表确定；
3 固定容积储气罐与站内的建、构筑物的防火间距应按本表的规定执行。总容积按其几何容积（m2）和设计压力（绝对压力，102kpa）的乘积计算；
4 低压湿式或干式储气罐的水封室、油泵房和电梯间等附属设施与该储罐的间距工艺要求确定；
5 露天燃气工艺装置与储气罐的间距按工艺要求确定。

6.5.4 储气罐或罐区之间的防火间距，应符合以下要求：
1 湿式储气罐之间、干式储气罐之间、湿式储气罐与干式储气罐之间的防火间距，不应小于相邻大罐的半径；
2 固定容积储气罐之间的防火间距，不应小于相邻在罐直径的2/3；
3 固定容积储气罐与低压湿或干式储气罐之间的防火间距，不应小于相邻较大罐的半径；
4 数个固定容积储气罐的总容积大于200000m3 时，应分组布置。组与组之间的防火间距：卧式储罐，不应小于相邻较大罐长度的一半；球形储罐，不应小于相邻大罐的直径，且不应小于20.0m；
5 储气罐与液化石油气罐之间防火间距应符合现行的国家标准《建筑设计防火规范》GB 50016的有关规定。

6.5.5 门站和储配站总平面布置应符合以下要求：
1 总平面应分区布置，即分为生产区（包括储罐区、调压计量区、加压区等）和辅助区。
2 站内的各建构筑物之间以及站外建筑物的耐火等级不应低于现和的国家标准《建筑设计防火规范》GB 50016 的有关规定。站内建筑物的耐火等级不应低于现行的国家标准《建筑设计防火规范》GB 50016“二级”的规定。
3 站内露天工艺装置区边缘距明火散发为花地点不应小于20m，距办公、生活建筑不应小于18m，距围墙不应小于10m。与站内生产建筑的间距按工艺要求确定。
4 储配站生产区应设置环形消防车通道，消防车通道宽度不应小于3.5m。

6.5.6 当燃气无臭味或臭味不足时，门站或储配站内应设置加臭装置。加臭量应符合本规范第3.2.3条的有关规定。

6.5.7 门站和储配站的工艺设计应符合下列要求：
1 功能应满足输配系统输气调峰的要求；
2 站内应根据输配系统调度要求分组设置计量和调压装置，装置前应设过滤器；门站进站总管上宜设置分离器；
3 调压装置应根据燃气流量、压力降等工艺条件确定设置加热装置。
4 站内计量调压装置和加压设置应根据工作环境要求露天或在厂房内布置，在寒冷或风沙地区宜采用全封闭式厂房。
5 进出站管线应设置切断阀门和绝缘法兰；
6 储配站内进罐管线上宜控制进罐压力和流量的调节装置；
7 当长输管道采用清管工艺时，其清管器的接收装置宜设置在门站内；
8 站内管道上应根据系统要求设置安全保护及放散装置；
9 站内设备、仪表、管道等安装的水平间距和标高均应便于观察、操作和维修。

6.5.8 站内宜设置自动化控制系统，并宜作为输配系统的数据采集监控系统的远端站。

6.5.9 站内燃气计量和气质的检验应符合下列要求：
1 站内设置的计量仪表应符合表6.5.9 的规定；
2 宜设置测定燃气组份、发热量、密度、湿度和各项有害杂质的仪表。

表6.5.9 站内设置的计量仪表
进出站参数 | 功能
 | 指示 | 记录 | 累计
流量 | ＋ | ＋ | ＋
压力 | ＋ | ＋ | --
温度 | ＋ | ＋ | --

注：表中“＋”为应规定设置。

6.5.10 燃气储存设施的设计应符合下列要求：
1 储配站所建储罐容积应根据输配系统所需储气总容量、管网系统的调度平衡和气体混配要求确定；
2 储配站的储气方式及储罐型式应根据燃气进站压力、供气规模、输配管网压力等因素，经技术经济比较后确定；
3 确定储罐单体或单组容积时，应考虑储罐检修期间供气系统的调度平衡；
4 储罐区宜设有排水设施。

6.5.11 低压储气罐的工艺设计，应符合下列要求：
1 低压储气罐宜分别设置燃气进、出气管，各管应设置关闭性能良好的切身断装置，并宜设置水封阀，水封阀的有效高度应取设计工作压力（以Pa表示）乘0.1加500mm。燃气进、出气管的设计应能适应气罐地基沉降引起的变形；
2 低压储气罐应设储气量指示器。储气罐量指示器应具有显示储量及可调节的高低限位声、光报警装置；
3 储气罐高度超越当地有关的规定时应设高度障碍标志；
4 湿式储气罐的水封高度应经过计算后确定；
5 寒冷地区湿式储气罐的水封应设有防冻措施；
6 干式储气罐密封系统，必须能够可靠地连续进行；
7 干式储气罐应设置紧急放散装置；
8 干式储气罐应配有检修通道。稀油密封干式储气罐外部应设置检修电梯。

6.5.12 高压储气罐工艺设计，应符合下列要求：
1 高压储气罐宜分别设置燃气进、出气管，不需要起混气作用的高压储气罐，其进、出气管也可合为一条；燃气进、出气管的设计宜进行柔性计算；
2 高压储气罐应分别设置安全阀、放散管和排污管；
3 高压储气罐应设置压力检测装置；
4 高压储气罐宜减少接管孔数量；
5 高压储气罐宜设置检修排空装置；
6 当高压储气罐罐区设置检修用集中放散装置时，集中放散装置的放散散管与站外建、构筑物的防火间距不小于表6.5.12-1 的规定；集中放散装置的放散管与站内建、构筑物的防火间距不应小于表6.5.12-2 的规定；放散管管口高度应高出距其25m内的建构筑物2m 以上，且不得小于10m；
7 集中放散装置宜设置在站内全年最小频率风向的上风侧。

表6.5.12-1 集中放散装置的放散管与站外建、构筑物的防火间距
项目 |  | 防火间距（ m ）
明火或散发火花地点 |  | 30
民用建筑 |  | 25
甲、乙类液体储罐、易燃材料堆场 |  | 25
室外变配电站 |  | 30
甲乙类物品库房、甲乙类生产厂房 |  | 25
其他厂房 |  | 20
铁路（中心线） |  | 40
公路、道路 （路边） | 高速、Ⅰ、Ⅱ级，城市快速 | 15
 | 其他 | 10
架空电力线 （中心线） | ＞380V | 2.0 倍杆高
 | ≤380V | 1.5 倍杆高
架空通信线 （中心线） | 国家Ⅰ、Ⅱ级 | 1.5 倍杆高
 | 其他 | 1.5 倍杆高

表6.5.12-2 集中放散装置的放散管与站内建、构筑物的防火间距
项目 | 防火间距（m）
明火、散发火花地点 | 30
办公、生活建筑 | 25
可燃气体储气罐 | 20
室外变、配电站 | 30
调压室、压缩机室、计量室及工艺装置区 | 20
控制室、配电室、汽车库、机修间和其他辅助建筑 | 25
燃气锅炉房 | 25
消防泵房、消防水池取水口 | 20
站内道路（路边） | 2
站区围墙 | 2

6.5.13 站内工艺管道应采用钢管。燃气管道设计压力大于0.4MPa时，其管材性能应分别符合现行的国家标准《石油天然气工业输送钢管交货技术条件》GB/T 9711、《输送流体用无缝钢管》GB/T 8163的规定；设计压力大于0.4MPa时，其管材性能应符合现行国家标准《低压流体输送用焊接钢管》GB/T 3091 的规定。
阀门等管道附件的压力级别不应小于管道设计压力。

6.5.14 燃气加压设备的选型应符合下列要求：
1 储配站燃气加压设备应结合输配系统总体设计采用的工艺流程、设计负荷、排气压力及调度要求确定；
2 加压设备应根据吸排气压力、排气量选择机型。所选用的设备应便于操作维护、安全可靠，并符合节能、高效、低震和低噪音的要求；
3 加压设备的排气能力应按厂方提供的实测值为依据。站内加压设备的型式应一致，加压设备的规格应满足运行调度要求，并不宜多于两种。
储配站内装机总台数不宜过多。每1～5 台压缩机宜另设1 台备用。

6.5.15 压缩机间的工艺设计应符合下列要求：
1 压缩机宜按独立机组配置进、出气管、阀门、旁通、冷却器、安全放散、供油和供水等各项辅助设施；
2 压缩机的进、出气管道宜采用地下直埋或管沟敷设，并宜采取减震降噪措施；
3 管道设计应设有能满足投产置换，正常生产维修和安全保护所必需的附属设备；
4 压缩机及其附属设备的布置应符合下列要求：
1） 压缩机宜采取单排布置；
2） 压缩机之间及压缩机与墙壁之间的净距不宜小于1.5m；
3） 重要通道的宽度不宜小于2m；
4） 机组的联轴器及皮带传动装置应采取安全防护措施；
5） 高出地面2m 以上的检修部位应设置移动或可拆卸式的维修平台或扶梯；
6） 维修平台及地坑周围应设防护栏杆；
5 压缩机间宜根据设备情况设置检修用起吊设备；
6 当压缩机采用燃气为动力时，其设计应符合现行的国家标准《输气管道工程设计规范》GB 50251 和《石油和天然气工程设计防火规范》GB 50183 的有关规定；
7 压缩机组前必须设有紧急停车按钮。

6.5.16 压缩机的控制室宜设在主厂房一侧的中部或主厂房的一端。控制室与压缩机之间应设有能观察各台设备运转的隔音耐火玻璃窗。

6.5.17 储配站控制室内的二次检测仪表及操作调节装置宜按表6.5.17 规定设置。

表6.5.17 储配站控制室内二次检测仪表及调节装置
参数名称 |  | 现场显示 | 控制室
 |  |  | 显示 | 记录或累计 | 报警联锁
压缩机进气管压力 |  | - | ＋ | - | ＋
压缩机室出气管压力 |  | - | ＋ | ＋ | -
机组 | 吸气压力 吸气温度 排气压力 排气温度 | ＋ ＋ ＋ ＋ | - - ＋ - | - - - - | - - ＋ -
压缩机室 | 供电压力 电 流 功率因数 功 率 | - - - - | ＋ ＋ ＋ ＋ | - - - - | - - - -
机组 | 电 压 电 流 功率因数 功 率 | ＋ ＋ - - | ＋ ＋ ＋ ＋ | - - - - | - - - -
压缩机室 | 供水温度 供水压力 | - - | ＋ ＋ | - - | - ＋
机组 | 供水温度 回水温度 水流状态 | ＋ ＋ ＋ | - - ＋ | - - - | - - -
润滑油 | 供油压力 供油温度 回油温度 | ＋ ＋ ＋ | - - - | - - - | ＋ - -
电机防爆通风 系统排风压力 |  | - | ＋ | - | ＋

注：表中“＋”为应规定设置。

6.5.18 压缩机间、调压计量间等具有爆炸危险的生产用房应符合现行的国家标准《建筑设计防火规范》GB 50016 的“甲类生产厂房”设计的规定。

6.5.19 门站和储配站内的消防设施设计应符合现行的国家标准《建筑设计防火规范》GB 50016 的规定，并符合下列要求：
1 储配站在同一时间内的火灾次数应按一次考虑。储罐区的消防用水量不应小于表6.5.19 的规定。

表6.5.19 储罐区的消防用水量表
储罐容积 (m3 ) | ＞500～≤10000 | ＞10000～ ≤50000 | ＞50000～ ≤100000 | ＞100000～ ≤200000 | ＞200000
消防用水量 (l/s) | 15 | 20 | 25 | 30 | 35

注：固定容积的可燃气体储罐以组为单位，总容积按其几何容积(m3)和设计压力（绝对压力，102kPa）的乘积计算。
2 当设置消防水池时，消防水池的容量应按火灾延续时间3h 计算确定。当火灾情况下能保证连续向消防水池补水时，其容量可减去火灾延续时间内的补水量。
3 储配站内消防给水管网应采用环形管网，其给水干管不应少于2 条。当其中一条发生故障时，其余的进水管应能满足消防用水总量的供给要求；
4 站内室外消防栓宜选用地上式消火栓；
5 门站的工艺装置区可不设消防给水系统；
6 门站和储配站内建筑物灭火器的配置应符合现行的国家标准《建筑灭火器配置设计规范》GB 50140 的有关规定。储配站内储罐区应配置干粉灭火器，配置数量按储罐台数每台设置2 个；每组相对独立的调压计量等工艺装置区应配置干粉灭火器，数量不少于2 个。
注：1 干粉灭火器指8kg 手提式干粉灭火器。
2 根据场所危险程度可设置部分35kg 手推式干粉灭火器。

6.5.20 门站和储配站供电系统应符合现行的国家标准《供配电系统设计规范》GB 50052 的“二级负荷”设计的规定。

6.5.21 门站和储配站电气防爆设计符合下列要求：
1 站内爆炸危险场所的电力装置设计应符合现行的国家标准《爆炸和火灾危险环境电力装置设计规范》GB50058 的规定。
2 其爆炸危险区域等级和范围的划分宜符合本规范附录D 的规定。
3 相关厂房和装置区内应装设可燃气体浓度检测报警装置。

6.5.22 储气罐和压缩机室、调压计量室等具有爆炸危险的生产用房应有防雷接地设施，其设计应符合现行的国家标准《建筑物防雷设计规范》
GB 50057 的“第二类防雷建筑物”设计的规定。

6.5.23 门站和储配站的静电接地设计应符合国家现行标准《化工企业静电接地设计规程》HGJ 28的规定。

6.5.24 门站和储配站边界的噪声应符合现行的国家标准《工业企业厂界噪声标准》GB 12348 的规定。


6.6 调压站与调压装置

6.6.1 本节适用于城镇燃气输配系统中不同压力级制管道之间连接的调压站、调压箱（或柜）和调压装置的设计。

6.6.2 调压装置的设置，应符合下列要求：
1 自然条件和周围环境许可时，宜设置在露天，但应设置围墙、护栏或车挡；
2 设置在地上单独的调压箱（悬挂式）内时；对居民和商业用户燃气进口压力不应大于0.4Mpa；对工业用户（包括锅炉）燃气进口压力不应大于0.8Mpa；
3 设置在地上单独的调压柜（落地式）内时；对居民、商业用户和工业用户（包括锅炉）燃气进口压力不宜大于1.6Mpa；
4 设置在地上单独的建筑物内时，应符合本规范第6.6.12 条的要求；
5 当受到地上条件限制，且调压装置进口压力不大于0.4Mpa 时，可设置在地下单独的建筑物内或地下单独的箱内，并应分别符合本规范第6.6.14 条和6.6.5 条的要求；
6 液化石油气和相对密度大于0.75的燃气调压装置不得设于地下室、半地下室内和地下单独的箱体内。

6.6.3 调压站（含调压柜）与其他建筑物、构筑物的水平净距应符合表6.6.3 的规定。

表6.6.3 调压站（含调压柜）与其他建筑物、构筑物水平净距（m）
设置形式 | 调压装置入口 燃气压力级制 | 建筑物 外墙面 | 重要公共 建筑、一类 高层民用建物 | 铁路 （中心线） | 城镇道路 | 公共电力 变配电柜
地上单独 建筑 | 高压（ A ） | 18.0 | 30.0 | 25.0 | 5.0 | 6.0
 | 高压（ B ） | 13.0 | 25.0 | 20.0 | 4.0 | 6.0
 | 次高压（ A ） | 9.0 | 18.0 | 15.0 | 3.0 | 4.0
 | 次高压（ B ） | 6.0 | 12.0 | 10.0 | 3.0 | 4.0
 | 中压（ A ） | 6.0 | 12.0 | 10.0 | 2.0 | 4.0
 | 中压（ B ） | 6.0 | 12.0 | 10.0 | 2.0 | 4.0
调压柜 | 次高压（ A ） | 7.0 | 14.0 | 12.0 | 2.0 | 4.0
 | 次高压（ B ） | 4.0 | 8.0 | 8.0 | 2.0 | 4.0
 | 中压（ A ） | 4.0 | 8.0 | 8.0 | 1.0 | 4.0
 | 中压（ B ） | 4.0 | 8.0 | 8.0 | 1.0 | 4.0
地下单 独建筑 | 中压（ A ） | 3.0 | 6.0 | 6.0 | - | 3.0
 | 中压（ B ） | 3.0 | 6.0 | 6.0 | - | 3.0
地下 调压箱 | 中压（ A ） | 3.0 | 6.0 | 6.0 | - | 3.0
 | 中压（ B ） | 3.0 | 6.0 | 6.0 | - | 3.0

注：1 当调压装置露天设置时，则指距离装置的边缘；
2 当建筑物（含重要公共建筑物）的某外墙为无门、窗洞口的实体墙，且建筑物耐火等级不低于二级时，燃气进口压力级制为中压（A）或中压（B）的调压柜一侧或两侧（非平行），可贴靠上述外墙设置；
3 当达不到上表净距要求时，采取有效措施，可适当缩小净距。

6.6.4 调压箱（和调压柜）的设置应符合下列要求：
1 调压箱（悬挂式）
1）调压箱的箱底距地坪的高度宜为1.0～1.2m，可安装在用气建筑物的外墙壁上或悬挂于专用的支架上；当安装在用气建筑物的外墙上时，调压器进出口管径不宜大于DN50。
2）调压箱到建筑物的门、窗或其他通向室内的孔槽的水平净距应符合下列规定：
当调压器进口燃气压力不大于0.4Mpa 时，不应小于1.5m；
当调压器进口燃气压力大于0.4Mpa 时，不应小于3.0m；
调压箱不应安装在建筑物的窗下和阳台的下的墙上；不应安装在室内通风机进风口墙上。
3） 安装调压箱的墙体应为永久性的实体墙，其建筑物耐火等级不应低于二级。
4） 调压箱上应有自然通风孔。
2 调压柜（落地式）
1） 调压柜应单独设置在牢固的基础上，柜底距地坪高度宜为0.30m。
2） 距其他建筑物、构筑物的水平净距应符合表6.6.3 的规定。
3） 体积大于1.5m3 的调压柜应有爆炸泄压口，爆炸泄压口不应小于上盖或最大柜壁面积的50%（以较大者为准）。爆炸泄压口宜设在上盖上。通风口面积可包括在计算爆炸泄压口面积内。
4）调压柜上应有自然通风口，其设置应符合下列要求：
当燃气相对密度大于0.75 时，应在柜体上、下各设1%柜底面积通风口；调压柜四周应设护栏；
当燃气相对密度不大于0.75 时，可仅在柜体上部设4%柜底面积通风口；调压柜四周宜设护栏。
3 安装调压箱（或柜）的位置应以满足调压器安全装置的安装要求。
4 安装调压箱（或柜）的位置应使调压箱（或柜）不被碰撞，不影响观瞻并在开箱（或柜）作业时不影响交通。

6.6.5 地下调压箱的设置应符合下列要求：
1 地下调压箱不宜设置在城镇道路下，距其他建筑物、构筑物的水平净距应符合表6.6.3 的规定。
2 地下调压箱上应有自然通风口，其设置应符合本规范第6.6.4 条第2 款4）项规定；
3 安装地下调压箱的位置应能满足调压器安全装置的安装要求；
4 地下调压箱设计应方便检修；
5 地下调压箱应有防腐保护。

6.6.6 单独用户的专用调压装置除按本规范第6.6.2、6.6.3条设置外，尚可按下列形式设置，但应符合下列要求：
1 当商业用户调压装置进口压力不大于0.4Mpa，或工业用户（包括锅炉）调压装置进口压力不大于0.8Mpa 时，可设置在用气建筑物专用单层毗连建筑物内；
1）该建筑物与相邻建筑应用无门窗和洞口的防火墙隔开，与其他建筑物、构筑物水平净距应符合表6.6.3 的规定。
2）该建筑物耐火等级不应低于二级，并应具有轻型结构屋顶爆炸泄压口及向外开启的门窗。
3）地面应采用不会产生火花的材料。
4） 室内通风换气次数每小时不应小于2 次。
5） 室内电气、照明装置应符合现行的国家标准《爆炸和火灾危险环境电力装置设计规范》GB 50058 的“1 区”设计的规定。
2 当调压装置进口压力不大于0.2Mpa 时，可设置在公共建筑的顶层房间内；
1）房间应靠建筑外墙，不应布置在人员密集房间的上面或贴邻，并满足本条第1 款2）、3）、5）项要求。
2）房间内应设有连续通风装置，并能保证每小时通风换气次数大于3 次。
3）房间内应设置可燃气体浓度检测监控仪表及声、光报警装置。该装置应与通风设施和紧急切断阀联锁，并将信号引入该建筑物监控室。
4）调压装置应设有超压自动切断保护装置。
5）室外进口管道应设有阀门，并能在地面操作。
6）调压装置和燃气管道应采用钢管焊接和法兰连接。
3 当调压装置进口压力不大于0.4Mpa，且调压器进出口管径不大于DN100 时，可设置在用气建筑物的平屋顶上，但应符合下列条件：
1） 应在屋顶承重结构受力允许的条件下，且建筑物耐火等级不应低于二级。
2） 建筑物应有通向屋顶的楼梯。
3） 调压箱、柜（或露天调压装置）与建筑物烟囱的水平净距不应小于5m。
4 当调压装置进口压力不大于0.4Mpa 时，可设置在单层建筑的生产车间、锅炉房和其他工业生产用气房间内，或当调压装置进口压力不大于0.8Mpa 时，可设置在单独、单层建筑的生产车间或锅炉房内，但应符合下列条件：
1） 应满足本条第1 款2）、4）项要求。
2） 调压器进出口管径不应大于DN80。
3） 调压装置宜设不燃烧体护栏。
4） 调压装置除在室内设进口阀门外，还应在室外引入管上设置阀门。
注：当调压器进出口管径大于DN80 时，应将调压装置设置在用气建筑物的专用单层房间内，其设计应符合本条第1 款的要求。

6.6.7 调压箱（柜）或调压站的设计，其噪声应符合现行的国家标准《城市区域环境噪声标准》GB 3096的规定。

6.6.8 设置调压器场所的环境温度应符合下列要求：
1 当输送干燃气时，无采暖的调压器的环境温度应能保证调压器的活动部件正常工作。
2 当输送湿燃气时，无防冻措施的调压器的环境温度应大于0℃；当输送液化石油气时，其环境温度应大于液化石油气的露点。

6.6.9 调压器的选择，应符合下列要求：
1 调压器应能满足进口燃气的最高、最低压力的要求；
2 调压器的压力差，应根据调压器前燃气管道的最低设计压力与调压器后燃气管道的设计压力之差值确定。
3 调压器的计算流量，应按该调压器所承担的管网小时最大输送量的1.2 倍确定。

6.6.10 调压站（或调压箱或调压柜）的工艺设计应符合下列要求：
1 连接未成环低压管网的区域调压站和供连续生产使用的用户调压装置宜设置备用调压器,其他情况下的高压器可不设备用。
调压器的燃气进、出口管道之间应设旁通管，用户调压箱（悬挂式）可不设旁通管。
2 高压和次高压燃气调压站室外进、出口管道上必须设置阀门；
中压燃气调压站室外进口管道上，应设置阀门。
3 调压站室外进、出口管道上阀门距调压站的距离：
当为地上独立建筑时，不宜小于10m，当为毗连建筑物时，不宜小于5m；
当为调压柜时，不宜小于5m；
当为露天调压装置时，不宜小于10m；
当通向调压站的支管阀门距调压站小于100m 时，室外支管阀门与调压站进口阀门可合为一个。
4 在调压器燃气入口处应安装过滤器。
5 在调压器燃气入口（或出口）处，应设防止燃气出口压力过高的安全保护装置（当调压器本身带有安全保护装置时可不设）。
6 调压器的安全保护装置宜选用人工复位型。安全保护（放散或切断）装置必须设定启动压力值并具有足够的能力。启动压力应根据工艺要求确定，当工艺无特殊要求时应符合下列要求：
1）当调压器出口为低压时，启动压力应使与低压管道直接相连的燃气用具处于安全工作压力以内。
2）当调压器出口压力小于0.08MPa 时，启动压力不应超过出口工作压力上限的50%；
3）当调压器出口压力等于或大于0.08MPa，但不大于0.4MPa 时，启动压力不应超过出口工作压力上限0.4MPa；
4）当调压器出口压力大于0.4MPa 时，启动压力不应超过出口工作压力上限的10%。
7 放散管管口应高出调压站屋檐1.0m 以上。
调压柜的安全放散管管口距地面的高度不应小于4m；设置在建筑物墙上的调压箱的安全放散管管口应高出该建筑物屋檐1.0m。
地下调压站和地下调压箱的安全放散管管口也应按地上调压柜安全放散管管口的规定设置。
注：清洗管道吹扫用的放散管、指挥器的放散管与安全水封放散管属于同一工作压力时，允许将它们连接在同一放散管上。
8 调压站内调压器及过滤器前后均应设置指示式压力表。调压器后应设置自动记录式压力仪表。

6.6.11 调压站内调压器的布置应符合下列要求：
1 调压器匠水平安装高度应便于维护检修；
2 平等布置2台以上调压器时，相邻调压器外缘净距宜大于1m；调压器与墙面之间的净距和室内主要通道的宽度均宜大于0.8m。

6.6.12 地上式调压站的建筑物设计应符合下列要求：
1 建筑耐火等级不应低于二级；
2 调压器室与毗连房间之间应用实体隔墙隔开，其设计应符合下列要求：
1）隔墙厚度不应小于24cm，且应两面抹灰。
2）隔墙厚度不得设置烟道和通风设备。调压器室的其他墙壁也不得设有烟道；
3）隔墙有管道通过时，应采用填料密封或将墙洞用混凝土等材料填实。
3 调压器室及其他有漏气危险的房间，应采取自然通风措施，每小时换气次数不应小于2 次；
4 城镇无人值守的燃气调压室电气防爆等级应符合现行的国家标准《爆炸和火灾危险环境电力装置设计规范》GB 50058“1 区”设计的规定（见附录图D-7）；
5 调压室内的地面应采用撞击时不会产生火花的材料；
6 调压器室应有泄压措施，其设计应符合现行的国家标准《建筑设计防火规范》GB 50016 的规定；
7 调压器室的门、窗应向外开启，窗应设防护栏和防护网；
8 重要调压站宜设保护围墙；
9 设于空旷地带的调压站及采用高架遥测天线的调压站应单独设置避雷装置，其接地电阻值应小于10Ω。

6.6.13 燃气调压站采暖应根据气象条件、燃气性质、控制测量仪表结构和人员工作的需要等因素确定。当需要采暖时严禁在调压室内用明火采暖，但可采用集中但可采用集中供热或在调压站内设置燃气、电气采暖系统，其设计应符合下列要求：
1 燃气采暖锅炉可设在与调压器室毗连的房间内。
调压器室的门、窗与锅炉室的门、窗不应设置在建筑的同一侧；
2 采暖系统宜采用热水循环式；
采暖锅炉烟囱排烟温度严禁大于300℃；烟囱出口与燃气安全放散管出口的水平距离应大于5m；
3 燃气采暖锅炉应有熄火保护装置或设专人值班管理；
4 采用防爆式电气采暖装置时，可对调压器室或单体设备加电加热采暖。电采暖设备的外壳温度不得大于115℃。电采暖设备应与调压设备绝缘。

6.6.14 地下式调压站的建筑物设计应符合下列要求：
1 室内净高不应低于2m；
2 宜采用混凝土整体浇筑结构；
3 必须采取防水措施；在寒冷地区应采取防寒措施；
4 调压器室顶盖上必须设置两个呈对角位置的人孔，孔盖应能防止地表水浸入；
5 室内地坪应为不会产生火花的材料，并应在一侧人孔下的地坪上设置集水坑；
6 调压器室顶盖应采用混凝土整体浇筑的结构形式。

6.6.15 当调压站内、外燃气管道为绝缘连接时,调压器及其附属设备必须接地,接地电阻应小于100Ω。


6.7 钢质燃气管道和储罐的防腐

6.7.1 钢质燃气管道和储罐必须进行外防腐。其防腐设计应符合国家现行标准《钢质管道及储罐腐蚀控制工程设计规程》SY 0007 的规定。

6.7.2 地下燃气管道防腐设计，必须考虑土壤电阻率。对高、中压输气干管宜沿燃气管道途经地段选点测定其土壤电阻率。应根据土壤的腐蚀性、管道的重要程度及所经地段的地质、环境条件确定其防腐等级。

6.7.3 地下燃气管道的外防腐涂层的种类，根据工程的具体情况，可选用石油沥青、聚乙烯防腐胶带、环氧煤沥青、聚乙烯防腐层、氯磺化聚乙烯、环氧粉末喷涂等。当选用上述涂层时，应符合国家现行的有关标准的规定。

6.7.4 采用涂层保护埋地敷设的钢质燃气干管宜同时采用阴极保护。
市区外埋地敷设的燃气干管，当采用阴极保护时，宜采用强制电流方式，其设计应符合国家现行标准《埋地钢质管道强制电流以阴极保护设计规范》SY/T 0036 的规定。
市区内埋地敷设的燃气干管，当采用阴极保护时，宜采用牺牲阳极法，其设计应符合国家现行标准《埋地钢质管道牺牲阳极阴极保护设计规范》SY/T 0019 的规定。

6.7.5 地下燃气管道与交流电力线接地体的净距不应小于表6.7.5 的规定。

表6.7.5 地下燃气管道与交流电力线接地体的净距（m）
电压等级（ KV ） | 10 | 35 | 110 | 220
铁塔或电杆接地体 | 1 | 3 | 5 | 10
电站或变电所接地体 | 5 | 10 | 15 | 30


6.8 监控及数据采集

6.8.1 城市燃气配系统，宜设置监控数据采集系统。

6.8.2 监控及数据采集系统应采用电子计算机为基础的装备和技术。

6.8.3 监控及数据采集系统应采用分级结构。

6.8.4 监控及数据采集系统应设主站、远端站。主站应设在燃气企业调度服务部门，并宜与城市公用数据库连接。远端站宜设置在区域调压站、专用调压站、管网压力监测点、储配站、门站和气源厂等。

6.8.5 根据监控及数据采集系统拓扑结构设计的需求，在等级系统中可在主站与远端站之间设置通信或其他功能的分级站。

6.8.6 监控及数据采集系统的通信中信息传输介质及方式应根据当地通信系统条件、系统规模和特点、地理环境，经全面的技术经济比较后确定。信息传输宜采用城市公共数据通信网络。

6.8.7 监控及数据采集系统所选用的设备、器件、材料和仪表应选用通用性产品。

6.8.8 监控及数据采集系统的电路和接口设计应符合国家有关标准的规定，并具有通用性、兼容性和可扩性。

6.8.9 监控及数据采集系统应从硬件和软件两方面充分提高可靠性、并应设置系统自身诊断功能，对关键设备应采用冗余技术。

6.8.10 监控及数据采集系统的应用软件宜配备实时瞬态模拟软件，软件应满足系统进行调度优化、泄漏检测定位、工况预测、存量分析、负荷预测及调度员培训等。

6.8.11 监控及数据采集系统远端站应具有数据采集和通信功能，并对需要进行控制或调节的对象点，应有对选定的参数或操作进行控制或调节功能。

6.8.12 主站硬件和软件设计应具有良好的人机对话功能，宜满足及时调整参数或处理紧急情况的需要。

6.8.13 远端站数据采集等工作信息的类型和数量应按实际需要予以合理地确定。

6.8.14 设置监控和数据采集设备的建筑应符合现行国家标准《计算站场地技术要求》GB 2887 和《电子计算机机房设计规范》GB 50174 以及《计算机机房用活动地板技术条件》GB 6550 的有关规定。

6.8.15 监控及数据采集系统的主站机房，应设置可靠性较高的不间断电源设备及其备用设备。

6.8.16 远端站的防爆、防护应符合所在地点防爆、防护的相关要求。


7 压缩天然气供应

7.1 一般规定

7.1.1 本章适用于工作压力不大于25.0MPa(表压)的城镇压缩天然气供应工程设计:
1 天然气压缩天然气加气站；
2 压缩天然气储配站；
3 压缩天然气瓶组供气站。

7.1.2 压缩天然气的质量应符合现行国家标准《车用压缩天然气》GB 18047 的规定。

7.1.3 压缩天然气的运输可采用汽车载运气瓶组或拖挂气瓶车；也可采用船载气瓶组或气瓶车水上运输。


7.2 天然气压缩天然气加气站

7.2.1 压缩天然气加气站站址选择应符合下列要求：
1 压缩天然气加气站宜靠近气源，并应具有适宜的交通、供电、给排水及工程地质条件；
2 在城镇区域内建设的压缩天然气加气站站址应符合城镇总体规划的要求。

7.2.2 压缩天然气加气站与天然气储配配站合建时，站内的天然气储罐与气瓶车固定车位的防火间距不应小于表7.2.2的规定。

表7.2.2 天然气储罐与气瓶车固定车位的防火间距（m）
储罐总容积（ m3 ） |  | ≤5000 | ＞50000
气瓶车固定车位最大储气容积 （m3） | ≤10000 | 12.0 | 15.0
 | ＞10000～≤30000 | 15.0 | 20.0

注：1 储罐总容积按本规范表6.5.3 注3 计算:
2 气瓶车固定车位最大储气容积（m3）为固定车位储气的各气瓶车总几何容积（m3）与其最高储气压力(绝对压力102kPa)乘积之和,并除以压缩因子;
3 天然气储罐与气瓶车固定车位的防火间距，除符合本表规定外，还不应小于较大罐直径。

7.2.3 压缩天然气加气站与天然气储配站的合建站，当天然气储罐区设置检修用集中放散装置时，集中放散装置的放散管与站内、外建、构筑物的防火间距不应小于本规范第6.5.12条的规定。集中放散装置的放散管与气瓶车固定车位的防火间距不应小于20m。

7.2.4 气瓶车固定车位与站外建、构筑物的防火间距，不应小于表7.2.4 的规定。

表7.2.4 气瓶车固定车位与站外建、构筑物的防火间距（m）
气瓶车固定车位最大储气容积（m3） 项 目 |  |  | ＞4500～ ≤10000 | ＞10000～ ≤30000
明火、散发火花的地点 , 室外变、配电站 |  |  | 25.0 | 30.0
重要公共建筑 |  |  | 50.0 | 60.0
民用建筑 |  |  | 25.0 | 30.0
甲、乙、丙类液体储罐， 易燃材料堆放，甲类物品库房 |  |  | 25.0 | 30.0
其它建筑 | 耐火等级 | 一、二级 | 15.0 | 20.0
 |  | 三级 | 20.0 | 25.0
 |  | 四级 | 25.0 | 30.0
铁路 ( 中心线 ) |  |  | 40.0
公路、道路 (路边) |  | 高速,I 、II 级， 城市快速 | 20.0
 |  | 其他 | 15.0
架空电力线路 (中心线） |  |  | 1.5 倍杆高
架空通信线路 (中心线) |  | I 、 II 级 | 20.0
 |  | 其他 | 1.5 倍杆高

注：1 气瓶车固定车位最大储气容积按本规范表7.2.2 注2 计算；
2 气瓶车固定车位储气总水容积不大于18m3，且最大储气容积不大于4500m3 时，应符合现行国家标准《汽车加油加气站设计与施工规范》GB 50156 的规定。

7.2.5 气瓶车固定车位与站内建、构筑物的防火间距不应小于表7.2.5 的规定。

表7.2.7 气瓶车固定车位与站内建、构筑物的防火间距（M）
气瓶车固定车位最大储气容积（ m3 ） 名 称 |  | ＞4500～ ≤10000 | ＞10000～ ≤30000
明火或散发火花的地点 |  | 25.0 | 30.0
压缩机室、调压室、计量室 |  | 10.0 | 12.0
变、配电室、仪表室、 燃气热水炉室、值班室、门卫 |  | 15.0 | 20.0
办公、生活建筑 |  | 20.0 | 25.0
消防水泵房、消防水池取水口 |  | 20.0
站内道路 (路边) | 主要 | 10.0
 | 次要 | 5.0
围 墙 |  | 6.0 | 10.0

注：1 气瓶车固定车位最大储气容积按本规范表7.2.2注2 计算。
2 变、配电室、仪表室、燃气热水炉室、值班室、门卫等用房的建筑耐火等级不应低于现行国家标准《建筑设计防火规范》GB 50016 中“二级”规定。
3 露天的燃气工艺装置与气瓶车固定车位的间距可按工艺要求确定。
4 气瓶车在固定车位储气总几何容积不大于18m3，且最大储气容积不大于4500m3时，应符合现行国家标准《汽车加油气站设计与施工规范》GB 50156 的规定。

7.2.6 站内应设置气瓶车固定车位，每台气瓶车的固定车位宽度不应小于4.5m，长度宜为气瓶车长度，在固定车位场地上应标有各车位明显的边界线，每台车位宜对应1 个加气嘴，在固定车位前应留有足够的回车场地。

7.2.7 气瓶车应停靠在固定车位处，并应采取固定措施，在充气作业中严禁移动。

7.2.8 气瓶车固定车位最大储气容积不应大于30000m3。

7.2.9 加气柱宜设在固定车位附近，距固定车位2～3m。加气柱距站内天然天储罐不应小于12m，距围墙不应小于6m，距压缩机室、调压室、计量室不应小于6m，距燃气热水室不应小于12m。

7.2.10 压缩天然气加气站的设计规模应根据用户的需求量与天然气气源的稳定供气能力确定。

7.2.11 当进站天然气硫化氢含量超过本规范第7.1.2条的规定时，应进行脱硫。当进站天然气水量超过本规范第7.1.2条规定时，应进行脱水。
天然气脱硫和脱水装置设计应符合现行国家标准《汽车加油加气站设计与施工规范》GB 50156的有关规定。

7.2.12 进入压缩机的天然气含尘量不应大于5mg/m3，微尘直径应小于10μm；当天然气含尘量和微尘直径超过规定值时，应进行除尘净化。进入压缩机的天然气质量还应符合选用的压缩机的有关要求。

7.2.13 在压缩机前应设置缓冲罐，天然气在缓冲罐内停留的时间不宜小于10S。

7.2.14 压缩天然气加气站总平面应分区布置，即分为生产区和辅助区。压缩天然气加气站宜设2 个对外出入口。

7.2.15 进压缩天然气加气站天然气管道上应设切断阀，当气源为城市高、中压输配管道时，还应在切断阀后设安全阀。切断阀和安全阀符合下列要求：
1 切断阀应设置在事故情况下便于操作的安全地点：
2 安全阀应为全启封闭式弹簧安全阀，其开启压力应为站外天然气输配管道最高工作压力；
3 安全阀采用集中放散时，应符珍贵本规范第6.5.12 条第6款的规定。

7.2.16 压缩天然气系统的设计压力应根据工艺条件确定，且不应小于该系统最高工作压力的1.1 倍。
向压缩天然气储配站和压缩天然气瓶组供气站运送压缩天然气的气瓶车和气瓶组，在充装温度为20℃时，充装压力不应大于20.0MPa（表压）。

7.2.17 天然气压缩机应根据进站在然气压力、脱水工艺及设计规模进行选型，型号宜选择一致，并应有备用机组。压缩机排气压力不应大于25.0MPa(表压)；多台并联运行的压缩机单台排气量,应按公称容积流量的80～85%进行计算。

7.2.18 压缩机动力宜选用电动机，也可选用天然气发动机。

7.2.19 天然气压缩机应根据环境和气候露天设置或设置于单层建筑物内，也可采用撬装设备。压缩机宜单排布置，压缩机室主要通道宽度不宜小于1.5m。

7.2.20 压缩机前总管天然气流速不宜大于15m/s。

7.2.21 压缩机进口管道上应设置手动和电动（或气动）控制阀门。压缩机出口管道上应设置安全阀、止回阀和手动切断阀。出口安全阀的泄放能
力不应小于压缩机的安全泄放量；安全阀放散管管口应高出建筑物2m 以上，且距地面不应小于5m。

7.2.22 从压缩机轴承等处泄漏的天然气，汇总后由管道引至室外放散，放散管管口的设置应符合本规范第7.2.21条的规定。

7.2.23 压缩机组的运行管理宜采用计算机控制装置。

7.2.24 压缩机应设有自动和手动停车装置，各级排气温度大于限定值时，应报警并人工停车。在发生下列情况之一时，应报警并自动停车：
1 各级吸、排气压力不符事规定值；
2 冷凝水（或风冷鼓风机）压力和温度不符合规定值；
3 润滑油压力、温度和油箱液位不符合规定值；
4 压缩机电机过载。

7.2.25 压缩机卸载排气宜通过缓冲罐回收，并引入进站天然气管道内。

7.2.26 从压缩机排出的冷凝液处理应符合如下规定：
1 严禁直接排入下水道；
2 采用压缩机前脱水工艺时，应在每台压缩机前排出冷凝液管路上设置压力平衡阀和止回阀。冷凝液汇入总管后，应引至室外储罐。储罐的设计压力应为冷凝系统最高工作压力的1.2 倍。
3 采用压缩机后和压缩机中段脱水工艺时，应设置在压缩机运行中能自动排出冷凝液的措施。冷凝液汇总后应引至室外密闭水封塔，释放气放散管管口的设置要求应符合本规范第7.2.21条的规定；塔底冷凝水应集中处理。

7.2.27 从冷却器、分离器等排出的冷凝液，应按本章第7.2.26条3 款的要求处理。

7.2.28 压缩天然气加气站检测和控制调节装置宜符合表7.2.28的规定设置。

表7.2.28 压缩天然气加气站检测和控制调节装置
参数名称 |  | 现场显示 | 控制室
 |  |  | 显示 | 记录或累计 | 报警联锁
天然气进站压力 |  | ＋ | ＋ | ＋ | -
天然气进站流量 |  | - | ＋ | ＋ | -
压缩机室 | 调压器出口压力 | ＋ | ＋ | ＋ | -
 | 过滤器出口压力 | ＋ | ＋ | ＋ | -
 | 压缩机吸气总管压力 | - | ＋ | - | -
 | 压缩机排气总管压力 | ＋ | ＋ | - | -
 | 冷却水：供水压力 | ＋ | ＋ | ＋ | -
 | 供水温度 | ＋ | ＋ | ＋ | ＋
 | 回水温度 | ＋ | ＋ | ＋ | ＋
 | 润滑油：供油压力 | ＋ | ＋ | ＋ | -
 | 供油温度 | ＋ | ＋ | - | -
 | 回油温度 | ＋ | ＋ | - | -
 | 供电：电压 | ＋ | ＋ | - | -
 | 电流 | - | ＋ | - | -
 | 功率因数 | - | ＋ | - | -
 | 功率 | - | ＋ | - | -
压缩机组 | 压缩机各级：吸气、排气压气 | ＋ | ＋ | - | ＋
 | 排气温度 | ＋ | ＋ | - | ＋ （手动）
 | 冷却水：供水压力 | ＋ | ＋ | - | ＋
 | 供水温度 | ＋ | ＋ | - | ＋
 | 回水温度 | ＋ | ＋ | - | ＋
 | 润滑油：供油压力 | ＋ | ＋ | - | ＋
 | 供油温度 | ＋ | ＋ | - |
 | 回收温度 | ＋ | ＋ | - | ＋
脱水装置 | 出口总管压力 | ＋ | ＋ | ＋ | -
 | 加热用气：压力 | ＋ | ＋ | - | ＋
 | 温度 | - | - | ＋ | -
 | 排气温度 | ＋ | ＋ | - | -
注：表中“＋”表示应设置。 |  |  |  |  |

7.2.29 压缩天然气加气站天然气系统的设计，应符合本规范第6.5 节的有关规定。


7.3 压缩天然气储配站

7.3.1 压缩天然气储配站站址选择应符合下列要求：
1 符合城镇总体规划的要求；
2 应具有适宜的地形、工程地质、交通、供电、给水排水及通信条件；
3 少占农田、节约用地并注意与城市景观协调。

7.3.2 压缩天然气储配站的设计规模应根据城镇各类天然气用户的总用气量和供应本站的压缩天然气加气站供气能力及气瓶车运输条件等确定。

7.3.3 压缩天然气储配站的天然气总储气量应根据气源、运输和气候等条件确定，但不应小于本站计算平均日供气量的1.5 倍。
压缩天然气储配站的天然气总储气量包括停靠在站内固定车位的压缩天然气瓶车的总储气量。当气瓶车的储气量大于30000m3 时，除采用气瓶车储气外应建天然气储罐等其他储气设施。
注：有补充或替代气源时，可按工艺条件确定。

7.3.4 压缩天然气储配站内天然气储罐与站外建、构筑物的防火间距应符合现行国家标准《建筑设计防火规范》GB 50016 的规定。站内露天天然气工艺装置与站外建、构筑物的防火间距按甲类生产厂房与厂外建、构筑物的防火间距执行。

7.3.5 压缩天然气储配站内天然气储罐与站内建、构筑物的防火间距应符合本规范第6.5.3条的规定。

7.3.6 天然气储罐或罐区之间的防火间距应符合本规范第6.5.4 条的规定。

7.3.7 当天然气储罐区设置检修用集中放散装置时，集中放散装置的放散管与站内、外建、构筑物的防火间距应符合本规范第7.2.3条的规定。

7.3.8 气瓶车固定车位与站外建、构筑物的防火间距，应符合本规范第7.2.4条的规定。

7.3.9 气瓶车固定车位与站内建、构筑物的防火间距，应符合本规范第7.2.5条的规定。

7.3.10 气瓶车固定车位的设置和气瓶车的停靠，应符合本规范第7.2.6条和7.2.7条的规定。卸气柱的设置应符合本规范第7.2.9条有关加气柱的规定。

7.3.11 压缩天然气储配站总平面应分区布置，即分为生产区和辅助区。压缩天然气储配站宜设2 个对外出入口。

7.3.12 当压缩天然气储配站与液化石油气混气站合建时，站内天然气储罐及固定车位与液化石油气储罐的防火间距，应符事现行国家标准《建筑设计防火规范》GB 50016 的规定。

7.3.13 压缩天然气系统的设计压力应符合本章第7.2.16条的规定。

7.3.14 压缩天然气应根据工艺要求分级调压，并应符合下列要求：
1 在一级调压器进口管道上应设置快速切断阀；
2 调压系统应根据工艺要求设置自动切断和安全放散装置；
3 在压缩天然气调压过程中，应根据工艺条件确定对调压器前压缩天然气进行加热，加热量应能保证设备、管道及附件正常运行。加热介质管道或设备应设超压泄放装置。
4 在一级调压器进口管道上宜设置过滤器。
5 各级调压器系统安全阀的安全放散管宜汇总至集中放散管，集中放散管管口的设置应符合本规范第7.2.21条的规定。

7.3.16 压缩天然气储配站的天然气系统，应符合本规范第6.5节的有关规定。


7.4 压缩天然气瓶组供气站

7.4.1 瓶组气化站的规模应符合如下要求：
1 气瓶组最大储气总容积不应大于1000m3，气瓶组总几何容积不应大于4m3。
2 气瓶组储气总容积应按1.5倍计算月平均日供气量确定。
注：气瓶组最大储气总容积为各气瓶组总几何容积（m3）与其最高储气压力（绝对压力102kPa）乘积之和，并除以压缩因子。

7.4.2 压缩天然气瓶组供气站宜设置在供气小区边缘，供气规模不宜大于1000户。

7.4.3 气瓶组应在站内固定地点设置。气瓶组及天然气放散管管口、调压装置至明火散发火花的地点和建、构筑物的防火间距不应小于表7.4.3 的规定。

表7.4.3 气瓶组及天然气放散管管口、调压装置至 明火散发火花的地点和建、构筑物的防火间距（M）
名称 项目 |  | 气瓶组 | 天然气放 散管管口 | 调压装置
明火、散发火花的地点 |  | 25 | 25 | 25
民用建筑、燃气热水炉间 |  | 18 | 18 | 12
重要公共建筑、 一类高层民用建筑 |  | 30 | 30 | 24
道路（路边） | 主要 | 10 | 10 | 10
 | 次要 | 5 | 5 | 5

注：与本表以外的其它建、构筑物的防火间距应按国家现行标准《汽车用燃气加气技术规范》CJJ 84 中天燃气加气站三级站规定。

7.4.4 气瓶组可与调压计量装置可以设置在一起，也可采用撬装设备。

7.4.5 气瓶组的气瓶应符合国家有关现行标准的规定。

7.4.6 气瓶组供气站的调压应符合本规范第7.3 节的规定。


7.5 管道及附件

7.5.1 压缩天然气管道应采用高压无缝钢管，其技术性能应符合现行国家标准《高压锅炉用无缝钢管》GB 5310 、流体输送用《不锈钢无缝钢管》GB/T 14976或《化肥设备用高压无缝钢管》GB 6479的规定。

7.5.2 钢管外径大于28mm时压缩天然气管道宜采用焊接连接，管道与设备、阀门的连接宜采用法兰连接；小于或等于28mm的压缩天然气管道及其与设备、阀门的连接可采用双卡套接头、法兰或锥管连接。双卡套接头应符合现行国家标准《接头技术条长套管件》GB 3765 的规定。管接头的复合密封材料和垫片应适合天然气的要求。

7.5.3 压缩天然气系统的管道、管件、设备与阀门的设计压力或压力级别不应小于系统的设计压力，其材质应与天然气介质相适应。

7.5.4 压缩天然气加气柱和卸气柱的加气、卸气软管应采用耐天然气腐蚀的气体承压软管；软管的长度不应大于6.0m，有效作用半径不应小于2.5m。

7.5.5 室外压缩天然气管道宜采用埋地敷设，其管顶距地面埋深不应小于0.6m，冰冻地区应敷设在冰冻线以下。当管道采用支架敷设时，应符合本规范第6.3.15条的规定。埋地管道防腐设计应符合本规范第6.7节的规定。

7.5.6 室内压缩天然气管道宜采用管沟敷设。管底与管沟底的净距不应小于0.2m。管沟应用干沙填充，并应设活动门与通风口。室外管沟盖板应按通行重裁
汽车负荷设计。

7.5.7 站内天然气管道的设计，应符合本规范第6.5.13 条的有关规定。


7.6 建筑物和生产辅助设施

7．6．1 压缩天然气加气站、压缩天然气储配站和压缩天然气瓶组供气站的生产厂房及其他附属建筑物的耐火等级不应低于二级。

7．6．2 在地震烈度为7度或7度以上地区建设的压缩天然气加气站、压缩天然气储配站和压缩天然气瓶组供气站的建、构筑物抗震设计，应符合现行国家标准《构筑物抗震设计规范》GB 50191和《建筑物抗震设计规范》GB 50011的有关规定。

7．6．3 站内具有爆炸危险的封闭式建筑应采取良好的通风措施；在非采暖地区宜采用敞开式或半敞开式建筑。

7．6．4 压缩天然气加气站、压缩天然气储配站在同一时间内的火灾次数应按一次考虑，消防用水量按储罐区及气瓶车固定车位(总储气容积按储罐区储气总容积与气瓶车在固定车位最大储气容积之和计算)的一次消防用水量确定。

7．6．5 压缩天然气加气站、压缩天然气储配站内的消防设施设计应符合现行国家标准《建筑设计防火规范》GB 50016的规定，并应符合本规范第6．5．19条第1、2、3、6款的要求。

7．6．6 压缩天然气加气站、压缩天然气储配站的废油水、洗罐水等应回收集中处理。

7．6．7 压缩天然气加气站的供电系统设计应符合现行国家标准《供配电系统设计规范》GB 50052“三级负荷”的规定。但站内消防水泵用电应为“二级负荷”。

7．6．8 压缩天然气储配站的供电系统设计应符合现行国家标准《供配电系统设计规范》GB 50052“二级负荷”的规定。

7．6．9 压缩天然气加气站、压缩天然气储配站和压缩天然气瓶组供气站站内爆炸危险场所和生产用房的电气防爆、防雷和静电接地设计及站边界的噪声控制应符合本规范第6．5．21条至第6．5．24条的规定。

7．6．10 压缩天然气加气站、压缩天然气储配站和压缩天然气瓶组供气站应设置燃气浓度检测报警系统。
燃气浓度检测报警器的报警浓度应取天然气爆炸下限的20％(体积分数)。
燃气浓度检测报警器及其报警装置的选用和安装，应符合国家现行标准《石油化工企业可燃气体和有毒气体检测报警设计规范》SH 3063的规定。


8 液化石油气供应

8.1 一般规定

8．1.1 本章适用于下列液化石油气供应工程设计：
1 液态液化石油气运输工程；
2 液化石油气供应基地(包括：储存站、储配站和灌装站)；
3 液化石油气气化站、混气站、瓶组气化站；
4 瓶装液化石油气供应站；
5 液化石油气用户。

8．1．2 本章不适用于下列液化石油气工程和装置设计：
1 炼油厂、石油化工厂、油气田、天然气气体处理装置的液化石油气加工、储存、灌装和运输工程；
2 液化石油气全冷冻式储存、灌装和运输工程(液化石油气供应基地的全冷冻式储罐与基地外建、构筑物的防火间距除外)；
3 海洋和内河的液化石油气运输；
4 轮船、铁路车辆和汽车上使用的液化石油气装置。


8.2 液态液化石油气运输

8．2．1 液态液化石油气由生产厂或供应基地至接收站可采用管道、铁路槽车、汽车槽车或槽船运输。运输方式的选择应经技术经济比较后确定。条件接近时，宜优先采用管道输送。

8．2．2 液态液化石油气输送管道应按设计压力(P)分为3级，开应符合表8．2．2的规定。

表8.2.2 液态液化石油气输送管道设计压力（表压）分级
管道级别 | 设计压力（ MPa ）
I 级 | P＞4.0
II 级 | 1.6＜P≤4.0
III 级 | P≤1.6

8．2．3 输送液态液化石油气管道的设计压力应高于管道系统起点的最高工作压力。管道系统起点最高工作压力可按下式计算：

Pq=H＋Pq （8.2.3）
式中：Pq—管道系统起点最高工作压力（MPa）；
H—所需泵的扬程（MPa）；
Ps—始端储罐最高工作温度下的液化石油气饱和蒸气压力（MPa）；

8.2.4 液态液化石油气采用管道输送时，泵的扬程应大于公式8.2.4 的计算值。

Hj= △PZ＋△PY＋△H (8.2.4)
式中: Hj—泵的计算扬程（MPa）；
△PZ—管道总阻力损失，可取1.05～1.10 倍管道摩擦阻力损力（MPa）；
△PY—管道终点进罐余压，可取0.2～0.3（MPa）；
△H—管道终、起点高程差引起的附加压力（MPa）；
注：液态液化石油气在管道输送过程中，沿途任何一点的压力都必须高于其输送温度下的饱和蒸气压力。

8.2.5 液态液化石油气管道摩擦阻力损失，应按下式计算：

(8.2.5)

式中: △P—管道摩擦阻力损失（MPa）；
L—管道计算长度（m）；
u—液态液化石油气在管道中的平均流速（m/s）；
d—管道内径（m）
ρ—平均输送温度下的液态液化石油气密度（kg/m3）；
λ—管道摩擦阻力系数，宜按本规范6.2.6 条中公式6.2.6-2 计算。
注：平均输送温度可取管道中心埋深处，最冷月的平均地温。

8.2.6 液态液化石油气在管道内的平均流速，应经技术经济比较后确定，可取0.8～1.4m/s，不应超过3m/s。

8.2.7 液态液化石油气输送管线不得穿越居住区、村镇和公共建筑群等人员集聚的地区。

8.2.8 液态液化石油气管道宜采用埋地敷设，其埋设深度应在土壤冰冻线下，且应符合本规范第6.3.4条的有关规定。

8.2.9 地下液态液化石油气管道与建、构筑物和相邻管道之间的水平净距和垂直净距不应小于表8.2.9-1 和表8.2.9-2 的规定。

表8.2.9-1 地下液态液化石油气管道与建、构筑物和相邻管道之间的水平净距(m)
管道级别 项目 |  | I 级 | II 级 | III 级
特殊建、构筑物（军事设施、易燃易爆物品仓库、国家重点文物保护单位、飞机场、火车站和码头等） |  | 100
居民区、村镇、重要公共建筑 |  | 50 | 40 | 25
一般建、构筑物 |  | 25 | 15 | 10
给水管 |  | 1.5 | 1.5 | 1.5
污水、雨水排水管 |  | 2 | 2 | 2
热力管 | 直埋 | 2 | 2 | 2
 | 在管沟内（至外壁） | 4 | 4 | 4
其他燃料管道 |  | 2 | 2 | 2
埋地电缆 | 电力线（中心线） | 2 | 2 | 2
 | 通信线（中心线） | 2 | 2 | 2
电杆(塔)的基础 | ≤35kV | 2 | 2 | 2
 | ＞35kV | 5 | 5 | 5
通信照明电杆(至电杆中心) |  | 2 | 2 | 2
公路、道路（路边） | 高速Ⅰ、Ⅱ级，城市快速 | 10 | 10 | 10
 | 其他 | 5 | 5 | 5
铁路（中心线） | 国家线 | 25 | 25 | 25
 | 企业专用线 | 10 | 10 | 10
树木（至树中心） |  | 2 | 2 | 2

注：1 当因客观原因达不至本规定时，可按本规范第6.4 节的有关规定降低管道设计强度设计系数，增加管道壁厚和采取行之有效的保护措施后，水平净距可适当减小；
2 特殊建、构筑物的水平净距应从其划定的边界线算起；
3 当地下液态液化石油气管道或相邻地下管道中的防腐有采用外加电流阴极保护时，两相邻地下管道（缆线）之间的水平净距尚应符合国家现行标准《钢质管道及储罐腐蚀控制工程设计规范》SY 0007 的有关规定。

表8.2.9-2 地下液态液化石油气管道与构筑物或地下管道之间的垂直净距（m）
项目 |  | 地下液态液化石油气管道 (当有套管时，以套管计)
给水管，污水，雨水排水管 （沟） |  | 0.20
热力管、热力管的管沟底（或顶） |  | 0.20
其他燃料管道 |  | 0.20
电力线、通信线 | 直埋 | 0.50
 | 在导管内 | 0.25
铁路（轨底） |  | 1.20
有轨电车（轨底） |  | 1.00
公路、道路（路面） |  | 0.90

注：1 地下液体石油气管道与排水管（沟）或其他有沟的管道交叉时，交叉处应加套管；
2 地下液化石油气管道与铁路、高速公路、Ⅰ级或 Ⅱ 级公路交叉时，尚应符合本规范第6.3.9条的有关规定。

8.2.10 液态液化石油气输送管道通过的地区，应按其沿线建筑密集程度划分为4个地区等级，地区等级的划分和管道强度设计系数选取、管道及附件的设计应符合本规范第6.4.节的规定。

8.2.11 在下列地点液态液化石油气输送管道应设置阀门：
1 起、终点和分支点：
2 穿越国家铁路线、高速公路、I级或者II级公路、城市快速路和大型河流两侧；
3 管道沿线每隔5000m 左右处。
注： 管道分段阀门之间应设置放散阀，其放散管管口距地面不应小于2.5m。

8.2.12 液态液化石油气管道上的阀门不宜设置在地下阀门井内。如确需要设置，井内应填满干砂。

8.2.13 液态液化石油气输送管道采用地上敷设时，除应符合本节管道埋地敷设的在关规定外，尚应采取有效的安全措施。地上管道两侧两端应设置阀门。两阀门之间应设置管道安全阀，其放散管管口距地面不应小于2.5m。

8.2.14 地下液态液化石油气管道的防腐应符合本规范第6.7 节的有关规定。

8.2.15 液态液化石油气输送管线沿途应设置里程桩、转角桩、交叉桩和警示牌等永久性标志。

8.2.16 液化石油气铁路槽车和汽车槽车应符合国家现行标准《液化气体铁路槽车技术条件》GB 10478和《液化石油气汽车槽车技术条件》HG/T 3143的规定。


8.3 液化石油气供应基地

8.3.1 液化石油气供应基地按其功能可分为储存站、储配站和灌瓶站。

8.3.2 液化石油气供应基地的规模应以城镇燃气专业规划为依据，按其供应用户类别、户数和用气指标等因素确定。

8.3.3 液化石油供应基地的储罐设计总容量应根据规模、气源情况、运输方式和运距等因素确定。

8.3.4 当液化石油气供应基地储罐设计总容量超过3000m3 时，宜将储罐分别设置在储存站和灌装站。灌装站的储罐设计容量宜取1周左右的计算月平均日供应量，其余为储存站的储罐设计容量。
当储罐设计总容量小于3000m3 时，可将储罐全部设置在储配站。

8.3.5 液化石油气供应基地的布局应符合城市总体规划的要求，且就远离城市居住区、村镇、学校、影剧院、体育馆等人员集中的场所。

8.3.6 液化石油气供应基地的站址宜选择在所在地区全年最小频率风向的上风侧，且应是地势平坦、开阔、不易积存液化石油气的地段。同时，应避开地震带、地基沉陷和废弃矿井等地段。

8.3.7 液化石油气供应基地的全压力式储罐与基地外建、构筑物、堆场的防火间距不应小于表8.3.7 的规定。
半冷冻式储罐与基地外建、构筑物的防火间距可按表8.3.7 的规定执行。

表8.3.7 液化石油气供应基地的全压力式储罐与基地外建、构筑物的防火间距
总容积 (m3 ) 单罐容积 (m3 ) 项目 |  |  | ≤50 | ＞50 ～ ≤200 | ＞200 ～ ≤500 | ＞500 ～ ≤1000 | ＞1000 ～ ≤2500 | ＞2500 ～ ≤5000 | ＞5000
 |  |  | ≤20 | ≤50 | ≤100 | ≤200 | ≤400 | ≤1000 | --
居住区、村镇和学校、 影剧院、 体育馆等重要公共建筑 （最外侧建、构筑物外墙） |  |  | 45 | 50 | 70 | 90 | 110 | 130 | 150
工业企业 （最外侧建、构筑物外墙） |  |  | 27 | 30 | 35 | 40 | 50 | 60 | 75
明火、散发火花地点和室外变、配电站 |  |  | 45 | 50 | 55 | 60 | 70 | 80 | 120
民用建筑，甲、乙类液体储罐， 甲，乙类生产厂房，甲，乙类物品仓库， 稻草等易燃材料堆场 |  |  | 40 | 45 | 50 | 55 | 65 | 75 | 100
丙类液体储罐，可燃气体储罐， 丙、丁类生产厂房，丙、丁类物品仓库 |  |  | 32 | 35 | 40 | 45 | 55 | 65 | 80
助燃气体储罐、木材等可燃材料堆场 |  |  | 27 | 30 | 35 | 40 | 50 | 60 | 75
其他建筑 | 耐火等级 | 一、二级 | 18 | 20 | 22 | 25 | 30 | 40 | 50
 |  | 三级 | 22 | 25 | 27 | 30 | 40 | 50 | 60
 |  | 四级 | 27 | 30 | 35 | 40 | 50 | 60 | 75
铁路（中心线） |  | 国家线 | 60 | 70 |  | 80 |  | 100
 |  | 企业专用线 | 25 | 30 |  | 35 |  | 40
公路、道路（路边） |  | 高速，Ⅰ 、Ⅱ级， 城市快速 | 20 | 25 |  |  |  |  | 30
 |  | 其他 | 15 | 20 |  |  |  |  | 25
架空电力线 （中心线） |  |  | 1.5倍杆高 |  |  |  | 1.5倍杆高，但35kV以上 架空电力线不应小于40
架空通信线（中心线） |  | Ⅰ、 Ⅱ级 | 30 |  | 40
 |  | 其他 | 1.5倍杆高

注：1、防火间距应按本表储罐容积或单罐容积较大者确定，间距的计算应以储罐外壁为准；
2、居住地、村镇系指1000 人或300 户以上者，以下者按本表中民用建筑执行。
3、当地下储罐单罐容积小于或等于50m3，且总容积小于或等于400m3时，其防火间距可按本表减少50% 。
4、与本表以外的其他建、构筑物的防火间距，应按现行国家标准《建筑设计防火规范》GB 50016 执行。

8.3.8 液化石油气供应基地全冷冻式储罐与基地外建、构筑物、堆场的防火间距不应小于表8.3.8 的规定。

表8.3.8 液化石油气供应基地的全冷冻式储罐与 基地外建、构筑物、堆场的防火间距(m)
项 目 | 间 距
明火、散发火花地点和室外变配电站 | 120
居住区、村镇和学校、影剧院、体育场等重要公共建筑 （最外侧建、构筑物外墙） | 150
工业企业（最外侧建、构构筑物外墙） | 75
甲、乙类液体储罐，甲、乙类生产厂房，甲、乙类物品仓库、稻草等易燃材料堆场 | 100
丙类液体储罐、可燃气体储罐，丙、丁类生产厂房，丙、丁类物品仓库 | 80
助燃气体储罐、可燃材料堆场 | 75
民用建筑 | 100

续表8.3.8
项 目 |  |  | 间 距
其它建筑 | 耐火等级 | 一级、二级 | 50
 |  | 三级 | 60
 |  | 四级 | 75
铁路 ( 中心线 ) |  | 国家线 | 100
 |  | 企业专用线 | 40
公路、道路 （路边） |  | 高速，I 、 II级，城市快速 | 30
 |  | 其 他 | 25
架空电力线（中心线） |  |  | 1.5 倍杆高，但35KV 以上架空电力线应大于 40
架空通信线 （中心线） |  | Ⅰ 、 II 级 | 40
 |  | 其 他 | 1.5 倍杆高

注:1 本表所指的储罐为单罐容积大于5000m3,且设有防液堤的全冷冻式液化石油气储罐，当单罐容积等于或小于5000m3 时，其防火间距可按本规范8.3.7 条中总容积相对应档的全压力式液化石油气储罐的规定执行。
2 居住地、村镇系指1000 人或300 户以上者，以下者按本表民用建筑执行。
3 与本表规定以外的其他建、构筑物的防火间距，应按现行国家标准《建筑设计防火规范》GB 50016执行；
4 间距的计算应以储罐外壁为准。

8.3.9 液化石油气供应基地的储罐与基地内建、构筑物的防火间距应符合下列规定：
1 全压力式储罐的防火间距不应小于表8.3.9 的规定；
2 半冷冻式储罐的防火间距可按表8.3.9 的规定执行；
3 全冷冻式储罐与基地内道路和围墙的防火间距可按表8.3.9 的规定执行；

表8.3.9 液化石油气供应基地的全压力式 储罐与基地内建、构筑物的防火间距（m）
总容积(m3) 单罐容积(m3) 项 目 |  | ≤50 | ＞50 ～ ≤200 | ＞200 ～ ≤500 | ＞500 ～ ≤1000 | ＞1000 ≤2500 | ＞2500 ～ ≤5000 | ＞5000
 |  | ≤20 | ≤50 | ≤100 | ≤200 | ≤400 | ≤1000 | --
明火、散发火花地点 |  | 45 | 50 | 55 | 60 | 70 | 80 | 120
办公、生活建筑 |  | 25 | 30 | 35 | 40 | 50 | 60 | 75
罐瓶间、瓶库、压缩机室、仪表间、值班室 |  | 18 | 20 | 22 | 25 | 30 | 35 | 40
汽车槽车库、汽车槽车装卸台柱(装卸口)、汽车衡及其计量室、门卫 |  | 18 | 20 | 22 | 25 | 30 |  | 40
铁路槽车装卸线(中心线) |  | -- | 20 |  |  |  |  | 30
空压机室、变配电室、柴油发电机房、新瓶库、真空泵房、库房 |  | 18 | 20 | 22 | 25 | 30 | 35 | 40
汽车库、机修间 |  | 25 | 30 | 35 |  | 40 |  | 50
消防泵房、消防水池（罐）取水口 |  | 40 |  |  | 50 |  |  | 60
站内道路 （路边） | 主要 | 10 | 15 |  |  |  |  | 20
 | 次要 | 5 | 10 |  |  |  |  | 15
围墙 |  | 15 | 20 |  |  |  |  | 25

注：1 防火间距应按本表总容积或单罐容积较大者确定；
2 地下储罐单罐容积小于或等于50m3，且总容积小于或等于400m3 时，其防火间距可按本表减少50%；
3 与本表以外的其他建、构筑物的防火间距应按现行国家标准《建筑设计防火规范》GB 50016 执行。

8.3.10 全冷冻式液化石油气储罐与全压力式液化石油气储罐不得设置在同一罐区内，两类储罐之间的防火间距不应小于相邻较大储罐的直径，且不应小于35m。

8.3.11 液化石油气供应基地总平面必须分区布置，即分为生产区（包括储罐区和灌装区）和辅助区；
生产区宜布置在站区全的最小频率风向的上风侧或上侧风侧；
灌瓶间的气瓶装卸平台前应有较宽敞的汽车回车专长场地。

8.3.12 液化石油气供应基地的生产区应设置高度不低于2m的不燃烧体实体围墙。辅助区可设置不燃烧体非实体围墙。

8.3.13 液化石油缺供应基地的生产区设置环形消防车道。消防车道宽度不应小于4m。当储罐总容积小于500m3时，可设置尽头式消防车道和面积不应小于12×12m的回车场。

8.3.14 液化石油气供应基地的生产区和辅助区至少应各设置1个对外出入口。当液化石油气储罐总容积超过1000m3时，生产区应设置2个对外出入口，其间距不应小于50m。
对外出入口宽度不应小于4m。

8.3.15 液化石油气供应基地的生产区严禁设置地下和半地下建、构筑物（寒冷地区的地下式消火栓和储罐区的排水管、沟除外）。
生产区内的地下管（缆）沟必须填满干砂。

8.3.16 基地内铁路引入线和铁路槽车装卸线的设计应符合现行国家标准《工业企业标准轨距铁路设计规范》GBJ 12的有关规定。
供应基地内的铁路槽车装卸线应设计成直线，其终点距铁路槽车端部不应小于20m，并应设置具有明显标志的车档。

8.3.17 铁路槽车装卸栈桥应采用不燃烧材料建造，其长度可取铁路槽车装卸车位数与车身长度的乘积，宽度不宜小于1.2m，两端应设置宽度不小于0.8m
的斜梯。

8.3.18 铁路槽车装卸栈桥上的液化石油气装卸卸管应设置便于操作的机械吊装设施。

8.3.19 全压力式液化石油气罐不应少于2 台，其储罐区的布置应符合下列要求：
1 地上储罐之间的净距不应小于相邻较大罐的直径；
2 数个储罐的总容积超过3000m3 时，应分组布置。组与组之间相邻储罐的净距不应小于20m；
3 组内储罐宜采用单排布置；
4 储罐组四周应设置高度为1m 的不燃烧体实体防护墙；
5 储罐与防护墙的净距：球形储罐与防护墙的净距不宜小于其半径。卧式储罐不宜小于其直径，操作侧不宜小于3.0m。
6 防护墙内储罐超过4台时，至少应设置2个过梯，且应分开布置。

8.3.20 地上储罐应设置钢梯平台，其设计宜符合下列要求：
1 卧式储罐组宜设置联合钢梯平台。当组内储罐超过4 台时，至少应设置2 个斜梯；
2 球形储罐组宜设置联合钢梯平台。

8.3.21 地下储罐宜设置在钢筋混凝土槽内，槽内应填充干沙。储罐罐顶与槽盖内壁间距不宜小于0.4m,各储罐之间宜设置隔墙,储罐与隔墙和槽壁之间的净距不宜小于0.9m。

8.3.22 液化石油气罐与所属泵房的间距不应小于15m。当泵房面向储罐一侧的外墙采用无门窗洞口的防火墙时，其间距可减少至6m。液化石油气泵露天设置在储罐区内时,泵与储罐之间的距离不限。

8.3.23 液态液化石油气泵的安装高度应保证不使其发生气蚀，并采取防止振动的措施。

8.3.24 液态液化石油气泵进、出口管段上阀门及附件的设置应符合下列要求：
1 泵进、出口管应设置操作阀和放气阀；
2 泵进口管应设置过滤器；
3 泵出口管应设置止回阀，并宜设液相安全回流阀。

8.3.25 灌瓶间和瓶库与站外建、构筑物之间的防火间距，应按现行国家标准《建筑设计防火规范》GB 50016中甲类储存物品仓库的规定执行。

表8.3.26 灌瓶间和瓶库与站内建、构筑物的防火间距(m)
总存瓶量 (t) 项目 |  | ≤10 | ＞10～≤30 | ＞30
明火、散发火花地点 |  | 25 | 30 | 40
办公室、生活建筑 |  | 20 | 25 | 30
铁路槽车装卸线（中心线） |  | 20 | 25 | 30
汽车槽车库、汽车槽车装卸台( 装卸口 ) 、汽车衡及其计量室、门卫 |  | 15 | 18 | 20
压缩机室、仪表间、值班室 |  | 12 | 15 | 18
空压机室、变配电室、柴油发电机房 |  | 15 | 18 | 20
机修间、汽车库 |  | 25 | 30 | 40
新瓶库、真空泵房、备件库等非明火建筑 |  | 12 | 15 | 18
消防泵房、消防水池（罐）取水口 |  | 25 | 30
道路（路边） | 主要 | 10
 | 次要 | 5
围墙 |  | 10 | 15

注：1 总存瓶量应按实际存放个数和单瓶充装质量的乘积计算；
2 瓶库与灌瓶间之间的距离不限：
3 计算月平均日灌瓶量小于700瓶的灌瓶站，其压缩机室与灌瓶间可合建成一幢建筑物，但其间应采用无门、窗洞口的防火墙隔开；
4 当计算月平均日灌瓶量小于700瓶时，汽车槽车装卸柱可附设在灌瓶间或压缩机室山墙的一侧，山墙应是无门、窗洞口的防火墙。

8.3.27 灌瓶间内气瓶存放量宜取1～2d 的计算月平均日供应量。当总存瓶量（实瓶）超过3000 瓶时，宜另外设置瓶库。
灌瓶间和瓶库内的气瓶应按实瓶区、空瓶区分组布置。

8.3.28 采用自动化、半自动化灌装和机械化运瓶的灌瓶作业线上应设置灌瓶质量复检装置，且应设置检漏装置或采取检漏措施。
采用手动灌瓶作业时，应设置检斤秤，并应采取俭漏措施。

8.3.29 储配站和灌瓶站应设置残液倒空和回收装置。

8.3.30 液化石油气供应基地内压缩机设置台数不宜少于2 台。

8.3.31 液化石油气压缩机进、出口管道阀门及附件的设置应符合下列要求：
1 进、出口管道应设置阀门；
2 进口管道应设置过滤器；
3 出口管道应设置止回阀和安全阀；
4 进、出口管之间应设置旁通管及旁通阀。

8.3.32 液化石油气压缩机室的布置宜符合下列要求：
1 压缩机机组间的净距不宜小于1.5m。
2 机组操作侧与内墙的净距不宜小于2.0m；其余各侧与内墙的净距不宜小于1.2m；
3 气相阀门组宜设置在与储罐、设备及管道连接方便和便于操作的地点。

8.3.33 液化石油气汽车槽车库与汽车槽车装卸台柱之间的距离不应小于6m。
当邻向装卸台柱一侧的汽车槽车库山墙采用无门、窗洞口的防火墙时，其间距不限。

8.3.34 汽车槽车装卸台柱的装卸接头应采用与汽车槽车配套的快装接头，其接头与鹤管之间应设置阀门。装卸管上宜设置拉断阀。

8.3.35 液化石油气储配站和灌瓶站宜配置备用气瓶，其数量可取总供应户数的2%左右。

8.3.36 新瓶库和真空泵房应设置在辅助区。新瓶和检修后的气瓶首次灌瓶前应将其抽至800kPa 真空度以上。

8.3.37 使用液化石油气或残液做燃料做锅炉房，其附属储罐设计总容积不大于10m3 时，可设置在独立的储罐室内，并应符合下列规定：
1 储罐室与锅炉房之间的防火间距不应小于12m，且面向锅炉房一侧的外墙应采用无门、窗洞口的防火墙。
2 储罐室与站内其它建、构筑物之间的防火距不应小于15m。
3 储罐室内储罐的布置可按本规范8.4.10条第1款的规定执行。

8.3.38 设置非直火式气化器的气化间可与储罐室毗连，但其间应采用无门、窗洞口的防火墙。


8.4.气化站和混气站

8.4.1 液化石油气气化站和混气站的储罐设计总容量，应符合下列要求：
1 由液化石油气生产厂供气时，其储罐设计总容量可根据其规模、气源情况、运输方式和运距等因素确定；
2 由液化石油气供应基地供气时，其储罐设计总容量可按计算月平均日3d 左右的用气量计算确定。

8.4.2 气化站和混气站站址的选择应按本规范第8.3.6 条的规定执行。

8.4.3 气化站和混气站的液化石油气储罐与站外建、构筑物的防火间距，应符合下列要求：
1 总容积等于或小于50m3，单罐容积等于或小于20m3 的储罐与站外建、构筑物的防火间距不应小于表8.4.3 的规定。
2 总容积大于50m3 或单罐容积大于20m3 的储罐与站外建、构筑物的防火间距不应小于本规范第8.3.7 条的规定。

表8.4.3 气化站和混气站的液化石油气储罐与站外建、构筑物的防火间距(m)
总容积 (m3) 单罐容积 (m3) 项目 |  |  | ≤10 | ＞10～≤30 | ＞30～≤50
 |  |  | — | — | ≤20
居民区、村镇和学校、影剧院、体育馆 等重要公共建筑，一类高层民用建筑 （最外侧建、构筑物外墙） |  |  | 30 | 35 | 45
工业企业（最外侧建、构筑物外墙） |  |  | 22 | 25 | 27
明火、散发火花地点和室外变配电站 |  |  | 30 | 35 | 45
民用建筑，甲、乙类液体储罐， 甲、乙类生产厂房，甲、乙类 物品库房， 稻草等易燃材料堆场 |  |  | 27 | 32 | 40
丙类液体储罐，可燃气体储罐， 丙、丁类生产厂房，丙、丁类物品库房 |  |  | 25 | 27 | 32
其他建筑 | 耐火等级 | 一、二级 | 12 | 15 | 18
 |  | 三级 | 18 | 20 | 22
 |  | 四级 | 22 | 25 | 27
铁路（中心线） |  | 国家线 | 40 | 50 | 60
 |  | 企业专用线 | 25
公路、道路（路边） |  | 高速、 I 、 II 级 ，城市快速 | 20
 |  | 其他 | 15
架空电力线 ( 中心线 ) |  |  | 1.5 倍杆高
架空通信线 ( 中心线 ) |  |  | 1.5 倍杆高

注：1 防火间距应按本表总容积或单罐容积较大者确定；间距的计算应以储罐外壁为准；
2 居住区、村镇系指1000 人或300 户以上者，以下者按本表民用建筑执行。
3 当采用地下储罐时，其防火间距可按本表减少50%。
4 与本表以外的其它建、构筑的防火间距应按现行的国家标准《建筑设计防火规范》GB 50016 执行；
5 气瓶装置气化能力不大于150kg/h的瓶组气化混气站的瓶组间、气化混气间与建、构筑物的防火间距可按本规范第8.5.3条执行。

8.4.4 气化站和混气站的液化石油气储罐与站内建、构筑物的防火间距不应小于表8.4.4 的规定。

表8.4.4 气化站和混气站的液化石油气储罐与站内建、构筑物的防火间距(m)
总容积 (m3 ) 单罐容积 (m3 ) 项目 |  | ≤10 |  | ＞10～ ≤30 | ＞30～≤50 | ＞50 ～≤200 | ＞200 ≤500 | ＞500～≤1000 | ＞1000
 |  | -- |  | -- | ≤20 | ≤50 | ≤100 | ≤200 | --
明火、散发火花地点 |  | 30 |  | 35 | 45 | 50 | 55 | 60 | 70
办公、生活等建筑 |  | 18 |  | 20 | 25 | 30 | 35 | 40 | 50
气化间、混气间、压缩机室、 仪表间、值班室 |  | 12 |  | 15 | 18 | 20 | 22 | 25 | 30
汽车槽车库、汽车槽车装卸台柱 (装卸口) 、汽车衡及其计算室、门卫 |  | 15 |  |  | 18 | 20 | 22 | 25 | 30
铁路槽车装卸线（中心线） |  | -- |  |  |  |  | 20
燃气热水炉间、空压机室、变配电室、柴油发电机房、库房、 |  | 15 |  |  | 18 | 20 | 22 | 25 | 30
汽车库、机修间 |  | 25 |  |  |  | 30 | 35 |  | 40
消防泵房、消防水池（罐）取水口 |  | 30 | 40 |  |  |  |  |  | 50
站内道路（路边） | 主要 | 10 |  |  |  | 15
 | 次要 | 5 |  |  |  | 10
围墙 |  | 15 |  |  |  | 20

注：1 防火间距按本表总容积或单罐容积较大者确定，间距的计算应以储罐外壁为准；
2 地下储罐单罐容积小于或等于50m3，且总容积小于或等于400m3 时，其防火间距可按本表减少50% 。
3 与本表以外的其它建、构筑物的防火间距应按现行的国家标准《建筑设计防火规范》GB 50016 执行。
4 燃气热水炉间是指室内设置微正压燃式燃气热水炉的建筑。当设置其它燃烧方式的燃气热水炉时，其防火间距不应小于30m。
5 与空温式气化器的防火间距，从地上储罐区的防护墙或地下储罐室外侧算起不应小于4m。

8.4.5 液化石油气气化站和混气站总平面应按功能分区进行布置，即分为生产区（储罐区、气化、混气区）和辅助区。
生活区宜布置在站区全年最小频率风向的上风侧或上侧风侧。

8.4.6 液化石油气气化站和混气站的生产区应设置高度不低于2m 的不燃烧体实体围墙。
辅助区可设置不燃烧体非实体围墙。
储罐总容积等于或小于50m3 的气化站和混气站，其生产区和辅助区之间可不设置分区隔墙。

8.4.7 液化石油气气化站和混气站内消防车道、对外入口的设置应符合本规范第8.3.13条和第8.3.14条的规定。

8.4.8 液化石油气气化站和混气站内铁路引入线、铁路槽车装卸线和铁路槽车装卸栈桥的设计应符合本规范第8.3.16～8.3.18条的规定。

8.4.9 气化站和混气站的液化石油气储罐不应少于2 台。液化石油气储罐和储罐区的布置应符合本规范第8.3.19～8.3.21条的规定。

8.4.10 工业企业内液化石油气气化站的储罐总容积不大于10m3 时，可设置在独立建筑物内，并应符合下列要求：
1 储罐之间及储罐与外墙的净距，均不应小于相邻较大罐的半径，且不应小于1m；
2 储罐室与相邻厂房之间的防火间距不应小于表8.4.10的规定；
3 储罐室与相邻厂房的室外设备之间的防火间距不应小于12m；
4 设置非直火式气化器的气化间可与储罐室毗连，但应采用无门、窗洞口的防火墙隔开。

表8.4.10 总容积不大于10m3 的储室与罐相邻厂房之间的防火间距
相邻厂房的耐火等级 | 一、二级 | 三级 | 四级
防火间距（m） | 12 | 14 | 16

8.4.11 气化间和混气间与站外建、构筑物之间的防火间距应符合现行国家标准《建筑设计防火规范》GB 50016中甲类厂房的规定。

8.4.12 气化间和混气间与站内建、构筑物的防火间距不应小于表8.4.12的规定。

表8.4.12气化间和混气间与站内建、构筑物的防火间距
项目 |  | 防火间距（ m ）
明火、散发火花地点 |  | 25
办公、生活建筑 |  | 18
铁路槽车装卸线（中心线） |  | 20
汽车槽车库、汽车槽车装卸台柱（装卸口）、汽车衡及其计量室、门卫 |  | 15
压缩机室、仪表间、值班室 |  | 12
空压机室、燃气热水炉间、变配电室、柴油发电机房、库房 |  | 15
汽车库、机修间 |  | 20
消防泵房、消防水池（罐）取水口 |  | 25
站内道路（路边） | 主要 | 10
 | 次要 | 5
围墙 |  | 10

注：1 空温式气化器的防火间距可按本表规定执行；
2 压缩机室可与气化间、混气间合建成一幢建筑物，但其间应采用无门、窗洞口的防火墙隔开；
3 燃气热水炉间的门不得面向气化间、混气间。柴油发电机伸向室外的排烟管管口不得面向具有火灾爆炸危险性建、构筑物一侧。
4 燃气热水炉间是指室内设置微正压室燃式热水炉的建筑。当采用其他燃烧方式的热水炉时，其防火间距不应小于25m。

8.4.13 液化石油气储罐总容积等于或小于100m3 的气化站、混气站，其汽车槽车装卸柱可设置在压缩机室山墙一侧，其山墙应是无门、窗洞口的防火墙。

8.4.14 液化石油气汽车槽车库和汽车槽车装卸台柱之间的防火间距可按本规范第8.3.33 条执行。

8.4.15 燃气热水炉间与压缩机室、汽车槽车库和汽车槽车装卸台柱之间的防火间距不应小于15m。

8.4.16 气化、混气装置的总供气能力应根据高峰小时用气量确定。
当设有足够的储气设施时，其总供气能力可根据计算月最大日平均小时用气量确定。

8.4.17 气化、混气装置配置台数不应少于2 台，且至少应有1 台备用。

8.4.18 气化间和混气间可合建成一幢建筑物。气化、混气装置亦可设置在同一房间内。
1 气化间的布置宜符合下列要求：
1）气化器之间的净距不宜小于0.8m；
2）气化器操作侧与内墙之间的净距不宜小于1.2m；
3）气化器其余各侧与内墙不净距不宜小于0.8m；
2 混气间的布置宜符合下列要求：
1）混合器之间的净距不宜小于0.8m；
2）混合器操作侧与墙的净距不宜小于1.2m；
3）混合器其余各侧与墙的净距不宜小于0.8m。
3 调压、计量装置可设置在气化间或混气间内。

8.4.19 液化石油气可与空气或其他可燃气体混合配制成所需的混合气。混气系统的工艺设计应符合下列要求：
1 液化石油气与空气的混合气体中，液化石油气的体积百分含量必须高于其爆炸上限的2倍；
2 混合气体作为城镇燃气主气源时，燃气质量应符合本规范第3.2节的规定：作为调峰气源、补充气源和代用其它气源时，应与主气源或代用气源具有良好的燃烧互换性；
3 混气系统中应设置当参与混合的任何一种气体突然中断或液化石油气体积百分含量接近爆炸上限的2倍时，能自动报警并切断气源的安全联锁装置。
4 混气装置的出口总管上应设置检测混合气热值的取样管。其热值仪宜与混气装置联锁，并能实时调节其混气比例。

8.4.20 热值仪应靠近取样点设置在混气间内的专用隔间或附属房间内，并应符合下列要求：
1 热值仪间应设有直接通向室外的门，且与混气间之间的隔墙应是无门、窗洞口的防火墙；
2 采取可靠的通风措施，使其室内可燃气体浓度低于其爆炸下限的20%；
3 热值仪间与混气间门、窗之间的距离不应小于6m；
4 热值仪间的室内地面应比室外地面高出0.6m。

8.4.21 采用管道供应气态液化石油气或液化石油气与其他气体的混合气体时，其露点应比管道外壁温度低5℃以上。


8.5 瓶组气化站

8.5.1 瓶组气化站气瓶组气瓶的配置数量应符合下列要求：
1 采用强制气化方式时，气瓶组气瓶的配置数量可按1～2d 的计算月最大日用气量确定。
2 采用自然气化方式时，气瓶组应由使用瓶组和备用瓶组组成。使用瓶组的气瓶配置数量应根据高峰用气时间内平均小时用气量、高峰用气持续时间和高峰用气时间内单瓶小时自然气化能力计算确定。
备用瓶组的气瓶数量宜与使用瓶组的气瓶配置数量相同。当供气户数较少时，备用瓶组可采用临时供气瓶组代替。

8.5.2 当采用自然气化方式供气，且瓶组气化站配置气瓶的总容积小于1m3 时，瓶组间可将其设置在与建筑物（住宅、重要公共建筑和高层民用建筑除外）外墙毗连的单层专用房间内，并应符合下列要求：
1 建筑耐火等级不应二级；
2 应通风良好，并设有直通室外的门；
3 与其他房间相邻的墙应为无门、窗洞口的防火墙；
4 应配置燃气浓度检测报警器；
5 室温不应高于45℃，且不应低于0℃。
注：当瓶组气化间独立设置，且面向相邻建筑的外墙为无门、窗洞口的防火墙时，共防火间距不限。

8.5.3 当瓶组气化站配置气瓶的总容积超过1m3时，应将其设置在高度不低于2.2m 的独立瓶组间内。
独立瓶组间与建、构筑物的防火间距不应小于表8.5.3的规定。

表8.5.5 瓶组间与明火、散发火花地点和建、构筑物的防火间距
气瓶总容积（ m3 ） 项目 |  | ≤2 | ＞2～≤4
明火、散发火花地点 |  | 25 | 30
民用建筑 |  | 8 | 10
重要公共建筑、一类高层民用建筑 |  | 15 | 20
道路（路边） | 主要 | 10
 | 次要 | 5

注：1 气瓶总容积应按配置气瓶个数与单瓶几何容积的乘积计算。
2 当瓶组间的气瓶总容积大于4m3 时，宜采用储罐，其防火间距按本规范第8.4.3 和第8.4.4 条的有关规定执行；
3 瓶组间、气化间与值班室的防火间距不限。当两者毗连时，应采用无门、窗洞口的防火墙隔开。

8.5.4 瓶组气化站的瓶组间不得设置在地下和半地下室内。

8.5.5 瓶组气化站的气化间宜与瓶组间合建一幢建筑，两者间的隔墙不得开门窗洞口，且隔墙耐火极限不应低于3h。瓶组间、气化间与建、构筑物的防火间距应按本规范第8.5.5 条的规定执行。

8.5.6 设置在露天的空温式气化器与瓶组间的防火间距不限，与明火、散发火花地点和其它建、构筑物的防火间距可按本规范第8.5.3条气瓶总容积≤2m3一档的规定执行。

8.5.7 瓶组气化站的四周宜设置非实体围墙，其底部实体部分高度不应低于0.6m。围墙应采用不燃烧材料。

8.5.8 气化装置的总供气能力应根据高峰小时用气量确定。气化装置的配置台数不应少于2 台，且应有1 台备用。


8.6 瓶装液化石油气供应站

8.6.1 瓶装液化石油气供应站的供应按其气瓶总容积V分为三级,并应符合表8.6.1的规定。

名 称 | 气瓶总容积(m3)
Ⅰ级站 | 6＜V≤20
Ⅱ级站 | 1＜V≤6
Ⅲ级站 | V≤1

注:气瓶总容积按实瓶个数和单瓶几何容积的乘积计算。

8.6.2 Ⅰ、 Ⅱ级液化石油气气瓶供应站的瓶库宜采用敞开或并敞开式建筑。瓶库内的气瓶应分区存放，即分为实瓶区和空瓶区。

8.6.3 Ⅰ级瓶装供应站出入口一侧的围墙可设置高度不低于2m 的不燃烧体非实体围墙，其底部实体部分高度不低于0.6m，其余各侧应设置高度不低于2m的不燃烧实体围墙。

Ⅱ级瓶装液化石油气供应站的四周宜设置非实体围墙，其底部实体部分高度不低于0.6m。围墙应采用不燃烧材料。

8.6.4 Ⅰ、Ⅱ级瓶装供应站的瓶库与站外建、构筑物的防火间距不应小于表8.6.4的规定。

表8.6.4 Ⅰ、Ⅱ级瓶装供应站的瓶库与站外建、构筑物的防火间距（m）
名称 气瓶总容积（m3） 项目 |  | Ⅰ、级站 |  | Ⅱ级站
 |  | ＞10～≤20 | ＞6～≤10 | ＞3～≤6 | ＞1～≤3
明火、散发火花地点 |  | 35 | 30 | 25 | 20
民用建筑 |  | 15 | 10 | 8 | 6
重要公共建筑、一类高层民用建筑 |  | 25 | 20 | 15 | 12
道路（路边） | 主要 | 10 |  | 8
 | 次要 | 5 |  | 5

注：气瓶总容积按实瓶个数与单瓶几何容积的乘积计算。

8.6.5 Ⅰ级瓶装液化石油气供应站的瓶库与修理间或生活、办公用房的防火间距不应小于10m。
管理室可与瓶库的空瓶区侧毗连，但应采用无门、窗洞口的防火墙隔开。

8.6.6 Ⅱ级瓶装液化石油气供应站由瓶库和营业室组成。两者宜建成一幢建筑，其间应采用无门、窗洞口的防火墙隔开。

8.6.7 Ⅲ级瓶装液化石油气供应站可将瓶库设置在与建筑物（住宅、重要公共建筑和高层民用建筑除外）外墙毗连的单层专用房间，并应符合下列要求：
1 房间的设置应按本规范第8.5.2 条的规定；
2 室内地面的面层应是撞击时不发生火花的面层；
3 相邻房间应是非明火、散发火花地点；
4 照明灯具和开关应采用防爆型；
5 配置燃气浓度检测报警器；
6 至少应配置8kg干粉灭火器2具；
7 与道路的防火间距应符合本规范第8.6.4条中Ⅱ级瓶装供应站的规定；
8 非营业时间瓶库内存有液化石油气气瓶时，应有人值班。


8.7 用 户

8.7.1 居民用户使用的液化石油气气瓶应设置在符合本规范第10.4节规定的非居住房间内，其温度不应高于45℃。

8.7.2 居民用户室内液化石油气气瓶的布置应符合下列要求：
1 气瓶不得设置在地下室、半地下室或通风不良的场所；
2 气瓶与燃具的净距不应小于0.5m；
3 气瓶与散热器的净距不应小于1m，当散热器设置隔热板时，可减少到0.5m；

8.7.3 单户居民用户使用的气瓶设置在室外时，宜设置在贴邻建筑物外墙的专用小室内。

8.7.4 商业用户使用的气瓶组严禁与燃气燃烧器具布置在同一房间内。 瓶组间的设置应符合本规范第8.5节的有关规定。


8.8 管道及附件、储罐、容器和检测仪表

8.8.1 液态液化石油气管道和设计压力大于0.4MPa的气态液化石油气管道应采用钢号为10、20的无缝钢管，并应符合现行国家标准《输送流体用无缝钢管》GB/T 8163的规定。或符合不低于上述标准相应技术要求的其他钢管标准的规定。
设计压力不大于0.4MPa的气态液化石油气、气态液化石油气与其它气体的混合气管道可采用钢号为Q235B的焊接钢管，并应符合现行国家标准《低压流体输送用焊接钢管》GB/T 3901 的规定。

8.8.2 液化石油气站内管道宜采用焊接连接。管道与储罐、容器、设备及阀门可采有法兰或螺纹连接。

8.8.3 液态液化石油气输送管道和站内液化石油气储罐、容器、设备、管道上配置的阀门及附件的公称压力（等级）应高于其设计压力。

8.8.4 液化石油气储罐、容器、设备和管道上严禁采用灰口铸铁阀门及附件，在寒冷地区应采用钢质阀门及附件。
注：1 设计压力不大于0.4MPa 的气态液化石油气、气态液化石油气与其他气体的混合气管道上设置的阀门和附件除外。
2 寒冷地区系指最冷月平均最低气温≤-10℃的地区。

8.8.5 液化石油气管道系统上的胶管应采用耐油胶管时，最高允许工作压力不应小于6.4MPa。

8.8.6 站内室外液化石油气管道宜采用单排低支架敷设，其管底与地面的净距可取0.3m。
跨越道路采用支架敷设时，其管底与地面的净距不应小于4.5m。
管道埋地敷设时，应符合本规范第8.2.8条的规定。

8.8.7 液化石油气储罐、容器及附件的材料选择和设计应符合现行国家标准《钢制压力容器》GB150、《钢制球形容器》GB 12337 和国家现行《压力容器安全技术监察规程》的规定。

8.8.8 液化石油气储罐的设计压力和设计温度应符合国家现行标准《压力容器安全技术监察规程》的规定。

8.8.9 液化石油气储罐最大设计允许充装质量应按下式计算：

G =0.9ρVh (8.8.9)
式中：G—最大设计允许充装质量（kg）；
ρ—40℃时液态液化石油气密度（kg/m3）；
Vh—储罐的几何容积（m3）。
注：采用地下储罐时，液化石油气密度可根据当地最高地温确定。

8.8.10 液化石油气储罐第一道管法兰、垫片和紧固件的配置应符合国家现行标准《压力容器安全技术监察规程》的规定。

8.8.11 液化石油气储罐接管上安全阀件的配置应符合下列要求：
1 必须设置安全阀和检修用的放散管；
2 液相进口管必须设置止回阀；
3 储罐容积大于或等于50m3时，其液相出口管和气相管必须设置紧急断阀；储罐容积大于20m3，但小于50m3时，宜设置紧急切断阀；
4 排污管应设置两道阀门，其间应采用短管连接。并应采取防冻措施。

8.8.12 液化石油气储罐安全阀的设置应符合下列要求：
1 必须选用弹簧封闭全启式，其开启压力不应大于储罐设计压力。安全阀的最小排气截面积的计算应符合国家现行《压力容器安全技术监察规程》的规定。
2 容积为100m3 或100m3 以上的储罐应设置2个或2个以上安全阀；
3 安全阀的设置放散管，其管径不应小于安全阀的出口管径；
地上储罐安全阀放散管管口应高出储罐操作平台2m以上，且应高出地面5m以上。
地下储罐安全阀的放散管口应高出地面2.5 以上。
4 安全阀与储罐之间应装设阀门。且阀口应全开，且应采用铅封或锁定。
注：当储罐设置2个或2个以上安全阀时，其中1个安全阀的开启压力按本条第1款的规定执行，其余安全阀的开启压力可适当提高，但不得超过设计压力的1.05 倍。

8.8.13 储罐检修用放散管的管口高度应符合本规范第8.8.12 条第3 款的规定。

8.8.14 液化石油气气液分离器、缓冲罐和气化器可设置弹簧封闭式安全阀。
安全阀应设置放散管。当上述容器设置在露天时，其管口高度应符合本规范第8.8.12 条的第3款的规定。设置在室内时，其管口应高出屋面2m 以上。

8.8.15 液化石油气储罐仪表的设置应符合下列要求：
1 必须设置就地指示的液位计、压力表；
2 就地指示液位计宜采用能直接观测储罐全液位的液位计；
3 容积大于100m3的储罐，应设置远传显示的液位计和压力表，且应设置液位上、下限报警装置和压力上限报警装置。
4 宜设置温度计。

8.8.16 液化石油气气液分离器和容积式气化器等应设置直观式液位计和压力表。

8.8.17 液化石油气泵、压缩机、气化、混气和调压、计量装置的进、出口应设置压力表。

8.8.18 爆炸危险场所应设置可燃气体浓度检测器报警器，报警器应设在值班室或仪表间等有值班人员的场所。检测报警系统的设计应符合国家现行标准《石油化工企业可燃气体和有毒气体检测报警设计规范》SH 3063 的有关规定。
瓶组气化站和瓶装液化石油气供应站可采用手提式可燃气体浓度检测报警器。
报警器的报警浓度应取其可燃气体爆炸下限的20% 。

8.8.19 地下液化石油气储罐外壁除采用防腐层保护外，尚应采用牺牲阳极保护。地下液化石油气储罐牺牲阳极保护设计应符合国家现行标准《埋地钢质管道牺牲阳极阴极保护设计规范》SY/T0019 的规定。


8.9 建、构筑物的防火、防爆和抗震

8.9.1 具有爆炸危险的建、构筑物的防火、防爆设计应符合下列要求：
1 建筑物耐火等级不应低于二级；
2 门、窗应向外开；
3 封闭式建筑应采取泄压措施，其设计应符合现行国家标准《建筑设计防火规范》GB 50016的规定；
4 地面面层应采用撞击时不会产生火花的材料，其技术要求应符合现行国家标准《建筑地面工程施工质量验收规范》GB 50209 的规定。

8.9.2 具有爆炸危险的封闭式建筑应采取良好的通风措施。事故通风量每小时换气不应少于12次。
当采用自然通风时，其通风口总面积按每平方米房屋地面面积不应少于300cm2的计算确定。通风口不应少于2 个，并应靠近地面设置。

8.9.3 非采暖地区的灌瓶间及附属瓶库、汽车槽车库、瓶装供应站的瓶库等宜采用敞开或半敞开式建筑。

8.9.4 具有爆炸危险的建筑，其承重结构应采用钢筋混凝土或钢框架、排架结构。钢框架和钢排架应采用防火保护层。

8.9.5 液化石油气储罐应牢固地设置在基础上。
卧式储罐的支座应采用钢筋混凝土支座。球形储罐的钢支柱应采用不燃烧隔热材料保护层，其耐火极限不应低于2h。

8.9.6 在地震裂度为7 度和7 度以上的地区建设液化石油气站时，其建、构筑物的抗震设计，应符合现行国家标准《建筑抗震设计规范》GB 50011 和《构筑物抗震设计规范》GB 50191 的规定。


8.10 消防给水、排水和灭火器材

8.10.1 液化石油气供应基地、气化站和混气站在同一时间内的火灾次数应按一次考虑，其消防用水量应按储罐区一次最大小时消防用水量确定。

8.10.2 液化石油气储罐区消防用水量应按其储罐固定喷水冷却装置和水枪用水量之和计算，并应符合下列要求：
1 储罐总容积大于50m3或单罐容积大于20m3的液化石油气储罐、储罐区和设置在储罐室内的小型储罐应设置固定喷水冷却装置。固定喷水冷却装置的用水量应按储罐的保护面积与冷却水供水强度的乘积计算确定。着火储罐的保护面积按其全表面积计算；距着火储罐直径（卧式储罐按其直径和长度之和的一半）1.5 倍范围内（范围的计算应以储罐的最外侧为准）的储罐按其全表面积的一半计算：
冷却水供水强度不应小于0.15L/（s.m2）。
2 水枪用水量不应小于表8.10.2 的规定。
3 地下液化石油气储罐可不设置固定喷水冷却装置，其消防用水量按水枪用水量确定。

表8.10.2 水枪用水量
总容积（m3） | ＜500 | ＞500～≤2500 | ＞2500
单罐容积（ m3 ） | ≤100 | ≤400 | ＞400
水枪用水量（ L/S ） | 20 | 30 | 45

注：1 水枪用水量应按本表储罐总容积或单罐总容积较大者确定。
2 储罐总容积小于或等于50m3， 且单罐容积小于或等于20m3 的储罐或储罐区，可单独设置固定喷水冷却装置或移动式水枪，其消防用水量应按水枪用水量计算。

8.10.3 液化石油气供应基地、气化站和混气站的消防给水系统应包括：消防水池（罐或其他水源）、消防水泵房、给水管网、地上式消火栓和储罐固定喷水冷却装置等。
消防给水管网应布置成环状，向环状管网供水的干管不应少于两根。当其中一根发生故障时，其余干管仍能供给消防总用水量。

8.10.4 消防水池的容量应按火灾连续时间6h所需最大消防用水量计算确定。但储罐总容积小于或等于220m3，且单罐容积小于或等于50m3 的储罐或储罐区，其消防水池的容量可按火灾连续时间3h所需最大消防用水量计算确定。当火灾情况下能保证连续向消防水池补水时，其容量可减去火灾连续时间内的补水量。

8.10.5 消防水泵房的设计应符合现行国家标准《建筑设计防火规范》GB 50016 的有关规定。

8.10.6 液化石油气储罐固定喷水冷却装置宜采用喷雾头。卧式储罐固定喷水冷却装置宜采用喷淋管。储罐固定喷水冷却装置的喷雾头或喷淋管管孔布置，
应保证喷水冷却时将储罐表面全覆盖（含液位计、阀门等重要部位）。
液化石油气储罐固定喷水冷却装置的设计和喷雾头的布置应符合现行国家标准《水喷雾灭火系统设计规范》GB 50219 的规定。

8.10.7 储罐固定喷水冷却装置出口的供水压力不应小于0.2MPa。水枪出口的供水压力：对球形储罐不应小于0.35MPa，对卧式储罐不应小于0.25MPa。

8.10.8 液化石油气供应基地、气化站和混气站生产区的排水系统应采取防止液化石油气排入其他地下管道或低洼部位的措施。

8.10.9 液化石油气站内干粉灭火器的配置除应符合表8.10.9 的规定外，还应符合现行国家标准《建筑灭火器配置设计规范》GB 50140的规定。

表8.10.9 干粉灭火器的配置数量
场 所 | 配 置 数 量
铁路槽车装卸栈桥 | 按槽车车位数，每车位设置 8kg、2具，每个设置点不宜超过 5 具
储罐区、地下储罐组 | 按储罐台数，每台设置 8kg、2具，每个设置点不宜超过 5具
储罐室 | 按储罐台数，每台设置 8kg、2具
汽车槽车装卸台柱（装卸口） | 8kg不应少于2具
罐瓶间及附属瓶库、压缩机室、烃泵房、汽车槽车库、气化间、混气间、调压计量间、瓶组间和瓶装供应站的瓶库等爆炸危险性建筑 | 按建筑面积，每 50m2设置 8kg、1具，且每个房间不应少于2具，每个设置点不宜超过5具
其他建筑（变配电室、仪表间等） | 按建筑面积，每 80m2设置 8kg、1具，且每个房间不应少于2具

注：1 表中8kg指手提式干粉型灭火器的药剂充装量。
2 根据场所具体情况可设置部分35kg手推式干粉灭火器。


8.11 电气

8.11.1 液化石油气供应基地内消防水泵和液化石油气化站、混气站的供电系统设计应符合现行国家标准《供配电系统设计规范》GB 50052“二级负荷”的规定。

 8.11.2 液化石油气供应基地、气化站、混气站、瓶装供应站等爆炸危险场所的电力装置设计应符合现行国家标准《爆炸和火灾危险环境电力装置设计规范》GB 50058 的规定，其用电场所爆炸危险区域等级和范围的划分宜符合本规范附录E的规定。

8.11.3 液化石油气供应基地、气化站、混气站、瓶装供应站等具有爆炸危险建、构筑物的防雷设计应符合现行国家标准《建筑物防雷设计规范》GB 50057 中“第二类防雷建筑物”的有关规定。

8.11.4 液化石油供应基地、气化站、混气站、瓶装供应站等静电接地设计应符合国家现行标准《化工企业静电接地装置设计规范》HGJ 28 的规定。


8.12 通信和绿化

8.12.1 液化石油气供应基地、气化站、混气站内至少应设置1 台直通外线的电话。
年供应量大于10000t的液化石油气供应基地和供应居民50000户以上的气化站、混气站内宜设置电话机组。

8.12.2 在具有爆炸危险场所的电话应采用防爆型。

8.12.3 液化石油气供应基地、气化站、混气站内的绿化应符合下列要求：
1 生产区内严禁种植易造成液化石油气积存的植物；
2 生产区四周和局部地区可种植不易造成液化石油气积存的植物；
3 生产区围墙2m 以外可种植乔木；
4 辅助区可种植各类植物。


9 液化天然气气化站

9.1 一般规定

9.1.1 本章适用于液化天然气总储存容积不大于2000m3 的城镇液化天然气气化站工程设计。

9.1.2 本章不适用于下列液化天然气工程和装置设计；
1 液化天然气终端接收基地；
2 油气田的液化天然气供气站和天然气液化工厂（站）。
3 轮船、铁路车辆和汽车等运输工具上的液化天然气装置。


9.2 液化天然气气化站

9.2.1 液化天然气气化站的规模应符合城镇总体规划的要求，根据供应用户类别、数量和用气量指标等因素确定。

9.2.2 液化天然气气化站的储罐设计总容积应根据其规模、气源情况、运输方式和运矩等因素确定。

9.2.3 液化天然气气化站的站址选择应符合下列要求：
1 站址应符合城镇总体规划的要求。
2 站址应避开地震带、地基沉陷、废弃矿井等地段。

9.2.4 液化天然气气化站的液化天然气储罐、集中放散装置的天然气放散总管与站外建、构筑物的防火间距不应小于表9.2.4 的规定。

表9.2.4 液化天然气气化站的液化天然气储罐、 天然气放散总管与站外建、构筑物的防火间距（m）
名称 项目 |  | 储罐总容积（m3） |  |  |  |  |  |  | 集中放散装置的天然气放散总管
 |  | ≤10 | ＞10 ～≤30 | ＞30 ～≤50 | ＞50 ～ ≤200 | ＞200 ～ ≤500 | ＞500 ～ ≤1000 | ＞1000 ～ ≤2000
居住区、村镇、影剧院、体育馆、学校等重要公共建筑（最外侧建、构筑物外墙） |  | 30 | 35 | 45 | 50 | 70 | 90 | 110 | 45
工业企业（最外侧建、构筑物外墙） |  | 22 | 25 | 27 | 30 | 35 | 40 | 50 | 20
明火、散发火花地点和室外变、配电站 |  | 30 | 35 | 45 | 50 | 55 | 60 | 70 | 20
民用建筑，甲、乙类液体储罐，甲、乙类生产厂房，甲、乙类物品仓库，稻草等易燃材料堆场 |  | 27 | 32 | 40 | 45 | 50 | 55 | 65 | 25
丙类液体储罐，可燃气体储罐，丙、丁类生产厂房，丙、丁类物品仓库 |  | 25 | 27 | 32 | 35 | 40 | 45 | 55 | 20
铁路线 （中心线） | 国家线 | 40 | 50 | 60 | 70 |  | 80 |  | 40
 | 企业专用线 | 25 |  |  | 30 |  | 35 |  | 30
公路、道路 （路边） | 高速、Ⅰ、 Ⅱ级，城市快递 | 20 |  |  | 25 |  |  |  | 15
 | 其他 | 15 |  |  | 20 |  |  |  | 10
架空电力线（中心线） |  | 1.5倍杆高 |  |  |  |  | 1.5倍杆高，但35kV以上架空电力线不应小于40m |  | 2.0倍杆高
架空通信线 （中心线） | Ⅰ、 Ⅱ级 | 1.5倍杆高 |  | 30 |  | 40 |  |  | 1.5倍杆高
 | 其他 | 1.5倍杆高

注：1 居住区、村镇系指1000人或300户以上者，以下者按本表民用建筑执行；
2 与本表以外的其它建、构筑物的防火间距应按现行的国家标准《建筑设计防火规范》GB 50016 执行；
3 间距的计算应以储罐的最外侧为准。

9.2.5 液化天然气气化站的液化天然气储罐、集中放散装置的天然气放散管与站内建、构筑物的防火间距不应小于表9.2.5 的规定。

表9.2.5 液化天然气气化站的液化天然气储罐、 天然气放散管与站内建、构筑物的防火间距(m)
名称 项目 |  | 储罐总容积（m3） |  |  |  |  |  |  | 集中放散装置的天然气放散总管
 |  | ≤10 | ＞10 ～≤30 | ＞30 ～≤50 | ＞50 ～ ≤200 | ＞200 ～ ≤500 | ＞500 ～ ≤1000 | ＞1000 ～ ≤2000
明火、散发火花地点 |  | 30 | 35 | 45 | 50 | 55 | 60 | 70 | 30
办公、生活建筑 |  | 18 | 20 | 25 | 30 | 35 | 40 | 50 | 25
变配电室、仪表间、值班室，汽车槽车库、汽车衡及其计量室、空压机室 汽车槽车装卸台柱（装卸口）、钢瓶灌装台 |  | 15 |  | 18 | 20 | 22 | 25 | 30 | 25
汽车库、机修间、燃气热水炉间 |  | 25 |  |  | 30 | 35 |  | 40 | 25
天然气（气态）储罐 |  | 20 | 24 | 26 | 28 | 30 | 31 | 32 | 20
液化石油气全压力式储罐 |  | 24 | 28 | 32 | 34 | 36 | 38 | 40 | 25
消防泵房、消防水池取水口 |  | 30 |  | 40 |  |  |  | 50 | 20
站内道路 （路边） | 主要 | 10 |  |  | 15 |  |  |  | 2
 | 次要 | 5 |  |  | 10
围墙 |  | 15 |  |  | 20 |  | 25 |  | 2
集中放散装置的天然气放散总管 |  | 25 |  |  |  |  |  |  | --

注：1 自然蒸发的储罐(BOG罐)与液化天然气储罐的间距按工艺要求确定；
2 与本表以外的其它建、构筑物的防火间距应按现行国家标准《建筑设计防火规范》GB 50016 执行；
3 间距的计算应以储罐的最外侧为准。

9.2.6 站内兼有灌装液化天然气钢瓶功能时，站区内设置储存液化天然气钢瓶（实瓶）的总容积不应大于2m3。

9.2.7 液化天然气气化站内总平面应分区布置，即分为生产区（包括储罐区、气化及调压等装置区）和辅助区。
生产区宜布置在站区全年最小频率风向的上风侧或上侧风侧。
液化天然气气化站应设置高度不低于2m的不燃烧体实体围墙。

9.2.8 液化天然气气化站生产区应设置消防车道，车道宽度不应小于3.5m。当储罐总容积小于500m3时，可设置尽头式消防车道和面积不应小于12m×12m 的回车场。

9.2.9 液化天然气气化站的生产区和辅助区至少应各设1个对外出入口。当液化天然气储罐总容积超过1000m3时，生产区应设置2个对外出入口，其间距不应小于30m。

9.2.10 液化天然气储罐和储罐区的布置应符合下列要求：
1 储罐之间的净距不应小于相邻较储罐直径之和的1/4，且不应小于1.5m；储罐组内的储罐不应超过两排；
2 储罐组四周必须设置周边封闭的不燃烧体实体防护墙，防护墙的设计应保证在接触液化天然气时不应被破坏；
3 防护墙内的有效容积(V)应符合下列规定:
1) 对因低温或因防护墙内一储罐泄漏着火而可能引起防护墙内其他储罐泄漏,当储罐采取了防止措施时,V不应小于防护墙内最大储罐的容积;
2) 当储罐未采取防止措施时,V不应小于防护墙内所有储罐的总容积;
4 防护墙内不应设置其他可燃液体储罐;
5 严禁在储罐区防护墙内设置液化天然气钢瓶灌装口；
4 容积大于0.15m3 的液化天然气储罐（或容器）不应设置在建筑物内。任何容积的液化天然气容器均不应永久地安装在建筑物内。

9.2.11 气化器、低温泵布置应符合下列要求：
1 环境气化器和热液流媒体为为燃烧体的远程间接加热气化器、天然气气体加热器可设置在储罐区内，与站外建、构筑物的防火间距应符合现行国家标准《建筑设计防火规范》GB 50016中甲类厂房的规定。
2 气化器的布置应满足操作维修的要求。
3 对于输送液体温度低于-29℃的泵，设计中应有预冷措施。

9.2.12 液化天然气集中放散装置的汇集总管，应经加热将放散物加热成比空气轻的气体后方可排入放散总管；放散总管管口高度应高出距其25m内的建、构筑物2m以上，且距地面不得小于10m。

9.2.13 液化天然气气化后向城镇管网供应的天然气应进行加臭，加臭剂应符合第2.2.3条的要求。


9.3 液化天然气瓶组气化站

9.3.1 液化天然气瓶组气化站采用气瓶组作为储存及供气设施，应符合下列要求：
1 气瓶组总容积不应大于4m3。
2 单个气瓶容积宜采用175L钢瓶，最大容积不应大于410L，灌装最大不应大于其容积的90%。
3 气瓶组储气容积宜按1.5倍计算月最大日供气量确定。

9.3.2 气瓶组应在站内固定地点露天（可设置罩棚）设置。气瓶组与建、构筑物的防火间距不应小于表9.3.2 的规定。

表9.3.2 气瓶组与建、构筑物的防火间距（m）
气瓶总容积 (m3) 项目 |  | ≤2 | ＞2～≤4
明火、散发火花地点 |  | 25 | 30
民用建筑 |  | 12 | 15
重要公共建筑、一类高层民用建筑 |  | 24 | 30
道路（路边） | 主要 | 10 | 10
 | 次要 | 5 | 5

注：气瓶总容积应按配置气瓶个数与单瓶几何容积的乘积计算。单个气瓶容积不应大于410L。

9.3.3 设置在露天（或罩棚下）的空温式气化器与气瓶组的间距应满足操作的要求，与明火、散发火花地点或其他建、构筑物的防火间距应符合本规范第9.3.2条气瓶总容积小于或等于2m2一档的规定。

9.3.4 气化装置的总供气能力应根据高峰小时用气量确定。气化装置的配置台数不应少于2台，且应有1台备用。

9.3.5 瓶组气化站的四周宜设置高度不低于2m的不燃烧体实体围墙。


9.4 管道及附件、储罐、容器、气化器、气体加热器和检测仪表

9.4.1 液化天然气储罐、设备的设计温度应按-168℃计算，当采用液氯等低温介质进行置换时，应按置换介质的最低温度计算。

9.4.2 对于使用温度低于-20℃的管道应采用奥氏体不锈钢无缝钢管，其技术性能应符合现行的国家标准《流体输送用不锈钢无缝钢管》GB/T 14976 的规定。

9.4.3 管道宜采用焊接连接。公称直径不大于50mm的管道与储罐、容器、设备及阀门也可采用法兰、螺纹连接；公称直径大于50mm的管道与储罐、容器、设备及阀门连接应采用法兰或焊接连接；法兰连接采用的螺栓、弹性垫片等紧固件应确保连接的紧密度。阀门应能适应于液化天然气介质，液相管道应采用加长阀杆和能在线检修结构的阀门（液化天然气钢瓶自带的阀门除外），连接宜采用焊接。

9.4.4 管道应根据设计条件进行柔性计算，柔性计算的范围和方法应符合现行的国家标准《工业金属管道设计规范》GB 50316 的规定。

9.4.5 管道宜采用自然补偿的方式，不宜采用补偿器进行补偿。

9.4.6 管道的保温材料应采用不燃烧材料，该材料应具有良好的防潮性和耐候性。

9.4.7 液态天然气低温管道上的两个切断阀之间必须设置安全阀，放散气体宜集中放散。

9.4.8 液化天然气卸车口的进液管道应设置止回阀。液化天然气卸车软管应采用奥氏体不锈钢波纹软管，其设计爆裂压力不应小于系统最高工作压力的5倍。

9.4.9 液化天然气储罐和容器本体及附件的材料选择和设计应符合现行国家标准《钢制压力容器》GB 150、《低温绝热压力容器》GB 18442和国家现行《压力容积安全技术监察规程》的规定。

9.4.10 液化天然气储罐必须设置安全阀，安全阀的开启压力及阀口总通过面积应符合国家现行《压力容器安全技术监察规程》的规定。

9.4.11 液化天然气储罐安全阀的设置应符合下列要求：
1 必须选用奥氏体不锈钢弹簧封闭全启式；
2 单罐容积为100m3 或100m3 以上的储罐应设置2 个或2 个以上安全阀；
3 安全阀应设置放散管，其管径不应小于安全阀出口的管径。放散管宜集中放散；
4 安全阀与储罐之间应设置切断阀门。

9.4.12 储罐应设置放散管，其设置要求应符合本规范第9.4.12条的规定。

9.4.13 储罐进出液管必须设置紧急切断阀门，并与储罐液位控制连锁。

9.4.14 液化天然气储罐仪表的设置，应符合下列要求：
1 应设置两个液位计，并应设置液位上、下限报警和联锁装置。
注：容积小于3.8m3 的储罐和容器，可设置一个液位计（或固定长度液位管）。
2 应设置压力表，并应在有值班人员的场所设置高压报警显示器，取压点应位于储罐最高液位以上。
3 采用真空绝热的储罐，真空层必须设置真空表接口。

9.4.15 液化天然气气化器的液体进口管道上宜设置紧急切断阀，该阀门应与天然气出口的测温装置联锁。

9.4.16 液化天然气气化器或其出口管道上必须设置安全阀，安全阀的泄放能力应满足以下要求：
1 环境气化器的安全阀泄放能力必须满足在1.1倍的设计压力下，泄放量不小于气化器设计额定流量的1.5倍；
2 加热气化器的安全阀泄放能力必须满足在1.1 倍的设计压力下，泄放量不小于气化器额定流量的1.1倍。

9.4.17 液化天然气气化器和天然气气体加热器的天然气出口应设置测温装置并应与相关阀门连锁；热媒的进口应设置能遥控和就地控制的阀门。

9.4.18 对于有可能受到土壤冻结或冻胀影响的储罐和设备基础，必须设置温度监测系统并应采取有效保护措施。

9.4.19 储罐区、气化装置区域或有可能发生液化天然气泄漏的区域内应设置低温检测报警装置和相关的联锁装置，报警显示器应设置在值班室或仪表室等有值班人员的场所。

9.4.21 爆炸危险场所应设置燃气浓度检测报警器。报警浓度应取爆炸下限的20%，报警显示器应设置在值班室或仪表室等有值班人员的场所。
液化天然气气化站内设置的事故切断系统应具有手动、自动或手动自动同时启动的性能，手动启动器应设置在事故时方便到达的地方，并与所保护设备的间距不小于15m。手动启动器应具有明显的功能标志。


9.5 消防给水、排水和灭火器材

9.5.1 液化天然气气化站在同一时间内的火灾次数应按一次考虑，其消防水量应按储罐区一次消防用水量确定。
液化天然气储罐消防用水量应按其储罐固定喷淋装置和水枪用水量之和计算，其设计应符合下列要求：
1 总容积超过50m3 或单罐容积超过20m3 的液化天然气储罐或储罐区应设置固定喷淋装置。喷淋装置的供水强度不应小于0.15L/(s·m2)。着火储罐的保护面积按其全表面积计算，距着火储罐直径（卧式储罐按其直径和长度之和的一半）1.5倍范围内(范围的计算应以储罐的最外侧为准)的储罐按其表面的一半计算。
2 水枪宜采用带架水枪.水枪用水量不应小于表9.5.1 的规定。

9.5.1 水枪用水量
总容积（ m3 ） | ≤200 | ＞200
单罐容积（ m3 ） | ≤50 | ＞50
水枪用水量 (L/s) | 20 | 30

注：1 水枪用水量应按本表总容积和单罐容积较大者确定。
2 总容积小于50m3 且单罐容积小于等于20m3 的液化天然气储罐或储罐区，可单独设置固定喷淋装置或移动水枪，其消防水量应按水枪用水量计算。

9.5.2 液化天然气立式储罐固定喷淋装置应在罐体上部和罐顶均匀分布。

9.5.3 消防水池的容量应按火灾连续时间6h计算确定。但总容积小于220m3 且单罐容积小于或等于50m3 的储罐或储罐区，消防水池的容量应按火灾连续时间3h计算确定。当火灾情况下能保证连续向消防水池补水时，其容量可减去火灾连续时间内的补水量。

9.5.4 液化天然气气化站的消防给水系统中的消防泵房,给水管网和供水压力要求等设计应符合本规范第8.10节的有关规定。

9.5.5 液化天然气气化站生产区防护墙内的排水系统应采取防止液化天然气流入下水道或其他以顶盖密封的沟渠中的措施。

9.5.6 站内具有火灾和爆炸危险的建、构筑物、液化天然气储罐和工艺装置区应设置小型干粉灭火器，其设置数量应符合表9.5.6的规定外，还应符合现行国家标准《建筑灭火器材配置设计规范》GB 50140的规定。

表9.5.6 干粉灭火器的配置数量
场所 | 配置数据
储罐区 | 按储罐台数、每台储罐设置8kg和35kg各1具
汽车槽车装卸台 （柱、装卸口） | 按槽车车位数，每个车位设置8kg、2具
气瓶灌装台 | 设置8kg不少于2具
气瓶组 | 设置8kg不少于2具
工艺装置区 | 按区域面积，每50m2设置8kg、1具，且每个区域不少于2具

注：8kg和35kg分别指手提式和手推式干粉型灭火器的药剂充装量。


9.6 土建和生产辅助设施

9.6.1 液化天然气气化站建、构筑物的防火、防爆和抗震设计，应符合本规范第8.9节的有关规定。

9.6.2 设有液化天然气的工艺设备的建、构筑物应有良好的通风措施。通风量按房屋全部容积每小时换气次数不应小于6次。在蒸发气体比空气重的地方，应在蒸发气体聚集最低部位设置通风口。

9.6.3 液化天然气气化站的供电系统设计应符合现行国家标准《供电系统设计规范》GB 50052“二级负荷”的规定。

9.6.4 液化天然气气化站爆炸危险场所的电力装置设计应符合现行国家标准《爆炸和火灾危险环境电力装置设计规范》GB 50058的有关规定。

9.6.5 液化天然气气化站的防雷和静电接地设计，应符合本规范第8.11节的有关规定。


10 燃气的应用

10.1 一般规定

10.1.1 本章适用于城镇居民、商业和工业企业内部的燃气系统设计。

10.1.2 燃气调压器、燃气表、燃烧器具等，应根据使用燃气类别及其特性、安装条件、工作压力和用户要求等因素选择。

10.1.3 燃气应用设备铭牌上规定的燃气必须与当地供应的燃气相一致。


10.2 室内燃气管道

10.2.1 用户室内燃气管道的最高压力不应大于表10.2.1 的规定。

表10.2.1 用户室内燃气管道的最高压力（表压MPa）
燃气用户 |  | 最高压力
工业用户 | 独立、单层建筑 | 0.8
 | 其他 | 0.4
商业用户 |  | 0.4
居民用户（中压进户） |  | 0.1
居民用户（低压进户） |  | ＜0.01

注：1 液化石油气管道的最高压力不应大于0.14MPa；
2 管道井内的燃气管道的最高压力不应大于0.2MPa；
3 室内燃气管道压力大于0.8MPa的特殊用户设计应按有关专业规范执行。

10.2.2 燃气供应压力应根据用户设备燃烧器的额定压力及其允许的压力波动范围确定。
民用低压用气设备的燃烧器的额定压力宜按表10.2.2 采用。

表10.2.2 民用低压用气设备燃烧器的额定压力（表压kPa）
燃气 燃烧器 | 人工煤气 | 天然气 |  | 液化石油气
 |  | 矿井气 | 天然气、油田伴生气、液化石油气混空气
民用燃具 | 1.0 | 1.0 | 2.0 | 2.8 或 5.0

10.2.3 室内燃气管道宜选用钢管，也可选用铜管、不锈钢管、铝塑复合管和连接用软管，并应分别符合第10.2.4 条～第10.2.8 条的规定。

10.2.4 室内燃气管道选用钢管时应符合下列规定：
1 钢管的选用应符合下列规定：
1）低压燃气管道应选用热镀锌钢管（热浸镀锌），其质量应符合现行国家标准《低压流体输送用焊接钢管》GB/T3091 的规定。
2）中压和次高压燃气管道宜选用无缝钢管，其质量应符合现行国家标准《输送流体用无缝钢管》GB/T 8163的规定；燃气管道的压力小于或等于0.4MPa 时，也可选用本款第1）项规定的焊接钢管。
2 钢管的壁厚应符合下列规定：
1）选用符合GB/T 3091标准的焊接钢管时，低压宜采用普通管，中压应采用加厚管。
2）选用无缝钢管时，其壁厚不得小于3mm，用于引入管时不得小于3.5mm。
3）在避雷保护范围以外的屋面上的燃气管道和高层建筑沿外墙架架设的燃气管道，采用焊接钢管或无缝钢管时其管壁厚均不得小于4mm。
3 钢管螺纹连接时应符合下列规定：
1）室内低压燃气管道（地下室、半地下室等部位除外）、室外压力小于或等于0.2MPa 的燃气管道可采用螺纹连接。管道公称直径大于DN100时不宜选用螺纹连接。
2）管件选择应符合下列要求：
管道公称压力PN≤0.01MPa 时，可选用可锻铸铁螺纹管件。
管道公称压力PN≤0.2MPa时，应选用钢或铜合金螺纹管件。
3）管道公称压力PN≤0.2MPa 时，应采用现行国家标准《55°密封螺纹第2 部分：圆锥内螺纹与圆锥外螺纹》GB/T 7036.2 规定的螺纹（锥/锥）连接。
4）密封填料选择，宜采用聚四氟已烯生料带、尼龙密封绳等性能良好的填料。
4 钢管焊接或法兰连接可用于中低压燃气管道（阀门、仪表处除外），并应符合有关标准的规定。

10.2.5 室内燃气管道选用铜管时应符合下列规定：
1 铜管的质量应符合现行国家标准《无缝铜水管和铜气管》GB/T18033 的规定。
2 铜管道应采用硬钎焊连接，宜采用不低于1.8%的银（铜--磷基）焊料（低银铜磷钎料）。铜管接头和焊接工艺可按现行国家标准《铜管接头》GB/T11618 的规定执行。
铜管道不得采用对焊、螺纹或软钎焊（熔点小于500℃）连接。
3 埋入建筑物地板和墙中的铜管应是覆塑铜管或带有专用涂层的铜管，其质量应符合有关标准的规定。
4 燃气中硫化氢含量小于或等于7mg/m3 时，中低压燃气管道可采用现行国家标准《无缝铜水管和铜气管》GB/T 18033 中表3-1 规定的A 型管或B 型管。
5 燃气中硫化氢含量大于7mg/m3 而小于或等于20mg/m3 时，中压燃气管道应选用带耐腐蚀内衬的铜管；无耐腐蚀内衬的铜管只允许在室内地上的低压燃气管道中采用；铜管类型可按本条第4 款的规定执行。
6 铜管必须有防外部损坏的保护措施。

10.2.6 室内燃气管道选用不锈钢管时应符合下列规定：
1 薄壁不锈钢管：
1）薄壁不锈钢管的壁厚不得小于0.6mm（DN15及以上），其质量应符合现行国家标准《流体输送不锈钢焊接钢管》GB/T 12771 的规定；
2）薄壁不锈钢管的连接方式，应采用承插式管件氩弧焊连接或卡套式管件机械连接或卡套式管件机械连接，并宜优先选用承插氩弧焊式管件连接。承插
弧焊式管件和卡套式管件应符合有关标准的规定。
2 不锈钢波纹管：
1）不锈钢波纹管的壁厚不得小于0.2mm，其质量应符合国家现行标准《燃气用不锈钢波纹软管》CJ/T 197的规定；
2）不锈钢波纹管应采应卡套式管件机械连接，卡套式管件应符合有关标准的规定。
3 薄壁不锈钢管和不锈钢波纹管必须有防外部损坏的保护措施。

10.2.7 室内燃气管道选用铝塑复合管时应符合下列规定：
1 铝塑复合管的质量应符合现行国家标准《铝塑复合压力管 第1部分：铝管搭接焊式铝塑管》GB/T 18997.1 或《铝塑复合压力管 第2 部分：铝管对接焊式铝塑管》GB/T 18997.2 的规定。
2 铝塑复合管应采用卡套式管件或承插式管件机械连接，承插式管件应符合国家现行标准《承插式管接头》CJ/T 110的规定，卡套式管件应符合国家现行标准《卡套式管接头》CJ/T 110和《铝塑复合管用卡压式管件》CJ/T 190 的规定。
3 铝塑复合管安装时必须对铝塑复合管材进行防机械损伤、防紫外（UV）伤害及防热保护，并应符合下列规定：
1）环境温度不应高于60℃；
2）工作压力应小于10kPa；
3）在户内的计量装置（燃气表）后安装；

10.2.8 室内燃气管道采用软管时，应符合下列规定：
1 燃气用具连接部位、实验室用具或移动式用具等处可采用软管连接。
2 中压燃气管道上应采用符合现行国家标准《波纹金属软管通用技术条件》GB/T 14525、《液化石油气（LPG）用橡胶软管和软管组合件 散装运输用》GB/T 10546 或同等性能以上的软管。
3 低压燃气管道上可采用符合国家现行标准《家用煤气软管》HG 2486 或国家现行标准《燃气用不锈钢波纹软管》CJ/T 197规定的软管。
4 软管最高允许工作压力不应小于设计压力的4 倍。
5 软管与家用燃具连接时，其长度不应超过2m，并不得有接口。
6 软管与移动式的工业燃具连接时，其长度不应超过30m，接口不应超过2 个。
7 软管与管道、燃具的连接处应采用压紧螺帽（锁母）或管卡（喉箍）固定。在软管的上游与硬管的连接处应设阀门。
8 软管不得穿墙、天花板、地面、窗和门。

10.2.9 室内燃气管道的计算流量应按下列要求确定：
1 居民生活用燃气计算流量可按下式计算：

Qh=ΣkNQn (10.2.9)
式中：Qh—燃气管道的计算流量（m3/h）；
k—燃具同时工作系数，居民生活用燃具可按附录F 确定；
N—同种燃具或成组燃具的数目；
Qn—燃具的额定流量（m3/h）。
2 商业用和工业企业生产用燃气计算流量应按所有用气设备的额定流量并根据设备的实际使用情况确定。

10.2.10 商业和工业用户调压装置及居民楼栋调压装置的设置形式应符合本规范第6.6.2 条和6.6.6条的规定。

10.2.11 当由调压站供应低压燃气时，室内低压燃气管道允许的阻力损失，应根据建筑物和室外管道等情况，经技术经济比较后确定。

10.2.12 室内燃气管道的阻力损失，可按本规范第6.2.5 条和6.2.6 条的规定计算。
室内燃气管道的局部阻力损失宜按实际情况计算。

10.2.13 计算低压燃气管道阻力损失时，对地形高差大或高层建筑立管应考虑因高程差而引起的燃气附加压力。燃气的附加压力可按下式计算：

ΔΗ=9.8×（ρk-ρm）×h (10.2.13）
式中：ΔΗ—燃气的附加压力（Pa）；
ρk—空气的密度（kg/m3）；
ρm—空气的密度（kg/m3）；
h—燃气管道终、起点的高程差（m）。

10.2.14 燃气引入管敷设位置应符合下列规定：
1 燃气引入管不得敷设在卧室、卫生间、易燃或易爆品的仓库、有腐蚀性介质的房间、发电间、配电间、变电室、不使用燃气的空调机房、通风机房、计算机房、电缆沟、暖气沟、烟道和进风道、垃圾道等地方。
2 住宅燃气引入管宜设在厨房、走廊、与厨房相连的封闭阳台内（寒冷地区输送湿燃气时阳台应封闭）等便于检修的非居住房间内。当确有困难，可从楼梯间引入，但应采用金属管道和且引入管阀门宜设在室外。
3 商业和工业企业的燃气引入管宜设在使用燃气的房间或燃气表间内。
4 燃气引入管宜沿外墙地面上穿墙引入。室外露明管段的上端弯曲处应加不小于DN15清扫用三通和丝堵，并做防腐处理。寒冷地区输送湿燃气时应保温。
引入管可埋地穿过建筑物外墙或基础引入室内。当引入管穿过墙或基础进入建筑物后应在短距离内出室内地面，不得在室内地面下水平敷设。

10．2．15 燃气引入管穿墙与其他管道的平行净距应满足安装和维修的需要，当与地下管沟或下水道距离较近时，应采取有效的防护措施。

10．2．16 燃气引入管穿过建筑物基础、墙或管沟时，均应设置在套管中，并应考虑沉降的影响，必要时应采取补偿措施。
套管与基础、墙或管沟等之间的间隙应填实，其厚度应为被穿过结构的整个厚度。
套管与燃气引入管之间的间隙应采用柔性防腐、防水材料密封。

10．2．17 建筑物设计沉降量大于50mm时，可对燃气引入管采取如下补偿措施：
1 加大引入管穿墙处的预留洞尺寸。
2 引入管穿墙前水平或垂直弯曲2次以上。
3 引入管穿墙前设置金属柔性管或波纹补偿器。

10．2．18 燃气引入管的最小公称直径应符合下列要求：
1 输送人工煤气和矿井气不应小于25mm；
2 输送天然气不应小于20mm；
3 输送气态液化石油气不应小于15mm。

10．2．19 燃气引入管阀门宜设在建筑物内，对重要用户还应在室外另设阀门。

10．2．20 输送湿燃气的引入管，埋设深度应在土壤冰冻线以下，并宜有不小于0．01坡向室外管道的坡度。

10．2．21 地下室、半地下室、设备层和地上密闭房间敷设燃气管道时，应符合下列要求：
1 净高不宜小于2．2m。
2 应有良好的通风设施，房间换气次数不得小于3次／h；并应有独立的事故机械通风设施，其换气次数不应小于6次／h。
3 应有固定的防爆照明设备。
4 应采用非燃烧体实体墙与电话间、变配电室、修理间、储藏室、卧室、休息室隔开。
5 应按本规范第10．8节规定设置燃气监控设施。
6 燃气管道应符合本规范第10．2．23条要求。
7 当燃气管道与其他管道平行敷设时，应敷设在其他管道的外侧。
8 地下室内燃气管道末端应设放散管，并应引出地上。放散管的出口位置应保证吹扫放散时的安全和卫生要求。
注：地上密闭房间包括地上无窗或窗仅用作采光的密闭房间等。

10．2．22 液化石油气管道和烹调用液化石油气燃烧设备不应设置在地下室、半地下室内。当确需要设置在地下一层、半地下室时，应针对具体条件采取有效的安全措施，并进行专题技术论证。

10．2．23 敷设在地下室、半地下室、设备层和地上密闭房间以及竖井、住宅汽车库(不使用燃气，并能设置钢套管的除外)的燃气管道应符合下列要求：
1 管材、管件及阀门、阀件的公称压力应按提高一个压力等级进行设计；
2 管道宜采用钢号为10、20的无缝钢管或具有同等及同等以上性能的其他金属管材；
3 除阀门、仪表等部位和采用加厚管的低压管道外，均应烽接和法兰连接；应尽量减少焊缝数量，钢管道的固定焊口应进行100％射线照相检验，活动焊口应进行10％射线照相检验，其质量不得低于现行国家标准《现场设备、工业管道焊接工程施工及验收规范》GB 50236-98中的Ⅲ级；其他金属管材的焊接质量应符合相关标准的规定。

10．2．24 燃气水平干管和立管不得穿过易燃易爆品仓库、配电间、变电室、电缆沟、烟道、进风道和电梯井等。

10．2．25 燃气水平干管宜明设，当建筑设计有特殊美观要求时可敷设在能安全操作、通风良好和检修方便的吊顶内，管道应符合本规范第10．2．23条的要求；当吊顶内设有可能产生明火的电气设备或空调回风管时，燃气干管宜设在与吊顶底平的独立密封∩型管槽内，管槽底宜采用可卸式活动百叶或带孔板。
燃气水平干管不宜穿过建筑物的沉降缝。

10．2．26 燃气立管不得敷设在卧室或卫生间内。立管穿过通风不良的吊顶时应设在套管内。

10．2．27 燃气立管宜明设，当设在便于安装和检修的管道竖井内时，应符合下列要求：
1 燃气立管可与空气、惰性气体、上下水、热力管道等设在一个公用竖井内，但不得与电线、电气设备或氧气管、进风管、回风管、排气管、排烟管、垃圾道等共用一个竖井；
2 竖井内的燃气管道应符合本规范第10．2．23条的要求，并尽量不设或少设阀门等附件。竖井内的燃气管道的最高压力不得大于O．2MPa；燃气管道应涂黄色防腐识别漆；
3 竖井应每隔2～3层做相当于楼板耐火极限的不燃烧体进行防火分隔，且应设法保证平时竖井内自然通风和火灾时防止产生“烟囱”作用的措施；
4 每隔4～5层设一燃气浓度检测报警器，上、下两个报警器的高度差不应大于20m；
5 管道竖井的墙体应为耐火极限不低于1．0h的不燃烧体，井壁上的检查门应采用丙级防火门。

10．2．28 高层建筑的燃气立管应有承受自重和热伸缩推力的固定支架和活动支架。

10．2．29 燃气水平干管和高层建筑立管应考虑工作环境温度下的极限变形，当自然补偿不能满足要求时，应设置补偿器；补偿器宜采用Ⅱ形或波纹管形，不得采用填料型。补偿量计算温差可按下列条件选取：
1 有空气调节的建筑物内取20℃；
2 无空气调节的建筑物内取40℃；
3 沿外墙和屋面敷设时可取70℃。

10.2．30 燃气支管宜明设。燃气支管不宜穿过起居室(厅)。敷设在起居室(厅)、走道内的燃气管道不宜有接头。
当穿过卫生间、阁楼或壁柜时，燃气管道应采用焊接连接《金属软管不得有接头)，并应设在钢套管内。

10．2．31 住宅内暗埋的燃气支管应符合下列要求：
1 暗埋部分不宜有接头，且不应有机械接头。暗埋部分宜有涂层或覆塑等防腐蚀措施。
2 暗埋的管道应与其他金属管道或部件绝缘，暗埋的柔性管道宜采用钢盖板保护。
3 暗埋管道必须在气密性试验合格后覆盖。
4 覆盖层厚度不应小于1Omm。
5 覆盖层面上应有明显标志，标明管道位置，或采取其他安全保护措施。

10.2．32 住宅内暗封的燃气支管应符合下列要求：
1 暗封管道应设在不受外力冲击和暖气烘烤的部位。
2 暗封部位应可拆卸，检修方便，并应通风良好。

10.2．33 商业和工业企业室内暗设燃气支管应符合下列要求：
1 可暗埋在楼层地板内；
2 可暗封在管沟内，管沟应设活动盖板，并填充干砂；
3 燃气管道不得暗封在可以渗入腐蚀性介质的管沟中；
4 当暗封燃气管道的管沟与其他管沟相交时，管沟之间应密封，燃气管道应设套管。

10．2．34 民用建筑室内燃气水平干管，不得暗埋在地下土层或地面混凝土层内。
工业和实验室的室内燃气管道可暗埋在混凝土地面中，其燃气管道的引入和引出处应设钢套管。钢套管应伸出地面5～10cm。钢套管两端应采用柔性的防水材料密封；管道应有防腐绝缘层。

10．2．35 燃气管道不应敷设在潮湿或有腐蚀性介质的房间内当确需敷设时，必须采取防腐蚀措施。
输送湿燃气的燃气管道敷设在气温低于O℃的房间或输送气相液化石油气管道处的环境温度低于其露点温度时，其管道应采取保温措施。

10．2．36 室内燃气管道与电气设备、相邻管道之间的净距不应小于表10.2．36的规定。

表10．2．36 室内燃气管道与电气设备、相邻管道之间的净距
管道和设备 |  | 与燃气管道的净距（cm）
 |  | 平行敷设 | 交叉敷设
电气设备 | 明装的绝缘电线或电缆 | 25 | 10 （注）
 | 暗装或管内绝缘电线 | 5 （从所做的槽或管子的边缘算起） | 1
 | 电压小于 1000V 的裸露电线 | 100 | 100
 | 配电盘或配电箱、电表 | 30 | 不允许
 | 电插座、电源开关 | 15 | 不允许
相邻管道 |  | 保证燃气管道和相邻管道的安装和维修 | 2

注：1 当明装电线加绝缘套管且套管的两端各伸出燃气管道10cm时，套管与燃气管道的交叉净距可降至1cm。
2 当布置确有困难，在采取有效措施后，可适当减小净距。

10．2．37 沿墙、柱、楼板和加热设备构件上明设的燃气管道应采用管支架、管卡或吊卡固定。
管支架、管卡、吊卡等固定件的安装不应妨碍管道的自由膨胀和收缩。

10．2．38 室内燃气管道穿过承重墙、地板或楼板时必须加钢套管，套管内管道不得有接头，套管与承重墙、地板或楼板之间的间隙应填实，套管与燃气管道之间的间隙应采用柔性防腐、防水材料密封。

10．2．39 工业企业用气车间、锅炉房以及大中型用气设备的燃气管道上应设放散管，放散管管口应高出屋脊(或平屋顶)1m以上或设置在地面上安全处，并应采取防止雨雪进入管道和放散物进入房间的措施。
当建筑物位于防雷区之外时，放散管的引线应接地，接地电阻应小于10Ω。

10．2．40 室内燃气管道的下列部位应设置阀门：
1 燃气引入管；
2 调压器前和燃气表前；
3 燃气用具前；
4 测压计前；
5 放散管起点。

10．2．41 室内燃气管道阀门宜采用球阀。

10．2．42 输送干燃气的室内燃气管道可不设置坡度。输送湿燃气(包括气相液化石油气)的管道，其敷设坡度不宜小于0.003。
燃气表前后的湿燃气水平支管应分别坡向立管和燃具。


10.3 燃气计量

10．3．1 燃气用户应单独设置燃气表。
燃气表应根据燃气的工作压力、温度、流量和允许的压力降(阻力损失)等条件选择。

10．3．2 用户燃气表的安装位置，应符合下列要求：
1 宜安装在不燃或难燃结构的室内通风良好和便于查表、检修的地方。
2 严禁安装在下列场所：
1)卧室、卫生间及更衣室内；
2)有电源、电器开关及其他电器设备的管道井内，或有可能滞留泄漏燃气的隐蔽场所；
3)环境温度高于45℃的地方；
4)经常潮湿的地方；
5)堆放易燃易爆、易腐蚀或有放射性物质等危险的地方；
6)有变、配电等电器设备的地方；
7)有明显振动影响的地方；
8)高层建筑中的避难层及安全疏散楼梯间内。
3 燃气表的环境温度，当使用人工煤气和天然气时，应高于O℃；当使用液化石油气时，应高于其露点5℃以上。
4 住宅内燃气表可安装在厨房内，当有条件时也可设置在户门外。
住宅内高位安装燃气表时，表底距地面不宜小于1．4m；当燃气表装在燃气灶具上方时，燃气表与燃气灶的水平净距不得小于30cm；低位安装时，表底距地面不得小于1Ocm。
5 商业和工业企业的燃气表宜集中布置在单独房间内，当设有专用调压室时可与调压器同室布置。

10．3．3 燃气表保护装置的设置应符合下列要求：
1 当输送燃气过程中可能产生尘粒时，宜在燃气表前设置过滤器；
2 当使用加氧的富氧燃烧器或使用鼓风机向燃烧器供给空气时，应在燃气表后设置止回阀或泄压装置。


10.4 居民生活用气

10．4．1 居民生活的各类用气设备应采用低压燃气，用气设备前(灶前)的燃气压力应在0．75～1．5Pn的范围内(Pn为燃具的额定压力)。

10．4．2 居民生活用气设备严禁设置在卧室内。

10．4．3 住宅厨房内宜设置排气装置和燃气浓度检测报警器。

10．4．4 家用燃气灶的设置应符合下列要求：
1 燃气灶应安装在有自然通风和自然采光的厨房内。利用卧室的套间(厅)或利用与卧室连接的走廊作厨房时，厨房应设门并与卧室隔开。
2 安装燃气灶的房间净高不宜低于2．2m。
3 燃气灶与墙面的净距不得小于1Ocm。当墙面为可燃或难燃材料时，应加防火隔热板。
燃气灶的灶面边缘和烤箱的侧壁距木质家具的净距不得小于20cm，当达不到时，应加防火隔热板。
4 放置燃气灶的灶台应采用不然烧材料，当采用难燃材料时，应加防火隔热板。
5 厨房为地上暗厨房(无直通室外的门和窗)时，应选用带有自动熄火保护装置的燃气灶，并应设置燃气浓度检测报警器、自动切断阀和机械通风设施，燃气浓度检测报警器应与自动切断阀和机械通风设施连锁。

10．4．5 家用燃气热水器的设置应符合下列要求：
1 燃气热水器应安装在通风良好的非居住房间、过道或阳台内；
2 有外墙的卫生间内，可安装密闭式热水器，但不得安装其他类型热水器；
3 装有半密闭式热水器的房间，房间门或墙的下部应设有效截面积不小于0．02m2的格栅，或在门与地面之间留有不小于30mm的间隙；
4 房间净高宜大于2．4m；
5 可燃或难燃烧的墙壁和地板上安装热水器时，应采取有效的防火隔热措施；
6 热水器的给排气筒宜采用金属管道连接。

10．4．6 单户住宅采暖和制冷系统采用燃气时，应符合下列要求：
1 应有熄火保护装置和排烟设施；
2 应设置在通风良好的走廊、阳台或其他非居住房间内；
3 设置在可燃或难燃烧的地板和墙壁上时，应采取有效的防火隔热措施。

10．4．7 居民生活用燃具的安装应符合国家现行标准《家用燃气燃烧器具安装及验收规程》CJJ12的规定。

10．4．8 居民生活用燃具在选用时，应符合现行国家标准《燃气燃烧器具安全技术条件》GB16914的规定。


10.5 商业用气

10．5．1 商业用气设备宜采用低压燃气设备。

10．5．2 商业用气设备应安装在通风良好的专用房间内；商业用气设备不得安装在易燃易爆物品的堆存处，亦不应设置在兼做卧室的警卫室、值班室、人防工程等处。

10．5．3 商业用气设备设置在地下室、半地下室(液化石油气除外)或地上密闭房间内时，应符合下列要求：
1 燃气引入管应设手动快速切断阀和紧急自动切断阀；紧急自动切断阀停电时必须处于关闭状态(常开型)；
2 用气设备应有熄火保护装置；
3 用气房间应设置燃气浓度检测报警器，并由管理室集中监视和控制；
4 宜设烟气一氧化碳浓度检测报警器；
5 应设置独立的机械送排风系统；通风量应满足下列要求：
1)正常工作时，换气次数不应小于6次／h；事故通风时，换气次数不应小于12次／h；不工作时换气次数不应小于3次／h；
2)当燃烧所需的空气由室内吸取时，应满足燃烧所需的空气量；
3)应满足排除房间热力设备散失的多余热量所需的空气量。

10．5．4 商业用气设备的布置应符合下列要求：
1 用气设备之间及用气设备与对面墙之间的净距应满足操作和检修的要求；
2 用气设备与可燃或难燃的墙壁、地板和家具之间应采取有效的防火隔热措施。

10．5．5 商业用气设备的安装应符合下列要求：
1 大锅灶和中餐炒菜灶应有排烟设施，大锅灶的炉膛或烟道处应设爆破门；
2 大型用气设备的泄爆装置，应符合本规范第10．6．6条的规定。

10．5．6 商业用户中燃气锅炉和燃气直燃型吸收式冷(温)水机组的设置应符合下列要求：
1 宜设置在独立的专用房间内；
2 设置在建筑物内时，燃气锅炉房宜布置在建筑物的首层，不应布置在地下二层及二层以下；燃气常压锅炉和燃气直燃机可设置在地下二层；
3 燃气锅炉房和燃气直燃机不应设置在人员密集场所的上一层、下一层或贴邻的房间内及主要疏散口的两旁；不应与锅炉和燃气直燃机无关的甲、乙类及使用可燃液体的丙类危险建筑贴邻；
4 燃气相对密度(空气等于1)大于或等于0．75的燃气锅炉和燃气直燃机，不得设置在建筑物地下室和半地下室；
5 宜设置专用调压站或调压装置，燃气经调压后供应机组使用。

10．5．7 商业用户中燃气锅炉和燃气直燃型吸收式冷(温)水机组的安全技术措施应符合下列要求：
1 燃烧器应是具有多种安全保护自动控制功能的机电一体化的燃具；
2 应有可靠的排烟设施和通风设施；
3 应设置火灾自动报警系统和自动灭火系统；
4 设置在地下室、半地下室或地上密闭房间时应符合本规范第10．5．3条和10．2．21条的规定。

10．5．8 当需要将燃气应用设备设置在靠近车辆的通道处时，应设置护栏或车挡。

10．5．9 屋顶上设置燃气设备时应符合下列要求：
1 燃气设备应能适用当地气候条件。设备连接件、螺栓、螺母等应耐腐蚀；
2 屋顶应能承受设备的的荷载；
3 操作面应有1．8m宽的操作距离和1．1m高的护栏；
4 应有防雷和静电接地措施。


10.6 工业企业生产用气

10．6．1 工业企业生产用气设备的燃气用量，应按下列原则确定：
1 定型燃气加热设备，应根据设备铭牌标定的用气量或标定热负荷，采用经当地燃气热值折算的用气量；
2 非定型燃气加热设备应根据热平衡计算确定；或参照同类型用气设备的用气量确定；
3 使用其他燃料的加热设备需要改用燃气时，可根据原燃料实际消耗量计算确定。

10．6．2 当城镇供气管道压力不能满足用气设备要求，需要安装加压设备时，应符合下列要求：
1 在城镇低压和中压B供气管道上严禁直接安装加压设备。
2 在城镇低压和中压B供气管道上间接安装加压设备时应符合下列规定：
1)加压设备前必须设低压储气罐。其容积应保证加压时不影响地区管网的压力工况；储气罐容积应按生产量较大者确定；
2)储气罐的起升压力应小于城镇供气管道的最低压力；
3)储气罐进出口管道上应设切断阀，加压设备应设旁通阀和出口止回阀；由城镇低压管道供气时，储罐进口处的管道上应设止回阀；
4)储气罐应设上、下限位的报警装置和储量下限位与加压设备停机和自动切断阀连锁。
3 当城镇供气管道压力为中压A时，应有进口压力过低保护装置。

10．6．3 工业企业生产用气设备的燃烧器选择，应根据加热工艺要求、用气设备类型、燃气供给压力及附属设施的条件等因素，经技术经济比较后确定。

10．6．4 工业企业生产用气设备的烟气余热宜加以利用。

10．6．5 工业企业生产用气设备应有下列装置：

1 每台用气设备应有观察孔或火焰监测装置，并宜设置自动点火装置和熄火保护装置；

2 用气设备上应有热工检测仪表，加热工艺需要和条件允许时，应设置燃烧过程的自动调节装置。

10．6．6 工业企业生产用气设备燃烧装置的安全设施应符合下列要求：
1 燃气管道上应安装低压和超压报警以及紧急自动切断阀；
2 烟道和封闭式炉膛，均应设置泄爆装置，泄爆装置的泄压口应设在安全处；
3 鼓风机和空气管道应设静电接地装置。接地电阻不应大于100Ω；
4 用气设备的燃气总阀门与燃烧器阀门之间，应设置放散管。

10．6．7 燃气燃烧需要带压空气和氧气时，应有防止空气和氧气回到燃气管路和回火的安全措施，并应符合下列要求：
1 燃气管路上应设背压式调压器，空气和氧气管路上应设泄压阀。
2 在燃气、空气或氧气的混气管路与燃烧器之间应设阻火器；混气管路的最高压力不应大于0．07MPa。
3 使用氧气时，其安装应符合有关标准的规定。

10．6．8 阀门设置应符合下列规定：
1 各用气车间的进口和燃气设备前的燃气管道上均应单独设置阀门，阀门安装高度不宜超过1．7m；燃气管道阀门与用气设备阀门之间应设放散管；
2 每个燃烧器的燃气接管上，必须单独设置有启闭标记的燃气阀门；
3 每个机械鼓风的燃烧器，在风管上必须设置有启闭标记的阀门；
4 大型或并联装置的鼓风机，其出口必须设置阀门；
5 放散管、取样管、测压管前必须设置阀门。

10．6．9 工业企业生产用气设备应安装在通风良好的专用房间内。当特殊情况需要设置在地下室、半地下室或通风不良的场所时，应符合本规范第10．2．21条和第10．5．3条的规定。


10.7 燃烧烟气的排除

10．7．1 燃气燃烧所产生的烟气必须排出室外。设有直排式燃具的室内容积热负荷指标超过207w／m3时，必须设置有效的排气装置将烟气排至室外。
注：有直通洞口(哑口)的毗邻房间的容积也可一并作为室内容积计算。

10．7．2 家用燃具排气装置的选择应符合下列要求：
1 灶具和热水器(或采暖炉)应分别采用竖向烟道进行排气。
2 住宅采用自然换气时，排气装置应按国家现行标准《家用燃气燃烧器具安装及验收规程》CJJ 12—99中A.0．1的规定选择。
3 住宅采用机械换气时，排气装置应按国家现行标准《家用燃气燃烧器具安装及验收规程》CJJ 12—99中A.0．3的规定选择。

10．7．3 浴室用燃气热水器的给排气口应直接通向室外，其排气系统与浴室必须有防止烟气泄漏的措施。

10．7．4 商业用户厨房中的燃具上方应设排气扇或排气罩。

10．7．5 燃气用气设备的排烟设施应符合下列要求：
1 不得与使用固体燃料的设备共用一套排烟设施；
2 每台用气设备宜采用单独烟道；当多台设备合用一个总烟道时，应保证排烟时互不影响；
3 在容易积聚烟气的地方，应设置泄爆装置；
4 应设有防止倒风的装置；
5 从设备顶部排烟或设置排烟罩排烟时，其上部应有不小于0．3m的垂直烟道方可接水平烟道；
6 有防倒风排烟罩的用气设备不得设置烟道闸板；无防倒风排烟罩的用气设备，在至总烟道的每个支管上应设置闸板，闸板上应有直径大于15mm的孔；
7 安装在低于o℃房间的金属烟道应做保温。

10．7．6 水平烟道的设置应符合下列要求：
1 水平烟道不得通过卧室；
2 居民用气设备的水平烟道长度不宜超过5m，弯头不宜超过4个(强制排烟式除外)；
商业用户用气设备的水平烟道长度不宜超过6m；
工业企业生产用气设备的水平烟道长度，应根据现场情况和烟囱抽力确定；
3 水平烟道应有大于或等于O．01坡向用气设备的坡度；
4 多台设备合用一个水平烟道时，应顺烟气流动方向设置导向装置；
5 用气设备的烟道距难燃或不燃顶棚或墙的净距不应小于5cm；距燃烧材料的顶棚或墙的净距不应小于25cm。
注：当有防火保护时，其距离可适当减小。

10．7．7 烟囱的设置应符合下列要求：
1 住宅建筑的各层烟气排出可合用一个烟囱，但应有防止串烟的措施；多台燃具共用烟囱的烟气进口处，在燃具停用时的静压值应小于或等于零；
2 当用气设备的烟囱伸出室外时，其高度应符合下列要求：
1)当烟囱离屋脊小于1．5m时(水平距离)，应高出屋脊0．6m；
2)当烟囱离屋脊1．5～3．Om时(水平距离)，烟囱可与屋脊等高；
3)当烟囱离屋脊的距离大于3．Om时(水平距离)，烟囱应在屋脊水平线下10°的直线上；
4)在任何情况下，烟囱应高出屋面0．6m；
5)当烟囱的位置临近高层建筑时，烟囱应高出沿高层建筑物45°的阴影线；
3 烟囱出口的排烟温度应高于烟气露点15℃以上；
4 烟囱出口应有防止雨雪进入和防倒风的装置。

10．7．8 用气设备排烟设施的烟道抽力(余压)应符合下列要求：
1 热负荷30kW以下的用气设备，烟道的抽力(余压)不应小于3Pa；
2 热负荷30kW以上的用气设备，烟道的抽力(余压)不应小于1OPa；
3 工业企业生产用气工业炉窑的烟道抽力，不应小于烟气系统总阻力的1．2倍。

10．7．9 排气装置的出口位置应符合下列规定：
1 建筑物内半密闭自然排气式燃具的竖向烟囱出口应符合本规范第10．7．7条第2款的规定。
2 建筑物壁装的密闭式燃具的给排气口距上部窗口和下部地面的距离不得小于0．3m。
3 建筑物壁装的半密闭强制排气式燃具的排气口距门窗洞口和地面的距离应符合下列要求：
1)排气口在窗的下部和门的侧部时，距相邻卧室的窗和门的距离不得小于1．2m，距地面的距离不得小于0．3m。
2)排气口在相邻卧室的窗的上部时，距窗的距离不得小于0．3m。
3)排气口在机械(强制)进风口的上部，且水平距离小于3．Om时，距机械进风口的垂直距离不得小于0．9m。

10．7．10 高海拔地区安装的排气系统的最大排气能力，应按在海平面使用时的额定热负荷确定，高海拔地区安装的排气系统的最小排气能力，应按实际热负荷(海拔的减小额定值)确定。


10.8 燃气的监控设施及防雷、防静电

10．8．1 在下列场所应设置燃气浓度检测报警器：
1 建筑物内专用的封闭式燃气调压、计量间；
2 地下室、半地下室和地上密闭的用气房间；
3 燃气管道竖井；
4 地下室、半地下室引入管穿墙处；
5 有燃气管道的管道层。

10．8．2 燃气浓度检测报警器的设置应符合下列要求：
1 当检测比空气轻的燃气时，检测报警器与燃具或阀门的水平距离不得大于8m，安装高度应距顶棚0．3m以内，且不得设在燃具上方。
2 当检测比空气重的燃气时，检测报警器与燃具或阀门的水平距离不得大于4m，安装高度应距地面0．3m以内。
3 燃气浓度检测报警器的报警浓度应按国家现行标准《家用燃气泄漏报警器》CJ 3057的规定确定。
4 燃气浓度检测报警器宜与排风扇等排气设备连锁。
5 燃气浓度检测报警器宜集中管理监视。
6 报警器系统应有备用电源。

10．8．3 在下列场所宜设置燃气紧急自动切断阀：
1 地下室、半地下室和地上密闭的用气房间；
2 一类高层民用建筑；
3 燃气用量大、人员密集、流动人口多的商业建筑；
4 重要的公共建筑；
5 有燃气管道的管道层。

10．8．4 燃气紧急自动切断阀的设置应符合下列要求：
1 紧急自动切断阀应设在用气场所的燃气人口管、干管或总管上；
2 紧急自动切断阀宜设在室外；
3 紧急自动切断阀前应设手动切断阀；
4 紧急自动切断阀宜采用自动关闭、现场人工开启型，当浓度达到设定值时，报警后关闭。

10．8．5 燃气管道及设备的防雷、防静电设计应符合下列要求：
1 进出建筑物的燃气管道的进出口处，室外的屋面管、立管、放散管、引入管和燃气设备等处均应有防雷、防静电接地设施；
2 防雷接地设施的设计应符合现行国家标准《建筑物防雷设计规范》GB 50057的规定；
3 防静电接地设施的设计应符合国家现行标准《化工企业静电接地设计规程》HGJ 28的规定。

10．8．6 燃气应用设备的电气系统应符合下列规定：
1 燃气应用设备和建筑物电线、包括地线之间的电气连接应符合有关国家电气规范的规定。
2 电点火、燃烧器控制器和电气通风装置的设计，在电源中断情况下或电源重新恢复时，不应使燃气应用设备出现不安全工作状况。
3 自动操作的主燃气控制阀、自动点火器、室温恒温器、极限控制器或其他电气装置(这些都是和燃气应用设备一起使用的)使用的电路应符合随设备供给的接线图的规定。
4 使用电气控制器的所有燃气应用设备，应当让控制器连接到永久带电的电路上，不得使用照明开关控制的电路。


附录A 制气车间主要生产场所爆炸和火灾危险区域等级

表A 制气车间主要生产场所爆炸和火灾危险区域等级
项目及 名称 | 场所及装置 |  | 生产类别 | 耐火 等级 | 易燃或可 燃物质释 放源、级别 | 等级 |  | 说明
 |  |  |  |  |  | 室内 | 室外
备煤及 焦处理 | 受煤、煤场（棚） |  | 丙 | 二 | 固体状可燃物 | 22 区 | 23 区 |
 | 破碎机、粉碎机室 |  | 乙 | 二 | 煤尘 | 22 区 |  |
 | 配煤室、煤库、焦炉煤塔顶 |  | 丙 | 二 | 煤尘 | 22 区 |  |
 | 胶带通廊、转运站（煤焦）， 水煤气独立煤斗室 |  | 丙 | 二 | 煤尘、焦尘 | 22 区 |  |
 | 煤、焦试样室、焦台 |  | 丙 | 二 | 焦尘、固状 可燃物 | 22 区 | 23 区 |
 | 筛焦楼、储焦仓 |  | 丙 | 二 | 焦尘 | 22 区 |  |
 | 制气主厂 房储煤层 | 封闭建筑且 有煤气漏入 | 乙 | 二 | 煤气、二级 | 2 区 |  | 包括直立炉、水煤气、发生炉等 顶上的储煤层
 |  | 敞开、半敞开建筑或无煤气漏入 | 乙 | 二 | 煤尘 | 22 区 |
焦炉 | 焦炉地下室、煤气水封室、封闭煤气预热器室 |  | 甲 | 二 | 煤气、二级 | 1 区 |  | 通风不好
 | 焦炉分烟道走廊、 炉端台底层 |  | 甲 | 二 | 煤气、二级 | 无01 |  | 通风良好，可使煤气浓度不超过爆炸下限值的10%
 | 煤塔底层直接式计器室 |  | 甲 | 二 | 煤气、二级 | 1 区 |  | 变送器 在室内
 | 炉端台底层 |  | 甲 | 二 | 煤气、二级 | 2 区 |  |
直立炉 | 直立炉顶部操作层 |  | 甲 | 二 | 煤气、二级 | 1 区 |  |
 | 其他空间其他操作层 |  | 甲 | 二 | 煤气、二级 | 2 区 |  |
水煤气炉、两段水煤气炉、流化床水煤气 | 煤气生产厂房 |  | 甲 | 二 | 煤气、二级 | 1 区 |  |
 | 煤气排送机间 |  | 甲 | 二 | 煤气、二级 | 2 区 |  |
 | 煤气管道排水器间 |  | 甲 | 二 | 煤气、二级 | 1 区 |  |
 | 煤气计量器室 |  | 甲 | 二 | 煤气、二级 | 1 区 |  |
 | 室外设备 |  | 甲 | 二 | 煤气、二级 |  | 2 区 |
发生炉、两段发生炉 | 煤气生产厂房 |  | 乙 | 二 | 煤气、二级 | 无 |  |
 | 煤气排送机间 |  | 乙 | 二 | 煤气、二级 | 2 区 |
 | 煤气管道 排水器间 |  | 乙 | 二 | 煤气、二级 | 2 区 |
 | 煤气计量器室 |  | 乙 |  | 煤气、二级 | 2 区 |
 | 室外设备 |  |  |  | 煤气、二级 | 2 区 |
重油 制气 | 重油制气 排送机房 |  | 甲 | 二 | 煤气、二级 | 2 区 |
 | 重油泵房 |  | 丙 | 二 | 重油 | 21 区 |
 | 重油制气 室外设备 |  |  |  | 燃气、二级 |  | 2 区
轻油 制气 | 轻油制气 排送机房 |  | 甲 | 二 | 燃气、二级 | 2 区 |  | 天然气改制，可参照执行。 当采用LPG为原料时， 还必须执行本规范第 8章相应的安全条文
 | 轻油泵房、轻油中间储罐 |  | 甲 | 二 | 轻油燃气、二级 | 1 区 | 2 区
 | 轻油制气 室外设备 |  |  |  | 燃气、二级 | 2 区 |
缓冲 气罐 | 地上罐体 |  |  |  | 燃气、二级 |  | 2 区
 | 煤气进出 口阀门室 |  |  |  |  | 1区 |

注：1、发生炉煤气相对密度大于0.75，其他煤气相对密度均小于0.75。
2、焦炉为一利用可燃气体加热的高温设备，其辅助土建部分的建筑物可化为单元，对其爆炸和火灾危险等级进行划分。
3、直立炉、水煤气等建筑物高度满足不了甲类要求，仍按工艺要求设计。
4、从释放源向周围辐射爆炸危险区域的界限应按现行国家标准《爆炸和火灾危险环境电力装置设计规范》GB 50058执行。


附录B 煤气净化车间主要生产场所火灾及爆炸危险区域等级

表B-1 煤气净化车间主要生产场所生产类别
生产场所或装置名称 | 生产类别
煤气鼓风机室室内、粗苯（轻苯）泵房、溶剂脱酚的溶剂泵房、毗啶装置室内 | 甲
1 、初冷期、电捕焦油器、硫铵饱和器、终冷、洗氨、洗苯、脱硫、终脱萘、脱水、一氧化碳变换等室外煤气区； 2 、粗苯蒸馏装置、毗啶装置、溶剂脱酚装置等的室外区域； 3 、冷凝泵房、洗苯洗萘泵房； 4 、无水氨（液氨）泵房、无水氨装置的室外区域； 5 、硫磺的熔融、结片、包装区及仓库。 | 乙
化验室和鼓风机冷凝的焦油罐区 | 丙

表B-2 煤气净化车间主要生产场所火灾及爆炸危险区域等级
生产场所或装置名称 | 区域等级
煤气鼓风机室室内、粗苯（轻苯） 泵房、溶剂脱酚的溶剂泵房、毗啶装置室内、干法脱硫箱室内 | 1 区
1 、初冷器、电捕焦油器、硫铵饱和器、终冷、洗氨、洗苯、脱硫、终脱萘、脱水、一氧化碳变换等室外煤气区； 2 、粗苯蒸馏装置、吡啶装置、溶剂脱酚装置等的室外区域； 3 、无水氨（液氨）泵房、无水氨装置的室外区域； 4 、浓氨水（≥8% ）泵房，浓氨水生产装置的室外区域； 5 、粗苯、储槽、轻本储槽。 | 2 区
脱硫剂再生装置 | 10 区
硫磺仓库 | 11 区
焦油氨水分离装置及焦油储槽、焦油洗油泵房、洗苯洗萘泵房、洗油储槽、轻柴油储槽、化验室 | 21 区
稀氨水（ ＜8% ） 储槽、稀氨水泵房、硫铵厂房、硫铵包装设施及仓库、酸碱泵房、磷铵溶液泵房 | 非危险区

注：1、所有室外区域不应整体划分某类危险区，应根据《爆炸和火灾危险环境电力装置设计规范》GB 50058，以释放源和释放半径划分危险区。本表中所列室外区域的危险区均指释放半径内的火灾及爆炸危险区域等级，未被划入的区域则均为非危险区。
2、当本表中所列21 区和非危险区被划入2 区的释放源释放半径内时，则此区应划为2 区。


附录C 燃气管道摩擦阻力计算

C.0.1 低压燃气管道：
根据燃气在管道中不同的运动状态，其单位长度的摩擦阻力损失采用下列各式计算：
1 层流状态： Re≤2100 λ＝64/Re

（C.0.1-1）

2 临界状态：Re＝2100～3500

(C.01-2)

3 湍流状态：Re＞3500
1）钢管：

(C.0.1-3)

2）铸铁管：

(C.0.1-4)

式中：Re—雷诺数；
△P—燃气管道摩擦阻力损失(Pa);
λ—燃气管道的摩擦阻力系数；
l—燃气管道的计算长度（m）；
Q—燃气管道的计算流量（m3/h）；
d—管道内径（mm）；
ρ—燃气的密度（kg/m3）
Τ—设计中所采用的燃气（K）；
Τ0—273.15(K)
v—0℃和101.325KPa 时燃气的运动粘度(m3/s)
K—管壁内表面的当量绝对粗糙度，对钢管：输送天然气和气态液化石油气时取0.1mm;输送人工煤气时取0.15mm。

C.0.2 次高压和中压燃气管道：
根据燃气管道不同材质，其单位长度摩擦阻力损失采用下列各式计算：
1 钢管：

(C.0.2-1)

2 铸铁管：

(C.0.2-2)

式中：
L—燃气管道的计算长度（km）；

C.0.3 高压燃气管道的单位长充摩擦阻力损失，宜按现行的国家标准《输气管道工程设计规范》GB 50251 有关规定计算。
注：除附录C 所列公式外，其他计算燃气管道摩擦阻力系数（λ）的公式，当其计算结果接近本规范式（6.2.6-2）时，也可采用。


附录D 燃气输配系统生产区域用电场所的爆炸危险区域等级和范围划分

D.0.1 本附录适用于运行介质相对密度小于或等于O．75的燃气。相对密度大于O．75的燃气爆炸危险区域等级和范围的划分宜符合本规范附录E的有关规定。

D.0．2 燃气输配系统生产区域用电场所的爆炸危险区域等级和范围划分应符合下列规定：
1 燃气输配系统生产区域所有场所的释放源属第二级释放源。存在第二级释放源的场所可划为2区，少数通风不良的场所可划为1区。其区域的划分宜符合以下典型示例的规定：
1)露天设置的固定容积储气罐的爆炸危险区域等级和范围划分见图D—1。

图D-1 露天设置的固定容积储气罐的爆炸危险区域等级和范围的划分

以储罐安全放散阀放散管管口为中心，当管口高度h距地坪大于4．5m时，半径b为3m，顶部距管口。为5m(当管口高度h距地坪小于等于4．5m时，半径b为5m，顶部距管a为7．5m)以及管口到地坪以上的范围为2区。
储罐底部至地坪以上的范围(半径c不小于4．5m)为2区。
2)露天设置的低压储气罐的爆炸危险区域等级和范围划分见图D-2(a)和D-2(b)。

图D-2 露天设置的低压储气罐的爆炸危险区域等级和范围的划分见图

干式储气罐内部活塞或橡胶密封膜以上的空间为1区。
储气罐外部罐壁外4．5m内，罐顶(以放散管管口计)以上7．5m内的范围为2区。
3)低压储气罐进出气管阀门间的爆炸危险区域等级和范围划分见图D-3。

图D-3 低压储气罐进出气管阀门间的爆炸危险区域等级和范围的划分

阀门间内部的空间为1区。
阀门间外壁4．5m内，屋顶(以放散管管口计)7．5m内的范围为2区。
4)通风良好的压缩机室、调压室、计量室等生产用房的爆炸危险区域等级和范围划分见图D-4。
建筑物内部及建筑物外壁4．5m内，屋顶(以放散管管口计)以上7．5m内的范围为2区。

图D-4 通风良好的压缩机室、调压室、计量室等生产用房的爆炸危险区域等级和范围划分

5)露天设置的工艺装置区的爆炸危险区域等级和范围的划分见图D-5。
工艺装置区边缘外4．5m内，放散管管口(或最高的装置)以上7．5m内范围为2区。

图D—5 露天设置的工艺装置区的爆炸危险区域等级和范围划分

6)地下调压室和地下阀室的爆炸危险区域等级和范围划分见图D-6。
地下调压室和地下阀室内部的空间为1区。

图D-6 地下调压室和地下阀室的爆炸危险区域等级和范围划分

7)城镇无人值守的燃气调压室的爆炸危险区域等级和范围划分见图D-7。
调压室内部的空间为1区。调压室建筑物外壁4.5m内，屋顶(以放散管管口计)以上7．5m内的范围为2区。

图D-7 城镇无人值守的燃气调压室的爆炸危险区域等级和范围划分

2 下列用电场所可划分为非爆炸危险区域：
1)没有释放源，且不可能有可燃气体侵入的区域；
2)可燃气体可能出现的最高浓度不超过爆炸下限的10％的区域；
3)在生产过程中使用明火的设备的附近区域，如燃气锅炉房等；
4)站内露天设置的地上管道区域。但设阀门处应按具体情况确定。


附录E 液化石油气站用电场所爆炸危险区域等级和范围划分

E.0．1 液化石油气站生产区用电场所的爆炸危险区域等级和范围划分宜符合下列规定：

1 液化石油气站内灌瓶间的气瓶灌装嘴、铁路槽车和汽车槽车装卸口的释放源属第一级释放源，其余爆炸危险场所的释放源属第二级释放源。
2 液化石油气站生产区各用电场所爆炸危险区域的等级，宜根据释放源级别和通风等条件划分。
1)根据释放源的级别划分区域等级。存在第一级释放源的区域可划为1区，存在第二级释放源的区域可划为2区。
2)根据通风等条件调整区域等级。当通风条件良好时，可降低爆炸危险区域等级；当通风不良时，宜提高爆炸危险区域等级。有障碍物、凹坑和死角处，宜
局部提高爆炸危险区域等级。
3 液化石油气站用电场所爆炸危险区域等级和范围划分宜符合第E．0．2条一第E．0．6条典型示例的规定。
注：爆炸危险性建筑的通风，其空气流量能使可燃气体很快稀释到爆炸下限的20％以下时，可定为通风良好。

E．0．2 通风良好的液化石油气灌瓶间、实瓶库、压缩机室、烃泵房、气化间、混气间等生产性建筑的爆炸危险区域等级和范围划分见图E．0．2，并宜符合下列规定：
1 以释放源为中心，半径为15m，地面以上高度7．5m和半径为7．5m，顶部与释放源距离为7．5m的范围划为2区；
2 在2区范围内，地面以下的沟、坑等低洼处划为1区。

图 E．0．2 通风良好的生产性建筑爆炸危险区域等级和范围划分

E.0．3 露天设置的地上液化石油气储罐或储罐区的爆炸危险区域等级和范围的划分见图E．0．3，并宜符合下列规定：
1 以储罐安全阀放散管管口为中心，半径为4．5m，以及至地面以上的范围内和储罐区防护墙以内，防护墙顶部以下的空间划为2区；
2 在2区范围内，地面以下的沟、坑等低洼处划为1区；
3 当烃泵露天设置在储罐区时，以烃泵为中心，半径为4.5m以及至地面以上范围内划为2区。
注：地下储罐组的爆炸危险区域等级和范围可参照本条规定划分。

图E．0．3 地上液化石油气储罐区爆炸危险区域等级和范围划分

E.0．4 铁路槽车和汽车槽车装卸口处爆炸危险区域等级和范围划分见图E．0．4，并宜符合下列规定：
1 以装卸口为中心，半径为1．5m的空间和爆炸危险区域以内地面以下的沟、坑等低洼处划为1区；
2 以装卸口为中心，半径为4．5m，1区以外以及地面以上的范围内划分为2区。

图E．O．4 槽车装卸口处爆炸危险区域等级和范围划分

E．0．5 无释放源的建筑与有第二级释放源的建筑相邻，并采用不燃烧体实体墙隔开时，其爆炸危险区域和范围划分见图E．0．5，宜符合下列规定：
1 以释放源为中心，按本附录第E．0．2条规定的范围内划分为2区；
2 与爆炸危险建筑相邻，并采用不燃烧体实体墙隔开的无释放源建筑，其门、窗位于爆炸危险区域内时划为2区；
3 门、窗位于爆炸危险区域以外时划为非爆炸危险区。

图E．O．5 与具有第二级释放源的建筑物相邻，并采用不燃烧体实体墙隔开时，其爆炸危险区域和范围划分

E.0．6 下列用电场所可划为非爆炸危险区域：
1 没有释放源，且不可能有液化石油气或液化石油气和其他气体的混合气侵入的区域；
2 液化石油气或液化石油气和其他气体的混合气可能出现的最高浓度不超过其爆炸下限10％的区域；
3 在生产过程中使用明火的设备或炽热表面温度超过区域内可燃气体着火温度的设备附近区域。如锅炉房、热水炉间等；
4 液化石油气站生产区以外露天设置的液化石油气和液化石油气与其他气体的混合气管道，但其阀门处视具体情况确定。


附录F 居民生活用燃具的同时工作系数K

表F 居民生活用燃具的同时工作系数K
同类型燃具数目 N | 燃气双眼灶 | 燃气双眼灶和快速热水器 | 同类型燃具数目 N | 燃气双眼灶 | 燃气双眼灶和快速热水器
1 | 1.000 | 1.000 | 40 | 0.390 | 0.180
2 | 1.000 | 0.560 | 50 | 0.380 | 0.178
3 | 0.850 | 0.440 | 60 | 0.370 | 0.176
4 | 0.750 | 0.380 | 70 | 0.360 | 0.174
5 | 0.680 | 0.350 | 80 | 0.350 | 0.172
6 | 0.64 | 0.310 | 90 | 0.345 | 0.171
7 | 0.600 | 0.290 | 100 | 0.340 | 0.170
8 | 0.580 | 0.270 | 200 | 0.310 | 0.160
9 | 0.560 | 0.260 | 300 | 0.300 | 0.150
10 | 0.540 | 0.250 | 400 | 0.290 | 0.140
15 | 0.480 | 0.220 | 500 | 0.280 | 0.138
20 | 0.450 | 0.210 | 700 | 0.260 | 0.134
25 | 0.430 | 0.200 | 1000 | 0.250 | 0.130
30 | 0.400 | 0.190 | 2000 | 0.240 | 0.120

注：1 表中“燃气双眼灶”是指一户居民装设一个双眼灶的同时工作系数；当每一户居民装设两个单眼灶时，也可参照本表计算。
2 表中“燃气双眼灶和快速热水器”是指一户居民装设一个双眼灶和一个快速热水器的同时工作系数。
3 分散采暖系统的采暖装置的同时工作系数可参照国家现行标准《家用燃气燃烧器具安装及验收规程》CJJ 12-99中表3．3．6-2的规定确定。


本规范用词说明

1 为便于在执行本规范条文时区别对待，对要求严格程度不同的用词说明如下：
1) 表示很严格，非这样作不可的用词：
正面词采用“必须”。
反面词采用“严禁”。

2) 表示严格，在正常情况下均这样作的用词：
正面词采用“应”；
反面词采用“不应”或“不得”。

3) 对表示允许稍有选择，在条件许可时首先应这样作的用词；
正面词采用“宜”或“可”；
反面词采用“不宜”。
表示有选择,在一定条件下可以这样做的词,采用“可”。

2 条文中指定应按其他有关标准、规范执行时，写法为“应符合……的规定”或“应按……执行”。


城镇燃气设计规范 GB 50028--2006

中华人民共和国国家标准

城镇燃气设计规范

GB 50028--2006

条文说明

前 言

根据建设部建标[2001]87号文的要求，由建设部负责主编，具体由中国市政工程华北设计研究院会同有关单位共同对《城镇燃气设计规范》GB 50028—93进行了修订，经建设部2006年7月12日以中华人民共和国建设部公告第451号批准发布。

为便于广大设计、施工、科研、学校等有关单位人员在使用：本规范时能正确理解和执行条文规定，《城镇燃气设计规范》编；制组根据建设部关于编制工程标准、条文说明的统一规定，按《城镇燃气设计规范》的章、节、条的顺序，编制了本条文说明，供本规范使用者参考。在使用中如发现本条文说明有欠妥之处，请将意见函寄：天津市气象台路，中国市政工程华北设计研究院城镇燃气设计规范国家标准管理组(邮政编码：300074)。


1 总 则

1 总 则

1.0.1 提出使城镇燃气工程设计符合安全生产、保证供应、经济合理、保护环境的要求，这是结合城镇燃气特点提出的。
由于燃气是公用的，它具有压力，又具有易燃易爆和有毒等特性，所以强调安全生产是非常必要的。
保证供应这个要求是与安全生产密切联系的。要求城镇燃气在质量上要达到一定的质量指标，同时，在量的方面要能满足任何情况下的需要，做到持续、稳定的供气，满足用户的要求。

1.0.2 本规范适用范围明确为“城镇燃气工程”。所谓城镇燃气，是指城市、乡镇或居民点中，从地区性的气源点，通过输配系统供给居民生活、商业、工业企业生产、采暖通风和空调等各类用户公用性质的，且符合本规范燃气质量要求的气体燃料。

1.0.3 积极采用行之有效的新技术、新工艺、新材料和新设备，早日改变城镇燃气落后面貌，把我国建设成为社会主义的现代化强国，需要在设计方面加以强调，故作此项规定。

1.0.4 城镇燃气工程牵涉到城市能源、环保、消防等的全面布局，城镇燃气管道、设备建设后，也不应轻易更换，应有一个经过全面系统考虑过的城镇燃气规划作指导，使当前建设不致于盲目进行，避免今后的不合理或浪费。因而提出应遵循能源政策，根据城镇总体规划进行设计，并应与城镇能源规划、环保规划、消防规划等相结合。


2 术 语

2 术 语

本章所列术语，其定义及范围，仅适用于本规范。


3 用气量和燃气质量

3 用气量和燃气质量

3.1 用 气 量

3.11 供气原则是一项与很多重大设计原则有关联的复杂问题，它不仅涉及到国家的能源政策，而且和当地具体情况、条件密切有关。从我国已有煤气供应的城市来看，例如在供给工业和民用用气的比例上就有很大的不同。工业和民用用气的比例是受城市发展包括燃料资源分配、环境保护和市场经济等多因素影响形成的，不能简单作出统一的规定。故本规范对供气原则不作硬性规定。在确定气量分配时，一般应优先发展民用用气，同时也要发展一部分工业用气，两者要兼顾，这样做有利于提高气源厂的效益，减少储气容积，减轻高峰负荷，增加售气收费，有利于节假日负荷的调度平衡等。那种把城镇燃气单纯地看成是民用用气是片面的。

采暖通风和空调用气量，在气源充足的条件下，可酌情纳入。燃气汽车用气量仅指以天然气和液化石油气为气源时才考虑纳入。

其他气量中主要包括了两部分内容：一部分是管网的漏损量；另一部分是因发展过程中出现没有预见到的新情况而超出了原计算的设计供气量。其他气量中的前一部分是有规律可循的，可以从调查统计资料中得出参考性的指标数据；后一部分则当前还难掌握其规律，暂不能作出规定。

3.1.3 居民生活和商业的用气量指标，应根据当地居民生活和商业用气量的统计数据分析确定。这样做更加切合当地的实际情况，由于燃气已普及，故一般均具备了统计的条件。对居民用户调查时：

1 要区分用户有无集中采暖设备。有集中采暖设备的用户一般比无集中采暖设备用户的用气量要高一些，这是因为无集中采暖设备的用户在采暖期采用煤火炉采暖兼烧水、做饭，因而减少了燃气用量。一般每年差1O％～20％，这种差别在采暖期比较长的城市表现得尤为明显；
2 一般瓶装液化石油气居民用户比管道供燃气的居民用户用气量指标要低10％～15％；
3 根据调研表明，居民用户用气量指标增加是非常缓慢的，个别还有下降的情况，平均每年的增长率小于1％，因而在取用气量指标时，不必对今后发展考虑过多而加大用气量指标。


3．2 燃气质量

3.2 燃气质量

3.2.1 城镇燃气是供给城镇居民生活、商业、工业企业生产、采暖通风和空调等做燃料用的，在燃气的输配、储存和应用的过程中，为了保证城镇燃气系统和用户的安全，减少腐蚀、堵塞和损失，减少对环境的污染和保障系统的经济合理性，要求城镇燃气具有一定的质量指标并保持其质量的相对稳定是非常重要的基础条件。

为保证燃气用具在其允许的适应范围内工作，并提高燃气的标准化水平，便于用户对各种不同燃具的选用和维修，便于燃气用具产品的国内外流通等，各地供应的城镇燃气(应按基准气分类)的发热量和组分应相对稳定，偏离基准气的波动范围不应超过燃气用具适应性的允许范围，也就是要符合城镇燃气互换的要求。具体波动范围，根据燃气类别宜按现行的国家标准《城市燃气分类》GB／T 13611的规定采用并应适当留有余地。

现行的国家标准《城市燃气分类》GB／T 13611，详见表1(华白数按燃气高发热量计算)。

以常见的天然气10T和12T为例(相当于国际联盟标准的L类和H类)，其成分主要由甲烷和少量惰性气体组成，燃烧特性比较类似，一般可用单一参数(华白数)判定其互换性。表1中所列华白数的范围是指GB／T 13611—92规定的最大允许波动范围，但作为商品天然气供给作城镇燃气时，应适当留有余地，参考英国规定，是留有3％～5％的余量，则10T和12T作城镇燃气商品气时华白数波动范围如表2，可作为确定商品气波动范围的参考。

表1 GB／T 13611—92城市燃气的分类(干，0℃，101.3kPa)
类别 |  | 华白数W，MJ／m3(kcal／m3) |  | 燃烧势CP
 |  | 标准 | 范围 | 标准 | 范围
人工 煤气 | 5R | 22.7(5430) | 21.1(5050)～24.3(5810) | 94 | 55～96
 | 6R | 27.1(6470) | 25.2(6017)～29.0(6923) | 108 | 63～110
 | 7R | 32.7(7800) | 30.4(254)～34.9(8346) | 121 | 72～128
天然气 | 4T | 18.0(4300) | 16.7(3999)～19.3(4601) | 25 | 22～57
 | 6T | 26.4(6300) | 24.5(5859)～28.2(6741) | 29 | 25～65
 | 10T | 43.8(10451) | 41.2(9832)～47.3(11291) | 33 | 31～34
 | 12T | 53.5(12768) | 48.1(11495)～57.8(13796) | 40 | 36～88
 | 13T | 56.5(13500) | 54.3(12960)～58.8(14040) | 41 | 40～94
液化 石油气 | 19Y | 81.2 (19387) | 76.9(18379)～92.(22152) | 48 | 42～49
 | 20Y | 84.2(20113) | 76.9(18379)～92.(22152) | 46 | 42～49
 | 22Y | 92.(22152) | 76.9(18379)～92.7(22152) | 42 | 42～49

注：6T为液化石油气混空气，燃烧特性接近天然气。

表2 10T和12T天然气华白数波动范围(MJ／m3)
类别 | 标准(基准气) | GB／T 13611—92范围 | 城镇燃气商品气范围
10T | 43.8 | 41.2～47.3 －5.94％～＋8％ | 42.49～45.99 －3％～＋5％
12T | 53.5 | 48.1～57.8 －10.1％～＋8％ | 50.83～56.18 －5％～＋5％

3.2.2 本条对作为城镇燃气且已有产品标准的燃气引用了现行的国家标准，并根据城镇燃气要求作了适当补充；对目前尚无产品标准的燃气提出了质量安全指标要求。

1 天然气的质量技术指标国家现行标准《天然气》GB 17820—1999的一类气或二类气的规定，详见表3。

表3 天然气的技术指标
项 目 | 一类 | 二类 | 三类 | 试验方法
高位发热量，MJ／m3 | ＞31. 4 |  |  | GB／T 11062
总硫(以硫计)，mg／m3 | ≤100 | ≤200 | ≤460 | GB／T 11061
硫化氢，mg／m3 | ≤6 | ≤20 | ≤460 | GB／T 11060.1
二氧化碳，％(体积分数) | ≤3.0 |  |  | GB／T 13610
水露点，℃ | 在天然气交接点的压力和温度条件下，天然气的水露点应比最低环境温度低5℃ |  |  | GB／T 17282

注：1 标准中气体体积的标准参比条件是101.325kPa，20℃；
2 取样方法按GB／T 13609。

本规范历史上对燃气中硫化氢的要求为小于或等于20mg／m3，因而符合二类气的要求是允许的；但考虑到今后户内燃气管的暗装等要求，进一步降低H2S含量以减少腐蚀，也是适宜的。故在此提出应符合一类气或二类气的规定；应补充说明的是：一类或二类天然气对二氧化碳的要求为小于或等于3％(体积分数)，作为燃料用的城镇燃气对这一指标要求是不高的，其含量应根据天然气的类别而定，例如对10T天然气，二氧化碳加氮等惰性气体之和不应大于14％，故本款对惰性气体含量未作硬性规定。对于含惰性气体较多、发热量较低的天然气，供需双方可在协议中另行规定。

3 人工煤气的质量技术指标中关于通过电捕焦油器时氧含量指标和规模较小的人工煤气工程煤气发热量等需要适当放宽的问题，于正在进行修订中的《人工煤气》GB 13621标准中表达，故本规范在此采用引用该标准。

4 采用液化石油气与空气的混合气做主气源时，液化石油气的体积分数应高于其爆炸上限的2倍(例如液化石油气爆炸上限如按10％计，则液化石油气与空气的混合气做主气源时，液化石油气的体积分数应高于20％)，以保证安全，这是根据原苏联建筑法规的规定制定的。

3.2.3 本条规定了燃气具有臭味的必要及其标准。
1 关于空气一燃气中臭味“应能察觉”的含义“应能察觉”与空气中的臭味强度和人的嗅觉能力有关。臭味的强度等级国际上燃气行业一般采用Sales等级，是按嗅觉的下列浓度分级的：
0级——没有臭味；
0.5级——极微小的臭味(可感点的开端)；
1级——弱臭味；
2级——臭味一般，可由一个身体健康状况正常且嗅觉能力一般的人识别，相当于报警或安全浓度；
3级——臭味强；
4级——臭味非常强；
5级——最强烈的臭味，是感觉的最高极限。超过这一级，嗅觉上臭味不再有增强的感觉。
“应能察觉”的含义是指嗅觉能力一般的正常人，在空气一燃气混合物臭味强度达到2级时，应能察觉空气中存在燃气。

2 对无毒燃气加臭剂的最小用量标准
美国和西欧等国，对无毒燃气(如天然气、气态液化石油气)的加臭剂用量，均规定在无毒燃气泄漏到空气中，达到爆炸下限的20％时，应能察觉。故本规范也采用这个规定。在确定加臭剂用量时，还应结合当地燃气的具体情况和采用加臭剂种类等因素，有条件时，宜通过试验确定。
据国外资料介绍，空气中的四氢噻吩(THT)为0.08mg／m3时，可达到臭味强度2级的报警浓度。以爆炸下限为5％的天然气为例，则5％×20％＝1％，相当于在天然气中应加THT 8mg／m3，这是一个理论值。实际加入量应考虑管道长度、材质、腐蚀情况和天然气成分等因素，取理论值的2～3倍。以下是国外几个国家天然气加臭剂量的有关规定：

1)比利时 加臭剂为四氢噻吩(THT) 18～20mg／m3
2)法国 加臭剂为四氢噻吩(THT)
低热值天然气 20mg／m3
高热值天然气 25mg／m3
当燃气中硫醇总量大于5mg／m3时，可以不加臭。
3)德国 加臭剂为四氢噻吩(THT) 17.5mg／m3
加臭剂为硫醇(TBH) 4～9mg／m3
4)荷兰 加臭剂为四氢噻吩(THT) 18mg／m3

据资料介绍，北京市天然气公司、齐齐哈尔市天然气公司也采用四氢噻吩(THT)作为加：臭剂，加入量北京为18mg／m3齐齐哈尔为16～20mg／m3。

根据上述国内外加臭剂用量情况，对于爆炸下限为5％的天然气，取加臭剂用量不宜小于20mg／m3。并以此作为推论，当不具备试验条件时，对于几种常见的无毒燃气，在空气中达到爆炸下限的20％时应能察觉的加臭用量，不宜小于表4的规定，可做确定加臭剂用量的参考。

表4 几种常见的无毒燃气的加臭剂用量
燃 气 种 类 | 加臭剂用量(mg／m3)
天然气(天然气在空气中的爆炸下限为5％) | 20
液化石油气(C3和C4各占一半) | 50
液化石油气与空气的混合气 (液化石油气：空气＝50:50；液化石油气成分为C3和 C4各占一半) | 25

注：1 本表加臭剂按四氢噻吩计。
2 当燃气成分与本表比例不同时，可根据燃气在空气中的爆炸下限，对比爆炸下限为5％的天然气的加臭剂用量，按反比计算出燃气所需加臭剂用量。

3 对有毒燃气加臭剂的最少用量标准
有毒燃气一般指含CO的可燃气体。CO对人体毒性极大，一旦漏入空气中，尚未达到爆炸下限20％时，人体早就中毒，故对有毒燃气，应按在空气中达到对人体允许的有害浓度之时应能察觉来确定加臭剂用量。关于人体允许的有害浓度的含义，根据“一氧化碳对人体影响”的研究，其影响取决于空气中CO含量、吸气持续时间和呼吸的强度。为了防止中毒死亡，必须采取措施保证在人体血液中决不能使碳氧血红蛋白浓度达到65％，因此，在相当长的时间内吸人的空气中CO浓度不能达到O.1％。当然这个标准是一个极限程度，空气中CO浓度也不应升高到足以使人产生严重症状才发现，因而空气中CO报警标准的选取应比0.1％低很多，以确保留有安全余量。
含有CO的燃气漏人室内，室内空气中CO浓度的增长是逐步累计的，但其增长开始时快而后逐步变缓，最后室内空气中CO浓度趋向于一个最大值X，并可用下式表示：

(1)
式中V———漏出的燃气体积(m3／h)；
K——燃气中CO含量(％)(体积分数)；
I——房间的容积(m3)。
此式是在时间t→∞，自然换气次数n＝1的条件下导出的。
对应于每一个最大值X，有一个人体血液中碳氧血红蛋白浓度值，其关系详见表5。

表5 空气中不同的CO含量与血液中最大的碳氧血红蛋白浓度的关系
空气中CO含量X(％) (体积分数) | 血液中最大的碳氧血 红蛋白浓度(％) | 对人影响
0.100 | 67 | 致命界限
0.050 | 50 | 严重症状
0.025 | 33 | 较重症状
0.018 | 25 | 中等症状
0.010 | 17 | 轻度症状

德、法和英等发达国家，对有毒燃气的加臭剂用量，均规定为在空气中一氧化碳含量达到O.025％(体积分数)时，臭味强度应达到2级，以便嗅觉能力一般的正常人能察觉空气中存在燃气。

从表5可以看到，采用空气中CO含量0.025％为标准，达到平衡时人体血液中碳氧血红蛋白最高只能到33％，对人一般只能产生头痛、视力模糊、恶心等，不会产生严重症状。据此可理解为，空气中CO含量0.025％作为燃气加臭理论的“允许的有害浓度”标准，在实际操作运行中，还应留有安全余量，本规范推荐采用0.02％。

一般含有CO的人工煤气未经深度净化时，本身就有臭味，是否应补充加臭，有条件时，宜通过试验确定。

3.2.4 本条1～4款对加臭剂的要求是按美国联邦法规第49号192部分和美国联邦标准ANSI／ASME B31.8规定等效采用的。其中“加臭剂不应对人体有害”是指按本规范第3.2.3条要求加入微量加臭剂到燃气中后不应对人体有害。


4 制 气

4 制 气

4.1 一般规定

4.11 本章节内容属人工制气气源，其工艺是成熟的，运行安全可靠，所采用的炉型有焦炉、直立炉、煤气发生炉、两段煤气发生炉、水煤气发生炉、两段水煤气发生炉、流化床水煤气炉与三筒式重油裂解炉、二筒式轻油裂解炉等。国内外虽还有新的工艺、新的炉型，但由于在国内城镇燃气方面尚未普遍应用，因此未在本规范中编写此类内容。

4.1.2 本条文规定了炉型选择原则。
目前我国人工制气厂有大、中、小规模70余家，大都由上述某单一炉型或多种炉型互相配合组成。其中小气源厂制气规模为10×104～5×105m3／d，有的大型气源厂制气规模达到5×105～10×105m3／d以上。
各制气炉型的选择，主要应根据制气原料的品种：如取得合格的炼焦煤，且冶金焦有销路，则选择焦炉作制气炉型；当取得气煤或肥气煤时，则采用直立炉作为制气炉型，副产气焦，一般作为煤气发生炉、水煤气发生炉的原料生产低热值煤气供直立炉加热和调峰用；其他炉型选择条件，可详见本章有关条文。
焦炉及煤气发生炉的工艺设计，除本章内结合城镇燃气设计特点重点列出的条文以外，还可参照《炼焦工艺设计技术规定》YB 9069—96及《发生炉煤气站设计规范》GB 50195—94。

4.1.3 附录A是根据《建筑设计防火规范》GBJ 16—97、《爆炸和火灾危险环境电力装置设计规范》GB 50058—92和制气生产工艺特殊要求编制的。


4．2 煤的干馏制气

4.2 煤的干馏制气

4.2.1奉条提出了煤干馏炉煤的质量要求。
1直立炉装炉煤的坩埚膨胀序数，葛金指数等指标规定的理由：
因互立炉是连续干馏制气炉型，它的装炉煤要求与焦炉有所不同。装炉煤的粘结性和结焦性的化验指标习惯上均采用国际上通用的指标。在坩埚膨胀序数和葛金指数方面，从我国各直立炉煤气厂几十年的生产经验来看，装炉煤的坩埚膨胀序数以在“ [image] ～4”之间为好，特别是“3～4”时更适用于直立炉的生产。此时煤斤行速正常、操作顺利，生产的焦炭块度大小适当。其中块度为25～50mm的焦炭较多。但煤的粘结性和结焦性所表达的内容还有所不同，故还必须得到煤的葛金指数。葛金指数中A、B、C型表明是不粘结或粘结性差的，所产焦块松碎。这种煤装入妒内将使生产操作不正常，容易脱煤，甚至造成炉子爆炸的恶性事故。某煤气厂就因此发生过事故，死伤数人。其主要原因就是煤不合要求(当时使用的主要煤种是阜新煤，其坩埚膨胀序数为 [image] ，葛金指数为B，颗粒小于10mm的煤占重量的80％以上)。目此，对连续式直立炉的装炉煤的质量指标作本条规定。葛金指数必须在F～G1的范围，以保证直立炉的安全生产。

经过十余年的运行管理与科学研究，通过排焦机械装置的改进，可以扩大直立炉使用的煤种，生产焦炭新品种。鞍山热能研究所与大连煤气公司、大同矿务局与杨树浦煤气厂在不同时间，不同地点相继对弱粘结性的大同煤块在直立炉中作了多次成功的试验，炼制出合格的高质量铁合金焦。因此对炼制铁合金焦时的直立炉装户煤质安全指标在注中明确煤种可选用弱粘结煤，但煤的粒度应勾15～50mm块煤。灰分含量应小于10％，并具有热稳定性大于60％的煤种。目前大同矿务局连续直立式炭化炉，采用大同煤块炼制优质铁合金焦，运行良好。

直立炉的装炉煤粒度定为小于50mm，是防止过大的煤块堵塞辅助煤箱上的煤阀进口。

2 焦炉装炉煤的各项主要指标是由其中各单种煤的性质及配比决定的。目前我国炼焦工业的配煤大多数立足本省、本区域的煤炭资源，在满足生产工艺要求的范围内，要求充分利用我国储量较多，具有一定粘结性的高挥发量煤(如肥气煤)进行配煤，因此冶金工业中炼焦煤的挥发分(干基)已达到了24％～31％，胶质层指数(Y)在14～20mm。(详：《炼焦工艺设计技术规定》YB 9069)。

对于城市煤气厂，为了不与冶金炼焦争原料，装炉煤的气、肥气煤种的配人量要多一些，一般到70％～80％。很多炼焦制气厂装炉煤挥发分高达32％～34％，而胶质指数(Y)甚至低到13mm。

结合上述因素，在制定本条文时，考虑到冶金，城建等各方面的炼焦工业，对装炉煤挥发分规定为“24％～32％”及胶质层指数(Y)规定为13～20mm。

配煤粘结指数(G)的提出，是由于单用胶质层指数(Y)这项指标有其局限性，即对瘦煤和肥煤的试验条件不易掌握，因此就必须采用我国煤炭学会正式选定的烟煤粘结指数G与Y值共同决定炼焦用煤的粘结性。焦炉用煤的灰分、硫分、粒度等指标均是为了保证焦炭的质量。

灰分指标对冶金工业和煤气厂(站)都很重要，炼焦原煤灰分越高，焦炭的灰分越大，则高炉焦比增加，致使高炉利用系数和生产效率降低。焦炭的灰分过高，焦炭的强度也会下降，耐磨性变坏，关系到高炉生产能力，所以规定装炉煤的灰分含量小于或等于11％(对1000～4000m3高炉应为9％～10％，对大于4000m3高炉应小于或等于9％)。用于水煤气、发生炉作气化原料的焦炭，由于所产焦为气焦，原料煤中的灰分可放宽到16％。

原料煤中60％～o％的硫残留在焦炭中，焦炭硫含量高，在高炉炼铁时，易使生铁变脆，降低生铁质量。所以规定煤中硫含量应小于1％(对1000～4000m3高炉应为0.6％～0.8％，对大于4000m3高炉应小于0.6％)。原料煤的粒度，决定装炉煤的堆积密度，装炉煤的堆积密度越大，焦炭的质量越好，但原料煤粉碎得过细或过粗都会使煤的堆积密度变化。因此本条文根据实际生产经验总结规定炼焦装炉煤粒度小于3mm的含量为75％～80％。各级别高炉对焦炭质量要求见表6(重庆钢铁设计院编制的“炼铁工艺设计技术规定”)。

表6 各级别高炉对焦炭质量要求
炉容级别(m3) 焦炭质量 | 300 | 750 | 1200 | 2000 | 2500～3000 | ＞4000
焦炭强度 M40(％) M1O(％) 焦炭灰分(％) 焦炭硫分(％) 焦炭粒度(mm) ＞75mm(％) | ≥74 ≤9 ≤14 ≤0.7 75～15 ≤10 | ≥75 ≤9 ≤13 ≤0.7 75～15 ≤10 | ≥76 ≤8.5 ≤13 ≤0.7 75～20 ≤10 | ≥8 ≤8 ≤13 ≤O.7 75～20 ≤10 | ≥80 ≤8 ≤13 ≤0.7 75～20 ≤10 | ≥82 ≤7 ≤12 ≤0.6 75～25 ≤10

装炉煤的各质量指标的测定应按国家煤炭试验标准方法进行(见表7)。

表7 装炉煤质量指标的测定方法
序号 | 质量指标 | 国家煤炭试验标准 | 标准号
1 | 水分、灰分、挥发分 | 煤的工业分析方法 | GB 212
2 | 坩埚膨胀序数 (F、 S、 1) | 烟煤自由膨胀序数(亦称坩埚膨胀)测定方法 | GB 5448
3 | 葛金指数 | 煤的葛金低温干馏试验方法 | GB 1341
4 | 胶质层指数(Y)焦块最终收缩度(X) | 烟煤胶质层指数测定方法 | GB 479
5 | 粘结指数(G) | 烟煤粘结指数测定方法 | GB 5447

续表7
序号 | 质量指标 | 国家煤炭试验标准 | 标准号
6 | 全硫(St.d) | 煤中全硫的测定方法 | GB 214
7 | 热稳定性(TS＋6) | 煤的热稳定性测定方法 | GB 1573
8 | 抗碎强度(＞25mm) | 煤的抗碎强度测定方法 | GB 15459
9 | 灰熔点(ST) | 煤灰熔融性的测定方法 | GB 219
10 | 罗加指数(RI) | 烟煤罗加指数测定方法 | GB 5449
11 | 煤的化学反应性(a) | 煤对二氧化碳化学反应性的测定方法 | GB 220
12 | 粒度分级 | 煤炭粒度分级 | GB 189

4.2.2 直立炉对所使用装炉煤的粒度大小及其级配含量有一定要求，目的在于保证生产。直立炉使用煤粒度最低标准为：粒度小于50mm，粒度小于10mm的含量小于75％。所以在煤准备流程中应设破碎装置。

直立炉一般采用单种煤干馏制气，当煤种供应不稳定时，不得不采用一些粘结性差的煤，为了安全生产，必须配以强粘结性的煤种；有时为适应高峰供气的需要，也可适当增加一定配比的挥发物含量大于30％的煤种。因此直立炉车间应设置配煤装置。例：葛金指数为0的统煤，可配以1:1G3的煤种或配以1:2G2的煤种，使混配后的混合煤葛金指数接近F～G1。

对焦炉制气用煤的准备，工艺流程基本上有两种，其根本区别在于是先配煤后粉碎(混合粉碎)，还是先粉碎后配煤(分级粉碎)，就相互比较而言各有特点。先配后粉碎工艺流程是我国目前普遍采用的一种流程，具有过程简单、布置紧凑、使用设备少、操作方便、劳动定员少，投资和操作费用低等优点。但不能根据不同煤种进行不同的粉碎细度处理，因此这种流程只适用于煤质较好，且均匀的煤种。当煤料粘结性较差，且煤质不均时宜采用先粉碎后配煤的工艺流程，也就是将组成炼焦煤料各单种煤先根据其性质(不同硬度)进行不同细度的分别粉碎，再按规定的比例配合、混匀，这对提高配煤的准确度、多配弱粘结性煤和改善焦炭质量有好处。因此目前国内有些焦化厂采用了这种流程。但该流程较复杂，基建投资也较多，配煤成本高。对于城市煤气厂，目前大量使用的是气煤，所得焦炭一般符合气化焦的质量指标，生产的煤气的质量不会因配煤工艺不同而异，因此煤准备宜采用先配煤后粉碎的流程。由于炼焦进厂煤料为洗精煤，粒度较小，无需设置破碎煤的装置。

4.2.3 原料煤的装卸和倒运作业量很大，如果不实行机械化作业，势必占用大量的劳动力并带来经营费用高、占地面积大、煤料损失多、积压车辆等问题。因此，无论大、中、小煤气厂原料煤受煤、卸煤、储存、倒运均应采用机械化设备，使机械化程序达到80％～90％以上。机械化程度可按下式评定：

式中θ——机械化程度(％)；
n1——采用某种机械化设备后，作业实需定员(人)；
n2——全部人工作业时需要的定员(人)。

4.2.4 本条文规定了储煤场场地确定原则。
1 影响储煤量大小的因素是很多的，与工厂的性质和规模，距供煤基地的远近、运输情况，使用的煤种数等因素都有关系。其中以运输方式为主要因素。因此储煤场操作容量：当由铁路来煤时，宜采用10～20d的用煤量；当由水路来煤时，宜采用15～30d的用煤量；当采用公路来煤时，宜采用30～40d的用煤量。

2 煤堆高度的确定，直接影响储煤场地的大小，应根据机械设备工作高度确定，目前煤场各种机械设备一般堆煤高度如下：
推煤机 7～9m
履带抓斗、起重机 7m
扒煤机 7～9m
桥式抓斗起重机 一般7～9m
门式抓斗起重机 一般7～9m
装卸桥 9m
斗轮堆取料机 10～12m
由于机械设备在不断革新，设计时应按厂家提供的堆煤高度技术参数为准。

3 储煤场操作容量系数
储煤场操作容量系数即储煤场的操作容量(即有效容量)和总容量之比。储煤场的机械装备水平直接影响其操作容量系数的大小。根据某些机械化储煤场，来煤供应比较及时的情况下的实际生产数据分析，储煤场操作容量系数一般可按0.65～O.7进行选用。
根据操作容量、堆煤高度和操作容量系数可以大致确定煤场的储煤面积和总面积：

式中 FH——煤场的储煤面积(m2)；
W——操作容量(t)；
Hm——实际可能的最大堆煤高度(m)；
K——与堆煤形状有关的系数：梯形断面的煤堆K＝
0.75～0.8；三角形断面的煤堆K＝0.45；
ro——煤的堆积密度(t／m3)。

煤场的总面积F(m2)可按下式计算

4.2.5 本条规定了关于配煤槽和粉碎机室的设计要求。
1 配煤槽设计容量的正确合理，对于稳定生产和提高配煤质量都有很大的好处。如容量过小，就使得配煤前的机械设备的允许检修时间过短，适应不了生产上的需要，甚至影响正常生产，所以应根据煤气厂具体条件来确定。
2 配煤槽个数如果少了就不能适应生产上的需要，也不能保证配煤的合理和准确。如果个数太多并无必要且增加投资和土建工程量。因此，各厂应根据本身具体条件按照所用的煤种数目、配煤比以及清扫倒换等因素来决定配煤槽个数。
3 煤料中常混有或大或小的铁器，如铁块、铁棒、钢丝之类，这类东西如不除去，影响粉碎机的操作，熔蚀炉墙，损害炉体，故必须设置电磁分离器。
4 粉碎机运转时粉尘大，从安全和工业卫生要求必须有除尘装置。
5 粉碎机运转时噪声较大，从职工卫生和环境的要求，必须采取综合控制噪声的措施，按《工业企业噪声控制设计规范》GBJ 87要求设计。

4.2.6 煤准备系统中各工段生产过程的连续性是很强的，全部设备的启动或停止都必须按一定的顺序和方向来操作。在生产中各机械设备均有出现故障或损坏的可能。当某一设备发生故障时就破坏了整个工艺生产的连续性，进而损坏设备，故作本条规定以防这一恶性事故的发生。应设置带有模拟操作盘的连锁集中控制装置。

4.2.7 直立炉的储煤仓位于炉体的顶层，其形状受到工艺条件的限制及相互布置上的约束而设计为方形。这就造成了下煤时出现“死角”现象，实际下煤的数量只有全仓容量的1／2～2／3(现也有在煤仓底部的中间增加锥形的改进设计)。直立炉的上煤设备检修时间一般为8h。综合以上两项因素，储煤仓总容量按36h用量设计一般均能满足了。某地新建直立炉储煤仓按32h设计，一般情况下操作正常，但当原煤中水分较大不易下煤时操作就较为紧张。所以在本条中推荐储煤仓总容量按36h用煤量计算。
规定辅助煤箱的总容量按2h用煤量计算。这就是说，每生产1h只用去箱内存煤量的一半，保证还余下一半煤量可起密封作用，用以在炉顶微正压的条件下防止炉内煤气外窜，并保证直立炉的安全正常操作。

直立炉正常操作中每日需轮换两门炭化室停产烧空炉，以便烧去炉内石墨(俗称烧煤垢)，保证下料通畅。烧垢后需先加焦，然后才能加煤投入连续生产。另外，在直立炉的全年生产过程中，往往在供气量减少时安排停产检修，在这种情况下，为了适应开工投产的需要，故规定“储焦仓总容量按一次加满四门炭化室的装焦量计算”。

对于焦炉储煤塔总容量的设计规定，基本上是依据鞍山焦耐院多年来从设计到生产实践的经验总结。炭化室有效容积大于20m3焦炉总容量一般都是按16h用煤量计算的，有的按12h用煤量计算。焦炉储煤塔容量的大小与备煤系统的机械化水平有很大的关系，因此规定储煤塔的容量均按12～16h用量计算，主要是为了保证备煤系统中的设备有足够的允许检修时间。

4.2.8 煤干馏制气产品产率的影响因素很多，有条件时应作煤种配煤试验来确定。但在考虑设计方案而缺乏实测数据时可采用条文中的规定。
因为煤气厂要求的主要产品是煤气，气煤配入量一般较多，配煤中挥发分也相应增加，因而单位煤气发生量一般比焦化厂要大。根据多年操作实践证明，配煤挥发分与煤气发生量之间有如下关系：根据一些焦化厂的生产统计数据证明：当配煤挥发分在“28％～30％”时，煤气发生量平均值为“345ms／t”。但南方一些煤气厂和焦化厂操作条件有所不同，即使在配煤情况相近时，煤气发生量也不相同，因此只能规定其波动范围(见表8)。

表8 焦炉煤气的产率
挥发分(Vf，％) | 27 | 28 | 29 | 30
煤气生产量(m3／t) | 324 | 326 | 348 | 360

全焦产率随配煤挥发分增加相应要减少，焦炭中剩余挥发分的多少也影响全焦率的大小。在正常情况下，全焦率的波动范围较小，实际全焦率大于理论全焦率，其差值称为校正系数“a”。煤料的初次产物(荒煤气)遇到灼热的焦炭裂解时会生成石墨沉积于焦炭表面；挥发分越高，其裂解机会越多， “a”值也就越大。
全焦率计算公式：

式中 B焦——全焦率(％)；
V干煤——配煤的挥发分(干基)(％)；
V千焦——焦炭中的挥发分(干基)(％)。

本规范所定全焦率指标就是根据此公式计算的。
此公式经焦化厂验证，实际全焦率与理论计算值是比较接近的。生产统计所得校正系数“a”相差不超过1％。
直立炉所产的煤气及气焦的产率与挥发分、水分、灰分、煤的粒度及操作条件有关，条文中所规定各项指标也都是根据历年生产统计资料制定的。

4.2.9 焦炉的结构有单热式和复热式两种。焦炉的加热煤气耗用量一般要达到自身产气量的45％～60％。如果利用其他热值较低的煤气来代替供加热用的优质回炉煤气，不但能提高出厂焦炉气的产量达l倍左右，而且也有利于焦炉的调火操作。各地煤气公司就是采用这种办法。此外，城市煤气的供应在1年中是不均衡的。在南方地区一般是寒季半年里供气量较大。此时焦炉可用热值低的煤气加热；而在暑季的半年里供气量较小，此时又可用回炉煤气加热。所以针对煤气厂的条件来看以采用复热式的炉型较为合适。

4.2.10 本条规定了加热煤气耗热量指标。
当采用热值较低的煤气作为煤干馏炉的加热煤气以顶替回炉煤气时，以使用机械发生炉(含两段机械发生炉或高炉)煤气最为相宜，因为它具有燃烧火焰长，可用自产的中小块气焦(弱粘结烟煤)来生产等项优点。上海、长春、昆明、天津、北京、南京等煤气公司加热煤气都是采用机械发生炉(或两段机械发生炉)煤气。
煤干馏炉的加热煤气的耗热量指标是一项综合性的指标。焦炉的耗热量指标是按鞍山焦耐院多年来的经验总结资料制定的。对炭化室有效容积大于20m3的焦炉。用焦炉煤气加热时规定耗热量指标为2340kJ／kg。而根据实测数据，当焦炉的均匀系数和安定系数均在0.95以上时，3个月平均耗热量为2260kJ／kg；当全年的均匀系数和安定系数均在o.90以上时，耗热量为2350kJ／kg。这说明本条规定的指标是符合实际情况的。
根据国务院国办[2003]10号文件及国家经贸委第14号令的精神：今后所建焦炉炭化室高度应在4m以上(折合容积大于20m3)。因此炭化室容积约为1Om3和小于6m3的焦炉耗热量指标不再编人本条正文中。故在此条文说明中保留，以供现有焦炉生产、改建时参考(见表9)。

表9 焦炉耗热量指标[kJ／kg(煤)]
加热煤气种类 | 炭化室有效容积(m3) |  | 适用范围
 | 约10 | ＜6
焦炉煤气 | 2600 | 2930 | 作为计算生产消耗用
发生炉煤气 | 2930 | 3260 | 作为计算生产消耗用
焦炉煤气 | 2850 | 3180 | 作为计算加热系统设备用
发生炉煤气 | 3140 | 3470 | 作为计算加热系统设备用

直立炉的加热使用机械发生炉热煤气，由于热煤气难于测定煤气流量，在制定本条规定时只能根据生产上使用发生炉所耗的原料量的实际数据(每吨煤经干馏需要耗用180～210kg的焦)，经换算耗热量为2590～3010kJ／kg。考虑影响耗热量的因素较多，故指标按上限值规定为3010kJ／kg。

上面所提到的耗热量是作为计算生产消耗时使用的指标。在设计加热系统时，还需稍留余地，应考虑增加一定的富裕量。根据鞍山焦耐院的总结资料，作为生产消耗指标与作为加热系统计算指标的耗热量之间相差为210～250kJ／kg。本条规定的加热系统计算用的耗热量指标就是根据这一数据制定的。

4.2.11 本条规定了加热煤气管道的设计要求。
1 要求发生炉煤气加热的管道上设置混入回炉煤气的装置，其目的是稳定加热煤气的热值，防止炉温波动。在回炉煤气加热总管上装设预热器，其目的是以防止煤气中的焦油、萘冷凝下来堵塞管件，并使人炉煤气温度稳定。
2 在加热煤气系统中设压力自动调节装置是为了保证煤气压力的稳定，从而使进入炉内的煤气流量维持不变，以满足加热的要求。
3 整个加热管道中必须经常保持正压状态，避免由于出现负压而窜人空气，引起爆炸事故。因此必须规定在加热煤气管道上设煤气的低压报警信号装置，并在管道未端设置爆破膜，以减少爆破时损坏程度。
5 加热煤气管道一般都是采用架空方式，这主要是考虑到便于排出冷凝物和清扫管道。

4.2.12 直立炉、焦炉桥管设置低压氨水喷洒，主要是使氨水蒸发，吸收荒煤气显热，大幅度降低煤气温度。
直立炉荒煤气或焦炉集气管上设置煤气放散管是由于直立炉与焦炉均为砖砌结构，不能承受较高的煤气压力，炉顶压力要求基本上为土。大气压，防止砖缝由于炉内煤气压力过高而受到破坏，导致泄漏而缩短炉体寿命并影响煤气产率和质量。制气厂的生产工艺过程极为复杂，各种因素也较多，如偶尔逢电气故障、设备事故、管道堵塞时，干馏炉生产的煤气无法确保安全畅通地送出，而制气设备仍在连续不断地生产；同时，产气量无法瞬时压缩减产，因此必须采取紧急放散以策安全。放散出来的煤气为防止污染环境，必须燃烧后排出。放散管出口应设点火装置。

4.2.13 本条规定了干馏炉顶荒煤气管的设计要求。
1 荒煤气管上设压力自动调节装置的主要理由如下：
1)煤干馏炉的荒煤气的导出流量是不均匀的，其中焦炉的气量波动更大，需要设该项装置以稳定压力；否则将影响焦炉及净化回收设备的正常生产。
2)正常操作时要求炭化室始终保持微正压，同时还要求尽量降低炉顶空间的压力，使荒煤气尽快导出。这样才能达到减轻煤气二次裂解，减少石墨沉积，提高煤气质量和增加化工产品的产量和质量等目的，因此需要设置压力调节装置。
3)为了维持炉体的严密性也需要设置压力调节装置以保持炉内的一定压力。否则空气窜人炉内，造成炉体漏损严重、裂纹增加，将大大降低炉体寿命。

2 因为煤气中含有大量焦油，为了保证调节蝶阀动作灵活就要防止阀上粘结焦油，因此必须采取氨水喷洒措施。

3 由于煤气产量不够稳定，煤气总管蝶阀或调节阀的自动控制调节是很重要的安全措施。尤其是当排送机室、鼓风机室或调节阀失常时，必须加强联系并密切注意，相互配合。当调节阀用人工控制调节时，更应加强信号联系。

4.2.14 捣炉与放焦的时间，在同一碳化炉上应绝对错开。捣炉或放焦时，炉顶或炉底的压力必须保持正常。任何一操作都会影响炉顶或炉底的压力，当炉顶与炉底压力不正常，偶尔空气渗入时，煤气与空气混合成爆炸性混合气遇火源发生爆炸，从而使操作人员受到伤害。因此捣炉与放焦之间应有联系信号，应避免在一个炉子上同时操作。
焦炉的推焦车、拦焦车、熄焦车在出焦过程中有密切的配合关系，因此在该设备中设计有连锁、控制装置，以防发生误操作。

4.2.15 设置隔热装置是为了减少上升管散发出来的热量，便于操作工人的测温和调火。
首钢、鞍钢为了改善焦炉的生产环境污染和节约能源，从1981年开始使用以高压氨水代替高压蒸汽进行消烟装煤生产以来，各地焦炉相继采用这项技术，已有20多年的历史了，对减少焦炉冒烟，降低初冷的负荷和冷凝酚水量取得了行之有效的结果，并经受了长时间的考验。

4.2.16 焦炉氨水耗量指标，多年来经过实践是适用的。总结各类焦炉生产情况该指标为6～8m3／t(煤)，焦炉当采用双集气管时取大值，单集气管时取小值。
直立炉的氨水耗量主要是总结了实际生产数据。指标定为“4m3／t(煤)”比焦炉低，这是因为直立炉系中温干馏，荒煤气出口温度较低的原因。

高压氨水的耗量一般为低压氨水总耗量的1／30(即3.4％～3.6％)左右。这个数据是一个生产消耗定额，是以一个炭化室每吨干煤所需要的量。当选择高压氨水泵的小时流量时应考虑氨水喷嘴的孑L径及焦炉加煤和平煤所需的时间。高压氨水压力应随焦炉炭化室容积不同而不同，这次规范修改是根据1999年焦化行业协会，与会专家一致认为4.3m以下焦炉高压氨水压力1.8～2.5MPa，6m以下焦炉高压氨水压力为1.8～2.7MPa，完全可以满足焦炉的无烟装置操作，结合焦耐设计院近几年设计高压氨水多采用2.2MPa，压力过高影响焦油、氨水质量(煤粉含量高)的意见，因此对高压氨水压力调整为1.5～2.7MPa。每个工程设计在决定高压氨水泵压力时还应考虑焦炉氨水喷嘴安装位置的几何标高。氨水喷嘴的构造形式以及管线阻力等因素。

该条文中所规定的高压氨水的压力和流量指标均以当前几种常用的喷嘴为依据。如果喷嘴形式有较大变化，若设计时将高、低压氨水合用一个喷嘴，那么喷嘴的设计性能既要满足高压氨水喷射消烟除尘要求，又要保证低压氨水喷洒冷却的效果。

低压氨水应设事故用水，其理由是一旦氨水供应出问题，不致影响桥管中荒煤气的降温。事故用水一般是由生产所要求设置的清水管来供应的，为了避免氨水倒流进清水管系统腐蚀管件，该两管不应直接连接。

直立炉氨水总管以环网形连通安装，可避免管道末端氨水压力降得太多而使流量减少。

4.2.17 废热锅炉的设置地点与锅炉的出力有很大关系。同样形式的两台废热锅炉由于安装高度不一样，结果在产气量上有明显差别(见表10)。

表10 废热锅炉产气量的比较
放置地点 | 废气进口温度、产气量 |  | 蒸气压力 | 引风机功率
 | ℃ | t／h | (MPa) | (kW)
＋14m标高处 | 900 | 6～7 | 0.637 | 23
±Om标高处 | 800 | 5～6 | 0.558 | 55
注；废气总管标高为＋8.5m处。

废热锅炉有卧式、立式、水管式与火管式、高压与低压等种类。采用火管式废热锅炉时，应留有足够的周围场地与清灰的措施，有利于清灰。
在定期检修或抢修期间，检修动力机械设备、各种类型的泵、调换火管等工作要求周围必须留有富裕的场地，便于吊装，有利于改善工作环境，并缩短检修周期。一般每一台废热锅炉的安全运行期为6个月，82英寸30门直立炉附属废热锅炉的每小时蒸汽产量可达6t左右。
采用钢结构时，结构必须牢固，在运行中不应有振动，防止机械设备损坏，影响使用寿命或造成环境噪声。

4.2.18 本条规定了直立炉熄焦系统的设计要求。
1 本款规定主要是保证熄焦水能够连续(排焦是连续的)均衡供应。从三废处理角度出发，熄焦水中含酚水应循环使用，以减少外排的含酚污水量。

2 排焦传动装置采用调速电机控制，可达到无级变速，有利于准确地控制煤斤行速。

3 当焦炭运输设备一旦发生故障而停止运转进行抢修1～2h时，还能保持直立炉的生产正常进行。因此，排焦箱容量须按4h排焦量计算。
采用弱粘结性块煤时，为防止炉底排焦轴失控，造成脱煤、行速不均匀甚至造成爆炸的事故，炉底排焦箱内必须设置排焦控制器。现国内外已在W-D连续直立炉的排焦箱内推广应用。

4 为了减轻劳动强度、减少定员，人工放焦应改成液压机械排焦。为此，本款规定排焦门的启闭宜采用机械化设备，这是必要和可能的。

5 熄焦过程是在排焦箱内不断地利用循环水进行喷淋，每2h放焦一次，焦内含水量一般在15％左右。当焦中含水分过高、含屑过多时，筛焦设备在分筛统焦过程中就会遇到困难，不易按级别分筛完善，不利于气化生产的原料要求与保证出售商品焦的质量。因此，不论采取什么运输方式，在运输过程中应有一段沥水的过程，以便逐步减少统焦中的水分，一般应考虑80s的沥水时间，从而有利于分筛。80s系某厂三组炭化炉自放焦、吊焦至筛焦的实测沥水时间的平均值。

4.2.19 湿法熄焦是目前焦化工业普遍采用的方法。载有赤热焦炭的熄焦车开进熄焦塔内，熄焦水泵自动(靠电机车压合极限开关或采用无触点的接近开关)喷水熄焦。并能按熄焦时间自动停止。熄焦时散发出含尘蒸汽是污染源，因此熄焦塔内应设置捕尘装置，效果尚好。熄焦用水量与熄焦时间是长期实践总结出的生产指标，可作为熄焦水泵选择的依据。

熄焦后的水经过沉淀池将粉焦沉淀下来，澄清后的水继续循环使用。因此沉淀池的长、宽尺寸应能满足粉焦的完全沉降，以及考虑粉焦抓斗在池内操作，以降低工人体力劳动强度。

提出大型焦化厂应采用于法熄焦。由于大型焦炉产量高，如100万t／a规模的焦化厂每小时出焦量114t，并根据宝钢干熄焦生产经验，1t红焦可产生压力4.6MPa，温度为450℃的中压蒸汽O.45t，是节能、改善焦炭质量和环境保护的有效措施；但由于基建投资高，资金回收期长，所以只有大型焦化厂采用。

4.2.20 在熄焦过程中蒸发的水量为0.4m3／t干煤，最好是由清水进行补充，但为了减少生产污水的外排量，可以使用生化处理后符合指标要求的生化尾水补充。

4.2.21 焦台设计各项数据是根据鞍山焦耐院对放焦过程的研究资料，以及该院对各厂的生产实践归纳出来的经验和数据而做出的。经测定及生产经验得知，运焦皮带能承受的温度一般是70～ 80℃，因此要求焦炭在焦台上须停留30min以上，以保证焦炭温度由100～130℃降至70～80℃。

4.2.22 熄焦后的焦炭是多级粒度的混合焦，根据用户的需要须设筛焦楼，将混合焦粒度分级。综合冶金、化工、机械等行业的需要，焦炭筛分的设施按直接筛分后焦炭粒度大于40mm、40～ 25mm、25～10mm和小于10mm，共4级设计。为满足铁合金的需要，有些焦化厂还将小于10mm级的焦炭筛分为10～5mm和小于5mm两级，前者可用于铁合金。也有焦化厂为了供铸造使用，将大于60～80mm筛出。 (详见《冶金焦炭质量标准》GB 1996，《铸造焦炭质量标准》GB 8729)。有利于经济效益和综合利用。
城市煤气厂生产的焦炭必须要有储存场地以保证正常的生产。对于采用直立炉的制气厂，厂内一般都设置配套的水煤气炉和发生炉设施。故中、小块以及大块焦都直接由本厂自用，经常存放在储焦场地上的仅为低谷生产任务时的大块焦和一部分中、小块焦。因此储焦场地的容量为“按3～4d”产焦量计算就够了。
采用炭化室有效容积大于20m3焦炉的制气厂焦炭总产量中很大部分是供给某一固定钢铁企业用户的。一般是按计划定期定量地采用铁路运输方式由制气厂向钢铁企业直接输送焦炭。
筛分设备在运行时，振动扬尘很大，从安全和工业卫生要求必须有除尘通风设施。

4.2.23 在筛焦楼内设有储焦仓，对于直立炉的储焦仓容量规定按10～12h产焦量确定。这是根据目前生产厂的生产实践经验提出的。80门直立炉二座筛焦楼，其储焦仓容量约为11h产焦量，从历年生产情况看已能满足要求。
焦炉的储焦仓容量按6～8h产焦量的规定，基本上是按照鞍山焦耐院历年来对各厂的生产总结资料确定的。生产实践证明不会影响焦炉的正常操作。

4.2.24 储焦场地应平整光洁，对倒运焦炭有利。

4.2.25 独立炼焦制气厂在铁路或公路运输周转不开的情况下，才需要将必须落地的焦炭存放在储焦场内。储焦场的操作容量，当铁路运输时，宜采用15d产焦量；当采用公路运输时，宜采用20d产焦量。

4.2.26 直立炉的气焦用于制气时一般可采用两种工艺：一为生产发生炉煤气，二为生产水煤气。发生炉的原料要求使用中、小块气焦，既有利于加焦，又有利于气化，另外成本也较低，因此将自产气焦制作发生炉煤气是较为合理的。水煤气的原料要求一般是大块焦。用它生产的水煤气成本高，作为城市煤气的主气源是不经济和不安全的。所以规定这部分生产的水煤气只供作为调峰掺混气，以适应不经常的短期高峰用气的要求。
注：大块焦为40～60mm，中、小块焦为25～40mm和25～1Omm。


4．3 煤的气化制气

4.3 煤的气化制气

4.3.1 煤的气化制气的炉型，本次规范修编由原有煤气发生炉、水煤气发生炉2种炉型基础上，又增加了两段煤气发生炉、两段水煤气发生炉和流化床水煤气炉等3种炉型，共5种炉型。

1 两段煤气发生炉和两段水煤气发生炉的特点是在煤气发生炉或水煤气发生炉的上部。增设了一个干馏段，这就可以广泛使用弱粘性烟煤，所产煤气，不但比常规的发生炉煤气、水煤气的发热量高，而且可以回收煤中的焦油。1980年以来两段煤气发生炉，在我国的机械、建材、冶金、轻工、城建等行业作为工业加热能源广泛地被采用。粗略的统计有近千台套，两段水煤气发生炉已被采用作为城镇燃气的主气源(如：秦皇岛市、阜新市、威海市、保定市、白银市、汉阳市、安亭县等)，但该煤气供居民用CO指标不合格，应采取有效措施降低CO含量。
这两种炉型，国内开始采用时，是从波兰、意大利、法国、奥地利等国引进技术，(国外属20世纪40年代技术)后通过中国市政工程华北设计研究院、机械部设计总院、北京轻工设计院等单位消化吸收，按照中国的国情设计出整套设备和工艺图纸，一些设备厂家也成功地按图制造出合格的产品，满足了国内市场的需要。取得了各种生产数据，达到预想的结果。所以该工艺在技术上是成熟的，在运行时是安全可靠的。

2 流化床水煤气炉，是我国自行研制的一种炉型，是由江苏理工大学(江苏大学)研究发明：1985年承担国家计委节能局“沸腾床粉煤制气技术研究”课题(节科8507号)建立ф500mm小型试验装置，1989年通过机电部组织的部级鉴定(机械委{88)教民005号)；1989年又提出流化床间歇制气工艺，并通过ф2OOmm实验装置的小试，1990年在镇江市灯头厂建立ф4OOmm的流化床水煤气试验示范站，日产气3000m3，为工业化提供了可靠的技术数据及放大经验，并获国家发明专利(专利号ZL90105680.4)。1996年郑州永泰能源新设备有限公司从江苏理工大学购置粉煤流化床水煤气炉发明专利的实施权，经过开发1998年完成ф1.6m气化炉的工业装置成套设备，并建成郑州金城煤气站3×ф1.6m炉，日供煤气量48000m3，向金城房地产公司居民小区供气，经过生产运行，气化炉的各技术指标达到设计要求。同年由国家经贸委委托河南省经贸委组织中国工程院院士岑可法教授等12位专家对“常压流化床水煤气炉”进行了新产品(新技术)鉴定(鉴定验收证号、豫经贸科鉴字1999／039)；河南省南阳市建设5×ф1.6m气化炉煤制气厂，日产煤气10万m3(采用沼气、LPG增热)，1999年9月向市区供气。该产品被国家经贸委、国经贸技术(1999)759号文列为1999年度国家重点新产品。
郑州永泰能源新设备有限公司，在此基础上又进行多项改进，并放大成ф2.5m炉，逐步推广到工业用气领域。

近年来上海沃和拓新科技有限公司购买了该技术实施权从事流化床水煤气站工程建设。目前采用该技术的厂家有：文登开润曲轴有限公司、南阳市沼气公司、鲁西化工；正在兴建的有高平铸管厂、二汽襄樊基地第二动力分厂、贵州毕节市、新余恒新化工、兴义市等。

总的说来该炉型号以粉煤作原料，采用鼓泡型流化床技术，根据水煤气制气工艺原理，制取中热值煤气，工艺流程短、产品单一。经过开发、制造、建设、运行、取得了可靠成熟的经验，可作为我国利用粉煤制气的城市(或工业)煤气气源。

2002年国家科学技术部批准江苏大学为《国家科技成果重点推广计划》项目“常压循环流化床水煤气炉”的技术依托单位[项目编号2002EC000198]。

4.3.2 煤的气化制气，所产煤气一般是热值较低，煤气组分中一氧化碳含量较高，如要作为城市煤气主气源，前者涉及煤气输配的经济性，后者与煤气使用安全强制性要求指标(CO含量应小于20％)相抵触，因此提出必须采取有效措施使气质达到现行国家标准《人工煤气》GB 13612的要求。

4.3.3 气化用煤的主要质量指标的要求是根据《煤炭粒度分级》GB 189、《发生炉煤气站设计规范》GB 50195、《常压固定床煤气发生炉用煤质量标准》GB 9143以及现有煤气站实际生产数据总结而编写的。

1 根据气化原理，要求气化炉内料层的透气性均匀，为此选用的粒度应相差不太悬殊，所以在条文中发生炉煤气燃料粒度不得超过两级。
当发生炉、水煤气作为煤气厂辅助气源时，从煤气厂整体经济利益考虑并结合两种气化炉对粒度的实际要求，粒度25mm以上的焦炭用于水煤气炉，而不用于发生炉。当煤气厂自身所产焦炭或气焦，其粒度能平衡时发生炉也可使用大于25mm的焦炭或气焦。其粒度的上、下限可放宽选用相邻两级。

煤的质量指标：
灰分：《固定床煤气发生炉用煤质量标准》GB 9143规定，发生炉用煤中含灰分的要求小于24％。由于煤气厂采用直立炉作气源时，要求煤中含灰分小于25％，制成半焦后，其灰分上升至33％。从煤气厂总体经济利益出发，这种高灰分半焦应由厂内自身平衡，做水煤气炉和发生炉的原料。由于中块以上的焦供水煤气炉，小块焦供发生炉，条文中规定水煤气炉用焦含灰分小于33％；发生炉用焦含灰分小于35％。
灰熔点(ST)：在煤气厂中，发生炉热煤气的主要用途是作直立炉的加热燃料气，加热火道中的调节砖温度约1200℃，热煤气中含尘量较高，当灰熔点低于1250℃，灰渣在调节砖上熔融，造成操作困难。所以在条文中规定，当发生炉生产热煤气时，灰熔点(ST)应大于1250℃。

2 两段煤气(水煤气)发生炉如果炉内煤块大小相差悬殊，会使大块中挥发分干馏不透，影响了干馏和气化效果，因此条文中规定用煤粒度限使用其中的一级。所使用的煤种主要是弱粘结性烟煤，为了提高煤气热值，并扩大煤源，条文中规定干基挥发分大于、等于20％。煤中干基灰分定为小于、等于25％，其理由是两段炉干馏段内半焦产率约为75％～80％，则进入气化段的半焦灰分不致高于33％。
煤的自由膨胀序数(F.S.I)和罗加指标(R.1)代表烟煤的粘结性指标(GB 5447，GB 5449)，两个指标起互补作用。本条文规定的指标数值对保证炉子的安全生产有很大的意义，如果指标过高，煤熔融的粘结性(膨胀量)超过干馏段的锥度，则煤层与炉壁粘附导致不能均匀下降，此时必须采取打钎操作，这样不但造成煤层不规则的大幅度下降，而且钎头多次打击炉壁，而使炉膛损坏。我国两段炉大都使用大同煤、阜新煤、神府煤等(F.S.I)均小于2，(R.1)小于20。
两段炉使用弱粘结性烟煤，其热稳定性优于无烟煤，因此仍采用一段炉对煤种热稳定性指标大于60％。
两段炉加煤时，煤的落差较一段炉小，但两段炉标高较高，煤提升高度大，因此对用煤抗碎强度的规定不应低于一般炉的60％的要求。
根据我国煤资源情况提出煤灰熔融性软化温度大于、等于1250℃，是能达到的，满足了两段炉生产的要求，不会产生结渣现象。

3 流化床水煤气炉对煤的粒度要求，最好是采用粒度(1～13mm)均匀的煤。目前实际供应的末煤小于13mm或小于25mm的较多，为了防止煤气的带出物过多，使灰渣含碳量降低，对lmm以下，大于13mm以上煤分别规定为小于10％和小于15％的要求。当使用烟煤作原料时，要求罗加指数小于45，以防流化床气化时产生煤干馏粘结。流化床气化，气化速度比固定床煤气化反应时间短，速度要高得多，故提出要求煤的化学反应性(o)大于30％。

4 各气化用煤的含硫量均控制在1％以内，是当前我国的环境保护政策的要求，高硫煤不准使用。

5 气化用煤的各质量指标的测定应按国家煤炭试验标准方法进行(详见表7)。

4.3.5 本条文是按气化炉为三班连续运行规定的，否则，煤斗中有效储量相应减少。
按《发生炉煤气站设计规范》GB 50195规定，运煤系统为一班制工作时，储煤斗的有效储量为气化炉18～20h耗煤量；运煤系统为两班制工作时，储煤斗的有效储量为气化炉12～14h耗煤量；而本条文的有效储煤量的上、下限分别增加2h。因为在煤气厂中干馏炉、气化炉和锅炉等四大炉的上煤系统基本是共用的，在运煤系统前端运输带出故障修复后，四大炉需要依次供煤，排在最后供煤系统的气化炉，煤斗容量应适当增大。
备煤系统不宜按三班工作的理由是为了留有设备的充裕的检修时间。

4.3.7 各种煤气化炉煤气低热值指标的规定与炉型，工艺特点，煤的质量(气化用煤主要质量指标见表4.3.3)操作条件都有关。本条文提出的指标在正常操作条件下，一般是可以达到的，如果用户有较高的要求，可采用热值增富方法(如富氧气化或掺入LPG等)。

4.3.8 气化炉吨煤产气率指标与选用的炉型有关，如W-G型炉比D型炉产气量要高，煤的质量与气化率也有密切的关系，如大同煤的气化率较高。煤的粒度大小与均匀性也直接影响气化炉的产气率。所以，本条文写明要把各种因素综合加以考虑。对已用于煤气站气化的煤种，应采用平均产气率指标(指在正常、稳定生产条件下所达到的指标)。对未曾用于气化的煤种，要根据气化试验报告的产气率确定。本条文提出的产气率指标是在缺乏上述条件时，供设计人员参考。表4.3.8中的数据，由中国市政工程华北设计研究院、中元国际工程设计研究院、郑州永泰能源新设备有限公司等单位提供。

4.3.9 本条文规定气化炉每1～4台以下宜另设一台备用，主要是城市煤气厂供气不允许间断，设备的完好率要求高。根据城市煤气厂(设有煤干馏炉、水煤气、发生炉)气化炉的检修率一般在25％左右，对于流化床水煤气炉，该设备无转动机械部件，检修、开停方便，其设备备用率，目前尚无实践总结资料，故本条文暂按固定床气化炉情况确定。

4.3.10 对水煤气发生炉、两段水煤气发生炉，以3台编为一组再备用1台最佳，因为鼓风阶段约占1／3时间。3台炉共用1台鼓风机比较合理。而流化床水煤气的鼓风(或制气)阶段约为1／2时间，因此建议2台编为一组。由于这些气化炉均属于间歇式制气采用上述编制方法，可以保持气量均衡，这样可以合用一套煤气冷却和废气处理及鼓风设备，对于节约投资，方便管理，都有好处，实践证明是经济合理的。
目前流化床水煤气炉鼓风气温度较高，在高温阀门国内尚未解决前，其废热锅炉与气化炉应按一对一布置，便于生产切换。

4.3.12 一般循环制气炉的缓冲气罐，由于气量变化频繁，罐的上下位置移动大，若采用小型螺旋气罐易于卡轨，很多煤气厂均有反映，不得不改为直立式低压储气罐。该罐的容积定为0.5～1倍煤气小时产气量，完全满足需要。

4.3.13 循环制气炉因系间歇制气，作为气化剂的蒸汽也是间歇供应的，但锅炉是连续生产的。而气化炉使用蒸汽是间歇的，故应设置蒸汽蓄能器，作为蒸汽的缓冲容器。由于蒸汽蓄能器不设备用，其系统中配套装置与仪表一旦破坏，就无法向煤气炉供应蒸汽。因此，煤气站宜另设一套备用的蒸汽系统，以保证正常生产。

4.3.14 由于并联工作台数过多，其不稳定因素增加，且造成阻力损失，本条文规定并联工作台数不宜超过3台。

4.3.15 在煤气厂中，水煤气一般作为掺混气，掺混量约1／3。与干馏气掺混后经过脱硫才能供居民使用，而干法脱硫的最佳操作温度为25～30℃，极限温度为45℃。在煤气厂内干馏煤气在于法脱硫箱前将煤气冷却至25℃左右，与35℃的水煤气混合后的温度约28.3℃，仍在脱硫最佳操作温度的范围内。

在煤气厂中发生炉冷煤气除作干馏气的掺混气外，主要作焦炉的加热气。如果发生炉煤气的温度增高，将影响煤气排送机的输送能力和煤气热量的利用，最终将影响焦炉加热火道的温度，造成燃料的浪费，故规定冷煤气温度不宜超过35℃。

热煤气在煤气厂中用作直立炉的加热气，发生炉燃料多采用直立炉的半焦，焦油含量少，故规定热煤气不低于350℃(近年来，煤气厂发生炉煤气站多选用W-G型炉，其出口温度约300～400℃)。

煤气厂中发生炉冷煤气作为焦炉加热，并通过焦炉的蓄热室进行预热，为防止蓄热室被堵塞，故该煤气中的灰尘和焦油雾，应小于20mg／m3。

煤气厂的热煤气一般供直立炉加热，而热煤气目前只能作到一级除尘(旋风除尘器除尘)，所以煤气中含尘量仍很高，约300mg／m3。因此，在设计煤气管道时沿管道应设置灰斗和清灰口，以便清除灰尘。

4.3.16 煤气厂中的发生炉煤气站一般采用无烟煤或本厂所产焦炭、半焦作原料，所得焦油流动性极差。当煤气通过电气滤清器时，焦油与灰尘沉降在沉淀极上结成岩石状物，不易流动，很难清理。所以本条文规定发生炉煤气站中电气滤清器应采用有冲洗装置或能连续形成水膜的湿式装置。如上海浦东煤气厂的气化炉以焦炭为原料，采用这种形式的电气滤清器已运转多年，电气滤清器本身无焦油灰尘沉淀积块，管道无堵塞现象。

4.3.17 煤气厂中，煤气站基本采用焦炭和半焦为原料，所产焦油流动性极差，如用间接冷却器冷却，焦油和灰尘沉积在间冷器的管壁上，使冷却效果大大降低，且这种沉积物坚如岩石，很难清除，故本条规定煤气的冷却与洗涤宜采用直接式。

按本规范第4.3.15规定冷煤气温度不应高于35℃。因此，作为煤气站最终冷却的冷循环水，其进口温度不宜高于28℃，这个条件对煤气厂来说是做得到的，因为煤气厂主气源的冷却系统基本设有制冷设备，适当增加制冷设备容量在夏季煤气站的冷循环水进口水温即可满足不高于28℃的要求。

热循环水主要供竖管净化冷却煤气用，水温高时，水的蒸发系数大，热水在煤气中蒸发，吸热达到降温作用，再有水中焦油黏度小，水系统堵塞的机会少，而且其表面张力小，较易润湿灰尘，便于除尘。故规定热循环水温度不应低于55℃。热循环水系统除了由冷循环水补充的部分冷水及自然冷却降温外，没有冷却设备，在正常情况下，热平衡的温度均不小于55℃。

4.3.21 放散管管口的高度应考虑放散时排出的煤气对放散操作的工人及周围人员影响，防止中毒事故的发生。因此，规定必须高出煤气管道和设备及走台4m，并离地面不小于10m。
本条文还规定厂房内或距离厂房10m以内的煤气管道和设备上的放散管管口必须高出厂房顶部4m，这也是考虑在煤气放散时，屋面上的人员不致因排出的煤气中毒，煤气也不会从建筑物天窗、侧窗侵入室内。

4.3.22 为适应煤气净化设备和煤气排送机检修的需要，应在系统中设置可靠的隔断煤气措施，以防止煤气漏人检修设备而发生中毒事故，所以在条文中作出了这方面的规定。

4.3.23 电气滤清器内易产生火花、操作上稍有不慎即有爆炸危险，根据《发生炉煤气设计规范》GB 50195编制组所调查的65个电气滤清器均设有爆破阀，生产工厂也确认电气滤清器的爆破阀在爆炸时起到了保护设备或减轻设备损伤的作用。所以本条文规定电气滤清器必须装设爆破阀。 《发生炉煤气设计规范》GB 50195编制组调查中，多数工厂单级洗涤塔设有爆破阀，但在某些工厂发生了几起由于误操作或动火时不按规定造成严重爆炸事件，故条文中规定“宜设有爆破阀”以防止误操作时发生爆炸事故。

4.3.24 本条文规定厂区煤气管道与空气管道应架空敷设，其理由如下：
1 水煤气与发生炉煤气一氧化碳含量很高，前者高达37％，后者约23％～27％，毒性大且地下敷设漏气不易察觉，容易引起中毒事故。

2 水煤气与发生炉煤气中杂质含量较高，冷煤气的凝结水量较大，地下敷设不便于清理、试压和维修，容易引起管道堵塞，影响生产。

3 地下敷设基本费用较高，而维护检修的费用更高。因此，厂区煤气管道和空气管道采用架空敷设既安全又经济，在技术上完全能够做到。
由于热煤气除采用旋风除尘器外，无其他更有效的除尘设备，而旋风除尘器的效率约70％。当产量降低时，除尘器的效率更低，因此旋风除尘器后的热煤气管道沿线应设有清灰装置，以便定时清除沿线积灰，保证管道畅通。

4.3.25 爆破膜作为空气管道爆炸时泄压之用，其安装位置应在空气流动方向管道末端，因为管末端是薄弱环节，爆破时所受冲击力较大。
关于煤气排送机前的低压煤气总管是否要设置爆破阀或泄压水封的问题，根据《发生炉煤气设计规范》GB 50195编制组调查：因停电或停制气时，易有空气渗漏至低压煤气管内形成爆炸性混合气体，故本条文提出应设爆破阀和泄压水封。

4.3.26 根据我国煤气站几十年的经验，本条文规定的水封高度是能达到安全生产要求的。
热煤气站使用的湿式盘阀水封高度有低于本规范表4.3.26中第一项的规定，这种盘阀之所以允许采用，有下列几种原因：
1 由于大量的热煤气经过湿式盘阀，要考虑清理焦油渣的方便；为了经常掏除数量较多的渣，水封不能太高；
2 热煤气站煤气的压力比较稳定，一般不产生负压，水封安全高度低一些，也不致进入空气引起爆炸；
3 湿式盘阀只能装在室外，不允许装在室内，以防止炉出口压力过高时水封被突破，大量煤气逸出引起事故。
这种盘阀的有效水封高度不受表4.3.26的限制，但应等于最大工作压力(以Pa表示)乘0.1加50mm水柱。由于这种盘阀只能在室外安装，允许降低其水封高度，并限于在热煤气系统中使用，所以在本条文中加注。

4.3.27 本条规定了设置仪表和自动控制的要求。
1 设置空气、蒸汽、给水和煤气等介质计量装置，是经济运行和核算成本所必须的。
4 饱和空气温度是发生炉气化的重要参数，采用自动调节，可以保证饱和空气温度的稳定，使其能控制在±0.5℃范围内，从而保证了煤气的质量。特别是在煤气负荷变化较大时，有利于炉子的正常运行。
6 两段炉上段出口煤气温度，一般控制在120℃左右。控制方式是调节两段炉下段出口煤气量。
7 汽包水位自动调节，是防止汽包满水和缺水的事故发生。
8 气化炉缓冲柜位于气化装置与煤气排送机之间，缓冲柜到高限位时，如不停止自动控制机运转将有顶翻缓冲柜的危险。所以本条文规定煤气缓冲柜的高位限位器应与自动控制机连锁。当煤气缓冲柜下降到低限位时，如果不停止煤气排送机的运转将发生抽空缓冲柜的事故。因此规定循环气化炉缓冲柜的低位限位器与煤气排送机连锁。
9 循环制气煤气站高压水泵出口设有高压水罐，目的是保持稳定的压力，供自动控制机正常工作，但当压力下降到规定值时，便无法开启和关闭有关水压阀门，将导致危险事故发生。因此规定高压水罐的压力应与自动控制机连锁。
10 空气总管压力过低或空气鼓风机停车，必须自动停止煤气排送机，以保证煤气站内整个气体系统正压安全运行。所以两者之间设计连锁装置。
11 电气滤清器内易产生火花、操作上稍有不慎即有爆炸危险，因此为防止在电气滤清器内形成负压从外面吸入空气引起爆炸事故，特规定该设备出口煤气压力下降至规定值(小于50Pa)、或气化煤气含氧量达到l％时即能自动立即切断电源；对于设备绝缘箱温度值的限制是因为煤气温度达到露点时，会析出水分，附着在瓷瓶表面，致使瓷瓶耐压性能降低、易发生击穿事故。所以一般规定绝缘保温箱的温度不应低于煤气入口温度加25℃(《工业企业煤气安全规程》GB 6222)，否则立即切断电源。
12 低压煤气总管压力过低，必须自动停止煤气排送机，以保证煤气系统正压安全运行，压力的设计值和允许值应根据工艺系统的具体要求确定。
13 气化炉自动加煤一般依据炉内煤位高度、炉出口煤气温度及炉内火层情况，设置自动加煤机构，保持炉内的煤层稳定。气化炉出灰都是自动的，但在某一质量的煤种的条件下，在正常生产时煤、灰量之比是一定的。因此自动加煤机构和自动出灰机构一定要互相协调连锁。
14 本条是为循环制气的要求而编制的。循环气化炉(水煤气发生炉、两段水煤气发生炉、流化床水煤气炉)的生产过程：水煤气炉是“吹风一吹净一制气一吹净” (每个循环约420s)，流化床水煤气是“吹风一制气一吹风”(每个循环约150s)周而复始进行，在各阶段中有几十个阀门都要循环动作，这就需要设置程序控制器指挥自动控制机的传动系统按预先所规定的次序自动操作运行。


4．4 重油低压间歇循环催化裂解制气

4.4 重油低压间歇循环催化裂解制气

4.4.1 本条规定了重油的质量要求。
我国虽然规定了商品重油的各种牌号及质量标准，但实际供应的重油质量不稳定，有时甚至是几种不同油品的混合物。为了满足工艺生产的要求，本条文中针对作为裂解原料的重油规定了几项必要的质量指标要求。

对条文的规定分别说明如下：
1 碳氢比(C／H)指标：绝大多数厂所用重油的C／H指标都在7.5以下，C／H越低，产气率越高，越适合作为制气原料。根据上述情况，作出“C／H宜小于7.5”的规定。
2 残炭指标：残炭量的大小决定积炭量的多少，如果积炭量多就会降低催化剂的效果，并提高焦油产品中游离碳的含量，造成处理上的困难。一般说来残碳值比较低的重油适宜于造气。故对残炭的上限值有所限制，规定了“小于12％”的指标要求。

4.4.2 确定原料油储存量的因素较多，总的来说要根据原料油的供应情况、运输方式、运距以及用油的不均衡性等条件进行综合分析后确定。
炼油厂的检修期一般为15d左右，在这一期间制气厂的原料用油只能由自己的储存能力来解决。储存能力的大小既要考虑满足生产需要，又要考虑占地与基建投资的节约。综合以上因素，确定为：“一般按15～20d的用油量计算”。

4.4.3 本条规定了工艺和炉型的选择要求。
重油催化裂解制气工艺所生产的油制气组分与煤干馏制取的城市燃气组分较为接近，可适应目前使用的煤干馏气灶具。且由于催化裂解制气的产气量较大，粗苯质量较好，所以经济效果也是比较好的。另外，副产焦油含水较低，这对综合利用提供了有利条件。因此用于城市燃气的生产应采用催化裂解制气工艺。
采用催化裂解制气工艺时，要求催化剂床温度均匀，上下层温度差应在±100℃范围内，不宜再大；同时要求催化剂表面尽量少积炭，以防止局部温度升高；也不允许温度低的蒸汽直接与催化剂接触。以上这些要求是一般单、双筒炉难以达到的，而三筒炉则容易满足。

4.4.4 本条规定了重油低压间歇循环催化裂解制气工艺主要设计参数。
1 反应器的液体空间速度。
反应器液体空间速度的选取对确定炉体的大小有着直接关系。催化裂解炉实际液体空间速度与工艺计算选用的液体空间速度一般相差不大，根据国内几个厂的实际液体空间速度的数据，规定催化裂解制气的液体空间速度为0.6～0.65m3／(m3·h)。

4 关于加热油用量占总用油量的比例。加热油量占总用油量的比例与炉子大小有关，也与操作管理水平有关。现有厂的加热油量占总用油量的实际比例在15％～16％。

5 过程蒸汽量与制气油量之比值。
重油裂解主要产物为燃气和焦油，它受到裂解温度、液体空间速度和过程蒸汽量等较多条件和因素的综合影响，如处理不好就会增加积炭。因此不能孤立地确定水蒸气与油量之比值，它要受裂解温度、液体空间速度和催化床厚度等具体条件的约束，应综合考虑燃气热值和产气率的相互关系，随着过程蒸汽量与油量之比值的增加将会提高裂解炉的得热，同时对煤气的组成也有很大的影响。采用过程蒸汽的目的是促进炉内产生水煤气反应，同时要控制袖在炉内停留时间以保证正常生产。
据国外资料报道：日本北港厂建的13.2万m3／(d·台)蓄热式裂解炉，从平衡含氢物质的计算中推算出过程蒸汽中水蒸气分解率仅为23％，可说明在一般情况下，过程蒸汽在炉内之作用和控制在炉内停留时间二者间的数量关系；根据日本冈崎建树所作的“泊催化裂解实验的曲线”中可看出随着水蒸气和油比例的增加而气化率直线增加，热值直线下降，而总热量则以缓慢的二次曲线的坡度增加。其中：H2增加最明显；CO的增加极少；C02几乎不变；CH4和重烃类的组分有降低。说明了水蒸气和碳反应生成的H2和CO都不多，主要是热分解促进了H2的生成。所以过多的水蒸气对炉内温度、油的停留时间都不利。一般蒸汽与油的比值应为1.0～1.2范围，实际多取1.1～1.2较为适宜。

7 关于每吨重油催化裂解产品产率。煤气产率要根据产品气的热值确定。产品气的热值高，煤气产率低，相反，产品气的热值低，煤气产率就高，一般煤气低热值按21MJ／m3时，煤气产率约为1100～1200m3。

8 我国有催化剂的专业性生产厂，其含镍量可根据重油裂解制气工艺要求而不同。目前使用的催化剂含镍量为3％～7％。

4.4.5 重油制气炉在加热期产生的燃烧废气温度较高，对余热应加以利用。对于1台10万m3／d的油制气装置，废气温度如按550℃计，每小时大约可生产2.3t蒸汽(饱和蒸汽压力为0.4MPa)。鼓风期产生的燃烧废气中含有的热量大约相当于燃烧时所用加热油热量的80％。如2台油制气炉设1台废热锅炉，则其产生的蒸汽可满足过程蒸汽需要量的一半，因此这部分相当可观的热量应该予以回收和利用。
因重油制气炉生产过程中会散出大量的尘粒(炭粒)污染周围环境，根据环境保护的要求应设置除尘装置。重油制气装置在不同操作阶段排放出不同性质的废气。在一加热、二加热和烧炭阶段中，烟囱排出的是燃烧废气，其中除了有二氧化碳外，还夹带着大量的烟尘炭粒。通过旋风除尘和水膜除尘设备或其他有效的除尘设备后，使含尘量小于1g／m3，再通过30m以上的烟囱排放以符合环保要求。

4.4.6 重油循环催化裂解装置生产是间歇的，生产过程中蒸汽的需要也是间歇的，而且瞬时用汽量较大，而锅炉则是连续生产的，因此应设蒸汽蓄能器作为蒸汽的缓冲容器。

4.4.7 油制气炉的生产系间歇式制气，为了保持产气均衡、节约投资、管理方便，所以规定每2台炉编为一组，合用一套煤气冷却系统和动力设备，这种布置已经在实践中证明是经济合理的。

4.4.8 重油制气的冷却在开发初期一直选用煤气直接式冷却的方法。直接式冷却对焦油和萘的洗涤、冷凝都是有利的，可以洗下大量焦油和萘，减少净化系统的负荷及管道堵塞现象。考虑到污染的防治，设计中改用了间接冷却方法，效果较好，减少了大量的污水，同时也消除了水冷却过程中的二次污染现象，至于采用间冷工艺后管道堵塞问题，可以采取措施解决。如北京751厂的运行经验，在设备上用加热循环水喷淋，冬季进行定期的蒸汽吹扫，没有发生因堵塞而停止运行。如上海吴淞制气厂在1992年60万m3／d重油制气工程中，兼顾了直冷和间冷的优点，采用了直冷一间冷一直冷流程，取得了很好的效果。

4.4.9 本条规定了空气鼓风机的选择。
空气鼓风机的风压应按空气、燃烧废气通过反应器、蒸汽蓄热器、废热锅炉等设备的阻力损失和炉子出口压力之和来确定。也就是应按加热期系统的全部阻力确定。

4.4.11 本条规定是根据现有各厂的实际情况确定的。一般规模的厂原料油系统除设置总的储油罐外，均设中间油罐。原料油经中间油罐升温至80℃，再经预热器进入炉内，这样既保证了入炉前油温符合要求，也节省了加热用的蒸汽量。对于规模小的输油系统也有个别不设中间油罐，而直接从总储油罐处将重油加热到入炉要求的温度。

4.4.12 设置缓冲气罐的主要目的是为了保证煤气排送机安全正常运转，起到稳定煤气压力的作用，有利于整个生产系统的操作。缓冲气罐的容积各厂不一，其容量相当于20min到1h产气量的范围。根据各地调查，从历年生产经验来看，该罐不是用作储存煤气，而是仅作缓冲用的，因此容量不应太大。一般按O.5～1.Oh产气量计算已能满足生产要求。
据沈阳、上海等厂的实际生产情况，都发现进入缓冲气罐的煤气杂质较多，有大量的油(包括轻、重油)沉积在气罐底部，故应设集油、排油装置。

4.4.14 油制气炉的操作人员经常都在仪表控制室内进行工作，很少在炉体部分直接操作，因此没有必要将炉体设备安设在厂房内。采取露天设置后的主要问题是解决自控传送介质的防冻问题，例如在严寒地区若采用水压控制系统时，就必须同时考虑水的防冻措施(如加入防冻剂等)。
国内现有的油制气炉一般都布置在露天，根据近年来的生产实践均感到在厂房内的操作条件较差，尤其是夏季，厂房很热，焦油蒸气的气味很大，同时还增加了不少投资。因此除有特殊要求外，炉体设备不建厂房，所以本条规定：“宜露天布置”。

4.4.15 本条规定“控制室不应与空气鼓风机室布置在同一建筑物内”。这是由于空气鼓风机的振动和噪声很大，对仪表的正常运行及使用寿命都有影响，对操作人员的身体健康也有影响。有的厂空气鼓风机室设在控制室的楼下，振动和噪声的影响很大。上海吴淞煤气制气公司、北京751厂的空气鼓风机室是单独设置的，与控制室不在同一建筑物内，就减少了这种影响，效果较好。
条文中规定了“控制室应布置在油制气区夏季最大频率风向的上风侧”，气主要是防止油制气炉生产时排出的烟尘、焦油蒸气等影响控制室的仪表和控制装置。

4.4.16 焦油分离池经常散发焦油蒸气，气味很大，而且在分离池附近还进行外运焦油、掏焦油渣作业，使周围环境很脏。故规定“应布置在油制气区夏季最小频率风向的上风侧”，以尽量减少对相邻设置的污染和影响。

4.4.17 重油制气污水主要来自制气生产过程中燃气洗涤、冷却设备中冷凝下来的污水和燃气冷却系统循环水经补充后的排放污水，每台10万m3／d制气炉的污水排放量估计在30～35t／h，其水质为：pH：7.5，COD 1000～2000mg／L，BOD 200～500mg／L，油类250～600mg／L，挥发酚10～65mg／L。，CN 10～40mg／L， 硫化物5～40mg／L，NH3 40mg／L，可见重油制气厂应设污水处理装置，污水经处理达到国家现行标准《污水综合排放标准》GB 8978的规定。

4.4.18 本条规定了自动控制装置程序控制系统设计的技术要求
各种程序控制系统具有不同的特点，各地的具体条件也互不相同，不宜于统一规定采用程序控制系统的形式，因此本条仅规定工艺对程序控制系统的基本技术要求。

1 油制气炉生产过程是“加热一吹扫—制气—吹扫—加热……”周而复始进行的，在各阶段中许多阀门都要循环动作，就需要设置程序控制器自动操作运行。又因在生产过程中有时需要单独进入某一操作阶段(如升温、烧炭等)，故程序控制器还应能手动操作。
2 生产操作上要求能够根据运行条件灵活调节每一循环时间和每阶段百分比分配。例如催化裂解制气的每一循环时间可在6～8min内调节；每循环中各阶段时间的分配可在一定范围内调节。
3 重油制气工艺过程在按照预定的程序自动或手动连续进行操作，为保证生产过程的安全，还需要对操作完成的正确性进行检查。故规定了“应设置循环中各阶段比例和阀门动作的指示信号”。
4 主要阀门如空气阀、油阀、煤气阀等应设置“检查和连锁装置”，以达到防止因阀门误动作而造成爆炸和其他意外事故，在控制系统的设计上还规定了“在发生故障时应有显示和报警信号，并能恢复到安全状态”，使操作人员能及时处理故障。

4.4.19 本条规定了设计自控装置的传动系统设计技术要求。
1 国内现采用的传动系统有气压、水压、油压式几种，各有其优缺点，在设计前应考虑所建的地区、炉子大小、厂地条件、程序控制器形式等综合条件合理选择。
2 在传动系统中设置储能设备，既是安全上的技术措施，又是节省动能的手段。储能设备是传送介质管理系统的缓冲机构，其中储备一部分能量以适应在启闭大容量装置的阀门时压力急剧变化的需要，满足大负荷容量，减少传动泵功率。当传动泵发生故障或停电时，储能设备还可起到应急的动力能源作用，使油制气炉处于安全状态。
3 由于重油制气炉是间歇循环生产的，生产过程中的流量瞬时变化大、阀门换向频繁，因此传动系统中采用的控制阀、工作缸、自动阀和附件等应和这种特点相适应，使生产过程能顺利进行。


4．5 轻油低压间歇循环催化裂解制气

4.5 轻油低压间歇循环催化裂解制气

4.5.1 生产煤气所用的石脑油随装置和催化剂而异，一般性质为相对密度0.65～0.69，含硫量小于10-4，终馏点低于130℃，石蜡烃含量高于80％，芳香烃含量低于5％，采用这种性质的原料，其目的在于气化后：①燃气中含硫少，不需要净化装置；②不会生成焦油等副产品，所以不需要处理设备；③无烟尘及污水公害，不需要设置污水处理装置；④气化效率高。

原料油中石蜡烃高，产物中焦油和炭生成量就少，气体生成量就多，而且生成气中烃类多而氢气少，一般热值也高，当原料油中环状化合物多时，产物中焦油和炭生成量就多，气体生成量就少，而且气体含氢量多，烃类少，热值就低。原料中烯烃、芳香烃的增加会形成积炭，这些都可能导致催化剂失活。

根据国内外生产实践，本规范推荐如条文所列的对轻质石脑油的各种要求。从目前国外进口的轻质石脑油看，一般能满足上述要求，国产石脑油目前没有能满足此要求的品牌油，一般终馏点高于130℃，但在140℃以内尚能顺利操作，超过140℃时要谨慎操作。

4.5.2 内浮顶罐是在固定顶油罐和浮顶罐的基础上发展起来的。为了减少油品损耗和保持油品的性质，内浮顶罐的顶部采用拱顶与浮顶的结合，外部为拱顶，内部为浮顶。内部浮顶可减少油品的蒸发损耗，使蒸发损失很小。而外部拱顶又可避免雨水、尘土等异物从环形空间进入罐内污染油品。轻油制气原料油为终馏点小于130℃的轻质石脑油，属易挥发烃类，故选用内浮顶罐储存轻油。
确定原料油储存量的因素较多，总的来说要根据原料油的供应情况、运输方式、运距以及用油的不均衡性等条件进行分析后确定。如采用国外进口油，要根据来船大小和来船周期考虑，采用国产油则要考虑运距大小、运输方式和炼油厂的检修周期，经综合分析，一般认为按15～20d的用油量储存，南京轻油制气厂设计考虑采用国外油时按20d储存量。

4.5.3 轻油间歇循环催化裂解制气装置是顺流式反应装置，它不同于重油逆流反应装置，当使用重质原料时，由于制气阶段沉积在催化剂层的炭多，利用这些炭可以补充热量，相比之下，采用石脑油为原料因沉积在催化剂层的炭很少，气体中也无液态产物，故对保持蓄热式装置的反应温度反而不利，因此采用能对吸热量最大的催化剂层进行直接加热的顺流式装置。同时裂化石脑油时，相对重油裂解而言，需要热量较少，生产能力和蒸汽用量就会大，高温气流的显热很大，鼓风阶段的空气相对用量却不多，用大量的高温气流显热去预热少量空气是不经济的，所以不设空气蓄热器，只需两筒炉，有的甚至采用单筒炉。
南京和大连进口装置的加热室均为一个火焰监视器，投产后发现其监视范围窄，后增加了一个火焰监视器，使操作可靠性增加。

4.5.4 本条文规定了轻油间歇循环催化裂解制气工艺主要设计参数：
1 反应器液体空间速度
推荐的液体空间速度为0.6～0.9m3／(m3·h)。这个数据和炉型、催化剂、循环时间均有关，一般说UGI-CCR炉直径较小，循环时间短，其液体空间速度可取高值，而Onia-Gagi炉直径较大，循环时间长，其液体空间速度可取低值。

3 关于加热油用量与制气油用量的比例由于用于加热的轻油在燃烧时和重油制气中燃烧的重油相比，燃烧热量和效率相差不大，而用于气化的轻油却比重油制气中的气化原料重油的可用量却大得多，因而加热用油量与制气用油量的比值要比重油制气的这个参数高一些，根据国外介绍的材料和南京投产后的实际情况，推荐设计值为29／100。

4 过程蒸汽量与制气油量比值
由于原料质量好，轻油制气比重油制气可用碳量大，因而过程蒸汽量与制气油量之比值要大于重油制气的比值1.1～1.2。一般过程蒸汽和轻油的重量比应高于1.5，低于1.5时会析出炭并吸附在催化剂气孔上，造成氧化铝载体碎裂，当炭和氧化铝的膨胀系数相差10％即会产生这种现象。根据南京轻油制气厂实际数据，提出此比值宜取1.5～1.6。

5 循环时间
循环时间2～5min是针对不同的轻油制气炉型操作的一个范围，对于UGI-C.C.R炉炉子直径较小，采用的循环时间短，一般在2～3min之间调节，南京轻油制气厂采用这种炉型，其循环时间为2min，它的特点是炉温波动较小，生成的燃气组成比较均匀。而Onia-Gagi炉，炉子设计直径较大，采用的循环时间较长，一般在4～5min之间调节，香港马头角轻油制气厂采用Onia-Gagi炉，其循环时间为5min，一个周期内炉温波动较大，产生的气体组成前后差别较大，但完全能满足燃料气质量要求，使阀门等设备的机械磨损可以降低。

4.5.5 石油系原料的气化装置，不管是连续式还是间歇式，生成的气体中均含有15％～20％的一氧化碳，根据我国城市燃气对人工制气质量的规定，要求气体中CO含量宜小于10％，对于CO含量多的燃气发生装置，要求设立CO变换装置，我国大连煤气厂采用的LPG改质装置上设置了CO变换装置，使出口燃气中CO含量小于5％。
CO变换设备设置时，应考虑CO变换器能维持正常化学反应工况，如果炉子为调峰操作，时开时停，则CO变换效果不会太理想。

4.5.6 本条文对轻油制气采用石脑油)增热时推荐的增热方式以及对燃气烃露点的限制。
所谓烃露点就是将饱和蒸汽加压或降低温度时发生液化并开始产生液滴的温度。用石脑油增热后的气体，将这种气体冷却或置于较低外界气温，在达到某温度时，气体中的一部分石脑油就液化，这个温度就称为露点。
城市燃气管道一般埋地铺设，并铺于冰冻线以下，为此规定石脑油增热程度限制在比燃气烃露点温度低5℃，使燃气在管道中不致发生结露。

4.5.7 轻油制气炉采用顺流式流程， 由制气炉出来的700～750℃高温烟气或燃气均通过同一台废热锅炉回收余热，在加热期，将烟气温度降至250℃，烟气通过30m高烟囱排至大气，在制气期，将燃气温度也降至250℃后进-A后冷却系统。以1台25万m3／d的轻油制气装置为例，每小时坷生产8.5t蒸汽(压力以1.6MPa表压计)，它可以经过蒸汽过热器过热至320℃后进入蒸汽透平，驱动空气鼓风机后汇入低压蒸汽缓冲罐，作制气炉制气用汽或吹扫用汽，也可以不经蒸汽透平，产生较低压力的蒸汽汇入低压蒸汽缓冲罐后使用。
如果采用CO变换流程，其余热回收要分成两部分，需要设置2个废热锅炉，一个在CO变换器前，称为主废热锅炉，用于全部烟气和部分燃气的余热回收；另一个在CO变换器后，用于全部燃气的余热回收，经燃气部分旁通进入CO变换器的温度为330℃，由于CO变换为放热反应，燃气离开CO变换器进入变换废热锅炉的温度为420℃，经二次余热回收后以l台17.5万m3／d的装置为例，每小时可生产6t蒸汽。

4.5.8 轻油制气装置的生产属间歇循环性质，生产过程中使用蒸汽也是间歇的，而且瞬时用汽量较大，故需要设置蒸汽蓄能器作为缓冲储能以保持输出的蒸汽压力比较稳定。
轻油制气流程中烟气和燃气均通过同一台废热锅炉回收余热，产汽基本连续，蒸汽完全可能自给，除满足自给的蒸汽需要量外还可以有少量外供，因此轻油制气厂可以不设置生产用汽锅炉房。开工时的蒸汽可以采用外来蒸汽供应方式，也可以先加热废热锅炉自产供给。

4.5.9 本条文关于2台炉子编组的说明参照重油低压间歇循环催化裂解4.4.7条文说明。

4.5.10 轻油制气不同于重油制气，轻油制气所得到的为洁净燃气，燃气中无炭黑、无焦油、无萘，因而燃气的冷却宜采用直接式冷却设备，一是效果好，二是对环保有利，洗涤后的废水可以直接排放，三是投资省，冷却设备可以采用空塔或填料塔。

4.5.14 轻油制气炉的操作人员经常都在仪表控制室内进行工作，很少在炉体部分直接操作，因此没有必要将炉体设备安设在厂房内。由于以轻油为原料，其属易燃易爆物质，构成甲类火灾危险性区域，为此本条文规定“轻油制气炉应露天布置”。

4.5.15 本条文控制室与鼓风机布置关系的说明参照重油低压间歇循环催化裂解制气4.4.15条文中关于“控制室不应与空气鼓风机布置在同一建筑物内”的说明。

4.5.16 轻油制气炉出来的气体经余热回收后进入水封式洗涤塔中，采用循环水冷却。根据工业循环水加入部分新鲜水起调节作用的要求，以50万m3／d产气量为例，经水量平衡后，每天约需排放多余的水500t，其排放水的水质根据国内外资料其数据如下：pH6～8，BOD 20mg／L，COD 10～100mg／L，重金属：无，颜色：清，油脂：无，悬浮物小于30mg／L硫化物1mg／L，从上述可见，直接排放的废水已基本上达到我国污水排放一级标准，可见，轻油制气厂可不设污水处理装置。我国南京轻油制气厂、大连LPG改质厂均没有设置工业废水处理装置，香港马头角轻油制气厂也没有设置工业废水处理装置。


4．6 液化石油气低压间歇循环催化裂解制气

4.6 液化石油气低压间歇循环催化裂解制气

4.6.1 本条规定了制气用液化石油气的质量要求。
液化石油气制气用原料的不饱和烃含量要求小于15％是基于不饱和烃量的增加会形成积炭，将会导致催化剂失活。理想的液化石油气原料是C3和C4烷烃，不饱和烃含量15％是根据大连实际操作经验的上限。

4.6.3 本条规定了液化石油气低压间歇循环催化裂解制气工艺主要设计参数。

4 轻油或液化石油气间歇循环催化裂解制气工艺流程中若采用CO变换方案时，根据反应平衡的要求，提高水蒸气量，CO变换率上升。为此，过程蒸汽量与制气油量的比例将从1.5～1.6(重量比)上升为1.8～2.2，过量的增加没有必要，不但浪费蒸汽，还将增加后系统的冷却负荷。


4．7 天然气低压间歇循环催化改制制气

4.7 天然气低压间歇循环催化改制制气

4.7.2 本条文主要对天然气进炉压力的波动作出规定，进炉压力一般在0.15MPa，其波动值应小于7％，以维持炉子的稳定操作，可采用增加炉前天然气的管道的直径和管道长度的方法，也可以采用储罐稳压的方法，但一般以前者方法可取。

4.7.4 本条文规定了天然气低压间歇循环催化改制制气工艺主要设计参数。
1 反应器改制用天然气催化床空间速度，其推荐值为500～600m3／(m3·h)，这个数据和炉型、催化剂、循环时间均有关，UGI-CCR炉炉子直径小，循环时间短，其气体空间速度可取高值，而Onia-Gagi炉炉子直径较大，循环时间长，其气体空间速度可取低值。

4 过程蒸汽量与改制用天然气量之比值
由于天然气为洁净原料，可用碳量大，因而过程蒸汽量与改制用天然气量之比值和轻油制气类似，一般过程蒸汽和改制用天然气的重量比应高于l，5，低于1.5时会析出碳，并吸附在催化剂气孔上，使催化剂能力降低甚至破坏催化剂。根据上海吴淞煤气制气有限公司的实际操作，提出此比值取1.5～1.6。


5 净 化

5 净 化

5.1 一般规定

5.1.1 本章内容是为了满足本规范第3.2.2条规定的人工煤气质量要求，所需进行的净化工艺设计内容而作出的相应规定，并不包括天然气或液化石油气等属于外部气源的净化工艺设计内容。

5.1.2 本章增加了一氧化碳变换及煤气脱水工艺，考虑到一氧化碳变换过程的主要目的是降低煤气中的有毒气体一氧化碳的含量，而煤气脱水的主要目的是为除去煤气中的水分，都属于净化煤气的工艺过程，因此将一氧化碳变换及煤气脱水工艺加入到煤气净化工艺中。

5.1.4 本章对煤气初冷器、电捕焦油器、硫铵饱和器等主要设备的有关备用设计问题都已分别作了具体规定。但是对于泵、机及槽等一般设备则没有一一作出有关备用的规定，以避免过于繁琐。净化设备的类型繁多，并且各种设备都需有清洗、检修等问题，所以本规定要求“应”指的是在设计中对净化设备的能力和台数要本着经济合理的原则适当考虑“留有余地”，也允许必要时可以利用另一台的短时间超负荷、强化操作来做到出厂煤气的杂质含量仍能符合《人工煤气》GB 13612的规定要求。

5.1.5 煤气的净化是将煤气中的焦油雾、氨、萘、硫化氢等主要杂质脱除至允许含量以下，以保证外供煤气的质量符合指标要求，在此同时还生成一些化工产品，这些产品的生成是与煤气净化相辅相成的，所以煤气净化有时也通称为“净化与回收”。
事实上，在有些净化工艺过程中，往往因未考虑回收副反应所生成的化工产品而使正常的运行难以维持，因此煤气净化设计必须与化工产品回收设计相结合。这里所指的化工产品实质上包括两种：一种是净化过程中直接生成的化工产品如硫铵、焦油等；另一种是由于副反应所生成的化工产品如硫代硫酸钠、硫氰酸钠等。

5.1.6 本条所列之爆炸和火灾区域等级是根据《爆炸和火灾危险环境电力装置设计规范》GB 50058并按该篇原则结合煤气净化各部分情况确定。
附录表B-1中鼓风机室室内、粗苯(轻苯)泵房、溶剂脱酚的溶剂泵房、吡啶装置室内应划为甲类生产场所，详见《建筑设计防火规范》GBJ 16附录三。初冷器、电捕焦油器、硫铵饱和器、终冷、洗氨、洗苯、脱硫、终脱萘等煤气区和粗苯蒸馏装置、吡啶装置、溶剂脱酚装置的室外区域均为敞开的建构筑物，通风良好，虽然处理的介质为易燃易爆介质，但塔器、管道等密封性好，不易泄漏。按照《建筑设计防火规范》GBJ 16生产的火灾危险性分类注①，应划为乙类生产场所。

附录表B-2煤气净化车间主要生产场所爆炸和火灾危险区域等级。

当粗苯洗涤泵房、氨水泵房未被划人以煤气为释放源划分为2区内时，应划为非危险区；当粗苯洗涤泵房、氨水泵房被划入以煤气为释放源划分的2区内时，则应划为2区。

理由：洗苯富油的闪点为45～60℃，洗苯的操作温度低于30℃；氨气的爆炸极限为15.7％～27.4％，与氨水相平衡的气相中氨气的浓度达不到此爆炸极限，都不符合《爆炸和火灾危险环境电力装置设计规范》GB 50058中第2.1.1条中的条件，所以富油和氨水都不应作为释放源划分危险区，因此当粗苯洗涤泵房、氨水泵房未被划人以煤气为释放源划分的2区内时，应划为非危险区。当粗苯洗涤泵房、氨水泵房被划入以煤气为释放源划分的2区内时，则应划为2区。此外，根据《爆炸和火灾危险环境电力装置设计规范》GB 50058，所有室外区域不应整体划为某类危险区，应以释放源和释放半径划分危险区，这是比较科学准确的，且与国际接轨。

《焦化安全规程》GB 12710是在《爆炸和火灾危险环境电力装置设计规范》GB 50058之前根据老规范制定的，此时仅以区域划分爆炸和火灾危险类别，没有释放源的划分概念。在GB 50058制定后，GB 12710中的爆炸和火灾危险区域的划分有些内容不符合GB 50058中的规定，因此《焦化安全规程》中的有些内容未被引用到本规范中。

5.1.7 一些老的，简单的净化工艺往往只考虑以煤气净化达标为目的，对于那些从煤气中回收下来的废水、废渣和在煤气净化过程中所产生的废水、废渣、废气及噪声往往没有进行进一步的处理，因而对环境造成二次污染。随着我国对环境保护要求的提高，在净化工艺设计中应对煤气净化生产工艺过程产生的三废及噪声进行防治处理，并满足现行国家有关的环境保护的规范、标准的要求。

5.1.8 目前工业自动化水平已发展得越来越快，提高煤气净化工艺的自动化监控水平，是提高生产效率，改善劳动条件，降低成本，保障安全生产的重要措施。


5．2 煤气的冷凝冷却

5.2 煤气的冷凝冷却

5.2.1 煤干馏气的冷凝冷却工艺形式，在我国少数制气厂、焦化厂(如镇江焦化厂、南沙河焦化厂、上海吴淞炼焦制气厂等)曾经采用直接冷凝冷却工艺。这些工厂处理的煤气量一般较少(多为5000m3／h)，故煤气中氨的脱除采用水洗涤法。

水洗涤法直接冷却煤气工艺的优点是，洗涤水在冷却煤气的同时，还起到冲刷煤气中萘的作用，其缺点是，制取的浓氨水销售不畅，增加了废气和废水的处理负荷。所以，煤干馏气的冷凝冷却一般推荐间接冷凝冷却工艺。

高于50℃的粗煤气宜采用间接冷却，此阶段放出的热量主要是为水蒸汽冷凝热，传热效率高，萘不会凝结造成设备堵塞。当粗煤气低于50℃时，水汽量减少，间冷传热效率低，萘易凝结，此阶段宜采用直接冷却。日本川铁千叶工场首创了“间-直混冷工艺”；1979年石家庄焦化厂建成了间直混冷的试验装置。上海宝山钢铁厂焦化分厂的焦炉煤气就依据上述原理采用间冷和直冷相结合的初冷工艺。煤气进入横管式间接冷却器被冷却到50～55℃，再进入直冷空喷塔冷却到25～35℃。在直冷空喷塔内向上流动的煤气与分两段喷洒下来的氨水焦油混合液密切接触而得到冷却。循环液经沉淀析出除去固体杂质后，并用螺旋板换热器冷却到25℃左右，再送到直冷空喷塔上、中两段喷洒。由于采用闭路液流系统，故减少了环境的污染。

5.2.2 为了保证煤气净化设备的正常操作和减轻煤气鼓风机的负荷，要求在冷却煤气时尽可能多地把萘、焦油等杂质冷凝下来并从系统中排出。为了达到这一目的就需对初冷器后煤气温度有一定的限制，一般控制在20～25℃为好。如石家庄东风焦化厂因为采取了严格控制初冷器出口温度为(20±2)℃范围之内的措施，进入各净化设备之前煤气中萘含量就很少，保证了净化设备的正常运行，见表11。

表11 某焦化厂各净化设备后煤气中萘含量
取样点 | 萘含量(mg／m3) | 温度(℃) | 备 注
鼓风机后 | 1088 | ＞25(煤气) |
2洗氨塔后 | 651 |  |
终冷塔后 | 353 | 18～21 | 终冷水上温度(15℃)

1 冷却后煤气的温度。当氨的脱除是采用硫酸吸收法时，一般来说煤气处理量往往较大(大于或等于10000m3／h)。在这种情况下，若要求初冷器出口煤气温度太低(25℃)，则需要大量低温水(23～24t／1000m3干煤气)，这是十分困难的(尤其对南方地区)。再则煤气在进入饱和器之前还需通过预热器把煤气加热到70～80℃。故在工艺允许范围内初冷器出口煤气温度可适当提高。
当氨的脱除是采用水洗涤法时，一般来说煤气处理量往往较少（-般为5000m3／h)，需要的冷却水量不太多，故欲得相应量的低温水而把煤气冷却到25℃是有可能的。再如若初冷时不把煤气冷却到25℃，则当洗氨时也仍须把煤气冷却到25℃左右，而这样做是十分不合理的(因煤气中萘和焦油会将洗氨塔堵塞)。故要求初冷器出口煤气温度应小于25℃。
初冷器的冷却水出口温度。为了防止初冷器内水垢生成，又要照顾到对冷却水的暂时硬度不宜要求过分严格(否则导致水的软化处理投资过高)，因此需要控制初冷器出口水的温度。排水温度与水的硬度有关。见表12。

表12 排水温度与水硬度关系
碳酸盐硬度(mmol/L(me/L) | 排水温度(℃)
≤2.5(5) | 45
3 (6) | 40
3.5 (7) | 35
5 (10) | 30

在实际操作中一般控制小于50℃。在设计时应权衡冷却水的暂时硬度大小及通过水量这两项因素，选取一经济合理的参数，而不宜做硬性的规定。

2 本款制定原则是根据节约用水角度出发的。我国许多制气厂、焦化厂的初冷器冷却水是采用循环使用的。例如大连煤气公司、鞍钢化工总厂、南京梅山焦化厂等均采用凉水架降温，循环使用皆有一定效果。但我国地域广大，各地气象条件不一，尤其南方气温高，湿度大，凉水架降温作用较差。
在冷却水循环使用过程中，由于蒸发浓缩水中可溶解性的钙盐、镁盐等盐类和悬浮物的浓度会逐渐增大，容易导致换热设备和管路的内壁结垢或腐蚀，甚至菌藻类生物的生长。为了消除换热设备和管路内壁结垢堵塞或减弱腐蚀被损坏，延长设备使用寿命，提高水的循环利用率，国内外大多在循环水中投加药剂进行水质的稳定处理。
不同地区的水质不尽相同，因此在循环水中投加的药剂品种和数量亦不相同，可选用的阻垢缓蚀的药剂举例如下：
1)有机磷酸盐：如氨基三甲叉磷酸盐(ATMP)，羟基乙叉磷酸盐(HEDP)，能与成垢离子Ca2＋、Mg2＋等形成稳定的化合物或络合物，这样提高了钙、镁离子在水中的溶解度，促使产生一些易被水冲掉的非结晶颗粒，抑制CaC03、MgC03等晶格的生长，从而阻止了垢物的生成；
2)聚磷酸盐：如六偏磷酸钠，添入循环水中，既有阻垢作用也有缓蚀作用；
3)聚羧酸类：如聚丙烯酸钠(TS-604)添入循环水中也有阻垢作用和缓蚀作用。

循环水中投加阻垢缓蚀的药剂，一般是复合配制的。
在设计中，如初冷器的循环冷却水系统中，一般有加药装置，配好的药剂由泵送人冷却器的出水管中，加药后的冷却水再流入吸水池内，再用循环水泵抽送入初冷器中循环使用。
循环冷却水中添加适宜的药剂，都有良好的阻垢和缓腐蚀作用。例如平顶山焦化厂对初冷器循环水的稳定处理进行了标定总结：循环水量1050m3／h，加药运行阶段用的药剂为羟基乙叉磷酸盐(HEDP)、聚丙烯酸钠(TS-604)及六偏磷酸钠等，运行取得了良好的效果，阻垢率达99％，腐蚀速度小于0.01mm／年，循环水利用率为97％，达到国内外同类循环水处理技术的先进水平。又如，上海宝钢焦化厂循环冷却水采用了水质稳定的处理技术，投产数年后，初冷器水管内壁几乎光亮如初，获得了显著的阻垢和缓蚀效果。

5.2.3 本条规定了直接冷凝冷却工艺的设计要求。
1 冷却后煤气的温度。洗涤水与煤气直接接触过程中，除起冷却煤气的作用外，还同时能起到洗萘与洗焦油雾的作用。如果把煤气冷却到同一温度时，直接式冷凝冷却工艺的洗萘、洗焦油雾的效果比间接式冷凝冷却工艺的效果好。如在脱氨工艺都是水洗涤法时，在基本保证煤气净化设备的正常操作前提下，可以允许直接式初冷塔出口煤气温度比间接式初冷器出口煤气温度高10℃左右，间冷和直冷在初冷后煤气中萘含量基本相当。

2 含有氨的煤气在直接与水接触过程中，氨会促使水中的碳酸盐发生反应，加速水垢的生成而容易堵塞初冷塔。故对水的硬度应加以规定，但又不宜要求太高。所以本条规定的洗涤水的硬度指标采用了锅炉水的标准，即《工业锅炉水质标准》GB 1576规定的不大于0.03mmol／L。

3 本款是执行现行国家标准《室外给水设计规范》和《室外排水设计规范》的有关规定。

5.2.4 本条规定了焦油氨水分离系统的设计要求。
1、2 当采用水洗涤法脱氨时，为了保证剩余氨水中氨的浓度，不论初冷方式采用直接式或间接式冷凝冷却工艺，对初冷器排出的焦油氨水均应单独进行处理，而不宜与从荒煤气管排出的焦油氨水合并在一起处理，其原因有二：

1)当初冷工艺为间接式时，其冷凝液中氨浓度为6～7g／L，而当与荒煤气管排出的焦油氨水混合后则氨的浓度降为1.5～2.5g／L(本溪钢铁公司焦化厂分析数据)。
2)当初冷工艺为直接式时，出初冷塔的洗涤水温度小于60℃，为了保证集气管喷淋氨水温度大于75℃，则两者也不宜掺混。所以规定宜“分别澄清分离”。
采用硫酸吸收法脱氨时，初冷工艺一般采用间接式冷凝冷却工艺，则初冷器排出的焦油氨水与荒煤气管排出的焦油氨水可采用先混合后分离系统。其原因是，间接式初冷器排出的焦油氨水冷凝液较少，且含有(NH4)2S、NH4CN、 (NH4)2C03等挥发氨盐，而荒煤气管排出的焦油氨水冷凝液中含有NH4C1、NH4CNS、(NH4)2S203等固定氨盐，其浓度为30～40g／L。若将两者分别分离则焦油中固定氨盐浓度较大，必将引起焦油在进一步加工时严重腐蚀设备。如将两者先混合后分离，则可以保持焦油中固定氨盐浓度为2～5g／L左右，在焦油进一步加工时，对设备内腐蚀程度可以大大减轻。

3 含油剩余氨水进行溶剂萃取脱酚容易乳化溶剂，增加萃取脱酚的溶剂消耗。含油剩余氨水进入蒸氨塔蒸氨，容易堵塞蒸氨塔内的塔板或填料。剩余氨水除油的方法，一般为澄清分离法或过滤法。剩余氨水澄清分离法除油需要较长的停留时间，需要建造大容积澄清槽，投资额和占地面积都较大，而且氨水中的轻油和乳化油也不能用澄清法除去。许多煤气厂都采用焦炭过滤器过滤剩余氨水，除油效果较好但至少需半年调换焦炭一次，此项工作既脏又累。

4 焦油氨水分离系统的澄清槽、分离槽、储槽等都会散发有害气体(如氰化氢、硫化氢、轻质吡啶等等)而污染大气、妨碍职工身体健康。为此，应将焦油氨水分离系统的槽体封闭，把所有的放散管集中，使放散气进入洗涤塔处理，洗涤塔后用引风机使之负压操作，洗涤水掺人工业污水进行生化处理。上海宝钢焦化厂的焦油氨水分离系统的排放气处理装置的运行状况良好。


5．3 煤气排送

5.3 煤气排送

5.3.1 本条规定了煤气鼓风机的选择原则。
1 当若干台鼓风机并联运行时，其风量因受并联影响而有所减少，在实际操作中，两台容积式鼓风机并联时的流量损失约为10％，两台离心式鼓风机并联时的流量损失则大于10％。
鼓风机并联时流量损失值取决于下列三个因素：
1)管路系统阻力(管路特性曲线)；
2)鼓风机本身特性(风机特性曲线)；
3)并联风机台数。
所以在设计时应从经济角度出发，一般将流量损失控制在20％内较为合理。

3 关于备用鼓风机的设置。大型焦化厂中，煤气的排送一般采用离心式鼓风机，每2台鼓风机组成一输气系统，其中1台备用。煤制气厂采用容积式鼓风机，往往是每2～4台组成一输气系统(内设1台备用)。考虑到各厂规模大小不同，对煤气鼓风机备用要求也不同，故本条规定台数的幅度较大。

5.3.2 本条规定了离心式鼓风机宜设置调速装置的要求。上海市浦东煤气厂和大连市第二煤气厂的冷凝鼓风工段，在离心式鼓风机上配置了调速装置。生产实践表明，不仅能使风机便于启动、噪声低、运转稳定可靠，而且不用“煤气小循环管”即能适应煤气产量的变化，节约大量的电能。调速装置的应用可延长鼓风机的检修周期，又便于煤气生产的调度，因此有明显的综合效益。
调速装置一般可采用液力偶合器。

5.3.3 本条规定了煤气循环管的设置要求。由于输送的煤气种类不同，鼓风机构造不同，所要求设置循环管的形式也不相同。
1 离心式鼓风机在其转速一定的情况下，煤气的输送量与其总压头有关。对应于鼓风机的最高运行压力，煤气输送量有一临界值，输送量大于临界值，则鼓风机的运行处于稳定操作范围；输送量小于临界值，则鼓风机操作将出现“喘振”现象。

另外，为了保证煤干馏制气炉炉顶吸气管内压力稳定，可以采用鼓风机煤气进口管阀门的开度调节，也可用鼓风机进出口总管之间的循环管(小循环器)来调节，但此法只适宜在循环量少时使用。

目前大连煤气公司选用D250-42离心式鼓风机，配置了调速装置，调速范围1～5，所以本条注规定只有在风机转速变化能适应流量变化时，才可不设小循环管。

当煤干馏制气炉刚开工投产或者因故需要延长结焦时间时的煤气发生量较少，为了保证鼓风机操作的稳定，同时又不使煤气温上升过高，通常采用煤气“大循环”的方法调节，即将鼓风机压出的一部分煤气返回送至初冷器前的煤气总管道中。虽然这种调节方法将增加鼓风机能量的无效消耗，还会增加初冷器处理负荷和冷却水用量，但是能保证循环煤气温度保持在鼓风机允许的温度范围之内，各厂(例如南京煤气厂、青岛煤气厂等)的实际经验说明了这个“大循环管道”设置的必要性。

2 当冷凝鼓风工段的煤气处理量较小时，一般可选用容积式鼓风机。

5.3.4 本规范将“用电动机带动的煤气鼓风机的供电系统设计”由“一级负荷”调整为“二级负荷”，主要考虑按一级负荷设计实施起来难度往往很大，而且按照《供配电系统设计规范》GB 50052关于电力负荷分级规定，用电动机带动的煤气鼓风机其供电系统对供电可靠性要求程度及中断供电后可能会造成的影响进行分级，其供电负荷等级应确定为二级负荷。
二级负荷的供电系统要求应满足《供配电系统设计规范》GB 50052的有关规定。
人工煤气厂中除发生炉煤气工段之外，皆属“甲类生产”，所以带动鼓风机的电动机应采取防爆措施。如鼓风机的排送煤气量大，无防爆电机可配备时，国内目前采用主电机配置通风系统来解决。

5.3.5 离心式鼓风机机组运行要求的电气连锁及信号系统如下：
1 鼓风机的主电机与电动油泵连锁。当电动油泵启动，油压达到正常稳定后，主电机才能开始合闸启动；当主电机达到额定转数主油泵正常工作后，电动油泵停车；主电机停车时，电动油泵自启运转；

2 机组的轴承温度达到65℃时，发出声、光预告信号；轴承温度达到75"C时，发出声光紧急信号，鼓风机主电机自动停车；

3 轴承润滑系统主进油管油压低于0.06MPa时，发出声光预告信号，电动油泵自启运转；当主进油管油压降至鼓风机机组润滑系统规定的最低允许油压时，发出声、光紧急信号，鼓风机的主电机自动停车。鼓风机转子的轴向位移达到规定允许的低限值时，发出声、光预告信号；当达到规定允许的高限值时，发出声光紧急信号，鼓风机主电机自动停车；

4 润滑油油箱中的油位下降到比低位线高100mm时，发出声、光信号；

5 鼓风机的主电机与其通风机连锁。当通风机正常运转后，进风压力达到规定值时，主电机再合闸启动；

6 鼓风机主电机通风系统。当进口风压降至400Pa或出口风压降至200Pa时发出声、光信号。

5.3.6 本条规定了鼓风机房的布置要求。
1 规定对鼓风机机组安装高度要求，是对鼓风机正常运转的必要措施。如果冷凝液不能畅通外排时，会引起机内液量增多，从而会破坏鼓风机的正常操作，产生严重事故。《煤气设计手册》规定，当采用离心鼓风机时，煤气管底部标高在3m以上，机前煤气吸入管阀门后的冷凝液排出口与水封槽满流口中心高差应大于2.5m，就是考虑到鼓风机的最大吸力，防止水封液被吸入煤气管和鼓风机内所需要的高度差；

2 鼓风机机组之间和鼓风机与墙之间的距离，应根据操作和检查的需要确定，一般设计尺寸见表13。

表13 鼓风机之间距离
鼓风机型号 | D1250-22 | D750-23 | 13250-23 | 1360×4.8-120/3500
机组中心距(m) | 12 | 8 | 8 | 6
厂房跨距(m) | 15 | 12 | 12 | 9

5 规定“应设置单独的仪表操作间”是为了改善工人操作条件和保持一个比较安静的生产操作环境，便于与外界联系工作。在以往设计中，凡仪表间与鼓风机房设在同一房间内且无隔墙分开的，鼓风机运转时，其噪声大大超过人的听力保护标准及语言干扰标准，长期在这样的环境中操作对工人健康和工作均不利。
按照《建筑设计防火规范》要求，压缩机室与控制室之间应设耐火极限不低于3h的非燃烧墙。但是为了便于观察设备运转应设有生产必需的隔声玻璃窗。本条文与《工业企业煤气安全规程》GB 6222第5.2.1条要求是一致的。


5．4 焦油雾的脱除

5.4 焦油雾的脱除

5.4.1 煤气中的焦油雾在冷凝冷却过程中，除大部进入冷凝液中外，尚有一部分焦油雾以焦油气泡或粒径1～7／μm的焦油雾滴悬浮于煤气气流中。为保证后续净化系统的正常运行，在冷凝鼓风工段设计中，应选用电捕焦油器清除煤气中的焦油雾。

电捕焦油器按沉淀极的结构形式分为管式、同心圆(环板)式和板式三种。我国通常采用的是前两种电捕焦油器。

虽然可以采用机捕焦油器捕除煤气中的焦油雾，但效率不甚理想，目前国内新建煤气厂中已不采用。

本条文规定“电捕焦油器不得少于2台”，是为了当其中1台检修时仍能保证有效地脱除焦油雾的要求。

各厂实践证明，设有3台及3台以上并联的电捕焦油器时，在实际操作中可以不设置备品。电捕焦油器具有操作弹性较大的特点。例如，煤气在板式电捕焦油器内流速为O.4～1m／s，停留时间为3～6s；煤气在板式电捕焦油器内流速为1～1.5m／s，停留时间为2～4s；故只要在设计时充分运用这一特点，虽然不设备品仍能维持正常生产。

5.4.2 不同煤气的爆炸极限各不相同，我们通常所说的爆炸极限是指煤气在空气中的体积百分比，而煤气中的含氧量是指氧气在煤气中的体积百分比。由于煤气中的氧气主要是由于煤气生产操作过程中吸人或掺进了空气造成的，因此可考虑把煤气中的氧含量理解为是掺人了一定量的空气，这样就可计算出煤气中氧的体积百分比或空气的体积百分比为多少时达到爆炸极限。各种人工煤气的爆炸极限范围见表14。

由表14可看出，各种燃气的爆炸上限最大为70％，这时空气所占比例即为30％，则氧含量大于6％，这样越过置换终止点的20％的安全系数时，此时氧含量可达4.8％，因此生产中要求氧含量指标小于1％是有点过于保守了。

表14 各种人工煤气爆炸极限表(体积百分比)
序号 | 名 称 | 煤气空气混合物中煤气(体积百分比) |  | 煤气空气混合物中 空气(体积百分比) |  | 煤气空气混合物中 氧气(体积百分比)
 |  | 上限 | 下限 | 上限 | 下限 | 上限 | 下限
1 | 焦炉煤气 | 35.8 | 4.5 | 64.2 | 95.5 | 13.5 | 20.1
2 | 直立炉煤气 | 40.9 | 4.9 | 59.1 | 95.1 | 12.4 | 20.0
3 | 发生炉煤气 | 67.5 | 21.5 | 32.5 | 79.5 | 6.8 | 16.5
4 | 水煤气 | 70.4 | 6.2 | 29.6 | 93.8 | 6.2 | 19.7
5 | 油制气 | 42.9 | 4.7 | 57.1 | 95.3 | 12.0 | 20.0

从表14可看出：正常生产情况下，煤气中的空气量不可能达到如此高浓度，没有必要控制煤气中氧含量一定要低于1％。实际生产过程中由于控制煤气中含氧量小于l％很难进行操作，许多企业采用含氧量小于或等于l％切断电源的控制，经常发生断电停车，影响后续工段的正常生产。国内大部分企业都反映很难将电捕焦油器含氧量控制在小于或等于1％，一般控制在2％～4％，同时国内国际经过几十年的实际生产运行，没有发生电捕焦油器爆炸的情况。国外一些国家将煤气中含氧量设定为4％，个别企业甚至达到6％。因此采用控制煤气中含氧量小于或等于2％(体积分数)并经上海吴淞煤气厂实践证明是很安全的，从爆炸极限角度分析是完全可行的。


5．5 硫酸吸收法氨的脱除

5.5 硫酸吸收法氨的脱除

5.5.1 塔式硫酸吸收法脱除煤气中的氨，这种装置在我国已有多家工厂在运行。如上海宝山钢铁总厂焦化分厂、天津第二煤气厂等。不过，半直接法采用饱和器生产硫酸铵已是我国各煤气厂、焦化厂普遍采用的成熟工艺，这不仅回收煤气中的氨，而且也能回收煤气冷凝水中的氨，所以本规范目前仍推荐这一工艺。

1 确定进入饱和器前的煤气温度的指标为“60～80℃”。这是根据饱和器内水平衡的要求，总结了各厂实践经验而确定的。
《煤气设计手册》及《焦化设计参考资料》的数据均为“60～70℃”。这一指标与蒸氨塔气分缩器出气温度的控制有关。

3 凡采用硫酸铵工艺的，饱和器出口煤气含氨量都能达到小于30mg／m3的要三求，例如沈阳煤气二厂、上海杨树浦煤气厂、鞍钢化工总厂等。

4 母液循环量是影响饱和器内母液搅拌的一个重要因素，特别是当气量不稳定时尤其突出。在以往设计中采用的小时母液循环量一般为饱和器内母液量的2倍，实践证明这是不能满足生产要求的，会引起饱和器内酸度不均、硫铵颗粒小、饱和器底部结晶、结块等现象， 故目前各厂在生产实践中逐步增大了母液循环量，例如上海杨树浦煤气厂将母液循环量由2倍改为3倍，丹东煤气公司为5倍，均取得良好效果。但随着母液循环量的增大，动力消耗也相应增大，所以应在满足生产基础上选择一个适当值，一般来说规定循环量为饱和器内母液量3倍已能满足生产的要求。

5 煤气厂一般对含酚浓度高的废水多采取溶剂萃取法回收酚，效果较为理想。。故条文规定“氨水中的酚宜回收”。
先回收酚后蒸氨的生产流程有下列优点：
1)可避免在蒸氨过程中挥发酚的损失，减少氨类产品受酚的污染；
2)氨水中轻质焦油进入脱酚溶剂中，能减轻轻质焦油对蒸氨塔的堵塞。但也有认为这项工艺的蒸汽消耗量稍大；氨气用于提取吡啶对吡啶质量有影响。因此条文规定定“酚的回收宜在蒸氨之前进行”。
废氨水中含氨量量的规定是按照既要尽可能多回收氨，又要合理使用蒸汽，而且还应能达到此项指标的要求等项原则而制定的。表15列举各厂一蒸氨后的废氨水中含氨量。

表15 废氨水中含氨量
脱氨 工艺 | 厂 名 | 蒸氨塔塔型 | 原料氨水含氨(％) | 废氨水含氨 (％)
硫 铵 | 北京焦化厂 | 泡罩 | 0.08～0.09 | 0.02
 | 上海杨树浦煤气厂 | 瓷环 | 0.3 | 0.03
 | 上海焦化厂 | 浮阀 | 0.1～0.15 | ＜0.01
 | 梅山焦化厂 | 瓷环 | 0.18 | 0.005
 | 鞍钢化工总厂二回收 | 泡罩 | 0.126—0.1398 | 0.01～0.012
 | 鞍钢化工总厂三回收 | 泡罩 | 0.21～0.238 | 0.008～0.01
 | 鞍钢化工总厂四回收 | 泡罩 | 0.086～0.156 | 0.019～0.014
水 洗 氨 | 桥西焦化厂 | 泡罩 | 0.82 | 0.03
 | 东风焦化厂一回收 | 栅板 | 0.5 | 0.007
 | 东风焦化厂二回收 | 栅板 | 0.3 | 0.0435
 | 东风焦化厂一回收 | 泡罩 | 0.795 | 0.0097

5.5.2 本条规定了—硫铵工段的工艺布置要求。
3 吡啶生产虽虽然属于硫铵工段的一个组成部分，但不宜由硫铵的泵工和卸料二工来兼任，宜由专职的吡啶生产工人进行操作，并切实加强防毒、防泄漏、防火工作，设单独操作室为宜。
4 蒸氨塔的位置应尽量靠近吡啶装置，方便吡啶生产操作。

5.5.3 本条规定了饱和器机组的布置。
1、2 规定饱和器与主厂房的距离和饱和器中心距之间的距离，考虑到检修设备应留有一定的回转余地。
3 规定锥形底与防腐地坪的垂直距离，以便于饱和器底部敷设保温层。冲洗地坪时，尽可能避免溅湿饱和器底部。
4 为防止硫酸和硫铵母液的输送泵在故障或检修时，流散或溅出的液体腐蚀建筑物或构筑物，故硫铵工段的泵类宜集中布置在露天。对于寒冷地区则可将泵成组设置在泵房内。

5.5.4 本条规定了离心干燥系统设备的布置要求。
2 规定2台连续式离心机的中心距是考虑到结晶槽的安装距离，并能使结晶料浆直接通畅地进入离心机，同时也保证了设备的检修和安装所需的空间。

5.5.5 吡啶蒸气有毒，含硫化氢、氰化氢等有毒气体，故吡啶系统皆应在负压下进行操作。中和器内吸力保持500～2000Pa为宜。其方法可将轻吡啶设备的放散管集中在一起接到鼓风机前的负压煤气管道上，即可达到轻吡啶设备的负压状态。

5.5.6 本条规定了硫铵系统的设备要求。
1 饱和器机组包括饱和器、满流槽、除酸器、母液循环泵、结晶液泵、硫酸泵、结晶槽、离心分离机等。由于皆易损坏，为在检修时能维持正常生产，故都需要设置备品。以各厂的实践经验来看，二组中一组生产一组备用，或三组中二组生产一组备用是可行的。而结晶液泵和母液循环泵的管线设计安装中，也可互为通用。
2 硫铵工段设置的两个母液储槽，一个是为满流槽溢流接受母液用的；另一个是必须能容纳一个饱和器机组的全部母液，作为待抢修饱和器抽出母液储存用。
3 规定了硫铵结晶的分离方法。
4 国内已普遍采用沸腾床干燥硫酸铵结晶，效果良好，上海市杨树浦煤气厂、上海市浦东煤气厂和上海焦化厂都建有这种装置。
硫铵工段的沸腾干燥系统都配备有结晶粉尘的收集和热风洗涤装置，运行效果都较好。

5.5.7 从上海市杨树浦煤气厂和上海焦化厂的生产实践来看，紫铜管、防酸玻璃钢制成的满流槽、中央管、泡沸伞和结晶槽的耐腐蚀效果较好；用普通不锈钢的泵管和连续式离心机的筛网，损坏较快。92％以上的浓硫酸用硅钢翼片泵和碳钢管其使用寿命较长。

5.5.8 上海杨树浦煤气厂硫铵厂房改造时，以花岗岩石块用耐酸胶泥勾缝做成室内外地坪，防腐涂料做成室内墙面，防腐蚀效果良好。

5.5.9 硫铵工段的酸焦油尚无妥善处理方法，一般当燃料使用。包钢焦化厂硫铵工段的酸焦油，曾经配人精苯工段的酸焦油中，作为橡胶的胶粘剂。
废酸液是指饱和器机组周围的漏失酸液和洗刷设备、地坪的含酸废水，流经地沟汇总在地下槽里，作为补充循环母液的水分而重复使用。在国外某些炼油制气厂里，连雨水也汇总经过沉淀处理除去杂质，如有害物质的含量超过排放标准，则也要掺人有害物质浓度较高的废水中去活性污泥处理。因此硫铵工段的含氨并呈酸性的废水不能任意排放。


5．6 水洗涤法氨的脱除

5.6 水洗涤法氨的脱除

5.6.1 煤气中焦油雾和萘是使洗氨塔堵塞的主要因素。例如石家庄东风焦化厂、首钢焦化厂等洗氨塔木格填料曾经被焦油等杂质堵塞，每年都需清扫一次，而且清扫不易彻底。而长春煤气公司在洗氨塔前设置了电捕焦油器，故木格填料连续操作两年多还未发生堵塞现象。为了保证木格塔的洗氨除萘效果，故规定“煤气进入洗氨塔前，应脱除焦油雾和萘”。

按本规范规定脱除焦油雾最好是采用电捕焦油器，但也有不采用电捕焦油器脱焦油的。例如唐山焦化厂和石家庄原桥西焦化厂等厂未设置电捕焦油器时期，是利用低温水使初冷器出口煤气温度降低到25℃以下，使大量焦油和萘在初冷器中被冲洗下来，再通过机械脱焦油器脱焦油，这样处理也能保证正常操作。脱除萘是指水洗萘或油洗萘。一般规模小的生产厂均采用水洗萘，这样可与洗氨水合在一起，减少一个油洗系统。水中的萘还需人工捞出，但操作环境很差，对环境污染较大；规模较大的生产厂一般采用油洗萘流程，在这方面莱芜焦化厂、攀钢焦化厂等均有成功的经验，油洗萘后煤气中萘含量均能达到本条要求的“小于500mg／m3”的指标。还需说明的是：当采用洗萘时应在终冷洗氨塔中同时洗萘和洗氨，以达到小于500mg／m3的指标。

5.6.2 这是因为煤气中的氨在洗苯塔中会少量地溶人洗油中，容易使洗油老化。当溶解有氨的富油升温蒸馏时，氨将析出腐蚀粗苯蒸馏设备。所以要求尽量减少进入洗苯塔煤气中的含氨量，以保证最大程度地减轻氨对粗苯蒸馏设备的腐蚀和洗油的老化。
为此，在洗氨塔的最后一段要设置净化段，用软水进一步洗涤粗煤气中的氨。

5.6.3 本条规定“洗氨塔出口煤气温度，宜为25～27℃”的根据如下：
1 与煤气初冷器煤气出口温度相适应，从而避免大量萘的析出而堵塞木格填料；
2 便于煤气中氨能充分地被洗涤水吸收下来。塔后煤气温度若高于27℃，则会使煤气中含氨量增加，以使粗苯吸收工段的蒸馏部分设备腐蚀。

5.6.4 本条规定了洗涤水的水质要求。
在一定的洗涤水量条件下水温低些对氨吸收有利，这是早经理论与实践证实的一条经验。从上海吴淞炼焦制气厂的生产实践表明：随着水温从21℃上升到33～35℃则洗氨塔后煤气中含氨量从“50～120mg／m3上升为250～500mg／m3”。详见表16。

表16 洗涤水温度与塔后煤气中含氨量关系
冷却水种类 | 冷却后废 | 2号终冷洗 | 煤气中氨含量(g／m3)
 | 水温度 (℃) | 氨塔后煤气 温度(℃) | 1号终冷 洗氨塔前 | 1号终冷 洗氨塔后 | 2号终冷 洗氨塔后
深井水 (21℃) | 21～23 | 23～25 | 1～2 | 0.15～0.5 | 0.05～0.12
制冷水 (23～25℃) | 25～28 | 28～30 | 2.5～5 | 0.3～0.7 | 0.2～0.4
黄浦江水 (33～35℃) | 35～38 | 38～40 | 2.5～5 | 0.45～1.5 | 0.25～0.5

临汾钢铁厂的《氨洗涤工艺总结》中指出，“只有控制洗涤水温度在25℃左右时，才能依靠调节水量来保证塔后煤气中含氨量小于30mg／m3，从降温水获得的可能性来说也是以25℃为宜，否则成本太高”。
过去对洗涤水中硬度指标无明确规定，但从实践中了解到，含氨煤气会促使洗涤水生成水垢，堵塞管道和塔填料，故有些工厂(例如临汾钢铁厂)采用软化水作为洗涤水，经过长期运转未发现有水垢堵塞现象，确定水的软化程度需从技术和经济两个方面来考虑，目前很难得出确切的结论。因为洗涤水是循环使用的，所以补充水量不大，故对小型煤气厂来说，为了节约软化设备投资，采取从锅炉房中获得如此少量的软化水是可能的。因此本条规定对软化水指标即按锅炉用水最低一级标准，即《工业锅炉水质标准》GB 1576中水总硬度不大于0.03mmol／L。

5.6.5 本条规定了水洗涤法脱氨的设计要求。
1 规定了洗氨塔的设置不得少于2台，并应串联设置，这是为了当其中一台清扫时，其余各台仍能起洗氨作用，从而保证了后面工序能顺利进行。

5.6.6 当采用水洗涤法回收煤气中的氨时，有的厂将全部洗涤水进行蒸馏(如莱芜焦化厂、上海吴淞煤气厂等)。这种流程中原料富氨水中含氨量可达5g／L左右。也有的厂将部分洗氨水蒸馏回收氨，而将净化段之洗涤水直接排放(如以前的桥西焦化厂、攀钢焦化厂等)，这种流程中原料富氨水中含氨量可达8～10g／乙也有少数煤气厂由于氨产量少没有加工成化肥(如以前的北京751厂、大连煤气一厂等)，曾将洗氨水直接排放。煤气的洗氨水中，含有大量的氨、氰、硫、酚和COD等成分，严重污染环境，故必须经过处理，达到排放标准后才能外排。

在洗氨的同时，煤气中的氰化物也同时被洗下来，如上海吴淞煤气厂的洗氨水中含氰化物250～400mg／L；石家庄东风焦化厂一回收工段的洗氨水含氰化物约300mg／L，二回收工段的洗氨水含氰化物200～600mg／L鉴于目前从氨水中回收黄血盐的工艺已经成熟，故在本条中明确规定“不得造成二次污染”。


5.7 煤气最终冷却

5.7 煤气最终冷却

5.7.1 由于采用直接式冷却煤气的工艺进行煤气的最终冷却将产生一定量的废水、废气，特别是在用水直接冷却煤气时，水会将煤气中的氰化氢等有毒气体洗涤下来，而在水循环换热的过程中这些有毒气体将挥发出来散布到空气中造成二次污染，这种煤气最终冷却工艺已逐步淘汰，目前国内新建的项目已不考虑采用直接式冷却工艺，许多已建的直接式冷却工艺也逐步改为间接式冷却工艺，因此本规范不再采用直接式冷却工艺。

5.7.2 终冷器出口煤气温度的高低，是决定煤气中萘在终冷器内净化和粗苯在洗涤塔内被吸收的效果的极重要因素。苯的脱除与煤气出终冷器的温度有关。其温度越低，终冷后煤气中苯含量就越少。而对粗苯而言，煤气温度越高，吸收效率越差。由于吸苯洗油温度与煤气温度差是一定值，在表17洗油温度与吸苯效率关系中反映了终冷后煤气温度高低对吸苯效率的影响。

表17 洗油温度与吸苯效率的关系
洗油温度(℃) | 20 | 25 | 30 | 35 | 40 | 45
吸苯效率η(％) | 96.4 | 5.15 | 3.96 | 7.7 | 3.7 | 69.6

当然终冷后温度太低(如低于15℃)也会导致洗油性质变化，而使吸苯效率降低，且温度低会影响横管冷却器内喷洒的轻质焦油冷凝液的流动性。
现在规定的“宜低于27℃”是参照上海吴淞炼焦制气厂在出塔煤气温度为25～27℃时洗苯塔运行良好，塔后煤气中萘含量小于400mg／m3而定的。

5.7.3 本条规定了煤气最终冷却采用横管式间接冷却的设计要求。
1 采用煤气自上而下流动使煤气与冷凝液同向流动便于冷凝液排出，条文中所列“在煤气侧宜有清除管壁上萘的设施”。目前国内设计及使用的有轻质焦油喷洒来脱除管壁上萘，但考虑喷洒焦油后会有焦油雾进入洗苯工段，故也可采用喷富油来脱除管壁上萘的措施。
2 冷却水可分两段，上段可用凉水架冷却水，下段需用低温水目的是减少低温水的消耗量。
3 冷却器煤气出口设捕雾装置可将喷洒液的雾状液滴及随煤气冷却后在煤气中未被冲刷下去的杂质捕集，一些厂选用旋流板捕雾器效果较好。


5.8 粗苯的吸收

5.8 粗苯的吸收

5.8.1 对于煤气中粗苯的吸收，国内外有固体吸附法、溶剂常压吸收法及溶剂压力吸收法。
溶剂压力吸收法吸收效率较高、设备较小，但是国内的煤气净化系统一般均为常压，若再为提高效率增加压力在经济上就不合理了。固体吸附国内有活性炭法，此法适用于小规模而且脱除苯后净化度较高的单位，此法成本较高。

5.8.2 洗苯用洗油目前可以采用焦油洗油和石油洗油两种。我国绝大多数煤气厂、焦化厂是采用焦油洗油，该法十分成熟；有少数厂使用石油洗油。例如北京751厂，但洗苯效果不理想而且再生困难。过去我国煤气厂大量发展仅依赖于焦化厂生产的洗油，出现了洗油供不应求的状况。故在本条中用“宜”表示对没有焦油洗油来源的厂留有余地。

5.8.3 本条规定了洗油循环量和其质量要求。
在相同的吸收温度条件下，影响循环洗油量的主要因素有以下两项：一是煤气中粗苯含量，其二是洗油种类。循环洗油量大小与上述两方面的因素有关。一般情况下对煤干馏气焦油洗油循环量取为1.6～1.8L／m3(煤气)，石油洗油2.1～2.2L／m3(煤气)，油制气(催化裂解)为2L／m3(煤气)。
“循环洗油中含萘量宜小于5％”是为了使洗苯塔后煤气含萘量可以达到“小于400mg／m3”的指标要求，从而减少了最终除萘塔轻柴油的喷淋量。
从平衡关系资料可知，当操作温度为30℃、洗油中含萘为5％时，焦油洗油洗萘则与之相平衡的煤气含萘量为150～200mg／m3，石油洗油则为200～250mg／m3。当然实际操作与平衡状态是有一定差距的，但400mg／m3还是能达到。国内各厂中已采用循环洗油含萘小于5％者均能使煤气含萘量小于400mg／m3。

5.8.4 本条规定了洗苯塔形式的选择。
1 木格填料塔是吸苯的传统设备，它操作稳定，弹性大，因而为我国大多数制气厂、焦化厂所采用。但木格填料塔设备庞大，需要消耗大量的木材，多年来有一些工厂先后采用筛板塔、钢板网塔、塑料填料塔成功地代替了木格填料塔。木格填料塔的木格清洗、检修时间较长，一般应设置不小于2台并且应串联设置。
2 钢板网填料塔在国内一些厂经过一段时间使用有了一定的经验。塑料填料塔以聚丙烯花形填料为主的填料塔，近年；来逐渐得到广泛的应用。该两种填料塔都具有操作稳定、设备小、节约木材之优点。但该设备要求进塔煤气中焦油雾的含量少， 否则会造成填料塔堵塞，需要经常清扫。为考虑1台检修时能继；续洗苯宜设2台串联使用。当1台检修时另1台可强化操作。
3 筛板塔比木格填料塔及钢板网填料塔有节约木材、钢材之优点。清扫容易，检修方便，但要求煤气流量比较稳定，而且塔的阻力大(约为4000Pa)，在煤气鼓风机压头计算时应予以考虑。

5.8.5 本条规定了洗苯塔的设计参数要求。
1 所列木格填料塔的各项设计参数是长期操作经验积累数据所得，比较可靠。
2 钢板网填料塔设计参数是经“吸苯用钢板网填料塔经验交流座谈会”上，9个使用工厂和设计单位共同确定的。
3 本条所列数据是近年来筛板塔设计及实践操作经验的总结，，一般认为是合适的。各厂筛板塔的空塔流速见表18。

表18 各厂筛板塔的煤气空塔流速表
厂 名 | 空塔流速(m／s)
大连煤气公司一厂 | 1
吉林电石厂 | 2～2.5
沈阳煤气公司二厂 | 1.3
本规范推荐值 | 1.2～2.5

5.8.6 粗苯蒸馏装置是获得符合质量要求的循环洗油和回收粗苯必不可少的装置，它与吸苯装置有机结成一体不可分割。因此本系统必须设置相应的粗苯蒸馏装置，其具体设计参数应遵守有关专业设计规范的规定。


5.9 萘的最终脱除

5.9 萘的最终脱除

5.9.1 萘的最终脱除方法，一般采用的是溶剂常压吸收法。此外也可用低温冷却法，即使煤气温度降低脱除其中的萘，低温冷却法由于生产费用较高，国内尚未推广。

5.9.2 最终洗涤用油在实际应用中以直馏轻柴油为好。一般新鲜的直馏轻柴油无萘，吸收效果较好。而且在使用过程中不易聚合生成胶状物质防止堵塞设备及管道。近年来有些直立炉干馏气厂考虑直馏轻柴油的货源以及价格问题，经比较效益较差。因此也有用直立炉的焦油蒸馏制取低萘洗油作为最终洗萘用油。此法脱萘效果较无萘直馏轻柴油差，但也可以使用，故本规范规定，宜用直馏轻柴油或低萘焦油洗油。
直馏轻柴油之型号视使用厂所在地区之寒冷程度，一般选用0号或-10号直馏轻柴油。

5.9.3 最终除萘塔可不设备品，因为进入最终除萘塔时的煤气其杂质已很少，一般不易堵塔，而且在操作制度上，每年冬季当洗苯塔操作良好时，可以允许最终除萘塔暂时停止生产，进行清扫而不影响煤气净化效果。当最终除萘为独立工段时，一般将单塔改为双塔，此时，最终除萘可一塔检修另外一塔操作。

5.9.4 轻柴油喷淋方式在国外采用塔中部循环，塔顶定时、定量喷淋，国内有的厂仅有塔顶定时喷淋不设中部循环，也有的厂设有中部循环，顶部定时、定量喷淋甚至将洗萘塔变换为两个串联的塔，前塔用轻柴油循环喷淋，后塔用塔顶定时、定量喷淋。
塔顶定时、定量喷淋是在洗油喷淋量较少，又能保证填料湿润均匀而采取的措施。一般电器对泵启动采取定时控制装置。

5.9.5 本条规定了最终除萘塔设计参数和指标要求。
上海吴淞炼焦制气厂控制进入最终除萘塔煤气中含萘量(即出洗苯塔煤气中含萘量)小于400mg／m3，以便在可能条件下达到降低轻柴油耗量的目的，上海焦化厂也采用类似的做法。因为目前吸萘后的轻柴油出路尚未很好解决，而以低价出售做燃料之用，经济亏损较大。日本一般是把吸萘后的轻柴油做裂化原料，而我国尚未应用。所以当吸萘后的轻柴油尚无良好出路之前，设计时应贯彻尽可能降低进入最终除萘塔前煤气中的含萘量的原则。
最终除萘塔的设计参数是按上海吴淞炼焦制气厂实践操作经验总结得出的。


5.10 湿法脱硫

5.10 湿法脱硫

5.10.1 常用的湿法脱硫有直接氧化法、化学吸收法和物理吸收法。由于煤或重油为原料的制气厂一般操作压力为常压，而化学吸收法和物理吸收法在压力下操作适宜，因此本规范规定宜采用氧化再生脱硫工艺。当采用鲁奇炉等压力下制气工艺时可采用物理或化学吸收法脱硫工艺。

5.10.2 目前国内直接氧化法脱硫方法较多，因此本规范作了一般原则性规定，希望脱硫液硫容量大、副反应小，再生性能好、原料来源方便以及脱硫液无毒等。
目前国内使用较多的直接氧化法是改良蒽醌(改良A.D.A)法，栲胶法、苦味酸法及萘醌法等在一些厂也有较广泛的应用。

5.10.3 焦油雾的带人会使脱硫液及产品受污染并且使填料表面积降低，因此无论哪一种脱硫方法都希望将焦油雾除去。
直接氧化法有氨型和钠型两种，当采用氨型(如氨型的苦味酸法及萘醌法)时必须充分利用煤气中的氨，因此必须设在氨脱除之前。
原规范本条规定采用蒽醌二磺酸钠法常压脱硫时煤气进入脱硫装置前应脱除苯类，本条不用明确规定。由于仅仅是油煤气未经脱苯进入蒽醌法脱硫装置内含有部分轻油带入脱硫液中使脱硫液产生恶臭。但大多数的煤气厂该现象不明显，所以国内有一些厂已将蒽醌二磺酸钠法常压脱硫放在吸苯之前。

5.10.4 本条规定了蒽醌二磺酸钠法常压脱硫吸收部分的设计要求：
1 硫容量是设计脱硫液循环量的主要依据。影响硫容量的因素不仅是硫化氢的浓度、脱硫效率、还有脱硫液的成分和操作控制条件等。
上海及四川几个厂的不同煤气及不同气量的硫容量数据约为0.17～0.26kg／m3(溶液)。设计过程中如有条件在设计前根据运行情况进行试验，则应按试验资料确定硫容量进行计算选型。如果没有条件进行试验则应从实际出发，其硫容量可根据煤气中硫化氢含量按照相似条件下的运行经验数据，在0.2～0.25kg/m3(溶液)中选取。

2 国内蒽醌法脱硫的脱硫塔普遍采用木格填料塔，个别厂采用旋流板塔、喷射塔以及空塔等。木格填料塔具有操作稳定、弹性大之优点，但需要消耗大量木材。为此有些厂采用竹格以及其他材料来代替木格。在上海宝山钢铁厂和天津第二煤气厂所采用的萘醌法和苦味酸法脱硫中脱硫塔填料均采用了塑料填料，因此本条文只提“宜采用填料塔”，这就不排除今后新型塔的选用。

3 空塔速度采用0.5m／s，经实践证明是合理指标。

4 反应槽内停留时间的长短是影响到脱硫液中氢硫化物的含量能否全部转化为硫的一个关键。国内各制气厂均认为槽内停留时间不宜太短。表19是各厂蒽醌法脱硫液在反应槽内的停留时间。

表19 脱硫液在反应槽内停留时间
厂 名 | 上海杨树浦煤气厂 | 上海吴淞炼焦制气厂 | 四川化工厂 | 衙州化工厂 | 上海焦化厂
停留时间(min) | 8 | 10～12 | 3.9～11 | 6～10 | 10

按国外资料报道，对于不同硫容量和反应时间消耗氢硫化物的百分比见图1。

图1 不同硫容量和反应时间消耗氢硫化物的百分比图
硫容量：1—0.33kg／m3；2—0.25kg／m3；3—0.20kg／m3

因此规定采用“在反应槽内的停留时间一般取8～1Omin”。

5 原规范中考虑木格清洗时间较长，规定宜设置1台备用塔，本条中没写此项。考虑常压木格填料塔都比较庞大，木材用量也大，因此基建投资费用较高，平时闲置1台备品的必要性应在设计中予以考虑。是设置1台备用塔还是设计中做成2塔同时生产，在检修时一个塔加大喷淋强化操作，由设计时统一考虑。因此本条文中未加规定。

5.10.5 喷射再生槽在国内已有大量使用。但高塔式再生在国内使用时间较长，为较成熟可靠之设备。故本规范对两者均加以肯定。
1 条文中规定采用9～13m3／kg(硫)的空气用量指标，来源于目前国内几个设计院所采用的经验数据。
空气在再生塔内的吹风强度定为100～130m3／(m2·h)足参考“南京化工公司化工研究院合成氨气体净化调查组”在总结对鲁南、安阳、宣化、盘锦、本溪等地化肥厂的蒽醌法脱硫实地调查后所确定的。
由表20可见“再生塔内的停留时间，一般取25～30min是可行的。

表20 脱硫液在再生塔内的停留时间统计表
厂 名 | 上海杨树浦煤气厂 | 上海吴淞炼焦制气厂 | 四川化工 厂 | 衢州化 工 厂 | 上海焦化厂
停留时间(min) | 24 | 25～30 | 36 | 29～42 | 32

“宜设置专用的空气压缩机”是根据大多数煤气厂和焦化厂的操作经验制定的。湿法脱硫工段如果没有专用的空气压缩机而与其他工段合用时，则容易出现空气压力的波动，引起再生塔内液面不稳定现象，因而硫泡沫可能进入脱硫塔内。例如南化公司合成氨气体净化组有下列报告记载：“安阳、宣化等化肥厂其压缩空气要供仪表、变换、触媒等部门使用，因此进入再生塔的空气很不稳定，再生的硫不能及时排出，大量沉积于循环槽及脱硫塔内造成堵塔”。在编制规范的普查中，很多煤气厂都反映发生过类似情况。
规定“入塔的空气应除油”的理由在于避免油质带入脱硫液与硫粘合后堵塞脱硫塔内的木格填料，所以一般都设有除油器。如采用无油润滑的空气压缩机就没有设置除油装置的必要了。

2 蒽醌二磺酸法常压脱硫再生部分的设计中对喷射再生设备的选用已逐渐增多，本条所列举数据是根据广西大学以及广西、浙江的化肥厂使用经验汇总的。喷射再生槽在制气厂、焦化厂已被普遍采用，经实际使用效果良好。

5.10.6 脱硫液的加热器除与脱硫系统的反应温度有关以外还取决于系统中水平衡的需要。
在以往采用高塔再生时该加热器宜设于富液泵与再生塔之间。而再生塔与脱硫塔之间的溶液靠液体之高差，由再生塔自流入脱硫塔，若在此间设加热器，一则设置的位置不好放置(在较高的平台上)，二则由于自流速度较小使其传热效率较低。
当采用喷射再生槽时该加热器可以设于贫脱硫液泵与脱硫塔之间或富液泵与喷射再生槽之间，由于喷射再生槽目前大多是自吸空气型，则要求泵出口压力比脱硫液泵出口压力高。在富液泵后设加热器还应增加泵的扬程，故不经济。另外加热器设于富液管道系统较设于贫液管道上容易堵塞加热器，因此加热器宜设于贫脱硫液泵与脱硫塔之间。

5.10.7 本条规定了蒽醌二磺酸钠法常压脱硫回收部分的设计要求。
1 设置两台硫泡沫槽的目的是可以轮流使用，即使在硫泡沫槽中修、大修的时候，也不致影响蒽醌脱硫正常运行；
2 煤干馏气、水煤气、油煤气等硫化氢含量各不相同，处理气量也有多有少，所以不宜对生产粉硫或融熔硫作硬性规定。在气量少且硫化氢含量低的地方以及如机械发生炉煤气中所含焦油在前工序较难脱除，因此不宜生产融熔硫；
3 多年来上海焦化厂等厂采用了取消真空过滤器而硫膏的脱水工作在熔硫釜中进行，先脱水后将水在压力下排放并半连续加料最后再熔硫，这样在不增加能耗情况下可简化一个工序，提高设备利用率。
由于对废液硫渣的处理方法很多，因此在本条中仅规定“硫渣和废液应分别回收并应设废气净化装置”。

5.10.9 各种煤气含氰化氢、氧等杂质浓度不同，并且操作温度也不相同，所以副反应的生成速度不同。有的必须设置回收硫代硫酸钠、硫氰酸钠等副产品的设备，以保持脱硫液中杂质含量不致过高而影响脱硫效果和正常操作。有的副反应速度缓慢，则可不设置回收副产品的装置。
在设置中对硫代硫酸钠，硫氰酸钠等副产品的加工深度应是以保护煤气厂或焦化厂的脱硫液为主，一般加工到粗制产品即可，至于进一步的加工或精制品应随市场情况因地制宜确定。


5.11 常压氧化铁法脱硫

5.11 常压氧化铁法脱硫

5.11.1 常压氧化铁法脱硫(下简称干法脱硫)常用的脱硫剂有藻铁矿(来自伊春、蓟县、怀柔等地)、氧化铸铁屑、钢厂赤泥等等。
天然矿如藻铁矿由于不同地区及矿井，其活性氧化铁的含量是有差异的，脱硫效果不同，钢厂赤泥也随着不同的钢厂其活性也有差异，再则脱硫工场与矿或钢厂地理位置不同，有交通运输等各种问题。因此干法脱硫剂的选择强调要根据当地条件，因地制宜选用。
氧化铸铁屑是较常用的脱硫剂，有的厂认为氧化后的钢屑也有较好的脱硫性能。氧化后的铸铁屑一般控制在Fe203／FeO大于1.5作为氧化合格的指标。条文只原则的提出“当采用铸铁屑或铁屑时，必须经过氧化处理”。
由于不同的脱硫剂或即使相同品种的脱硫剂产地不同，脱硫剂的品位也会有较大的差异。因此本条只原则规定脱硫剂中活性氧化铁重量含量应大于15％。
疏松剂可用木屑，小木块、稻糠等等，由于考虑表面积的大小以及吸水性能，本条规定为“宜采用木屑”。
关于其他新型高效脱硫剂暂不列入规范。

5.11.2 常压氧化铁法脱硫设备目前大多采用箱式脱硫设备。而箱式脱硫设备中又以铸铁箱比钢板箱使用得多。目前国内个别厂使用塔式脱硫设备，该设备在装、卸脱硫剂时机械化程度较高脱硫效率较高，随着新型、高效脱硫剂的使用，塔式脱硫设备正逐渐得到推广。因此本条定为“可采用箱式和塔式两种”。

5.11.3 本条规定了采用箱式常压氧化铁法的设计要求。
1 煤气通过干法脱硫箱的气速，本条规定宜取7～11mm／s，参考了美国的数据u＝7～16mm／s，英国的数据u＝7mm／s，日本的数据u＝6.6mm／s而定的。
当处理的煤气中硫化氢含量低于1g／m3时，如仍采用7～11mm／s就过于保守了，事实上无论国内与国外的实践证明，当硫化氢含量较低时可以适当提高流速而不影响脱硫效率，如日本的4个煤气厂箱内流速分别为16.2mm／s、28.6mm／s、37.7mm／s、47.4mm／s， 上海杨树浦煤气厂箱内流速为20.5mm／s(见表21)。

表21 几个进箱硫化氢含量低的生产实况表
厂名 干箱 | 甲煤 气厂 | 乙煤 气厂 | 日本 (1)厂 | 日本 (2)厂 | 日本 (3)厂 | 日本 (4)厂
长×宽(m2) 高(m) | 148.8 2.13 | 2.5×3.5 3.0 | 13.0×8.0 4.0 | 15.0×11.0 4.1 | 15.0×11.0 4.1 | 6.0×7.0 4.0
使用箱数 | 二组分8箱 | 3 (一箱备用) | 2 | 3 | 2 | 4
气流方式 | 每组 串联 | 串联 | 串联 | 并联 | 串联 | 串联
每箱内脱硫剂(m3) | 208 | 17.55 | 208 | 330 | 396 | 100
每箱脱硫剂层数 | 2 | 5 | 2 | 2 | 4 | 8
每层脱硫 剂厚度(mm) | 700 | 400 | 1000 | 1000 | 600 | 300
处理煤气种类 | 直立 炉煤气水煤气 油煤气 | 立箱炉气 | 发生炉煤气 | 发生炉煤气及油煤气 | 煤煤气 | 发生炉煤气
处理量(m3／h) | 22000 | 2400 | 14100 | 22000及7000 | 17000 | 7170
煤气在箱内流速 (mm／s) | 20.5 | 76.5 | 37.7 | 16.2 | 28.6 | 47.4
接触时间(s) | 272 | 79 | 106 | 123 | 168 | 200
进口H2S(g／m3) | 0.3～0.5 | 0.8～1.4 | 0.147 | 0.509 | 0.5 | 0.13
出口H2S(8／m3) | ＜0.008 | <0.02 | <0.02 | ＜0.02 | ＜0.04 | 0.0

2 煤气与脱硫剂的接触时间，本规定为宜取130～200s，这是参考了国内外一些厂的数据综合的。如原苏联为130～200s，日本四个厂为106～200s，国内一些厂最小的为45.5s，最多的为382s，一般为130～200s之间的脱硫效率都较高(见表22)。

表22 脱硫箱内气速和接触时间实况表
厂 名 | 进口H2S (g／m3) | 出口H2S (g／m3) | 箱内气速(mm／s) | 接触时间(s)
上海吴淞炼焦制气厂 | 0.02～1.0 | <0.008 | 13 | 115
上海焦化厂 | 0.3 | 0.01 | 7.4 | 324
北京751厂① | 0.8～1.4 | ＜0.02 | 76.5 | 79
大连煤气二厂② | 2.0～4.0 | 0.02 | 8.6 | 210
鞍山煤气公司化工厂 | 4.0 | 0.02 | 6.3 | 382
沈阳煤气二厂 | 2.2 | 0.008～0.48 | 9.8 | 1.33
鞍山煤气公司铁西厂 | 4.0 | 0.2～0.3 | 62.5 | 103
大连煤气厂① | 0.4～1. 0 | 0.2～0.8 | 13.1 | 92.5
注：① 使用天然活性铁泥。
② 使用颜料厂的下脚铁泥。其余各厂都使用人工氧化铁脱硫剂。

3 每层脱硫剂厚度
日本《都市煤气工业》介绍脱硫剂厚度为0.3～1.Om，但根据北京、鞍山、沈阳、大连、丹东、上海等煤气公司的实况，多数使用脱硫剂高度在O.4～0.7m之间，所以将这一指标制定为“0.3～0.8m”之间。

4 干法脱硫剂量的计算公式
干法脱硫剂量的计算公式较多，可供参考的有如下四个公式：
1)米特公式：
一组四个脱硫箱，每箱内脱硫剂3＇6"～4＇，每个箱最小截面积是：
当H2S量500～700格令／100立方英尺时为0.5平方英尺／(1000立方英尺·d)
当H2S量小于200格令／100立方英尺时为0.4平方英尺／(1000立方英尺·d)
注：1格令／100立方英尺＝22.9mg／m3

2)爱佛里公式

(7)

R＝25～30(箱式)
R＞30(塔式)

3)斯蒂尔公式：

(8)
式中 A——煤气经过一组串联箱中任一箱内截面积(平方英尺)；
G——需要脱硫的最大煤气量(标准立方英尺／时)；
S——进口煤气中H2S含量的校正系数；
当煤气中H2S含量为4.5～23g／m3时S值为480～720；
D——气体通过干箱组的氧化铁脱硫剂总深度(英尺)；
C——系数，对2、3、4个箱时分别为4、8、10。

4)密尔本公式：

(9)
式中 V——每小时处理1000m3煤气所需脱硫剂(m3)；
Cs——煤气中H2S含量(体积％)；
f——新脱硫剂中活性三氧化二铁重量含量(％)；
ρ——新脱硫剂的密度(t／m3)。

以上四个公式比较，米特和爱佛里公式较粗糙，而且不考虑煤气中H2S含量的变化，故不宜推荐，斯蒂尔公式虽在S校正系数中考虑了H2S的变化，但S值仅是H2S在4.5～23g／m3间才适用，对干法脱硫箱常用的低H2S值时就不能适用了，经过一系列公式演算和实际情况对照认为密尔本公式较为适宜。
按《焦炉气及其他可燃气体的脱硫》一书说明，密尔本公式只适用于H2S含量小于0.8％体积比(相当于12g／m3左右)，这符合一般人工煤气的范围。

5 脱硫箱的设计温度。根据一般资料介绍，干箱的煤气出口温度宜在28～30℃，温度过低时将使硫化反应速度缓慢，煤气中的水分大量冷凝造成脱硫剂过湿，煤气与氧化铁接触不良，脱硫效率明显下降。这里规定了“25～35℃”的操作温度，即说明在设计时对于寒冷地区的干箱需要考虑保温。至于应采取哪些保温措施则需视具体情况决定，不作硬性规定。
规定“每个干箱宜设计蒸汽注入装置”是在必要时可以增加脱硫剂的水分和保持脱硫反应温度，有利于提高和保持脱硫效率。

6 规定每组干法脱硫设备宜设置一个备用箱是从实际出发的，考虑到我国幅员辽阔，生产条件各不相同。干法脱硫剂的配制、再生的时间也各不相同，为保证顺利生产，应设置备用箱，以做换箱时替代用。
条文中规定了连接每个脱硫箱间的煤气管道的布置应能依次向后轮换输气。向后轮换输气是指Ⅰ、Ⅱ、Ⅲ、Ⅳ→Ⅳ、Ⅰ、Ⅱ、Ⅲ→Ⅲ、Ⅳ、 Ⅰ、 Ⅱ→Ⅱ、Ⅲ、Ⅳ、 Ⅰ (Ⅰ、 Ⅱ、Ⅲ、Ⅳ代表干箱之号)。
煤气换向依次向后轮换输气之优点：
1)保证在第Ⅰ、Ⅱ箱内保持足够的反应条件；
2)煤气将渐渐冷却，由于后面箱中氧仍能发挥作用使硫化铁能良好再生；
3)可有效避免脱硫剂着火的危险。
上海杨树浦煤气厂、北京751厂等均是向后轮换输气的，操作情况良好。
当采用赤泥时，虽然赤泥干法脱硫剂具有含活性氧化铁量较藻铁矿高，通过脱硫剂的气速可以较藻铁矿大，与脱硫剂的接触时间可以缩短以及通过脱硫剂的阻力降比藻铁矿的小等优点，但由于该脱硫剂在国内使用的不少厂仅仅停留在能较好替换原藻铁矿等，而该脱硫剂对一些生产参数尚需做进一步的工作。本规定赤泥脱硫剂仍可按公式(5.11.3)设计。但由于其密度为0.3～O.5t／m3会造成计算后需用脱硫剂体积增加，这与实际情况有差异，因此在设计中可取脱硫剂厚度的上限、停留时间的下限从而提高箱内气速。

5.11.4 干法脱硫箱有高架式、半地下式及地下式等形式。高架式便于脱硫剂的卸料也可用机械设备较半地下式及地下式均优越。本条规定宜采用高架式。

5.11.5 塔式的干法脱硫设备同样宜用机械设备装卸，从而减少劳动强度和改善工人劳动环境。

5.11.6 为安全生产，干法脱硫箱应有安全泄压装置，其安装位置为：
1 在箱前或箱后的煤气管道上安装水封筒；
2 在箱的顶盖上设泄压安全阀。

5.11.7 干法脱硫工段应有配制、堆放脱硫剂的场地。除此之外该场地还应考虑脱硫剂再生时翻晒用的场地。一般该场地宜为干箱总面积的2～3倍。

5.11.8 当采用脱硫剂箱内再生时，根据煤气中硫化氢的含量来确定煤气中氧的增加量，但从安全角度出发，一般出箱煤气中含氧量不应大于2％(体积分数)。


5.12 一氧化碳的变换

5.12 一氧化碳的变换

5.12.1 一氧化碳与水蒸气在催化剂的作用下发生变换反应生成氢和二氧化碳的过程很早就用于合成氨工业，以后并用于制氢。在合成甲醇等生产中用来调整水煤气中一氧化碳和氢的比例，以满足工艺上的要求。多年来各国为了降低城市煤气中的一氧化碳的含量，也采用了一氧化碳变换装置，在降低城市煤气的毒性方面得到了广泛的应用，并取得了良好的效果。煤气中一氧化碳与水蒸气的变换反应可用下式表式：
CO＋H20＝C02＋H2＋热量

5.12.2 全部变换工艺是指将全部煤气引入一氧化碳变换工段进行处理，而部分变换工艺是指将一部分煤气引入一氧化碳变换工段进行一氧化碳变换处理，选择全部变换或部分变换工艺主要根据煤气中一氧化碳的含量确定，无论采用哪种工艺，其目的都是为降低煤气中一氧化碳的含量，使其达到规范规定的浓度标准。根据不同的催化剂的工艺条件，煤气中的一氧化碳含量可以降低至2％～4％或0.2％～0.4％。由于一氧化碳变换工艺是一个耗能降热值的工艺过程，因此可以选择将一部分煤气进行一氧化碳变换后与未进行一氧化碳变换的人工煤气进行掺混，使煤气中一氧化碳含量达到标准要求，采取部分变换工艺的主要目的是为了减少能耗，降低成本，减少煤气热值的降低。

5.12.3 一氧化碳变换工艺有常压和加压两种工艺流程，选择何种工艺流程主要是根据煤气生产工艺来确定，当制气工艺为常压生产工艺时，一氧化碳变换工艺宜采用常压变换流程，当制气工艺为加压气化工艺时宜考虑采用加压变换流程。

5.12.4 人工煤气中各种杂质较多，如不进行脱除硫化氢，焦油等净化处理，将会造成变换炉中的触媒污染和中毒，影响变换效果。触媒是一氧化碳变换反应的催化剂，它对硫化氢较为敏感，如果煤气中硫化氢含量过高将造成触媒中毒；如果煤气中焦油含量高，将会污染触媒的表面，从而降低反应效率。

5.12.5 由于一氧化碳变换的反应温度较高，最高可达520℃以上，接近或高于煤气的理论着火温度(例如氢的着火温度为400℃，一氧化碳的着火温度为605℃，甲烷的着火温度为540℃)，因此在有氧气的情况下就会首先引起煤气中的氢气发生燃烧，进而引燃煤气，如果局部达到爆炸极限还会引起爆炸。严格控制氧含量的目的主要是为安全生产考虑。

5.12.9 一氧化碳常压变换工艺流程中，热水塔通常都被叠装在饱和塔之上，热水靠自身位差经水加热器进入饱和塔，饱和塔的出水由水泵压回热水塔。
而在一氧化碳加压变换的工艺流程中，饱和塔叠装于热水塔之上，饱和塔出水自流人热水塔，加热后的热水用泵压入水加热器后再进入饱和塔。

5.12.10 一氧化碳变换工段热水用量较大，设计时应充分考虑节水、节能及环境保护的需要，采用封闭循环系统减少用水量，节省动力消耗，减少污水排放。

5.12.12 变换系统中设置了饱和热水塔，利用水为媒介将变换气的余热传递给煤气。因此在饱和塔与热水塔之间循环使用的水量必须保证能最大限度地传递热量。若水量太小则不能保证将变换气的热量最大限度地吸收下来，或最大限度地把热量传给煤气。在满足喷淋密度的情况下还要控制循环水量不能过大，水量偏大时，饱和塔推动力大，对饱和塔有利，而热水塔推动力小，对热水塔不利。同样水量偏小时，饱和塔推动力小对饱和塔不利，热水塔推动力大对热水塔有利，但两种情况都不利于生产，因此必须选择一合适水量，使饱和塔和热水塔都在合理范围之内。
对于填料塔，每1000m3煤气约需循环水量15m3，对于穿流式波纹塔，常压变换操作下循环热水流量是气体重量的13～15倍。在加压变换操作下每1000m3煤气需循环水量1Om3。

5.12.14 一氧化碳变换反应是放热反应，随着反应的进行，变换气的温度不断升高，它将使反应温度偏离最适宜的反应温度，甚至损坏催化剂，因此在设计中应采用分段变换的方法，在反应中间移走部分热量，使反应尽可能在接近最适宜的温度下进行。变换炉中的催化剂一般可设置2～3层，故通常称之为两段变换或三段变换。在变换炉上部的第一段一般是在较高的温度下进行近乎绝热的变换反应，然后对一段变换气进行中间冷却，再进入第二、三段，在较低温度下进行变换反应。这样既提高了反应速度也提高了催化剂的利用率。


5.13 煤气脱水

5.13 煤气脱水

5.13.1 煤气脱水可以采用冷冻法、吸附法、化学反应等方法进行，目前国内外在人工煤气生产领域中，普遍采用冷冻法脱除煤气中的水分。采用吸附法脱水需要增加相当多的吸附剂；采用化学方法脱水需要增加化学反应剂。冷冻法脱水有工艺流程简单、成本低、无污染、处理量大等特点。

5.13.2 煤气脱水工段一般情况下应设在压送工段后，主要有三个方面原因：一是考虑脱水工段的换热设备多，因此系统阻力损失较大，放在压送工段后可以满足系统阻力要求；二是脱水效果好，煤气压力提高后其所含水分的饱和蒸汽分压相应提高，有利于冷冻脱水；三是煤气加压后体积变小，使煤气脱水设备的体积都相应的减小。

5.13.5 煤气脱水的技术指标主要是控制煤气的露点温度，脱水的目的是为了降低煤气的露点温度，当环境温度高于煤气的露点温度时，煤气不会有水析出。当环境温度低于煤气的露点温度时煤气中的水分就会部分冷凝出来。由于煤气输配过程中，用于输送煤气的中、低压管网的平均覆土深度一般为地下1m左右，根据多年的生产运行情况看，在环境温度比煤气露点温度高3～5℃时，煤气中的水分不会析出，因此将煤气的露点温度控制在低于最冷月地下平均地温3℃以上时就能保证煤气在输送过程中管道中不会有水析出。

5.13.6 由于煤气中的焦油、灰尘、萘等杂质在生产操作过程中会析出，粘结在换热设备的内壁上，从而影响换热效率，特别是冷却煤气的换热器。由于是采用冷水间接冷却煤气的工艺，当煤气中的萘遇冷时会在换热器的管壁析出，煤焦油及灰尘也会在管壁上逐渐地粘结，影响换热效果，因此需要定期清理这些换热器。国内现有清洗换热器的方法是用蒸汽吹扫，同时也采用人工清理的方式将换热器内的污垢除去。所以在进行换热器的结构设计时应考虑其内部结构便于清理及拆装。

5.13.7 冷冻法煤气脱水工段的主要动力消耗是制冷机组的电力消耗，由于城镇煤气供应量具有高、低峰值，选用变频制冷机组可以适应这种高低峰变化要求，并大大节省动功消耗，降低生产成本。


5.14 放散和液封

5.14 放散和液封

5.14.2 设备和管道上的放散管管口高度应考虑放散出有害气体对操作人员有危害及对环境有污染。《工业企业煤气安全规程》GB 6222中第4.3.1.2条中规定放散管管口高度必须高出煤气管道、设备和走台4m并且离地面不小于10m。2本规定考虑对一些小管径的放散管高出4m后其稳定性较差，因庄k本规定中按管径给予分类，公称直径大于150mm的放散管定为高出4m，不大于150mm的放散管按惯例设计定为2.5m而GB 6222规定离地不小于10m，所以在本规定中就不作硬性规定，应视现场具体情况而定，原则是考虑人员及环境的安全。

5.14.3 煤气系统中液封槽高度在《工业企>业煤气安全规程》GB 6222中第4.2.2.1条规定水封的有效高度为煤气计算压力加500mm。本规定中根据气源厂内各工段情况做出的具体规定，其中第2款硫铵工段由于满流槽中是酸液，其密度大，液封高度相应较小，而且酸液漏出会造成腐蚀。因此该液封高度按习惯做法定为鼓风机的全压。

5.14.4 煤气系统液封槽、溶解槽等需补水的兰容器，在设计时都应注意其补水口严禁与供水管道直接相连，防—止在操作失误、设备失灵或特殊情况下造成倒流，污染供水系统。
煤气厂供水系统被污染在国内已经发生过—。由于煤气厂内许多化学物质皆为有毒物质，一旦发生水质污染，极易造成严重后果。


6 燃气输配系统

6.1 一般规定

6.1.1 城镇燃气管道压力范围是根据长输高压天然气的到来和参考国外城市燃气经验制定的。

据西气东输长输管道压力工况，压缩机出口压力为10.0MPa，压缩机进口压力为8.0MPa，这样从输气干线引支线到城市门站，在门站前能达到6.0MPa左右，为城镇提供了压力高的气源。提高输配管道压力，对节约管材，减少能量损失有好处；但从分配和使用的角度看，降低管道压力有利于安全。为了适应天然气用气量显著增长和节约投资、减少能量损失的需要，提高城市输配干管压力是必然趋势；但面对人口密集的城市过多提高压力也不适宜，适当地提高压力以适应输配燃气的要求，又能从安全上得到保障，使二者能很好地结合起来应是要点。参考和借鉴发达国家和地区的经验是一途径。一些发达国家和地区的城市有关长输管道和城市燃气输配管道压力情况如表23。

表23 燃气输配管道压力(MPa)
城市名称 | 长输管道 | 地区或外环高压管道 | 市区次高压管道 | 中压管道 | 低压管道
洛杉矶 | 5.93～7.17 | 3.17 | 1.38 | 0.138～0.41 | 0.0020
温哥华 | 6.62 | 3.45 | 1.20 | 0.41 | 0.0028 或0.0069 或0.0138
多伦多 | 9.65 | 1.90～4.48 | 1. 20 | 0.41 | 0.0017
香 港 | -- | 3.50 | A.0.40～0.70 B 0.24～0.40 | 0.0075～0.24 | 0.0075或0.0020

城市名称 | 长输管道 | 地区或外环高压管道 | 市区次高压管道 | 中压管道 | 低压管道
悉 尼 | 4.50～6.35 | 3.45 | 1.05 | 0.21 | 0.0075
纽 约 | 5.50～7.00 | 2.80 |  | 0.10～0.40 | 0.0020
巴 黎 | 6.80(一环以 外整个法兰西 岛地区) | 4.00(巴黎城 区向外10～ 15km的一环) | 0.4～1.9 | A.≤0.40 B.≤0.04 (老区) | 0.0020
莫斯科 | 5.5 | 2.0 | 0.3～1.2 | A.0.1～0.3 B. 0.005～0.1 | ≤0.0050
东 京 | 7.0 | 4.0 | 1. 0～2.0 | A.0.3～1.0 B.0.01～0.3 | ＜0.0100

从上述九个特大城市看，门站后高压输气管道一般成环状或支状分布在市区外围，其压力为2.0～4.48MPa不等，一般不需敷设压力大于4.0MPa的管道，由此可见，门站后城市高压输气管道的压力为4.0MPa已能满足特大城市的供气要求，故本规范把门站后燃气管道压力适用范围定为不大于4.0MPa。
但不是说城镇中不允许敷设压力大于4.0MPa的管道。对于大城市如经论证在工艺上确实需要且在技术、设备和管理上有保证，在门站后也可敷设压力大于4.0MPa的管道，另外门站前肯定会需要和敷设压力大于4.0MPa的管道。城镇敷设压力大于4.0MPa的管道设计宜按《输气管道工程设计规范》GB 50251并参照本规范高压A(4.0MPa)管道的有关规定执行。

6.1.3 “城镇燃气干管的布置，宜按逐步形成环状管网供气进行设计”，这是为保证可靠供应的要求，否则在管道检修和新用户接管安装时，影响用户用气的面就太大了。城镇燃气都是逐步发展的，故在条文中只提“逐步形成”，而不是要求每一期工程都必须完成环状管网；但是要求每一期工程设计都宜在一项最后“形成干线环状管网”的总体规划指导下进行，以便最后形成干线环状管网。

6.1.4、6.1.5 城镇各类用户的用气量是不均匀的，随月、日、小时而变化，平衡这种变化，需要有调峰措施(调度供气措施)。以往城镇燃气公司一般统管气源、输配和应用，平衡用气的不均匀性由当地燃气公司统筹调度解决。在天然气来到之后，城镇燃气属于整个天然气系统的下游(需气方)，长输管道为中游，天然气开采净化为上游(中游和上游可合称为城镇燃气的供气方)。上、中、下游有着密切的联系，应作为一个系统工程对待，调峰问题作为整个系统中的问题，需从全局来解决，以求得天然气系统的优化，达到经济合理的目的。

6.1.4条所述逐月、逐日的用气不均匀性，主要表现在采暖和节假日等日用气量的大幅度增长，其日用量可为平常的2～3倍，平衡这样大的变化，除了改变天然气田采气量外，国外一般采用天然气地下储气库和液化天然气储库。液化天然气受经济规模限制，我国一般在沿海液化天然气进口地附近才有可能采用；而天然气地下库受地质条件限制也不可能在每个城市兴建，由于受用气城市分布和地质条件因素影响，本条规定应由供气方统筹调度解决(在天然气地下库规划分区基础上)。

为了做好对逐月、逐日的用气量不均匀性的平衡，城镇燃气部门(需气方)，应经调查研究和资料积累，在完成各类用户全年综合用气负荷资料(含计划中缓冲用户安排)的基础上，制定逐月、逐日用气量计划并应提前与供气方签订合同，据国外经验这个合同在实施中可根据近期变化进行调整，地下储气库和天然气气井可以用来平衡逐日用气量的变化，如果地下储气库距离城市近，还可以用来平衡逐小时用气量的变化，这些做法经国外的实践表明是可行的。

6.1.5条所述平衡逐小时的用气量不均匀性，采用天然气做气源时，一般要考虑利用长距离输气干管的储气条件和地下储气库的利用条件、输气干管向城镇小时供气量的允许调节幅度和安排等，本规范规定宜由供气方解决，在发挥长距离输气干管和地下储气库等设施的调节作用基础上，不足时由城镇燃气部门解决。
储气方式多种多样，本条强调应因地制宜，经方案比较确定。高压罐的储气方式在很多发达国家(包括以前采用高压罐较多的原苏联)已不再建于天然气工程，应引起我们的重视。

6.1.6 本条规定了城镇燃气管道按设计压力的分级
1 根据现行的国家标准《管道和管路附件的公称压力和试验压力》GB 1048，将高压管道分为2.5＜P≤4.0MPa；和1.6＜P≤2.5MPa两档，以便于设计选用。

2 把低压管道的压力由小于或等于0.005MPa提高到小于0.01MPa。这是考虑为今后提高低压管道供气系统的经济性和为高层建筑低压管道供气解决高程差的附加压头问题提供方便。
低压管道压力提高到小于0.01MPa在发达国家和地区是成熟技术，发达国家和地区低压燃气管道采用小于0.01MPa的有：比利时、加拿大、丹麦、西德、匈牙利、瑞典、日本等；采用0.0070～0.0075MPa有英国、澳大利亚、中国香港等。由于管道压力比原先低压管道压力提高不多，故仍可在室内采用钢管丝扣连接；此系统需要在用户燃气表前设置低一低压调压器，用户燃具前压力被稳定在较佳压力下，也有利于提高热效率和减少污染。

3 城镇燃气输配系统压力级制选择应在本条所规定的范围内进行，这里应说明的是：
1)不是必须全部用上述压力级制，例如：
一种压力的单级低压系统；
二种压力的：中压B——低压两级系统；中压A—低压
两级系统；
三种压力的：次高压B--中压A—低压系统；次高压
A一中压A—低压系统；
四种或四种以上压力的多级系统等都是可以采用的。各种不同的系统有其各自的适用对象，我们不能笼统地说哪种系统好或坏，而只能说针对某一具体城镇，选用哪种系统更好一些。
2)也不是说在设计中所确定的压力上限值必须等于本条所规定的上限值。一般在某一个压力级范围内还应做进一步的分析与比较。例如中压B的取值可以在0.010～0.2MPa中选择，这应根据当地情况做技术经济比较后才能确定。


6.2 燃气管道计算流量和水力计算

6.2 燃气管道计算流量和水力计算

6.2.1 为了满足用户小时最大用气量的需要，城镇燃气管道的计算流量，应按计算月的小时最大用气量计算。即对居民生活和商业用户宜按第6.2.2条计算，对工业用户和燃气汽车用户宜按第6.2.3条计算。
对庭院燃气支管和独立的居民点，由于所接用具的种类和数量一般为已知，此时燃气管道的计算流量宜按本规范第10.2.9条规定计算，这样更加符合实际情况。

6.2.4 燃气作为建筑物采暖通风和空调的能源时，其热负荷与采用热水(或蒸汽)供热的热负荷是基本一致的，故可采用《城市热力网设计规范》CJJ 34中有关热负荷的规定，但生活热水的热负荷不计在内，因为生活热水的热负荷在燃气供应中已计入用户的用气量指标中。

6.2.5、6.2.6 本条以柯列勃洛克公式替代原来的阿里特苏里公式。柯氏公式是至今为世界各国在众多专业领域中广泛采用的一个经典公式，它是普朗特半经验理论发展到工程应用阶段的产物，有较扎实的理论和实验基础，在规范的正文中作这样的改变，符合中国加入WTO以后技术上和国际接轨的需要，符合今后广泛开展国际合作的需要。
柯列勃洛克公式是个隐函数公式，其计算上产生的困难，在计算机技术得到广泛应用的今天已经不难解决，但考虑到使用部门的实际情况，给出一些形式简单便于计算的显函数公式仍是需要的，在附录C中列出了原规范中的阿里特苏里公式，阿氏公式和柯式公式比较偏差值在5％以内，可认为其计算结果是基本一致的。

公式中的当量粗糙度K，反映管道材质、制管工艺、施工焊接、输送气体的质量、管材存放年限和条件等诸多因素使摩阻系数值增大的影响，因此采用旧钢管的K值。

对于我国使用的焊接钢管，其新钢管当量粗糙度多数国家认定为K＝0.045mm左右，1990年的燃气设计规范专题报告中，引用了二组新钢管实测数据，计算结果与K＝0.045mm十分接近。在实际工程设计中参照其他国家规范对天然气管道采用当量粗糙度的情况，取K＝0.1mm较合适。取K＝0.1mm比新钢管取K＝0.045mm，其λ值平均增大10.24％。

考虑到人工煤气气质条件，比天然气容易造成污塞和腐蚀，根据1990年的燃气设计规范专题报告中的二组旧钢管实测数据，反推当量粗糙度K为0.14～0.18mm。

本规范对人工煤气使用钢管时取K＝0.15mm，它比新钢管K＝0.045mm，λ值平均增大18.58％。

6.2.8 本条所述的低压燃气管道是指和用户燃具直接相接的低压燃气管道(其中间不经调压器)。我国目前大多采用区域调压站，出口燃气压力保持不变，由低压分配管网供应到户就是这种情况。
1 国内几个有代表性城市低压燃气管道计算压力降的情况见表24。燃具额定压力Pn为800Pa时，燃具前的最低压力为600Pa，约为Pn的600／800＝75％。低压管道总压力降取值：北京较低、沈阳较高、上海居中。这有种种原因，如北京为1958年开始建设的，对今后的发展留有较大余地；又如沈阳是沿用旧的管网，由于用户在不断的增加，要求不断提高输气能力，不得不把调压站出口压力向上提，这是迫不得已采取的一种措施；上海市的情况界于上述两城市之间，其压力降为900Pa，约为Pn的1.0倍。

表24 几个城市低压管道压力降(Pa)
城市 项目 | 北京 (人工煤气) | 上海 (人工煤气) | 沈阳 (人工煤气) | 天津 (天然气)
燃具的额定压力Pn 调压站出口压力 燃具前最低压力 低压管道总压力降△P 其中：干管 支管 户内管 煤气表 | 800 1100～1200 600 550 150 200 100 100 | 900 1500 600 900 500 200 80 120 | 800 1800～2000 600 1300 1000 100 80 120 | 2000 3150 1500 1650 1100 300 100 150

2 原苏联建筑法规《燃气供应、室内外燃气设备设计规范》对低压燃气管道的计算压力降规定如表25，其总压力降约为燃具额定压力的90％。

表25 低压燃气管道的计算压力降(Pa)
所用燃气种类及燃具额定压力 | 从调压站到最远 | 管道中包括
 | 燃具的总压力降 | 街区 | 庭院和室内
天然气、油田气、液化石油气与空气的 混合气以及其他低热值为33.5～41.8MJ／m3的燃气，民用燃气燃具前额定压力为2000Pa时 | 1800 | 1200 | 600
同上述燃气民用燃气燃具前额定压力为1300Pa时 | 1150 | 800 | 350
低热值为14.65～18.8MJ／m3的人工煤 气与混合气，民用燃气燃具前额定压力为 1300Pa时 | 1150 | 800 | 350

3 从我国有关部门对居民用的人工煤气、天然气、液化石油气燃具所做的测定表明，当燃具前压力波动为0.5Pn～1.5Pn时，燃烧器的性能达到燃具质量标准的要求，燃具的这种性能，在我国的《家用燃气灶具标准》GB 16410中已有明确规定。
但不少代表提出，在实际使用中不宜把燃具长期置于O.5Pn下工作，因为这样不合乎中国人炒菜的要求，且使做饭时间加长，参照表24的情况，可见取0.75Pn是可行的。这样一个压力相当于燃气灶热负荷比额定热负荷仅仅降低了13.4％，是能基本满足用户使用要求的，而且这只是对距调压站最远用户而言，在一年中也仅仅是在计算月的高峰时出现，对广大用户不会产生影响。
综上所述燃气灶具前的实际压力允许波动范围取为O.75Pn～1.5Pn是比较合适的。

4 因低压燃气管道的计算压力降必须根据民用燃气灶具压力允许的波动范围来确定，则有1.5Pn～0.75Pn＝0.75Pn。

按最不利情况即当用气量最小时，靠近调压站的最近用户处有可能达到压力的最大值，但由调压站到此用户之间最小仍有约150Pa的阻力(包括煤气表阻力和干、支管阻力)，故低压燃气管道(包括室内和室外)总的计算压力降最少还可加大的150Pa，故△Pd＝0.75Pn＋150

5 根据本条规定，低压管道压力情况如表26。

表26 低压燃气管道压力数值表(Pa)
燃 气 种 类 | 人工煤气 |  | 天然气
燃气灶额定压力Pn 燃气灶前最大压力Pmax 燃气灶前最小压力Pmin 调压站出口最大压力 低压燃气管道总的计算压力降(包括室内和室外) | 800 1200 600 1350 750 | 1000 1500 750 1650 900 | 2000 3000 1500 3150 1650

6 应当补充说明的是，本条所给出的只是低压燃气管道的总压力降，至于其在街区干管、庭院管和室内管中的分配，还应根据情况进行技术经济分析比较后确定。作为参考，现将原苏联建筑法规推荐的数值列如表27。

表27 《原苏联建筑法规》规定的低压燃气管道压力降分配表(Pa)
燃气种类及 | 总压力降 | 街区 | 单层建筑 |  | 多层建筑
燃具额定压力 | △P |  | 庭院 | 室内 | 庭院 | 室内
人工煤气1300 | 1150 | 800 | 200 | 150 | 100 | 250
天然气2000 | 1800 | 1200 | 350 | 250 | 250 | 350

对我国的一般情况参照原苏联建筑法规，列出的数值如表28可供参考。

表28 低压燃气管道压力降分配参考表(Pa)
燃气种类及 | 总压力降 | 街区 | 单层建筑 |  | 多层建筑
燃具额定压力 | △户 |  | 庭院 | 室内 | 庭院 | 室内
人工煤气1000 | 900 | 500 | 200 | 200 | 100 | 300
天然气2000 | 1650 | 1050 | 300 | 300 | 200 | 400


6.3 压力不大于1.6MPa的室外燃气管道

6.3 压力不大于1.6MPa的室外燃气管道

6.3.1 中、低压燃气管道因内压较低，其可选用的管材比较广泛，其中聚乙烯管由于质轻、施工方便、使用寿命长而被广泛使用在天然气输送上。机械接口球墨铸铁管是近年来开发并得到广泛应用的一种管材，它替代了灰口铸铁管，这种管材由于在铸铁熔炼时在铁水中加入少量球化剂，使铸铁中石墨球化，使其比灰口铸铁管具有较高的抗拉、抗压强度，其冲击性能为灰口铸铁管10倍以上。钢骨架聚乙烯塑料复合管是近年我国新开发的一种新型管材，其结构为内外两层聚乙烯层，中间夹以钢丝缠绕的骨架，其刚度较纯聚乙烯管好，但开孔接新管比较麻烦，故只作输气干管使用。根据目前产品标准的压力适应范围和工程实践，本规范将上述三种管材均列于中、低压燃气管道之列。

6.3.2 次高压燃气管道一般在城镇中心城区或其附近地区埋设，此类地区人口密度相对较大，房屋建筑密集，而次高压燃气管道输送的是易燃、易爆气体且管道中积聚了大量的弹性压缩能，一旦发生破裂，材料的裂纹扩展速度极快，且不易止裂，其断裂长度也很长，后果严重。因此必须采用具有良好的抗脆性破坏能力和良好的焊接性能的钢管，以保证输气管道的安全。

对次高压燃气管道的管材和管件，应符合本规范第6.4.4条的要求(即高压燃气管材和管件的要求)。但对于埋人地下的次高压B燃气管道，其环境温度在0℃以上，据了解在竣工和运行的城镇燃气管道中，有不少地下次高压燃气管道(设计压力0.4～1.6MPa)采用了钢号Q235B的《低压流体输送用焊接钢管》，并已有多年使用的历史。考虑到城镇燃气管道位于人口密度较大的地区，为保障安全在设计中对压力不大于0.8MPa的地下次高压B燃气管道采用钢号Q235B的《低压流体输送用焊接钢管》也是适宜的。(经对钢管制造厂调研，Q235A材料成分不稳定，故不宜采用)。

最小公称壁厚是考虑满足管道在搬运和挖沟过程中所需的刚度和强度要求，这是参照钢管标准和有关国内外标准确定的，并且该厚度能满足在输送压力0.8MPa，强度系数不大于0.3时的计算厚度要求。例如在设计压力为0.8MPa，选用L245级钢管时，对应DN100～1050最小公称壁厚的强度设计系数为0.05～0.19。详见表29。

表29 L245级钢管、设计压力P为0.8MPa、1.6MPa对应的强度设计系数F
DN(D) | δmin |
 |  | P＝0.8MPa | P＝1.6MPa
100(114.3) | 4.0 | 0.05 | 0.10
150(168.3) |  | 0.07 | 0.14
200(219.1) | 4.8 | 0.07 | 0.14
300(323.9) |  | 0.1l | 0.22
350(355.6) | 5.2 | 0.11 | 0.22
400(406.4) |  | 0.13 | 0.26
450(457) |  | 0.14 | 0.28
500(508) | 6.4 | 0.13 | 0.26
550(559) |  | 0.14 | 0.28
600(610) | 7.1 | 0.14 | 0.28
700(711) |  | 0.16 | 0.32
750(762) | 7.9 | 0.16 | 0.32
900(914) |  | 0.19 | 0.38
950(965) | 8.7 | 0.18 | 0.36
1000(1016) |  | 0.19 | 0.38
1050(1067) | 9.5 | 0.18 | 0.36
注：如果选用L210级钢管，强度设计系数矿为表中F值乘1.167。

6.3.3 本条规定了敷设地下燃气管道的净距要求。
地下燃气管道在城市道路中的敷设位置是根据当地远、近期规划综合确定的，厂区内煤气管道的敷设也应根据类似的原则，按工厂的规划和其他工种管线布置确定。另外，敷设地下燃气管道还受许多因素限制，例如：施工、检修条件、原有道路宽度与路面的种类、周围已建和拟建的各类地下管线设施情况、所用管材、管接口形式以及所输送的燃气压力等。在敷设燃气管道时需要综合考虑，正确处理以上所提供的要求和条件。本条规定的水平净距和垂直净距是在参考各地燃气公司和有关其他地下管线规范以及实践经验后，在保证施工和检修时互不影响及适当考虑燃气输送压力影响的情况下而确定的，基本沿用原规范数据，现补充说明如下：

1 与建筑物及地下构筑物的净距长期实践经验与燃气管道漏气中毒事故的统计资料表明，压力不高的燃气管道漏气中毒事故的发生在一定范围内并不与燃气管道与建筑物的净距有必然关系，采用加大管道与房屋的净距的办法并不能完全避免事故的发生，相反会增加设计时管位选择的困难或使工程费用增加(如迁移其他管道或绕道等方法来达到规定的要求)。实践经验证明，地下燃气管道的安全运行与提高工程施工质量、加强管理密切相关。考虑到中、低压管道是市区中敷设最多的管道，故本次修订中将原规定的中压管道与建筑物净距予以适当减小，在吸收了香港的经验并采取有效的防护措施后，把次高、中、低压管道与建筑物外墙面净距，分别降至应不小于3m、1m(距建筑物基础0.5m)和不影响基础的稳固性。有效的防护措施是指：
1)增加管壁厚度，钢管可按表6.3.2酌情增加，但次高压A管道与建筑物外墙面为3m时，管壁厚度不应小于11.9mm；对于聚乙烯管、球墨铸铁管和钢骨架聚乙烯塑料复合管可不采取增加厚度的办法；
2)提高防腐等级；
3)减少接口数量；
4)加强检验(100％无损探伤)等。
以上措施根据管材种类不同可酌情采用。

本条原规范是指到建筑物基础的净距，考虑到基础在管道设计时不便掌握，且次高压管道到建筑物净距要求较大，不会碰到建筑物基础，为方便管道布置，故改为到建筑物外墙面；中、低压管道净距要求较小，有可能碰到建筑物的基础，故规定仍指到建筑物基础的净距。
应该说明的是，本规范规定的至建筑物净距综合了南北各地情况，低压管取至建筑物基础的净距为O.7m，对于北方地区，考虑到在开挖管沟时不至于对建筑物基础产生影响，应根据管道埋深适当加大与建筑物基础的净距。并不是要求一律按表6.3.3—1水平净距进行设计，在条件许可时(如在比较宽敞的道路上敷设燃气管道)宜加大管道到建筑物基础的净距。

2 地下燃气管道与相邻构筑物或管道之间的水平净距与垂直净距
1)水平净距：基本上是采用原规范规定，与现行的国家标准《城市工程管线综合规划规范》GB 50289—98基本相同。
2)垂直净距：与现行的国家标准《城市工程管线综合规划规范》GB 50289—98完全一致。

6.3.4 对埋深的规定是为了避免因埋设过浅使管道受到过大的集中轮压作用，造成设计浪费或出现超出管道负荷能力而损坏。
按我国铸铁管的技术标准进行验算，条文中所规定的覆土深度，对于一般管径的铸铁管，其强度都是能适应的。如上海地区在车行道下最小覆土深度为O.8m的铸铁管，经长期的实践运行考验，情况良好。此次修编中将埋在车行道下的最小覆土深度由O.8m改为O.9m，主要是考虑到今后车行道上的荷载将会有所增加。对埋设在庭院内地下燃气管道的深度同埋设在非车行道下的燃气管道深度早先的规定是均不能小于O.6m。但在我国土壤冰冻线较浅的南方地区，埋设在街坊内泥土下的小口径管道(指口径50mm以下的)的覆土厚度一般为0.30m，这个深度同时也满足砌筑排水明沟的要求，参照中南地区、上海市煤气公司与四川省城市煤气设计施工规程，在修订中增加了对埋设在机动车不可能到达地方的地下燃气管道覆土厚度为O.3m的规定，以节约工程投资。“机动车道”或“非机动车道”分别是指机动车能或不能通行的道路，这对于城市道路是容易区分的，对于居民住宅区内道路，按如下区分掌握：如果是机动车以正常行驶速度通行的主要道路则属于机动车道；住宅区内由上述主要道路到住宅楼门之间的次要道路，机动车只是缓行进入或停放的，可视为非机动车道。目前国内外有关燃气管道埋设深度的规定如表30所示。

表30 国内外燃气管道的埋设深度(至管顶)(m)
地点 | 条 件 | 埋设深度 | 最大冻土深度 | 备 注
北京 | 主干道 干线 支线 非车行道 | ≥1.20 ≥1.00 ≥0.80 | 0.85 | 北京市《地下煤气管道设计施工验收技术规定》
上海 | 机动车道 车行道 人行道 街坊 引入管 | 1. 00 0.80 0.60 0.60 0.30 | 0.06 | 上海市标准《城市煤气、天然气管道工程技术规程》DCJ 08—10
大连 |  | ≥1.00 | 0.93 | 《煤气管道安全技术操作规程》
鞍山 |  | 1.40 | 1.08 |
沈阳 | DN250mm以下 DN250n皿以上 | ≥1.20 ≥1.00 |  |
长春 |  | 1.80 | 1.69 |
哈尔滨 | 向阳面 向阴面 | 1.80 2.30 | 1.97 |
中南 地区 | 车行道 非车行道 水田下 街坊泥土路 | ≥0.80 ≥0.60 ≥0.60 ≥0.40 |  | 《城市煤气管道工程设计、施工、验收规程》(城市煤气协会中南分会)
四川省 | 车行道 直埋 套管 非车行道 郊区旱地 郊区水田 庭院 | 0.80 0.60 0.60 0.60 0.80 0.40 |  | 《城市煤气输配及应用工程设计、安装、验收技术规程》

续表30
地点 | 条 件 | 埋设深度 | 最大冻土深度 | 备 注
美国 | 一级地区 二、三、四级地区 (正常土质／岩石) | 0.762／0.457 0.914／0.610 |  | 美国联邦法规49—192《气体管输最低安全标准》
日本 | 干管 特殊情况 供气管： 车行道 非车行道 | 1.20 0.60 ＞0.60 ＞0.30 |  | 道路施行法第12条及本支管指针(设计篇)；供给管、内管指针(设计篇)
原苏联 | 高级路面 非高级路面 运输车辆不通行之地 | ≥0.80 ≥0.90 0.60 |  | 《燃气供应建筑法规》CHnΠⅡ—37
原东德 | 一般采取特别防护措施 | 0.8～1.0 0.6 |  | DINZ 470

6.3.5 规定燃气管道敷设于冻土层以下，是防止燃气中冷凝液被冻结堵塞管道，影响正常供应。但在燃气中有些是干气，如长输的天然气等，故只限于湿气时才须敷设在冻土层以下。但管道敷设在地下水位高于输气管道敷设高度的地区时，无论是对湿气还是干气，都应考虑地下水从管道不严密处或施工时灌入的可能，故为防止地下水在管内积聚也应敷设有坡度，使水容易排除。
为了排除管内燃气冷凝水，要求管道保持一定的坡度。国内外有关燃气管道坡度的规定如表31，地下燃气管道的坡度国内外一般所采用的数值大部分都不小于0.003。但在很多旧城市中的地下管一般都比较密集，往往有时无法按规定坡度敷设，在这种情况下允许局部管段坡度采取小于0.003的数值，故本条规范用词为“不宜”。

表31 国内外室外地下燃气管道的坡度
地 点 | 管 别 | 坡 度 | 备 注
北京 | 干管、支管 干管、支管 (特殊情况下) | ＞0.0030 ＞0.0015 | 北京市《地下煤气管道设计施工验收技术规定》
上海 | 中压管 低压管 引入管 | ≥0.003 ≥0.005 ≥0.010 | 上海市标准《城市煤气、天然气管道工程技术规程》DCJ 08—10
沈阳 | 干管、支管 | 0.003～0.005 |
长春 | 干管 | ＞0.003 |
大连 | 干管、支管： 逆气流方向 顺气流方向 引入管 | ＞0.003 ＞0.002 ＞0.010 | 《煤气管道安全技术操作规程》
天津 |  | ＞0.003 | 天津市《煤气化工程管道安装技术规定》
中南地区 |  | ＞0.003 | 《城市煤气管道工程设计、施工、 验收规程》 (城市煤气协会中南分会)
四川省 |  | ＞0.003 | 《城市煤气输配及应用工程设计、安装、验收技术规程》
英国 | 配气干管支管 | 0.003 0.005 | 《配气干管规程》IGE／TD／3 《煤气支管规程》IGE／TD／4
日本 |  | 0.001～0.003 | 本支管指针(设计篇)
原苏联 | 室外地下煤气管道 | ≥0.002 | 《燃气供应建筑法规》CHnΠ2.04.08

6.3.7 地下燃气管道在堆积易燃、易爆材料和具有腐蚀性液体的场地下面通过时，不但增加管道负荷和容易遭受侵蚀，而且当发生事故时相互影响，易引起次生灾害。
燃气管道与其他管道或电缆同沟敷设时，如燃气管道漏气易引起燃烧或爆炸，此时将影响同沟敷设的其他管道或电缆使其受到损坏；又如电缆漏电时，使燃气管道带电，易产生人身安全事故。故对燃气管道说来不宜采取和其他管道或电缆同沟敷设；而把同沟敷设的做法视为特殊情况，必须提出充足的理由并采取良好的通风和防爆等防护措施才允许采用。

6.3.8 地下燃气管道不宜穿过地下构筑物，以免相互产生不利影响。当需要穿过时，穿过构筑物内的地下燃气管应敷设在套管内，并将套管两端密封，其一是为了防止燃气管被损或腐蚀而造成泄漏的气体沿沟槽向四周扩散，影响周围安全；其二若周围泥土流入安装后的套管内后，不但会导致路面沉陷，而且燃气管的防腐层也会受到损伤。
关于套管伸出构筑物外壁的长度原规范规定为不小于0.1m，考虑到套管与构筑物的交接处形成薄弱环节，并且由于伸出构筑物外壁长度较短，构筑物在维修或改建时容易影响燃气管道的安全，且对套管与构筑物之间采取防水渗漏措施的操作较困难，故修订时将套管伸出构筑物外壁的长度由原来的O.1m改为表6.3.3—1燃气管道与该构筑物的水平净距，其目的是为了更好地保护套管内的燃气管道和避免相互影响。

6.3.9 本条规定了燃气管道穿越铁路、高速公路、电车轨道或城镇主要干道时敷设要求。
套管内径裕量的确定应考虑所穿人的燃气管根数及其防腐层的防护带或导轮的外径、管道的坡度、可能出现的偏弯以及套管材料与顶管方法等因素。套管内径比燃气管道外径大1OOmm以上的规定系参照：①加拿大燃气管线系统规程中套管口径的规定：燃气管外径小于168.3mm时，套管内径应大于燃气管外径50mm以上；燃气管外径大于或等于168.3mm时，套管内径应大于燃气管外径75mm以上；②原苏联建筑法规关于套管直径应比燃气管道直径大1OOmm以上的规定；③我国西南地区的《城市煤气输配及应用工程设计、安装、验收技术规定》中关于套管内径应大于输气管外径1OOmm的规定等，是结合施工经验而定的。
燃气管道不应在高速公路下平行敷设，但横穿高速公路是允许的，应将燃气管道敷设在套管中，这在国外也常采用。
套管端部距铁路堤坡脚的距离要求是结合各地经验并参照“石油天然气管道保护条例第五章第二节第4条”的规定编制。

6.3.10 燃气管道通过河流时，目前采用的有穿越河底、敷设在桥梁上或采用管桥跨越等三种形式。一般情况下，北方地区由于气温较低，采用穿越河底者较多，其优点是不需保温与经常维修，缺点是施工费用高，损坏时修理困难。南方地区则采用敷设在桥梁上或采用管桥跨越形式者较多，例如上海市煤气和天然气管道通过河流采用敷设于桥梁上的方式很多。南京、广州、湘潭和四川亦有很多燃气管道采用敷设于桥梁上，其输气压力为0.1～1.6MPa。上述敷设于桥梁上的燃气管道在长期(有的已达百年)的运行过程中没有出现什么问题。利用桥梁敷设形式的优点是工程费用低，便于检查和维修。

上述敷设在桥梁上通过河流的方式实践表明有着较大的优点，但与《城市桥梁设计准则》原规定燃气管道不得敷设于桥梁上有矛盾。为此2001年6月5日由建设部标准定额研究所召开有建设部城市建设研究院、《城镇燃气设计规范》主编单位中国市政工程华北设计研究院和《城市桥梁设计准则》主编单位上海市政工程设计研究院，以及北京市政工程设计研究院、部分城市煤气公司、市政工程设计和管理部门等参加的协调会，与会专家经过讨论达成如下共识，一致认为“两个标准的局部修订协调应遵循以下三个原则：①安全适用、技术先进、经济合理；②必须符合国家有关法律、法规的规定；③必须采取具体的安全防护措施。确定条文改为：当条件许可，允许利用道路桥梁跨越河流时，必须采取安全防护措施。并限定燃气管道输送压力不应大于0.4MPa”。

本条文是按上述协调会结论和会后协调修订的，并补充了安全防护措施规定。

6.3.11 原规范规定燃气管道穿越河底时，燃气管道至规划河底的覆土深度只提出应根据水流冲刷条件确定并不小于O.5m，但水流冲刷条件的提法不具体又很难界定，此次修订增加了对通航河流及不通航河流分别规定了不同的覆土深度， 目的是不使管道裸露于河床上。另外根据有关河、港监督部门的意见，以往有些过河管道埋于河底，因未满足疏浚和投锚深度要求，往往受到破坏，故规定“对通航的河流还应考虑疏浚和投锚深度”。

6.3.12 对于穿越和跨越重要河流的燃气管道，从船舶运行与水流冲刷的条件看，要预计到它受到损坏的可能性，且损坏之后修复时间较长，而重要河流必然担负着运输等项重大任务，不能允许受到燃气管道破坏时的影响，为了当一旦燃气管道破坏时便于采取紧急措施，故规定在河流两侧均应设置阀门。

6.3.13 本条规定了阀门的布置要求。
在次高压、中压燃气干管上设置分段阀门，是为了便于在维修或接新管操作或事故时切断气源，其位置应根据具体情况而定，一般要掌握当两个相邻阀门关闭后受它影啊而停气的用户数不应太多。
将阀门设置在支管上的起点处，当切断该支管供应气时，不致影响干管停气；当新支管与干管连接时，在新文管上的起点处所设置的阀门，也可起到减少干管停气时间的作用。
在低压燃气管道上，切断燃气可以采用橡胶球阻塞等临时措施，故装设闸门的作用不大，且装设阀门增加投资、增加产生漏气的机会和日常维修工作。故对低压管道是否设置阀门不作硬性规定。

6.3.14 地下管道的检测管、凝水缸的排水管均设在燃气管道上方，且在车行道部分的燃气管经常遭受车辆的重压，由于检测和排水管口径较小，如不进行有效保护，容易受损， 因此应在其上方设置护罩。并且管口在护罩内也便于检测和排水时的操作。水封阀和阀门由于在检修和更换时人员往往罗至地下操作，设置护井可方便维修人员操作。

6.3.15 燃气管道沿建筑物外墙敷设的规定，是参照苏联建筑法规《燃气供应》CHnП2.04.08—87确定。其中“不应敷设燃气管道的房间”见本规范第10.2.14条。
与铁路、道路和其他管线交叉时的最小垂直净距是按《工业企业煤气安全规程》GB 6222和上海市的规定而定；与架空电力线最小垂直净距是按《66kV及以下架空电力线路设计规范》GB 50061—97的规定而定。


6.4 压力大于1.6MPa的室外燃气管道

6.4 压力大于1.6MPa的室外燃气管道

6.4.2、6.4.3 我国城镇燃气管道的输送压力均不高，本规范原规定的压力范围为小于或等于1.6MPa，保证管道安全除对管道强度、严密性有一定要求外，主要是控制管道与周围建筑物的距离，在实践中管道选线有时遇到困难。随着长输天然气的到来，输气压力必然提高，如果单纯保证距离则难以实施。在规范的修订中，吸收和引用了国外发达国家和我国GB 50251规范的成果，采取以控制管道自身的安全性主动预防事故的发生为主，但考虑到城市人员密集，交通频繁，地下设施多等特殊环境以及我国的实际情况，规定了适当控制管道与周围建筑物的距离(详见本规范第6.4.11和6.4.12条说明)，一旦发生事故时使恶性事故减少或将损失控制在较小的范围内。

控制管道自身的安全性，如美国联邦法规49号192部分《气体管输最低安全标准》、美国国家标准ANSI／ASME B31.8和英国气体工程师学会标准IGE／TD／1等，采用控制管道及构件的强度和严密性，从管材设备选用、管道设计、施工、生产、维护到更新改造的全过程都要保障好，是一个质量保障体系的系统工程。其中保障管道自身安全的最重要设计方法，是在确定管壁厚度时按管道所在地区不同级别，采用不同的强度设计系数(计算采用的许用应力值取钢管最小屈服强度的系数)。因此，管道位置的地区等级如何划分，各级地区采用多大的强度设计系数，就是问题要点。

管道地区等级的划分方法英国、美国有所不同，但大同小异。美国联邦法规和美国国家标准ANSI／ASME B31.8是按不同的独立建筑物(居民户)密度将输气管道沿线划分为四个地区等级，其划分方法是以管道中心线两侧各220码(约200m)范围内，任意划分为1英里(约1.6km)长并能包括最多供人居住独立建筑物(居民户)数量的地段，以此计算出该地段的独立建筑物(居民户)密度，据此确定管道地区等级；我国国家标准《输气管道工程设计规范》GB 50251的划分方法与美国法规和ANSI／ASME B31.8标准相同，但分段长度为2km；英国气体工程师学会标准IGE／TD／1是按不同的居民人数密度将输气管道沿线划分为三个地区等级，其划分方法是以管道中心线两侧各4倍管道距建筑物的水平净距(根据压力和管径查图)范围内，任意划分为1英里(约1.6km)长并能包括最多数量居民的地段，以此计算出该地段每公顷面积上的居民密度，并据此确定管道地区等级。从以上划分方法看，美国法规和标准划分合理，简单清晰，容易操作，故本规范管道地区等级的划分方法采用美国法规规定。
几个国家和地区管道地区分级标准和强度设计系数F详见表32。

表32 管道地区分级标准和强度设计系数F
标准及使用地 | 一级地区 | 二级地区 | 三级地区 | 四级地区
美国联邦法规49—192和标准 ANSI／ASME B 31.8 | 户数≤10 F＝0.72 | 10＜户数＜46 F＝0.6 | 户数≥46 F＝0.5 | 4层或4层122Jz建筑占多数的地区F＝0.4
英国气体工程师 学会IGE／TD／I标 准(第四版) | 户数＜54[注] F≤0.72 |  | 中间地区 F＝0.3 | 人口密度大，多层建筑多，交通频繁和地下设施多的城市或镇的中心区域管道压力 ≤1. 6MPa

续表32
标准及使用地 | 一级地区 | 二级地区 | 三级地区 | 四级地区
法国燃料气管线 安全规程 | 户数≤4 F＝0.73 | 4＜户数＜40 F＝0.6 | 户数≥40 F＝0.4
我国《输气管道 工程设计规范》GB 50251 | 户数≤12 [注] F＝0.72 | 12＜户数＜80 [注] F＝0.6 | 户数≥80[注]F＝0.5 | 4层或4层以上建筑普遍集中、交通频繁、地下设施多的地区F＝0.4
香港中华煤气 公司 | 户数＜54[注] F≤0.72 |  | 中间地区 F＝0.3 | 本岛区管道压力≤0.7MPa
多伦多燃气公司 |  |  | 多伦多市市区F＝0.3
洛杉矶南加州燃气公司 | 没有人住的 地区 F＝0.72 |  | 低层建筑 (≤3层)为 主的地区 F＝0.5 | 多层建筑为主的地区F＝0.4
本规范采用值 | 户数≤12 F＝0.72 | 12＜户数＜80 F＝0.6 | 户数≥80的 中间地区 F＝0.4 | 4层或4层以上建筑普遍且占多数、交通频繁、地下设施多的城市中心城区(或镇的中心区域等)。F＝0.3

注：为了便于对比，我们均按美国标准要求计算，即折算为沿管道两边宽各200m，长1600m面积内(64×104m2)的户数计算(多单元住宅中，每一个独立单元按1户计算，每1户按3人计算)。表中的“户数”在各标准中表达略有不同，有“居民户数”、 “居住建筑物数”和“供人居住的独立建筑物数”等。

从表32可知，各标准对各级地区范围密度指数和描述是不尽相同的。在第6.4.3条第2款地区等级的划分中：
1、2 项从美国、英国、法国和我国GB 50251标准看，一级和二级地区的范围密度指数相差不大， (其中GB 50251的二级地区密度指数相比国外标准差别稍大一些，这是编制该规范时根据我国农村实际情况确定的)。本规范根据上述情况，对一级和二级地区的范围密度指数取与GB 50251相同。

3 三级地区是介于二级和四级之间的中间地区。指供人居住的建筑物户数在80或80以上，但又不够划分为四级地区的任一地区分级单元。
另外，根据美国标准ANSI／ASME B31.8，工业区应划为三级地区；根据美国联邦法规49—192，对距人员聚集的室外场所100码(约91m)范围也应定为三级地区；本规范均等效采用(取为90m)，人员聚集的室外场所是指运动场、娱乐场、室外剧场或其他公共聚集场所等。

4 根据英国标准IGE／TD／1(第四版)对燃气管道的T级地区(相当于本规范的四级地区)规定为“人口密度大，多层建筑多，交通频繁和地下服务设施多的城市或镇的中心区域”。并规定燃气管道的压力不大于1.6MPa，强度设计系数F一般不大于0.3等，更加符合城镇的实际情况和有利于安全，因而本规范对四级地区的规定采用英国标准。其中“多层建筑多”的含义明确为4层或4层以上建筑物(不计地下室层数)普遍且占多数；“城市或镇的中心区域”的含义明确为“城市中心城区(或镇的中心区域等)”。从而将4层或4层以上建筑物普遍且占多数的地区分为：城市的中心城区(或镇的中心区域等)和城市管辖的(或镇管辖的)其他地区两种情况，区别对待。在此需要进一步说明的是：
1)管道经过城市的中心城区(或镇的中心区域等)且4层或4层以上建筑物普遍且占多数同时具备才被划入管道的四级地区。
2)此处除指明包括镇的中心区域在内外，凡是与镇相同或比镇大的新城区、卫星城的中心区域等是否属于管道的四级地区，也应根据四级地区的地区等级划分原则确定。
3)对于城市的非中心城区(或镇的非中心区域等)地上4层或4层以上建筑物普遍且占多数的燃气管道地区，应划人管道的三级地区，其强度设计系数F＝0.4，这与《输气管道设计规范》GB 50251中的燃气管道四级地区强度系数F是相同的。
4)城市的中心城区(不包括郊区)的范围宜按城市规划并应由当地城市规划部门确定。据了解：例如：上海市的中心城区规划在外环道路以内(不包括外环道路红线内)。又如：杭州市的中心城区规划在距外环道路内侧最少100m以内。
5)“4层或4层以上建筑物普遍且占多数”可按任一地区分级单元中燃气管道任一单侧4层或4层以上建筑物普遍且占多数，即够此项条件掌握。建筑物层数的计算除不计地下室层数外，顶层为平常没有人的美观装饰观赏间、水箱间等时可不计算在建筑物层数内。
第6.4.3条第4款，关于今后发展留有余地问题，其中心含义是在确定地区等级划分时，应适当考虑地区今后发展的可能性，如果在设计一条新管道时，看到这种将来的发展足以改变该地区的等级，则这种可能性应在设计时予以考虑。至于这种将来的发展考虑多远，是远期、中期或近期规划，应根据具体项目和条件确定，不作统一规定。

6.4.4 本条款是对高压燃气管道的材料提出的要求。
2 钢管标准《石油天然气工业输送钢管交货技术条件第1部分：A级钢管》GB／T 9711.1中L175级钢管有三种与相应制造工艺对应的钢管：无缝钢管、连续炉焊钢管和电阻焊钢管。其中连续炉焊钢管因其焊缝不进行无损检测，其焊缝系数仅为0.6，并考虑到175级钢管强度较低，不适用于高压燃气管道，因此规定高压燃气管道材料不应选用GB／T 9711.1标准中的L175级钢管。为便于管材的设计选用，将该条款规定的标准钢管的最低屈服强度列于表33。

表33 钢管的最低屈服强度
钢级或钢号 |  |  |  | 最低屈服强度①
GB／T 9711.1 | GB／T 9711.2 | ANSI／APl5L9 | GB／T 8163 | δs(Rt0.5)，(Mpa)
L210 |  | A |  | 210
L245 | L245… | B |  | 245
L290 | L290… | X42 |  | 290
L320 |  | X46 |  | 320
1360 | L360… | X52 |  | 360
L390 |  | X56 |  | 390
L415 | L415… | X60 |  | 415
L450 | L450… | X65 |  | 450
L485 | L485… | X70 |  | 485
L555 | L555… | X80 |  | 555
 |  |  | 10 | 205
 |  |  | 20 | 245
 |  |  | Q295 | 295(S＞16时，285)③
 |  |  | Q345 | 325(S＞16时，315)

注：①GB／T9711.1、GB／T9711.2标准中，最低屈服强度即为规定总伸长应力Rt0.5。
②在此列出与GB／T 9711.1、GB／T 9711.2对应的ANSI／APl5L类似钢级，引自标准GB／T 9711.1、佃／T 9711：2标准的附录。
③S为钢管的公称壁厚。

3 材料的冲击试验和落锤撕裂试验是检验材料韧性的试验。冲击试验和落锤撕裂试验可按照《石油天然气工业输送钢管交货技术条件第1部分：A级钢管》GB／T 9711.1标准中的附录D补充要求SR3和SR4或《石油天然气工业输送钢管交货技术条件第2部分：B级钢管》GB／T 9711.2标准中的相应要求进行。GB／T 9711.2标准将韧性试验作为规定性要求，GB／T 9711.1将其作为补充要求(由订货协议确定)，GB／T 8163未提这方面要求。试验温度应考虑管道使用时和压力试验(如果用气体)时预测的最低金属温度，如果该温度低于标准中的试验温度(GB／t 9711.1为10℃，GB／T 9711.2为0℃)，则试验温度应取该较低温度。

6.4.5 管道的抗震计算可参照国家现行标准《输油(气)钢质管道抗震设计规范》SY／T 0450。

6.4.6 直管段的计算壁厚公式与《输气和配气管线系统》AS-MEB31.8、《输气管道工程设计规范》GB 50251等规范中的壁厚计算式是一致的。该公式是采用弹性失效准则，以最大剪应力理论推导得出的壁厚计算公式。因城镇燃气温度范围对管材强度没有影响，故不考虑温度折减系数。在确定管道公称壁厚时，一般不必考虑壁厚附加量。对于钢管标准允许的壁厚负公差，在确定强度设计系数时给予了适当考虑并加了裕量；对于腐蚀裕量，因本规范中对外壁防腐设计提出了要求，因此对外壁腐蚀裕量不必考虑，对于内壁腐蚀裕量可视介质含水分多少和燃气质量酌情考虑。

6.4.7 经冷加工的管子又经热处理加热到一定温度后，将丧失其应变强化性能，按国内外有关规范和资料，其屈服强度降低约25％，因此在进行该类管道壁厚计算或允许最高压力计算时应予以考虑。条文中冷加工是指为使管子符合标准规定的最低屈服强度而采取的冷加工(如冷扩径等)，即指利用了冷加工过程所提高强度的情况。管子威弯的加热温度一般为800～1000℃，对于热处理状态管子，热弯过程会使其强度有不同程度的损失，根据ASMEB31.8及一些热弯管机械性能数据，强度降低比率按25％考虑。

6.4.8 强度设计系数F，根据管道所在地区等级不同而不同。并根据各国国情(如地理环境、人口等)其取值也有所不同。几个国家管道地区分级标准和强度设计系数F的取值情况详见表32。
1 从美国、英国、法国和我国GB 50251标准看，对一级和二级地区的强度设计系数的取值基本相同，本规范也取为0.72和0.60，与上述标准相同。

2 对三级地区，英国标准比法国、美国和我国GB 50251标准控制严，其强度设计系数依次分别为0.3、0.4、0.5、0.5。考虑到对于城市的非中心城区(或镇的非中心区域等)地上4层或4层以上建筑物普遍且占多数的燃气管道地区，已划人管道的三级地区；对于城市的中心城区(或镇的中心区域等)三级和四级地区的分界线主要是以4层或4层以上建筑是否普遍且占多数为标准，而我国每户平均住房面积比发达国家要低很多，同样建筑面积的一幢4层楼房，我国的住户数应比发达国家多，而其他小于或等于3层的低层建筑，在发达国家大多是独门独户，我国则属多单元住宅居多，因而当我国采用发达国家这一分界线标准时，不少划人三级地区的地段实际户数已相当于进入发达国家四级地区规定的户数范围(地区分级主要与户数有关，但为了统计和判断方便又常以住宅单元建筑物数为尺度)；参考英国、法国、美国标准和多伦多、香港等地的规定，本规范对三级地区强度设计系数取为0.4。

3 对四级地区英国标准比法国、美国和我国GB 50251标准控制更严，这是由于英国标准提出四级地区是指城市或镇的中心区域且多层建筑多的地区(本规范已采用)，同时又规定燃气管道压力不应超过1.6MPa(最近该标准第四版已由0.7MPa改为1.6MPa)。由于管道敷设有最小壁厚的规定，按L245级钢管和设计压力1.6MPa时反算强度设计系数约为0.10～0.38，一般比其他标准0.4低很多。香港采用英国标准，多伦多燃气公司市区燃气管道强度设计系数采用0.3。我国是一个人口众多的大国，城市人口(特别是四级地区)普遍比较密集，多层和高层建筑较多，交通频繁，地下设施多，高压燃气管道一旦破坏，对周围危害很大，为了提高安全度，保障安全，故要适当降低强度设计系数，参考英国标准和多伦多燃气公司规定，本规范对四级地区取为0.3。

6.4.9 本条根据美国联邦法规49—192和我国GB 50251标准并结合第6.4.8条规定确定。

6.4.11、6.4.12 关于地下燃气管道到建筑物的水平净距。控制管道自身安全是从积极的方面预防事故的发生，在系统各个环节都按要求做到的条件下可以保障管道的安全。但实际上管道难以做到绝对不会出现事故，从国内和国外的实践看也是如此，造成事故的主要原因是：外力作用下的损坏，管材、设备及焊接缺陷，管道腐蚀，操作失误及其他原因。外力作用下的损坏常常和法制不健全、管理不严有关，解决尚难到位；管材、设备和施工中的缺陷以及操作中的失误应该避免，但也很难杜绝；管道长期埋于地下，目前城镇燃气行业对管内、外的腐蚀情况缺乏有效的检测手段和先进设备，管道在使用后的质量得不到有效及时的监控，时间一长就会给安全带来隐患；而城市又是人群集聚之地，交通频繁、地下设施复杂，燃气管道压力越来越高，一旦破坏、危害甚大。因此，适当控制高压燃气管道与建筑物的距离，是当发生事故时将损失控制在较小范围，减少人员伤亡的一种有效手段。在条件允许时要积极去实施，在条件不允许时也可采取增加安全措施适当减少距离，为了处理好这一问题，结合国情，在本规范第6.4.11条、6.4.12条等效采用了英国气体工程师学会IGE／TD／1《高压燃气输送钢管》标准的成果。

1 从表6.4.11可见，由于高压燃气管道的弹性压缩能量主要与压力和管径有关，因而管道到建筑物的水平净距根据压力和管径确定。

2 三级地区房屋建筑密度逐渐变大，采用表6.4.11的水平净距有困难，此时强度设计系数应取0.4(IGE／TD／1标准取0.3)，即可采用表6.4.12(此时在一、二区也可采用)。其中：
1)采取行之有效的保护措施，表6.4.12中A行管壁厚度小于9.5mm的燃气管道可采用B行的水平净距。 据IGE／TD／1标准介绍， “行之有效的保护措施”是指沿燃气管道的上方设置加强钢筋混凝土板(板应有足够宽度以防侧面侵入)或增加管壁厚度等措施，可以减少管道被破坏，或当管壁厚度达到9.5mm以上后可取得同样效果。因此在这种条件下，可缩小高压燃气管道到建筑物的水平净距。对于深用B行的水平净距有困难的局部地段，可将管壁厚度进一步加厚至不小于11.9mm后可采用C行的冰平净距。
2)据英国气体工程师学会人员介绍：经实验证明，在三级地区允许采用的挖土机，不会对强度设计系数不大于0.3(本规范取为0.4)管壁厚度不小于11.9mm的钢管造成破坏，因此采用强度设计系数不大于0.3(本规范为0.4)管壁厚度不小于11.9mm的钢管(管道材料钢级不低于L245)，基本上不需要安全距离，高压燃气管道到建筑物3m的最小要求，是考虑挖土机的操作规定和日常维修管道的需要以及避免以后建筑物拆建对管道的影响。如果采用更高强度的钢管，原则上可以减少管壁的厚度(采用比11.9mm小)，但采用前，应反复对它防御挖土机破坏管道的能力作出验证。

6.4.14、6.4.15 这两条对不同压力级别燃气管道的宏观布局作了规定，以便创造条件减少事故及危害。规定四级地区地下燃气管道输配压力不宜大于1.6MPa，高压燃气管道不宜进入四级地区，不应从军事设施、易燃易爆仓库、国家重点文物保证区、机场、火车站、码头通过等，都是从有利于安全上着眼。但以上要求在受到条件限制时也难以实施(例如有要求燃气压力为高压A的用户就在四级地区，不得不从此通过，否则就不能供气或非常不合理等)。故本规范对管道位置布局只是提倡但不作硬性限制，对这些个别情况应从管道的设计、施工、检验、运行管理上加强安全防护措施，例如采用优质钢管、强度设计系数不大于O.3、防腐等级提高、分段阀门采用遥控或自动控制、管道到建筑物的距离予以适当控制、严格施工检验、管道投产后对管道的运行状况和质量监控检查相对多一些等。

“四级地区地下燃气管道输配压力不应大于4.0MPa(表压)”这一规定，在一般情况下应予以控制，但对于大城市，如经论证在工艺上确实需要且在技术、设备和管理上有保证，并经城市建设主管部门批准，压力大于4.0MPa的燃气管道也可进入四级地区，其设计宜按《输气管道工程设计规范》GB 50251并参照本规范4.oMPa燃气管道的有关规定执行(有关规定主要指：管道强度设计系数、管道距建筑物的距离等)。

第6.4.15条中高压A燃气管道到建筑物的水平净距30m是参考温哥华、多伦多市的规定确定的。几个城市高压燃气管道到建筑物的净距见表34。

表34 几个城市高压燃气管道到建筑物的水平净距
城市或标准 | 管道压力、管径与到建筑物的水平净距 | 备 注
温哥华 | 管道输气压力3.45MPa至建筑物净距约为30m(100英尺) | 经过市区
多伦多 | 管道输气压力小于或等于4.48MPa至建筑物净距约为30m(100英尺) | 经过市区
洛杉矶 | 管道输气压力小于或等于3.17MPa至建筑物净距约为6～9m(20～30英尺) | 洛杉矶市区90％以上为三级地区(估计)
香港 | 管道输气压力3.5MPa，采用AP15LX42 钢材，管径DN700，壁厚12.7mm。至建 筑物净距最小为3m | 在三级或三级以下地区敷设，不进入居民点和四级地区

本条中所述“对燃气管道采取行之有效的保护措施”，是指沿燃气管道的上方设置加强钢筋混凝土板(板应有足够宽度以防侧面侵入)或增加管壁厚度等措施。

6.4.16 在特殊情况下突破规范的设计今后可能会遇到，本条等效采用英国IGE／TD／1标准，对安全评估予以提倡，以利于我国在这方面制度和机构的建设。承担机构应具有高压燃气管道评估的资质、并由国家有关部门授权。

6.4.18 管道附件的国家标准目前还不全，为便于设计选用，列入了有关行业标准。

6.4.19 本条对高压燃气管道阀门的设置提出了要求。
1 分段阀门的最大间距是等效采用美国联邦法规49的规定。

6.4.20 对于管道清管装置工程设计中已普遍采用。而电子检管目前国内很少见。电子检管现在发达国家已日益普遍，已被证实为一有效的管道状况检查方法，且无需挖掘或中断燃气供应。对暂不装设电子检管装置的高压燃气管道，宜预留安装电子检管器收发装置的位置。


6.5 门站和储配站

6.5 门站和储配站

6.5.1 本节规定了门站和储配站的设计要求。
在城镇输配系统中，门站和储配站根据燃气性质、供气压力、系统要求等因素，一般具有接收气源来气，控制供气压力、气量分配、计量等功能。当接收长输管线来气并控制供气压力、计量时，称之为门站。当具有储存燃气功能并控制供气压力时，称之为储配站。两者在设计上有许多共同的相似之处，为使规范简洁起见，本次修改将原规范第5.4节和5.5节合并。
站内若设有除尘、脱萘；脱硫、脱水等净化装置，液化石油气储存，增热等设施时，应符合本规范其他章节相应的规定。

6.5.2 门站和储配站站址的选择应征得规划部门的同意并批准。在选址时，如果对站址的工程地质条件以及与邻近地区景观协调等问题注意不够，往往增大了工程投资又破坏了城市的景观。
6 国家标准《建筑设计防火规范》GB 50016规定了有关要求。

6.5.3 为了使本规范的适用性和针对性更强，制定了表6.5.3。
此表的规定与《建筑设计防火规范》的规定是基本一致的。表中的储罐容积是指公称容积。

6.5.4 本条的规定与《建筑设计防火规范》的规定是一致的。
5 《建筑设计防火规范》GB 50016规定了有关要求。

6.5.5 本条规定了站区总图布置的相关要求。

6.5.7 本条规定了门站和储配站的工艺设计要求。
3 调压装置流量和压差较大时，由于节流吸热效应，导致气体温度降低较多，常常引起管壁外结露或结冰，严重时冻坏装置，故规定应考虑是否设置加热装置。
7 本条系指门站作为长输管道的末站时，将清管的接收装置与门站相结合时布置紧凑，有利于集中管理，是比较合理的，故予以推荐。但如果在长输管道到城镇的边上，由长输管道部门在城镇边上又设有调压计量站时，则清管器的接收装置就应设在长输管道部门的调压计量站，而不应设在城镇的门站。
8 当放散点较多且放散量较大时，可设置集中放散装置。

6.5.10 本条规定了燃气储存设施的设计要求。
2 鉴于储罐造价较高而各型储罐造价差异也较大，因此在确定储气方式及储罐型式时应进行技术经济比较。
3 各种储罐的技术指标随单体容积增加而显著改善。在确定各期工程建罐的单体容积时，应考虑储罐停止运行(检修)时供气系统的调度平衡，以防止片面追求增加储罐单体容积。
4 罐区排水设施是指储罐地基下沉后应能防止罐区积水。

6.5.11 本条规定了低压储气罐的工艺设计要求。
2 为预防出现低压储气罐顶部塌陷而提出此要求。
4 湿式储气罐水封高度一般规定应大于最大工作压力(以Pa表示)的1.5倍，但实际证明这一数值不能满足运行要求，故本规范提出应经计算确定。
7 干式储气罐由于无法在罐顶直接放散，故要求另设紧急放散装置。
8 为方便于式储气罐检修，规定了此条要求。

6.5.12 本条规定了高压储气罐的工艺设计要求。
1 由于进、出气管受温度、储罐沉降、地震影响较大，故规定宜进行柔性计算。
4 高压储气罐开孔影响罐体整体性能。
5 高压储罐检修时，由于工艺所限，罐内余气较多，故规定本条要求。可采用引射器等设备尽量排空罐内余气。
6 大型球罐(3000m3以上)检修时罐内余气较多，为排除罐内余气，可设置集中放散装置。表6.5.12—1中的“路边”对公路是指用地界，对城市道路是指道路红线。

6.5.14 本条规定了燃气加压设备选型的要求。
3 规定压缩机组设置备用是为了保证安全和正常供气。“每1～5台燃气压缩机组宜另设1台备用”。这是根据北京、上海、天津与沈阳等地的备用机组的设置情况而规定的。如北京东郊储配站第一压缩车间的8台压缩机组中有2台为备用；天津千米桥储配站设计的14台压缩机组中有3台备用；上海水电路储配站的6台压缩机中有1台为备用等。从多年实际运行经验来看，上述各地备用数量是能适应生产要求的。

6.5.15 本条规定了压缩机室的工艺设计要求。
1、3 系针对工艺管道施工设计有时缺少投产置换及停产维修时必需的管口及管件而作出此规定。
4 规定“压缩机宜采取单排布置”，这样机组之间相互干扰少，管理维修方便，通风也较好。但考虑新建、扩建时压缩机室的用地条件不尽相同，故规定“宜”。

6.5.16 按照《建筑设计防火规范》GB 50016要求，压缩机室与控制室之间应设耐火极限不低于3h的非燃烧墙。但是为了便于观察设备运转应设有生产必需的隔声玻璃窗。本条文与《工业企业煤气安全规程》GB 6222—86第5.2.1条要求是一致的。

6.5.19 1此款与《建筑设计防火规范》GB 50016的规定是一致的。
储配站内设置的燃气气体储罐类型一般按压力分为两大类，即常压罐(压力小于10kPa)和压力罐(压力通常为0.5～1.6MPa)。常压罐按密封形式可分为湿式和干式储气罐，其储气几何容积是变化的，储气压力变化很小。压力罐的储气容积是固定的，其储气量随储气压力变化而变化。
从燃气介质的性质来看，与液态液化石油气有较大的差别。气体储罐为单相介质储存，过程无相变。火灾时，着火部位对储罐内的介质影响较小，其温度、压力不会有较大的变化。从实际使用情况看，气体储罐无大事故发生。因此，气体储罐可以不设置固定水喷淋冷却装置。
由于储罐的类型和规格较多，消防保护范围也不尽相同，表6.5.19的消防用水量，系指消火栓给水系统的用水量，是基本安全的用水量。

6.5.20 原规范规定门站储配站为“一级负荷”主要是为了提高供气的安全可靠性。实际操作中，要达到“一级负荷”(应由两个电源供电，当一个电源发生故障时，另一个电源不应同时受到损坏)的电源要求十分困难，投资很大。“二级负荷”(由两回线路供电)的电源要求从供电可靠性上完全满足燃气供气安全的需要，当采用两回线路供电有困难时，可另设燃气或燃油发电机等自备电源，且可以大大节省投资，可操作性强。

6.5.21 本条是在《爆炸和火灾危险环境电力装置设计规范》GB 50058的基础上，结合燃气输配工程的特点和工程实践编制的。根据GB 50058的有关内容，本次修订将原规范部分爆炸危险环境属“1区”的区域改为“2区”。由于爆炸危险环境区域的确定影响因素很多，设计时应根据具体情况加以分析确定。


6.6 调压站与调压装置

6.6 调压站与调压装置

6.6.2 调压装置的设置形式多种式样，设计时应根据当地具体情况，因地制宜地选择采用，本条对调压装置的设置形式(不包括单独用户的专用调压装置设置形式)及其条件作了一般规定。调压装置宜设在地上，以利于安全和运行、维护。其中：
1 在自然条件和周围环境条件许可时，宜设在露天。这是较安全和经济的形式。对于大、中型站其优点较多。
2、3 在环境条件较差时，设在箱子内是一种较经济适用的形式。分为调压箱(悬挂式)和调压柜(落地式)两种。对于中、小型站优点较多。具体做法见第6.6.4条。
4 设在地上单独的建筑物内是我国以往用得较多的一种形式(与采用人工煤气需防冻有关)。
5、6 当受到地上条件限制燃气相对密度不大于0.75，巳压力不高时才可设置在地下，这是一种迫不得已才采用的形式。但相对密度大于0.75时，泄漏的燃气易集聚，故不得设于地下室、半地下室和地下箱内。

6.6.3 本条调压站(含调压柜)与其他建、构筑物水平净距的规定，是参考了荷兰天然气调压站建设经验和规定，并结合我国实践，对原规范进行了补充和调整。表6.6.3中所列净距适用于按规范建设与改造的城镇，对于无法达到该表要求又必须建设的调压站(含调压柜)，本规范留有余地，提出采取有效措施，可适当缩小净距。有效措施是指：有效的通风，换气次数每小时不小于3次；加设燃气泄漏报警器；有足够的防爆泄压面积(泄爆方向有必要时还应加设隔爆墙)；严格控制火源等。各地可根据具体情况与有关部门协调解决。表6.6.3中的“一类高层民用建筑”详见现行国家标准《高层民用建筑设计防火规范》GB 50045—95第3.0.1条(2005年版)。

6.6.4 本条是调压箱和调压柜的设置要求。其中体积大于1.5m3调压柜爆炸泄压口的面积要求，是等效采用英国气体工程师学会标准IGE／TD／10和香港中华煤气公司的规定，当爆炸时能使柜内压力不超过3.5kPa，并不会对柜内任何部分(含仪表)造成损坏。
调压柜自然通风口的面积要求，是等效采用荷兰天然气调压站(含调压柜)的建设经验和规定。

6.6.6 “单独用户的专用调压装置”系指该调压装置主要供给一个专用用气点(如一个锅炉房、一个食堂或一个车间等)，并由该用气点兼管调压装置，经常有人照看，且一般用气量较小，可以设置在用气建筑物的毗连建筑物内或设置在生产车间、锅炉房及其他生产用气厂房内。对于公共建筑也可设在建筑物的顶层内，这些做法在国内外都有成熟的经验，修订时根据国内的实践经验，补充了设在用气建筑物的平屋顶上的形式。

6.6.8 我国最早使用调压器(箱)的省份都在南方，其环境温度影响较小。北方省份使用调压箱时，则环境温度的影响是不可低估的。对于输送干燃气应主要考虑环境温度，介质温度对调压器皮膜及活动部件的影响；而对于输送湿燃气，应防止冷凝水的结冻；对于输送气态液化石油气，应防止液化石油气的冷凝。

6.6.10 本条规定了调压站(或调压箱或调压柜)的工艺设计要求。
1 调压站的工艺设计主要应考虑该调压站在确保安全的条件下能保证对用户的供气。有些城市的区域调压站不分情况均设置备用调压器，这就加大了一次性建设投资。而有些城市低压管网不成环，其调压器也不设旁通管，一旦发生故障只能停止供气，更是不可取的。对于低压管网不成环的区域调压站和连续生产使用的用户调压装置宜设置备用调压器，比之旁通管更安全、可靠。

2、3 调压器的附属设备较多，其中较重要的是阀门，各地对于调压站外设不设阀门有所争议。本条根据多数意见并参考国外规范，对高压和次高压室外燃气管道使用“必须”用语，而对中压室外进口燃气管道使用“应”的用语给予强调。并对阀门设置距离提出要求，以便在出现事故时能在室外安全操作阀门。

6 调压站的超压保护装置种类很多，目前国内主要采用安全水封阀，适用于放散量少的情况，一旦放散量较多时对环境的污染及周围建筑的火灾危险性是不容忽视的，一些管理部门反映，在超压放散的同时，低压管道压力仍然有可能超过5000Pa，造成一些燃气表损坏漏气事故，说明放散法并不绝对安全，设计宜考虑使用能快速切断的安全阀门或其他防止超压的设备。调压的安全保护装置提倡选用人工复位型，在人工复位后应对调压器后的管道设备进行检查，防止发生意外事故。

本款对安全保护装置(切断或放散)的启动压力规定，是等效采用美国联邦法规49—192《气体管输最低安全标准》的规定。

6.6.12 本条规定了地上式调压站的建筑物设计要求。
3 关于地上式调压站的通风换气次数，曾有过不同规定。北京最初定为每小时6次，但冬季感到通风面积太大，操作人员自动将进风孔堵上；后改为3次，但仍然认为偏大。上海地上调压站室内通风换气次数为2次，他们认为是能够满足运行要求的，冬季最冷的时候，调压器皮膜虽稍感有些僵硬，但未影响使用。《原苏联建筑法规》对地上调压站室内通风换气定为每小时3次。
原上海市煤气公司曾用“臭敏检漏仪”对调压站室内煤气(人工煤气)浓度进行测定，在正常情况下(通风换气为每小时2次)，地上调压站室内空气中的煤气含量是极少的，详见表35。
综上所述，对地上式调压站室内通风换气次数规定为每小时不应小于2次。

表35 上海市部分调压站室内煤气浓度的测定记录(体积分数)
时间 煤气浓度 高压站地址 | 刚打开时 | 5min后 | 1Omin后 | 15min后 | 调压站形式
宜川四村 | 0 | 0 | 0 | 0 | 地上式
大陆机器厂光复西路 | 0 | 0 | 0 | 0 | 地上式
横滨路；四川北路 | 0.2／1000 | 0 | 0 | 0 | 地上式
常熟路、淮海中路 | 80／1000 | 18／1000 | 12／1000 | 4／1000 | 地下式
江西中路、武昌路 | 2.4／1000 | 2／1000 | 2／1000 | 1.4／1000 | 地下式

6.6.13 我国北方城镇燃气调压站采暖问题不易解决，所以本条规定了使用燃气锅炉进行自给燃气式的采暖要求，以期在无法采用集中供热时用此办法解决实际问题，对于中、低调压站，宜采用中压燃烧器作自给燃气式采暖锅炉的燃烧器，可以防止调压器故障引起停止供热事故。
调压器室与锅炉室门、窗开口不应设置在建筑物的同一侧；烟囱出口与燃气安全放散管出口的水平距离应大于5m；这些都是防止发生事故的措施，应予以保证。

6.6.14 本条给出地下式调压站的建筑要求。设计中还应提出调压器进、出口管道与建筑本身之间的密封要求，以防地下水渗漏事故。

6.6.15 当调压站内外燃气管道为绝缘连接时，室内静电无法排除，极易产生火花引起事故，因此必须妥善接地。


6.7 钢质燃气管道和储罐的防腐

6.7 钢质燃气管道和储罐的防腐

6.7.1 金属的腐蚀是一种普遍存在的自然现象，它给人类造成的损失和危害是十分巨大的。据国家科委腐蚀科学学科组对200多个企业的调查表明，腐蚀损失平均值占总产值的3.97％。某市一条ф325输气干管，输送混合气(天然气与发生炉煤气)，使用仅4年曾3次爆管，从爆管的部位查看，管内壁下部严重腐蚀，腐蚀麻坑直径5～14mm，深度达2mm，严重的腐蚀是引起爆管的直接原因。
设法减缓和防止腐蚀的发生是保证安全生产的根本措施之一，对于城镇燃气输配系统的管线、储罐、场站设备等都需要采用优质的防腐材料和先进的防腐技术加以保护。对于内壁腐蚀防治的根本措施是将燃气净化或选择耐腐蚀的材料以及在气体中加入缓蚀剂；对于净化后的燃气，则主要考虑外壁腐蚀的防护。本条明确规定了对钢质燃气管道和储罐必须进行外防腐，其防腐设计应符合《城镇燃气埋地钢质管道腐蚀控制技术规程》CJJ 95和《钢质管道及储罐腐蚀控制工程设计规范》SY 0007的规定。

6.7.2 关于土壤的腐蚀性，我国还没有一种统一的方法和标准来划分。目前国内外对土壤的研究和统计指出，土壤电阻率、透气性、湿度、酸度、盐分、氧化还原电位等都是影响土壤腐蚀性的因素，而这些因素又是相互联系和互相影响的，但又很难找出它们之间直接的，定量的相关性。所以，目前许多国家和我国也基本上采用土壤电阻率来对土壤的腐蚀性进行分级，表36列出的分级标准可供参考。

表36 土壤腐蚀等级划分参考表
等级 电阻率(Ω／m) 国别 | 极 强 | 强 | 中 | 弱 | 极弱
美国 | ＜20 | 20～45 | 45～60 | 60～100 |
原苏联 | ＜5 | 5～10 | 10～20 | 20～100 | ＞100
中国 |  | ＜20 | 20～50 | ＞50 |
注：中国数据摘自SY 0007规范。

土壤电阻率和土壤的地质、有机质含量、含水量、含盐量等有密切关系，它是表示土壤导电能力大小的重要指标。测定土壤电阻率从而确定土壤腐蚀性等级，这为选择防腐蚀涂层的种类和结构提供了依据。

6.7.3 随着科学技术的发展，地下金属管道防腐材料已从初期单一的沥青材料发展成为以有机高分子聚合物为基础的多品种、多规格的材料系列，各种防腐蚀涂层都具有自身的特点及使用条件，各类新型材料也具有很大的竞争力。条文中提出的外防腐涂层的种类，在国内应用较普遍。因它们具有技术成熟，性能较稳定，材料来源广，施工方便，防腐效果好等优点，设计人员可视工程具体情况选用。另外也可采用其他行之有效的防腐措施。

6.7.4 地下燃气管道的外防腐涂层一般采用绝缘层防腐，但防腐层难免由于不同的原因而造成局部损坏，对于防腐层已被损坏了的管道，防止电化学腐蚀则显得更为重要。美国、日本等国都明确规定了采用绝缘防腐涂层的同时必须采用阴极保护。石油、天然气长输管道也规定了同时采用阴极保护。实践证明，采取这一措施都取得了较好的防护效果。阴极保护法已被推广使用。
阴极保护的选择受多种因素的制约，外加电流阴极保护和牺牲阳极保护法各自又具有不同的特性和使用条件。从我国当前的实际情况考虑，长输管道采用外加电流阴极保护技术上是比较成熟的，也积累了不少的实践经验；而对于城镇燃气管道系统，由于地下管道密集，外加电流阴极保护对其他金属管道构筑物干扰大、互相影响，技术处理较难，易造成自身受益，他家受害的局面。而牺牲阳极保护法的主要优点在于此管道与其他不需要保护的，金属管道或构筑物之间没有通电性，互相影响小，因此提出城市市区内埋地敷设的燃气干管宜选用牺牲阳极保护。

6.7.5 接地体是埋人地中并直接与大地接触的金属导体。它是电力装置接地设计主要内容之一，是电力装置安全措施之一。其埋设地位置和深度、形式不仅关系到电力装置本身的安全问题，而且对地下金属构筑物都有较大的影响，地下钢质管道必将受其影响，交流输电线路正常运行时，对与它平行敷设的管道将产生于扰电压。据资料介绍，对管道的每10V交流干扰电压引起的腐蚀，相当于O.5V的直流电造成的腐蚀。在高压配电系统中，甚至可产生高达几十伏的干扰电压。另外，交流电力线发生故障时，对附近地下金属管道也可产生高压感应电压，虽是瞬间发生，也会威胁人身安全，也可击穿管道的防腐涂层，故对此作了邀一规定。


6.8 监控及数据采集

6.8 监控及数据采集

6.8.1 城市燃气输配系统的自动化控制水平，已成为城市燃气现代化的主要标志。为了实现城市燃气输配系统的自动化运行，提高管理水平，城市燃气输配系统有必要建设先进的控制系统。

6.8.2 电子计算机的技术发展很快。作为城市燃气输配系统的自动化控制系统，必须跟上技术进步的步伐，与同期的电子技术此平同步。

6.8.4 监控及数据采集(SCADA)系统一般由主站(MTU)和远端站(RTU)组成，远端站一般由微处理机(单板机或单片机)加上必要的存储器和输入／输出接口等外围设备构成，完成数据采集或控制调节功能，有数据通信能力。所以，远端站是一种前端功能单元，应该按照气源点、储配站、调压站或管网监测点的不同参数测、控或调节需要确定其硬件和软件设计。主站一般由微型计算机(主机)系统为基础构成，特别对图像显示部分的功能应有新扩展，以使主站适合于管理监视的要求。在一些情况下，主机配有专用键盘更便于操作和控制。主站还需有打印机设备输出定时记录报表、事件记录和键盘操作命令记录，提供完善的管理信息。

6.8.5 SCADA系统的构成(拓扑结构)与系统规模、城镇地理特征、系统功能要求、通信条件有很密切的关系，同时也与软件的设计互相关联。SCADA系统中的MTU与RTU结点的联系可看成计算机网络，但是其特点是在RTU之间可以不需要互相通信，只要求各RTU能与MTU进行通信联系。在某些情况下，尤其是系统规模很大时在MTU与RTU之间增设中间层次的分级站，减少MTU的连接通道，节省通信线路投资。

6.8.6 信息传输是监控和数据采集系统的重要组成部分。信息传输可以采用有线及无线通信方式。由于国内城市公用数据网络的建设发展很快，且租用价格呈下降趋势，所以充分利用已有资源来建设监控和数据采集系统是可取的。

6.8.8 达到标准化的要求有利于通用性和兼容性，也是质量的一个重要方面。标准化的要求指对印刷电路板、接插件、总线标准、输入／输出信号、通信协议、变送器仪表等等逻辑的或物理的技术特性，凡属有标准可循的都要做到标准化。

6.8.9 SCADA是一种连续运转的管理技术系统。借助于它，城镇燃气供应企业的调度部门和运行管理人员得以了解整个输配系统的工艺。因此，可靠性是第一位的要求，这要求SCADA系统从设计、设备器件、安装、调试各环节都达到高质量，提高系统的可靠性。从设计环节看，提高可靠性要从硬件设计和软件设计两方面都采取相应措施。硬件设计的可靠性可以通过对关键部件设备(如主机、通信系统、CRT操作接口，调节或控制单元、各极电源)采取双重化(一台运转一台备用)，故障自诊断，自动备用方式(通过监视单元Watch Dog Unit)控制等实现。此外，提高系系统的抗干扰能力也属于提高系统可靠性的范畴。在设计中应该分析干扰的种类、来源和传播途径，采取多种办法降低计算机系统所处环境的干扰电屏。如采用隔离、屏蔽、改善接地方式和地点等，改进通信电缆的敷设方法等。在软件设计方面也要采取措施提高程序的可靠性。在软件中增加数字滤波也有利于提高计算机控制系统的抗于扰能力。

6.8.10 系系统的应用软件水平是系统功能水平高低的主要标志。采用实时瞬云瞬态模拟软件可以实时反映系统运行工况，进行调度优化，并根据二踞分析和预测结果对系统采取相应的调度控制措施。

6.8.11 SCADA系统中每一个RTU的最基本功能要求是数据采集和与主站之间的通信。对某些端点应根据工艺和管理的需要增加其他功能，如对调压坫可以增设在远端站建立对调压器的调节和控制回路，对压缩车间运行进行监视或设置由远端站进行的控制和调节。
随着SCADA技术应用的推广及设计、运行经验的积累，SCADA的功能设计可以逐渐丰富和完善。
从叁数方面看，对燃气输配系统最重要的是压力与流量。在某些场合需要考虑温度、浓度以及火灾或人员侵入报警信号。具体哪些参数列入SCADA的范围，要因工程而异。

6.8.12 一般的SCADA系统都应有通过键盘CRT进行人机对话的功能。在需经由主站控制键盘对远端的调节控制单元组态或参数设置或紧急情况进行处理和人工干预时，系统应从硬件及软件设计上满足这些功能要求。


7 压缩天然气供应

7 压缩天然气供应

7.1 一般规定

7.1.1 本条规定了压缩天然气供应工程设计的适用范围。
压缩天然气供应是城镇天然气供应的一种方式。目前我国天然气输气干线密度较小，许多城市还不具备由输气干线供给天然气的条件，对于一些距气源(气田或天然气输气干线等)不太远(一般在200km以内)，用气量较少的城镇，可以采用气瓶车(气瓶组)运输天然气到城镇供给居民生活、商业、工业及采暖通风和空调等各类用户作燃料使用，并在城镇区域内建设城镇天然气输配管道或工业企业供气管道。在选择压缩天然气供应方式时，应与城市其他燃气供应方式进行技术经济比较后确定。

1 本条提出的工作压力限值(25.0MPa)是指天然气压缩后系统、气瓶车(气瓶组)加气系统及卸气系统(55一级调压器前)的压力限值。

2 压缩天然气加气站的主要供应对象是城镇的压缩天然气储配站和压缩天然气瓶组供气站；与汽车用天然气加气母站不同，它可以远离城市而且供气规模较大，可以同时供应数个城镇的用气。压缩天然气加气站也可兼有向汽车用天然气加气子站供气的能力。
对每次只向1辆气瓶车加气，在加气完毕后气瓶车即离站外运的压缩天然气加气站，可按现行国家标准《汽车加油加气站设计与施工规范》GB 50156执行。

7.1.2 压缩天然气采用气瓶车(气瓶组)运输，必须考虑硫化物在高压下对钢瓶的应力腐蚀，则应严格控制天然气中硫化氢和水分含量。压缩天然气需在储配站中下调为城镇天然气管道的输送压力(一般为中低压系统)，调压过程是节流降压吸热过程，为防止温度过低影响设备、设施及管道和附件的使用，保证安全运行，则应对天然气进行加热，也应控制天然气中不饱和烃类含量。所以规定了压缩天然气的质量应符合《车用压缩天然气》GB 18047的规定。


7.2 压缩天然气加气站

7.2 压缩天然气加气站

7.2.1 本条规定对压缩天然气加气站站址的基本要求：
1 必须有稳定、可靠的气源条件，宜尽量靠近气源。交通、供电、给水排水及工程地质等条件不仅影响建设投资，而且对运行管理和供气成本也有较大影响，是选择站址应考虑的条件，与用户(各城镇的压缩天然气储配站和压缩天然气瓶组供气站等)间的交通条件尤为重要。
2 压缩天然气加气站多与油气田集气处理站、天然气输气干线的分输站和城市天然气门站、储配站毗邻。在城镇区域内建设压缩天然气加气站应符合城市总体规划的要求，并应经城市规划主管部门批准。

7.2.2 气瓶车固定车位应在场地上标志明显的边界线；在总平面布置中确定气瓶车固定车位的位置时，天然气储罐与气瓶车固定车位防火间距应从气瓶车固定车位外边界线计算。

7.2.4 气瓶车在压缩天然气加气站内加气用时较长，以及因运输调度的需要，实车(已加完气的气瓶车)可能在站内较长时间停留，从全站安全管理考虑，应将停靠在固定车位的实车在安全防火方面视同储罐对待。气瓶车固定车位与站内外建、构筑物的防火间距，应从固定车位外边界线计算。为保证安全运行和管理，气瓶车在固定车位的最大储气总容积不应大于30000m3。
气瓶车固定车位储气总几何容积不大于18m3(最大储气总容积不大于4500m3)符合国家标准《汽车加油加气站设计与施工规范》GB 50156中压缩天然气储气设施总容积小于等于18m的规定，应执行其有关规定。

7.2.6 为保证停靠在固定车位的气瓶车之间有足够的间距，各固定车位的宽度不应小于4.5m。为操作方便和控制加气软管的长度，每个固定车位对应设置1个加气嘴是适宜的。
气瓶车进站后需要在固定车位前的回车场地上进行调整，需倒车进入其固定车位，要求在固定车位前有较宽敞的回车场地。

7.2.7 气瓶车在固定车位停靠对中后，可采用车带固定支柱等设施进行固定，固定设施必须牢固可靠，在充装作业中严禁移动以确保充装安全。

7.2.8 控制气瓶车在固定车位的最大储气总容积，即控制气瓶车在充装完毕后的实车停靠数量(气瓶车一般充装量为4500m3／辆)，是安全管理的需要。

7.2.9 加气软管的长度不大于6m，根据气瓶车加气操作要求，气瓶车与加气柱间距2～3m为宜。

7.2.10 天然气压缩站的供应对象是周边的城镇用户，确定其设计规模应进行用户用气量的调查。

7.2.11 进站天然气含硫超过标准则应在进入压缩机前进行脱硫，可以保护压缩机。进站天然气中含有游离水应脱除。
天然气脱硫、脱水装置的设计在国家现行标准《汽车加油加气站设计与施工规范》GB 50156作了规定。

7.2.12 控制进入压缩机天然气的含尘量、微尘直径是保护压缩机，减少对活塞、缸体等磨损的措施。

7.2.13 为保证压缩机的平稳运行在压缩机前设置缓冲罐，并应保证天然气在缓冲罐内有足够的停留时间。

7.2.14 压缩天然气系统运行压力高，气瓶数量多、接头多，其发生天然气泄漏的概率较高，为便于运行管理和安全管理，在压缩站采用生产区和辅助区分区布置是必要的。压缩站宜设2个对外出入口可便于车辆运行、消防和安全疏散。

7.2.15 在进站天然气管道上设置切断阀，并且对于以城市高、中压输配管道为气源时，还应在切断阀后设安全阀；是在事故状萨下的一种保护措施，避免事故扩大。
1 切断阀的安全地点应在事故情况便于操作，又要离开事故多发区，并且能快速切断气源。
2 安全阀的开启压力应不大于来气的城市高、中压输配管道的最高工作压力，以避免天然气压缩系统高压的天然气进入城市高中压输配管道后，造成管道压力升高而危及附近用户的使用安全。

7.2.16 压缩天然气系统包括系统中所有的设备、管道、阀门及附件的设计压力不应小于系统设计压力。系统中设有的安全阀开启压力不应大于系统的设计压力。这是与国内外有关标准的规定相一致的。
在压缩天然气储配站及瓶组供气站内停靠的气瓶车或气瓶组，具备运输、储存和供气功能，在站内停留时间较长，在炎热季节气瓶车或瓶组受日晒或环境温度影响，将导致气瓶内压缩天然气压力升高。为控制储存、供气系统压缩天然气的工作压力小于25.OMPa，则应控制气瓶车或气瓶组的充装压力。一般地区在充装温度为20℃时，充装压力不应大于20.OMPa。对高温地区或充装压力较高的情况，应考虑在固定车位或气瓶组停放区加罩棚等措施。

7.2.17 本条规定了压缩机的选型要求。选用型号相同的压缩机便于运行管理和维护及检修。根据运行经验，多台并联压缩机的总排气量为各单机台称排气量总和的80％～85％。设置备用机组是保证不间断供气的措施。

7.2.18 有供电条件的压缩天然气加气站，压缩机动力选择电动机可以节省投资，运行操作及维护都比较方便；对没有供电条件的压缩站也可选用天然气发动机。

7.2.20 控制压缩机进口管道中天然气的流速是保证压缩机乎稳工作、减少振动的措施。

7.2.21 本条规定了压缩机进、出口管道设置阀门等保护措施要求。
1 进口管道设置手动阀和电动控制阀门(电磁阀)，控制阀门可以与压缩机的电气开关连锁。
2 在出口管道上设置止回阀可以避免邻机运行干扰，设置安全阀对压缩机实施超压保护。
3 安全阀放散管口的设置必须符合要求，应避免天然气窜入压缩机室和邻近建筑物。

7.2.22 由压缩机轴承等处泄漏的天然气量很少，不宜引到压缩机入口等处，以保证运行的安全。

7.2.23 压缩机组采用计算机集中控制，可以提高机组运行的安全可靠程度及运行管理水平。

7.2.24 本条规定了压缩机的控制及保护措施。
1 受运行和环境温度的影响而发生排气温度大于限定值(冷却水温度达不到规定值)时，压缩机应报警并人工停车，操作及管理人员应根据实际发生的情况进行处理。
2 如果发生各级吸、排气压力不符合规定值、冷却水(或风冷鼓风机)压力或温度不符合规定值、润滑油的压力和温度及油箱液位不符合规定值、电动机过载等情况应视为紧急情况，应报警及自动停车，以便采取紧急措施。

7.2.25 压缩机停车后应卸载，然后方可启动。压缩卸载排气量较多，为使卸载天然气安全回收，天然气应通过缓冲罐等处理后，再引入压缩机进口管道。

7.2.26 本条规定了对压缩机排出的冷凝液处理要求。
1 压缩机排出的冷凝液中含有压缩后易液化的天然气中的C3、C4等组分，若直接排入下水道会造成危害。
2 采用压缩机前脱水时，压缩机排出的冷凝液中可能含有较多的C3、C4等组分，应引至室外储罐进行分离回收。
3 采用压缩机后脱水或中段脱水时，压缩机排出的冷凝液中含有的C3、C4等组分较少，应引至室外密封水塔，经露天储槽放掉冷凝液中溶解的可燃气体(释放气)后，方可集中处理。

7.2.27 从冷却器、分离器等排出的冷凝液，溶解少量的可燃气体，可引至室外密封水塔，经露天储槽放掉溶解的可燃气体后，方可排放冷凝液。

7.2.28 为防止误操作，预防事故发生，本条规定了天然气压缩站检测和控制装置的要求。一些重要参数除设置就地显示外，宜在控制室设置二次仪表和自动、手动控制开关。


7.3 压缩天然气储配站

7.3 压缩天然气储配站

7.3.1 压缩天然气储配站选址时应符合城镇总体规划的要求，并应经当地规划主管部门批准。为了靠近用户，储配站一般离城镇中心区域较近，选址应考虑环保及城镇景观的要求。

7.3.2 压缩天然气储配站首先应落实气源(压缩天然气加气站)的供气能力，对气瓶车的运输道路应作实地考察、调研(可以用其他车辆运输作参考)，并在对用户用气情况的调研基础上，进行技术经济分析确定设计规模。

7.3.3 压缩天然气储配站应有必要的天然气储存量，以保证在特殊的气候和交通条件(如：洪水、暴雨、冰雪、道路及气源距离等)下造成气瓶车运输中断的紧急情况时，可以连续稳定的向用户供气。一般地区的储配站至少应备有相当于其计算月平均日供气量的1.5倍储气量。对有补充、替代气源(如：液化石油气混空气等)及气候与交通条件特殊的情况，应按实际情况确定储气能力。

压缩天然气储配站通常是由停靠在站内固定车位的气瓶车供气，气瓶车经卸气、调压等工艺将天然气通过城镇天然气输配管道供给各类用户。气瓶车在站内是一种转换型的供气设施，一车气用完后转由另一车供气。未供气的气瓶车则起储存作用。因此压缩天然气储配站的天然气总储气量包括停靠在站内固定车位气瓶车压缩天然气的储量和站内天然气储罐的储量。气瓶车在站内应采取转换式的供气、储气方式，避免气瓶车在站内储气时间(停靠时间)过长，应转换使用(运输、供气、储存按管理顺厅转换)。气瓶车是一种活动式的储气设施，储气量过大，停靠在固定车位的气瓶车数量过多会给安全管理、运行管理带来不便，增加事故发生概率；根据我国已投产和在建的压缩天然气储配站实际情况调研，确定气瓶车在固定车位的最大储气能力不大于30000m3是比较适宜的。

当储配站天然气总储量大于30000m3时，除可采用气瓶车储气外，应设置天然气储罐等其他储气设施。

7.3.4 现行国家标准《建筑设计防火规范》GB 50016规定了有关要求。

7.3.11 压缩天然气储配站有高压运行的压缩天然气系统，气瓶车运输频繁，其总平面布置应分为生产区和辅助区，宜设2个对外出入口。

7.3.12 一些规模较大的压缩天然气储配站选用液化石油气混空气设置作为替代气源，以减少天然气储气量，也有的压缩天然气储配站是在原液化石油气混气站、储配站站址内扩建的，这种合建站站内天然气储罐(包括气瓶车固定车位)与液化石油气储罐的防火间距应符合现行国家标准《建筑设计防火规范》GB 50016的有关规定。

7.3.14 本条规定了压缩天然气调压工艺要求。
1 在一级调压器进口管道上设置快速切断阀，是在事故状态下快速切断气源(气瓶车)的保护措施，其安装地点应便于操作 。

2 为保证调压系统安全、稳定运行，保护设备、管道及附件，必须严格控制各级调压器的出口压力，在出现调压器出口压力异常，并达到规定值(切断压力值)时，紧急切断阀应切断调压器进口。调压器出口压力过低时，也应有切断措施。
各级调压器后管道上设置的安全放散阀是对调压器出口压力异常的紧急状况的第二级保护设施。安全放散阀是在调压出口压力达到紧急切断压力值后，紧急切断阀的切断功能失效而出口压力继续升高时，达到安全阀开启力值，安全放散天然气，以保护调压系统。所以安全放散阀的开启压力高于该级调压器紧急切断压力。

3 对压差较大，流量较大的压缩天然气调压过程，吸热量需求很大，会造成系统运行温度过低，危及设备、管道、阀门及附件，所以必须加热天然气。在加热介质管道或设备设超压泄放装置是为了在发生压缩天然气泄漏时，保护加热介质管道和设备。


7.4 压缩天然气瓶组供气站

7.4 压缩天然气瓶组供气站

7.4.1 压缩天然气瓶组供气站一般设置在用气用户附近，为保证安全管理和安全运行，应限制其储气量和供应规模。

7.4.4 压缩天然气瓶组供气站的气瓶组储气量小，且调压、计量、加臭装置为气瓶组的附属设施，可设置在一起。

天然气放散管为气瓶组及调压设施的附属装置，应设置在气瓶组及调压装置处。


7.5 管道及附件

7.5 管道及附件

7.5.1 压缩天然气管道的材质是由压缩天然气系统的压力和环境温度确定的，必须按规定选用。

7.5.2 本条规定是根据压缩天然气系统的最高工作力可达25.0MPa，其设计压力不应小于25.0MPa，根据卡套式锥管螺纹管接头的使用范围，对公称压力为40.0MPa时为DN28；公称压力为25.0MPa时为DN42，在本规范中考虑压缩天然气的性质以及压缩天然气系统在本章中的设计压力规定范围，所以限定外径小于或等于28mm的钢管采用卡套连接是比较安全的、可靠的。

7.5.4 本条对充气、卸气软管的选用作了规定，是安全使用的需要。

7.5.6 本条规定了采用双卡套接头连接和室内的压缩天然气管道宜采用管沟敷设，是为了便于维护、检修。


7.6 建筑物和生产辅助设施

7.6 建筑物和生产辅助设施

7.6.1 压缩天然气加气站、压缩天然气储配站和压缩天然气瓶组供气站站内建筑物的耐火等级均不应低于现行国家标准《建筑设计防火规范》GB 50016中“二级”的规定，是由于站内生产介质天然气的性质确定的，可以在事故状态下降低火灾的危害性和次生灾害。

7.6.3 敞开式、半敞开式厂房有利于天然气的扩散、消防及人员的撤离。

7.6.4 本条与现行国家标准《建筑设计防火规范》GB 50016的有关规定是一致的，气瓶车在加气站、储配站起储存天然气作用，在计算消防用水量时应按天然气储罐对待。在站内气瓶车及储罐均储存的是气体燃气，气体储罐可以不设固定水喷淋装置。对每次只向1辆气瓶车加气，在加气完毕后气瓶车即离站外运的压缩天然气加气站，可执行现行国家标准《汽车加油加气站设计与施工规范》GB 50156的规定。

7.6.6 废油水、洗罐水应回收集中处理，是环保和安全的要求，集中处理可以节省投资。

7.6.7 压缩天然气加气站的生产用电可以暂时中断，依靠其用户——各城镇的压缩天然气储配站或瓶组供气站的储气量保证稳定和不间断供应，因此其用电负荷属于现行国家标准《供配电系统设计规范》GB 50052“三级”负荷。但该站消防水泵用电负荷为“二级”负荷，应采用两回线路供电，有困难时可自备燃气或燃油发电机等，既满足要求，又可节约投资。

7.6.8 压缩天然气储配站不能间断供应，生产用电负荷及消防水泵用电负荷均属现行国家标准《供配电系统设计规范》GB 50052“二级”负荷。

7.6.10 设置可燃气体检测及报警装置，可以及时发现非正常的超量泄漏，以便操作和管理人员及时处理。


8 液化石油气供应

8 液化石油气供应

8.1 一般规定

8.1.1 规定了本章的适用范围。这里要说明的是新建工程应严格执行本章规定，扩建和改建工程执行本章规定确有困难时，可采取有效的安全措施，并与当地有关主管部门协商后，可适当降低要求。

8.1.2 规定了本章不适用的液化石油气工程和装置设计，其原因是：
1 炼油厂、石油化工厂、油气田、天然气气体处理装置的液化石油气加工、储存、灌装和运输是指这些企业内部的工艺过程，应遵循有关专业规范。

2 世界各发达国家对液化石油气常温压力储存和低温常压储存分别称全压力式储存和全冷冻式储存，故本次规范修订采用国际通用命名。
液化石油气全冷冻式储存在国外早就使用，且有成熟的设计、施工和管理经验。我国虽在深圳、太仓、张家港和汕头等地已建成液化石油气全冷冻式储存基地，但尚缺乏设计经验，故暂未列入本规范。由于各地有关部门对全冷冻式储罐与基地外建、构筑物之间的防火间距希望作明确规定，故仅将这部分的规定纳入本规范。

3 目前在广州、珠海、深圳等东南部沿海和长江中下游等地区，采用全压力式槽船运输液化石油气，并积累一定运行经验，但属水上运输和码头装卸作业，其设计应执行有关专业规范。

4 在轮船、铁路车辆和汽车上使用的液化石油气装置设计，应执行有关专业规范。


8.2 液态液化石油气运输

8.2 液态液化石油气运输

8.2.1 液化石油气由生产厂或供应基地至接收站(指储存站、储配站、灌装站、气化站和混气站)可采用管道、铁路槽车、汽车槽车和槽船运输。在进行液化石油气接收站方案设计和初步设计时，运输方式的选择是首先要解决的问题之一。运输方式主要根据接收站的规模、运距、交通条件等因素，经过基建投资和常年运行管理费用等方面的技术经济比较择优确定。当条件接近时，宜优先采用管道输送。

1 管道输送：这种运输方式一次投资较大、管材用量多(金属耗量大)，但运行安全、管理简单、运行费用低。适用于运输量大的液化石油气接收站，也适用于虽运输量不大，但靠近气源的接收站。

2 铁路槽车运输：这种运输方式的运输能力较大、费用较低。当接收站距铁路线较近、具有较好接轨条件时，可选用。而当距铁路线较远、接轨投资较大、运距较远、编组次数多，加之铁路槽车检修频繁、费用高，则应慎重选用。

3 汽车槽车运输：这种运输方式虽然运输量小，常年费用较高，但灵活性较大，便于调度，通常广泛用于各类中、小型液化石油气站。同时也可作为大中型液化石油气供应基地的辅助运输工具。在实际工程中液化石油气供应基地通常采用两种运输方式，即以一种运输方式为主，另一种运输方式为辅。中小型液化石油气灌装站和气化站、混气站采用汽车槽车运输为宜。

8.2.2 液态液化石油气管道按设计压力P(表压)分为：小于或等于1.6MPa、大于1.6～4.OMPa和大于4.OMPa三级，其根据有二：
1 符合目前我国各类管道压力级别划分；
2 符合目前我国液化石油气输送管道设计压力级别的现状。

8.2.3 原规定输送液态液化石油气管道的设计压力应按管道系统起点最高工作压力确定不妥。在设计时应按公式(8.2.3)计算管道系统起点最高工作压力后，再圆整成相应压力作为管道设计压力，故改为管道设计压力应高于管道系统起点的最高工作压力。

8.2.4 液态液化石油气采用管道输送时，泵的扬程应大于按公式(8.2.4)的计算扬程。关于该公式说明如下：
1 管道总阻力损失包括摩擦阻力损失和局部阻力损失。在实际工作中可不详细计算每个阀门及附件的局部阻力损失，而根据设计经验取5％～10％的摩擦阻力损失。当管道较长时取较小值，管道较短时取较大值。
2 管道终点进罐余压是指液态液化石油气进入接收站储罐前的剩余压力(高于罐内饱和蒸气压力的差值)。为保证一定的进罐速度，根据运行经验取0.2～0.3MPa。
3 计算管道终、起点高程差引起的附加压头是为了保证液态液化石油气进罐压力。
“注”中规定管道沿线任何一点压力都必须高于其输送温度下的饱和蒸气压力，是为了防止液态液化石油气在输送过程发生气化而降低管道输送能力。

8.2.5 液态液化石油气管道摩擦阻力损失计算公式中的摩擦阻力系数λ值宜按本规范第6.2.6条中公式(6.2.6—2)计算。手算时，可按本规范附录C中第C.O.2条给定的λ公式计算。

8.2.6 液态液化石油气在管道中的平均流速取0.8～1.4m／s，是经济流速。
管道内最大流速不应超过3m／s是安全流速，以确保液态液化石油气在管道内流动过程中所产生的静电有足够的时间导出，防止静电电荷集聚和电位增高。
国内外有关规范规定的烃类液体在管道内的最大流速如下：
美国《烃类气体和液体的管道设计》规定为2，3～2.4m／s；原苏联建筑法规《煤气供应、室内外燃气设备设计规范》规定最大流速不应超过3m／s。
《输油管道工程设计规范》GB 50253中规定与本规范相同。
《石油化工厂生产中静电危害及其预防止》规定油品管道最大允许流速为3.5～4m／s。
据此，本规范规定液态液化石油气在管道中的最大允许流速不应超过3m／s。

8.2.7 液态液化石油气输送管道不得穿越居住区、村镇和公共建筑群等人员集聚的地区，主要考虑公共安全问题。因为液态液化石油气输送管道工作压力较高，一旦发生断裂引起大量液化石油气泄漏，其危险性较一般燃气管道危险性和破坏性大得多。因此在国内外这类管线都不得穿越居住区、村镇和公共建筑群等人员集聚的地区。

8.2.8 本条推荐液态液化石油气输送管道采用埋地敷设，且应埋设在冰冻线以下。
因为管道沿线环境情况比较复杂，埋地敷设相对安全。同时，液态液化石油气能溶解少量水分，在输送过程中，当温度降低时其溶解水将析出，为防止析出水结冻而堵塞管道，应将其埋设在冰冻线以下。此外，还要考虑防止外部动荷载破坏管道，故应符合本规范第6.3.4条规定的管道最小覆土深度。

8.2.9 本条表8.2.9-1和8.2.9-2按不同压力级别，分三个档次分别规定了地下液态液化石油气管道与建、构筑物和相邻管道之间的水平和垂直净距，其依据如下：
1 关于地下液态液化石油气管道与建、构筑物或相邻管道之间的水平净距。
1)国内现状。我国一些城市敷设的地下液态液化石油气管道与建、构筑物的水平净距见表37。

表37 我国一些城市地下液态液化石油气管道与建、构筑物的水平净距(m)
城市 名称 | 北 京 | 天 津 | 南 京 | 武 汉 | 宁 波
一般建、构筑物 | 15 | 15 | 25 | 15 | 25
铁路干线 | 15 | 25 | 25 | 25 | 10
铁路支线 | 10 | 20 | 10 | 10 | 10
公路 | 10 | 10 | 10 | 10 | 10
高压架空 电力线 | l～1.5倍杆高 | 10 | 10 | 10 | --
低压架空 电力线 | 2 | 2 | -- | 1 | --
埋地电缆 | 2 | 2.5 | -- | 1 | --
其他管线 | 2 | l | -- | 2.5 | --
树木 | 2 | 1.5 | -- | 1.5 | --

2)现行国家标准《输油管道工程设计规范》GB 50253的规定见表38。

表38 液态液化石油气管道与建、构筑物的间距
项 目 |  | 间 距(m)
军工厂、军事设施、易燃易爆仓库、国家重点文物保护单位 |  | 200
城镇居民点、公共建筑 |  | 5
架空电力线 |  | 1倍杆高，且≥10
国家铁路线 (中心线) | 干线 | 25
 | 支线(单线) | 10
公路 | 高速、Ι、Ⅱ级 | 10
 | Ⅲ、Ⅳ级 | 5

3)在美国和英国等发达国家敷设输气管道时，按建筑物密度划定地区等级，以此确定管道结构和试压方法。计算管道壁厚时，则按地区等：级采取不同强度设计系数(F)求出所需的壁厚以此保证安全。美国标准对管道安全间距无明确规定。

4)考虑管道断裂后大量液化石油气泄漏到大气中，遇到点火源发生爆炸并引起火灾时，其辐射热对人的影响。火焰热辐射对人的影响主要与泄漏量、地形、风向和风速等因素有关。一般情况下，火焰辐射热强度可视为半球形分布，随距离的增加其强度减弱。当辐射热强度为22000kJ／(h·m2)时，人在3s后感觉到灼痛。为了安全不应使人受到大于16000kJ／(h·m2)的辐射热强度，故应让人有足够的时间跑到安全地点。计算表明，当安全距离为15m时，相当于每小时有1.5t液态液化石油气从管道泄漏，全部气化而着火，这是相当大的事故。因此，液态液化石油气管道与居住区、村镇、重要公共建筑之间的防火间距规定要大些，而与有人活动的一般建、构筑物的防火间距规定的小些。

5)与给水排水、热力及其他燃料管道的水平净距不小于1.5m和2m(根据《热力网设计规范》CJJ 34设在管沟内时为4m)，主要考虑施工和检修时互不干扰和防止液化石油气进入管沟的危害，同时也考虑设置阀门井的需要。

6)与埋地电力线之间的水平净距主要考虑施工和检修时互不干扰。
对架空电力线主要考虑不影响电杆(塔)的基础，故与小于或等于35kV和大于35kV的电杆基础分别不小于2m和5m。

7)与公路和铁路线的水平间距是参照《中华人民共和国公路管理条例》和国家现行标准《铁路工程设计防火规范》TB 10063等有关规范确定的。

8)与树木的水平净距主要考虑管道施工时尽可能不伤及树木根系，因液化石油气管道直径较小，故规定不应小于2m。
表8.2.9—1注1采取行之有效的保护措施见本规范第6.4.12条条文说明。
注3考虑两相邻地下管道中有采用外加电流阴极保护时，为避免对其相邻管道的影响，故两者的水平和垂直净距尚应符合国家现行标准《钢质管道及储罐腐蚀控制工程设计规范》SY 0007的有关规定。

2 地下液态液化石油气管道与构筑物或相邻管道之间的垂直净距。
1)与给水排水、热力及其他燃料管道交叉时的垂直净距不小于O.2m，主要考虑管道沉降的影响。
2)与电力线、通信线交叉时的垂直净距均规定不小于0.5m和0.25m(在导管内)是参照国家现行标准《城市电力规划规范》GB 50293的有关规定确定的。
3)与铁路交叉时，管道距轨底垂直净距不小于1.2m是考虑避免列车动荷载的影响。
4)与公路交叉时，管道与路面的垂直净距不小于O.9m是考虑避免汽车动荷载的影响。

8.2.10 本条是新增加的，主要参照本规范第6.4节和现行国家标准《输油管道工程设计规范》GB 50253的有关规定，以保证管道自身安全性为基本出发点确定的。

8.2.11 液态液化石油气输送管道阀门设置数量不宜过多。阀门的设置主要根据管段长度、各管段位置的重要性和检修的需要，并考虑发生事故时能及时将有关管段切断。
管路沿线每隔5000m左右设置一个阀门，是根据国内现状确定的。

8.2.12 液态液化石油气管道上的阀门不宜设置在地下阀门井内，是为了防止发生泄漏时，窝存液化石油气。若设置在阀门井内时，井内应填满干砂。

8.2.13 液态液化石油气输送管道采用地上敷设较地下敷设危险性大些，一般情况下不推荐采用地上敷设。当采用地上敷设时，除应符合本规范第8.2节管道地下敷设时的有关规定外，尚应采取行之有效的安全措施。如：采用较高级的管道材料，提高焊缝无损探伤的抽查率、加强日常检查和维护等。同时规定了两端应设置阀门。
两阀门之间设置管道安全阀是为了防止因太阳辐射热使其压力升高造成管道破裂。管道安全阀应从管顶接出。

8.2.15 增加本条的规定是为了便于日常巡线和维护管理。

8.2.16 本条规定设计时选用的铁路槽车和汽车槽车性能应符合条文中相应技术条件的要求，以保证槽车的安全运行。


8.3 液化石油气供应基地

8.3 液化石油气供应基地

8.3.1 使用液化石油气供应基地这一用语，其目的为便于本节条文编写。
液化石油气供应基地按其功能可分为储存站、储配站和灌装站。各站功能如下：
储存站即液化石油气储存基地，其主要功能是储存液化石油气，同时进行灌装槽车作业，并将其转输给灌装站、气化站和混气站。
灌装站 即液化石油气灌瓶基地，其主要功能是进行灌瓶作业，并将其送至瓶装供应站或用户。同时，也可灌装汽车槽车，并将其送至气化站和混气站。
储配站 兼有储存站和灌装站的全部功能，是储存站和灌装站的统称。

8.3.2 对液化石油气供应基地规模的确定做了原则性规定。其中居民用户液化石油气用气量指标应根据当地居民用气量指标统计资料确定。当缺乏这方面资料时，可根据当地居民生活水平、生活习惯、气候条件、燃料价格等因素并参考类似城市居民用气量指标确定。
我国一些城市居民用户液化石油气实际用气量指标见表39。

表39 我国一些城市居民用户液化石油气实际用气量指标
城市名称 | 北京 | 天津 | 上海 | 沈阳 | 长春 | 桂林 | 青岛 | 南京 | 济南 | 杭州
每户用气量 指标kg／(户·月) | 9.6～10.76 | 9.65～10.8 | 13～14 | 10.5～11 | 10.4～11.5 | 10.23～10.3 | 10.0 | 15～17 | 10.5 | 10.0
每人用气量 指标kg／(人·月) | 2.4～2.69 | 2.4～2.69 | 3.25～3.5 | 2.6～2.5 | 2.6～3.25 | 2.55～3.07 | 2.50 | 3.75～4.25 | 2.6 | 2.50

根据上表并考虑生活水平逐渐提高的趋势，北方地区可取15kg／(月·户)，南方地区可取20kg／(月·户)。

8.3.3 关于液化石油气供应基地储罐设计总容量仅作了原则性的规定。主要考虑如下：
1 20世纪80年代以来，我国各大、中城市建成的液化石油气储配站储罐容积多为35～60d的用气量。
近年来我国液化石油气供销已实现市场经济模式运作，因此，其供应基地的储罐设计总容量不宜过大，应根据建站所在地区的具体情况确定。
2 2000年我国液化石油气年产量为870万t，进口液化石油气约570万t，年总消耗量达1440万t，基本满足市场需要。
3 目前我国已建成一批液化石油气全冷冻式储存基地(一级站)，在我国东南沿海、长江中下游和内地等地区已有大型全压力式储存站(二级站)近百座。总储存能力可满足国内市场需要。

8.3.4 液化石油气供应基地储罐设计总容量分配问题
本条规定了液化石油气供应基地储罐设计总容量超过3000m3时，宜将储罐分别设置在储存站和灌装站，主要是考虑城市安全问题。
灌装站的储罐设计总容量宜取一周左右计算月平均日供应量，其余为储存站的储罐设计总容量，主要依据如下：

1 国内外液化石油气火灾和爆炸事故实例表明，其单罐容积和总容积越大，发生事故时所殃及的范围和造成的损失越大。

2 世界各液化石油气发达国家，如：美国、日本、原苏联、法国、西班牙等国的液化石油气分为三级储存，即一、二、三级储存基地。一级储存基地是国家或地区级的储存基地，通常采用全冷冻式储罐或地下储库储存，其储存量达数万吨级以上。二级储存量基地其储存量次之，通常采用全压力式储存，单罐容积和总容积较大。三级储存基地即灌装站，其储存量和单罐容积较小，储罐总容量一般为1～3d的计算月平均日供应量。

3 我国一些大城市，如：北京、天津、南京、杭州、武汉、济南、石家庄等地采用两级储存，即分为储存站和灌装站两级储存。
一些城市液化石油气储存量及分储情况见表40。

表40 一些城市液化石油气储存量及分储情况表
城 市 |  | 北京 | 天津 | 南京 | 杭州 | 济南 | 石家庄
总计 | 储罐总容量(m3) | 17680 | 9992 | 7680 | 2398 | 约4000 | 5020
 | 总储存天数(d) | 21.8 | 52.4 | 36.4 | 70 | 43.9 | 77
储存站 | 储罐总容量(m3) | 15600 | 7600 | 5600 | 2000 | 3200 | 4000
 | 储存天数(d) | 17.3 | 37.2 | 24.4 | 59 | 36 | 56
灌装站 | 储罐总容量(m3) | 2080 | 2392 | 2080 | 398 | 约800 | 1020
 | 储存天数(d) | 4.5 | 15.2 | 12 | 11 | 约7.9 | 11
注；本表为1987年统计资料。

从上表可见，灌装站储罐设计容量定为计算月平均日供气量的一周左右是符合我国国情的。

8.3.5 因为液化石油气供应基地是城市公用设施重要组成部分之一，故其布局应符合城市总体规划的要求。
液化石油气供应基地的站址应远离居住区、村镇、学校、影剧院、体育馆等人员集中的地区是为了保证公共安全，以防止万千发生像墨西哥和我国吉林那样的恶性事故给人们带来巨大的生命财产损失和长期精神上的恐惧。

8.3.6 本条规定了液化石油气供应基地选址的基本原则
1 站址推荐选择在所在地区全年最小频率风向的上风侧，主要考虑站内储罐或设备泄漏而发生事故时，避免和减少对保护对象的危害；
2 站址应是地势平坦、开阔、不易积存液化石油气的地带，而不应选择在地势低洼，地形复杂，易积存液化石油气的地带，以防止一旦液化石油气泄漏，因积存而造成事故隐患。同时也考虑减少土石方工程量，节省投资；
3 避开地震带、地基沉陷和废弃矿井等地段是为防止万一发生自然灾害而造成巨大损失。

8.3.7 本条规定了液化石油气供应基地全压力式储罐与站外建、构筑物的防火间距。
条文中表8.3.7按储罐总容积和单罐容积大小分为七个档次，分别规定不同的防火间距要求。
第一、二档指小型灌装站；
第三、四档指中型灌装站；
第五、六档指大型储存站、灌装站和储配站；
第七档指特大型储存站。

表8.3.7规定的防火间距主要依据如下：
1 根据国内外液化石油气爆炸和火灾事故实例。当储罐、容器或管道破裂引起大量液化石油气泄漏与空气混合遇到点火源发生爆炸和火灾时，殃及范围和造成的损失与单罐容积、总容积、破坏程度、泄漏量大小、地理位置、气温、风向、风速等条件，以及安全消防设施和扑救等因素有关。
当储罐容积较大，且发生破裂时，其爆炸和火灾事故的殃及范围通常在100～300m甚至更远(根据资料记载最远可达1500m)。
当储罐容积较小，泄漏量不大时，其爆炸和火灾事故的殃及范围近者为20～30m，远者可达50～60m。
在此应说明，像我国吉林和墨西哥那样的恶性事故不作为本条编制依据，因为这类事故仅靠防火间距确保安全既不经济，也不可行。

2 国内有关规范
1)本规范在修订过程中曾与现行国家标准《建筑设计防火规范》GB 50016国家标准管理组多次协调。两规范规定的储罐与站外建、构筑物之间的防火间距协调一致。
2)国内其他有关规范规定的液化石油气储罐与站外建、构筑物之间的防火间距见表41。
表41 国内有关规范规定的储罐与站外建、构筑物的防火间距(m)
规范名称 储罐容积 项目 |  | 《石油化工企业设计防火规范》 GB 50160 | 《原油和天然气工程设计防火规范》 GB 50183
 |  | 液化烃罐组 | 液化石油气和天油气凝液厂、站、库(m3)
 |  |  | ≤200 | 201～1000 | 1001～2500 | 2501～5000 | ＞5000
居住区、公共福利设施、村庄 |  | 120 | 50 | 60 | 80 | 100 | 120
相邻工厂(围墙) |  | 120 | 50 | 60 | 80 | 100 | 120
国家铁路线(中心线) |  | 55 | 40 | 50 | 50 | 60 | 60
厂外企业铁路线(中心线) |  | 45 | 35 | 40 | 45 | 50 | 55
国家或工业区铁路编组站(铁路中心线或建筑物) |  | 55 | -- | -- | -- | -- | --
厂外公路(路边) |  | 25 | 20 | 25 | 25 | 30 | 30
变配电站(围墙) |  | 80 | 50 | 60 | 70 | 80 | 80
架空电力线 (中心线) | 35kV以下 | 1.5倍杆高 | 1.5倍杆高
 | 35kV以上 |  | 1.5倍杆高， 且≥30 |  | 40
架空通信线 (中心线) | Ι、Ⅱ级 | 50 | 40
 | 其他 | -- | 1.5倍杆高
通航江、河、海岸边 |  | 25 | --
注：1 居住区、公共福利设施和村庄在GB 50183中指100人以上。

2 变配电站一栏GB 50183指35kV及以上的变电所，且单台变压器在10000kV·A及以上者，单台变压器容量小于10000kV·A者可减少25％。

3 国外有关规范
1)美国有关规范的规定美国国家消防协会《液化石油气规范》NFPA58(1998年版)规定的储罐(单罐容积)与重要建筑、建筑群的防火间距见表42。

美国消防协会《液化石油气规范》MFPA58 表42 (1998年版)规定的全压力式储罐与重要公共建筑、 建筑群的防火间距
安装形式 间距 英尺（m） 每个储罐的水容积 加仑（m3） | 覆土储罐或 地下储罐 | 地上储罐
＜125(0.5) | -- | --
125～250(＞0.5～1.0) | 10 (3) | 10 (3)
251～500(＞1.0～1.9) | 10 (3) | 10 (3)
501～2000(＞1.9～7.6) | 10 (3) | 25 (7.6)
2001～30000(＞7.6～114) | 50 (15) | 50 (15)
30001～70000(＞114～265) | 50(15) | 75 (23)
70001～90000(＞265～341) | 50 (15) | 100(30)
90001～120000(＞341～454) | 50 (15) | 125 (38)
120001～200000(＞454~757) | 50 (15) | 200(61)
200001～1000000(＞757～3785) | 50 (15) | 300(91)
＞1000000(＞3785) | 50 (15) | 400(122)

美国国家消防协会《公用供气站内液化石油气储存和装卸标准》NFPA59(1998年版)规定的全压力式储罐与液化石油气站无关的重要建筑、建筑群或可以用于建设的相邻地产之间的距离与NFPA58的规定基本相同，故不另列表。
美国石油协会《LPG设备的设计与制造》AP12510(1995年版)规定的全压力式储罐(单罐容积)与建、构筑物的防火间距见表43。

表43 美国石油协会《LPG设备设计和制造》API 2510 (1995年版)规定的全压力式储罐与建、 构筑物的防火间距
每个储罐的水容量 加仑(m3) | 与可能开发的相邻地界线 英尺(m)
2000～30000(7.6～114) | 50 (15)
30000～70000(＞114～265) | 75 (23)
70001～90000(＞265～341) | 100(30)
90001～120000(＞341～454) | 125 (38)
＞120001(＞454) | 200 (61)

注：1 与储罐无关建筑的水平间距100英尺(30m)。
2 与火炬或其他外露火焰装置的水平间距100英尺(30m)。
3 与架空电力线和变电站的水平间距50英尺(15m)。
4 与船运水路、码头和桥礅的水平间距100英尺(30m)。

美国以上三个标准中的储罐均指单罐，当其水容积在12000加仑(45.4m3)或以上时，规定一组储罐台数不应超过6台，组间距不应小于50英尺(15m)。当设置固定水炮时，可减至25英尺(7.6m)。当设置水喷雾系统或绝热屏障时，一组储罐不应超过9台，组间距不应小于25英尺(7.6m)。
2)澳大利亚标准《LPG-储存和装卸》AS1596-1989规定的地上储罐与建、构筑物的防火间距见表44。

表44 澳大利亚标准《LPG-储存和装卸》AS 1596-1989 规定的地上储罐与建、构筑物的防火间距
储罐储存能力 (m3) | 与公共场所或铁路线 的最小距离(m) | 与保护场所的最小间距 (m)
20 | 9 | 15
50 | 10 | 18
100 | 1l | 20
200 | 12 | 25
500 | 22 | 45
750 | 30 | 60
1000 | 40 | 75
2000 | 50 | 100
3000 | 60 | 120
4000及以上 | 65 | 130

注：1 保护场所包括以下任何一种场所：
住宅、礼拜堂、公共建筑、学校、医院、剧院以及人们习惯聚集的任何建筑物；
工厂、办公楼、商店、库房以及雇员工作的建筑物；
可燃物存放地，其类型和数量足以在发生火灾时产生巨大的辐射热而危及液化石油气储罐；位于固定泊锚设施的船舶。
2 公共场所指不属于私人财产的任何为公众开放的场所，包括街道和公路。

3)《日本液化石油气安全规则》和《JLPA001 一般标准》(1992年)规定。
第一类居住区(指居民稠密区)严禁设置液化石油气储罐，其他区域对储罐容量作了如表45的规定。

表45 液化石油气储罐设置容量的限制表
所在区域 | 一般居住区 | 商业区 | 准工业区 | 工业区或工业专用用地
储罐容量(t) | 3.5 | 7.0 | 35 | 不限

液化石油气储罐与站外一级保护对象或二级保护对象之间的防火间距分别按公式(10)、(11)计算确定。

式中 L1——储罐与一级保护对象的防火间距(m)；当按此式计算结果超过30m时，取不小于30m；
L4——储罐与二级保护对象的防火间距(m)；当按此式计算结果超过20m时，取不小于20m；
x——储罐总容量(kg)。
注：1 一级保护对象指居民区、学校、医院、影剧院、托幼保育院、残疾人康复中心、博物院、车站、机场、商店等公共建筑及设施。

2 二级保护对象指一级保护对象以外的供居住用建筑物。当储罐与保护对象不能满足上述公式计算得出的防火间距时，可按《JLPA001一般标准》中的规定，采用埋地、防火墙或水喷雾装置加防火墙等安全措施后，按该标准中规定的相应的公式计算确定。
此外，当单罐容量超过20t时，与保护对象的防火间距不应小于50m，且不应小于按公式 [image] [式中：W为储存能力(t)的平方根]计算得出的间距值。例如：当储
存能力为1000t时，其防火间距不应小于104m。可见日本对单罐容积超过20t时，其防火间距要求较大，主要是考虑公共安全。

4 原规范执行情况和局部修订情况
原规范(1993年版)规定的全压力式液化石油气储罐与基地外建、构筑物之间的防火间距是根据20世纪80年代国内情况制订的。原规范1993年颁布以来大都反映表6.3.7中第一、二项规定的防火间距偏大，选址比较困难。据此本规范国家标准管理组根据当时我国液化石油气行业水平，参考国外有关规范，会同有关部门认真讨论，在1998年进行了局部修订，将储罐与居住区、村镇和学校、影剧院、体育馆等重要公共建筑的防火间距，按罐容大小改定为60～200m；将储罐与工业区的防火间距改定为50～180m。并于1998年10月1日起以局部修订(1998年版)颁布实施。

5 本次修订情况
20世纪90年代以来在我国东南沿海和长江中下游地区先后建成数十座大型液化石油气全压力式储存基地。这些基地的建成带动了我国液化石油气行业的发展，其技术和装备、施工安装、运行管理和员工素质等均有较大提高。有些方面接近或达到世界先进水平。据此，本次修订本着逐步与先进国家同类规范接轨的原则，在1998年局部修订的基础上对原规范第6.3.7条作了修订：
1)与居住区、村镇和学校、影剧院、体育馆等重要公共建筑的防火间距，按储罐总容积和单罐容积大小由60～200m减少至45～150m。
本项中，学校、影剧院和体育馆(场)人员流动量大，且集中，故其防火间距应从围墙算起。
2)将工业区改为工业企业，其防火间距由50～180m减少至27～75m。必须注意，当液化石油气储罐与相邻的建、构筑物不属于本表所列建、构筑物时，方按工业企业的防火间距执行。
3)本表第3项至第项是新增加的。根据各项建、构筑物危险性大小和万一发生事故时，与液化石油气储罐之间的相互影响程度，其防火间距与现行国家标准《建筑设计防火规范》GB 50016的规定协调一致。
4)架空电力线的防火间距做了调整后，与《建筑设计防火规范》的规定一致。
5)与Ⅰ、Ⅱ级架空通信线的防火间距不变，增加了与其他级架空通信线的防火间距不应小于1.5倍杆高的规定。

表8.3.7中注2 居住区和村镇指1000人或300户以上者是参照现行国家标准《城市居住区规划设计规范》GB 50180规定的居住区分级控制规模中组团一级为1000～3000人和300～700户的下限确定的。
注3 地下液化石油气储罐因其地温比较稳定，故罐内液化石油气饱和蒸气压力较地上储罐稳定，且较低，相对安全些。参照美国、日本和原苏联等国家有关规范，并与公安部七局和《建筑设计防火规范》国家管理组多次协商，规定其单罐容积小于或等于50m3，且总容积小于或等于400m3时，防火间距可按表8.3.7减少50％。

8.3.8 规定了液化石油气供应基地全冷冻式储罐与基地外建、构筑物的防火间距。主要依据如下。
1 国外有关规范
1)美国、日本和德国等国家标准规定的液化石油气储罐与站外建、构筑物的防火间距与储存规模、单罐容积、安装形式等因素有关，而与储存方式无关，故全冷冻式或全压力式储罐与建、构筑物的防火间距规定相同。
2)美国消防协会标准NFPA58—1998、NFPA59—1998均规定，按单罐容积大小分档提出不同的防火间距要求。例如：单罐容积大于1000000加仑(3785m3)时，不论采用哪种储存方式，与重要建筑物、可燃易燃液体储罐和可以进行建设的相邻地产界线的距离均不小于122m。
美国石油协会标准API2510—1995规定单罐容积大于454m3时，其防火间距不应小于61m。如果相邻地界有住宅、公共建筑、集会广场或工业用地时，应采用较大距离或增加安全防护措施。3)日本《石油密集区域灾害防止法》规定，大型综合油气基地与人口密集区域(学校、医院、剧场、影院、重要文化遗产建筑、日流动人口2万以上车站、建筑面积2000m2以上的商店、酒店等)的安全距离不小于150m；与上述区域以外的居民居住建筑的安全距离不小于80m。
《日本液化石油气安全规则》规定大于或等于990t的全冷冻式储罐与第一种保护对象的防火间距不应小于120m，与第二种保护对象不应小于80m。
4)德国TRB810规定有防液堤的全冷冻式液化石油气单罐容积大于3785m3时与建筑物距离不小于60m。

2 国内情况
近年来为适应我国液化石油气市场需要先后在深圳、太仓、汕头和张家港等地区已建成一批大型全冷冻式液化石油气储存基地。这些基地的建设大都引进国外技术，与基地外建、构筑物之间的防火间距是参照国外有关规范和《建筑设计防火规范》，并结合当地情况与安全主管部门协商确定的。

3 全冷冻式液化石油气储罐是借助罐壁保冷、可靠的制冷系统和自动化安全保护措施保证安全运行。这种储存方式是比较安全的，目前未曾发生重大事故。
我国已建成的全冷冻式液化石油气供应基地虽然积累了一定的设计、施工和运行管理经验，但根据我国国情表8.3.8中第1～3项的防火间距取与本规范第8.3.7条罐容大于5000m3一档规定相同，略大于国外有关规范的规定。
表8.3.8中第4项以后的各项的防火间距主要是参照本规范第8.3.7条罐容大于5000m3一档和《建筑设计防火规范》中的有关规定确定的。
表8.3.8注1 本表所指的储罐为单罐容积大于5000m3的全冷冻式储罐。根据有关部门的统计资料，目前我国每年进口液化石油气约600万t，预测以后逐年将以10％的速度增加。从技术、安全和经济等方面考虑，这种储存基地的建设应以大型为主，故对单罐容积大于5000m3储罐与站外建、构筑物的防火间距作了具体规定。当单罐容积小于或等于5000m3时，其防火间距按本规范表8.3.7中总容积相对应档的全压力式液化石油气储罐的规定执行。
注2 说明同8.3.7条注2。

8.3.9 本条规定的液化石油气供应基地全压力式储罐与站内建、构筑物的防火间距主要依据与本规范第8.3.条类同，并本着内外有别的原则确定其防火间距，即与站内建、构筑物的间距较与
站外小些。本条规定自颁布以来，工程建设实践证明基本是可行的。在本条修订过程中与《建筑设计防火规范》国家标准管理组进行了认真协调。同时对原规范按建、构筑物功能和危险类别进行排序，并对防火间距做了适当调整。

8.3.10 全冷冻式和全压力式液化石油气储罐不得设置在同一储罐区内，主要防止其中一种形式储罐发生事故时殃及另一种形式储罐。特别是当全压力式储罐发生火灾时导致全冷冻式储罐的保冷绝热层遭到破坏，是十分危险的。各国有关规范均如此规定。
关于两者防火间距 美国石油协会标准API2510—95规定不应小于相邻较大储罐直径的3／4，且不应小于30m。《日本石油密集区域灾害防止法》规定不应小于35m。据此，本条规定取较大值，即两者间距不应小于相邻较大罐的直径，且不应小于35m。

8.3.11 本条规定了液化石油气供应基地的总平面布置基本要求。
1 液化石油气供应基地必须分区布置。首先将其分为生产区和辅助区，其次按功能和工艺路线分小区布置。主要考虑：有利按本规范规定的防火间距大小顺序进行总图布置，节约用地；便于安全管理和生产管理；储罐区布置在边侧有利发展等。
2 生产区宜布置在站区全年最小频率风向上风侧或上侧风侧，主要考虑液化石油气泄漏和发生事故时减少对辅助区的影响，故有条件时推荐按本款规定执行。
3 灌瓶间的气瓶装卸台前应留有较宽敞的汽车回车场地是为了便于运瓶汽车回车的需要。场地宽度根据日灌瓶量和运瓶车往返的频繁程度确定，一般不宜小于30m。大型灌瓶站应宽敞一些，小型灌站可窄一些。

8.3.12 液化石油气供应基地的生产区和生产区与辅助区之间应设置高度不低于2m的不燃烧体实体围墙，主要是考虑安全防范的需要。
辅助区的其他各侧围墙改为可设置不燃烧体非实体墙，因为辅助区没有爆炸危险性建、构筑物，同时有利辅助区进行绿化和美化。

8.3.13 关于消防车道设置的规定是根据液化石油气储罐总容量大小区分的。储罐总容积大于500m3时，生产区应设置环形消防车道。小于500m3时，可设置尽头式消防车道和面积不小于12m×l2m的回车场，这是消防扑救的基本要求。

8.3.14 液化石油气供应基地出入口设置的规定，除生产需要外还考虑发生火灾时保证消防车畅通。

8.3.15 因为气态液化石油气密度约为空气的2倍，故生产区内严禁设置地下、半地下建、构筑物，以防积存液化石油气酿成事故隐患。
同时，规定生产区内设置地下管沟时，必须填满干砂。

8.3.18 铁路槽车装卸栈桥上的液化石油气装卸鹤管应设置便于操作的机械吊装设施，主要考虑防止进行装卸作业时由于鹤管回弹而打伤操作人员和减轻劳动强度。

8.3.19 全压力式液化石油气储罐不应少于2台的规定是新增加的，主要考虑储罐检修时不影响供气，及发生事故时，适应倒罐的要求。
本条同时规定了地上液化石油气储罐和储罐区的布置要求。
1 储罐之间的净距主要是考虑施工安装、检修和运行管理的需要，故规定不应小于相邻较大罐的直径。
2 数个储罐总容积超过3000m3时应分组布置。
国外有关规范对一组储罐的台数作了规定。如美国NFPA58—1998、NFPA59—1998和API2510—1995规定单罐容积大于或等于12000加仑(45.4m3)时，一组储罐不应多于6台，增加安全消防措施后可设置9台，主要考虑组内储罐台数太多事故概率大，且管路系统复杂，维修管理麻烦，也不经济。本条虽对组内储罐台数未作规定，但设计时一组储罐台数不宜过多。
组与组之间的距离不应小于20m，主要考虑发生事故时便于扑救和减少对相邻储罐组的殃及。
3 组内储罐宜采用单排布置，主要防止储罐一旦破裂时对邻排储罐造成严重威胁，乃至破坏而造成二次事故。
国外有关规范不允许储罐轴向面对建、构筑物布置，值得我们设计时借鉴。
4 储罐组四周应设置高度为lm的不燃烧体实体防护墙是防止储罐或管道发生破坏时，液态液化石油气外溢而造成更大的事故。吉林事故的实例证明了设置防护墙的必要性。此外，防护墙高度为1m不会使储罐区因通风不良而窝气。

8.3.21 地下储罐设置方式有：直埋式、储槽式(填砂、充水或机械通风)和覆盖式(采用混凝土或其他材料将储罐覆盖)等。在我国多采用储槽式，即将地下储罐置于钢筋混凝土槽内，并填充干砂，比较安全、切实可行，故推荐这种设置方式。
储罐罐顶与槽盖内壁间距不宜小于O.4m，主要考虑使其液温(罐内压力)比较稳定。
储罐与隔墙或槽壁之间的净距不宜小于0.9m主要是考虑安装和检修的需要。
此外，尚应注意在进行钢筋混凝土槽设计和施工时，应采取防水和防漂浮的措施。

8.3.22 本条规定与《建筑设计防火规范》一致。
当液化石油气泵设置在泵房时，应能防止不发生气蚀，保证正常运行。
当液化石油气泵露天设置在储罐区内时，宜采用屏蔽泵。

8.3.23 正确地确定液化石油气泵安装高度(以储罐最低液位为准，其安装高度为负值)是防止泵运行时发生汽蚀，保证其正常运行的基本条件，故设计时应予以重视。
1 为便于设计时参考，给出离心式烃泵安装高度计算公式。

式中 Hb——储罐最低液面与泵中心线的高程差(m)；
∑△P——储罐出口至泵入口管段的总阻力损失(MPa)；
△h——泵的允许气蚀余量(m)；
u-一液态液化石油气在泵人口管道中的平均流速，可取小于1.2(m／s)；
g——重力加速度(m／s2)；
ρ-一液态液化石油气的密度(kg／m3)。

2 容积式泵(滑片泵)的安装要求根据产品样本确定。当样本未给出安装要求时，储罐最低液位与泵中心线的高程差可取不小于0.6m，烃泵吸人管段的水平长度可取不大于3.6m，且应尽量减少阀门和管件数量，并尽量避免管道采用向上竖向弯曲。

8.3.26 本条防火间距的编制依据与第8.3.9条类同。
因为灌瓶间和瓶库内储存一定数量实瓶，参照《建筑设计防火规范》中甲类库房和厂房与建筑物防火间距的规定，按其总存瓶量分为≤10t、＞10～≤30t和＞30t(分别相当于储存15kg实瓶为≤700瓶、＞700瓶～≤2100瓶和＞2100瓶)三个档次分别提出不同的防火间距要求。同时，对原规范按建、构筑物功能、危险类别调整排序，并对防火间距进行了局部调整后列于表8.3.26。

1 因为生活、办公用房与明火、散发火花地点不属同类性质场所，故将其单列在第2项，其防火间距为20～30m，比原规定减少5～1Om。
2 汽车槽车库、汽车槽车装卸台(柱)、汽车衡及其计量室关系密切均列入第4项，其防火间距改为15～20m。
3 空压机室、变配电室列于第6项，并增加了柴油发电机房，其防火间距调整为15～20m。
4 因机修间、汽车库有时有明火作业列于第7项，其防火间距规定同本表第1项。
5 其余各项不变。
表8.3.26中注2 瓶库系灌瓶间的附属建筑，考虑便于配置机械化运瓶设施和瓶车装卸气瓶作业，故其间距不限。
注3 为减少占地面积和投资，计算月平均日灌瓶量小于700瓶的中、小型灌装站的压缩机室可与灌瓶间合建成一幢建筑物，为保证安全，防止和减少发生事故时相互影响，两者之间应采用防火墙隔开。
注4 计算月平均日灌瓶量小于700瓶的中、小型灌装站(供应量小于3000t／a，供应居民小于10000户)，1～2d一辆汽车槽车送液化石油气即可满足供气需要。为减少占地面积和节约投资可将汽车槽车装卸柱附设在灌瓶间或压缩机室山墙的一侧。为保证安全，其山墙应是无门、窗洞口的防火墙。

8.3.27 灌瓶间内气瓶存放量(实瓶)是根据各地燃气公司实际运行情况确定的。一些灌装站的实际气瓶存放情况见表46。

表46 一些灌装站气瓶实际储存情况

站名 | 津二灌 瓶站 | 宁第一 灌瓶厂 | 沪国权路灌瓶站 | 沈灌瓶站 | 汉灌瓶站 | 长春站
平均日灌瓶量 (个／d) | 约3000 | 7000～8000 | 1300～1400 | 1500 | 1500～1600 | 1500
储存瓶数(个) | 3000～4000 | 8000 | 6000～7000 | 1000 | 4000 | 4500
储存天数(d) | ＞1 | 约1 | 约4 | 0.67 | 2.7 | 约3

从上表可以看出，存瓶量取1～2d的计算月平均日灌瓶量是可以保证连续供气的。
灌瓶间和瓶库内气瓶应按实瓶区和空瓶区分组布置，主要考虑便于有序管理和充分利用其有效的建筑面积。

8.3.28 本条规定是为了保证液化石油气的灌瓶质量，即灌装量应保证在允许误差范围内和瓶体各部位不应漏气。

8.3.33 液化石油气汽车槽车车库和汽车槽车装卸台(柱)属同一性质的建、构筑物，且两者关系密切，故规定其间距不应小于6m。当邻向装卸台(柱)一仅g的汽车槽车库外墙采用无门、窗洞口的防火墙时，其间距不限，可节约用地。

8.3.34 汽车槽车装卸台(柱)的快装接头与装卸管之间应设置阀门是为了减少装卸车完毕后液化石油气排放量。
推荐在汽车槽车装卸柱的装卸管上设置拉断阀是防止万一发生误操作将其管道拉断而引起大量液化石油气泄漏。

8.3.35 液化石油气储配站、灌装站备用新瓶数量可取总供应户数的2％左右，是根据各站实际运行经验确定的。

8.3.36 新瓶和检修后的气瓶首次灌瓶前将其抽至80.OkPa真空度以上，可保证灌装完毕后，其瓶内气相空间的氧气含量控制在4％以下，以防止燃气用具首次点火时发生爆鸣声。

8.3.37 本条规定主要考虑有3点：
1 限制储罐总容积不大于lOm3，为减少发生事故时造成损失。
2 设置在储罐室内以减少液化石油气泄漏时向锅炉房一侧扩散。
3 储罐室与锅炉房的防火间距不应小于12m，是根据《建筑设计防火规范》中甲类厂房的防火间距确定的。面向锅炉房一侧的储罐室外墙应采用无门、窗洞口的防火墙是安全防火措施。

8.3.38 设置非直火式气化器的气化间可与储罐室毗连，可减少送至锅炉房的气态液化石油气管道长度，防止再液化。为保证安全，还规定气化间与储罐室之间采用无门、窗洞口的防火墙隔开。


8.4 气化站和混气站

8.4 气化站和混气站

8.4.1 气化站和混气站储罐设计总容量根据液《C石油气来源的不同做了原则性规定。
为保证安全供气和节约投资。由生产厂供应时，其储存时间长些，储罐容积较大；由供应基地供气时其储存时间短些，储罐容积较小。

8.4.2 气化站和混气站站址选择原则宜探本规范第8.3.6条执行。这是选址的基本要求。

8.4.3 本条是新增加的。因为近年来随着我国城市现代化建设发展的需要，气化站和混气站建站数量渐多，规模也有所增大，有些站的供气规模已达供应居民(10～20)万户，同时还供应商业和小型工业用户等。本条编制依据与第8.3.7条类同。
1 表8.4.3将储罐总容积小于或等于50m3，且单罐容积小于或等于20m3的储罐共分三档，分别提出不同66防火间距要求。这类气化站和混气站属小型站，相当乎供应居民10000户以下，为节约投资和便于生产管理宜靠近供气负荷区选址建站。
2 储罐总容积大于50m3或单罐容积木于20m3的储罐，与站外建、构筑物之间的防火间距按本规范笫8.3.7条的规定执行，根据储罐确定是合理的。

8.4.4本条是在原规范的基础上按储罐总容积和单罐容积扩展后分七档，分别提出不同的防火间距要求。
第一至三档指小型气化站和混气站，相当于供应居民10000户以下；
第四、五档指中型气化站和混气站，相当于供应居民10000～50000户；
第六、七档指大型气化站和混气站相当于供应居民50000户以上；

本条表8.4.4规定的防火间距与第8.3.9条基本类同，其编制依据亦类同。

表8.4.4注4 中燃气热水炉是指微正压室燃式燃气热水炉。这种燃气热水炉燃烧所需空气完全由鼓风机送人燃烧室，其燃烧过程是全封闭的，在微正压下燃烧无外露火焰，其燃烧过程实现自动化，并配有安全连锁装置，故该燃气热水炉间可不视为明火、散发火花地点，其防火间距按罐容不同分别规定为15～30m。当采用其他燃烧方式的燃气热水炉时，该建筑视为明火、散发火花地点，其防火间距不应小于30m。

注5 是新增加的。空温式气化器通常露天就近储罐区(组)设置，两者的距离主要考虑安装和检修需要，并参考国外有关规范确定的。

8.4.5 本条规定与第8.3.11条的规定基本一致。

8.4.6 本条规定与第8.3.12条的规定基本一致，但对储罐总容积等于或小于50m3的小型气化站和混气站，为节约用地，其生产区和辅助区之间可不设置分区隔墙。

8.4.10 工业企业内液化石油气气化站的储罐总容积不大于1Om3时，可将其设置在独立建筑物内是为了保证安全，并节约用地。同时，对室内储罐布置和与其他建筑物的防火间距作了具体规定。

1 室内储罐布置主要考虑安装、运行和检修的需要。
2、3 储罐室与相邻厂房和相邻厂房室外设备之间的防火间距分别不应小于表8.4.10和12m的规定是按《建筑设计防火规范》中甲类厂房的防火间距规定确定的。
4 气化间可与储罐室毗连是考虑工艺要求和节省投资。但设置直火式气化器的气化间不得与储罐室毗连是防止一旦储罐泄漏而发生事故。

8.4.11 本条是新增加的。主要考虑执行本规范时的可操作性。

8.4.12 本条是在原规范基础上修订的。具体内容和防火间距的规定与表8.4.4中储罐总容积小于或等于10m3一档的规定基本相同，个别项目低于前表的规定。
注1 空温式气化器气化方式属降压强制气化，其气化压力较低，虽设置在露天，其防火间距按表8.4.12的规定执行是可行的。
注2 压缩机室与气化间和混气间属同一性质建筑，将其合建可节省投资、节约用地和便于管理。
注3 燃气热水炉间的门不得面向气化间、混气间是从安全角度考虑，以防止气化间、混气间有可燃气体泄漏时，窜入燃气热水炉间。柴油发电机伸向室外的排气管管口不得面向具有爆炸危险性建筑物一侧，是为了防止排放的废气带火花时对其构成威胁。
注4 见本规范表8.4.4注4说明。

8.4.13 储罐总容积小于或等于100m3的气化站和混气站，日用气量较小，一般2～3d来一次汽车槽车向站内卸液化石油气，故允许将其装卸柱设置在压缩机室的山墙一侧。山墙采用无门、窗洞口的防火墙是为保证安全运行。

8.4.15 本条是新增加的。燃气热水炉间与压缩机室、汽车槽车库和装卸台(柱)的防火间距规定不应小于15m，与本规范表8.4.12气化间和混气间与燃气热水炉间的防火间距规定相同。

8.4.16 本条是在原规范的基础上修订的。
1 气化、混气装置的总供气能力应根据高峰小时用气量确定，并合理地配置气化、混气装置台数和单台装置供气能力，以适应用气负荷变化需要。
2 当设有足够的储气设施时，可根据计算月最大日平均小时用气量确定总供气能力以减少装置配置台数和单台装置供气能力。

8.4.18 气化间和混气间关系密切将其合建成一幢建筑，节省投资和用地，且便于工艺布置和运行管理。

8.4.19 本条是对液化石油气混气系统工艺设计提出的基本要求。
1 液化石油气与空气的混合气体中，液化石油气的体积百分含量必须高于其爆炸上限的2.O倍，是安全性指标，这是根据原苏联建筑法规的规定确定的。
2 混合气作为调峰气源、补充气源和代用其他气源时，应与主气源或代用气源具有良好的燃烧互换性是为了保证燃气用具具有良好的燃烧性能和卫生要求。
3 本款规定是保证混气系统安全运行的重要安全措施。
4 本款是新增加的。规定在混气装置出口总管上设置混合气热值取样管，并推荐采用热值仪与混气装置连锁，实时调节混气比和热值，以保证燃器具稳定燃烧。

8.4.20 本条是新增加的。
热值仪应靠近取样点设置在混气间内的专用隔间或附属房间内是根据运行经验和仪表性能要求确定的，以减少信号滞后。此外，因为热值仪带有常明小火，为保证安全运行对热值仪间的安全防火设计要求作了具体规定。

8.4.21 本条规定是为了防止液态液化石油气和液化石油气与其他气体的混合气在管内输送过程中产生再液化而堵塞管道或发生事故。


8.5 瓶组气化站

8.5 瓶组气化站

8.5.1 本条是在原规范基础上修订的。修订后分别对两种气化方式的瓶组气化站气瓶的配置数量作了相应的规定。
1 采用强制气化方式时，主要考虑自气瓶组向气化器供气只是部分气瓶运行，其余气瓶备用。根据运行经验，气瓶数量按1～2d的计算月最大日用气量配置可以保证连续向用户供气。

2 采用自然气化方式时，在用气时间内使用瓶组的气瓶，吸收环境大气热量而自然气化向用户供气。使用瓶组气瓶通常是同时运行的。为保证连续向用户供气，故推荐备用瓶组的气瓶配置数量与使用瓶组相同。当供气户数较少时，根据具体情况可采用临时供气瓶组代替备用瓶组，以保证在更换气瓶时正常向用户供气。
采用自然气化方式时，其使用瓶组、备用瓶组(或临时供气瓶组)气瓶配置数量参照日本有关资料和我国实际情况给出下列计算方法，供设计时参考。
1)使用瓶组的气瓶配置数量可按公式(13)计算确定。

(13)

式中 Ns——使用瓶组的气瓶配置数量(个)；
Qf——高峰用气时间内平均小时用气量。可参照本规范第10.2.9条公式计算或根据统计资料得出高峰月高峰日小时用气量变化表，确定高峰用气持续时间和高峰用气时间内平均小时用气量(kg／h)；
w——高峰用气持续时间内单瓶小时自然气化能力。此值与液化石油气组分，环境温度和高峰用气持续时间等因素有关。不带和带有自动切换装置的50kg气瓶组单瓶自然气化能力可参照表47和48确定(kg／h)；
Ny——相当于1d左右计算月平均日用气量所需气瓶数量(个)。

表47 不带自动切换装置的50kg气瓶组单瓶自然气化能力
高峰用气持续时间(h) | 1 |  | 2 |  | 3 |  | 4
气温(℃) | 5 | 0 | 5 | 0 | 5 | 0 | 5 | 0
高峰小时单瓶气化能力(k8／h) | 1.14 | 0.45 | 0.79 | 0.39 | 0.67 | 0.34 | 0.62 | 0.32
非高峰小时单瓶气化能力(k8／h) | 0.26 | 0.26 | 0.26 | 0.26 | 0.26 | 0.26 | 0.26 | 0.26

表48 带有自动切换装置的50kg气瓶组单瓶自然气化能力
高峰用气持续时间(h) | 1 |  | 2 |  | 3 |  | 4
气温(℃) | 5 | 0 | 5 | 0 | 5 | 0 | 5 | 0
高峰小时单瓶气化能力(kg／h) | 2.29 | 1.37 | 1.50 | 0.99 | 1.30 | 0.88 | 1.18 | 0.79
非高峰小时单瓶气化能力(kg／h) | 0.41 | 0.41 | 0.41 | 0.4l | 0.4l | 0.41 | 0.41 | 0.4l

2)备用瓶组气瓶配置数量Nb和使用瓶组气瓶配置数量Ns相同，即：

Nb＝Ns (14)

3)当采用临时瓶组代替备用瓶组供气时，其气瓶配置数量可根据更换使用瓶组所需要的时间、高峰用气时间内平均小时用气量和临时供气时间内单瓶小时自然气化能力计算确定。

临时供气瓶组的气瓶配置数量可按公式(15)计算确定。

(15)

式中 NL——临时供气瓶组的气瓶配置数量(个)；
Qf——同公式(13)；
WL——更换气瓶时，临时供气瓶组的单瓶自然气化能力，可参照表49确定(kg／h)。

表49 临时供气的S0kg气瓶组单瓶自然气化能力(kg／h)
更换气瓶时间 | 2d |  |  | 1d |  |  | 1h |  |  | 30min
气温(℃) | 5 | 0 | -5 | 5 | 0 | -5 | 5 | 0 | -5 | 5 | 0 | -5
高峰用气持续时间4h | 1.8 | 1.0 | 0.2 | 2.5 | 1.7 | 0.9 | -- | -- | -- | -- | -- | --
高峰用气持续时间3h | 2.3 | 1.3 | 0.3 | 3.0 | 2.0 | 1.0 | 8.0 | 6.8 | 4.8 | 14.8 | 11.8 | 8.7
高峰用气持续时间2h | 3.3 | 2.1 | 1.0 | 4.1 | 2.9 | 1.7 | -- | -- | -- | -- | -- | --
高峰用气持续时间1h | 6.4 | 4.4 | 2.5 | 7.1 | 5.1 | 4.2 | -- | -- | -- | -- | -- | --

4)总气瓶配置数量
①瓶组供应系统的总气瓶配置数量按公式(16)计算。

Nz＝Ns＋Nb＝2Ns (16)

式中 Nz——总气瓶配置数量(个)；其余符号同前。

②采用临时供气瓶组代替备用瓶组时，其瓶组供应系统总气瓶配置数量按公式(17)计算。

Nz＝Ns＋NL (17)

式中 Nz——总气瓶配置数量(个)；
NL——临时供气瓶组的气瓶配置数量(个)；
其余符号同前。

8.5.2 采用自然气化方式供气，且瓶组气化站的气瓶总容积不超过1m3(相当于8个50kg气瓶)时，允许将其设置在与建筑物(重要公共建筑和高层民用建筑除外)外墙毗连的单层专用房间内。为了保证安全运行，同时提出相应的安全防火设计要求。
本条“注”是新增加的。根据工程实践，当瓶组间独立设置，且面向相邻建筑物的外墙采用无门、窗洞口的防火墙时，其防火间距不限，是合理的。

8.5.3 当瓶组气化站的气瓶总容积超过1m3时，对瓶组间的设置提出了较高的要求，即应将其设置在独立房间内。同时，规定其房间高度不应低于2.2m。
表8.5.3对瓶组间与建、构筑物的防火间距分两档提出不同要求，其依据与本规范第8.6.4条的依据类同，但较其同档瓶库的防火间距的规定略大些。
注2 当瓶组间的气瓶总容积大于4m3时，气瓶数量较多其连接支管和管件过多，漏气概率大，操作管理也不方便，故超过此容积时，推荐采用储罐。
注3 瓶组间和气化间与值班室的间距不限，可节省投咨节约用地和便于管理。但当两者毗连时，应采用天门、窗洞口的防火墙隔开，且值班室内的用电设备应采用防爆型。

8.5.4 本条是新加的。明确规定瓶组气化站的气瓶不得设置在地下和半地下室内，以防因泄漏、窝气而发生事故。

8.5.5 瓶组气化站采用强制气方式供气时，其气化间和瓶纽间属同一性质的建筑，考虑接管方便，利于管理和节省投资，故推荐两者合建成一幢建筑物，但其间应设置不开门、窗洞口的隔墙。隔墙的耐火极限不应低于3h，是按《建筑设计防火规范》GB 50016确定。

8.5.6 本条是新增加的。目前有些地区采用空温式气化器，并将其设置在室外，为接管方便，宜靠近瓶组间。参照国外规范的有关规定，两者防火间距不限。空温式气化器的气化温度和气化压力均较低，故与明火、散发火花地点和建、构筑物的防火间距可按本规范第8.5.3条气瓶总容积小于或等于2m3一档的规定执行。

8.5.7 对瓶组气化站，考虑安全防护和管理需要，并兼顾与小区景观协调，故推荐其四周设置非实体围墙，但其底部实体部分高度不应低于0.6m。围墙应采用不燃烧材料砌筑，上部可采用不燃烧体装饰墙或金属栅栏。


8.6 瓶装液化石油气供应站

8.6 瓶装液化石油气供应站

8.6.1 本条原规定的瓶装液化石油气供应站的供应范围(规模)和服务半径较大，用户换气不够方便，与站外建、构筑物的防火间距要求较大，建设用地多，站址选择比较困难。新建瓶装供应站选址只有纳入城市总体规划或居住区详规，才能得以实现。近年来随着市场经济的发展，这种服务半径较大的供应方式已不能满足市场需要。因此，在全国各城镇，特别是东南沿海和经济发达地区纷纷涌现了存瓶量较小和设施简陋的各种形式售瓶商店(代客充气服务站、分销店、代销店等)。这类商店在一些大中城市已达数百家之多。例如：在广东省除广州市原有5座瓶装供应站外，其余各城市多采用售瓶商店的方式向客户供气。长沙市有各类售瓶商店达500多家，天津市有200多家。这类售瓶商店虽然对活跃市场、方便用户起到积极作用，但因无序发展，环境比较复杂，设施比较简陋，规范经营者较少，不同程度上存在事故隐患，威胁自身和环境安全。为了规范市场，有序管理，更好地为客户服务，一些城市燃气行业管理部门多次提出，为解决瓶装液化石油气供应站选址困难，为适应市场需要，建议采用多元化的供应方式，瓶装液化石油气采用物流配送方式供应各类客户用气。物流配送供应方式是以电话、电脑等工具作交易平台，由配送中心、配送站、分销(代销)点、流动配送车辆等组成配送服务网络，实行现代化经营，可安全优质地为客户服务。并对原规范进行修订。

考虑燃气行业管理部门的上述意见，为适应市场经济发展的需要和体现规范可操作性的原则，故将瓶装液化石油气供应站按其供应范围(规模)和气瓶总容积分为：Ι、Ⅱ、Ⅲ级站。
1 1级站相当于原规范的瓶装供应站，其供应范围(规模)一般为5000～7000户，少数为10000户左右。这类供应站大都设置在城市居民区附近，考虑经营管理、气瓶和燃器具维修、方便客户换气和环境安全等，其供应范围不宜过大，以5000～10000户较合适，气瓶总容积不宜超过20m3(相当于15kg气瓶560瓶左右)。

2 Ⅱ级站供应范围宜为1OOO～5000户，相当于现行国家标准《城市居住区规划设计规范》GB 50180规定的1～2个组团的范围。该站可向Ⅲ级站分发气瓶，也可直接供应客户。气瓶总容积不宜超过6m3(相当于15kg气瓶170瓶左右)。

3 Ⅲ级站供应范围不宜超过1000户，因为这类站数量多，所处环境复杂，故限制气瓶总容积不得超过1m3(相当于15kg气瓶28瓶)。

8.6.2 液化石油气气瓶严禁露天存放，是为防止因受太阳辐射热致使其压力升高而发生气瓶爆炸事故。
Ⅰ、Ⅱ级瓶装供应站的瓶库推荐采用敞开和半敞开式建筑，主要考虑利于通风和有足够的防爆泄压面积。

8.6.3 1级瓶装供应站的瓶库一般距面向出入口一侧居住区的建筑相对远一些，考虑与周围环境协调，故面向出入口一侧可设置高度不低于2m的不燃烧体非实体围墙，且其底部实体部分高度不应低于O.6m，其余各侧应设置高度不低于2m的不燃烧体实体围墙。
Ⅱ级瓶装供应站瓶库内的存瓶较少，故其四周设置非实体围墙即可，但其底部实体部分高度不应低于0.6m。围墙应采用不燃烧材料。主要考虑与居住区景观协调。

8.6.4 Ⅰ、Ⅱ级瓶装供应站的瓶库与站外建、构筑物之间的防火间距按其级别和气瓶总容积分为四档，提出不同的防火间距要求。
Ⅰ级瓶装供应瓶库内气瓶的危险性较同容积的储罐危险性小些，故其防火间距较本规范第8.1. 3条和第8.4.4条气化站、混气站中第一、二档储罐规定的防火间距小些。
同理，Ⅱ级瓶装供应站瓶库的防火间距较本规范第8.5.3条同容积瓶组间规定的防火间距小些。

8.6.5 1级瓶装供应站内一般配置修理间，以便进行气瓶和燃器具等简单维修作业，生活、办公建筑的室内时有炊事用火，故瓶库与两者的间距不应小于10m。
营业室可与瓶库的空瓶区一侧毗连以便于管理，其间采用防火墙隔开是考虑安全问题。

8.6.6 Ⅱ级瓶装供应站由瓶库和营业室组成。站内不宜进行气瓶和燃器具维修作业。推荐两者连成一幢建筑，有利选址，节省用地和投资。

8.6.7 Ⅲ级瓶装供应站俗称售瓶点或售瓶商店。这种站随市场需要，其数量较多，为规范管理，保证安全供气，故采用积极引导的思路，对其设置条件和应采取的安全措施给予明确规定。


8.7 用 户

8.7 用 户

8.7.1 居民使用的瓶装液化石油气供应系统由气瓶、调压器、管道及燃器具等组成。
设置气瓶的非居住房间室温不应超过45℃，主要是为保证安全用气，以防止因气瓶内液化石油气饱和蒸气压升高时，超过调压器进口最高允许工作压力而发生事故。

8.7.2 居民使用的气瓶设置在室内时，对其布置提出的要求主要考虑保证安全用气。

8.7.3 单户居民使用的气瓶设置在室外时，推荐设置在贴邻建筑物外墙的专用小室内，主要是针对别墅规定的。小室应采用不燃烧材料建造。

8.7.4 商业用户使用的50kg液化石油气气瓶组，严禁与燃烧器具布置在同一房间内是防止事故发生的基本措施。同时，规定了根据气瓶组的气瓶总容积大小按本规范第8.5节的有关规定进行瓶组间的设置。


8.8 管道及附件、储罐、容器和检测仪表

8.8 管道及附件、储罐、容器和检测仪表

8.8.1 本条规定了液化石油气管道材料应根据输送介质状态和设计压力选择，其技术性能应符合相应的现行国家标准和其他有关标准的规定。

8.8.3 液态液化石油气输送管道和站内液化石油气储罐、容器、设备、管道上配置的阀门和附件的公称压力(等级)应高于其设计压力是根据《压力容器安全技术监察规程》和《工业金属管道设计规范》GB 50316的有关规定，以及液化石油气行业多年的工程实践经验确定的。

8.8.4 根据各地运行经验，参照《压力容器安全技术监察规程》和国外有关规范，本条规定液化石油气储罐、容器、设备和管道上严禁采用灰口铸铁阀门及附件。在寒冷地区应采用钢质阀门及附件，主要是防止因低温脆断引起液化石油气泄漏而酿成爆炸和火灾事故。

8.8.5 本条规定用于液化石油气管道系统上采用耐油胶管时，其公称工作压力不应小于6.4MPa是参照国外有关规范和国内实践确定的。

8.8.6 本条对站区室外液化石油气管道敷设的方式提出基本要求。
站区室外管道推荐采用单排低支架敷设，其管底与地面净距取0.3m左右。这种敷设方式主要是便于管道施工安装、检修和运行管理，同时也节省投资。
管道跨越道路采用支架敷设时，其管底与地面净距不应小于4.5m，是根据消防车的高度确定的。

8.8.9 液化石油气储罐最大允许充装质量是保证其安全运行的最重要参数。参照国家现行《压力容器安全技术监察规程》、美国国家消防协会标准NFPA58—1998、NFPA59—1998和《日本JLPA001一般标准》等有关规范的规定，并根据我国液化石油气站的运行经验，本条采用《日本JLPA001一般标准》相同的规定。

液化石油气储罐最大允许充装质量应按公式G＝0.9ρVh计算确定。

式中：系数0.9的含义是指液温为40℃时，储罐最大允许体积充装率为90％。液化石油气储罐在此规定值下运行，可保证罐内留有足够的剩余空间(气相空间)，以防止过量灌装。同时，按本规范第8.8.12条规定确定的安全阀开启压力值，可保证其放散前，罐内尚有3％～5％的气相空间。O.9是保证储罐正常运行的重要安全系数。

ρ是指40℃时液态液化石油气的密度。该密度应按其组分计算确定。当组分不清时，按丙烷计算。组分变化时，按最不利组分计算。

8.8.10 根据国家现行《压力容器安全技术监察规程》第37条的规定，设计盛装液化石油气的储存容器，应参照行业标准HG20592～20635的规定，选取压力等级高于设计压力的管法兰、垫片和紧固件。液化石油气储罐接管使用法兰连接的第一个法兰密封面，应采用高颈对焊法兰，金属缠绕垫片(带外环)和高强度螺栓组合。

8.8.11 本条对液化石油气储罐接管上安全阀件的配置作了具体规定，以保证储罐安全运行。
容积大于或等于50m3储罐液相出口管和气相管上必须设置紧急切断阀，同时还应设置能手动切断的装置。
排污管阀门处应防水冻结，并应严格遵守排污操作规程，防止因关不住排污阀门而产生事故。

8.8.12 本条规定了液化石油气储罐安全阀的设置要求。
1 安全阀的结构形式必须选用弹簧封闭全启式。选用封闭式，可防止气体向周围低空排放。选用全启式，其排放量较大。安全阀的开启压力不应高于储罐设计压力是根据《压力容器安全技术监察规程》的规定确定的。

2 容积为100m3和100m3以上的储罐容积较大，故规定设置2个或2个以上安全阀。此时，其中一个安全阀的开启压力按本条第l款的规定取值，其余可略高些，但不得超过设计压力的1.05倍。

3 为保证安全阀放散时气流畅通，规定其放散管管径不应小于安全阀的出口直径。地上储罐放散管管口应高出操作平台2m和地面5m以上，地下储罐应高出地面2.5m以上，是为了防止气体排放时，操作人员受到伤害。

4 美国标准NFPA58规定液化石油气储罐与安全阀之间不允许安装阀门，国家现行标准《压力容器安全技术监察规程》规定不宜设置阀门，但考虑目前国产安全阀开启后回座有时不能保证全关闭，且规定安全阀每年至少进行一次校验，故本款规定储罐与安全阀之间应设置阀门。同时规定储罐运行期间该阀门应全开，且应采用铅封或锁定(或拆除手柄)。

8.8.15 本条规定了液化石油气储罐上仪表的设置要求。
在液化石油气储罐测量参数中，首要的是液位，其次是压力，再次是液温。因此其仪表设置根据储罐容积的大小作了相应的规定。
储罐不分容积大小均必须设置就地指示的液位计、压力表。单罐容积大于100m3的储罐除设置前述的就地指示仪表外，尚应设置远传显示液位计、压力表和相应的报警装置。
同时，推荐就地指示液位计采用能直接观测储罐全液位的液位计。因为这种液位计最直观，比较可靠，适于我国国情。

8.8.18 液化石油气站内具有爆炸危险的场所应设置可燃气体浓度检测报警器。检测器设置在现场，报警器应设置在有值班人员的场所。报警器的报警浓度应取液化石油气爆炸下限的20％。此值是参考国内外有关规范确定的。“20％”是安全警戒值，以警告操作人员迅速采取排险措施。瓶装供应站和瓶组气化站等小型液化石油气站危险性小些，也可采用手提式可燃气体浓度检测报警器。


8．9 建、构筑物的防火、防爆和抗震

8.9 建、构筑物的防火、防爆和抗震

8.9.1 为防止和减少具有爆炸危险的建、构筑物发生火灾和爆炸事故时造成重大损失，本条对其耐火等级、泄压措施、门窗和地面做法等防火、防爆设计提出了基本要求。

8.9.2 具有爆炸危险的封闭式建筑物应采取良好的通风措施。设计可根据建筑物具体情况确定通风方式。采用强制通风时，事故通风能力是按现行国家标准《采暖通风和空气调节设计规范》GB 50019的有关规定确定的。采用自然通风时，通风口的面积和布置是参照日本规范确定的，其通风次数相当于3次／h。

8.9.3 本条所列建筑物在非采暖地区推荐采用敞开式或半敞开式建筑，主要是考虑利于通风。同时也加大了建筑物的泄压比。

8.9.4 对具有爆炸危险的建筑，其承重结构形式的规定是参照现行国家标准《建筑设计防火规范》GB 50016有关规定确定的，以防止发生事故时建筑倒塌。

8.9.5 根据调查资料，有的液化石油气站将储罐置于砖砌或枕木等制作的支座上，没有良好的紧固措施，一旦发生地震或其他灾害十分危险，故本条规定储罐应牢固地设置在基础上。
对卧式储罐应采用钢筋混凝土支座。
球形储罐的钢支柱应采用不燃烧隔热材料保护层，其耐火极限不应低于2h，以防止储罐直接受火过早失去支撑能力而倒塌。耐火极限不低于2h是参照美国规范NFPA58—98的规定确定的。


8.10 消防给水、排水和灭火器材

8.10 消防给水、排水和灭火器材

8.10.1 本条是根据现行国家标准《建筑设计防火规范》中有关规定确定的。

8.10.2 液化石油气储罐和储罐区是站内最危险的设备和区域，一旦发生事故其后果不堪设想。液化石油气储罐区一旦发生火灾时，最有效的办法之一是向着火和相邻储罐喷水冷却，使其温度、压力不致升高。具体办法是利用固定喷水冷却装置对着火储罐和相邻储罐喷水将其全覆盖进行降温保护，同时利用水枪进行辅助灭火和保护，故其总用水量应按储罐固定喷水冷却装置和水枪用水量之和计算，具体说明如下。
1 本款规定的液化石油气储罐固定喷水冷却装置的设置范围及其用水量的计算方法， (保护面积和冷却水供水强度)与《建筑设计防火规范》GB 50016的规定一致。
液化石油气储罐区的消防用水量具体计算方法如下。

Q＝Q1＋Q2 (18)

式中Q——储罐区消防用水量(m3／h)；
Q1——储罐固定喷水冷却装置用水量(m3／h)，按公式(19)计算；
Q2——水枪用水量(m3／h)。

(19)

式中 F——着火罐的全表面积(m2)；
Fi——距着火罐直径(卧式罐按直径和长度之和的一半)1.5倍范围内各储罐中任一储罐全表面积(m2)；
q——储罐固定喷水冷却装置的供水强度，取0.15L／(s·m2)。

2 水枪用水量按不同罐容分档规定，与《建筑设计防火规范》的规定一致。
本款注2储罐总容积小于或等于50m3，且单罐容积小于或等于20m3的储罐或储罐区，其危险性小些，故可设置固定喷水冷却装置或移动式水枪，其消防水量按表8.10.2规定的水枪用水量计算。

3 本款是新增加的。因为地下储罐发生火灾时，其罐体不会直接受火，故可不设置固定水喷淋装置，其消防水量按水枪用水量确定。

8.10.4 消防水池(罐)容量的确定与《建筑设计防火规范》的规定一致。

8.10.6 因为固定喷水冷却装置采用喷雾头，对其储罐冷却效果较好，故对球形储罐推荐采用。卧式储罐的喷水冷却装置可采用喷淋管。
储罐固定喷水冷却装置的喷雾头或喷淋管孔的布置应保证喷水冷却时，将其储罐表面全覆盖，这是对其设计的基本要求。同时，对储罐液位计、阀门等重要部位也应采取喷水保护。

8.10.7 储罐固定喷水冷却装置出口的供水压力不应小于0.2MPa是根据现行国家标准《水喷雾灭火系统设计规范》GB 50219规定确定的。水枪供水压力是根据国内外有关规范确定的。

8.10.9 液化石油气站内具有火灾和爆炸危险的建、构筑物应设置干粉灭火器，其配置数量和规格根据场所的危险情况和现行国家标准《建筑灭火器配置设计规范》GB 50140的有关规定确定。因为液化石油气火灾爆炸危险性大，初期发生火灾如不及时扑救，将使火势扩大而造成巨大损失。故本条规定的干粉灭火器的配置数量和规格较《建筑灭火器配置设计规范》的规定大一些。


8.11 电 气

8.11 电 气

8.11.1 本条规定了液化石油气供应基地、气化站和混气站的用电负荷等级。
液化石油气供应基地停电时，不会影响供气区域内用户正常用气，其供电系统用电负荷等级为“三级”即可。但消防水泵用电，应为“二级”负荷，以保证火灾时正常运行。
液化石油气气化站和混气站是采用管道向各类用户供气，为保证用户安全用气，不允许停电，并应保证消防用电需要，故规定其用电负荷等级为“二级”。

8.11.2 本条中的附录E是根据现行国家标准《爆炸和火灾环境电力装置设计规范》GB 50058，并考虑液化石油气站内运行介质特性，工艺过程特征、运行经验和释放源情况等因素进行释放源等级划分。在划定释放源等级后，根据其级别和通风等条件再进行爆炸危险区域等级和范围的划分。
爆炸危险区域范围的划分与诸多因素有关，如：可燃气体的泄放量、释放速度、浓度、爆炸下限、闪点、相对密度、通风情况、有无障碍物等。因此，具体爆炸危险区域范围划分的规定在世界各国还是一个长期没有得到妥善解决的问题。目前美国电工委员会(1EC)对爆炸危险区域范围的划分仅做原则性规定。GB 50058规定的具体尺寸是推荐性的等效采用了国际上广泛采用的美国石油学会API-RP-500和美国国家消防协会(NF-PA)的有关规定。本规范在此也作了推荐性的规定。具体设计时，需要结合液化石油气站用电场所的实际情况妥善地进行爆炸危险区域范围的划分和相应的设计才能保证安全，切忌生搬硬套。


9.1 一般规定

9 液化天然气供应

9.1 一般规定

9.1.1 本条规定了本章适用范围。
液化天然气(LNG)气化站(又称LNG卫星站)，是城镇液化天然气供应的主要站场，是一种小型LNG的接收、储存、气化站，LNG来自天然气液化工厂或LNG终端接收基地或LNG储配站，一般通过专用汽车槽车或专用气瓶运来，在气化站内设有储罐(或气瓶)、装卸装置、泵、气化器、加臭装置等，气化后的天然气可用做中小城镇或小区、或大型工业、商业用户的主气源，也可用做城镇调节用气不均匀的调峰气源。

规定液化天然气总储存量不大于2000m3，主要考虑国内目前液化天然气生产基地数量和地理位置的实际情况以及安全性，现有的液化天然气气化站的储存天数较长(一般在7d内)等因素而确定的，该总储存量可以满足一般中小城镇的需要。

9.1.2 由于本章不适用的工程和装置设计，在规模上和使用环境、性质上均与本规范有较大差异，因此应遵守其他有关的相应规范。


9.2 液化天然气气化站

9.2 液化天然气气化站

9.2.4 本条规定了液化天然气气化站的液化天然气储罐、天然气放散总管与站外建、构筑物的防火间距。
1 液化天然气是以甲烷为主要组分的烃类混合物，从液化石油气(LPG)与液化天然气的主要特性对比(见表50)中可见，LNG的自燃点、爆炸极限均比LPG高；当高于-112℃时，LNG蒸气比空气轻，易于向高处扩散；而LPG蒸气比空气重，易于在低处集聚而引发事故；以上特点使LNG在运输、储存和使用上比LPG要安全些。

从燃烧发出的热量大小看，可以反映出对周围辐射热影响的大小。同样1m3的LNG或LPG(以商品丙烷为例)变化为气体后，燃烧所产生的热量LNG比LPG要小一些，对周围辐射热影响乜小些，采用表50数据经计算燃烧所产生的热量如下：

液化天然气 35900×600＝2154×104kJ
商品丙烷气 93244×271＝2527×104kJ

表50 液化石油气与液化天然气的主要特性对比
项 目 | 液化石油气(商品丙烷) | 液化天然气
在1大气压力下初始拂腾点(℃) | -42 | -162
15.6℃时，每立方米液体变成蒸气后的体积(m3) | 271 | 约600
蒸气在空气中的爆炸极限(％) | 2.15～9.60 | 5.00～15.00
自燃点(℃) | 493 | 650
蒸气的低发热值 (kJ／m3) | 93244 | 约35900
蒸气的相对密度 (空气为1) | 15.6℃时为1.50 | 纯甲烷在高于-112℃时比15.6℃时的空气轻
蒸气玉力(表压kPa) | 37.8℃时不大于1430 | 在常温下放置，液态储罐的蒸气压力将不断增加
15.6℃时，每立方米液体的质量(kg／m3) | 504 | 430～470

2 综上所述，在防火间距和消防设施上对于小型LNG气化站的要求可比LPG气化站降低一些，但考虑到LNG气化站在我国尚处于初期发展阶段，采用与LPG气化站基本相同的防火间距和消防设施也是适宜的。
表9.2.4中LNG储罐与站外建、构筑物的防火间距，是参考我国LPG气化站的实践经验和本规范LPG气化站的有关规定编制的。

3 表9.2.4中集中放散装置的天然气放散总管与站外建、构筑物的防火间距，是参照本规范天然气门站、储配站的集中放散装置放散管的有关规定编制的。

9.2.5 本条规定了液化天然气气化站的液化天然气储罐、天然气放散总管与站内建、构筑物的防火间距。
1 本条的编制依据与第9.2.4条类同。美国消防协会《液化天然气生产、储存和装卸标准》NF—PA59A(2001年版)规定的液化天然气储罐拦蓄区与建筑物和建筑红线的间距见表51。

表51 拦蓄区到建筑物和建筑红线的间距
储罐水容量(m3) | 从拦蓄区或储罐排水系统边缘 到建筑物和建筑红线最小距离(m) | 储罐之间最小距离(m)
＜0.5 | 0 | 0
0.5～1. 9 | 3 | 1
1.9～7.6 | 4.6 | 1.5
7.6～56.8 | 7.6 | 1.5
56.8～114 | 15 | 1.5
114～265 | 23 | 相邻罐直径之和的1／4但不小于1.5m
＞265 | O.7倍罐直径，但不小于30m

表9.2.5中LNG储罐与站内建、构筑物的防火间距，是参考我国LPG气化站的实践经验、本规范LPG气化站的有关规定和NFPA59A的有关规定编制的。
2 表9.2.5中集中放散装置的天然气放散总管与站内建、构筑物的防火间距，是参照本规范天然气门站、储配站的集中放散装置放散管的有关规定编制的。

9.2.10 本条规定了液化天然气储罐和储罐区的布置要求。
1 储罐之间的净距要求是参照NFPA59A(见表51)编制的。
2～4款是参照NFPA59A(2001年版)编制的，其中第3款的“防护墙内的有效容积”是指防护墙内的容积减去积雪、其他储罐和设备等占有的容积和裕量。
5 是保障储罐区安全的需要。
6 是参照NFPA57《液化天然气车(船)载燃料系统规范》(1999年版)的规定编制的。容器容积太大，遇有紧急情况时，在建筑物内不便于搬运。而长期放置在建筑物内的装有液化天然气的容器，将会使容器压力不断上升或经安全阀排放天然气，造成事故或浪费能源、污染环境。

9.2.11 本条规定了气化器、低温泵的设置要求。
1 参照NFPA59A标准，气化器分为加热、环境和工艺等三类。
1)加热气化器是指从燃料的燃烧、电能或废热取热的气化器。又分为整体加热气化器(热源与气化换热器为一体)和远程加热气化器(热源与气化换热器分离，通过中间热媒流体作传热介质)两种。
2)环境气化器是指从天然热源(如大气、海水或地热水)取热的气化器。本规范中将从大气取热的气化器称为空温式气化器。
3)工艺气化器是指从另一个热力或化学过程取热，或储备或利用LNG冷量的气化器。

2 环境气化器、远程加热气化器(当采用的热媒流体为不燃烧流体时)，可设置在储罐区内，是参照NFPA57(1999年版)的规定编制的。
设在储罐区的天然气气体加热器也应具备上述环境式或远程加热气化器(当采用的热媒流体为不燃烧流体时)的结构条件。

9.2.12 液化天然气集中放散装置的汇集总管，应经加热将放散物天然气加热成比空气轻的气体后方可放散，是使天然气易于向上空扩散的安全措施，放散总管距其25m内的建、构筑物的高度要求是参照本规范天然气门站、储配站的放散总管的高度规定编制的。
天然气的放散是迫不得已采取的措施，对于储罐经常出现的LNG自然蒸发气(BOG气)应经储罐收集后接到向外供应天然气的管道上，供用户使用。


9.3 液化天然气瓶组气化站

9.3 液化天然气瓶组气化站

9.3.1 液化天然气瓶组气化站供应规模的确定主要依据如下：
液化天然气瓶组气化站主要供应城镇小区，气瓶组总容积4m3可以满足2000～2500户居民的使用要求，同时从安全角度考虑供应规模不宜过大。
为便于装卸、运输、搬运和安装，单个气瓶容积宜采用175L，最大不应大于410L，是根据实践和国内产品规格编制的。

9.3.2 本条编制依据与第9.2.4条类同。
LNG气瓶组与建、构筑物的防火间距是参考本规范中液化石油气瓶组间至建、构筑物的防火间距编制的，但考虑到液化石油气的最大气瓶为50kg(容积118L)，而LNG气瓶最大为410L，因而对气瓶组至民用建筑或重要公共建筑的防火间距规定，LNG气瓶组比液化石油气气瓶间要大一些。

关于液化天然气气瓶上的安全阀是否要汇集后集中放散的问题，目前存在不同做法，只要是能保证系统的安全运行，可由设计人员根据实际情况确定，本规范不作硬性统一的规定。当需要设放散管时，放散口应引到安全地点。


9.4 管道及附件、储罐、容器、气化器、气体加热器和检测仪表

9.4 管道及附件、储罐、容器、气化器、气体加热器和检测仪表

9.4.1 本条规定了液化天然气储罐和设备的设计温度，是参照NFPA59A标准编制的。

9.4.3 本条规定了液化天然气管道连接和附件的设计要求，是参照NFPA59A标准编制的。

9.4.7 液态天然气管道上两个切断阀之间设置安全阀是为了防止因受热使其压力升高而造成管道破裂。

9.4.8 本条规定了液化天然气卸车软管和附件的设计要求，是参照NFPA59A标准编制的。

9.4.14 本条规定了液化天然气储罐仪表设置的设计要求，是参照NFPA59A标准编制的。

9.4.15 本条规定了气化器的液体进口紧急切断阀的设计要求，是参照NFPA59A标准编制的。

9.4.16 本条规定了气化器安全阀的设计要求，是参照NF-PA59A标准编制的。安全阀可以设在气化器上，也可设在紧接气化器的出口管道上。

9.4.17～9.4.19 此三条规定是参照NFPA59A标准编制的。

9.4.21 本条规定了液化天然气气化站紧急关闭系统的设计要求，是参照NFPA59A标准编制的。


9.5 消防给水、排水和灭火器材

9.5 消防给水、排水和灭火器材

9.5.1～9.5.4 此四条规定了液化天然气气化站消防给水的设计要求。
1 根据欧洲标准《液化天然气设施与设备 陆上设施的设计》BSEN1473—1997的有关说明，在液化天然气气化站内消防水有着与其他消防系统不同的用途，水既不能控制也不能熄灭液化天然气液池火灾，水在液化天然气中只会加速液化天然气的气化，进而增加其燃烧速度，对火灾的控制只会产生相反的结果。在液化天然气气化站内消防水大量用于冷却受到火灾热辐射的储罐和设备或可能以其他方式加剧液化天然气火灾的任何被火灾吞灭的结构，以减少火灾升级和降低设备的危险。

2 条文制定的原则是根据NFPA58和NFPA59A中有关消防系统的制订原则而确定的。根据NFPA58和NFPA59A的有关液化石油气和液化天然气站区的消防系统设计要求是基本一致的情况，因此编制的液化天然气气化站的消防系统设计的要求和本规范中的液化石油气供应的消防系统设计有关要求基本一致。

9.5.5 本条规定是参照NFPA59A标准编制的。

9.5.6 液化天然气气化站内具有火灾和爆炸危险的建、构筑物、液化天然气储罐和工艺装置设置小型干粉灭火器，对初期扑灭失火避免火势扩大，具有重要作用，故应设置。根据《建筑灭火器配置设计规范》GB 50140的规定，站内液化天然气储罐或工艺装置区应按严重危险级配置灭火器材。


9.6 土建和生产辅助设施

9.6 土建和生产辅助设施

9.6.2 本条规定了液化天然气工艺设备的建、构筑物的通风设计要求，是参照NFPA59A标准编制的。

9.6.3 液化天然气气化站承担向城镇或小区大量用户或大型用户等供气的重要任务，电力的保证是气化站正常运行的必备条件，其用电负荷及其供配电系统设计应符合《供配电系统设计规范》GB 50052“二级”负荷的有关规定。


10 燃气的应用

10 燃气的应用

10.1 一般规定

10.1.1 燃气系统设计指的是工艺设计。对于土建、公用设备等项设计还应按其他标准、规范执行。


10.2 室内燃气管道

10.2 室内燃气管道

10.2.1 本条规定了室内燃气管道的最高压力，主要参照原苏联和美国的规范编制的。
1 原苏联《燃气供应标准》(1991年版)5.29条规定：安装在厂房内或住宅及非生产性公共建筑外墙上的组合式调压器的燃气进口压力不应超过下列规定：
住宅和非生产性公共建筑——0.3MPa；
工业(包括锅炉房)和农业企业——1.2MPa。

2 美国规范ASMEB31.8输气和配气系统第845.243条对送给家庭、小商业和小工业用户的燃气压力做了如下限定：
用户调压器的进口压力应小于或等于60磅／平方英寸(0.41MPa)，如超压时应自动关闭并人工复位；
用户调压器的进口压力小于或等于125磅／平方英寸(0.86MPa)时，除调压器外还应设置一个超压向室外放空的泄压阀，或在上游设辅助调压器，使通到用户的燃气压力不超过最大安全值。

3 我国燃气中压进户的情况。
四川、北京、天津等有高、中压燃气供应的城市中，有一部分锅炉房和工业车间内燃气的供应压力已达到O.4MPa，然后由专用调压器调至0.1MPa以下供用气设备使用；
北京、成都、深圳等市早已开展了中压进户的工作，详见表52。

表52 我国部分城市中压进户的使用情况表
地 点 | 燃气种类 | 厨房内调压器人口压力(MPa) | 使用时间(年)
北京 成都 深圳 | 人工煤气 天然气 液化石油气 | 0.1 0.2 0.07 | 20以上 20以上 20以上

4 国外中压进户表前调压的人户压力在第十五届世界煤气会议上曾有过报导，其人户的允许压力值详见表53。

表53 国外中压进户的燃气压力值
国 别 | 户内表前最高允许压力(MPa) | 国 别 | 户内表前最高允许压力(MPa)
美国 英国 | 0.05 0.2 | 法国 比利时 | 0.4 0.5

5 中压进厨房的限定压力为0.2MPa，主要是根据我国深圳等地多年运行经验和参照国外情况制定的，为保证运行安全，故将进厨房的燃气压力限定为0.2MPa。
6 本条的表注l为等同美国国家燃气规范ANSIZ 223.1—1999规定。

10.2.2 本条规定了用气设备燃烧器的燃气额定压力。
1 燃气额定压力是燃烧器设计的重要参数。为了逐步实现设备的标准化、系列化，首先应对燃气额定压力进行规定。
2 一个城市低压管网压力是一定的，它同时供应几种燃烧方式的燃烧器(如引射式、机械鼓风的混合式、扩散式等)，当低压管网的压力能满足引射式燃烧器的要求时，则更能满足另外两种燃烧器的要求(另外两种燃烧器对压力要求不太严格)，故对所有低压燃烧器的额定压力以满足引射式燃烧器为准而作了统一的规定，这样就为低压管网压力确定创造了有利条件。
3 国内低压燃气燃烧器的额定压力值如下：
人工煤气： 1.0kPa；天然气：2.0kPa；液化石油气：2.8kPa(工业和商业可取5.0kPa)。

4 国外民用低压燃气燃烧器的额定压力值如下：
1)人工煤气：日本1.0kPa(煤气用具检验标准)；原苏联1.3kPa(《建筑法规》-1977)；美国1.5kPa(ASAZ21.1.1-1964)。
2)天然气：法国2.0kPa(法国气体燃料用具的鉴定)；原苏联2.0kPa(《建筑法规》-1977)；美国1.75kPa(ASAZ21.1.1-1964)。
3)液化石油气：原苏联3.0kPa(《建筑法规》-1977)；日本 2.8kma(日本 JIS)； 美国 2.75kPa(ASAZ21.1.1)。

10.2.3 本条将原规范应采用镀锌钢管，改为宜采用钢管。对规范规定的其他管材，在有限制条件下可采用。

10.2.4 对钢管螺纹连接的规定的依据如下：
1 管道螺纹连接适用压力上限定为0.2MPa是参照澳大利亚标准，但澳大利亚在此压力下，一般用于室外调压器之前，我国螺纹标准编制说明中也指出，采用圆锥内螺纹与圆锥外螺纹(锥／锥)连接时，可适用更高的介质压力。但考虑到室内管量大、面广、管件质量难保证、缺乏经常性维护、与用户安全关系密切等，故本规范对压力小于或等于O.2MPa时只限在室外采用，室内螺纹连接只用于低压。

2 美国国家燃气规范ANSIZ223.1-1999，对室内燃气管螺纹规定采用(锥／锥)连接，最高压力可用于0.034MPa。
我国国产螺纹管件一般为锥管螺纹。故本规范对室内燃气管螺纹规定采用(锥／锥)连接。

10.2.5 本条规定了铜管用做燃气管的使用条件。
1 城镇燃气中硫化氢含量的限定：
GB 17820-1999《天然气》标准附录A规定，金属材料无腐蚀的含量为小于或等于6mg／m3(湿燃气)。
美国《燃气规范》ANSIZ 223.1-1999规定，对铜材允许的含量为小于或等于7mg／m3(湿燃气)。
原苏联《燃气规范》和我国《天然气》标准规定，对钢材允许的含量为小于或等于20mg／m3(湿燃气)。
本规范对铜管采用的是小于或等于7mg／m3的要求。

2 几个国家户内常用的铜管类型和壁厚见表54。据此本规范对燃气用铜管选用为A型或B型。

3 我国已有铜管国家标准，上海、佛山等城市使用铜管用于燃气已有4～5年，明装和暗埋的均有，但以暗埋敷设的为主。

表54 几个国家户内常用的铜管类型及壁厚
通径(mm) | 中 国 |  |  | 澳大利亚 |  |  |  | 美 国
 | 类型、壁厚(mm) |  |  | 类型、壁厚(mm) |  |  |  | 壁厚(mm)
 | A | B | C | A | B | C | D | --
5 | 1.0 | 0.8 | 0.6 |  | -- | -- | -- | --
6 | 1.0 | 0.8 | 0.6 | 0.91 | 0.71 | -- | -- | --
8 | 1.0 | 0.8 | 0.6 | 0.91 | 0.71 | -- | -- | --
10 | 1.2 | 0.8 | 0.6 | 1.02 | 0.91 | 0.71 | -- |
15 | 1.2 | 1.0 | 0.7 | 1.02 | 0.91 | 0.71 | -- | 1.06
-- | 1.2 | 1.0 | 0.8 | 1.22 | 1.02 | 0.91 | -- | 1.07
20 | 1.5 | 1.2 | 0.9 | 1. 42 | 1.02 | 0.91 | -- | 1.14
25 | 1.5 | L 2 | 0.9 | 1.63 | 1.22 | 0.9l |  | 1.27
32 | 2.0 | 1.5 | 1.2 | 1.63 | 1.22 | -- | 0.9l | 1.40
40 | 2.0 | 1.5 | 1.2 | 1.63 | 1.22 | -- | 0.9l | 1.52

注：1 澳大利亚燃气安装标准AS5601-2000／AG601-2000，规定燃气用户选用的铜管应为A型或B型。
2 美国联邦法规49-192(2000)，规定了如上表所列燃气用户铜管的最小壁厚。
3 我国现行国家标准《天然气》GB17820-1999附录A中规定；燃气中H2S≤6mng／m3时，对金属无腐蚀，H2S≤20mg／m3时，对钢材无明显腐蚀。

4 根据美国西南研究院(SWRI)和天然气研究院(GRI)，关于“天然气成分对铜腐蚀作用的试验评估”(1993年3月)：
1)试验分析表明，天然气中硫化氢、氧气和水的浓度在规定范围内(水：112mg／m3，硫化氢：5.72～22.88mg／m3，总硫：229～458mg／m3，二氧化碳2.0％～3.0％，氧气：0.5％～1.0％)，铜管20年的最大的穿透值为0.23mm，一般铜管的壁厚为0.90mm以上，所以铜管不会因腐蚀而芽透。
2)试验表明，天然气中硫化氢、氧气和；水的浓度在规定范围内，腐蚀产物可能在铜管内形。成，并可能脱落阻塞下游设备的喷嘴；可通过设过：滤器除去腐蚀产物的碎片，以减少设备的堵塞；也可选用内壁衬锡的铜管，以防止铜管的内腐蚀。

10.2.6 对不锈钢管规定的根据如下：
1 薄壁不锈钢管的壁厚不得小于0.6mm(DN15及以上)，按GB／T 12771标准，一般DN15及以上(外径≥13mm)管子的壁厚≥0.6mm，而外径8～12mm管子壁厚为，0.3～0.5mm，比波纹管壁厚大。
管道连接方式一般可分以下六大类：螺纹连接、法兰连接、焊接连接、承插连接、粘结连接、机械连接(如胀接、压接、卡压、卡套等)。螺纹连接等前四种属传统的应用面较普遍的连接方式。粘结连接具有局限性。机械连接一般指较灵活的、现场可组装的，即安装较简便的连接方式。
薄壁不锈钢管采用承插氩弧焊式管件属无泄漏接头连接，与卡压、卡套等机械连接相比较具有明显优点，故推荐选用。
2 不锈钢波纹管的壁厚不得小于O.2mm，是目前国内产品的一般要求。
3 薄壁不锈钢管和不锈钢波纹管必须有防外部损坏的保护措施，是参照美国、荷兰和欧洲燃气规范编制的。

10.2.7 本条规定了铝塑复合管用做燃气管的使厢条件。
1 目前国外用于燃气的铝塑复合管的国家有荷兰(NPR3378-10.2001)和澳大利亚(AS5601-20004等，本条规定的根据主要来源于澳大利亚燃气安装标准(2004年版)，该标准规定有铝塑管不允许暴露在60℃以上的温度下，最高使用压力为70kPa等要求。

2 防阳光直射(防紫外线)，防机械损伤等是对聚乙烯管的一般要求，由于铝塑复合管的内、外均为聚乙烯，因而也应有此要求。欧洲(BSEN1775—1998)、美国法规49—192(2000)、荷兰(NPR3378—10，2001)等国外《燃气规范》对室内用的PE和PE／A1／PE等塑料管材均有上述规定要求。

3 铝塑复合管我国已有国家标准，长春、福州等城市使用铝塑复合管用于燃气已有7～8年，主要采用明装且限用于住宅单元内的燃气表后。考虑到铝塑复合管不耐火和塑料老化问题，故本规范限制只允许在户内燃气表后采用。

10.2.9 关于居民生活使用的燃具同时工作系数(简称“系数”)，是由上海煤气公司综合了上海、北京、沈阳、成都等地区的测定资料，经过整理、计算、验证后推荐的数据，详见附录F。由于“系数”的测定验证仅限于四个城市，就我国广大地区而言，尚有一定的局限性，故条文用词采用“可”。

10。2.11 低压燃气管道的计算总压力降可按本规范第6.2.8条确定，至于其在街区干管、庭院管和室内管中的分配，应根据建筑物等情况经技术经济比较后确定。当调压站供应压力不大于5kPa的低压燃气时，对我国一般情况，参照原苏联《建筑法规》并作适当调整，推荐表55作为室内低压燃气管道压力损失控制值，可供设计时参考。

表55 室内低压燃气管道允许的阻力损失参考表
燃 气 种 类 | 从建筑物引入管至管道末端阻力损失(Pa)
 | 单 层 | 多 层
人工煤气、矿井气 | 200 | 300
天然气、油田伴生气、液化石油气混空气 | 300 | 400
液化石油气 | 400 | 500

注：1 阻力损失包括计量装置的损失。
2 当由楼幢调压箱供应低压燃气时，室内低压燃气管道允许的阻力损失，也可按本规范第6.2.8条计算确定。

推荐表55中室内燃气管道允许的阻力损失的参考值理由如下：
1 原苏联的住宅中一般不设置燃气计量装置。
1)原苏联《室内燃气设备设计标准》(建筑法规Ⅱ)—62规定：当有使用气体燃料的采暖用具(炉子、小型采暖炉、壁炉)时，居住建筑的住宅中才设燃气表。
2)原苏联《建筑法规》—77规定，室内压降的分配没提到燃气表的压力降。
3)原苏联《建筑法规》—77规定：为了计量供给工业企业、公用生活企业和锅炉房的燃气流量应规定设置流量计(注：住宅计量没有规定)。

2 家用膜式燃气表的阻力损失。
1)在原TJ 28—78《城市煤气设计规范》规定：低压计量装置的压力损失：当流量等于或小于3m3／h时，不应大于120Pa；当流量大于3m3／h，等于或小于100m3／h时，不应大于200Pa；当流量大于100m3／h时，应根据所选的表型确定。
2)在GB／T 6968—1997《膜式煤气表》的表5中规定：煤气表的最大流量值Qmax为1～10m3／h时，总压力损失最大值为200Pa。
3)综上所述，家用燃气表的阻力损失一般为：流量小于或等于3m3／h时，阻力损失可取120Pa；大于3m3／h而小于或等于10m3／h，或在1. 5倍额定流量下使用时，阻力损失可取200Pa。

3 室内燃气管道阻力损失的参考值。
因原苏联住宅厨房内不设置煤气表，故供气系统的阻力损失值不能等同采用原苏联《建筑法规》中的数值(详见本规范条文说明表27)，故作适当调整(见表55和表28)。

10.2.14 本条规定的目的是为了保证用气的安全和便于维修管理。
1 人工煤气引入管管段内，往往容易被萘、焦油和管道内腐蚀铁锈所堵塞，检修时要在引入管阀门处进行人工疏通管道的工作，需要带气作业。此外阀门本身也需要经常维修保养。因此，凡是检修人员不便进入的房间和处所都不能敷设燃气引入管。
2 规定燃气引入管应设在厨房或走廊等便于检修的非居住房间内的根据是：
原苏联1977年《建筑法规》第8.21条规定：住房内燃气立管规定设在厨房、楼梯间或走廊内；
我国的实际情况也是将燃气引入管设在厨房、楼梯间或走廊内。

10.2.16 规定燃气引入管“穿过建筑物基础、墙或管沟时，应设置在套管中”，前者是防止当房屋沉降时压坏燃气管道，以及在管道大修时便于抽换管道；后者是防止燃气管道漏气时沿管沟扩散而发生事故。
对于高层建筑等沉降量较大的地方，仅采取将燃气管道设在套管中的措施是不够的，还应采取补偿措施，例如，在穿过基础的地方采用柔性接管或波纹补偿器等更有效的措施，用以防止燃气管道损坏。

10.2.18 燃气引入管的最小公称直径规定理由如下：
1 当输送人工煤气或矿井气时，我国多数燃气公司根据多年生产实践经验，规定最小公称直径为DN25。国外有关资料如英国、美国、法国等国家也规定了最小公称直径为DN25。为了防止造成浪费，又要防止管道堵塞，根据国内外情况，将输送人工煤气或矿井气的引入管最小公称直径定为DN25。
2 当输送天然气或液化石油气时，因这类燃气中杂质较少，管道不易堵塞，且燃气热值高，因此引入管的管径不需过大。故将引入管的最小公称直径规定为：天然气DN20，液化石油气DN15。

10.2.19 本条规定了引入管阀门布置的要求。
规定“对重要用户应在室外另设置阀门”。这是为了万一在用气房间发生事故时，能在室外比较安全地带迅速切断燃气，有利于保证用户的安全。重要用户一般系指：国家重要机关、宾馆、大会堂、大型火车站和其他重要建筑物等，具体设计时还应听取当地主管部门的意见予以确定。

10.2.21 本条规定了地下室、半地下室、设备层和地上密闭房间敷设燃气管道时应具备的安全条件。

10.2.22 地下室和半地下室一般通风较差，比空气重的液化石油气泄漏后容易集聚达到爆炸极限并发生事故，故规定上述地点不应设置液化石油气管道和设备。当确需设置在上述地点时，参考美国、日本和我国深圳市的经验，建议采取下述安全措施，经专题技术论证并经建设、消防主管部门批准后方可实施。
1 只限地下一层靠外墙部位使用的厨房烹调设备采用，其装机热负荷不应大于0.75MW(58.6kg／h的液化石油气)；
2 应使用低压管道液化石油气，引入管上应设紧急自动切断阀，停电时应处于关闭状态；
3 应有防止燃气向厨房相邻房间泄漏的措施；
4 应设置独立的机械送排风系统，通风换气次数：正常工作不应小于6次／h，事故通风时不应小于12次／h；
5 厨房及液化石油气管道经过的场所应设置燃气浓度检测报警器，并由管理室集中监视；
6 厨房靠外墙处应有外窗并经过竖井直通室外，外窗应为轻质泄压型；
7 电气设备应采用防爆型；
8 燃气管道敷设应符合本规范第10.2.21、10.2.23条规定等。

10.2.23 本条规定了在地下室、管道井等危险部位敷设燃气管道时的具体安全措施。
1 管道提高一个压力等级的含义是指：低压提高到0.1MPa；中压B提高到0.4MPa；中压A提高到0.6MPa。
3 管道焊缝射线照相检验，主要是根据现行国家标准《工业金属管道工程施工及验收规范》GB 50235—1997中7.4.3.1条的规定和我国燃气管道焊接的实际情况确定的。

10.2.25 室内燃气管道一般均应明设，这是为了便于检修、检漏并保证使用安全；同时明设作法也较节约。在特殊情况下(例如考虑美观要求而不允许设明管或明管有可能受特殊环境影响而遭受损坏时)允许暗设，但必须便于安装和检修，并达到通风良好的条件(通风换气次数大于2次／h)，例如装在具有百页盖板的管槽内等。
燃气管道暗设在建筑物的吊顶或密封的Ⅱ形管槽内，为上海市推荐做法及规定。
室内水平干管尽量不穿建筑物的沉降缝，但有时不可避免，故规定为不宜。穿过时应采取防护措施。

10.2.27 本条规定了燃气管道井的安全措施。燃气管道与下水管等设在同一竖井内为国内、以及澳大利亚住宅管道井的普遍做法，多年运行没发生什么问题。管道井防火、通风措施是根据国内管道井的普遍做法。主要是根据国家《建筑设计防火规范》、美国《燃气规范》和国内实际做法规定的。

10.2.28 高层建筑立管的自重和热胀冷缩产生的推力，在管道固定支架和活动支架设计、管道补偿等设计上是必须要考虑的，否则燃气管道可能出现变形、折断等安全问题。

10.2.29 室内燃气管道在设计时必须考虑工作环境温度下的极限变形，否则会使管道热胀冷缩造成扭曲、断裂，一般可以用室内管道的安装条件做自然补偿，当自然条件不能调节时，必须采用补偿器补偿；室内管道宜采用波纹补偿器；因波纹补偿器安装方便，调节安装误差的幅度大，造型也轻巧美观。
补偿量计算温度为国内设计计算时的推荐数据。

10.2.31 本条规定了住宅内暗埋燃气管道的安全要求，为澳大利亚、荷兰等国外标准规定和我国上海等地的习惯做法。
机械接头指胀接、压接、卡压、卡套等连接方式用的接头，管螺纹连接未列入机械连接中。

10.2.32 住宅内暗封的燃气管道指隐蔽在柜橱、吊顶、管沟等部位的燃气管道。

10.2.33 为了使商业和工业企业室内暗设的燃气管便于安装和检修，并能延长使用年限达到安全可靠的目的，条文提出了敷设方式及措施。

10.2.34 民用建筑室内水平干管不应埋设在地下和地面混凝土层内主要为防腐蚀和便于检修。工业和实验室用的燃气管道可埋设在混凝土地面中为参照原苏联《建筑法规》的规定。

10.2.36 本条规定电表、电插座、电源开关与燃气管道的净距为我国上海、香港等地的实践经验，其他为原苏联《建筑法规》的规定。

10.2.38 为了防止当房屋沉降时损坏燃气管道及管道大修时便于抽换管道，以及因室内温度变化燃气管道随温度变化而有伸缩的情况，条文规定燃气管道穿过承重墙、地板或楼板时“必须”安装在套管中。

10.2.39 设置放散管的目的是为工业企业车间、锅炉房以及大中型用气设备首次使用或长时间不用又再次使用时，用来吹扫积存的燃气管道中的空气、杂质。当停炉时，如果总阀门关闭不严，漏到管道中的燃气可以通过放散管放散出去，以免燃气进入炉膛和烟道发生事故。
原苏联《建筑法规》规定：放散管应当服务于从离开引入地点最远的燃气管段开始引至最后一个阀门(按燃气流动方向)前面的每一机组的支管为止。具有相同的燃气压力的燃气管道的放散管可以连接起来。放散管的直径不应小于20mm。放散管应设有为了能够确定放散程度而用的带有转心门或旋塞的取样管。
放散管要高出屋脊1m以上或地面上安全处设置是为了防止由放散管放散出的燃气进入屋内。使燃气能尽快飘散在大气中。为了防止雨水进人放散管，管口要加防雨帽或将管道威一个向下的弯。对于设在屋脊为不耐火材料，周围建筑物密集、容易窝风地区的放散管，管口距屋脊应更高，以便燃气尽快扩散于大气中。
因为放散管是建筑物的最高点，若处在防雷区之外时，容易遭到雷击而引起火灾或燃气爆炸。所以放散管必须设接地引线。根据《中华人民共和国爆炸危险场所电气安全规程》的规定，确定引线接地电阻应小于10Ω。

10.2.40 燃气阀门是重要的安全切断装置，燃气设备停用或检修时必须关断阀门，本条规定的部位应设置阀门是目前国内外的普遍做法。

10.2.41 选用能快速切断的球阀做室内燃气管道的切断装置是目前国内的普遍做法，安全性较好。


10.3 燃气计量

10.3 燃气计量

10.3.1 为减少浪费，合理使用燃气，搞好成本核算，各类用户按户计量是不可缺少的措施。目前，已充分认识到这一点，改变了过去按人收费和一表多户按户收费等不正常现象。
燃气表应按燃气的最大工作压力和允许的压力降(阻力损失)等条件选择为参照美国《燃气规范》的规定。

10.3.2 本条规定了用户燃气表安装设计要求。
1 “通风良好”是燃气表的保养和用气安全所需要的条件，各地煤气公司对要求“通风良好”均作了规定。如果使用差压式流量计则仅对二次仪表有通风良好的要求。

2 禁止安装燃气表的房间、处所的规定是根据上海市煤气公司的实践经验和规定提出的，这主要是为了安全。因为燃气表安装在卫生间内，外壳容易受环境腐蚀影响；安装在卧室则当表内发生故障时既不便于检修，又极易发生事故；在危险品和易燃物品堆存处安装煤气表，一旦出现漏气时更增加了易燃、易爆品的危险性，万一发生事故时必然加剧事故的灾情，故规定为“严禁安装”。

3 目前输配管道内燃气一般都含有水分。燃气经过燃气表时还有散热降温作用。如环境温度低于燃气露点温度或低于0℃时，燃气表内会出现冷凝或冻结现象，从而影响计量装置的正常运转，故各地燃气公司对环境温度均有规定。

4 煤气表一般装在灶具的上方，煤气表与灶具、热水器等燃烧设备的水平净距应大于30cm是参照北京、上海等地标准的规定制定的。
规定当有条件时燃气表也可设置在户门外，设置在门外楼梯间等部位应考虑漏气、着火后对消防疏散的影响，要有安全措施，如设表前切断阀、对燃气表的保护和加强自然通风等。

5 商业和工业企业用气的计量装置，目前多数用户都是安装在毗邻的或隔开的调压站内或单独的房间内，并设有测压、旁通等设施，计量装置本身体积也较大，故占地较大，为了管理方便，宜布置在单独房间内。

10.3.3 本条规定设置计量保护装置的技术条件。
1 输送过程中产生的尘埃来自没有保护层的钢管遇到燃气中的氧、水分、硫化氢等杂质而分别形成的氧化铁或硫化铁。四川省成都市和重庆市的天然气站或计量装置前安装过滤器来除去硫化铁及其他固体尘粒取得了实际效果。天津市因所用石油伴生气中杂质较少，其计量装置前没有装设过滤器。东北各地则普遍发现黑铁管内壁和计量装置内均有严重积垢和腐蚀现象，但没有定性定量分析资料，从外表观察积垢实物，估计是焦油、萘、硫化铁、氧化铁等的混合物。
原苏联TOCT5364《家用燃气表技术要求》规定“表内应有护网防杂质进入机构”；英国标准没有规定；我国各地生产的燃气表也不附带过滤器。
我们认为并非所有的计量装置都需要安装过滤器，不必把它作为计量装置的固定附件，而应根据输送燃气的具体情况和当地实践经验来决定是否需要安装。

2 对于机械鼓风助燃的用气设备，当燃气或空气因故突然降低压力和或者误操作时，均会出现燃气、空气窜混现象，导致燃烧器回火产生爆炸事故，造成燃气表、调压器、鼓风机等设备损坏。设置泄压装置是为了防止一旦发生爆炸时，不至于损坏设备。
上海彭浦机器厂曾发生过加热炉爆炸事故，由于设了止回阀而保护了阀前的调压器。沈阳压力开关厂和华光灯泡厂原来在计量装置后未装防爆膜，曾发生过因回火爆炸而损坏燃气表的事故；在增加防爆膜后，当再次回火发生爆炸时则未造成损失。燃气压力较高时宜设止回阀，压力较低时宜设防爆膜。


10.4 居民生活用气

10.4 居民生活用气

10.4.1 目前国内的居民生活用气设备，如燃气灶、热水器、采暖器等都使用5kPa以下的低压燃气，主要是为了安全，即使中压进户(中压燃气进入厨房)也是通过调压器降至低压后再进入计量装置和用气设备的。

10.4.2 居民生活用气设备严禁安装在卧室内的理由：
1 原苏联《建筑法规》规定：居住建筑物内的燃气灶具应装在厨房内。采暖用容积式热水器和小型燃气采暖锅炉必须设在非居住房间内；
2 燃气红外线采暖器和火道(炕、墙)式燃气采暖装置在我国一些地区的卧室使用后，都曾发生过多起人身中毒和爆炸事故。
根据国内、国外情况，故规定燃气用具严禁在卧室内安装。

10.4.3 为保证室内的卫生条件，当设置在室内的直排式燃具，其容积热负荷指标不超过本规范第10.7.1条规定的207W／m3时，也宜设置排气扇、吸油烟机等机械排烟设施；为保证室内的用气安全，非密闭的一般用气房间也宜设置可燃气体浓度检测报警器。

10.4.4 燃气灶安装位置的规定理由如下：
1 在通风良好的厨房中安装燃气灶是普遍的安装形式，当条件不具备时，也可安装在其他单独的房间内，如卧室的套间、走廊等处，为了安全和卫生，故规定要有门与卧室隔开。
2 一般新住宅的净高为2.4～2.8m，为了照顾已有建筑并考虑到燃烧产生的废气层能够略高于成年人头部，以减少对人的危害，故规定燃气灶安装房间的净高不宜低于2.2m；当低于2.2m时，应限制室内燃气灶眼数量，并应采取措施保证室内较好的通风条件。
3 燃气灶或烤箱灶侧壁距木质家具的净距不小于20cm，比原苏联标准大5cm，主要是因我国灶具的热负荷比原苏联大，烤箱的温度(t＝280℃)也比国外高，有可能造成烤箱外壁温度较高。另外，我国使用的锅型也较大，考虑到安全和使用的方便而作了上述规定。

10.4.5 燃气热水器安装位置的规定理由如下：
1 通风良好条件一般应采用机械换气的措施来解决，设置在阳台时应有防冻、防风雨的措施。
2 规定除密闭式热水器外其他类型热水器严禁安装在卫生间内，主要是防止因倒烟和缺氧而产生事故，国内外均有这方面的安全事故，故作此规定。
密闭式热水器燃烧需要的空气来自室外，燃烧后的烟气排至室外，在使用过程中不影响室内的卫生条件，故可以安装在卫生间内。
3 安装半密闭式热水器的房间的门或墙的下部设有不小于0.02m2的格栅或在门与地面之间留有不小于30mm的间隙，是参照原苏联规范的规定，目的在于增加房间的通风，以保证燃烧所需空气的供给。
4 房间净高宜大于2.4m是8L／min以上大型快速热水器在墙上安装时的需要高度。
5 大量使用的快速热水器都安装在墙上，不耐火的墙壁应采取有效的隔热措施。容积式热水器安装时也有同样的要求。

10.4.6 住宅单户分散采暖系统，由于使用时间长，通风换气条件一般较差，故规定应具备熄火保护和排烟设施等条件。


10.5 商业用气

10.5 商业用气

10.5.1 商业用气设备宜采用低压燃气设备。对于在地下室、半地下室等危险部位使用时，应尽量选用低压燃气设备，否则应经有关部门批准方可选用中压燃气设备。

10.5.2 本条规定的通风良好的专用房间主要是考虑安全而规定的。

10.5.3 本条对地下室等危险部位使用燃气时的安全技术要求进行了规定，主要依据我国上海、深圳等城市的经验。

10.5.5 大锅灶热负荷较大，所以都设有炉膛和烟道，为保证安全，在这些容易聚集燃气的部位应设爆破门。

10.5.6、10.5.7 对商业用户中燃气锅炉和燃气直燃型吸收式冷(温)水机组的设置作了规定，主要依据《建筑设计防火规范》GB 50016、《高层民用建筑设计防火规范》GB 50045和我国上海等地的实际运行经验。


10.6 工业企业生产用气

10.6 工业企业生产用气

10.6.1 用气设备的燃气用量是燃气应用设计的重要资料，由于影响工业燃气用量的因素很多，现在所掌握的统计分析资料还达不到提出指标数据的程度，故本条只作出定性规定。
非定型用气设备的燃气用量，应由设计单位收集资料，通过分析确定计算依据，然后通过详细的热平衡计算确定。当资料数据不全，进行热平衡计算有困难时，可参照同类型用气设备的用气指标确定。
在实际生产中，影响炉子(用气设备)用气量的因素很多，如炉子的生产量、燃气及其助燃用空气的预热温度、燃烧过剩空气系数及燃烧效果的好坏、烟气的排放温度等。燃气用量指标是在一定的设备和生产条件下总结的经验数据，因此在选择运用各类经验耗热指标时，要注意分析对比，条件不同时要加以修正。
原有加热设备使用“其他燃料”，主要指的是使用固体和液体燃料的加热设备改烧气体燃料(城市燃气)的问题。在确定燃气用量时，不但要考虑不同热值因素的折算，还要考虑不同热效率因素的折算。

10.6.2 关于在供气管网上直接安装升压装置的情况在实际中已存在，由于安装升压装置的用户用气量大，影响了供气管网的稳定，尤其是对低压和中压B管网影响较大，造成其他用户燃气压力波动范围加大，降低了灶具燃烧的稳定性，增加了不安全因素。因此，条文规定“严禁”在低压和中压B供气管道上“直接”安装加压设备，并主要根据上海等地的经验规定了当用户用气压力需要升压时必须采取的相应措施，以确保供气管网安全稳定供气。

10.6.4 为了提高加热设备的燃烧温度、改善燃烧性能、节约燃气用量、提高炉子热效率，其有效的办法之一是搞好余热利用。
废热中余热的利用形式主要是预热助燃用的空气，当加热温度要求在1400℃以上时，助燃用空气必须预热，否则不能达到所要求的温度。如有些高温焙烧窑，当把助燃用的空气预热到1200℃时窑温可达到1800℃。
根据上海的经验和一些资料介绍，采用余热利用装置后，一般可节省燃气10％～40％。当不便于预热助燃用空气时，也宜设置废热锅炉来回收废热。

10.6.5 规定了工业用气设备的一般工艺要求。
1 用气设备应有观察孔或火焰监测装置，并宜设置自动点火装置和熄火保护装置是对用气设备的一般技术要求。
由于工业用气设备用气量大、燃烧器的数量多，且因受安装条件的限制，使人工点火和观火比较困难；通过调查不少用气设备由于在点火阶段的误操作而发生爆炸事故。当用气设备装有自动点火和熄火保护装置后，对设备的点火和熄火起到安全监测作用，从而保证了设备的安全、正常运转。

2 用气设备的热工检测仪表是加热工艺应有的，不论是手动控制的还是自动控制的用气设备都应有热工检测仪表，包括有检测下述各方面的仪表：
1)燃气、空气(或氧气)的压力、温度、流量直观式仪表；
2)炉膛(燃烧室)的温度、压力直观式仪表；
3)燃烧产物成分检测仪表(测定烟气中CO、CO2、02含量)；
4)排放烟气的温度、压力直观式仪表。
5)被加热对象的温度、压力直观式仪表。

上述五个方面的热工检测仪表并不要求全部安装、而应根据不同加热工艺的具体要求确定；但对其中检测燃气、空气的压力和炉膛(燃烧室)温度、排烟温度等两个方面应有直观的指示仪表。
用气设备是否设燃烧过程的自动调节，应根据加热工艺需要和条件的可能确定。燃烧过程的自动调节主要是指对燃烧温度和燃烧气氛的调节，当加热工艺要求要有稳定的加热温度和燃烧气氛，只允许有很小的波动范围，而靠手动控制不能满足要求时，应设燃烧过程的自动调节。当加热工艺对燃烧后的炉气压力有要求时，还可设置炉气压力的自动调节装置。

10.6.6 规定了工业生产用气设备应设置的安全设施。
1 使用机械鼓风助燃的用气设备，在燃气总管上应设置紧急自动切断阀，一般是一台或几台设备装一个紧急自动切断阀，其目的是防止当燃气或空气压力降低(如突然停电)时，燃气和空气窜混而发生回火事故。

2 用气设备的防爆设施主要是根据各单位的实践经验而制定的。从调查中，各单位均认为用气设备的水平烟道应设置爆破门或起防爆作用的检查人孔。过去有些单位没有设置或设置了之后泄压面积不够，曾出现过炸坏烟道、烟囱的事故。
锅炉、间接式加热等封闭式的用气设备，其炉膛应设置爆破门，而非封闭式的用气设备，如果炉门和进出料口能满足防爆要求时则可不另设爆破门。
关于爆破门的泄压面积按什么标准确定，现在还缺乏这方面的充分依据。例如北京、上海等地习惯作法，均按每1m3烟道或炉膛的体积其泄压面积不小于250cm2设计。又如原苏联某《安全规程》中规定：“每个锅炉，燃烧室、烟道及水平烟道都应设爆破门”。“设计单位改装采暖锅炉时，一般采用爆破门的总面积是每1m3的燃烧室、主烟道或水平烟道的体积不小于250cm2”。
根据以上情况，本条规定用气设备的烟道和封闭式炉膛应设爆破门，爆破门的泄压面积指标，暂不作规定。

3 鼓风机和空气管道静电接地主要是防止当燃气泄漏窜入鼓风机和空气管道后静电引起的爆炸事故。

4 设置放散管的目的是在用气设备首次使用或长时间不用再次使用时，用来吹扫积存在燃气管道中的空气。另外，当停炉时，总阀门关闭不严漏出的燃气可利用放散管放出，以免进入炉膛和烟道而引发事故。

10.6.7 本条参照美国《燃气规范》的规定，根据有关技术资料说明如下：
1 背压式调压器(例如我国上海劳动阀门二厂等生产的GQT型大气压调压器)其工作原理如下：
在大气压调压器结构中，膜片、阀杆、阀瓣系统的自重为调压弹簧的反作用力所平衡，阀门通常保持“闭”的状态。即使当进口侧有气体压力输入时，阀门仍不致开启，出口侧压力保持零的状态。
当外部压力由控制孔进入上部隔膜室，致使压力升高时，或当下游气路中混合器动作抽吸管路中气体，下部隔膜室压力形成负压时，由于主隔膜存在上下压差，阀门向下开启，燃气由出口侧输出。并可使燃气与空气保持恒定的混合比。
此种调压器结构合理，灵敏度高，可在气路中组成吸气式、均压式、溢流式等多种用途，是自动控制出口压力、气体流量的机械式自动控制器，对提高燃气热效率、节约能源、简化燃烧装置的操作管理均有很好作用。其安装要求参见该产品说明书。

2 混气管路中的阻火器及其压力的限制：
1)防回火的阻火器，其阻火网的孔径必须在回火的临界孔径之内。
2)混合管路中的压力不得大于0.07MPa，其目的主要是当发生回火时，降低破坏力；另外，混气压力大于一般喷嘴的临界压力(0.08MPa左右)已无使用意义。


10.7 燃烧烟气的排除

10.7 燃烧烟气的排除

10.7.1 本条规定的室内容积热负荷指标是参照美国《燃气规范》ANSI 223.1—1999的规定。
有效的排气装置一般指排气扇、排油烟机等机械排烟设施。

10.7.2 规定住宅内排气装置的选择原则。
1 烟气应尽量通过住宅的竖向烟道排至室外；20m以下高度的住宅可选用自然排气的独立烟道或共用烟道，灶具和热水器(或采暖炉)的烟道应分开设置；20m以上的高层住宅可选用机械抽气(屋顶风机)的负压共用烟道，但不均匀抽气问题还有待解决。
2 排烟设施应符合《家用燃气燃烧器具安装及验收规程》CJJ 12—99的规定。

10.7，5 为保证燃烧设备安全、正常使用而对排烟设备作了具体规定。
1 使用固体燃料时，加热设备的排烟设施一般没有防爆装置，停止使用时也可能有明火存在，所以它和用气设备不得共用一套排烟设施，以免相互影响发生事故。
2 多台设备合用一个烟道时，为防止排烟时的互相影响，一般都设置单独的闸板(带防倒风排烟罩者除外)，不用时关闭。另外，每台设备的分烟道与总烟道连接位置，以及它们之间的水平和垂直距离都将影响排烟，这是设计时一定要考虑的。
3 防倒风排烟罩：在现行国家标准《家用燃气快速热水器》GB 6932-2001中3.22中的名称为“防倒风排气罩”，其定义为：装在热水器烟气出口处，用于减少倒风对燃器燃烧性能影响的装置。

10.7.6～10.7.8 根据原苏联《建筑法规》、《燃气在城乡中的应用》等标准和资料确定的。

10.7.9 参照美国《燃气规范》ANSIZ 223.1-1999和我国香港《住宅式气体热水炉装置规定》2001年的规定编制。

10.7.10 参照美国《燃气规范》ANSIZ 223.1-1999的规定编制。


10.8 燃气的监控设施及防雷、防静电

10.8 燃气的监控设施及防雷、防静电

10.8.1 本条规定了在地上密闭房间、地下室、燃气管道竖井等通风不良场所应设置燃气浓度检测报警器，以策安全。

10.8.2 规定了燃气浓度检测报警器的安装要求，是参照《燃气燃烧器具安全技术通则》GB 16914—97和日本《燃具安装标准》的规定。

10.8.3 本条规定用燃气的危险部位和重要部位宜设紧急自动切断阀。
国内目前使用紧急自动切断阀的经验表明，该产品易出现误动作或不动作，国内深圳市已有将其拆除或停用的情况，故不作强行设置的规定。

10.8.5 本条规定了燃气管道和设备的防雷、防静电要求。目前高层建筑的室外立管、屋面管、以及燃气引入管等部位均要求有防雷、防静电接地，工业企业用的燃气、空气(氧气)混气设备也要求有静电接地。故规定燃气应用设计时要考虑防雷、防静电的安全接地问题，其工艺设计应严格按照防雷、防静电的有关规范执行。

10.8.6 本条是参照美国《燃气规范》ANSIZ 223.1—1999的规定。